用户指南 取消(C)

调整颜色

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具栏
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、撤消、历史记录和自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

将超出色域的颜色转换为可打印的颜色

由于 RGB 和 HSB 颜色模型中的一些颜色(如霓虹色)在 CMYK 模型中没有等同的颜色,因此无法打印这些颜色。如果选择超出色域的颜色,则在“颜色”面板或拾色器中会出现一个警告三角形

  1. 单击三角形以转换为最接近的 CMYK 对等色(显示在三角形旁边的一个较小的框中)。

将颜色转换为 Web 安全颜色

Web 安全颜色是所有浏览器使用的 216 种颜色,与平台无关。如果选择的颜色不是 Web 安全颜色,则在“颜色”面板、拾色器或“编辑颜色”/“重新着色图稿”对话框中会出现一个警告方块

  1. 单击方块以转换为最接近的 Web 安全颜色(显示在方块旁边的一个较小的框中)。

混合颜色

“混合”命令根据对象的垂直或水平方向或者堆栈顺序,从包含三个或更多填色对象的组中创建一系列中间色。混合操作不会影响描边或未绘制的对象。

  1. 选择三个或更多填色对象。

  2. 执行下列操作之一:

    • 若要以最前和最后填色对象间的渐变混合为中间对象填色,请选择“编辑”>“编辑颜色”>“前后混合”。

    • 要以最左和最右填色对象间的渐变混合为中间对象填色,请选择“编辑”>“编辑颜色”>“水平混合”。

    • 要以最顶和最底填色对象间的渐变混合为中间对象填色,请选择“编辑”>“编辑颜色”>“垂直混合”。

将颜色更改为其反色或补色

  1. 选择要更改的颜色。

  2. 在“颜色”面板中,从面板菜单中选择一个选项:

    反相

    将颜色的每种成分更改为颜色标度上的相反值。例如,如果 RGB 颜色的 R 值为 100,反相命令将把 R 更改为 155 (255 - 100 = 155)。

    补色

    将颜色的每种成分更改为基于所选颜色的最高和最低 RGB 值总和的新值。Illustrator 添加当前颜色的最低和最高 RGB 值,然后从该值中减去每个成分的值,产生新 RGB 值。例如,假定您选择 RGB 值为 102 红色、153 绿色和 51 蓝色。Illustrator 将添加高值 (153) 和低值 (51),产生新值 (204)。从该新值中减去现有颜色的每个 RGB 值,产生新 RGB 补值:204 - 102(当前红色值)= 102 为新的红色值,204 - 153(当前绿色值)= 51 为新的绿色值,204 - 51(当前蓝色值)= 153 为新的蓝色值。

更改颜色色调

  1. 在“色板”面板中选择全局印刷色或专色,或者选择应用了全局印刷色或专色的对象。

  2. 在“颜色”面板中,拖动 T 滑块或在文本框中输入值来修改颜色的强度。色调范围从 0% 到 100%;值越小,色调越亮。

    注意:

    如果您看不到 T 滑块,请确保选择了全局印刷色或专色。如果您仍看不到 T 滑块,请从“颜色”面板菜单中选择“显示选项”。

  3. 要将色调存储为色板,请将颜色拖动到“色板”面板,或单击“色板”面板中的“新建色板”按钮。色调将以基色的名称存储,不过色调百分比会添加到该名称上。例如,如果存储 50% 的名为“Sky Blue”的颜色,则色板名称为“Sky Blue 50%”。

反相多种颜色

  1. 选择要转换颜色的对象。

  2. 选择“编辑”>“编辑颜色”>“反相颜色”。

    注意:

    您可以使用“颜色”面板反相各个颜色。

调整一个或多个颜色的色彩平衡

  1. 选择要调整颜色的对象。

  2. 选择“编辑”>“编辑颜色”>“调整色彩平衡”。

  3. 设置“填色和描边”选项。

  4. 调整颜色值,然后单击“确定”:

    • 如果您选择任何全局印刷色或专色,请使用色调滑块调整颜色强度。您选择的任何非全局印刷色都不会受到影响。

    • 如果您以 CMYK 颜色模式工作,并选择非全局印刷色,请使用滑块调整青色、洋红色、黄色和黑色的百分比。

    • 如果您以 RGB 颜色模式工作,并选择非全局印刷色,请使用滑块调整红色、绿色和蓝色的百分比。

    • 如果您希望将选择的颜色转换为灰度,请从“颜色模式”列表选择“灰度”,然后选择“转换”选项。然后使用滑块调整黑色的百分比。

    • 如果您选择任何全局印刷色或专色,并希望转换为非全局印刷色,请从“颜色模式”列表中选择“CMYK”或“RGB”(取决于文档的颜色模式),然后选择“转换”选项。然后使用滑块调整颜色。

更改文档的颜色模式

  1. 选择“文件”>“文档颜色模式”>“CMYK 颜色”或“RGB 颜色”。

使用 Lab 值显示并输出专色

一些预定义的专色,例如来自 TOYO、PANTONE、DIC 和 HKS 库的颜色,使用 Lab 值定义。出于对 Illustrator 以前版本的向后兼容性,这些库的颜色也包括 CMYK 定义。“色板”面板可让您控制 Illustrator 是使用 Lab 值还是 CMYK 值来显示、导出和打印这些专色。

Lab 值与正确的设备配置文件一起使用时可使您在所有设备间获得最准确的输出。如果色彩管理对您的项目很关键,Adobe 建议您用 Lab 值来显示、导出和打印专色。

注意:

为提高屏幕上的精确度,如果启用了“叠印预览”选项,Illustrator 会自动使用 Lab 值。如果您在“打印”对话框的“高级”区域中选择了“模拟叠印”选项,则在打印时也使用 Lab 值。

  1. 从“色板”面板菜单中选择“专色”。

  2. 执行下列操作之一:

    • 如果希望最准确地显示和输出颜色,请选择“使用色标簿制造商指定的标准 Lab 值”。

    • 如果要使用匹配早期版本 Illustrator 的专色,请选择“使用制造商印刷色标簿的 CMYK 值”。

将颜色转换为灰度,反之亦然

将颜色转换为灰度

  1. 选择要转换颜色的对象。

  2. 选择“编辑”>“编辑颜色”>“转换为灰度”

    注意:

    使用“编辑”>“编辑颜色”>“调整颜色”命令,以将对象转换为灰度,并同时调整灰色阴影。

将灰度图像转换为 RGB 或 CMYK

  1. 选择灰度图像。

  2. 选择“编辑”>“编辑颜色”>“转换为 CMYK”或“转换为 RGB”(取决于文档的颜色模式)。

为灰度图像或 1 位图像着色

  1. 选择位图对象。

  2. 确保选中“工具”面板或“颜色”面板中的“填色”按钮。

  3. 使用“颜色”面板以黑色、白色、印刷色或专色为图像着色。

    注意:

    如果灰度图像包含 Alpha 通道,则您不能使用印刷色为图像着色。应选择专色。

调整多种颜色的饱和度

  1. 选择要调整颜色的对象。

  2. 选择“编辑”>“编辑颜色”>“饱和度”。

  3. 输入 -100% 至 100% 之间的值,指定颜色或专色色调减少或增加的百分比。

混合重叠的颜色

您可以使用混合模式、“实色混合”效果或“透明混合”效果混合重叠颜色。

混合模式

提供许多用于控制重叠颜色的选项,并应始终在包含专色、图案、渐变、文字的图稿或其他复杂图稿中代替“实色混合”和“透明混合”。

实色混合效果

通过选择每个颜色组件的最高值来组合颜色。例如,如果颜色 1 为 20% 青色、66% 洋红色、40% 黄色和 0% 黑色;而颜色 2 为 40% 青色、20% 洋红色、30% 黄色和 10% 黑色,则产生的实色混合色为 40% 青色、66% 洋红色、40% 黄色和 10% 黑色。

透明混合效果

使底层颜色透过重叠的图稿可见,然后将图像划分为其构成部分的表面。您可以指定在重叠颜色中的可视性百分比。

您可以对各个对象应用混合模式,对整个组或图层则必须应用实色混合和透明混合效果。混合模式同时影响对象的填色和描边,而实色混合和透明混合效果将删除对象的描边。

注意:

在大部分情况下,对使用印刷色和专色混合上色的对象应用“实色混合”或“透明混合”效果将把颜色转换为 CMYK。对于非全局 RGB 印刷色与 RGB 专色混合的情况,所有专色将转换为非全局 RGB 印刷色。

使用实色混合效果混合颜色

  1. 定位组或图层。

  2. 选择“效果”>“路径查找器”>“实色混合”.

使用透明混合效果混合颜色

  1. 定位组或图层。

  2. 选择“效果”>“路径查找器”>“透明混合”。

  3. 在“混合比率”文本框中输入 1% 至 100% 之间的值,以确定重叠颜色中的可视性百分比,然后单击“确定”。

Adobe 徽标

登录到您的帐户