用户指南 取消(C)

绘制简单线段和形状

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具栏
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、撤消、历史记录和自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

绘制直线

当您需要一次绘制一条直线段时请使用直线段工具。有关帮助您学习如何使用“直线段”工具的学习游戏,请观看如何使用直线工具

  1. 选择直线段工具

  2. 执行下列操作之一:

    • 将指针定位到希望线段开始的地方,然后拖动到希望线段终止的地方。

    • 单击希望线段开始的地方。在对话框中,指定线段的长度角度。如果您希望以当前填充颜色对线段填色,请选择线段填色。然后,单击确定

    直线段
    直线段工具选项

绘制弧线

  1. 单击并按住直线段工具 ()。选择弧线工具

    直线段工具

  2. 执行下列操作之一:

    • 将指针定位到希望弧线开始的地方,然后拖动到希望弧线终止的地方。

    单击希望弧线开始的地方。在对话框中,单击参考点定位器 上的一个方框以确定从其上绘制弧线的点。然后,设置下列任一选项,并单击确定

    X 轴长度:指定弧线的宽度。

    Y 轴长度:指定弧线的高度。

    类型:指定希望对象为开放路径还是封闭路径。

    基线轴:指定弧线的方向。根据希望沿“水平 (x) 轴”还是“垂直 (y) 轴”绘制弧线基线,来选择 X 轴还是 Y 轴。

    斜率:指定弧线斜率的方向。对凹入(向内)斜率输入负值。对凸起(向外)斜率输入正值。斜率为 0 将创建直线。

    弧线填色:以当前填充颜色为弧线填色。

    注意:若要在设置选项时动态预览弧线,请在“工具”面板中双击弧线工具。

    弧线段工具选项
    弧线段工具选项

有关使用形状工具的视频,请观看如何绘制基本形状

绘制螺旋线

  1. 单击并按住直线段工具 ()。选择螺旋线工具

  2. 执行下列操作之一:

    • 拖动直到螺旋线达到所需大小。拖动弧线中的指针以旋转螺旋线。

    • 单击希望螺旋线开始的地方。在对话框中设置下列任一选项,然后单击确定

      半径:指定从中心到螺旋线最外点的距离。

      衰减:指定螺旋线的每一螺旋相对于上一螺旋应减少的量。

      段数:指定螺旋线具有的线段数。螺旋线的每一完整螺旋由四条线段组成。

      样式:指定螺旋线方向。

    螺旋线工具选项
    螺旋线工具选项

有关使用形状工具的视频,请观看如何绘制基本形状

绘制网格

网格工具可以帮助您快速绘制矩形网格和极坐标网格。使用矩形网格工具可以创建具有指定大小和指定分隔线数目的矩形网格。使用极坐标网格工具可以创建具有指定大小和指定分隔线数目的同心圆。

绘制矩形网格

  1. 单击并按住直线段工具 ()。选择矩形网格工具

  2. 执行下列操作之一:

    • 拖动直到网格达到所需大小。

    • 单击以设置网格的参考点。在对话框中,单击参考点定位器 上的一个方框以确定绘制网格的起始点。然后,设置下列任一选项,并单击确定

      默认大小:指定整个网格的宽度和高度。

      水平分隔线:指定希望在网格顶部和底部之间出现的水平分隔线数量。倾斜值决定水平分隔线倾向网格顶部或底部的程度。

      垂直分隔线:指定希望在网格左侧和右侧之间出现的分隔线数量。“倾斜值”决定垂直分隔线倾向于左侧或右侧的方式。

      使用外部矩形作为框架:以单独矩形对象替换顶部、底部、左侧和右侧线段。

      填色网格:以当前填充颜色填色网格(否则,填色设置为无)。

    矩形网格工具
    矩形网格工具选项

绘制圆形(极坐标)网格

  1. 单击并按住直线段工具 ()。选择极坐标网格工具

  2. 执行下列操作之一:

    • 拖动直到网格达到所需大小。

    • 单击以设置网格的参考点。在对话框中,单击参考点定位器 上的一个方框以确定绘制网格的起始点。然后,设置下列任一选项,并单击确定

      默认大小:指定整个网格的宽度和高度。

      同心圆分隔线:指定希望出现在网格中的圆形同心圆分隔线数量。“倾斜”值决定同心圆分隔线倾向于网格内侧或外侧的方式。

      径向分隔线:指定希望在网格中心和外围之间出现的径向分隔线数量。“倾斜”值决定径向分隔线倾向于网格逆时针或顺时针的方式。

      从椭圆形创建复合路径:将同心圆转换为独立复合路径并每隔一个圆填色。

      填色网格:以当前填充颜色填色网格(否则,填色设置为无)。

    极坐标网格工具
    极坐标网格工具选项

绘制矩形和方形

  1. 选择矩形工具 或圆角矩形工具

  2. 执行下列操作之一:

    • 若要绘制一个矩形,向对角线方向拖动直到矩形达到所需大小。

    • 若要绘制一个方形,在按住 Shift 键的同时向对角线方向拖动直到方形达到所需大小。

    • 若要使用值创建方形或矩形,单击希望方形或矩形的左上角所在的位置。指定宽度和高度(以及圆角矩形的圆角半径),并单击确定

    矩形工具选项
    矩形工具选项

有关使用形状工具的视频,请观看如何绘制基本形状

指定圆角矩形的圆角半径

圆角半径决定矩形圆角的圆度。您既可以更改所有新矩形的默认半径,也可以在绘制各个矩形时更改它们的半径。

  • 若要更改默认的圆角半径,请选择编辑 > 偏好设置 > 常规 (Windows) 或 Illustrator > 偏好设置 > 常规 (macOS),然后为圆角半径输入一个新值。或者,选择“圆角矩形”工具,在文档窗口中单击,然后为圆角半径输入一个新值。默认半径仅应用于您绘制的新圆角矩形,而不是现有圆角矩形。

  • 要在使用“圆角矩形”工具拖动时更改圆角半径,请按向上箭头键或向下箭头键。当圆角达到所需圆度时,松开键。

  • 要在使用“圆角矩形”工具拖动时创建方形圆角,请按向左箭头键。

  • 要在使用“圆角矩形”工具拖动时创建最圆的圆角,请按向右箭头键。

圆角矩形工具选项
圆角矩形工具选项

注意:

在已经绘制了圆角矩形后,将无法更改圆角半径。如果您认为可能需要更改圆角半径,请绘制常规矩形,然后选择效果 > 转换为形状 > 圆角矩形并指定圆角矩形参数。要更改圆角半径或其他参数,请在外观面板中修改效果参数。

绘制椭圆

  1. 单击并按住矩形工具 ()。选择椭圆工具

    有关选择工具的更多信息,请参阅选择工具

    选取工具

  2. 执行下列操作之一:

    • 向对角线方向拖动直到椭圆达到所需大小。

    • 单击您希望椭圆定界框左上角所在的位置。指定椭圆的宽度和高度,然后单击确定

      注意:要创建圆形,请按住 Shift 键并拖动鼠标。要指定尺寸,请在输入宽度值后立即单击高度字样,以将该值复制到高度框。

    椭圆工具选项
    椭圆工具选项

有关使用形状工具的视频,请观看如何绘制基本形状

绘制多边形

  1. 单击并按住矩形工具 ()。选择多边形工具

  2. 执行下列操作之一:

    • 拖动直到多边形达到所需大小。拖动弧线中的指针以旋转多边形。按向上箭头键或向下箭头键以向多边形中添加或从中删除边。

    • 单击希望多边形中心所在的位置。指定多边形的半径和边数,然后单击确定

    多边形工具选项
    多边形工具选项

注意:

三角形也是多边形!您可以绘制所需的任何多边形。

有关使用形状工具的视频,请观看如何绘制基本形状

绘制星形

  1. 单击并按住矩形工具 ()。选择星形工具

  2. 执行下列操作之一:

    • 拖动直到星形达到所需大小。拖动弧线中的指针以旋转星形。按向上箭头键或向下箭头键向星形添加和从中删除点。

    • 单击希望星形中心所在的位置。对于“半径 1”,指定从星形中心到星形最内点的距离。对于“半径 2”,指定从星形中心到星形最外点的距离。对于点,指定希望星形具有的点数。然后,单击确定。要增加或减少星星中的点数,您还可以在绘制星星时使用向上和向下箭头。

    星形工具选项
    星形工具选项

    有关使用形状工具的视频,请观看如何绘制基本形状

您可以启用 实时绘图和编辑 功能,以增强在处理对象时的实时外观。 要启用此功能,请执行以下操作:

  • [Windows] 选择“编辑”>“首选项”>“性能”>“实时绘制和编辑”
  • [macOS] 选择“Illustrator”>“首选项”>“性能”>“实时绘制和编辑”

绘制光晕

光晕工具创建具有明亮的中心、光晕和射线及光环的光晕对象。使用此工具可创建类似照片中镜头光晕的效果。

“光晕”包括中央手柄和末端手柄。使用手柄定位光晕及其光环。中央手柄是光晕的明亮中心 - 光晕路径从该点开始。

光晕组件
光晕组件

A. 中央手柄 B. 末端手柄 C. 射线(为清晰起见显示为黑色) D. “光晕” E. “光环” 

创建光晕

创建默认光晕

  1. 单击并按住矩形工具 ()。选择光晕工具

  2. 按住 Alt 键 (Windows) 或 Option 键 (macOS) 并在希望出现光晕中心手柄的位置单击。

    提示:在现有对象上绘制的光晕通常效果最好。

绘制光晕

  1. 选择“光晕”工具。

  2. 按下鼠标按钮放置光晕的中心手柄,然后拖动设置中心的大小、光晕的大小,并旋转射线角度。

    在松开鼠标前,按 Shift 键将射线限制在设置角度。按下向上或向下箭头键添加或减去射线。按住 Ctrl 键 (Windows) 或 Command 键 (macOS) 以保持光晕中心位置不变。

  3. 当中心、光晕和射线达到所需效果时松开鼠标。

  4. 再次按下并拖动为光晕添加光环,并放置末端手柄。

    松开鼠标前,按向上或向下箭头键添加或减去光环。按否定号 (~) 键随机放置光环。

  5. 当末端手柄达到所需位置时松开鼠标。

    光晕中的每个元素(中心、光晕、光环和射线)以不同的透明度设置填充颜色。

使用光晕工具选项对话框创建光晕

  1. 选择光晕工具,在希望放置光晕中心手柄的位置单击。

  2. 在“光晕工具选项”对话框中,选择下列任一选项,然后单击“确定”:

    • 指定光晕中心的整体直径、不透明度和亮度。
    • 指定光晕的“增大”作为整体大小的百分比,然后指定光晕的模糊度(0 为锐利,100 为模糊)。
    • 如果希望光晕包含射线,请选择“射线”并指定射线的数量、最长的射线(作为射线平均长度的百分比)和射线的模糊度(0 为锐利,100 为模糊)。
    • 如果希望光晕包含光环,请选择“光环”并指定光晕中心点(中心手柄)与最远的光环中心点(末端手柄)之间的路径距离、光环数量、最大的光环(作为光环平均大小的百分比)和光环的方向或角度。
    光晕工具选项
    光晕工具选项

编辑光晕

请执行下列任一操作:

  • 选择光晕,然后双击光晕工具图标以打开光晕工具选项对话框。在对话框中更改设置。

提示:若要将光晕重置为默认值,请按住 Alt 键 (Windows) 或 Option 键 (macOS) 并单击重置

  • 选择光晕和“光晕”工具。从中心手柄或末端手柄拖动一个端点,更改光晕的长度或方向。
  • 选择光晕,然后选择对象 > 扩展。这使光晕的元素如同混合的元素一样可编辑。
Adobe 徽标

登录到您的帐户