用户指南 取消(C)

剪切、分割和裁切对象

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、还原以及自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
      21. 使用 Adobe Creative Cloud 同步设置
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选择
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 管理文本区域
      3. 字体和排版
      4. 设置文字格式
      5. 导入和导出文本
      6. 设置段落格式
      7. 特殊字符
      8. 创建路径文字
      9. 字符和段落样式
      10. 制表符
      11. 文本和文字
      12. 查找缺失字体(Typekit 工作流程)
      13. 从 Illustrator 10 更新文本
      14. 阿拉伯语和希伯来语文字
      15. 字体 | 常见问题解答和故障排除提示
      16. 创建 3D 文本效果
      17. 创意排版设计
      18. 缩放和旋转文字
      19. 行距和字距
      20. 连字和换行
      21. 文本增强功能
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

了解在 Illustrator 中剪切、分割以及裁切对象的不同方法

用于剪切和分割对象的命令

分割下方对象

示例:使用“分割下方对象”命令

分割下方对象命令就像切刀或剪刀一样,使用选定的对象切穿其他对象,并丢弃原来所选的对象。

  1. 选择要用作切割器的对象,然后将其放置在与要剪切的对象相重叠的位置。
  2. 选择对象 > 路径 > 分割下方对象

分割为网格

示例:分割为网格

分割为网格命令允许您将一个或多个对象分割为多个按行和列排列的矩形对象。您可以精确地更改行和列之间的高度、宽度和间距大小,并快速创建参考线来布置图稿。

  1. 选择对象。

    注意:如果您选择多个对象,则对象的结果网格将使用最上方对象的外观属性。

  2. 选择对象 > 路径 > 分割为网格

  3. 输入所需的行数和列数。
  4. (可选)请执行下列任意操作:
    • 若要设置每行和每列的大小,请输入高度宽度值。

    • 若要设置行间距和列间距,请输入间距值。

    • 若要更改对象的整个网格的尺寸,请输入总计值。

    • 若要沿行边缘和列边缘添加参考线,请选择添加参考线

    用于将对象分割为网格的选项

  5. 单击确定

在所选锚点处剪切路径

示例:在所选锚点处剪切路径

“在所选锚点处剪切路径”() 图标在锚点处剪切路径,而且一个锚点会变为两个锚点,其中一个锚点直接位于另一个锚点的顶部。

  1. (可选)选择路径以查看其当前锚点。

  2. 使用直接选择 () 工具选择要分割路径的锚点位置。

  3. 单击“控制”面板中的在所选锚点处剪切路径 () 图标。

    当您在锚点处分割路径时,新锚点将出现在原锚点的顶部,并会选中一个锚点。

  4. 使用直接选择工具 () 调整新锚点或路径段。

用于剪切和分割对象的工具

剪刀

示例:剪刀工具

剪刀工具在锚点处或沿某个段分割路径、图形框架或空文本框架。

  1. 单击并按住橡皮擦 () 工具即可查看和选择剪刀 () 工具。

  2. 单击要分割的路径。分割路径时,系统会创建两个端点。默认情况下,会选中一个端点。

    注意:

    如果您使用剪刀工具,但没有单击点或路径,则 Illustrator 会提示您在段或路径的锚点上使用该工具。单击确定以继续。

  3. 使用直接选择 () 工具选择上一个步骤中的锚点或路径剪切可修改该对象。

美工刀工具

示例:美工刀工具

美工刀工具沿着您使用工具绘制的手绘路径剪切对象,将对象分割为作为其组件填充的表面。(表面是未被线段分割的区域。)

  1. 单击并按住橡皮擦 () 工具可查看和选择美工刀 () 工具。

  2. 执行下列操作之一:

    • 若要剪切一个曲线路径,请将指针拖移至对象上方。

    • 要在直线路径中进行剪切,请在画板上使用美工刀工具单击时,按住 Alt (Windows) 或 Option (macOS) 并拖动。

    使用美工刀工具创建的剪切显示为对象上的描边。

  3. 选取选择 > 取消选择

    注意:

    默认情况下,Illustrator 会在剪切时选择对象。

  4. 使用直接选择工具 () 单击并拖动每个部分。

使用剪切蒙版裁切对象

示例:使用剪切蒙版裁切对象

裁切蒙版允许您用一个对象来隐藏其他对象的某些部分。有关详细信息,请参阅剪切蒙版

  1. 创建要用作蒙版的对象。此对象被称为剪贴路径。只有矢量对象可以作为剪贴路径。

  2. 在堆栈顺序中,将剪贴路径移至想要遮盖的对象的上方。

  3. 选择剪贴路径以及想要遮盖的对象。

  4. 选择对象 > 剪切蒙版 > 建立

    注意:

    要从两个或多个对象重叠的区域创建剪切路径,请先将这些对象进行编组。

使用路径查找器效果裁切对象

路径查找器提供各种分割和裁切重叠对象的方法。

使用“路径查找器”面板中的可用“形状模式”裁切对象

A. 使用联集模式添加到形状区域 B. 使用减去顶层模式从形状区域中减去 C. 使用交集模式与形状区域交叉 D. 使用差集模式排除重叠的形状区域 

  1. 使用选区 () 工具选择要裁切的对象。

  2. 选择窗口 > 路径查找器

  3. 使用“路径查找器”面板选择形状模式和路径查找器效果。有关更多信息,请参阅路径查找器效果

Adobe 徽标

登录到您的帐户