用户指南 取消(C)

旋转和镜像对象

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、还原以及自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
      21. 使用 Adobe Creative Cloud 同步设置
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选择
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 管理文本区域
      3. 字体和排版
      4. 设置文字格式
      5. 导入和导出文本
      6. 设置段落格式
      7. 特殊字符
      8. 创建路径文字
      9. 字符和段落样式
      10. 制表符
      11. 文本和文字
      12. 查找缺失字体(Typekit 工作流程)
      13. 从 Illustrator 10 更新文本
      14. 阿拉伯语和希伯来语文字
      15. 字体 | 常见问题解答和故障排除提示
      16. 创建 3D 文本效果
      17. 创意排版设计
      18. 缩放和旋转文字
      19. 行距和字距
      20. 连字和换行
      21. 文本增强功能
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

旋转对象

旋转对象功能可使对象围绕指定的固定点翻转。默认的参考点是对象的中心点。如果选区中包含多个对象,则这些对象将围绕同一个参考点旋转,默认情况下,这个参考点为选区的中心点或定界框的中心点。若要使每个对象都围绕其自身的中心点旋转,请使用“分别变换”命令。

旋转对象
旋转工具(左侧)与分别变换命令(右侧)的结果对比图

使用定界框旋转对象

  1. 选择一个或多个对象。

  2. 使用“选择”工具 ,将位于定界框外部的鼠标指针移近一个定界框手柄,待指针形状变为 之后再拖动鼠标。

使用自由变换工具旋转对象

  1. 选择一个或多个对象。

  2. 选择“自由变换”工具

  3. 将鼠标指针定位在定界框的外部,移动指针,使其靠近定界框,待指针形状变为 之后再拖动鼠标。

使用旋转工具旋转对象

  1. 选择一个或多个对象。

  2. 选择“旋转”工具

  3. 请执行下列任一操作:

    • 若要使对象围绕其中心点旋转,请在文档窗口的任意位置拖动鼠标指针作圆周运动。

    • 若要使对象围绕其他参考点旋转,请单击文档窗口中的任意一点,以重新定位参考点, 然后将指针从参考点移开,并拖动指针作圆周运动。

    • 若要旋转对象的副本,而非对象本身,请在开始拖动之后按住 Alt 键 (Windows) 或 Option 键 (Mac OS)。

若要获得更精确的控制,请在距离对象参考点较远的位置拖动鼠标。

按特定角度旋转对象

使用“旋转”命令,您可以控制旋转的确切角度。

  1. 选择一个或多个对象。

  2. 执行下列操作之一:

    • 若要围绕其他参考点旋转对象,请选择“旋转”工具。然后按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并在文档窗口中所需的参考点处单击。

    • 若要围绕中心点旋转对象,请选择“对象”>“变换”>“旋转”,或双击“旋转”工具。

  3. 在“角度”文本框中输入旋转角度。输入负角度可顺时针旋转对象,输入正角度可逆时针旋转对象。

  4. 如果对象包含图案填充,请选择“图案”以旋转图案。如果您只想旋转图案,而不想旋转对象,请取消选择“对象”。

  5. 单击“确定”,或单击“复制”以缩放对象的副本。

    注意:

    若想以圆形图案的形式围绕一个参考点置入对象的多个副本,请将参考点从对象的中心移开,并单击“复制”,然后重复选择“对象”>“变换”>“再次变换”。

使用变换面板旋转对象

  1. 选择一个或多个对象。

  2. 执行下列操作之一:

    • 若要使对象围绕其中心点旋转,请在面板的“角度”选项中输入一个值。

    • 若要使对象围绕其他参考点旋转,请单击面板中的参考点定位器 上的一个白方块,并在“角度”选项中输入一个值。

      提示:也可以在“控制”面板中单击 X、Y、W 或 H 来调用“变换”面板。

  3. 您可以使用变换面板,使符号围绕其套版色点旋转。有关详细信息,请参阅符号套版色点

分别旋转多个对象

  1. 选择要旋转的对象。

  2. 选择“对象”>“变换”>“分别变换”。

  3. 请在对话框的“旋转”部分执行下列任一操作:

    • 单击角度图标或围绕图标拖动角度线。

    • 在“角度”文本框中输入一个介于 -360°和 360°之间的角度。

  4. 单击“确定”,或单击“复制”以旋转对象的副本。

旋转文档的 x 轴和 y 轴

默认情况下,x 轴和 y 轴平行于文档窗口的水平边缘和垂直边缘。

  1. 请选择“编辑”>“首选项”>“常规”(Windows) 或“Illustrator”>“首选项”>“常规”(Mac OS)。

  2. 请在“限制角度”文本框中指定一个角度。正角度将逆时针旋转坐标轴,负角度将顺时针旋转坐标轴。

    如果图稿由旋转相同角度的元素(例如与 x 轴呈 20°角的徽标和文本)构成,则旋转坐标轴将十分有用。您无须一一旋转添加到徽标上的每个元素,而只需将坐标轴旋转 20°即可。您所绘制的所有对象都将根据新的坐标轴创建。

    默认坐标轴 - 旋转 20°的坐标轴
    与默认坐标轴对齐的对象(左图)和与旋转 20°的坐标轴对齐的对象(右图)的对比图

    下列对象和操作会受新坐标轴的影响:

    • 业已存在的对象

    • 旋转和混合

    • 使用铅笔或实时描摹工具进行绘制

镜像或翻转对象

镜像对象,即为以指定的不可见轴为轴来翻转对象。使用“自由变换”工具、“镜像”工具或“镜像”命令,都可以就对象进行镜像。如果要指定镜像轴,请使用镜像工具。

注意:

若要创建对象的镜像,可以在镜像时复制对象。

使用自由变换工具镜像对象

  1. 选择要镜像的对象。

  2. 选择自由变换工具

  3. 执行下列操作之一:

    • 拖动定界框的手柄,使其越过对面的边缘或手柄,直至对象位于所需的镜像位置。

    • 若要维持对象的比例,在拖动角手柄越过对面的手柄时,请按住 Shift。

使用镜像工具镜像对象

  1. 选择对象。

  2. 选择“镜像”工具

  3. 要绘制镜像对象时所要基于的不可见轴,请在文档窗口的任何位置单击,以确定轴上的一点。指针形状将变为箭头。

  4. 将指针定位到轴上的另一点以确定不可见轴,并执行下列操作之一:

    • 单击以确定不可见轴的第二个点。单击时,所选对象会以所定义的轴为轴进行翻转。

    单击以设定轴的一点
    单击以设定轴的一点(左图),然后再次单击以设定轴的另一点,接下来绕由此确定的轴来镜像对象(右图)。

    • 若要镜像对象的副本,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 单击,以设置不可见轴的第二个点。

    • 通过拖动而非单击来调整镜像轴。按住 Shift 键拖动鼠标,可限制角度保持 45°。拖动时,不可见的镜像轴将围绕您在步骤 3 中的单击点旋转,并对称显示对象的轮廓。当镜像轮廓到达您期望的位置时,释放鼠标按钮。

    拖动以旋转轴
    拖动镜像轴的第二个轴点,旋转轴。

若要获得更精确的控制,请在距离对象参考点较远的位置拖动鼠标。

通过指定一个轴来对称

  1. 选择要镜像的对象。

    • 若要以对象的中心点为轴镜像对象,请选择“对象”>“变换”>“镜像”,或双击“镜像”工具

    • 若要以其他参考点为轴来镜像对象,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS),并在文档窗口中的任意位置单击。

  2. 在“镜像”对话框中,选择镜像对象时所要基于的轴。您可以基于水平轴、垂直轴或具有一定角度的轴镜像对象。

  3. 如果对象包含图案,而您又希望镜像图案,请选择“图案”。(若要只镜像图案,请取消选择“对象”。)

  4. 若要在应用效果前预览效果,请选择“预览”。

  5. 执行下列操作之一:

    • 若要镜像对象,请单击“确定”。

    • 若要镜像对象副本,请单击“复制”。

Adobe 徽标

登录到您的帐户