用户指南 取消(C)

特殊字符

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、还原以及自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选择
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 管理文本区域
      3. 字体和排版
      4. 设置文字格式
      5. 导入和导出文本
      6. 设置段落格式
      7. 特殊字符
      8. 创建路径文字
      9. 字符和段落样式
      10. 制表符
      11. 文本和文字
      12. 查找缺失字体(Typekit 工作流程)
      13. 从 Illustrator 10 更新文本
      14. 阿拉伯语和希伯来语文字
      15. 字体 | 常见问题解答和故障排除提示
      16. 创建 3D 文本效果
      17. 创意排版设计
      18. 缩放和旋转文字
      19. 行距和字距
      20. 连字和换行
      21. 文本增强功能
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告

关于字符集和替代字形

除键盘上可看到的字符之外,字体中还包括许多字符。根据字体的不同,这些字符可能包括连字、分数字、花饰字、装饰字、序数字、标题和文体替代字、上标和下标字符、变高数字和全高数字。字形是特殊形式的字符。例如,在某些字体中,大写字母 A 有几种形式可用,如花饰字或小型大写字母。

插入替代字形的方式有三种:

  • 可以使用选择上下文菜单来查看和插入适用于所选字符的字形。
  • 可以使用“字形”面板来查看和插入任何字体中的字形。
  • 可以使用“OpenType”面板来设置字形的使用规则。例如,可以指定在给定文本块中使用连字、标题替代字符和分数字。与每次插入一个字形相比,使用“OpenType”面板更加简便,并且可确保获得更一致的结果。但是,此面板只能处理 OpenType 字体。

将字符替换为画布上的替代字形

在 Illustrator CC 2017 版中引入

处理文字对象时,选择某个字符后,可在紧靠其旁边的上下文菜单中快速查看替代字形。只需单击替代字形即可用其替换该字符。

上下文中的替代字形

注意:

Illustrator 最多可为画布上的选定字符显示五个替代字形。如果可用的替代字形超过五个,Illustrator 会在所显示替代字形的右侧显示 图标。单击 图标可打开“字形”面板,查看更多替代字形。

字形面板概述

可以使用“字形”面板(“窗口”>“文字”>“字形”)来查看字体中的字形,并在文档中插入特定的字形。

默认情况下,“字形”面板显示当前所选字体的所有字形。可通过在面板底部选择一个不同的字体系列和样式来更改字体。如果当前在文档中选择了任何字符,可通过从面板顶部的“显示”菜单中选择“当前所选字体的替代字”来显示替代字符。

“字形”面板
“字形”面板

A. “显示”菜单 B. 字体系列 C. 字体样式 D. “缩放”按钮 

在“字形”面板中选择 OpenType 字体时,可以从“显示”菜单中选择一种类别,将面板限制为只显示特定类型的字形。您还可以单击字形框右下角的三角形,显示替代字形的弹出式菜单。

替代字形的弹出式菜单
替代字形的弹出式菜单

使用字形面板插入或替换字符

  1. 要插入字符,请用文字工具单击以设置插入点(您希望在该位置输入字符),然后在“字形”面板中双击要插入的字符。
  2. 要替换字符,请从“显示”弹出菜单中选取“当前所选字体的替代字”,然后使用文字工具在文档中选择一个字符。双击“字形”面板中的字形(如果有)。
    注意:

    对于亚洲字形,还提供了其它替换选项。

OpenType 面板概述

可以使用“OpenType”面板(“窗口”>“文字”>“OpenType”)来指定如何应用 OpenType 字体中的替代字符。例如,可以指定在新文本或现有文本中使用标准连字。

切记,OpenType 字体提供的功能类型差别较大;每种字体并非能够使用“OpenType”面板中的所有选项。您可以使用“字形”面板来查看字体中的字符。

“OpenType”面板
“OpenType”面板

A. 标准连字 B. 上下文替代字 C. 自由连字 D. 花饰字 E. 文体替代字 F. 标题替代字 G. 序数字 H. 分数字 I. 风格组合 J. 面板菜单 K. 数字文字 L. 字符位置 

注意:

亚洲 OpenType 字体可能提供其他功能。

可以在“OpenType”面板右上角的面板菜单中访问其他命令和选项。 

突出显示文本中的替代字形

  1. 选取“文件”> 文档设置
  2. 选择“突出显示替代的字形”,然后单击“确定”。将突出显示文本中的替代字形。

使用连字和上下文替代字

连字是某些字母对在排版印刷时的替换字符。大多数字体都包括一些标准字母对的连字,例如 fi、fl、ff、ffi 和 ffl。此外,某些字体还包括字母对的自由连字,如 ct、st 和 ft。虽然连字中的字符似乎已连在一起,但它们仍是完全可编辑的,而且拼写检查器也并不会将其标记为错误单词。

上下文替代字是某些脚本字体中所包含的替代字符,可提供更好的合并行为。例如,使用 Caflisch Script Pro 而且启用了上下文替代字时,单词“bloom”中的“bl”字母对便会合并,使其看起来更像手写的。

  1. 选择要应用设置的字符或文字对象。如果未选择任何文本,设置便会应用于您所创建的新文本。
  2. 请确保选择一种 OpenType 字体。
  3. 在“OpenType”面板中,请执行下列任一操作:
    • 单击“标准连字”按钮,启用或禁用标准字母对的连字(例如 fi、fl、ff、ffi 和 ffl)。

    • 单击“自由连字”按钮,启用或禁用可选连字(如果当前字体支持此功能)。

    • 单击“上下文替代字”按钮,启用或禁用上下文替代字(如果当前字体支持此功能)。

使用风格组合

风格组合是一组替代字形,可应用于选定的文本块。当您应用一种风格组合时,该组合中定义的字形将取代选定文本中默认的字体字形。字体开发人员所提供风格组合的名称在 Illustrator 中的多个位置都会显示。对于某些字体,Illustrator 显示的风格组合名称为“组合 1”、“组合 2”,依此类推。您可以向特定范围的文本应用多个风格组合。

  1. 选择要应用风格组合的文本框或文本范围。

  2. 执行下列操作之一:

    • 选择窗口 > 文字 > OpenType 以打开“OpenType”面板。现在,执行以下操作之一:
      • 单击面板底部的“风格组合”图标 (),然后选择所需的组合。
      • 从面板菜单中选择“风格组合”,然后选择所需的组合。
    使用“OpenType”面板应用风格组合

    A. 单击面板底部的图标 B. 从面板菜单中选择所需的风格组合 

    • 选择文字 > 字形以打开“字形”面板。从“字形”面板的“显示”下拉列表中选择一个风格组合。
    使用“字形”面板应用风格组合

注意:

对于您为一定范围的文本应用的风格组合,您可以通过在“OpenType”面板或“字形”面板中取消选择该风格组合来将其删除。

向字符或段落样式添加风格组合

  1. 选择窗口 > 文字 > 字符样式/段落样式以打开“字符样式”面板或“段落样式”面板。

  2. 从面板菜单中选择新建字符样式/新建段落样式选项。

  3. 选择位于“新建字符样式”/“新建段落样式”对话框左侧的 OpenType 功能选项卡。

  4. 单击 ,然后从列表中选择所需的风格组合。

    向字符样式添加风格组合

  5. 单击确定

使用花饰字、标题替代字或文体替代字

许多 OpenType 字体包括风格化字符,允许您向文字中添加修饰元素。花饰字是具有夸张花样的字符。标题替代字是专门为大尺寸设置(如标题)而设计的字符,通常为大写。文体替代字是可创建纯美学效果的风格化字符。

  1. 选择要应用设置的字符或文字对象。如果未选择任何文本,设置便会应用于您所创建的新文本。
  2. 请确保选择一种 OpenType 字体。
  3. 在“OpenType”面板中,执行下列操作之一:
    • 单击“花饰字”按钮,启用或禁用花饰字字符(如果当前字体支持此功能)。

    • 单击“文体替代字”按钮,启用或禁用文体替代字(如果当前字体支持此功能)。

    • 单击“标题替代字”按钮,启用或禁用标题替代字(如果当前字体支持此功能)。

插入符号、连字符和破折号以及引号

在 Adobe Illustrator CC 2017 中引入

  1. 将插入点放置在您要使用文字工具插入字符的位置。

  2. 执行下列操作之一:

    • 选择“文字”>“插入特殊字符”
    • 右键单击并从上下文菜单中选择“插入特殊字符”。
  3. 选择下列选项之一:“符号”、“连字符和破折号”、“引号”。 

  4. 从 Illustrator 提供的各种选项中选择所需的字符。

插入空白字符

在 Adobe Illustrator CC 2017 中引入

  1. 将插入点放置在您要使用文字工具插入空白字符的位置。

  2. 执行下列操作之一:

    • 选择文字 > 插入空白字符
    • 右键单击并从上下文菜单中选择插入空白字符
  3. 选择以下选项之一:

    全角空格

    此空格与文字大小相等。例如,在大小为 12 点的文字中,一个全角空格的宽度为 12 点。

    半角空格

    此空格为全角空格宽度的一半。例如,在大小为 12 点的文字中,一个半角空格的宽度为 6 点。

    微间隔

    此空格为全角空格宽度的 1/24。例如,在大小为 12 点的文字中,一个微间隔的宽度为 0.5 点。

    窄间隔

    此空格为全角空格宽度的 1/8。例如,在大小为 12 点的文字中,一个窄间隔的宽度为 1.5 点。

注意:

选择文字 > 显示隐藏字符时,会显示空白字符的代表符号。

插入分隔符

在 Adobe Illustrator CC 2017 中引入

您可以插入分隔符开始新的一行而不是开始新的段落。

  1. 将插入点放置在您要使用文字工具插入分隔符的位置。

  2. 执行下列操作之一:

    • 选择文字 > 插入分隔符 > 强制换行符
    • 右键单击并选择插入分隔符 > 强制换行符

要删除分隔符,请选择文字 > 显示隐藏字符以查看非打印字符。然后,您可以选择并删除分隔符。

显示或隐藏非打印字符

非打印字符包括硬回车(换行符)、软回车(换行符)、制表符、空格、不间断空格、全角字符(包括空格)、自由连字符和文本结束字符。

要在设置文字格式和编辑文字时显示字符,请选择“文字”>“显示隐藏字符”。选中标记表示非打印字符是可见的。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]