用户指南 取消(C)

渐变

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置首选项
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
    4. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 老派文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

了解如何在 Illustrator 中创建不同类型的渐变。

渐变是两种或多种颜色之间或同一颜色的不同色调之间的逐渐混和。您可以利用渐变来形成颜色混合,增大矢量对象的体积,以及为图稿添加光亮或阴影的效果。在 Illustrator 中,您可以使用“渐变”面板、渐变工具或“控制”面板来创建、应用和修改渐变。

渐变类型

在 Illustrator 中,您可以创建以下三种类型的渐变:

  • 线性渐变
    利用此渐变类型可使颜色从一点到另一点进行直线形混合。
  • 径向渐变
    利用此渐变类型可使颜色从一点到另一点进行环形混合。
  • 任意形状渐变
    利用此渐变类型可在某个形状内使色标形成逐渐过渡的混合,可以是有序混合,也可以是随意混合,以便混合看起来很平滑、自然。您可以按两种模式应用任意形状渐变:
    • 使用此模式可在色标周围区域添加阴影。
    • 线条:使用此模式可在线条周围区域添加阴影。

注意:色标是渐变批注者(对于线性和径向)上的一个点或控制渐变颜色的对象(对于自由形式)上的一个点。您可以更改色标的颜色来设置渐变

使用三种不同颜色混合的线性渐变、径向渐变和任意形状渐变示例,

A. 线性渐变 B. 径向渐变 C. 任意形状渐变(点) 

注意:

线性渐变和径向渐变可应用于对象的填色和描边。任意形状渐变只能应用于对象的填色。

渐变工具和“渐变”面板

您可以使用渐变工具或“渐变”面板来创建或修改渐变。当您想要直接在图稿中创建或修改渐变并实时查看所做修改时,可以使用渐变工具。

要打开渐变工具,请单击工具箱中的“渐变工具”。

要打开“渐变”面板,请执行下列操作之一:

  • 选择窗口 > 渐变
  • 双击工具栏中的“渐变”工具。

画布上将显示“渐变”面板。

适用于线性和径向渐变的选项 (A-R) | 适用于任意形状渐变的选项 (R-V)

A. 现用或以前使用的渐变 B. 现有渐变的下拉列表 C. 填充颜色 D. 描边颜色 E. 反向渐变 F. 渐变批注者 G. 色标 H. 中点 I. 拾色器 J. 显示或隐藏选项 K. 渐变类型 L. 描边类型 M. 角度 N. 长宽比 O. 删除色标 P. 不透明度 Q. 位置 R. 填色或描边(带颜色) S. 色标 T. 扩展 U. 任意形状渐变 V. 任意形状渐变模式 

渐变工具和“渐变”面板有很多通用的选项。但是,有些任务只能通过工具或面板执行。使用“渐变”工具和面板,您可以指定多个色标,并指定其位置和扩展。您还可以指定颜色的显示角度、椭圆形渐变的长宽比以及每种颜色的不透明度。

您可以启用 实时绘图和编辑 功能,以增强在处理对象时的实时外观。 要启用此功能,请执行以下操作:

[Windows] 选择“编辑”>“首选项”>“性能”>“实时绘制和编辑”

[macOS] 选择“Illustrator”>“首选项”>“性能”>“实时绘制和编辑”

渐变批注者

对于线性渐变和径向渐变,当您在工具栏中单击“渐变”工具时,对象中会显示渐变批注者。渐变批注者是一个滑块,该滑块会显示起点、终点、中点以及起点和终点对应的两个色标。

径向渐变的渐变批注者

A. 渐变批注者 B. 虚线环 C. 更改长宽比的点  D. 旋转光标 E. 调整径向渐变大小的点 F. 终点(箭头) G. 色标 H. 中点 I. 选定的色标 J. 原点 

可以使用渐变批注者修改线性渐变的角度、位置和范围,以及修改径向渐变的焦点、原点和扩展。在对象中显示渐变批注者后,您可以使用“渐变”面板或渐变批注者来添加新色标、为单个色标指定新颜色、更改不透明度设置,以及将色标拖动到新位置。

要隐藏或显示渐变批注者,请选择查看 > 隐藏渐变批注者查看 > 显示渐变批注者

在线性渐变和径向渐变的批注者中,通过拖动渐变滑块的圆环端(起点),可以更改渐变的原点位置,通过拖动箭头端(终点),可以增大或减小渐变的范围。如果您将指针置于终点上方,会显示一个旋转光标,您可以使用该光标更改渐变的角度。

注意:通过任意形状渐变,您可以将色标放到对象中的任何位置。因此,任意形状渐变不需要使用渐变批注者。

应用预定义的渐变

在您首次单击渐变工具来应用渐变时,默认情况下会应用白色, 黑色渐变。如果您以前应用过渐变,则默认情况下,会在对象中应用上次使用的渐变。

Illustrator 还提供了一系列可通过“渐变”面板或“色板”面板设置的预定义渐变。此外,您还可以创建渐变并将其存储到“色板”面板中以供将来使用。要从“渐变”面板中应用预定义的渐变或已存储的渐变,请执行下列操作:

  • 在画布中选择对象,然后在“渐变”面板中单击渐变下拉列表。

要从色板库中应用预定义的渐变,请执行下列操作:

  • 单击窗口 > 色板以打开“色板”面板。
  • 在“色板”面板中,单击右上角的下拉列表。在下拉列表中,选择打开色板库 > 渐变,然后选择要应用的渐变。
  • 要仅在“色板”面板中显示渐变,请单击显示色板类型下拉列表,然后选择显示渐变色板
从色板库中选择预定义的渐变

创建和应用线性、径向和任意形状渐变

根据您的需求,您可以相应选择为对象应用线性、径向和任意形状的渐变。

应用不同类型的渐变

创建和应用线性渐变

要创建线性渐变,请执行下列操作之一:

  • 单击渐变工具,然后单击画布上的对象。“控件”面板或“属性”面板中会显示“渐变类型”按钮。在选定对象的情况下,单击线性渐变以在对象上应用线性渐变。
  • 在“渐变”面板中,单击线性渐变
  • 在“属性”面板中,单击渐变部分的线性渐变

创建和应用径向渐变

要创建或应用线性渐变,请执行下列操作之一:

  • 单击渐变工具,然后单击画布上的对象。“控件”面板或“属性”面板中会显示“渐变类型”按钮。在选定对象的情况下,单击径向渐变以在对象上应用径向渐变。
  • 在“渐变”面板中,单击径向渐变
  • 在“属性”面板中,单击渐变部分的径向渐变

创建和应用任意形状渐变

要创建和应用任意形状渐变,请执行下列操作之一:

  • 单击渐变工具,然后单击画布上的对象。“控件”面板或“属性”面板中会显示“渐变类型”按钮。在选定对象的情况下,单击任意形状渐变以在对象上应用任意形状渐变。
  • 在“渐变”面板中,单击任意形状渐变
  • 在“属性”面板中,单击渐变部分的任意形状渐变

在您单击“任意形状渐变”之后,会出现下面两个可用的选项:

  • :如果您希望在对象中创建单独点形式的色标,请选择此选项。
  • 线条:如果您希望在对象中创建直线段形式的色标,请选择此选项。
注意:

要将某个对象上的任意形状渐变复制到其他对象,请使用工具栏中的“拾色器”工具。

在点模式下创建任意形状渐变

要在点模式下创建、修改和删除任意形状渐变,请执行以下操作:

  • 要添加一个或多个色标,请单击对象中的任意位置。
  • 要更改色标的位置,请拖动色标并将其放到所需的位置。
  • 要删除色标,请将色标拖动到对象区域之外,或单击“渐变”面板中的删除,或者按 Delete 键。
创建点形式的任意形状渐变、添加和删除色标的示例

在点模式下为任意形状渐变设置扩展

您可以通过点形式的任意形状渐变设置色标扩展。扩展是在色标周围将应用渐变的环形区域。要设置色标扩展,请选择色标,然后执行下列操作之一:

  • 在“渐变”面板上的扩展下拉列表中,选择或键入一个值。
  • 在“控制”面板、“属性”面板或“渐变”面板的扩展下拉列表中键入值。您也可以使用单击扩展时显示的滑块。

默认情况下,色标的扩展幅度为 0%

更改线条形式的任意形状渐变的扩展

注意:

仅点模式支持扩展。

在线条模式下创建任意形状渐变

要为线条模式的任意形状渐变添加色标,请执行下列操作之一:

  • 单击对象中的任意位置以创建第一个色标,这就是直线段的起点。
  • 单击以创建下一个色标。此时会添加一条连接第一和第二个色标的直线。 
  • 再次单击以创建更多色标。这时直线会变为曲线。 

您可以在一个对象中创建多个单独的直线段。要创建新的直线段,请执行下列操作:

  • 将指针移到对象区域之外,再将其移回到对象中,然后单击任意位置以创建直线段的第一个色标。

注意:如果需要,您也可以通过拖动直线段,将它们连接起来。

要删除选定的色标,请执行下列操作:

  • 将色标拖动到对象区域之外,或单击“渐变”面板中的删除

要更改色标的位置,请执行下列操作:

  • 拖动色标并将其放到所需的位置。当您更改一个色标的位置时,直线段也会相应地缩短或延长。其他色标的位置保持不变。
创建线条形式的任意形状渐变、添加和删除色标的示例

注意:

应用渐变时,将在所选对象上应用默认体验。要停用此功能,您可以在编辑 > 首选项 > 常规 (Windows) 或 Illustrator > 首选项 > 常规 (Mac OS) 菜单中取消选择启用内容识别默认值选项。此选项已在 Windows 32 位计算机上停用。

修改渐变

在渐变工具、“渐变”面板、“控件”面板和“属性”面板中,您可以修改渐变的颜色、原点、不透明度、位置和角度。 

要从“渐变”面板直接进入渐变编辑模式,请选择该对象,然后单击编辑渐变按钮。然后,您便可以编辑各个选项,例如色标、颜色、角度、不透明度和位置。

修改线性渐变的示例

A. 相同颜色的底纹 B. 两种不同的颜色 C. 已修改角度 D. 已调整批注者的大小 E. 已更改位置 

修改径向渐变的示例

A. 两种不同的颜色 B. 已更改虚线环中的原点 C. 已更改渐变批注者的位置 D. 已更改长宽比 E. 已更改中点的位置 

添加和修改色标

应用渐变后,您可以在渐变批注者上添加各种色标。

要添加色标,请执行下列操作:

  • 将指针置于渐变批注者上,当您在指针下方看到 + 符号时,单击渐变批注者。 

这时会在您单击的位置添加色标。

要删除色标,请选择色标,然后执行下列操作之一:

  • Delete 键。
  • 单击“渐变”面板中的删除按钮。

要选择多个色标,请按住 Shift 键并单击相应色标。

要清除所有选定的色标,请按 Escape 键。

注意在您选择渐变的色标时,“控件”面板和工具栏中会显示用于修改色标的选项。此外,右侧的“颜色”选项卡中也会显示颜色选项。

修改颜色

要更改色标的颜色,请执行下列操作之一:

  • 双击色标。
    这时会显示“颜色”面板,您可以在该面板中选择要应用的颜色。当前选定色标中的选定颜色将应用到下一个色标。

A. 色标 B. 扩展 C. 不透明度 D. 颜色 E. 色板 F. 拾色器 G. 色板颜色 

  • 单击“颜色”面板上的色板按钮,以便从可用色板中选择颜色。
  • 单击“颜色”面板上的拾色器,以便从画布中选取并应用任何颜色,进而应用到任何位置。按 EscapeEnter 以退出拾色器模式。“颜色”面板、“渐变”面板和“属性”面板都提供拾色器选项。
  • 通过单击窗口 > 色板,打开“色板”面板。在“色板”面板中单击对象填充。选定的颜色将应用于选定的色标。
使用“颜色”面板更改颜色

修改原点、调整大小和旋转渐变批注者

渐变批注者的起点叫作原点。

  • 要更改原点,请将指针置于起点上方,然后通过拖动来移动起点。
  • 要调整渐变批注者的大小,请将终点拖动到距离起点更近或更远的位置。

注意无法通过改变起点(原点)来调整渐变批注者的大小。

更改线性和径向渐变的原点

调整线性和径向渐变的批注者大小

  • 要旋转线性渐变的渐变批注者,请按住渐变批注者的终点。当您看到圆形箭头符号时,拖动批注者并向任意方向旋转。这时会显示一个虚线矩形来指示批注者的新位置。
  • 要旋转径向渐变的渐变批注者,请将指针置于渐变批注者的终点上,在看到圆形箭头符号时,拖动批注者。
    当您将指针置于径向渐变的半径范围内时,会显示一个虚线环。您可以沿着虚线环的轴对其进行旋转以更改径向渐变的角度。此外,虚线环上会显示两个点。您可以单击其中的一个点以更改虚线环的形状(长宽比),然后单击另一个点以更改虚线环的大小(渐变的扩展)。

修改位置

要修改色标的位置及中点,请执行下列操作:

  • 沿着渐变滑块拖动色标。
  • 在“渐变”面板上的位置框中添加值。(显示更改色标位置的示例)

通过更改中点,可以调整两个色标之间的颜色区域划分。 

修改角度

要更改渐变的角度,请执行下列操作:

  • 旋转对象上的渐变批注者。
  • 在“渐变”面板上的角度下拉框中,选择或键入一个值。

修改不透明度

要更改色标的不透明度,请单击相应色标,然后执行下列操作之一:

  • 在“渐变”面板或“控件”面板上的不透明度框中,选择或键入一个值。
  • 移动“控件”面板中的不透明度滑块。

当色标的不透明度值小于 100% 时,渐变批注者中的颜色会以方格形式显示。

反向渐变

若要反转渐变中的颜色,请单击“渐变”面板中的反向渐变

将渐变存储为色板

要在当前文件中将新的渐变或经过修改的渐变存储为色板,请执行下列操作:

  • 在“渐变”菜单中,单击添加到色板按钮。
  • 在“色板”面板中,单击色板菜单,然后选择新建色板
  • 将“渐变”面板中的“渐变填充”框拖动到“色板”面板中。 
注意:

要在将来的会话中使用渐变,可将渐变存储到 Creative Cloud 库中。

将渐变应用于描边

要将渐变应用于对象的描边,请选择相应对象,然后执行下列操作:

  • 在“渐变”面板中选择渐变。
  • 从工具栏、“色板”面板、“渐变”面板和“属性”面板中选择描边(X)
  • 选择以下描边样式之一:
    • 在描边内应用渐变
    • 沿描边应用渐变
    • 跨描边应用渐变

跨多个对象应用渐变

要为多个对象应用线性或径向渐变,请执行下列操作:

  • 在一个对象中应用渐变。选择您希望为其填充相同渐变的其他对象。为此,请从工具栏中单击“选区”工具。按住 Shift 键并单击您希望为其填充相同渐变的对象。
  • 从工具栏中选择“拾色器”工具,并单击渐变。然后,选择要将选定渐变应用到的对象。
  • 单击“渐变”面板、工具栏或“属性”面板中的“填充”图标。

使用渐变工具,执行下列操作之一:

  • 要创建带有一个渐变批注者的渐变,请单击画板中想要开始渐变的任何位置,然后拖动到要结束渐变的地方。 
  • 要为每个选定对象创建一个带有渐变批注者的渐变,请单击画板中想要开始渐变的位置,然后按住 Alt 键 (Windows) 或 Option 键 (macOS) 并拖动到要结束渐变的地方。随后可以调整各个对象的渐变滑块。(多渐变滑块仅用于简单路径。)

注意:

如果要创建颜色可以沿不同方向顺畅分布的单个多色对象,请使用网格对象。有关详细信息,请参阅网格

Adobe 徽标

登录到您的帐户