用户指南 取消(C)

编辑路径

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置首选项
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
    4. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 老派文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

了解如何使用 Illustrator 中提供的不同工具来编辑、平滑、简化路径和改变路径形状。

选择路径、线段和锚点

在改变路径形状或编辑路径之前,必须选择路径的锚点和/或线段。

选择锚点

请执行下列任一操作:

  • 如果能够看见这些点,则可以使用直接选择工具 单击它们以进行选择。按住 Shift 键并单击可选择多个锚点。
  • 选择直接选择工具并在锚点周围拖动边界。按住 Shift 键并在其他锚点周围拖移以选择它们。
  • 您可以从已选或未选路径中选择锚点。将直接选择工具移动到锚点上方,直到指针以放大状态针对未选路径显示空心方形,针对已选路径显示实心方形,然后单击锚点。按住 Shift 键并单击其他锚点以选择它们。
  • 选择套索工具 并在锚点周围拖动。按住 Shift 键并在其他锚点周围拖移以选择它们。

选择路径段

请执行下列任一操作:

  • 选择“直接选择”工具 ,然后在线段的两个像素内单击或将选框拖动到线段部分的上方。按住 Shift 键并单击,或者按住 Shift 键并在其他路径段周围拖移,以便选择它们。
  • 选择“套索”工具 ,并在部分路径段的周围拖动。按住 Shift 键并在其他路径段周围拖移,以便选择它们。

选择路径中的所有锚点和线段

  • 选择“直接选择”工具或“套索”工具。
  • 在整个路径周围拖动。

如果已填充路径,那么还可以使用“直接选择”工具在路径内部单击,以选择所有锚点。

复制路径

通过选择工具或“直接选择”工具选择路径或线段,然后执行下列操作之一:

  • 使用标准菜单功能,在应用程序内部或各个应用程序之间复制和粘贴路径。
  • 按住 Alt 键 (Windows) 或 Option 键 (macOS) 并将路径拖动到所需位置。

添加和删除锚点

添加锚点可以增强对路径的控制,也可以扩展开放路径。但是,您不应增加不必要的点,因为这会使路径变得复杂。点数较少的路径更易于编辑、显示和打印。可以通过删除不必要的点来降低路径的复杂性。 

添加或删除锚点

要添加锚点,请执行以下操作:

  • 选择工具 添加锚点工具
    注意:当您将“笔”工具放置在选定路径上时,它会变为“添加锚点”工具。
  • 单击路径段。

要删除锚点,请执行以下操作:

  • 选择“笔”工具或删除锚点工具 ,然后单击锚点。
    注意:当您将“笔”工具放置在锚点上时,它会变为“删除锚点”工具。
  • 使用“直接选择”工具选择此锚点,并单击“控制”面板中的删除所选锚点
注意:

不要使用 Delete 或 Backspace 键,也不要使用编辑 > 剪切编辑 > 清除命令来删除锚点。因为这些键和命令也会删除连接到该点的线段。

查找和删除游离锚点

游离锚点是不与其他锚点连接的单独锚点。好的做法是查找并删除游离锚点。

  1. 取消选择所有对象。

  2. 选择“选择”>“对象”>“游离点”。

  3. 选择“编辑”>“剪切”或“编辑”>“清除”命令,或按键盘上的 Delete 或 Backspace 键。

停用或临时忽略自动钢笔工具切换

可以临时忽略或停用添加锚点工具或删除锚点工具的自动切换。

  • 若要临时忽略切换,请在将钢笔工具定位到选定路径或锚点上方时按住 Shift 键。当希望在现有路径顶部开始新路径时这样很有用。要防止 Shift 限制钢笔工具,请在松开鼠标按钮前松开 Shift 键。

  • 若要停用切换,请选择“编辑”>“首选项”>“常规”(Windows) 或“Illustrator”>“首选项”>“常规”(Mac OS),然后选择“停用自动添加/删除”。

创建简单且平滑的路径

Illustrator 提供了一些功能,使您可以平滑路径外观,也可以通过删除多余的锚点简化路径。有关更多信息,请参阅简化路径

均匀放置锚点

  1. 选择两个和更多锚点(同一路径和不同路径上)。

  2. 选择对象 > 路径 > 平均

  3. 选择仅沿水平 (x) 轴、仅沿垂直 (y) 轴,或同时沿两个轴均匀放置锚点,然后单击确定

转换路径上的点

可以将路径上的点在角点和平滑点之间进行转换。使用“控制”面板中的选项可快速转换多个锚点。通过使用“转换锚点”工具,可以选择仅转换锚点的一侧,并在转换锚点时精确地改变曲线。

使用“控制”面板转换一个或多个锚点

若要使用“控制”面板中的锚点转换选项,则应当只选择相关锚点,而不是选择整个对象。如果选择多个对象,则其中某个对象必须是仅部分选定的。当选定全部对象时,“控制”面板选项将更改为影响整个对象的选项。

  1. 若要将一个或多个角点转换为平滑点,请选择这些点,然后单击“控制”面板中的“将所选锚点转换为平滑” 按钮。

  2. 若要将一个或多个平滑点转换为角点,请选择这些点,然后单击“控制”面板中的“将所选锚点转换为圆角” 按钮。

使用转换锚点工具准确转换锚点

  1. 选择要修改的整个路径,以便您能够查看到路径的锚点。

  2. 选择转换锚点工具

  3. 将转换锚点工具定位在要转换的锚点上方,然后执行以下操作之一:

    • 要将角点转换为平滑点,请将方向点拖动出角点。

    “转换锚点”工具
    将方向点拖动出角点以创建平滑点

    • 如果要将平滑点转换成没有方向线的角点,请单击平滑点。

    “转换锚点”工具
    单击平滑点以创建角点

    • 如果要将平滑点转换成具有独立方向线的角点,请单击任一方向点。

    “转换锚点”工具
    将平滑点转换为角点

    • 要将没有方向线的角点转换为具有独立方向线的角点,请首先将方向点拖动出角点(成为具有方向线的平滑点)。仅松开鼠标按钮(不要松开激活转换锚点工具时按下的任何键),然后拖动任一方向点。

改变区段 光标支持使用触控设备和触控工作区使用触控输入改变形状。要将其与 "转换锚点 " 工具一起使用,请执行以下步骤:

  1. 请选择“转换锚点”工具,然后将指针悬停在路径线段上。

  2. 当“线段变形”光标显示时,拖动路径线段以改变其形状。

    使用锚点工具重塑线区段
    通过使用锚点工具改变线段形状所修改的图稿

    A. 原始图稿 B. 使用锚点工具改变线段形状 C. 修改后的形状 

  3. 要创建路径线段的副本,请在执行步骤 2 时按住 Alt/Option 键。

  4. 要创建一个半圆线段,请在改变线段形状的同时按住 Shift 键。按住 Shift 修改键可将手柄限制为垂直方向,同时确保各个手柄的长度一致。

擦除图稿

可以使用路径橡皮擦工具、橡皮擦工具或 Wacom 光笔上的橡皮擦擦除图稿的一部分。路径橡皮擦工具 可让您通过沿路径进行绘制来抹除此路径的各个部分。当您希望将要抹除的部分限定为一个路径段(如三角形的一条边)时,此工具很有用。橡皮擦工具 和 Wacom 光笔上的橡皮擦可让您擦除图稿的任何区域,而不管图稿的结构如何。可以对路径、复合路径、“实时上色”组内的路径和剪贴路径使用橡皮擦工具。

擦除图稿
使用路径橡皮擦工具抹除路径的一部分(左侧);使用橡皮擦工具抹除分组对象的一部分(右侧)

使用路径橡皮擦工具抹除路径的一部分

  1. 选择对象。

  2. 选择路径橡皮擦工具

  3. 沿要抹除的路径段的长度拖动此工具。要获得最佳效果,请使用单一的平滑拖动动作。

使用橡皮擦工具抹除对象

  1. 执行下列操作之一:

    • 若要抹除特定对象,请在隔离模式下选择或打开这些对象。

    • 若要抹除画板上的任何对象,请让所有对象处于未选定状态。

    当未选定任何内容时,橡皮擦工具将抹除所有图层。

  2. 选择橡皮擦工具

  3. (可选)双击橡皮擦工具并指定相关选项。

  4. 在要抹除的区域上拖动。通过执行下列任一操作可以控制此工具:

    • 若要沿垂直、水平或对角线方向限制橡皮擦工具,请按住 Shift 键并拖动。

    • 若要围绕一个区域创建选框并抹除该区域内的所有内容,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并拖动。若要将选框限制为方形,请按住 Alt+Shift 组合键 (Windows) 或 Option+Shift 组合键 (Mac OS) 并拖动。

使用 Wacom 光笔橡皮擦抹除对象

当您翻转光笔时,橡皮擦工具自动变为现用状态。当您向后翻转光笔时,上一个现用工具再次变为现用状态。

  • 翻转光笔并拖过要抹除的区域。用力按以增加抹除路径的宽度。(您可能需要先选择“橡皮擦工具选项”对话框中的“压力”选项。)

橡皮擦工具选项

通过双击“工具”面板中的橡皮擦工具,可以更改此工具的选项。

注意:

可以随时更改直径,按 ] 可增加直径,按 [ 可减少直径。

角度

确定此工具旋转的角度。拖移预览区中的箭头,或在“角度”文本框中输入一个值。

圆度

确定此工具的圆度。将预览中的黑点朝向或背离中心方向拖移,或者在“圆度”文本框中输入一个值。该值越大,圆度就越大。

直径

确定此工具的直径。请使用“直径”滑块,或在“直径”文本框中输入一个值。

每个选项右侧的弹出列表可让您控制此工具的形状变化。选择以下选项之一:

固定

使用固定的角度、圆度或直径。

随机

使角度、圆度或直径随机变化。在“变量”文本框中输入一个值,来指定画笔特征的变化范围。例如,当“直径”值为 15,“变量”值为 5 时,直径可以是 10 或 20,或是其间的任意数值。

压力

根据绘画光笔的压力使角度、圆度或直径发生变化。此选项与“直径”选项一起使用时非常有用。仅当有图形输入板时,才能使用该选项。在“变量”文本框中输入一个值,指定画笔特性将在原始值的基础上有多大变化。例如,当“圆度”值为 75% 而“变量”值为 25% 时,最细的描边为 50%,而最粗的描边为 100%。压力越小,画笔描边越尖锐。

光笔轮

根据光笔轮的操作使直径发生变化。

倾斜

根据绘画光笔的倾斜使角度、圆度或直径发生变化。此选项与“圆度”一起使用时非常有用。仅当具有可以检测钢笔倾斜方向的图形输入板时,此选项才可用。

方位

根据绘画光笔的压力使角度、圆度或直径发生变化。此选项对于控制书法画笔的角度(特别是在使用像画刷一样的画笔时)非常有用。仅当具有可以检测钢笔垂直程度的图形输入板时,此选项才可用。

旋转

根据绘画光笔笔尖的旋转程度使角度、圆度或直径发生变化。此选项对于控制书法画笔的角度(特别是在使用像平头画笔一样的画笔时)非常有用。仅当具有可以检测这种旋转类型的图形输入板时,才能使用此选项。

分割路径

可用在任意锚点或沿任意线段分割路径。分割路径时,请记住以下注意事项:

  • 如果要将封闭路径分割为两个开放路径,必须在路径上的两个位置进行切分。如果只切分封闭路径一次,则将获得一个其中包含间隙的路径。

  • 由分割操作生成的任何路径都继承原始路径的路径设置,如描边粗细和填充颜色。描边对齐方式会自动重置为居中。

  1. (可选)选择路径以查看其当前锚点。

  2. 执行下列操作之一:

    • 选择剪刀工具并单击要分割路径的位置。在路径段中间分割路径时,两个新端点将重合(一个在另一个上方)并选中其中的一个端点。
    • 选择美工刀工具并将指针拖到对象上。使用美工刀工具创建的剪切显示为对象上的描边。
    • 选择要分割路径的锚点,然后单击“控制”面板中的“在所选锚点处剪切路径”按钮 。当您在锚点处分割路径时,新锚点将出现在原锚点的顶部,并会选中一个锚点。

    有关详细信息,请参阅剪切、分割和裁切对象

  3. 使用直接选择工具调整新锚点或路径段。

参与对话

询问社区

我们为您提供了不同方法,帮助您在 Illustrator 中编辑、平滑和简化路径以及改变路径的形状。 

如果您有疑问,或者希望分享观点,请加入 Adobe Illustrator 社区。我们希望收到您的意见和建议。

Adobe 徽标

登录到您的帐户