用户指南 取消(C)

缩放、倾斜和扭曲对象

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具栏
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、撤消、历史记录和自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

缩放对象

缩放操作会使对象沿水平方向(沿 x 轴)和/或垂直方向(沿 y 轴)放大或缩小。对象相对于参考点缩放,而参考点因您所选的缩放方法而不同。您可以更改适合于大多数缩放方法的默认参考点,也可以锁定对象的比例。

注意:

缩放一个对象之后,Illustrator 不会在内存中保留该对象的原始大小。因此,您无法恢复对象的原始大小。但是,您可以在“文档信息”面板中查看对象的分辨率,并决定在调整对象大小时的缩放比例,从而保留对象分辨率。

默认情况下,描边和效果不能随对象一起缩放。要缩放描边和效果,请选择“编辑”>“偏好设置”>“常规”(Windows) 或“Illustrator”>“偏好设置”>“常规”(Mac OS),然后选择“缩放描边和效果”。若要选择是否逐个缩放描边和效果,请使用“变换”面板或缩放命令来缩放对象。

缩放对象
“缩放描边和效果”选项缩放对象、投影效果和描边(左图);而关闭该选项时,仅缩放对象(右图)。

使用缩放工具来缩放对象

  1. 选择一个或多个对象。
  2. 选择缩放工具
  3. 请执行下列任一操作:
    • 若要相对于对象中心点缩放,请在文档窗口中的任一位置拖动鼠标,直至对象达到所需大小为止。

    • 要相对于不同参考点 进行缩放,请单击文档窗口中要作为参考点的位置,将指针朝向远离参考点的方向移动,然后将对象拖移至所需大小。

    • 若要在对象进行缩放时保持对象的比例,请在对角拖动时按住 Shift 键。

      提示:用 Shift 键使用缩放工具时,请以 45° 角横向拖动鼠标,或者以某个角度纵向拖动鼠标。

    • 若要沿单一轴缩放对象,请在垂直或水平拖动时按住 Shift 键。

    注意:

    若要更精确地控制缩放,请在距离参考点较远的位置开始拖动。

使用定界框缩放对象

  1. 选择一个或多个对象。
  2. 选择选择工具或自由变换工具
  3. 拖动定界框手柄,直至对象达到所需大小。

    在缩放对象时,对象会相对于定界框的反向手柄缩放。

  4. 请执行下列任一操作,以控制缩放行为:
    • 要保持对象的比例,请在拖移时按住 Shift。

    • 要相对于对象中心点进行缩放,请在拖移时按住 Alt (Windows) 或 Option (Mac OS)。

将对象缩放到特定宽度和高度

  1. 选择一个或多个对象。
  2. 在“变换”面板的“宽度”(W) 和/或“高度”(H) 框中输入新值。

    在输入值以控制缩放行为之前,可以执行下列任一操作:

    • 要保持对象的比例,请单击锁定比例按钮

    • 要更改缩放参考点,请单击参考点定位器 上的白色方框。

    • 要将描边路径以及任何与大小相关的效果与对象一起进行缩放,请从面板菜单中选择“缩放描边和效果”。

注意:

也可以在 W 或 H 框中输入值,并在按 Enter 的同时按 Ctrl (Windows) 或 Command (Mac OS) 以保持比例。

按特定百分比缩放对象

  1. 选择一个或多个对象。
  2. 执行下列操作之一:
    • 要从中心位置进行缩放,请选择“对象”>“变换”>“缩放”,或者双击缩放工具

    • 要相对于不同参考点进行缩放,请选择缩放工具,按住 Alt (Windows) 或 Option (Mac OS) 并单击文档窗口中要作为参考点的位置。

  3. 在“缩放”对话框中,执行下列操作之一:
    • 若要在对象缩放时保持对象比例,请选择“等比”,并在“缩放”文本框中输入百分比。

    • 若要分别缩放高度和宽度,请选择“不等比”,并在“水平”和“垂直”文本对话框中输入百分比。

      缩放因子相对于参考点,可以为负数,也可以为正数。

  4. 若要随对象一起对描边路径以及任何与大小相关的效果缩放进行缩放,请选择“缩放描边和效果”。
  5. 如果对象包含图案填充,请选择“图案”以缩放图案。如果只就图案进行缩放,而不就对象进行缩放,请取消选择“对象”。
  6. 单击“确定”,或单击“复制”以缩放对象的副本。

缩放多个对象

  1. 选择这些对象。
  2. 选择“对象”>“变换”>“分别变换”。
    注意:

    缩放多个对象时,您无法输入特定的宽度。在 Illustrator 中,您只能够以百分比度量缩放对象。

  3. 在对话框的“缩放”部分中设置水平和垂直缩放的百分比。
  4. 要更改参考点,请单击参考点定位器 上的白色方框。
  5. 单击“确定”,或者单击“复制”以缩放每个对象的副本。

倾斜对象

倾斜操作可沿水平或垂直轴,或相对于特定轴的特定角度,来倾斜或偏移对象。对象相对于参考点倾斜,而参考点又会因所选的倾斜方法而不同,而且大多数倾斜方法中都可以改变参考点。您可以在倾斜对象时,锁定对象的一个维度,您还可以同时倾斜一个或多个对象。

注意:

倾斜对于创建投影十分有用。

倾斜对象
相对于中心倾斜(左图)和相对于用户定义参考点倾斜(右图)的对比图

使用倾斜工具倾斜对象

  1. 选择一个或多个对象。
  2. 选择倾斜工具
  3. 执行下列操作之一:
    • 若要相对于对象中心倾斜,请拖动文档窗口中的任意位置。

    • 要相对于不同参考点 进行倾斜,请单击文档窗口中的任意位置以移动参考点,将指针朝向远离参考点的方向移动,然后将对象拖移至所需倾斜度。

    • 若要沿对象的垂直轴倾斜对象,请在文档窗口中的任意位置向上或向下拖动。若要限制对象保持其原始宽度,请按住 Shift 键。

    • 若要沿对象的水平轴倾斜对象,请在文档窗口中的任意位置向左或向右拖动。若要限制对象保持其原始高度,请按住 Shift 键。

使用倾斜命令倾斜对象

  1. 选择一个或多个对象。
  2. 执行下列操作之一:
    • 要从中心位置进行倾斜,请选择“对象”>“变换”>“倾斜”,或者双击倾斜工具

    • 要从不同参考点进行倾斜,请选择倾斜工具 ,按住 Alt (Windows) 或 Option (Mac OS) 并单击文档窗口中要作为参考点的位置。

  3. 在“倾斜”对话框中,输入一个介于 -359 和 359 之间的倾斜角度值。倾斜角是沿顺时针方向应用于对象的相对于倾斜轴一条垂线的倾斜量。
  4. 选择要沿哪条轴倾斜对象。

    如果选择某个有角度的轴,请以水平轴为准,输入一个介于 -359 和 359 之间的角度值。

  5. 如果对象包含图案填充,请选择“图案”以移动图案。如果您只想移动图案,而不想移动对象的话,请取消选择“对象”。
  6. 单击“确定”,或者单击“复制”以倾斜对象的副本。

使用自由变换工具倾斜对象

  1. 选择一个或多个对象。
  2. 选择“自由变换”工具
  3. 执行下列操作之一:
    • 要沿对象的垂直轴进行倾斜,请开始拖动左中部或右中部的定界框手柄,然后在向上或向下拖移时按住 Ctrl + Alt (Windows) 或 Option + Command (Mac OS)。也可以按住 Shift 将对象限制为其原始宽度。

    • 要沿对象的水平轴进行倾斜,请拖动中上部或中下部的定界框手柄,然后在向右或左拖移时按住 Ctrl + Alt (Windows) 或 Option + Command (Mac OS)。也可以按住 Shift 将对象限制为其原始高度。

使用变换面板倾斜对象

  1. 选择一个或多个对象。
  2. 在“变换”面板的“倾斜”文本框中输入一个值。

    要更改参考点,请在输入值之前单击参考点定位器 上的白色方框。

    注意:

    也可以在“控制”面板中单击 X、Y、W 或 H 来调用“变换”面板。

您可以启用 实时绘图和编辑 功能,以增强在处理对象时的实时外观。 要启用此功能,请执行以下操作:

[Windows] 选择“编辑”>“偏好设置”>“性能”>“实时绘制和编辑”

[macOS] 选择“Illustrator”>“偏好设置”>“性能”>“实时绘制和编辑”

扭曲对象

可通过使用自由变换工具或液化工具来扭曲对象。如果要任意进行扭曲,请使用自由变换工具;如果要利用特定的预设扭曲(如旋转扭曲、缩拢或皱褶),请使用液化工具。

使用自由变换工具扭曲对象

  1. 选择一个或多个对象。
  2. 选择“自由变换”工具
  3. 开始拖动定界框上的角手柄(不是侧手柄),然后执行下列操作之一:
    • 按住 Ctrl (Windows) 或 Command (Mac OS),直至所选对象达到所需的扭曲程度。

    • 按住 Shift + Alt + Ctrl (Windows) 或 Shift + Option + Command (Mac OS) 以按透视扭曲。

       

    按透视扭曲
    按透视扭曲

使用液化工具扭曲对象

不能将液化工具用于链接文件或包含文本、图形或符号的对象。

若要查找“工具”面板中的液化工具,请参阅工具面板概述改变形状工具库

  1. 选择一个液化工具,然后单击或拖动要扭曲的对象。
  2. (可选)要将扭曲限定为特定对象,请在使用该工具之前选择这些对象。
  3. (可选)要更改工具光标的大小并设置其他工具选项,请双击液化工具,然后指定以下任何选项:

    宽度和高度

    控制工具光标的大小。

    角度

    控制工具光标的方向。

    强度

    指定扭曲的改变速度。值越高改变速度越快。

    使用压感笔

    不使用“强度”值,而是使用来自写字板或书写笔的输入值。如果没有附带的压感写字板,此选项将为灰色。

    复杂性(扇贝、晶格化和皱褶工具)

    指定对象轮廓上特殊画笔结果之间的间距。该值与“细节”值有密切的关系。

    细节

    指定引入对象轮廓的各点间的间距(值越高,间距越小)。

    简化(变形、旋转扭曲、缩拢和膨胀工具)

    指定减少多余点的数量,而不致影响形状的整体外观。

    旋转扭曲速率(仅适用于旋转扭曲工具)

    指定应用于旋转扭曲的速率。请输入一个介于 -180°到 180°之间的值。负值会顺时针旋转扭曲对象,而正值则逆时针旋转扭曲对象。输入的值越接近 -180°或 180°时,对象旋转扭曲的速度越快。若要慢慢旋转扭曲,请将速率指定为接近于 0°的值。

    水平和垂直(仅适用于皱褶工具)

    指定到所放置控制点之间的距离。

    画笔影响锚点、画笔影响内切线手柄或画笔影响外切线手柄(扇贝、晶格化、皱褶工具)

    启用工具画笔可以更改这些属性。

使用操控变形工具扭曲对象

利用操控变形功能,您可以扭转和扭曲图稿的某些部分,使变换看起来更自然。您可以使用 Illustrator 中的操控变形工具添加、移动和旋转点,以便将您的图稿平滑地转换到不同的位置以及变换成不同的姿态。

从“工具”面板中选择操控变形工具,并将点添加到图稿中。

移动或旋转所选的点以转换图稿。

要了解如何使用操控变形工具扭曲图稿,请参阅操控变形

Adobe 徽标

登录到您的帐户