用户指南 取消(C)

工作区基础知识

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置偏好设置
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
        11. Dimension
    4. 生成式 AI(在中国大陆不可用)
      1. 使用文本提示生成矢量图形
      2. 使用文本提示重新着色图稿
    5. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 复古文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator Web 版 (Beta)
    1. Illustrator Web 版 (Beta) 概述
    2. Illustrator Web 版 (Beta) 常见问题解答
    3. 故障排除问题常见问题
    4. Illustrator Web 版 (Beta) 的键盘快捷键
    5. 在 Web 上创建和组合形状
    6. 在 Web 上添加和编辑文本
    7. 在 Web 上应用颜色和渐变
    8. 在 Web 上绘制和编辑路径
    9. 在 Web 上处理云文档
    10. 在 Web 上邀请协作者参与编辑
  4. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  5. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障排除
      1. 排除创建或保存 Illustrator 云文档的问题
      2. 为 Illustrator 云文档问题排除故障
  6. 添加和编辑内容
    1. 绘制和标注尺寸
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 绘制矩形和极坐标网格
      7. 绘制和编辑光晕
      8. 图像描摹
      9. 简化路径
      10. 符号工具和符号组
      11. 调整路径段
      12. 利用简单 5 步设计花朵
      13. 创建和编辑透视网格
      14. 在透视网格上绘制和修改对象
      15. 将对象用作符号以重复使用
      16. 绘制用于 Web 工作流程的像素对齐路径
      17. 测量和绘制尺寸
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
      5. 创建 3D 对象
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
      10. 创建逼真的艺术模型
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 将图像中的文本转换为可编辑文本
      6. 为文本添加基本格式
      7. 为文本添加高级格式
      8. 导入和导出文本
      9. 设置段落格式
      10. 特殊字符
      11. 创建路径文字
      12. 字符和段落样式
      13. 制表符
      14. 查找缺少的字体(Typekit 工作流程)
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 外观属性
      4. 创建素描和马赛克
      5. 投影、发光和羽化
      6. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 切片和图像映射
  7. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. “文档信息”面板
  8. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  9. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  10. 故障排除
    1. 已知问题
    2. 崩溃问题
    3. 崩溃后恢复文件
    4. 文件问题
    5. 支持的文件格式
    6. GPU 设备驱动程序问题
    7. Wacom 设备问题
    8. DLL 文件问题
    9. 内存问题
    10. 偏好设置文件问题
    11. 字体问题
    12. 打印机问题
    13. 与 Adobe 共享崩溃报告
    14. 改进 Illustrator 性能

可以使用各种元素(如面板、栏以及窗口)来创建和处理文档和文件。这些元素的任何排列方式称为工作区。Creative Cloud 中不同应用程序的工作区外观相似,因此您可以在各应用程序之间轻松切换。您也可以通过从多个预设工作区中进行选择或创建自己的工作区来调整 Illustrator,以适合您的工作方式。

主屏幕

启动 Illustrator 后,将会显示主屏幕,该屏幕中包含以下内容:

  • 各种教程,可帮助您快速学习并了解概念、工作流程、提示和技巧 
  • 常用预设,可帮助您快速开始使用新文档
  • 近期文档
  • Illustrator 的新增功能

主屏幕显示的内容取决于:您对 Illustrator 的熟悉程度,以及您拥有的 Creative Cloud 会员资格计划。 

主屏幕界面

主屏幕的左侧会显示以下选项卡和按钮:

  • 主页:单击此选项卡可打开主屏幕。
  • 学习:单击此选项卡可打开 Illustrator 中的基础和高级教程列表,以开始使用该应用程序。
  • 新建:单击此按钮可创建新文档。您还可以通过下面的方法来创建文档:从 Illustrator 提供的大量模板和预设中,选择一个您需要的选项。有关更多信息,请参阅创建文档
  • 打开:单击此按钮可打开 Illustrator 中的现有文档。

此外,您还可以使用以下图标,在文档和主屏幕之间导航:

  • 主页:从文档中打开主屏幕。
  • 返回:从主屏幕中打开文档。
“主页”按钮
“主页”按钮

“后退”按钮
“返回”按钮(箭头)

未打开任何文档时停用主屏幕

  1. 选择首选项 > 常规

  2. 取消选择未打开任何文档时显示主屏幕

注意:

您可以使用键盘快捷键来打开文件 (Ctrl/Cmd + O) 或新建一个文档 (Ctrl/Cmd + N)。

应用程序标题

app-header
具有增强选项的应用程序标题

在 Illustrator 中创建新文档时,您可以使用以下选项查看应用程序标题:

  • 共享文档:您现在可以通过单击此图标,快速邀请他人编辑您的文档。在邀请之前,请先将文档存储为云文档。
  • 搜索和发现:除了现有搜索选项之外,您现在还可以看到一个发现面板。发现面板会根据您的技能和工作情况为您提供建议。这些建议包括有关如何更快地完成多步骤工作流程的提示和教程。
  • 排列文档:单击此图标可以按网格和拼贴格式排列所有打开的文档。 
  • 切换工作区:单击此图标可查看不同类型的工作区选项。有关更多信息,请参阅以下工作区概述

工作区概述

Illustrator 为您提供了十个不同的工作区,包括触摸工作区。默认工作区是基本功能

工作区

  • 应用程序框架将所有工作区元素分组到一个集成窗口并允许您将该应用程序作为一个单元。当您移动应用程序框架或其中的任何元素,或者调整它们的大小时,框架中的所有元素都将彼此响应而不会出现重叠。切换应用程序或不小心在应用程序之外单击时,面板不会消失。如果使用两个或更多应用程序,可以将各个应用程序并排放在屏幕或多台显示器上。如果您使用的是 Mac,并且更偏爱传统的、自由形式的用户界面,则可以关闭应用程序框架。选择窗口 > 应用程序框架以打开或关闭它。
  • 位于顶部的应用程序栏包含工作区切换器、菜单(仅限 Windows)和其它应用程序控件。在 Mac 中,只有当应用程序框架关闭时,才会显示应用程序栏。您可以使用“窗口”菜单打开或关闭它。
  • 工具栏中包含用于创建和编辑图像、图稿、页面元素等的工具。相关工具将进行分组。
  • 控制面板显示当前所选对象的选项。
  • 文档窗口显示您正在处理的文件。可以将文档窗口设置为选项卡式窗口,并且在某些情况下可以进行分组和停放。
  • 面板可以帮助您监视和修改您的工作。可以对面板进行编组、堆叠或停放。

“属性”面板

通过使用 Illustrator 中的“属性”面板,您可以根据当前任务或工作流程,查看相关设置和控件。此新面板的设计考虑到了使用的便利性,旨在确保您可以在需要时随时访问适当的控件。

默认情况下,“基本功能”工作区中将提供“属性”面板。您也可以通过选择窗口 > 属性来查看该面板。

有关详细信息,请参阅属性面板

管理窗口和面板

隐藏或显示所有面板

  • 要隐藏或显示所有面板(包括工具栏和控制面板),请按 Tab 键。

  • 要隐藏或显示所有面板(除工具栏和控制面板之外),请按 Shift+Tab 组合键。

    提示:如果在“界面”首选项中选择“自动显示隐藏面板”,可以暂时显示隐藏的面板。在 Illustrator 中,始终处于打开状态。将指针移动到应用程序窗口边缘 (Windows®) 或显示器边缘 (Mac OS®),然后将指针悬停在出现的条带上。

显示面板选项

  1. 单击位于面板右上角的面板菜单图标

    提示:甚至在将面板最小化时,也可以打开面板菜单。

调整面板亮度

  1. 在用户界面首选项中,您可以自定界面,以采用其中一个可用的颜色选项(共四个)实现最佳用户体验:深色中等深色中等浅色浅色

    注意:

    默认情况下,Illustrator 中的画布颜色与用户界面亮度相匹配。选择首选项 > 用户界面 > 画布颜色 > 白色以将画布颜色更改为白色。

在面板和对话框中输入值

可以使用相同的方法在所有面板和对话框中输入值。也可以在接受数值的任一框中执行简单的数学运算。例如,如果要使用当前的度量单位将选定的对象右移 3 个单位,您不必计算新的水平位置,而只需在“变换”面板中的当前值后键入 +3 即可。

注意:

请按 Cmd/Ctrl 键并单击箭头按钮以增大或减小分数字的数值。例如,当您按 Cmd/Ctrl 键的同时单击“向上箭头”以增大描边粗细时,该值会从 1 点增大到 1.1 点。 

计算面板或对话框中的值

  1. 在接受数值的文本框中,执行下列操作之一:
    • 要用数学表达式替换整个当前值,请选择整个当前值。

    • 要使用当前值作为数学表达式的部分,在当前值之前或之后单击。

  2. 使用单个数学运算符键入简单的数学表达式,例如 +(加)、-(减)、x(乘)、/(除)或 %(百分比)。

    例如,0p0 + 35mm + 4。同样,3cm * 50% 等于 3 厘米乘以 50%,即 1.50 cm;50pt + 25% 等于 50 点加上 50 点的 25%,即 62.5 点。

  3. 按 Enter 或 Return 键来应用计算。

控制面板概述

可以通过“控制”面板快速访问与所选对象相关的选项。默认情况下,“控制”面板停放在工作区顶部。

“控制”面板中显示的选项因所选的对象或工具类型而异。例如,选择文本对象时,“控制”面板除了显示用于更改对象颜色、位置和尺寸的选项外,还会显示文本格式选项。选择工具处于现用状态时,可以从“控制”面板中访问“文档设置”和“首选项”。

“控制”面板
“控制”面板

A. 隐藏选项 B. 链接到另一个面板 C. 面板菜单 

当“控制”面板中的文本为蓝色且带下划线时,您可以单击文本以显示相关的面板或对话框。例如,单击文字描边可显示“描边”面板。

更改在控制面板中显示的控件类型

  1. 选择或取消选择“控制”面板菜单中的选项。

从控制面板中打开和关闭面板或对话框

  1. 单击带下划线的蓝色文字以打开其关联面板或对话框。
  2. 单击面板或对话框以外的任何位置以将其关闭。

将控制面板停放在工作区底部

  1. 从“控制”面板菜单中选择“停放到底部”。

将控制面板转换为浮动面板

  1. 将手柄栏(位于面板左边缘)从其当前位置拖走。

    要重新停放“控制”面板,请将手柄栏拖到应用程序窗口 (Windows) 或屏幕 (Mac OS) 顶部或底部。

上下文任务栏

上下文任务栏是一个浮动栏,会在对象附近提供与您选择的对象最相关的后续操作。上下文任务栏可确保您专注于处理手头上的对象。

您可以将上下文任务栏移动到所需的位置。您还可以通过选择更多选项来重置其位置或将其固定或隐藏要在隐藏后再次启用,请导航到窗口 > 上下文任务栏详细了解上下文任务栏

注意:

上下文任务栏当前仅适用于有限的对象类型。

“文字”对象的上下文任务栏
使用上下文任务栏可访问一些最常见的后续操作。

更改屏幕模式

可以使用工具栏底部的模式选项来更改插图窗口和菜单栏的可视性。要在全屏模式下访问面板,请将光标放在屏幕的左边缘或右边缘,此时将弹出面板。如果已将这些面板从默认位置移到其他位置,则可以从“窗口”菜单进行访问。

可以选择以下模式之一:

  • 演示文稿模式会将图稿显示为演示文稿,其中应用程序菜单、面板、参考线和框边会处于隐藏状态。
  • 正常屏幕模式 在标准窗口中显示图稿,菜单栏位于窗口顶部,滚动条位于两侧。

  • “带菜单栏的全屏模式”  在全屏窗口中显示图稿,在顶部显示菜单栏,带滚动条。

  • “全屏模式” 在全屏窗口中显示图稿,不带标题栏或菜单栏。

使用 F 键可切换屏幕模式。

使用状态栏

状态栏显示在插图窗口的左下边缘。它会显示以下任意内容:

  • 当前缩放级别

  • 当前正在使用的工具

  • 当前正在使用的画板

  • 用于多个画板的导航控件

您可以直接从 Illustrator 工作区中搜索有关“Adobe 帮助”和 Adobe Stock 的帮助主题及资源。从“应用程序”栏右侧的搜索框下拉菜单中选择以下选项之一:

  • Adobe Stock
  • Adobe 帮助

搜索 Adobe Stock 资源

您可以直接在 Illustrator 中为您的所有创意项目搜索高质量、免版税的精美 Stock 插图和矢量图形。

  1. 在工作区右上角的搜索框中,输入要查找的项目名称。

  2. 请按 Enter 键。

注意:

您还可以选择文件 > 搜索 Adobe Stock 来搜索 Stock 资源。

Adobe Stock 中符合特定搜索查询的所有可用资源会显示在单独的浏览器窗口中。

搜索 Adobe 帮助

使用“搜索帮助”框可搜索帮助主题和在线内容。如果有现用的 Internet 连接,则可以访问“社区帮助”网站上的所有内容。如果是在没有现用 Internet 连接的情况下搜索帮助,则搜索结果仅限于 Illustrator 自带的帮助内容。

  1. 在搜索框中键入要搜索的项目(如功能、应用程序或工具)的名称。

  2. 请按 Enter 键。

“社区帮助”中心的所有可用主题均会出现在独立的浏览器窗口中。

您可以直接访问存储在 AEM Assets 中的内容,而无需登录 AEM Assets。Adobe Asset Link 作为 Illustrator 应用程序的一个扩展安装。您的 IT 管理员必须配置和部署该面板。安装并配置后,您可以执行以下操作来打开该面板:

  • 选择 Windows  > 扩展  >  Adobe Asset Link

为便于访问,您可以将工作区配置为包含 Adobe Asset Link 面板。有关更多信息,请参阅下面的链接:

将 Illustrator 与 MacBook Pro 上的 Touch Bar 结合使用

Illustrator 可以支持 Touch Bar 这个位于新一代 MacBook Pro 键盘顶端的多点触控显示屏。利用 Touch Bar,您可以根据主屏幕上的当前任务,访问 Illustrator 的相关功能和控件。Touch Bar 支持一些常用手势,如点按、拖动和滑动。有关详细信息,请参阅将 Touch Bar 与 Illustrator 结合使用

将 Illustrator 与 Microsoft Dial 结合使用

Illustrator 支持在 Windows 10 Anniversary 版本及更高版本上或直接在 Surface Studio 上使用的新 Microsoft Dial。您可以使用 Dial 调整 Illustrator 文档的设置和参数。

使用 Illustrator 时,长按 Dial 可访问以下选项:

  • 还原/重做
  • 排列
  • 缩放
  • 画板导航
  • 工具(包括旋转、缩放、画笔、斑点画笔和橡皮擦)。

有关详细信息,请参阅 Illustrator 中的 Microsoft Dial 支持

更多此类内容

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上