用户指南 取消(C)

图案

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置偏好设置
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
        11. Dimension
    4. 生成式 AI(在中国大陆不可用)
      1. 使用文本提示生成矢量图形
      2. 使用文本提示重新着色图稿
    5. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 复古文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator Web 版 (Beta)
    1. Illustrator Web 版 (Beta) 概述
    2. Illustrator Web 版 (Beta) 常见问题解答
    3. 故障排除问题常见问题
    4. Illustrator Web 版 (Beta) 的键盘快捷键
    5. 在 Web 上创建和组合形状
    6. 在 Web 上添加和编辑文本
    7. 在 Web 上应用颜色和渐变
    8. 在 Web 上绘制和编辑路径
    9. 在 Web 上处理云文档
    10. 在 Web 上邀请协作者参与编辑
  4. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  5. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障排除
      1. 排除创建或保存 Illustrator 云文档的问题
      2. 为 Illustrator 云文档问题排除故障
  6. 添加和编辑内容
    1. 绘制和标注尺寸
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 绘制矩形和极坐标网格
      7. 绘制和编辑光晕
      8. 图像描摹
      9. 简化路径
      10. 符号工具和符号组
      11. 调整路径段
      12. 利用简单 5 步设计花朵
      13. 创建和编辑透视网格
      14. 在透视网格上绘制和修改对象
      15. 将对象用作符号以重复使用
      16. 绘制用于 Web 工作流程的像素对齐路径
      17. 测量和绘制尺寸
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
      5. 创建 3D 对象
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
      10. 创建逼真的艺术模型
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 将图像中的文本转换为可编辑文本
      6. 为文本添加基本格式
      7. 为文本添加高级格式
      8. 导入和导出文本
      9. 设置段落格式
      10. 特殊字符
      11. 创建路径文字
      12. 字符和段落样式
      13. 制表符
      14. 查找缺少的字体(Typekit 工作流程)
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 外观属性
      4. 创建素描和马赛克
      5. 投影、发光和羽化
      6. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 切片和图像映射
  7. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. “文档信息”面板
  8. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  9. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  10. 故障排除
    1. 已知问题
    2. 崩溃问题
    3. 崩溃后恢复文件
    4. 文件问题
    5. 支持的文件格式
    6. GPU 设备驱动程序问题
    7. Wacom 设备问题
    8. DLL 文件问题
    9. 内存问题
    10. 偏好设置文件问题
    11. 字体问题
    12. 打印机问题
    13. 与 Adobe 共享崩溃报告
    14. 改进 Illustrator 性能

了解如何在 Illustrator 中创建和修改图案。

在深入研究之前,请先探索文字生成矢量图形。此功能由 Adobe Firefly(Adobe 创意生成式 AI 模型系列)提供支持,可帮助您使用简单的文本提示快速生成可缩放且可编辑的矢量图案。

关于图案

Illustrator 附带提供了很多图案,您可以在“色板”面板以及 Illustrator 光盘的 Illustrator Extras 文件夹中访问这些图案。您可以自定现有图案以及使用任何 Illustrator 工具从头开始设计图案。用于填充对象的图案(填充图案)与通过“画笔”面板应用于路径的图案(画笔图案)在设计和拼贴上都有所不同。要想达到最佳结果,应将填充图案用来填充对象,而画笔图案则用来绘制对象轮廓。

在设计图案时,以下这些内容有助于您了解 Adobe Illustrator 拼贴图案的方式:

  • 所有图案从标尺原点(默认情况下,在画板的左下角)开始,由左向右拼贴到图稿的另一侧。要调整图稿中所有图案开始拼贴的位置,您可以更改文件的标尺原点。
  • 填充图案通常只有一种拼贴。

  • 画笔图案最多可包含 5 个拼贴,分别用于边线、外角、内角以及路径起点和终点。通过使用额外的边角拼贴,可使画笔图案在边角处的排列更加平滑。

  • 填充图案垂直于 x 轴进行拼贴。

  • 画笔图案的拼贴方向垂直于路径(图案拼贴顶部始终朝向外侧)。另外,每次路径改变方向时,边角拼贴都会顺时针旋转 90°。

  • 填充图案只拼贴图案定界框内的图稿,这是图稿中最后面的一个未填充且无描边(非打印)的矩形。对于填充图案,定界框用作蒙版。

  • 画笔图案拼贴图案定界框内的图稿和定界框本身,或是突出到定界框之外的部分。

图案拼贴构建准则

请遵循下列构建拼贴的常规指南:

  • 若要制作较为简单的图案以便迅速打印,请从图案图稿中删除不必要的细节,然后将使用相同颜色的对象编排成组,使其在堆栈顺序中彼此相邻。

  • 创建图案拼贴时,请放大显示图稿,从而更准确地对齐组成元素,然后再将图稿缩小显示以进行定稿选择。

  • 图案越复杂,用于创建图案的选区就应越小;但选区(与其创建的图案拼贴)越小,创建图案所需的副本数量就越多。因此,1 平方英寸的拼贴比 1/4 平方英寸的拼贴效率更高。如果创建简单图案,您可在准备用于图案拼贴的选区中纳入该对象的多个副本。

  • 若要创建简单的线条图案,请绘制几条不同宽度和颜色的描边线条,接着在这些线条后置入一个无填色、无描边的定界框,以创建一个图案拼贴。

  • 若要使组织或纹理图案显现不规则的形状,可稍微改变一下拼贴图稿,以生成逼真的效果。您可以使用“粗糙化”效果来控制各种变化。

  • 为了确保平滑拼贴,请在定义图案之前先关闭路径。

  • 请放大图稿视图,在定义图案之前检查有无瑕疵。

  • 如果围绕图稿绘制定界框,要确保该框为矩形形状、是拼贴最后方的对象,并且未填色、未描边。若要让 Illustrator 将该定界框用于画笔图案,请确保此定界框无任何突出部分。

创建画笔图案时,请遵循下列附加指南:

  • 请尽可能将图稿限制在未上色的定界框内,以便控制图案的拼贴方式。

  • 边角拼贴必须是正方形,且与边线拼贴具有相同的高度,以便能够在路径上正确对齐。如果打算在画笔图案中使用边角拼贴,请将边角拼贴中的对象水平对齐边线拼贴中的对象,以便图案可以正确拼贴。

  • 请为使用边角拼贴的画笔图案创建特殊的边角效果。

创建图案色板

  1. 为图案创建图稿。
  2. (可选)要控制图案元素间距或剪切掉部分图案,请在要用作图案的图稿周围绘制一个图案定界框(未填充的矩形)。选择“对象”>“排列”>“置为底层”,使该矩形成为最后面的对象。若要使用矩形作为画笔图案或填充图案的定界框,请将其填色和描边设置为“无”。
  3. 使用“选择”工具来选择组成图案拼贴的图稿和定界框(如果有的话)。
  4. 执行下列操作之一:
    • 选择“编辑”>“定义图案”,在“新建色板”对话框中输入一个名称,然后单击“确定”。该图案将显示在“色板”面板中。

    • 将图稿拖到“色板”面板上。

创建无缝的几何图案

  1. 请确保打开“智能参考线”,并在“视图”菜单中选中“对齐点”。
  2. 选择几何对象。若要精确定位,请将“直接选择”工具置于对象的任一锚点上。
  3. 从其中一个对象锚点开始垂直拖动对象;然后按 Alt + Shift (Windows) 或 Option + Shift (Mac OS) 以复制该对象并限制其移动。
  4. 当对象副本与定位点对齐后,松开鼠标按键,然后松开键盘按键。
  5. 通过使用编组选择工具,按住 Shift 并单击以选择这两个对象,并从其中一个对象锚点开始水平拖动对象;然后按 Alt + Shift (Windows) 或 Option + Shift (Mac OS) 以创建一个副本并限制移动。
    选择两个对象(左图),然后拖动以创建副本(右图)
    选择两个对象(左图),然后拖动以创建副本(右图)。

  6. 当对象副本与定位点对齐后,松开鼠标按键,然后释放键盘按键。
  7. 重复步骤 2 到步骤 6,直到建成您想要的图案为止。
  8. 使用矩形工具执行下列操作之一:
    • 对于填充图案,从左上方对象的中心点到右下方对象的中心点间绘制一个定界框。

    • 对于画笔图案,请围绕对象四周绘制一个定界框,并使其与外边界一致。如果图案是边角拼贴,请在拖动定界框时,按住 Shift 键,将其限定为正方形。

    填充图案的定界框(左图)与画笔图案的定界框(右图)的对比图
    填充图案的定界框(左图)与画笔图案的定界框(右图)的对比图

  9. 为几何对象按所需颜色上色。
  10. 将几何对象存储为图案色板。

构建不规则的纹理图案

  1. 选择“视图”>“对齐点”。
  2. 绘制一个定界框。如果要创建画笔图案,请跳至步骤 13。
  3. 绘制只与定界矩形左边线交叉的对象或线条的纹理。
  4. 使用“直接选择”工具,选择纹理和矩形,并将指针置于矩形左下角之上。
  5. 将矩形拖到右侧;然后按 Alt + Shift (Windows) 或 Option + Shift (Mac OS) 以创建一个副本并限制移动。
    在定界框的左边绘制纹理(左图),然后复制纹理和矩形(右图)
    在定界框的左边绘制纹理(左图),然后复制纹理和矩形(右图)。

    当副本的左上角控制点与定界框的右上角控制点对齐时,松开鼠标按键,然后释放键盘按键。

    注意:

    如果您知道定界框的确切大小,则可以只选择纹理,然后使用“移动”命令来指定矩形的水平移动宽度。请确保在“移动”对话框中单击“复制”而不是“确定”。

  6. 单击矩形外面以取消选择。
  7. 选择右侧的矩形,并将其删除。
  8. 继续绘制只包含与矩形顶部边线交叉的对象或线条的纹理。
  9. 在仅完成顶边后,选择所有穿过顶边和定界框的线条或对象;然后按 Alt + Shift (Windows) 或 Option + Shift (Mac OS) 并向下拖移以创建一个副本并限制移动。
    绘制定界框顶部边线的纹理(左图),然后复制纹理和矩形(右图)
    绘制定界框顶部边线的纹理(左图),然后复制纹理和矩形(右图)。

  10. 当副本的左上角控制点与定界框的左下角控制点对齐时,松开鼠标按键,然后释放键盘按键。
  11. 取消所有选择。
  12. 选择下方矩形以及没有跨越顶部矩形的所有对象,然后将其删除。
  13. 使用“铅笔”工具,用所创建纹理填充矩形中部。请注意不要与任何矩形边缘交叉。然后为纹理上色。
  14. 将图稿和矩形存储为图案色板。
    将图稿和矩形定义为图案(左图)与使用图案填充区域(右图)的对比图
    将图稿和矩形定义为图案(左图)与使用图案填充区域(右图)的对比图

创建画笔图案的边角拼贴

边角拼贴应用于画笔图案时,可以渲染出特殊的边界效果。您可以从头创建边角拼贴,也可以将画笔图案的边线拼贴作为设计外角和内角互补(-135°镜像)拼贴的基本图案。

  1. 选择“文件”>“打开”,找到要使用的画笔图案文件(随 Adobe Illustrator 一起提供),然后单击“打开”。
  2. 选择“窗口”>“画笔”。选择要使用的拼贴,并将其拖到图稿中央。
  3. 如果拼贴没有正方形定界框,请创建一个完全包围图稿且与边线拼贴等高的方框。(边线拼贴可以是矩形。)使用“无”对该框进行填充和描边,然后选择“对象”>“排列”>“置于底层”,以使该框成为图稿中最后面的对象。(定界框帮助您对齐新的拼贴。)
  4. 选择拼贴和定界框。
  5. 要创建一个外角拼贴,请使用旋转工具 ,将拼贴及其定界框旋转 180°。跳过此步骤可创建内角拼贴。
    粘贴的拼贴(左图)与同一拼贴旋转 180°(右图)的对比图
    粘贴的拼贴(左图)与同一拼贴旋转 180°(右图)的对比图

  6. 通过使用旋转工具,按住 Alt + Shift (Windows) 或 Option + Shift (Mac OS) 并单击定界框的左下角。输入 90° 值,并单击“复制”来创建与第一个拼贴左平齐的副本。该拼贴则成为边角拼贴。
  7. 通过使用选择工具,从右上锚点开始向下拖移左侧拼贴,按 Alt + Shift (Windows) 或 Option + Shift (Mac OS) 以创建一个副本并限制移动,以便在第二个拼贴下面创建第三个拼贴。当副本的右上锚点与边角拼贴的右下锚点对齐时,松开鼠标按键和 Alt + Shift (Windows) 或 Option + Shift (Mac OS)。

    使用第三个副本进行对齐。

    旋转 90° 并复制左侧拼贴(左图),然后按住 Alt (Windows) 或 Option (Mac OS) 并拖动边角拼贴,以便在其下面创建一个副本(右图)
    旋转 90° 并复制左侧拼贴(左图),然后按住 Alt (Windows) 或 Option (Mac OS) 并拖动边角拼贴,以便在其下面创建一个副本(右图)。

  8. 选择右侧拼贴中的图稿。将其拖到左侧,按 Alt + Shift (Windows) 或 Option + Shift (Mac OS) 以使右侧拼贴图稿与边角拼贴中的图稿重叠。
    复制(左图)并将右上方拼贴移至边角拼贴上(右图)
    复制(左图)并将右上方拼贴移至边角拼贴上(右图)。

  9. 编辑边角拼贴使其图稿与旁边的拼贴垂直和水平对齐。选定并删除边角拼贴中不必要的部分,然后编辑其余部分以创建最终的外角拼贴。
    删除不必要的图素(左图)生成最终的外角拼贴(右图)
    删除不必要的图素(左图)生成最终的外角拼贴(右图)。

  10. 选择包括定界框在内的所有拼贴部分。
  11. 将新图案存储为色板。
  12. 双击新的图案色板以弹出“色板选项”对话框,将拼贴命名为原始拼贴的变体(如使用后缀“outer”),然后单击“确定”。

修改图案

  1. 确保图稿中未选择任何对象。
  2. 在“色板”面板中,选择要修改的图案色板。
  3. 将图案色板拖至画板上,并在画板上编辑图案拼贴。
  4. 选择图案拼贴,然后按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 将修改后的图案拖到“色板”面板中的旧图案色板上面。

    将在“色板”面板中替换该图案,并在当前文件中进行更新。

接下来学什么?

在我们的指导下,您已经开始了解如何使用图案。更进一步,了解如何在 Illustrator 中将填充颜色应用于对象转换对象的图案

有疑问或想法?

询问社区

如果您有疑问,或者希望分享观点,请加入 Adobe Illustrator 社区。我们希望收到您的意见和建议。

 Adobe

更快、更轻松地获得帮助

新用户?