用户指南 取消(C)

复制对象

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、还原以及自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选择
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 管理文本区域
      3. 字体和排版
      4. 设置文字格式
      5. 导入和导出文本
      6. 设置段落格式
      7. 特殊字符
      8. 创建路径文字
      9. 字符和段落样式
      10. 制表符
      11. 文本和文字
      12. 查找缺失字体(Typekit 工作流程)
      13. 从 Illustrator 10 更新文本
      14. 阿拉伯语和希伯来语文字
      15. 字体 | 常见问题解答和故障排除提示
      16. 创建 3D 文本效果
      17. 创意排版设计
      18. 缩放和旋转文字
      19. 行距和字距
      20. 连字和换行
      21. 文本增强功能
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告

通过拖动来复制对象

  1. 选择一个或多个对象。

  2. 选择“选择”、“直接选择”或“编组选择”工具。

  3. 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并拖动所选对象(而非定界框上的手柄)。

使用图层面板复制对象

使用“图层”面板可快速复制对象、组和整个图层。

  1. 在“图层”面板中选择要复制的项目。

  2. 执行下列操作之一:

    • 从“图层”面板菜单中选择“复制‘图层名称’”。

    • 在“图层”面板中将该项拖动到面板底部的“新建图层”按钮

    • 开始将项目拖动到“图层”面板中的新位置,然后按住 Alt 键 (Windows) 或 Option 键 (Mac OS)。当指针到达复制项目的目标位置时,释放鼠标按钮。如果在指针指向图层或组时释放鼠标按钮,复制项目便被添加到图层或组的最前端。如果在指针位于项目之间时释放鼠标按钮,复制项目便会被添加到指定的位置。

使用拖放操作复制所选对象

您可以使用剪贴板在 Illustrator 文件与其他 Adobe 软件(包括 Adobe Photoshop 和 Adobe InDesign)之间传输所选对象。对于导入路径而言,“剪贴板”是非常有用的,因为路径是作为 PostScript 语言说明复制到“剪贴板”上的。复制到“剪贴板”的图稿将以 PICT 格式粘贴到大多数应用程序中。但是,有些应用程序会接纳 PDF 版本(如 InDesign)或 AICB 版本的图稿。PDF 可以保留透明度;AICB 允许您指定是希望保留所选对象的整个外观,还是希望将所选对象复制为路径集(这种做法在 Photoshop 中可派上用场)。

若要指定复制首选项,请选择“编辑”>“首选项”>“文件处理和剪贴板”(Windows) 或“Illustrator”>“首选项”>“文件处理和剪贴板”(Mac OS)。选择 PDF 或 AICB,或是两者全选。如果选择 AICB,则请选择“保留路径”以放弃拷贝图稿中的透明度,或是选择“保留外观和叠印”以拼合透明度、保持拷贝图稿的外观并保留叠印对象。

将图稿拖放到 Photoshop 文档中

  1. 选择要复制的图稿。

  2. 打开您要将所选对象复制到其中的 Photoshop 文档。

  3. 执行下列操作之一:

    • 若要将图稿作为位图图像复制到 Photoshop 中,请将所选对象拖动到 Photoshop 窗口,并在出现黑色轮廓时,释放鼠标按钮。若要将所选对象放置在 Photoshop 图像的中央,请在拖动所选对象前按住 Shift 键。默认情况下,所选对象将以位图图像形式复制到现用图层。

    • 若要将矢量图稿作为路径复制到 Photoshop 中,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS),并将所选对象拖动到 Photoshop 文档中。当释放鼠标按钮时,所选对象即成为 Photoshop 路径。

将图稿从 Photoshop 拖放到 Illustrator 中

  1. 打开您要从中复制对象的 Photoshop 文档。

  2. 选择要复制的图稿。

  3. 选择“移动”工具 ,并将所选对象从 Photoshop 中拖动到 Illustrator 文件中。

将图稿拖放到桌面(仅限于 Mac OS)

  1. 选择要复制的图稿。

  2. 将所选对象拖到桌面上。

    所选对象作为图片剪切被复制到桌面上,这种图片剪切可以拖放到所需文档中。图片剪切被拖动到桌面上时,会转换为 PICT 格式。

偏移复制对象

您可以创建一个对象副本,并用“偏移路径”命令或“位移路径”效果使所选对象偏移指定的距离。当您要创建同心圆图形或制作相互之间具有固定间距的多个对象副本时,偏移对象特别有用。

您可以使用“效果”菜单中的“位移路径”效果,相对于对象的原始路径偏移对象路径。这种效果可用于将网格对象转换为常规路径。例如,如果您已释放了一个封套,或希望转换网格形状以供另一应用程序使用,则可应用偏移路径命令,将位移值设为 0,然后再删除网格形状。然后,便可以编辑其余路径。

使用偏移路径命令偏移对象

  1. 选择一个或多个对象。

  2. 选择“对象”>“路径”>“偏移路径”。

  3. 指定位移距离、线段连接类型和斜接限制。

  4. 单击“确定”。

使用位移路径效果偏移对象

  1. 选择一个或多个对象。

  2. 选择“效果”>“路径”>“偏移路径”。

  3. 指定位移距离、线段连接类型和斜接限制。

  4. 单击“确定”。

使用键盘偏移对象

  1. 选择一个或多个对象。

  2. 按住 Alt 键并按箭头键。

将创建复制对象,并按“常规”首选项中指定的“键盘增量”值偏移。新对象的位置取决于所使用的箭头键。

注意:

如果未创建复制对象,请确保已将“键盘增量”值设置为非零。

更多此类内容

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]