用户指南 取消(C)

颜色组(协调)

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、还原以及自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选择
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 管理文本区域
      3. 字体和排版
      4. 设置文字格式
      5. 导入和导出文本
      6. 设置段落格式
      7. 特殊字符
      8. 创建路径文字
      9. 字符和段落样式
      10. 制表符
      11. 文本和文字
      12. 查找缺失字体(Typekit 工作流程)
      13. 从 Illustrator 10 更新文本
      14. 阿拉伯语和希伯来语文字
      15. 字体 | 常见问题解答和故障排除提示
      16. 创建 3D 文本效果
      17. 创意排版设计
      18. 缩放和旋转文字
      19. 行距和字距
      20. 连字和换行
      21. 文本增强功能
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告

关于颜色组

颜色组是一个组织工具,可让您在“色板”面板中将相关色板编组在一起。此外,颜色组可以是用于颜色协调的容器,您可以使用“编辑颜色”/“重新着色图稿”对话框或“颜色参考”面板来创建它。颜色组只能包含实色,其中包括专色、印刷色或全局色。不能对渐变和图案进行分组。

可以使用“颜色参考”面板或“编辑颜色”/“重新着色图稿”对话框创建协调颜色组。通过使用其中的任一功能,可以选择一个颜色协调规则以基于任何所需的颜色立即生成一个颜色方案。例如,选择“单色”颜色协调规则来创建包含所有相同色相但饱和度级别不同的颜色组。或者,选择“高对比度”或“五边形”颜色协调规则来创建一个带有对比颜色、视觉效果更强烈的颜色组。

要共享颜色协调或在 Illustrator 外部创建颜色组以激发灵感,请选择窗口 > Adobe Color Themes,然后单击各种可用的颜色协调。

有关详细信息,请参阅“颜色主题”网站 https://color.adobe.com/zh/create/color-wheel/

颜色参考面板概述

创建图稿时,可使用“颜色参考”面板作为激发颜色灵感的工具。“颜色参考”面板会基于“工具”面板中的当前颜色建议协调颜色。可以使用这些颜色对图稿进行着色,或在“编辑颜色”/“重新着色图稿”对话框中对它们进行编辑,也可以将其存储为“色板”面板中的色板或色板组。

可以通过多种方式来处理“颜色参考”面板生成的颜色,包括更改颜色协调规则或调整变化类型(如淡色和暗色或亮色和柔色)和显示的变化颜色的数目。

注意:如果已选定图稿,则单击颜色变化可以更改选定图稿的颜色,就像单击“色板”面板中的色板一样。

颜色参考面板

A. 协调规则菜单和现用颜色组 B. 设置为基色 C. 现用颜色 D. 颜色变化 E. 将颜色限定为指定的色板库 F. 根据所选对象编辑颜色,或编辑或应用颜色(在“编辑颜色”/“重新着色图稿”对话框中打开颜色) G. 将组存储到“色板”面板 

注意:

要编辑选定的颜色组,请确保未选定任何图稿,并单击“编辑颜色组”按钮 编辑颜色。若要编辑选定的颜色组,并将所做的编辑应用于选定的图稿,请单击“编辑或应用颜色”按钮 编辑颜色。有关更多信息,请参阅在编辑颜色对话框中编辑颜色

指定在面板中显示的颜色变化的类型

  1. 从“颜色参考”面板菜单中选择下列变化之一:

    显示淡色/暗色

    对左侧的变化添加黑色,对右侧的变化添加白色

    显示暖色/冷色

    对左侧的变化添加红色,对右侧的变化添加蓝色

    显示鲜艳/柔和

    减少左侧的变化中的灰色饱和度,并增加右侧的变化中的灰色饱和度

    注意:

    如果使用的是专色,请仅使用“淡色/暗色”变化并从变化网格的淡色(右)侧选择颜色。所有其他变化会导致专色转换为印刷色。

指定在面板中显示的颜色变化的数目和范围

  1. 从“颜色参考”面板菜单中选择颜色参考选项

  2. 指定要在生成的颜色组中的每种颜色的左侧和右侧显示的颜色数目。例如,如果希望看到每种颜色的六种较深的暗色和六种较浅的暗色,请选择数字 6。

    原始颜色总是显示在面板中心的下方,并且紧邻原始颜色的上方有一个三角形,而有关这些颜色的变化显示在它们的左侧和右侧。

  3. 将“范围”滑块向左拖动可以减少变化范围;将“范围”滑块向右拖动可以增加变化范围。

    减少范围会生成与原始颜色更加相似的颜色。

    调整颜色变化的范围
    调整颜色变化的范围

编辑颜色/重新着色图稿对话框概述

此对话框的名称随上下文操作的不同而有所变化:

在选定了图稿的情况下,当通过单击“控制”面板、“色板”面板或“颜色参考”面板中的  图标访问此对话框时,或在选择“编辑”>“编辑颜色”>“重新着色图稿”时,将打开“重新着色图稿”对话框,您可以在其中访问“指定”选项卡和“编辑”选项卡。

在未选定图稿的情况下,通过单击“控制”面板、“色板”面板或“颜色参考”面板中的  图标访问此对话框时,将打开“编辑颜色”对话框,您只能在其中访问“编辑”选项卡。

无论对话框顶部出现的是哪个名称,它的右侧总是显示当前文档的颜色组,以及两个默认颜色组:“印刷色”和“灰度”。可以随时选择和使用这些颜色组。

使用“编辑颜色”/“重新着色图稿”对话框创建或编辑颜色组并指定颜色。
使用“编辑颜色”/“重新着色图稿”对话框创建或编辑颜色组并指定颜色。

A. 在“编辑”选项卡中创建和编辑颜色组 B. 在“指定”选项卡中指定颜色 C. 从“颜色组”列表中选择颜色组 

通过对话框底部的“重新着色图稿”选项,可以预览选定图稿上的颜色,并指定在关闭此对话框时是否对图稿重新着色。

此对话框的主要区域包括:

编辑

使用“编辑”选项卡创建新颜色组或编辑现有颜色组。使用“协调规则”菜单和色轮对颜色协调进行试验。色轮将为您显示颜色在颜色协调中是如何关联的,同时颜色条可让您查看和处理各个颜色值。此外,可以调整亮度、添加和删除颜色、存储颜色组以及预览选定图稿上的颜色。

指定

使用“指定”选项卡可以查看和控制颜色组中的颜色如何替换图稿中的原始颜色。只有在文档中选定图稿的情况下,才能指定颜色。您可以指定用哪些新颜色来替换哪些当前颜色、是否保留专色以及如何替换颜色(例如,可以完全替换颜色或在保留亮度的同时替换色相)。使用“指定”可以控制如何使用当前颜色组对图稿重新着色或减少当前图稿中的颜色数目。

颜色组

为打开的文档列出所有存储的颜色组(这些相同的颜色组将在“色板”面板中显示)。当处于此对话框中时,可以使用“颜色组”列表编辑、删除和创建新的颜色组。您所做的所有更改将会反映在“色板”面板中。选定的颜色组会指示当前编辑的颜色组。可以选择并编辑任何颜色组或使用它对选定图稿重新着色。存储某个颜色组会将该颜色组添加到此列表。

打开“编辑颜色”/“重新着色图稿”对话框

  1. 从下列任意位置打开“编辑颜色”/“重新着色图稿”对话框:

    “编辑”>“编辑颜色”>“重新着色图稿”或“使用预设值重新着色”命令

    当希望编辑选定图稿中的颜色时,请使用这些命令。

    “控制”面板中的“重新着色图稿”按钮

    当希望使用“重新着色图稿”对话框编辑选定图稿的颜色时,请使用此按钮。当选定图稿中包含两种或更多颜色时,此按钮可用。

    注意:当图稿创建过程中未使用全局色时,按照这种方法编辑颜色可以很便捷地对图稿中的颜色进行全局调整。

    “颜色参考”面板中的“编辑颜色”或“编辑或应用颜色”按钮

    当希望编辑“颜色参考”面板中的颜色,或编辑“颜色参考”面板中的颜色并将其应用于选定图稿时,请单击此按钮。

    “色板”面板中的“编辑颜色组”或“编辑或应用颜色组”按钮

    当希望编辑选定颜色组中的颜色,或编辑颜色并将其应用于选定图稿时,请单击此按钮。也可以通过双击“色板”面板中的颜色组来打开此对话框。

使用颜色组列表

  • 若要显示或隐藏“颜色组”列表,请单击“编辑颜色”/“重新着色图稿”对话框右侧的“隐藏颜色组存储区”图标 隐藏颜色组存储区。若要重新显示列表,请再次单击此图标。

  • 要将新颜色组添加到此列表,请创建或编辑颜色组,然后单击“新建颜色组” 新建颜色组。列表中将出现新的颜色组。

  • 若要编辑颜色组,请在列表中单击此颜色组以将其选定。使用“编辑”选项卡对颜色组进行更改,然后单击“将更改保存到颜色组”颜色组

  • 要删除颜色组,请选择该颜色组并单击“删除颜色组” 删除颜色组

创建颜色组

可以使用“颜色参考”面板或“编辑颜色”/“重新着色图稿”对话框来创建颜色组。也可以在 Adobe Color Themes 网站上创建并共享颜色组。

在“颜色参考”面板中创建颜色组

确保在设置基色时未选定任何图稿;否则,选定的图稿将更改为基色。

  1. 打开“颜色参考”面板,并执行下列任一操作以设置用于颜色协调的基色:

    • 单击“色板”面板中的颜色色板。

    • 单击“颜色”面板中的颜色。(您可能需要将“颜色”面板拖出以便能够将其与“颜色参考”面板一起使用。)

    • 双击“工具”面板中的“填充颜色”,然后在拾色器中选择一种颜色。

    • 使用吸管,单击包含所需颜色的图稿。

    • 选择包含所需颜色的图稿,然后单击“将基色设置为当前颜色”图标

    • 单击“颜色参考”面板中的颜色变化,然后单击“将基色设置为当前颜色”图标

  2. 从“颜色协调规则”菜单中选择规则。

    注意:

    若要将颜色限定于色板库,请单击“将颜色组限制为某一色板库中的颜色”按钮 色板库中的颜色,并从列表中选择库。

  3. 要将颜色组或单独的颜色存储到“色板”面板,请执行以下操作之一:

    • 若要存储“颜色参考”面板中的当前颜色组,请单击“将颜色保存到‘色板’面板”按钮

    • 若要将一种或多种颜色变化存储为单个色板,请将颜色从“颜色参考”面板拖动到“色板”面板。

    • 若要将多种颜色变化存储为一个组,请在“颜色参考”面板中选择这些变化,然后单击“将颜色保存到‘色板'面板”按钮

    若要对新组进行命名,请在“色板”面板中选择此组,然后从面板菜单中选择“颜色组选项”。

    注意:

    要将您的颜色组色板上载到 Adobe Color 网站,请选中它,然后选择窗口 > Adobe Color Themes。在面板中,单击“上载”。您必须使用 Adobe ID 登录才能上载色板。

  4. 若要使用颜色组中的颜色着色图稿,请选择图稿,然后单击“颜色参考”面板中的任意颜色。

    注意:

    若要着色编组对象中的所有对象,请选择此编组对象,然后选择“编辑”>“重新着色图稿”,并指定“重新着色图稿”对话框中的选项。(请参阅为图稿指定颜色。)

在“编辑颜色”对话框中创建颜色组

通过在“编辑颜色”/“重新着色图稿”对话框中选择基色和颜色协调规则,可以创建颜色组。颜色协调规则将基色用作生成颜色组中的颜色的基础。例如,如果选择蓝色基色和“补色”颜色协调规则,则将使用基色(蓝色)及其补色(红色)创建一个颜色组。

当您处理色轮中的颜色时,选定的颜色协调规则会继续控制为该组生成的颜色。若要解除颜色协调规则并自由编辑颜色,请单击“取消链接”按钮

  1. 打开“编辑颜色”/“重新着色图稿”对话框,并从“颜色协调规则”菜单中选择颜色协调(如果需要)。

    注意:

    要将颜色限定于色板库,请单击“将颜色组限制为某一色板库中的颜色”按钮 ,并从列表中选择库。

  2. 如果显示颜色条,请单击“色轮”图标以改为显示色轮。

  3. 通过执行下列操作之一来设置基色:

    • 围绕色轮拖动基色标记(最大的双环颜色标记)以设置所需的基色。

    • 调整对话框底部的颜色滑块。

  4. 根据需要选择新的颜色协调规则或移动颜色标记。

  5. 若要预览选定图稿上的新颜色,请单击重新着色图稿

    注意:

    “重新着色图稿”将在您单击“确定”以关闭对话框时对选定图稿重新着色。如果您不希望对选定图稿重新着色,请确保在单击“确定”之前取消选择此选项。

  6. 在“协调规则”菜单右侧的“名称”框中键入一个名称,并单击“新建颜色组” 新建颜色组

    注意:

    如果“新建颜色组”图标不可见,请单击“显示颜色组存储区”图标

  7. 若要将新颜色组存储到“色板”面板,请单击确定并关闭“编辑颜色”/“重新着色图稿”对话框。

注意:

也可以使用“颜色参考”创建颜色组。(请参阅在“颜色参考”面板中创建颜色组。)

在编辑颜色对话框中编辑颜色

在“编辑颜色”/“重新着色图稿”对话框中编辑颜色可以方便地对选定图稿中的颜色进行全局调整。如果在图稿创建过程中最初未使用全局色,这种方法特别有用。可以在“编辑颜色”/“重新着色图稿”对话框中编辑颜色和颜色组,并将所做的编辑应用于选定图稿,或存储已编辑的颜色以供将来使用。

编辑颜色时,可使用平滑的色轮、分段的色轮或颜色条。

通过移动平滑的色轮上的颜色标记来编辑颜色
通过移动平滑色轮上的颜色标记来编辑颜色

平滑的色轮

平滑的色轮

在平滑的连续圆形中显示色相、饱和度和亮度。在圆形中的色轮上绘制当前颜色组中的每种颜色。此色轮可让您从多种高精度的颜色中进行选择,但是难以查看单个的颜色,因为每个像素代表不同的颜色。

分段的色轮

分段的色轮

将颜色显示为一组分段的颜色片。此色轮可让您轻松查看单个的颜色,但是提供的可选择颜色没有连续色轮中提供的多。

颜色条

颜色条

仅显示颜色组中的颜色。这些颜色显示为可以单独选择和编辑的实色颜色条。通过将颜色条拖放到左侧或右侧,可以重新组织该显示区域中的颜色。右键单击颜色,可以选择将其删除,将其设为基色,更改其底纹,或者使用拾色器对其进行更改。

颜色选项

A. “协调规则”菜单中显示的基色 B. 色轮中显示的基色 C. 颜色显示选项 D. 选定的颜色标记或颜色条的颜色 E. 在色轮上显示饱和度和色相 F. 添加颜色标记工具和减少颜色标记工具 G. 取消协调颜色的链接 

将更改保存到颜色组

开始编辑颜色组之前,请确保您了解如何正确地存储更改,以便不会无意中覆盖自己最喜欢的颜色组!存储更改时有两个选择项:一个是使用编辑过的颜色组覆盖原有的颜色组,另一个是使用更改结果创建一个新颜色组,同时保留原始颜色组不变。

  1. 请执行下列任一操作:

    • 要使原始颜色组保持不变,并将更改存储为新的颜色组,请单击“编辑颜色”/“重新着色图稿”对话框顶部的“新建颜色组” 新建颜色组

    • 若要将更改存储到原始颜色组中(这样会覆盖原始颜色组),请单击“将更改保存到颜色组” 将更改保存到颜色组

使用色轮编辑颜色组

  1. 在“编辑颜色”/“重新着色图稿”对话框中,从“颜色组”存储区域中选择所需的颜色组(如果必要)。

  2. 如果已在画板上选择一个对象,请单击“重新着色图稿”以预览图稿上的颜色。如果不希望对图稿重新着色,请在关闭对话框之前取消选择“重新着色图稿”,或单击“取消”以将其关闭。

    注意:

    若要编辑选定图稿的颜色,请单击“从所选图稿获取颜色”从所选图稿获取颜色

  3. 要将颜色限定于色板库,请单击“将颜色组限制为某一色板库中的颜色”按钮 ,并从列表中选择库。

  4. 若要将基色更改为当前组内的另一颜色,请在色轮或颜色条中右键单击该颜色,然后选择“设置为基色”。或者在“现用颜色”框中单击一种颜色,然后单击“现用颜色”框左侧的“将当前颜色设置为基色” 

  5. 拖动色轮上的标记以更改其颜色。如果已链接颜色协调,则在拖动时所有颜色都会按照此规则移动。如果未链接颜色协调,则只有拖动的标记会发生移动。

    编辑时,可执行下列任一操作:

    • 若要更改色相,请围绕色轮移动标记。要更改饱和度或亮度,请在色轮上将标记向里和向外移动。
    • 若要更改色相,请围绕色轮移动标记。要更改饱和度或亮度,请在色轮上将标记向里和向外移动。
    • 若要添加颜色,请右键单击要添加颜色的色轮,然后选择添加新颜色
    • 若要删除颜色,请右键单击色轮中的颜色标记(或标记线),然后选择移去颜色
    • 若要使用拾色器更改颜色,请右键单击该颜色,然后选择“拾色器”。
    • 若要限制标记仅朝一个方向移动,请在拖动时按住 Shift 键。
    • 要查看色轮上的色相和饱和度,而不是色相和亮度,请单击色轮正下方的“在色轮上显示饱和度和色相”按钮 以在两个视图之间切换。
    • 若要手动更改颜色值,请单击颜色标记或在“现用颜色”框中单击该颜色。使用色轮下方的滑块或颜色值文本框编辑颜色值。
    • 若要更改色轮上颜色的饱和度和亮度,请右键单击颜色标记,选择选择底纹,然后在出现的框中单击所需的颜色。
  6. 通过单击“新建颜色组” 新建颜色组 存储所做的更改,这样可以使原始颜色组保持不变,而将更改存储为新的颜色组。或者单击“将更改保存到颜色组” 将更改保存到颜色组,用更改覆盖原始颜色组。

注意:

若要确保颜色在色域中或属于 Web 安全颜色,请选择每个颜色标记并在必要时单击“超出色域”超出色域 按钮或“超出 Web”超出 Web 按钮。

对颜色组内的颜色重新排序

  1. 执行下列操作之一:

    • 在“现用颜色”菜单中,向左或向右拖动颜色。

    • 在“颜色条”视图中,向左或向右拖动颜色条。

编辑颜色组中的单个颜色

当使用颜色协调规则创建颜色组时,默认情况下将链接颜色。当链接颜色组时,对某一种颜色进行编辑会按照颜色协调规则更改其他颜色。若要编辑某一种颜色而不更改其他颜色,请取消颜色协调规则中颜色标记的链接。

色轮和颜色条

A. 链接的颜色的色轮视图 B. 链接的颜色的颜色条视图 C. 取消链接的颜色的色轮视图 D. 取消链接的颜色的颜色条视图 E. 已链接的颜色,单击可以取消链接 F. 已取消链接的颜色,单击可以重新链接 

  1. 在“编辑颜色”/“重新着色图稿”对话框中,选择要编辑的颜色组并单击编辑

  2. 单击“取消链接协调颜色”图标

  3. 在色轮或颜色条视图中执行下列操作之一:

    • 拖动要编辑的颜色标记以设置新颜色。

    • 单击需要更改的颜色条或颜色标记并手动编辑颜色值。

    • 双击(或右键单击)颜色条或标记并选择拾色器中的新颜色。

    • 右键单击颜色标记或颜色条并选择新的暗色。

  4. 要重新链接颜色以便标记按照最新定义的颜色协调规则再次移动,请单击“链接协调颜色”按钮。

使用拾色器编辑颜色组中的颜色

可以使用拾色器更改颜色组中的颜色。

  1. 在“编辑颜色”/“重新着色图稿”对话框中执行下列操作之一:

    • 双击色轮标记,或者右键单击色轮标记并选择“拾色器”。

    • 双击颜色条。

    • 单击颜色滑块左侧的颜色色板。

  2. 通过执行下列操作之一存储所做的编辑:

    • 若要将已编辑的颜色存储为一个新的颜色组,请在对话框顶部的名称文本框中键入新名称,然后单击“新建颜色组” 新建颜色组

    • 若要将所做的编辑存储到原始颜色组中,请单击“将更改保存到颜色组”将更改保存到颜色组

随机更改颜色顺序或饱和度和亮度

在“编辑颜色”/“重新着色图稿”对话框中,可以通过使用“随机更改饱和度和亮度”按钮和“随机更改颜色顺序”按钮考查当前颜色组的随机变化。

  1. 在“编辑颜色”/“重新着色图稿”对话框中选择颜色组。

  2. 单击编辑,然后单击显示颜色条;或单击指定

  3. 请执行下列任一操作:

    • 要随机更改当前颜色组的顺序,请单击“随机更改颜色顺序”随机更改颜色顺序。在对图稿重新着色时使用此按钮可以快速考查使用当前颜色组对图稿进行重新着色的不同方式。

    • 若要在保留色相的同时随机更改当前颜色组的亮度和饱和度,请单击“随机更改饱和度和亮度”随机更改饱和度和亮度

全局编辑饱和度、亮度、色温或明度

  1. 在“编辑颜色”/“重新着色图稿”对话框中,单击编辑

  2. 单击“颜色模式”按钮 ,然后选择全局调整

  3. 更改饱和度、亮度、色温和明度的值。

    注意:

    如果已将颜色限定于色板库,则所做的任何调整都只限于库颜色。

添加或删除颜色组中的颜色

  1. 在“编辑颜色”/“重新着色图稿”对话框中,单击编辑

  2. 请执行下列任一操作:

    • 要向颜色组中添加颜色,请在色轮中右键单击要添加的颜色,然后选择“添加新颜色”。如果在现有颜色标记所在的行上单击,则新的标记将随此标记一起移动。

    • 若要删除颜色,请右键单击颜色标记或颜色条,然后选择“删除颜色”。不能删除基色标记。

      注意:在色轮中,还可以使用“添加颜色工具”按钮  或“移去颜色工具”按钮 ,然后单击色轮上您要添加或删除的颜色。

    • 若要从“颜色组”列表中的某个颜色组删除颜色,请展开该颜色组,右键单击要删除的颜色色板,然后选择“删除颜色”。

删除颜色组

  1. 在“颜色组”列表中选择一个颜色组,并单击“删除”。或者,右键单击并选择移去颜色组

为图稿指定颜色

通过“编辑颜色”/“重新着色图稿”对话框的“指定”选项卡,可以为图稿指定颜色组中的颜色。可以按照下列方式指定颜色:

  • 使用“颜色组”列表中的颜色组为图稿指定新颜色。

  • 使用从“协调规则”菜单中选择的新颜色组为图稿指定新颜色。

  • 在当前的图稿颜色之间重新指定颜色。可以重置“编辑颜色”/“重新着色图稿”对话框,以便能够通过单击“从所选图稿获取颜色”从所选图稿获取颜色 来使用图稿的原始颜色显示此图稿。

 

通过使用“当前颜色”列和“新建”列可以控制如何指定颜色。当选择“重新着色图稿”时,将使用现用颜色组按照列指定方式对选定图稿进行重新着色。

原始图稿颜色(上图),通过选择“颜色组”列表中的颜色组来指定新颜色(中图),以及使用“协调规则”菜单创建新的颜色组来指定新颜色(下图)
原始图稿颜色(左图),通过选择“颜色组”列表中的颜色组来指定新颜色(中图),以及使用“协调规则”菜单创建新的颜色组来指定新颜色(右图)。

“重新着色图稿”选项

A. 现用颜色组 B. 从所选图稿获取颜色 C. 选定图稿中的颜色 D. 现用颜色组中的新颜色 E. 处理整行的选项 F. 重新着色图稿 

为选定图稿指定新颜色

  1. 选择要重新着色的图稿。

  2. 选择编辑 > 编辑颜色 > 重新着色图稿

    将打开“重新着色图稿”对话框,并在两个列中用原始图稿的颜色显示“指定”区域。

  3. 如果要指定颜色组中的颜色,请执行下列操作之一:

    • 从“颜色组”列表中选择一个颜色组。
    • 通过从“颜色协调规则”菜单中选择新的颜色协调规则来创建颜色组。
    注意:

    如果创建了颜色组,则可以单击“编辑”以微调颜色,然后单击“指定”。或者,如果要调整选定图稿中的少量颜色,请选择要调整的颜色并使用颜色滑块对其进行编辑。

  4. 若要预览图稿中的颜色变化,请单击重新着色图稿

  5. 执行下列任一操作以重新指定颜色:

    • 若要将当前颜色指定为不同的颜色,请将当前颜色在“当前颜色”列中向上或向下拖动,直至其靠近所需的新颜色。

      提示:如果一行包含多种颜色,并且您要将它们全部移动,请单击位于该行左侧的选择器栏 选择器栏,然后向上或向下拖动。

    • 若要为当前颜色的其他行指定新颜色,请在“新建”列中将新颜色向上或向下拖动。(若要在“新建”列中添加新颜色或删除颜色,请右键单击列表,然后选择添加新颜色移去颜色。)

    • 若要在“新建”列中更改颜色,请右键单击该颜色,然后选择“拾色器”设置新颜色。

    • 要避免重新指定当前颜色的某一行,请单击列与列之间的箭头 箭头。若要重新包括该行,请单击虚线。

    • 要避免重新指定某一个当前颜色,请右键单击该颜色并选择排除颜色,或单击图标 排除颜色

    • 若要随机重新指定颜色,请单击“随机更改颜色顺序”按钮 随机更改颜色顺序。新建颜色会随机移动到当前颜色的不同行。

    • 若要将一行添加到“当前颜色”列,请右键单击并选择添加新行,或单击图标 添加新行

  6. 若要分离或合并“当前颜色”行中的颜色,请执行下列任一操作:

    • 若要将颜色分离到不同的行中,请选择要移动的颜色块,然后右键单击并选择将颜色分离到不同的行中,或单击图标 将颜色分离到不同的行中

    • 若要将多种颜色合并到一行,请按住 Shift 键并单击以选择多种颜色,然后右键单击并选择将颜色合并到一行中,或单击图标 将颜色合并到一行中

  7. 若要更改新颜色的色调或底纹,请单击新颜色旁边右侧的三角形(或者右键单击某个颜色并选择着色方法),然后选择一个选项。如果要将同一选项应用于颜色组中的所有新颜色,请选择应用于全部

    注意:

    只有在您选择不保留专色时,“淡色和暗色”和“色相转换”才可用。

  8. 单击确定以对图稿重新着色。如果不希望对图稿重新着色,请单击取消,或取消选择“重新着色图稿”并单击确定

随机更改所有颜色中的饱和度和亮度

  1. 必要时,可选择一个对象并选择编辑 > 编辑颜色 > 重新着色图稿

  2. 在“编辑颜色”/“重新着色图稿”对话框中,单击“随机更改饱和度和亮度”按钮 随机更改饱和度和亮度

    注意:

    当使用“颜色条”显示编辑颜色组时,还可以更改饱和度和亮度。

在指定新颜色时查看图稿中的原始颜色

当为选定的图稿重新着色时,将使用所选颜色组中的颜色代替原始颜色。当指定新颜色时,可能需要查看原始颜色(“当前颜色”列中)在图稿中的显示位置,特别是在图稿细节非常丰富或包含许多原始颜色的情况下。

  1. 必要时,可选择一个对象并选择编辑 > 编辑颜色 > 重新着色图稿

  2. 在“重新着色图稿”对话框中,单击“单击上面的颜色以在图稿中查找它们”按钮 单击上面的颜色以在图稿中查找它们,然后单击“当前颜色”列中的颜色。

    当选定图稿的所有其他区域变暗时,使用此颜色的图稿将以全色形式显示在画板上。

  3. 再次单击此图标以将图稿返回到全色。

减少图稿中的颜色

通常,当您创建适用于多种类型的输出媒体的图稿时,有必要减少输出的颜色、将颜色转换为灰度或将颜色限定于某个颜色库中的颜色。使用“重新着色图稿”对话框,可以轻松减少图稿中的颜色数目。可以选择是否使用预设来减少颜色,例如,选择“灰度图稿”可快速地将选定图稿转换为灰度。

将选定图稿减少到两种颜色
将选定图稿减少到两种颜色

使用预设快速减少颜色

通过使用预设来减少颜色,可以方便快捷地将图稿限定于特定数目的颜色或色板库。

  1. 选择要减少颜色的图稿。

  2. 选择编辑 > 编辑颜色 > 使用预设值重新着色,然后选择预设选项。

  3. 执行下列操作之一:

    • 如果您希望将颜色限定于一个色板库,请单击色板库按钮 色板库按钮,选择您需要的库,然后单击确定

    • 如果您不希望将颜色限定于一个色板库,请单击确定

    将打开“重新着色图稿”对话框。“新建”列将显示您选择用作预设的颜色加上黑色的颜色数目。将从原始图稿中提取新颜色。

  4. 根据需要将原始颜色指定为新颜色。

  5. 确保已选中“重新着色图稿”,然后单击确定

使用自定选项减淡颜色

  1. 选择要重新着色的图稿。

  2. 选择编辑 > 编辑颜色 > 重新着色图稿

    将打开“重新着色图稿”对话框。“新建”列将显示选定图稿中的所有颜色。

  3. 若要使用不同的颜色,请选择或创建颜色组。

  4. 从“颜色”菜单中选择要减少到的颜色数目。

  5. 单击“减低颜色深度选项”按钮 ,指定下列任一选项,然后单击“确定”:

    预设

    指定一个预设颜色作业,包括使用的颜色数目和该作业的最佳设置。如果选择一个预设,然后更改任何其他选项,则此预设将更改为自定预设

    颜色

    指定将当前颜色减少到的新颜色数目。

    限于库

    指定从其中派生所有新颜色的色板库。

    排序

    确定在“当前颜色”列中对原始颜色排序的方式。

    着色方法

    指定新颜色允许的变化类型。

    • “精确”选项使用指定的新颜色精确地替换每个当前颜色。

    • “缩放色调”选项(默认)使用指定的新颜色替换行中最暗的当前颜色。行中的其他当前颜色将用成比例的较亮色调进行替换。

    • 对于非全局色,使用“保留色调”与使用“缩放色调”的效果相同。对于专色或全局色,“保留色调”选项将当前颜色的色调应用于新颜色。当行中的所有当前颜色都是相同或相似的全局色的色调时,请使用“保留色调”。为了获得最佳效果,在使用“保留色调”时,还可以选择“合并色调”。

    • “淡色和暗色”选项使用指定的新颜色以平均亮度和暗度替换当前颜色。比平均亮度更亮的当前颜色将使用新颜色的成比例的较亮色调进行替换。比平均亮度更暗的当前颜色将通过向新颜色添加黑色来替换。

    • “色相转换”选项将“当前颜色”行中最典型的颜色设置为主色,并用新颜色精确地替换此主色。其他当前颜色将用在亮度、饱和度和色相上与新颜色不同(差异程度与当前颜色和主色的差异程度相同)的颜色进行替换。

    合并色调

    将相同全局色的所有色调分类到同一“当前颜色”行中,即使未减少颜色也是如此。仅在选定图稿包含应用的色调低于 100% 的全局色或专色时,才使用此选项。为了获得最佳效果,请结合“保留色调”着色方法使用。

    注意:即使未选中“合并色调”,减低颜色深度也会在合并不同的非全局颜色之前,先合并相同全局颜色的色调。

    保留

    确定在最终的减低颜色深度中是否保留白色、黑色或灰色。如果保留某种颜色,该颜色将在“当前颜色”列中显示为排除的行。

  6. 根据需要为新颜色指定当前颜色。

  7. 确保已选中“重新着色图稿”,然后单击确定

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]