符号

  1. Illustrator 用户指南
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具默认键盘快捷键 | Illustrator
      4. 工具库
      5. 自定键盘快捷键
      6. 画板
      7. 自定义工作区
      8. “属性”面板
      9. 设置首选项
      10. 触控工作区
      11. Illustrator 中的 Microsoft Surface Dial 支持
      12. 恢复、还原以及自动化
      13. 旋转视图
      14. 标尺、网格和参考线
      15. Illustrator 中的无障碍功能
      16. 安全模式
      17. 查看图稿
      18. 将 Touch Bar 与 Illustrator 结合使用
      19. 文件和模板
      20. 使用 Adobe Creative Cloud 同步设置
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选区
        3. 直接选择
        4. 编组选择
        5. 套索
        6. 魔棒
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 创建 3D 对象
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁剪图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 创建文本
      2. 字体和排版
      3. 设置文字格式
      4. 导入和导出文本
      5. 设置段落格式
      6. 特殊字符
      7. 创建路径文字
      8. 字符和段落样式
      9. 制表符
      10. 文本和文字
      11. 查找缺失字体(Typekit 工作流程)
      12. 从 Illustrator 10 更新文本
      13. 阿拉伯语和希伯来语文字
      14. 字体 | 常见问题解答和故障排除提示
      15. 创建 3D 文本效果
      16. 创意排版设计
      17. 缩放和旋转文字
      18. 行距和字距
      19. 连字和换行
      20. 文本增强功能
      21. 拼写和语言词典
      22. 设置亚洲字符格式
      23. 亚洲语言脚本书写器
      24. 使用混合对象创建文本设计
      25. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁剪标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 启动时崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

关于符号

符号是在文档中可重复使用的图稿对象。例如,如果您根据鲜花创建符号,可将该符号的实例多次添加到您的图稿,而无须实际多次添加复杂图稿。每个符号实例都链接到“符号”面板中的符号或符号库。使用符号可节省您的时间并显著减小文件大小。

通过动态符号,符号可共享主形状,但符号的不同实例可以通过动态修改拥有不同的外观。如果修改主形状,符号实例会收到新修改,但也会保留它们自己的修改。

关于动态符号

有些要求需要某个符号在一个项目或图稿内始终保持一致。但是,也有些要求需要符号呈现不同的属性或外观。

示例:服装设计师在设计一件新衬衫时,需要这件衬衫呈现出许多不同的配色方案或颜色搭配。现在,可以将这件衬衫定义为一个动态符号,而其颜色需要呈现所应用的配色方案。如果设计师需要更新该衬衫的设计(例如一种新的衣领形状),则可对衬衫符号进行编辑,该衬衫的所有实例都将自动更新,但是会保留各自应用的唯一配色方案。

动态符号功能允许在其实例中使用外观覆盖,同时完整保留它与主符号的关系,使得符号变得更加强大。外观编辑包括颜色、渐变和图案。

动态符号的优势

  • 动态符号的实例可使用直接选择工具进行修改。
  • 在修改某个实例的外观时,这些更改不会影响它与主符号的关系。
  • 对主符号外观的更改会反映在所有的实例中。但是,对于实例的个别编辑也会得到保留。
  • 在动态符号内嵌套的符号可被其他符号替换。这为符号的自定义带来了更大的灵活性。
  • 您可以使用“选择”>“相同”命令,选择文档内所有可用的动态符号。
注意:

如果某个动态符号在旧版 Illustrator 中打开,则会扩展该符号。

置入符号后,您可在画板上编辑符号的实例,如果需要,利用编辑重新定义原始符号。“符号”工具使您可一次添加和操作多个符号实例。

具有符号实例的图稿
具有符号实例的图稿

置入或创建符号

置入符号

  1. 选择“符号”面板或符号库中的符号。

  2. 执行下列操作之一:

    • 单击“符号”面板的“置入符号实例”按钮 来把实例放置在文档窗口的当前的看得见的区域的中心中。

    • 将符号拖动到您希望在画板上显示的位置。

    • 从“符号”面板菜单中选择“置入符号实例”。

      注意:在图稿中的任何位置置入的单个符号(相对于仅存在于面板中的符号)被称为实例

创建符号

  1. 选择要用作符号的图稿。

    注意:

    在创建动态符号时,请不要包含文本、置入的图像或网格对象。

  2. 执行下列操作之一:

    • 单击“符号”面板中的“新建符号”按钮。

    • 将图稿拖动到“符号”面板。

    • 从面板菜单中选择“新建符号”。

    注意:

    默认情况下,选定的图稿会变为新符号的实例。如果您不希望图稿变为实例,请在创建新符号时按住 Shift 键。此外,如果不想在创建新符号时打开“新建符号”对话框,请在创建此符号时按住 Alt 键 (Windows) 或 Option 键 (Mac OS),Illustrator 将使用符号的默认名称,如“新建符号 1”。

  3. 在“符号选项”对话框中键入新符号的名称。

  4. 选择作为影片剪辑或图形的符号类型。

  5. 选择要创建的符号类型:动态或静态。默认设置为动态。

  6. 选择“对齐像素网格”选项,以对符号应用像素对齐属性。有关详细信息,请参阅使符号与像素网格对齐

注意:

在“符号”面板中,动态符号在图标的右下角会显示一个小 + 号。

您可以从大部分 Illustrator 对象创建符号,包括路径、复合路径、文本对象、栅格图像、网格对象和对象组。不过,您无法从链接的图稿或一些组(如图表组)创建符号。

为符号添加子图层

现在,符号具有一个独立的图层层次结构,扩展符号时将保留该层次结构。您可以在符号编辑模式下为符号创建子图层。

在编辑模式下为符号创建子图层
在编辑模式下为符号创建子图层的功能

“粘贴记忆的图层”选项将在符号编辑模式中粘贴内容时执行。

使用 9 格切片缩放

您可以使用 9 格切片缩放(缩放 - 9)为图形样式和影片剪辑符号指定组件样式的缩放。与通常应用于图形和设计元素的缩放类型相反,此类型的缩放可让您创建可适当缩放的影片剪辑符号以用作用户界面组件。

将使用类似网格的叠加将符号在概念上划分为九个部分,这九个区域中的每一个区域都可以单独缩放。为保持符号的视觉完整性,四个角不会进行缩放,而图像的剩余区域会根据需要放大或缩小(与拉伸相反)。

9 格切片缩放网格仅在隔离模式下可见。默认情况下,将网格参考线放置到与符号边缘的距离为符号的宽度和高度值的 25%(或 1/4)的位置,并显示为符号上添加的点线。

在 Illustrator 中,可以通过旋转、倾斜和复杂转换的方式为符号创建 9 格切片网格。在缩放符号时,该符号的所有 9 个区域都可以单独缩放。

启用 9 格切片缩放

  1. 在画板或“符号”面板中选择符号,并从面板菜单选择“符号选项”。

  2. 在“符号选项”对话框中,为“类型”选择“影片剪辑”或“图形”,然后选择“启用 9 格切片缩放的参考线”。

注意:

创建新符号时,也可以在“符号选项”对话框中启用此选项。

编辑符号的 9 格切片缩放网格

  1. 若要编辑符号的缩放网格,请通过执行下列操作之一在隔离模式下打开符号:

    • 在“符号”面板中双击此符号。

    • 在“符号”面板中选择此符号,并从面板菜单选择“编辑符号”。

  2. 若要编辑符号实例的缩放网格,请通过执行下列操作之一在隔离模式下打开此实例:

    • 双击画板上的符号实例。

    • 选择画板上的符号实例,然后单击“控制”面板中的“编辑符号”。

  3. 将指针移到四条参考线中的任一参考线上。当指针变为移动指针时,拖动参考线。

    注意:

    如果移动参考线使之远离符号边界,仍会发生缩放(因此,将符号划分为少于 9 个切片)。根据符号所落入的切片缩放符号。

  4. 单击画板左上角的“退出隔离模式”按钮 (或“控制”面板中的“退出隔离模式”按钮 )退出隔离模式。

使用符号实例

可以按照操作其他对象相同的方式移动、缩放、旋转、倾斜或对称符号实例。您还可以从“透明度”、“外观”和“图形样式”面板执行任何操作,并应用“效果”菜单的任何效果。但是,如果您希望修改符号实例的各个组件,必须首先对其进行扩展。扩展会断开符号和符号实例之间的链接,并会将此实例转换为常规图稿。

要了解如何选择和对齐对象(包括符号在内),请观看这个教程

注意:

在“符号”面板中,动态符号在图标的右下角会显示一个小 + 号。

注意:

使用其他符号替换符号实例展开符号实例时断开链接以及重置变换等选项不适用于透视中的符号。

修改符号实例

修改符号实例后,您可以在“符号”面板中重新定义原始符号。重新定义符号时,所有现有符号实例将采用新定义。

  1. 选择符号的实例。

  2. 单击“符号”面板或“控制”面板中的“断开符号链接”按钮

  3. 编辑图稿。

    注意:

    在编辑动态符号时,请不要包含文本、置入的图像或网格对象。

  4. (可选)执行下列操作之一:

    • 若要用此编辑过的版本替换父符号,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并将修改过的符号拖动到“符号”面板中原有符号的上面。将在“符号”面板中替换原有符号并在当前文件中对其进行更新。

    • 若要用此编辑过的版本创建新符号,请将修改过的符号拖动到“符号”面板上,或单击“符号”面板中的“新建符号”按钮

扩展符号实例

  1. 选择一个或多个符号实例。

  2. 执行下列操作之一:

    • 单击“符号”面板或“控制”面板中的“断开符号链接”按钮 ,或从面板菜单中选择“断开符号链接”。

    • 选择“对象”>“扩展”,然后在“扩展”对话框中单击“确定”。

    Illustrator 将符号实例组件置入一个组中。扩展符号实例后,可以编辑相应的图稿。

注意:

如果某个动态符号在旧版 Illustrator 中打开,则会扩展该符号。

复制画板上的符号实例

如果已缩放、旋转、倾斜或对称符号实例,并希望添加经过相同修改的更多实例,请复制经修改的实例。

  1. 选择符号实例。

  2. 执行下列操作之一:

    • 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并将符号实例拖动到画板上的另一位置。

    • 复制并粘贴符号实例。

注意:

例如,如果希望复制“符号”面板中的符号以基于现有符号创建新符号,请复制相应的符号(而不是实例)。(请参阅符号面板概述。)

用不同的符号替换符号实例

  1. 选择画板上的符号实例。

  2. 执行下列操作之一:

    • 从“控制”面板中的“替换”菜单中选择新符号。

    • 在“符号”面板中选择新符号,并从“符号”面板菜单中选择“替换符号”。

注意:

该选项不适用于透视中的符号。请参阅在透视中添加文本或符号

选择文档中符号的所有实例

选择“符号”面板中的符号,然后从面板菜单中选择“选择所有实例”。

重置变换

若要重置任何应用到符号上的变换,请选择该符号并在“控制面板”中单击“重置”按钮。您也可以在“符号”面板菜单(弹出式菜单)中选择“重置变换”选项。

 

编辑或重新定义符号

可以通过更改符号的图稿来编辑符号,也可以用新图稿替换符号来重新定义此符号。编辑和重新定义符号会更改此符号在“符号”面板中的外观,以及画板上此符号的所有实例。

编辑符号

  1. 执行下列操作之一以在隔离模式下打开符号:

    • 选择符号的一个实例,并单击“控制”面板中的“编辑符号”。当“警告”框打开时,单击“确定”。

    • 双击符号的实例。当“警告”框打开时,单击“确定”。

    • 双击“符号”面板中的符号。画板中央会显示此符号的临时实例。

  2. 编辑图稿。

  3. 单击画板左上角的“退出隔离模式”按钮 (或“控制”面板中的“退出隔离模式”按钮 ),或按住 ESC 键退出隔离模式。

    还可以对符号应用像素对齐属性。有关详细信息,请参阅使符号与像素网格对齐

用不同的图稿重新定义符号

  1. 选择要用于重新定义现有符号的图稿。确保选择的是原始图稿,而不是符号实例。

  2. 在“符号”面板中,单击要重新定义的符号,并从面板菜单中选择“重新定义符号”。

注意:

选定的图稿会自动成为符号的实例。如果不希望选定的图稿成为符号实例,请按住 Shift 键并从面板菜单中选择“重新定义符号”。

注意:

如果您无法找到面板菜单,请参阅使用面板菜单

符号库

符号库 是预设符号的集合。当您打开符号库时,它将显示在新面板中(而不是“符号”面板)。

您可以在符号库中选择、排序和查看项目,其操作与在“符号”面板中的操作一样。但是,不能在符号库中添加、删除或编辑项目。

打开符号库

  1. 执行下列操作之一:

    • 选择“窗口”>“符号库”>“[符号]”。

    • 在“符号”面板菜单中选择“打开符号库”,并从显示的列表中选择一个库。

    • 单击“符号”面板上的“符号库菜单”按钮,并从显示的列表中选择一个库。

    注意:

    若要在启动 Illustrator 时自动打开一个库,请从库的面板菜单中选择“保持”。

将符号从库中移动到符号面板中

在文档中使用符号时,会将符号自动添加到“符号”面板中。

  1. 单击库中的符号。

创建符号库

  1. 若要添加库中的所有符号,请按住 Shift 键选中所有符号,然后选择“符号库”选项菜单中的“添加到符号”。将库中所需的符号添加到“符号”面板,并删除任何不需要的符号。

    注意:

    若要选择文档中所有未使用的符号,请从“符号”面板菜单中选择“选择所有未使用的符号”。

  2. 从“符号”面板菜单中选择“存储符号库”。

  3. 将新库存储到默认的“符号”文件夹中。库名称将自动出现在“符号库”的“用户定义”子菜单和“打开符号库”菜单中。

    如果将库存储到其他文件夹,可以通过从“符号”面板菜单中选择“打开符号库”>“其他库”来打开此库。使用此过程打开库后,此库将和其他库一起显示在“符号库”子菜单中。

从另一文档导入符号库

  1. 选择“窗口”>“符号库”>“其他库”或从“符号”面板菜单中选择“打开符号库”>“其他库”。

  2. 选择要从中导入符号的文件,然后单击“打开”。

    导入的符号将显示在符号库面板中(不是“符号”面板)。

符号面板概述

可以使用“符号”面板(“窗口”>“符号”)或“控制”面板来管理文档的符号。“符号”面板包含多种预设符号。您可以从符号库或您创建的库中添加符号。请参阅符号库以获取有关使用预设符号的信息。

更改面板中符号的显示

  1. 从面板菜单中选择一个视图选项:“缩览图视图”选项显示缩览图,“小列表视图”选项显示带有小缩览图的命名符号的列表,“大列表视图”选项显示带有大缩览图的命名符号的列表。

  2. 将符号拖动到不同位置。当有一条黑线出现在所需位置时,松开鼠标按键。

  3. 从面板菜单中选择“按名称排序”以按字母顺序列出符号。

复制面板中的符号

复制“符号”面板中的符号是一种使用现有符号实例创建新符号的简单方式。

若要创建一个符号副本,请选择“符号”面板中的符号,并选择面板菜单中的“复制符号”,或将符号拖动到“新建符号”按钮上。

注意:

如果您希望复制画板上的符号实例(例如,您已经缩放并旋转此符号,并希望使用相同的缩放和旋转方式来添加其他实例),请复制该实例。(请参阅使用符号实例。)

重命名符号

  1. 若要重命名符号,请在“符号”面板中选择此符号,并从面板菜单中选择“符号选项”,然后在“符号选项”对话框中键入新名称。

  2. 若要重命名符号实例,请选择图稿中的符号实例,然后在“控制”面板中的“实例名称”文本框中键入新名称。

符号套版色点

创建符号时,您可以从边界上 8 点的任何一点或符号定界框中心选择套版色点。选择符号实例时,套版色点在“符号编辑”模式和正常模式下将显示为十字线符号。在隔离模式下,您可以使用套版色点标记来对齐您的图稿。

在“变换”面板菜单(弹出式菜单)中,“使用符号的套版色点”选项默认为已选。选择符号实例时,套版色点的坐标将在“变换”面板中可见。所有符号实例的变换都对应于符号定义图稿的套版色点。

可以使用“重置变换”选项重置应用于符号实例的变换。有关详细信息,请参阅重置变换

Adobe 徽标

登录到您的帐户