用户指南 取消(C)

创建 3D 对象

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具栏
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、撤消、历史记录和自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能
注意:

3D 工具和透视网格工具是不同的两种工具,在透视中处理 3D 对象的方式与处理其他任何透视对象完全一样。

创建 3D 对象

3D 效果使您可以从二维 (2D) 图稿创建三维 (3D) 对象。您可以通过高光、阴影、旋转及其他属性来控制 3D 对象的外观。您还可以将图稿贴到 3D 对象中的每一个表面上。

有两种创建 3D 对象的方法:通过凸出或通过绕转。另外,还可以在三维空间中旋转 2D 或 3D 对象。要应用或修改现有 3D 对象的 3D 效果,请选择该对象,然后在外观面板中双击该效果。

注意:

3D 对象在屏幕上可能呈现消除锯齿效果,但这些效果不能打印或显示在为 Web 优化过的图稿中。

有关在 Illustrator 中使用 3D 对象的视频,请观看进入 3D 世界

使用凸出操作创建 3D 对象

沿对象的 z 轴凸出拉伸一个 2D 对象,以增加对象的深度。例如,如果您凸出一个 2D 椭圆,它就会变成一个圆柱。

注意:

如果对象在“3D 选项”对话框中旋转,则对象的旋转轴将始终与对象的前表面相垂直,并相对于对象移动。

凸出一个对象
凸出一个对象

  1. 选择对象。
  2. 单击效果 > 3D(经典)> 凸出与斜角(经典)

  3. 单击更多选项以查看完整的选项列表,或单击较少选项以隐藏额外的选项。

  4. 选择预览以在文档窗口中预览效果。

  5. 指定选项:

    位置

    设置对象如何旋转以及观看对象的透视角度。(请参阅设置 3D 旋转位置选项。)

    凸出与斜角

    确定对象的深度以及向对象添加或从对象剪切的任何斜角的延伸。(请参阅凸出与斜角选项。)

    表面

    创建各种形式的表面,从黯淡、不加底纹的不光滑表面到平滑、光亮,看起来类似塑料的表面。(请参阅表面底纹选项。)

    光照

    添加一个或多个光源,调整光源强度、改变对象的底纹颜色,以及围绕对象移动光源以实现生动的效果。(请参阅光照选项。)

    映射

    将图稿贴到 3D 对象表面上。(请参阅将图稿映射到 3D 对象。)

  6. 单击确定

    凸出一个对象
    不带斜角边缘的凸出对象(左图)、带斜角内缩的凸出对象(中图)和带斜角外扩的凸出对象(右图)的对比图

通过绕转创建 3D 对象

围绕全局 y 轴(绕转轴)绕转一条路径或剖面,使其作圆周运动,通过这种方法来创建 3D 对象。由于绕转轴是垂直固定的,因此用于绕转的开放或闭合路径应为所需 3D 对象面向正前方时垂直剖面的一半;您可以在效果的对话框中旋转 3D 对象。

绕转一个对象
绕转一个对象

  1. 选择对象。
    注意:

    对一个或多个对象应用“3D 绕转”效果会使每个对象同时围绕其自身的绕转轴绕转。每个对象都会驻留在其自己的 3D 空间中,不会与其他的 3D 对象发生交叉。另一方面,向目标组或图层应用“绕转”效果会使对象围绕一个单一轴绕转。

    注意:

    绕转一个不带描边的填充路径要比绕转一个描边路径快得多。

  2. 单击效果 > 3D(经典)> 绕转(经典)

  3. 选择预览以在文档窗口中预览效果。

  4. 单击更多选项以查看完整的选项列表,或单击较少选项以隐藏额外的选项。

    位置

    设置对象如何旋转以及观看对象的透视角度。(请参阅设置 3D 旋转位置选项。)

    绕转

    确定如何围绕对象扫掠路径,使其转入三维之中。(请参阅绕转选项。)

    表面

    创建各种形式的表面,从黯淡、不加底纹的不光滑表面到平滑、光亮,看起来类似塑料的表面。(请参阅表面底纹选项。)

    光照

    添加一个或多个光源,调整光源强度、改变对象的底纹颜色,以及围绕对象移动光源以实现生动的效果。(请参阅光照选项。)

    映射

    将图稿贴到 3D 对象表面上。(请参阅将图稿映射到 3D 对象。)

  5. 单击确定

设置选项

设置 3D 旋转位置选项

  1. 请执行下列任一操作:
    • 位置菜单中选择一个预设位置。

    • 对于无限制旋转,请拖动模拟立方体的表面。对象的前表面用立方体的蓝色表面表现,对象的上表面和下表面为浅灰色,两侧为中灰色,后表面为深灰色。

    • 要限制对象沿一条全局轴旋转,请按住 Shift 键,同时水平拖动(围绕全局 y 轴)或垂直拖动(围绕全局 x 旋转)。若要使对象围绕全局 z 轴旋转,请拖动围住模拟立方体的蓝色彩带。

    • 若要限制对象围绕一条对象轴旋转,请拖动模拟立方体的一个边缘。指针将变为双向箭头 ,并且立方体边缘将改变颜色以标识对象旋转时所围绕的轴。红色边缘表示对象的 x 轴,绿色边缘表示对象的 y 轴,蓝色边缘表示对象的 z 轴。

    • 在水平 (x) 轴 、垂直 (y) 轴 和深度 (z) 轴 文本框中输入介于 –180 和 180 之间的值。

    • 要调整透视角度,请在透视文本框中输入一个介于 0 和 160 的值。较小的镜头角度类似于长焦照相机镜头;较大的镜头角度类似于广角照相机镜头。

注意:

高于 150 的透镜角度会使对象延伸超出您的视觉点,并呈现扭曲。另外,请谨记存在对象的 x、y 和 z 轴和全局的 x、y 和 z 轴两套坐标轴。对象轴始终相对于对象在其 3D 空间中的位置。全局轴始终相对于计算机的屏幕固定;x 轴水平放置,y 轴垂直放置,z 轴垂直正交于计算机屏幕。

对象轴
对象轴(黑色)随对象移动;而全局轴(灰色)则是固定的。

凸出与斜角选项

凸出深度

设置对象深度,使用介于 0 和 2000 之间的值。

端点

指定显示的对象是实心(打开端点 )还是空心(关闭端点 )对象。

斜角

沿对象的深度轴(z 轴)应用所选类型的斜角边缘。

高度

设置介于 1 到 100 之间的高度值。如果对象的斜角高度太大,则可能导致对象自身相交,产生意料之外的结果。

斜角外扩

将斜角添加至对象的原始形状。

斜角内缩

自对象的原始形状砍去斜角。

带端点的凸出对象
带端点的凸出对象(左上图)与不带端点的凸出对象(右上图)对比图;不带斜角边缘的对象(左下图)与带斜角边缘的对象(右下图)对比图

绕转选项

角度

设置 0 到 360°之间的路径绕转度数。

端点

指定显示的对象是实心(打开端点 )还是空心(关闭端点 )对象。

位移

在绕转轴与路径之间添加距离,例如可以创建一个环状对象。您可以输入一个介于 0 到 1000 之间的值。

设置对象绕之转动的轴,可以是左边缘也可以是右边缘

表面底纹选项

表面

供您选择表面底纹选项:

线框

绘制对象几何形状的轮廓,并使每个表面透明。

无底纹

不向对象添加任何新的表面属性。3D 对象具有与原始 2D 对象相同的颜色。

扩散底纹

使对象以一种柔和、扩散的方式反射光。

塑料效果底纹

使对象以一种闪烁、光亮的材质模式反射光。

注意:可用的光源选项取决于您所选择的选项。如果对象只使用 3D 旋转效果,则可用的“表面”选项只有“扩散底纹”或“无底纹”。

光源强度

在 0% 到 100% 之间控制光源强度。

环境光

控制全局光照,统一改变所有对象的表面亮度。请输入一个介于 0% 到 100% 之间的值。

高光强度

用来控制对象反射光的多少,取值范围在 0% 到 100% 之间。较低值产生暗淡的表面,而较高值则产生较为光亮的表面。

高光大小

用来控制高光的大小,取值范围由大 (100%) 到小 (0%)。

混合步骤

用来控制对象表面所表现出来的底纹的平滑程度。请输入一个介于 1 到 256 之间的值。步骤数越高,所产生的底纹越平滑,路径也越多。

绘制隐藏表面

显示对象的隐藏背面。如果对象透明,或是展开对象并将其拉开时,便能看到对象的背面。

 

注意:如果对象具有透明度,并且要通过透明的前表面来显示隐藏的背面,请先将“对象”>“编组”命令应用于对象,然后再应用 3D 效果。

保留专色(“凸出和斜角”效果、“绕转”效果和“旋转”效果)

让您保留对象中的专色。如果在底纹颜色选项中选择了“自定”,则无法保留专色。

不同表面底纹选项的示例
不同表面底纹选项的示例

A. 线框 B. 无底纹 C. 扩散底纹 D. 塑料效果底纹 

光照选项

光源

定义光源的位置。将光源拖动至球体上的所需位置。

“后移光源”按钮

将选定光源移到对象后面。

“前移光源”按钮

将选定光源移到对象前面。

“新建光源”按钮

添加一个光源。默认情况下,新建光源出现在球体正前方的中心位置。

“删除光源”按钮

删除所选光源。

注意:默认情况下,“3D 效果”会为一个对象分配一个光源。您可以添加和删除光源,但对象至少要留有一个光源。

光源强度

更改选定光源的强度,强度值介于 0% 和 100% 之间。

底纹颜色

控制对象的底纹颜色,具体情况取决于您所选择的命令:

不为底纹添加任何颜色。

自定

允许您选择一种自定颜色。如果您选择了此选项,则请单击底纹颜色框,以在颜色拾取器中选择一种颜色。专色变为印刷色。

黑色叠印

如果您正在使用专色流程,则可使用此选项来避免印刷色。用在对象填充颜色的上方叠印黑色底纹的方法为对象加底纹。要查看阴影,请选择视图 > 叠印预览

保留专色

让您保留对象中的专色。如果在“底纹颜色”选项中选择了“自定”,则无法保留专色。

光照球
光照球

A. 选择正面光源 B. 将选定光源后移或前移的按钮 C. “新建光源”按钮 D. “删除光源”按钮 

添加自定斜角路径

  1. 打开 Adobe Illustrator [版本]\Support Files\Required\Resources\en_US\ 文件夹 (Windows) 或 Adobe Illustrator [版本]\Required\Resources\en_US 文件夹 (Mac OS) 中的 Bevels.ai 文件。

  2. 在 Bevels.ai 文件中创建一个单一开放路径。
  3. 选择窗口 > 符号,然后执行以下操作之一,以使路径变为符号:

    • 将路径拖到符号面板中。

    • 在选择了路径后,单击符号面板中的新建符号按钮 ,或者从面板菜单中单击新建符号

  4. 要重命名符号,请双击符号面板中的符号,在符号选项对话框中输入一个名称,然后单击确定

  5. 单击文件 > 存储。如果单击存储选项不起作用,请单击文件 > 存储为,以将文件作为本地副本存储到计算机。重命名该文件并将其移回原始位置:Adobe Illustrator [版本]\Support Files\Required\Resources\en_US\ 文件夹 (Windows) 或 Adobe Illustrator [版本]\Required\Resources\en_US 文件夹 (Mac OS)。替换原始目标中的现有文件。

  6. 退出 Illustrator 并重新启动该应用程序。

    3D 凸出和斜角选项对话框中的斜角菜单列出了斜角。

  7. 若要应用自定斜角,请执行下列操作之一:
    • 要将斜角应用于凸出的 3D 对象,请选择该 3D 对象,然后双击外观面板中的3D 凸出和斜角效果。在3D 凸出和斜角选项对话框中,从斜角菜单中选择斜角。

    • 要将自定斜角应用于 2D 图稿,请选择 2D 对象,然后选择效果 > 3D > 凸出与斜角。在3D 凸出和斜角选项对话框中,从斜角菜单中选择自定斜角。

在三维空间中旋转对象

  1. 选择对象。
  2. 单击效果 > 3D(经典)> 旋转(经典)

  3. 选择预览以在文档窗口中预览效果。

  4. 单击更多选项以查看完整的选项列表,或单击较少选项以隐藏额外的选项。

  5. 指定选项:

    位置

    设置对象如何旋转以及观看对象的透视角度。(请参阅设置 3D 旋转位置选项。)

    表面

    创建各种形式的表面,从黯淡、不加底纹的不光滑表面到平滑、光亮,看起来类似塑料的表面。(请参阅表面底纹选项。)

  6. 单击确定

将图稿映射到 3D 对象上

每个 3D 对象都由多个表面组成。例如,一个正方形拉伸变成的立方体有六个表面:正面、背面以及四个侧面。您可以将 2D 图稿贴到 3D 对象的每个表面上。例如,您可能想将一个标签或一段文字贴到一个瓶形的对象上,或者只是将不同的纹理添加到对象的每个侧面上。

每个面均已贴图的 3D 对象
每个面均已贴图的 3D 对象

A. 符号图稿 B. 符号图稿 C. A 和 B 贴到 3D 对象 

只能将“符号”面板中存储的 2D 图稿映射到 3D 对象上。符号可以是任何 Illustrator 图稿对象,其中包括路径、复合路径、文本、栅格图像、网络对象以及对象组。

向 3D 对象贴图时,请考虑以下注意事项:

  • 由于“贴图”功能是用符号来执行贴图操作,因此您可以编辑一个符号实例,然后自动更新所有贴了此符号的表面。

  • 您可以在贴图对话框中与符号互动,使用常规的定界框控件移动、缩放或旋转对象。

  • 3D 效果将每个贴图表面记忆为一个编号。如果您编辑 3D 对象或对一个新对象应用相同的效果,则编辑或应用效果后的对象所具有的表面数可能比原始对象多或少。如果编辑或应用效果后的对象所具有的表面数比原始贴图操作所定义的表面数少,则会忽略额外的图稿。

  • 由于符号的位置是相对于对象表面的中心,所以如果表面的几何形状发生变化,符号也会相对于对象的新中心重新用于贴图。

  • 您可以将图稿贴到采用了“凸出与斜角”和“绕转”效果的对象,但不能将图稿贴到只应用了“旋转”效果的对象。

  1. 选择该 3D 对象。
  2. 外观面板中,双击“3D 凸出和斜角”或“3D 绕转”效果

  3. 单击贴图

  4. 符号弹出菜单中选择准备贴到所选表面的图稿。

  5. 要选择所映射的对象表面,请单击第一个 、上一个 、下一个  或最后一个  表面箭头按钮,或者在文本框中输入一个表面编号。

    当前可见的表面上会显示一个浅灰色标记。被对象当前位置遮住的表面上则会显示一个深灰色标记。当在对话框中选中了一个表面后,被选表面在文档中会以红色轮廓标出。

  6. 请执行下列任一操作:
    • 若要移动符号,请将鼠标指针定位于定界框内部并拖动;若要缩放,请拖动一个边手柄或角手柄;若要旋转,请在外部接近一个定界框手柄处拖动。

    • 要使所贴的图稿适合所选表面的边界,请单击缩放以适合

    • 要从单一表面删除图稿,请选择使用表面选项的表面,然后从符号菜单中单击或单击清除

    • 要从 3D 对象的所有表面中删除所有映射,请单击“全部清除”

    • 要对所贴图稿添加底纹或应用对象的光照,请选择图稿加底纹

    • 要仅显示所贴图稿而不显示 3D 对象的几何形状,请选择三维模型不可见。当您想将 3D 贴图功能用作一种三维变形工具时,这一功能可大显身手。例如,您可以使用此选项将文本贴到一条凸出的波浪线的侧面,以使文字变形如一面旗。

    • 要预览效果,请选择预览

  7. “映射图稿”对话框中,单击确定

    注意:

    3D 工具和 Illustrator 透视网格工具是不同的两种工具。在透视网格中处理 3D 对象的方式与处理其他任何对象完全一样。

Adobe 徽标

登录到您的帐户