用户指南 取消(C)

透明度和混合模式

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、还原以及自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
      21. 使用 Adobe Creative Cloud 同步设置
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选择
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 管理文本区域
      3. 字体和排版
      4. 设置文字格式
      5. 导入和导出文本
      6. 设置段落格式
      7. 特殊字符
      8. 创建路径文字
      9. 字符和段落样式
      10. 制表符
      11. 文本和文字
      12. 查找缺失字体(Typekit 工作流程)
      13. 从 Illustrator 10 更新文本
      14. 阿拉伯语和希伯来语文字
      15. 字体 | 常见问题解答和故障排除提示
      16. 创建 3D 文本效果
      17. 创意排版设计
      18. 缩放和旋转文字
      19. 行距和字距
      20. 连字和换行
      21. 文本增强功能
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

关于透明度

透明度极其密切地集成在 Illustrator 之中,您很可能在不知不觉间,就在图稿上加了透明度。您可以通过下列任意一种操作在图稿中添加透明度:

  • 降低对象的不透明度,以使底层的图稿变得可见。

  • 使用不透明蒙版来创建不同的透明度。

  • 使用混合模式来更改重叠对象之间颜色的相互影响方式。

  • 应用包含透明度的渐变和网格。

  • 应用包含透明度的效果或图形样式,例如投影。

  • 导入包含透明度的 Adobe Photoshop 文件。

透明度面板概述

使用“透明度”面板(“窗口”>“透明度”)可指定对象的不透明度和混合模式、创建不透明蒙版,或者使用透明对象的上层部分来挖空某个对象的一部分。

在透明度面板中显示所有选项

  1. 从面板菜单中选择“显示选项”。

在透明度面板中显示选定对象的缩览图

  1. 从面板菜单中选择“显示缩览图”。或者,单击面板选项卡上的双三角形,对显示大小进行循环切换。

在图稿中查看透明度

了解是否正在使用透明度是非常重要的,因为要打印及存储透明图稿,必须另外设置一些选项。要在图稿中查看透明度,请显示背景网格以确定图稿的透明区域。

  1. 选择“视图”>“显示透明度网格”。
  2. (可选)选择“文件”>“文档设置”,并设置透明度网格选项。
    注意:

    也可以更改画板颜色以模拟图稿在彩色纸上的打印效果。

更改图稿不透明度

您可以改变单个对象的不透明度,一个组或图层中所有对象的不透明度,或一个对象的填色或描边的不透明度。

  1. 选择一个对象或组(或在“图层”面板中定位一个图层)。

    要更改某个填充或描边的不透明度,请选择该对象,然后在“外观”面板中选择填充或描边。

  2. 在“透明度”面板或“控制”面板中设置“不透明度”选项。
    注意:

    要选择所有使用特定不透明度的对象,请选择一个具有该不透明度的对象,或取消选择所有对象并在“透明度”面板中输入不透明度值。接下来,选择“选择”>“相同”>“不透明度”。

    如果您选择一个图层中的多个对象并改变其不透明度设置,则选定对象重叠区域的透明度会相对于其他对象发生改变,同时会显示出累积的不透明度。相比之下,如果定位一个图层或组,然后改变其不透明度,则图层或组中的所有对象都会被视为单一对象来处理。只有位于图层或组外面的对象及其下方的对象可以通过透明对象显示出来。如果某个对象被移入此图层或组,它就会具有此图层或组的不透明度设置,而如果某一对象被移出,则其不透明度设置也将被去掉,不再保留。

    不透明度选项
    单独选定对象并将不透明度设置为 50%(左图)与定位图层并将不透明度设置为 50%(右图)的对比图

创建透明度挖空组

透明挖空组中,元素不能透过彼此而显示。

透明挖空组
取消选择“挖空组”选项后的组(左)与选择“挖空组”选项后的组(右)

  1. 在“图层”面板中,定位要变为挖空组的组或图层。
  2. 在“透明度”面板中,选择“挖空组”。如果未显示该选项,请从面板菜单中选择“显示选项”。

    选择“挖空组”选项时,将循环切换以下 3 种状态:打开(选中标记)、关闭(无标记)和中性(带有贯穿直线的方块)。当您想要编组图稿,又不想与涉及的图层或组所决定的挖空行为产生冲突时,请使用中性选项。当您想确保透明对象的图层或组彼此不会挖空时,请使用关闭选项。

使用不透明蒙版来创建透明度

可以使用不透明蒙版蒙版对象来更改图稿的透明度。可以透过不透明蒙版(也称为被蒙版的图稿)提供的形状来显示其他对象。蒙版对象定义了透明区域和透明度。可以将任何着色对象或栅格图像作为蒙版对象。Illustrator 使用蒙版对象中颜色的等效灰度来表示蒙版中的不透明度。如果不透明蒙版为白色,则会完全显示图稿。如果不透明蒙版为黑色,则会隐藏图稿。蒙版中的灰阶会导致图稿中出现不同程度的透明度。

不透明蒙版
创建一个不透明蒙版

A. 底层对象 B. 不透明蒙版图稿 C. 使用从黑到白的渐变填充的蒙版对象 D. C 移动到 B 区域并对 B 进行蒙版 

创建不透明蒙版时,“透明度”面板中被蒙版的图稿缩览图右侧将显示蒙版对象的缩览图。(如果未显示这些缩览图,请从面板菜单中选择“显示缩览图”。) 默认情况下,将链接被蒙版的图稿和蒙版对象(面板中的缩览图之间会显示一个链接)。移动被蒙版的图稿时,蒙版对象也会随之移动; 而移动蒙版对象时,被蒙版的图稿却不会随之移动。可以在“透明度”面板中取消蒙版链接,以将蒙版锁定在合适的位置并单独移动被蒙版的图稿。

“透明度”选项面板
“透明度”面板显示不透明蒙版缩览图:左侧的缩览图表示不透明蒙版,右侧的缩览图表示蒙版对象

您可以在 Photoshop 和 Illustrator 之间移动蒙版。Illustrator 中的不透明蒙版在 Photoshop 中会被转换为图层蒙版,反之亦然。

注意:

无法在处于蒙版编辑模式时进入隔离模式,反之亦然。

有关使用不透明蒙版的视频,请观看如何使用不透明蒙版

创建不透明蒙版

  1. 选择一个对象或组,或者在“图层”面板中定位一个图层。
  2. 打开“透明度”面板,必要时可从面板菜单中选择“显示选项”以查看缩览图图像。
  3. 紧靠“透明度”面板中缩览图右侧双击鼠标按键。

    将创建一个空蒙版,并且 Illustrator 自动进入蒙版编辑模式。

  4. 使用绘图工具来绘制蒙版形状。
  5. 单击“透明度”面板中被蒙版的图稿缩览图(左缩览图)以退出蒙版编辑模式。
注意:

“剪切”选项会将蒙版背景设置为黑色。因此,用来创建不透明蒙版且已选定“剪切”选项的黑色对象,如黑色文字,将不可见。若要使对象可见,请使用其他颜色,或取消选择“剪切”选项。

将现有对象转换为不透明蒙版

  1. 选择至少两个对象或组,然后从“透明度”面板菜单中选择“建立不透明蒙版”。最上方的选定对象或组将用作蒙版。

编辑蒙版对象

可以编辑蒙版对象以更改蒙版的形状或透明度。

  1. 单击“透明度”面板中的蒙版对象缩览图(右缩览图)。
  2. 按住 Alt (Windows) 或 Option (Mac OS) 并单击蒙版缩览图以隐藏文档窗口中的所有其他图稿。(如果未显示这些缩览图,请从面板菜单中选择“显示缩览图”。)
  3. 使用任何 Illustrator 编辑工具和技巧来编辑蒙版。
  4. 单击“透明度”面板中被蒙版的图稿缩览图(左缩览图)以退出蒙版编辑模式。
  • 要重新链接蒙版,请在“图层”面板中定位被蒙版的图稿,然后单击“透明度”面板中缩览图之间的链接符号 。或者,从“透明度”面板菜单中选择“取消链接不透明蒙版”。

    将锁定蒙版对象的位置和大小,可以独立于蒙版来移动被蒙版的对象并调整其大小。

  • 要重新链接蒙版,请在“图层”面板中定位被蒙版的图稿,然后单击“透明度”面板中缩览图之间的区域。或者,从“透明度”面板菜单中选择“链接不透明蒙版”。

停用或重新激活不透明蒙版

可以停用蒙版以删除它所创建的透明度。

  • 要停用蒙版,请在“图层”面板中定位被蒙版的图稿,然后按住 Shift 并单击“透明度”面板中的蒙版对象的缩览图(右缩览图)。或者,从“透明度”面板菜单中选择“停用不透明蒙版”。停用不透明蒙版后,“透明度”面板中的蒙版缩览图上会显示一个红色的 x 符号。
  • 要重新激活蒙版,请在“图层”面板中定位被蒙版的图稿,然后按住 Shift 并单击“透明度”面板中的蒙版对象的缩览图。或者,从“透明度”面板菜单中选择“启用不透明蒙版”。

删除不透明蒙版

  1. 在“图层”面板中定位被蒙版的图稿,然后从“透明度”面板菜单中选择“释放不透明蒙版”。

    蒙版对象会重新出现在被蒙版的对象的上方。

剪切或反相不透明蒙版

  1. 在“图层”面板中定位被蒙版的图稿。
  2. 从“透明度”面板中选择以下任一选项:

    剪切

    为蒙版指定黑色背景,以将被蒙版的图稿裁剪到蒙版对象边界。取消选择“剪切”选项可关闭剪切行为。要为新的不透明蒙版默认选择剪切,请从“透明度”面板菜单中选择“新建不透明蒙版为剪切蒙版”。

    反相蒙版

    反相蒙版对象的明度值,这会反相被蒙版的图稿的不透明度。例如,90% 透明度区域在蒙版反相后变为 10% 透明度的区域。取消选择“反相蒙版”选项,可将蒙版恢复为原始状态。要默认反相所有蒙版,请从“透明度”面板菜单中选择“新建不透明蒙版为反相蒙版”。

    如果未显示这些选项,请从面板菜单中选择“显示选项”。

使用透明度来定义挖空形状

使用“不透明度和蒙版用来定义挖空形状”选项可创建与对象不透明度成比例的挖空效果。在接近 100% 不透明度的蒙版区域中,挖空效果较强;在具有较低不透明度的区域中,挖空效果较弱。例如,如果使用渐变蒙版对象作为挖空对象,则会逐渐挖空底层对象,就好像它被渐变遮住一样。您可以使用矢量和栅格对象来创建挖空形状。该技巧对于未使用“正常”模式而是使用混合模式的对象最为有用。

  1. 执行下列操作之一:
    • 若要使用不透明蒙版来创建挖空形状,请选择被蒙版图稿,然后将其与要挖空的对象进行编组。

    • 若要使用位图对象的 Alpha 通道来创建挖空形状,请选择包含透明度的位图对象,然后将其与要挖空的对象进行编组。

  2. 选择组。
  3. 在“透明度”面板中,选择“挖空组”,直到该选项显示选中标记时为止。
  4. 在编组对象中,定位“图层”面板中的蒙版对象或透明图像。
  5. 在“透明度”面板中,选择“不透明度和蒙版用来定义挖空形状”。
    挖空形状
    使用位图对象创建挖空形状

    A. 原始图稿 B. 为文字“PEARS”应用了使混合模式变暗的选项并选择了“编组”选项 C. 为文字应用了“不透明度和蒙版用来定义挖空形状”选项 

关于混合模式

混合模式使您可以用不同的方法将对象颜色与底层对象的颜色混合。当您将一种混合模式应用于某一对象时,在此对象的图层或组下方的任何对象上都可看到混合模式的效果。

从下列色彩术语的角度来思考,即可对混合模式的效果了然于胸:

  • 混合色是选定对象、组或图层的原始色彩。

  • 基色是图稿的底层颜色。

  • 结果色是混合后得到的颜色。

混合模式
具有“正常”混合的最上方对象(左图)与具有“强光”混合模式的最上方对象(右图)对比图

Illustrator 提供了下列几种混合模式:

正常

使用混合色对选区上色,而不与基色相互作用。这是默认模式。

变暗

选择基色或混合色中较暗的一个作为结果色。比混合色亮的区域会被结果色所取代。比混合色暗的区域将保持不变。

正片叠底

将基色与混合色相乘。得到的颜色总是比基色和混合色都要暗一些。将任何颜色与黑色相乘都会产生黑色。将任何颜色与白色相乘则颜色保持不变。其效果类似于使用多个魔术笔在页面上绘图。

颜色加深

加深基色以反映混合色。与白色混合后不产生变化。

变亮

选择基色或混合色中较亮的一个作为结果色。比混合色暗的区域将被结果色所取代。比混合色亮的区域将保持不变。

滤色

将混合色的反相颜色与基色相乘。得到的颜色总是比基色和混合色都要亮一些。用黑色滤色时颜色保持不变。用白色滤色将产生白色。此效果类似于多个幻灯片图像在彼此之上投影。

颜色减淡

加亮基色以反映混合色。与黑色混合则不发生变化。

叠加

对颜色进行相乘或滤色,具体取决于基色。图案或颜色叠加在现有的图稿上,在与混合色混合以反映原始颜色的亮度和暗度的同时,保留基色的高光和阴影。

柔光

使颜色变暗或变亮,具体取决于混合色。此效果类似于漫射聚光灯照在图稿上。

如果混合色(光源)比 50% 灰色亮,图片将变亮,就像被减淡了一样。如果混合色(光源)比 50% 灰度暗,则图稿变暗,就像加深后的效果。使用纯黑色或纯白色上色,可以产生明显变暗或变亮的区域,但不能生成纯黑色或纯白色。

强光

对颜色进行相乘或过滤,具体取决于混合色。此效果类似于耀眼的聚光灯照在图稿上。

如果混合色(光源)比 50% 灰色亮,图片将变亮,就像过滤后的效果。这对于给图稿添加高光很有用。如果混合色(光源)比 50% 灰度暗,则图稿变暗,就像正片叠底后的效果。这对于给图稿添加阴影很有用。用纯黑色或纯白色上色会产生纯黑色或纯白色。

差值

从基色减去混合色或从混合色减去基色,具体取决于哪一种的亮度值较大。与白色混合将反转基色值。与黑色混合则不发生变化。

排除

创建一种与“差值”模式相似但对比度更低的效果。与白色混合将反转基色分量。与黑色混合则不发生变化。

色相

用基色的亮度和饱和度以及混合色的色相创建结果色。

饱和度

用基色的亮度和色相以及混合色的饱和度创建结果色。在无饱和度(灰度)的区域上用此模式着色不会产生变化。

颜色

用基色的亮度以及混合色的色相和饱和度创建结果色。这样可以保留图稿中的灰阶,对于给单色图稿上色以及给彩色图稿染色都会非常有用。

明度

用基色的色相和饱和度以及混合色的亮度创建结果色。此模式创建与“颜色”模式相反的效果。

注意:“差值”、“排除”、“色相”、“饱和度”、“颜色”和“明度”模式都不能与专色相混合,而且对于多数混合模式而言,指定为 100% K 的黑色会挖空下方图层中的颜色。请不要使用 100% 黑色,应改为使用 CMYK 值来指定复色黑。

更改图稿的混合模式

  1. 选择一个对象或组(或在“图层”面板中定位一个图层)。

    要更改填充或描边的混合模式,请选择该对象,然后在“外观”面板中选择填充或描边。

  2. 在“透明度”面板中,从弹出式菜单中选择一种混合模式。

    您可以将混合模式与已定位的图层或组进行隔离,以使他们下方的对象不受影响。要实现这一操作,请在“图层”面板中选择一个组或图层(其中包含使用混合模式的对象)右侧的定位图标。在“透明度”面板中,选择“隔离混合”。(若未显示“隔离混合”选项,请从“透明度”面板菜单中选择“显示选项”。)

    “隔离混合”选项
    取消选择“隔离混合”选项后的组(星和圆)(左)与选择“隔离混合”选项后的组(右)

    注意:

    要选择所有使用相同混合模式的对象,请选择一个具有该混合模式的对象,或者取消选择所有对象,然后在“透明度”面板中选择该混合模式。接下来,选择“选择”>“相同”>“混合模式”。

Adobe 徽标

登录到您的帐户