用户指南 取消(C)

绘图基础知识

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置首选项
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
    4. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 老派文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能
从 iPhone 或 iPad 上开始,在桌面上微调并完成
从 iPhone 或 iPad 上开始,在桌面上微调并完成!

您的设计工作流程的第一步是在 iPhone 或 iPad 上进行构思、描摹或原型设计吗?

试试 Adobe Illustrator Draw 吧!这是一款适用于 iPad 或 iPhone 的应用程序。Draw 将您常用的矢量绘图工具和功能整合到一个现代化的简化界面中。您可以绘制线条、形状和自由格式的插图,并使其具有十个绘制图层和一个照片图层。当您返回到桌面版程序时,通过 Creative Cloud 连接可以轻松地在 Illustrator 或 Photoshop 中进行最后的修饰。

重要提醒:

从 2021 年 7 月 19 日开始,应用商店和 Google Play 商店中将不再提供 Adobe Illustrator Draw 的下载。如果您已经安装了该应用程序,则可以继续使用到 2022 年 1 月 10 日为止。要享受具有类似功能和增强功能的无中断体验,请免费试用 Adobe Fresco。首次登录 Fresco 时,您的 Draw 资源将会自动迁移。

关于矢量图形

矢量图形(有时称作矢量形状矢量对象)是由称作矢量的数学对象定义的直线和曲线构成的。矢量根据图像的几何特征对图像进行描述。

您可以随意移动或修改矢量图形,而不会丢失细节或降低清晰度,这是因为矢量图形与分辨率无关,它们在调整大小、打印到 PostScript 打印机、存储到 PDF 文件或导入到基于矢量的图形应用程序时,都会保持清晰的边缘。因此,对于将在不同输出媒体中以不同大小进行使用的图稿(如徽标),矢量图形是最佳选择。

例如,您使用 Adobe Creative Cloud 中的绘图和形状工具创建的矢量对象便是矢量图形。您可以使用“复制”和“粘贴”命令在CreativeCloud 组件之间复制矢量图形。

关于路径

在绘图时,可以创建称作路径的线条。 路径由一个或多个直线或曲线线段组成。每个线段的起点和终点由锚点(类似于固定导线的销钉)标记。路径可以是闭合的(例如,圆圈);也可以是开放的并具有不同的端点(例如,波浪线)。

通过拖动路径的锚点、方向点(位于在锚点处出现的方向线的末尾)或路径段本身,可以改变路径的形状。

路径组件
路径组件

A. 选定的(实心)端点 B. 选定的锚点 C. 未选定的锚点 D. 曲线路径段 E. 方向线 F. 方向点 

路径可以具有两类锚点:角点和平滑点。在角点,路径突然改变方向。在平滑点,路径段连接为连续曲线。您可以使用角点和平滑点的任意组合绘制路径。如果您绘制的点类型有误,可随时更改。

路径上的点
路径上的点

A. 四个角点 B. 四个平滑点 C. 角点和平滑点的组合 

角点可以连接任何两条直线段或曲线段,而平滑点始终连接两条曲线段。

角点可以同时连接直线段和曲线段。
角点可以同时连接直线段和曲线段。

注意:

不要将角点和平滑点与直线段和曲线段混淆。

路径的轮廓称为描边。应用于开放或闭合路径的内部区域的颜色或渐变称作填充。描边可以具有宽度(粗细)、颜色和虚线样式(Illustrator 和 InDesign)或固定格式的线条样式 (InDesign)。创建路径或形状后,可以更改其描边和填充的特性。

在 InDesign 中,每条路径还显示一个中心点,它标记形状的中心,但并不是实际路径的一部分。可以使用此点绘制路径、将路径与其它元素对齐或选择路径上的所有锚点。中心点始终是可见的;无法将它隐藏或删除。

关于方向线和方向点

当选择连接曲线段的锚点(或选择线段本身)时,连接线段的锚点会显示由方向线(终止于方向点)构成的方向手柄。方向线的角度和长度决定曲线段的形状和大小。移动方向点将改变曲线形状。方向线不会出现在最终的输出中。

平滑点始终有两条方向线,这两条方向线作为一个直线单元一起移动。当在平滑点上移动方向线时,将同时调整该点两侧的曲线段,以保持该锚点处的连续曲线。

相比之下,角点可以有两条、一条或者没有方向线,具体取决于它分别连接两条、一条还是没有连接曲线段。角点方向线通过使用不同角度来保持拐角。当移动角点上的方向线时,只调整与该方向线位于角点同侧的曲线。

选择一个锚点后(左图),方向线将出现在由该锚点连接的任何曲线段上(右图)。
选择一个锚点后(左图),方向线将出现在由该锚点连接的任何曲线段上(右图)。

调整平滑点上的方向线(左图)和角点上的方向线(右图)
调整平滑点上的方向线(左图)和角点上的方向线(右图)

方向线始终与锚点处的曲线相切(与半径垂直)。每条方向线的角度决定曲线的斜度,每条方向线的长度决定曲线的高度或深度。

移动方向线并调整方向线的大小将更改曲线的斜度。
移动方向线并调整方向线的大小将更改曲线的斜度。

注意:

在 Illustrator 中,通过选择"视图">"显示边缘"或"视图">"隐藏边缘",可以显示或隐藏锚点、方向线和方向点。

指定方向线和方向点的外观

当使用锚点和路径时,有时可能需要查看方向线(手柄),而其他时候方向线又可能会妨碍您的工作。可以为多个选定的锚点显示或隐藏方向线。对于单个锚点,总是显示方向线。

您可以每次选择是显示还是隐藏方向线,或者还可以为方向线显示设置首选项。

显示或隐藏选定锚点的方向线

  1. 使用直接选择工具选择所需锚点。

  2. 在“控制”面板中,单击“显示多个选定锚点的手柄” 或“隐藏多个选定锚点的手柄”

调整锚点、手柄和定界框的显示大小

  1. 选择编辑 > 首选项 > 选择和锚点显示 (Windows),或 Illustrator > 首选项 > 选择和锚点显示 (macOS)。

  2. 在“锚点和手柄显示”区域中,指定下列任一选项:

    大小

    调整滑块可更改锚点、手柄和定界框的显示大小。

    鼠标移过时突出显示锚点

    突出显示位于鼠标光标正下方的锚点。

    手柄样式

    指定手柄终点(方向点)的显示:

    •  将方向点显示为蓝色实心圆圈。

    •  将方向点显示为白色圆圈。

    选定多个锚点时显示手柄

    当使用直接选择工具或编组选择工具选择对象时,在所有选定的锚点上显示方向线。如果未选择此选项,则当仅在路径上选择了一个锚点时,或当选择了方向线的贝塞尔部分但未选定方向线扩展的起始锚点时,将为锚点显示方向线。

绘图模式

Illustrator 提供了下列绘图模式:

  • 正常绘图

  • 背面绘图

  • 内部绘图

当对象启用“内部绘图”模式后,将出现一个由虚线构成的开放矩形。
当对象启用“内部绘图”模式后,将出现一个类似于插图 C 中显示的虚线开放矩形。

正常绘图模式是默认的绘图模式。可以从“颜色选择器”工具下面的“工具”面板中选择绘图模式。

“绘图模式”面板
“绘图模式”面板

若要切换绘图模式,在“工具”面板中单击“绘图模式”面板,然后选择绘图模式。还可以使用 Shift+D 快捷键在绘图模式中循环。

注意:

“粘贴”、“就地粘贴”和“在所有画板上粘贴”选项均遵循绘图模式。但“贴在前面”和“贴在后面”命令将不受绘图模式影响。

背面绘图模式

背面绘图模式允许您在没有选择画板情况下,在所选图层上的所有画板背面绘图。如果选择了画板,则新对象将直接在所选对象下面绘制。

以下情况遵循背面绘图模式:

  • 创建新图层

  • 置入符号

  • 从“文件”菜单置入文件

  • 按住 Alt 拖动以复制对象

  • 使用“就地粘贴”和“在所有画板上粘贴”选项

内部绘图模式

内部绘图模式允许您在所选对象的内部绘图。内部绘图模式消除了执行多个任务的需要,例如绘制和转换堆放顺序或绘制、选择和创建剪贴蒙版。

内部绘图模式仅在选择单一对象(路径,混合路径或文本)时启用。

若要使用“内部绘图”模式创建剪切蒙版,请选择要在其中绘制的路径,然后切换到“内部绘图”模式。切换到“内部绘图”模式时所选的路径将剪切后续绘制的路径,直到切换为“正常绘图”模式(Shift+D 或双击)为止。

注意:

使用“内部绘图”创建的剪切蒙版将保留剪切路径上的外观,这与使用菜单命令“对象”>“剪切蒙版”>“建立”有所不同。

Adobe 徽标

登录到您的帐户