用户指南 取消(C)

画笔

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置首选项
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
    4. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 老派文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

您知道吗?您可以使用 iPad 或 iPhone,从赋予您灵感的任何照片内容中设计出精美的高品质画笔。将画笔存储到您的 Creative Cloud Library 之后,您就可以在 Photoshop 和 Illustrator 中的任意位置访问它们!

要了解有关 Adobe Brush CC iPad 版应用程序的更多信息,请观看此视频

可从 iTunes App Store 下载功能强大的 Adobe Brush CC 应用程序。

关于画笔

画笔可使路径的外观具有不同的风格。您可以将画笔描边应用于现有的路径,也可以使用“画笔”工具,在绘制路径的同时应用画笔描边。

Illustrator 中有不同的画笔类型:书法、散布、艺术、图案和毛刷。使用这些画笔可以达到下列效果:

书法画笔

创建的描边类似于使用书法钢笔带拐角的尖绘制的描边以及沿路径中心绘制的描边。在使用“斑点画笔”工具时,可以使用书法画笔进行上色并自动扩展画笔描边成填充形状,该填充形状与其他具有相同颜色的填充对象(交叉在一起或其堆栈顺序是相邻的)进行合并。

散布画笔

将一个对象(如一只瓢虫或一片树叶)的许多副本沿着路径分布。

艺术画笔

沿路径长度均匀拉伸画笔形状(如粗炭笔)或对象形状。

毛刷画笔

使用毛刷创建具有自然画笔外观的画笔描边。

图案画笔

绘制一种图案,该图案由沿路径重复的各个拼贴组成。图案画笔最多可以包括 5 种拼贴,即图案的边线、内角、外角、起点和终点。

画笔类型

A. 书法画笔 B. 散点画笔 C. 艺术画笔 D. 图案画笔 E. 毛刷画笔 

散布画笔和图案画笔通常可以达到同样的效果。不过,它们之间的一个区别在于,“图案画笔”会完全依循路径,而“散布画笔”则不是如此。

“图案画笔”中的箭头
“图案画笔”中的箭头呈弯曲状以依循路径(左图);而“散布画笔”中的箭头则保持直线方向(右图)。

观看有关使用画笔的视频。

画笔面板概述

“画笔”面板(“窗口”>“画笔”)显示当前文件的画笔。无论何时从画笔库中选择画笔,都会自动将其添加到“画笔”面板中。创建并存储在“画笔”面板中的画笔仅与当前文件相关联,即每个 Illustrator 文件可以在其“画笔”面板中包含一组不同的画笔。

显示或隐藏画笔类型

  1. 从面板菜单中选择以下任何选项:显示书法画笔、显示散点画笔、显示艺术画笔、显示毛刷画笔、显示图案画笔。

更改画笔视图

  1. 从面板菜单中选择“缩览图视图”或“列表视图”。

在画笔面板中更改画笔的顺序

  1. 将画笔拖到新位置。画笔只能在其所属的类别中移动。例如,不能把“书法”画笔移到“散布”画笔区域。

在画笔面板中复制画笔

  1. 将画笔拖到“新建画笔”按钮 上,或者从“画笔”面板菜单中选择“复制画笔”。

从画笔面板中删除画笔

  1. 选择这些画笔,然后单击“删除画笔”按钮 。通过从“画笔”面板菜单中选择“选择所有未使用的画笔”,可以选择文档中没有使用的画笔。

使用画笔库

画笔库(“窗口”>“画笔库”>“[库]”)是随 Illustrator 提供的一组预设画笔。可以打开多个画笔库以浏览其中的内容并选择画笔。也可以使用“画笔”面板菜单来打开画笔库。

注意:

要在启动 Illustrator 时自动打开画笔库,请从画笔库面板菜单中选择“保持”。

将画笔从画笔库复制到画笔面板

  1. 将画笔拖到“画笔”面板中,或者从画笔库的面板菜单中选择“添加到画笔”。

将画笔从其他文件导入到画笔面板

  1. 选择“窗口”>“画笔库”>“其他库”,然后选择该文件。
  2. 在画笔库面板中,单击需要导入的单个画笔定义或所有画笔定义,然后在画笔库面板菜单(弹出式菜单)中选择“添加到画笔”。

创建新的画笔库

  1. 将所需的画笔添加到“画笔”面板中,并删除不需要的任何画笔。
  2. 从“画笔”面板菜单中选择“存储画笔库”,然后将新的库文件放置到以下的一个文件夹中,以便该库文件将在您重新启动 Illustrator 时显示在“画笔库”菜单中:
    • (Windows) 用户/AppData/Roaming/Adobe/Adobe Illustrator <版本号> Settings/Brushes
    • (Mac OS) 资源库/Application Support/Adobe/Adobe Illustrator <版本号> Settings/Brushes
    • 根据您的系统上已安装的 Illustrator 版本,将 <版本号> 替换为以下值。有关更多信息,请参阅替换 Illustrator 版本号
    注意:

    如果将该文件放在其他文件夹中,可通过选择“窗口”>“画笔库”>“其他库”并选择库文件来打开该库。

应用画笔描边

您可以将画笔描边应用于由任何绘图工具(包括“钢笔”工具、“铅笔”工具,或基本的形状工具)所创建的路径。

  1. 执行下列操作之一:
    • 选择路径,然后从画笔库、“画笔”面板或“控制”面板中选择一种画笔。

    • 将画笔拖到路径上。如果所选的路径已经应用了画笔描边,则新画笔将取代旧画笔。

    注意:

    如果想要给路径应用不同的画笔同时使用带有原始画笔的画笔描边设置,请按住 Alt 键 (Win) 或 Option 键 (Mac OS) 的同时单击想要应用的新画笔。

在绘制路径的同时应用画笔描边

  1. 在画笔库或“画笔”面板中选择一种画笔。
  2. 选择画笔工具
  3. 将指针放在希望画笔描边开始的地方,然后拖移,以绘制路径。随着您的拖移,会出现一条虚线。
  4. 执行下列操作之一:
    • 若要绘制一条开放路径,请在路径形成所需形状时,松开鼠标按键。

    • 要绘制封闭形状,请在拖移时按住 Alt (Windows) 或 Option (Mac OS)。画笔工具将显示一个小圆环 。准备将形状封闭时,松开鼠标按键(不是 Alt 或 Option 键)。

      Illustrator 会在绘制时自行设置锚点。锚点的数目取决于路径的长度和复杂度,以及“画笔”的容差设定。

      提示:若要在完成绘制后调整所绘制路径的形状,请先选择该路径。然后将“画笔”放在路径上进行拖移,直到获得所需的形状为止。您可以使用各种技巧来扩展用画笔绘制的路径,还可以改变现有端点之间的路径形状。

画笔工具选项

双击“画笔”工具以设定下列选项:

保真度

控制必须将鼠标或光笔移动多大距离,Illustrator 才会向路径添加新锚点。例如,保真度值为 2.5,表示小于 2.5 像素的工具移动将不生成锚点。保真度的范围可介于 0.5 至 20 像素之间;值越大,路径越平滑,复杂程度越小。

平滑度

控制您使用工具时 Illustrator 应用的平滑量。平滑度范围从 0% 到 100%;百分比越高,路径越平滑。

填充新画笔描边

将填色应用于路径。该选项在绘制封闭路径时最有用。

保持选定

确定在绘制路径之后是否让 Illustrator 保持路径的选中状态。

编辑所选路径

确定是否可以使用“画笔”工具更改现有路径。

范围:_ 像素

确定鼠标或光笔须与现有路径相距多大距离之内,才能使用“画笔”工具来编辑路径。此选项仅在选择了“编辑所选路径”选项时可用。

删除画笔描边

  1. 选择一条用画笔绘制的路径。
  2. 在“画笔”面板中,从面板菜单中选择“删除画笔描边”,或者单击“删除画笔描边”按钮
  3. 还可以通过选择“画笔”面板或“控制”面板中的“基本”画笔来删除画笔描边。

将画笔描边转换为轮廓

您可以将画笔描边转换为轮廓路径,以编辑用画笔绘制的路径上的各个部分。

  1. 选择一条用画笔绘制的路径。
  2. 选择“对象”>“扩展外观”。

    Illustrator 会将扩展路径中的组件置入一个组中, 组内有一条路径和一个包含画笔描边轮廓的子组。

创建或修改画笔

您可以根据需要创建和自定义书法画笔、散点画笔、艺术画笔、图案画笔和毛刷画笔。对于散点、艺术和图案这几类画笔,您必须先创建图稿。

为画笔创建图稿时请遵循下列规则:

  • 图稿不能包含渐变、混合、其他画笔描边、网格对象、位图图像、图表、置入文件或蒙版。

  • 对于艺术画笔和图案画笔,图稿中不能包含文字。若要实现包含文字的画笔描边效果,请创建文字轮廓,然后使用该轮廓创建画笔。

  • 对于图案画笔,请最多创建 5 种图案拼贴(视画笔配置而定),并将拼贴添加到“色板”面板中。

注意:

您可以在每个新文档中使用您创建的画笔,方法是将画笔定义添加到新文档配置文件。有关新建文档配置文件的详细信息,请参阅关于新建文档配置文件

创建画笔

  1. 对于散布画笔和艺术画笔,请选择要用的图稿。对于图案画笔,可以为边线拼贴选择图稿,不过这并不是必须的。有关创建图案画笔的详细指南,请参阅图案拼贴构建准则。若要了解有关图案画笔选项的详细信息,请参阅图案画笔选项
  2. 单击“画笔”面板中的“新建画笔”按钮 。或者,将所选图稿拖到“画笔”面板中。
  3. 选择要创建的画笔类型,然后单击“确定”。
  4. 在“画笔选项”对话框中,输入画笔名称,设置画笔选项,然后单击“确定”。
    注意:

    如果您不希望看到用于创建图案画笔的图稿之间的接缝,请选择“编辑”>“首选项”>“常规”(对于 Windows)或 Illustrator >“常规”>“首选项”(对于 Mac OS),然后关闭“消除锯齿”选项。

修改画笔

  • 要更改画笔选项,请双击“画笔”面板中的画笔。设置画笔选项,然后单击“确定”。如果当前文档包含用修改的画笔绘制的路径,则会出现一条消息。单击“应用到描边”,可更改既有描边。单击“保留描边”,可保留既有描边不变,并仅将修改的画笔应用于新描边。
  • 若要更改由散布画笔、艺术画笔或图案画笔所绘制的图稿,请将画笔拖移至图稿中,并执行所需的修改, 接下来,按住 Alt (Windows) 或 Option (Mac OS) 的同时将修改的画笔拖到“画笔”面板中的原始画笔上。
  • 若要在不更新相应画笔的前提下修改画笔路径,请选择该路径并单击“画笔”面板中的“所选对象选项”按钮 ,或在“画笔”面板菜单(弹出式菜单)中选择所选对象的选项。

画笔选项

您可以为不同类型的画笔指定不同的选项。要更改画笔选项,请双击“画笔”面板中的画笔。

散布画笔、艺术画笔和图案画笔都包含完全相同的着色选项。

若要自定义艺术画笔或图案画笔的描边实例,请单击画笔面板中的“所选对象选项”图标,然后设置描边选项。对于艺术画笔,可以设置描边宽度,以及翻转、着色和重叠选项。对于图案画笔,可以设置缩放选项,以及翻转、描摹和重叠选项。

书法画笔选项

角度

决定画笔旋转的角度。拖移预览区中的箭头,或在“角度”框中输入一个值。

圆度

决定画笔的圆度。将预览中的黑点朝向或背离中心方向拖移,或者在“圆度”框中输入一个值。该值越大,圆度就越大。

直径

决定画笔的直径。请使用“直径”滑块,或在“直径”框中输入一个值。

可通过每个选项右侧的弹出列表来控制画笔形状的变化。选择以下选项之一:

固定

创建具有固定角度、圆度或直径的画笔。

随机

创建角度、圆度或直径含有随机变量的画笔。在“变量”框中输入一个值,指定画笔特征的变化范围。例如,当“直径”值为 15,“变量”值为 5 时,直径可以是 10 或 20,或是其间的任意数值。

压力

根据绘图光笔的压力,创建不同角度、圆度或直径的画笔。此选项与“直径”选项一起使用时非常有用。仅当有图形输入板时,才能使用该选项。在“变量”框中输入一个值,指定画笔特性将在原始值的基础上有多大变化。例如,当“圆度”值为 75% 而“变量”值为 25% 时,最细的描边为 50%,而最粗的描边为 100%。压力越小,画笔描边越尖锐。

光笔轮

根据光笔轮的操纵情况,创建具有不同直径的画笔。只有在钢笔喷枪的笔管中具有光笔轮且能够检测到该钢笔的图形输入板时,该选项才可使用。

倾斜

根据绘图光笔的倾斜角度,创建不同角度、圆度或直径的画笔。此选项与“圆度”一起使用时非常有用。仅当具有可以检测钢笔垂直程度的图形输入板时,此选项才可用。

方位

根据钢笔的受力情况,创建不同角度、圆度或直径的画笔。此选项对于控制书法画笔的角度(特别是在使用像画刷一样的画笔时)非常有用。仅当具有可以检测钢笔倾斜方向的图形输入板时,此选项才可用。

旋转

根据绘图光笔尖的旋转角度,创建不同角度、圆度或直径的画笔。此选项对于控制书法画笔的角度(特别是在使用像平头画笔一样的画笔时)非常有用。仅当具有可以检测这种旋转类型的图形输入板时,才能使用此选项。

散布画笔、艺术画笔和图案画笔的着色选项

散布画笔、艺术画笔或图案画笔所绘制的颜色取决于当前的描边颜色和画笔的着色处理方法。要设定着色处理方法,请在“画笔选项”对话框中选择下列任一选项:

显示“画笔”面板中画笔的颜色。选择“无”时,可使画笔与“画笔”面板中的颜色保持一致。

色调

以浅淡的描边颜色显示画笔描边。图稿的黑色部分会变为描边颜色,不是黑色的部分则会变为浅淡的描边颜色,白色依旧为白色。如果您使用专色作为描边,选择“淡色”则生成专色的浅淡颜色。如果画笔是黑白的,或者您要用专色为画笔描边上色,请选择“淡色”。

淡色和暗色

以描边颜色的淡色和暗色显示画笔描边。“淡色和暗色”会保留黑色和白色,而黑白之间的所有颜色则会变成描边颜色从黑色到白色的混合。当“淡色与暗色”与专色一起使用时,由于添加了黑色,您可能无法印刷到单一印版。对于灰度画笔,请选择“淡色和暗色”。

色相转换

使用画笔图稿中的主色,如“主色”框中所示。(默认情况下,主色是图稿中最突出的颜色。) 画笔图稿中使用主色的每个部分都会变成描边颜色。画笔图稿中的其他颜色,则会变为与描边色相关的颜色。“色相转换”会保留黑色、白色和灰色。为使用多种颜色的画笔选择“色相转换”。若要改变主色,请单击“主色”吸管,将吸管移至对话框中的预览图,然后单击要作为主色使用的颜色。“主色”框中的颜色就会改变。再次单击吸管则可取消选择。

有关每种选择的相关信息和示例,请单击“提示”。

散布画笔选项

大小

控制对象大小。

间距

用来控制对象间的间距。

分布

用来控制路径两侧对象与路径之间的接近程度。数值越大,对象距路径越远。

旋转

用来控制对象的旋转角度。

旋转相对于

设置散布对象相对页面或路径的旋转角度。例如,如果选择“页面”,取 0°旋转,则对象将指向页面的顶部。如果选择“路径”,取 0°旋转,则对象将与路径相切。

可通过每个选项右侧的弹出列表来控制画笔形状的变化。选择以下选项之一:

固定

创建具有固定大小、间距、分布和旋转特征的画笔。

随机

创建具有随机大小、间距、分布和旋转特征的画笔。在“变量”框中输入一个值,指定画笔特征的变化范围。例如,当“直径”值为 15,“变量”值为 5 时,直径可以是 10 或 20,或是其间的任意数值。

压力

根据绘图光笔的压力,创建不同角度、圆度或直径的画笔。该选项仅适用于有图形输入板的情形。请在最右边的框中输入一个值,或使用“最大值”滑块。“压力”会将“最小值”作为输入板上最轻的压力,并将“最大值”作为输入板上最重的压力。当选择此“直径”设置时,描边越粗,对象越大。

光笔轮

根据光笔轮的操纵情况,创建具有不同直径的画笔。只有当您有一个笔管中有光笔轮并且能够检测到来自该钢笔的输入的图形输入板时,此选项才可用。

倾斜

根据绘图光笔的倾斜角度,创建不同角度、圆度或直径的画笔。仅当具有可以检测钢笔垂直程度的图形输入板时,此选项才可用。

方位

根据绘图光笔的方位,创建不同角度、圆度或直径的画笔。该选项在用于控制画笔角度时最有用。仅当具有可以检测钢笔倾斜方向的图形输入板时,此选项才可用。

旋转

根据绘图光笔尖的旋转角度,创建不同角度、圆度或直径的画笔。该选项在用于控制画笔角度时最有用。仅当具有可以检测这种旋转类型的图形输入板时,才能使用此选项。

艺术画笔选项

宽度

相对于原宽度调整图稿的宽度。可使用宽度选项滑块指定宽度。艺术画笔宽度弹出菜单具有光笔输入板选项,可用于调整比例变化,例如压力、光笔轮、倾斜、方位及旋转。默认的艺术画笔宽度为 100%。

注意:

如果使用特定艺术画笔描边实例上的宽度工具,则所有输入板数据都将转换为宽度点数。请注意,在“宽度”下拉列表设置中,已选择“宽度点数/配置文件”。

画笔缩放选项

在缩放图稿时保留比例。可用的选项有:按比例缩放、伸展以适合描边长度、在参考线之间伸展。

方向

决定图稿相对于线条的方向。单击箭头以设置方向: 将描边端点放在图稿左侧; 将描边端点放在图稿右侧; 将描边端点放在图稿顶部; 将描边端点放在图稿底部。

横向翻转或纵向翻转

改变图稿相对于线条的方向。

着色

选取描边颜色和着色方法。可使用该下拉列表从不同的着色方法中进行选择。这些选项是色阶、色调和色相转换。

重叠

若要避免对象边缘的连接和皱折重叠,可选择“重叠调整”按钮

分段艺术画笔

分段艺术画笔是一种定义画笔末端非笔触部分的功能。从艺术画笔的“画笔选项”对话框中选择“网格间拉伸”选项,并且在对话框的预览部分中调整参考线。

艺术画笔选项
“画笔选项”对话框中的“在参考线之间伸展”选项

拉伸或缩短参考线之间的艺术对象以使画笔适合路径长度部分。

分段艺术画笔和未分段艺术画笔对比
分段艺术画笔和未分段艺术画笔对比

A. 分段艺术画笔 B. 非分段艺术画笔 

图案画笔选项

缩放:相对于原始大小调整拼贴大小。使用宽度选项滑块指定宽度。图案画笔工具的“缩放”下拉列表包括光笔输入板选项,可用于调整比例变化,例如压力、光笔轮、倾斜、方位及旋转。

注意:

如果使用特定图案画笔描边实例上的宽度工具,则所有输入板数据都将转换为宽度点数。请注意,在描边选项的“缩放”弹出菜单中,已选择“宽度点数/配置文件”。

间距:调整拼贴之间的间距。

拼贴按钮:使您可以将不同的图案应用于路径的不同部分。对于要定义的拼贴,请单击拼贴按钮,并从滚动列表中选择一个图案色板。重复此操作,以根据需要把图案色板应用于其他拼贴。

注意:

在设置图案画笔选项之前,必须将要使用的图案拼贴添加到“色板”面板中。创建图案画笔后,如果不打算在其他图稿中使用图案拼贴,则可以将其从“色板”面板中删除。

图案画笔中的拼贴
图案画笔中的拼贴

A. 边线拼贴 B. 外角拼贴 C. 内角拼贴 D. 起点拼贴 E. 终点拼贴 

横向翻转或纵向翻转

改变图案相对于线条的方向。

适合

确定图案适合路径的方式:使用“拉伸以适合”可延长或缩短图案拼贴,以适合对象。该选项会生成不均匀的拼贴。“添加间距以适合”会在每个图案拼贴之间添加空白,将图案按比例应用于路径。“近似路径”会在不改变拼贴的情况下使拼贴适合于最近似的路径。该选项所应用的图案,会向路径内侧或外侧移动,以保持均匀的拼贴,而不是将中心落在路径上。

“适合”选项
“适合”选项

A. 拉伸以适合 B. 添加间距以适合 C. 近似路径 

着色

选取描边颜色和着色方法。可使用该下拉列表从不同的着色方法中进行选择。这些选项是色阶、色调和色相转换。

毛刷画笔

毛刷画笔可让您创建具有自然毛刷画笔所画外观的描边。使用毛刷画笔,您可以:

  • 创建自然、流畅的画笔描边,模拟使用真实画笔和纸张绘制的效果(例如水彩画)。

  • 从预定义库中选择画笔,或从提供的笔尖形状(如圆形、平面形或扇形)创建自己的画笔。还可以设置其他画笔特征,如毛刷长度、硬度和色彩不透明度。

不同的毛刷画笔形状
使用各种不同毛刷画笔形状和特性绘制的插图

当您通过图形绘图板使用毛刷画笔时,Illustrator 将对光笔在绘图板上的移动进行交互式的跟踪。它将解释在绘制路径的任一点输入的其方向和压力的所有信息。Illustrator 可提供光笔 x 轴位置、y 轴位置、压力、倾斜、方位和旋转上作为模型的输出。

使用绘图板和支持旋转的光笔时,还会显示一个模拟实际画笔笔尖的光标批注者。此批注者在使用其他输入设备(如鼠标)时不会出现。使用精确光标时也禁用该批注者。

注意:

使用 6D 美术笔以及 Wacom Intuos 3 或更高级数字绘图板,可探索毛刷画笔的全部功能。Illustrator 可以解释该设备组合提供的所有 6 个自由视角。然而,其他设备(包括 Wacom Grip 钢笔和美术笔)可能无法解释某些属性,如旋转。在生成的画笔描边中,这些无法解释的属性将被视为常数。

使用鼠标时,仅记录 x 轴和 y 轴移动。其他输入,如倾斜、方位、旋转和压力保持固定,从而产生均匀一致的笔触。

对于毛刷画笔描边,在拖动此工具时会显示反馈。此反馈提供了最终描边的大致视图。

注意:

毛刷画笔描边由一些重叠、填充的透明路径组成。这些路径就像 Illustrator 中的其他任何已填色路径一样,会与其他对象(包括其他毛刷画笔路径)中的颜色进行混合。但描边上的填色并不会自行混合。也就是说,分层的单个毛刷画笔描边之间会互相混色,因此色彩会逐渐增强;但就地来回描绘的单一描边并不会将自身的颜色混合加深。

使用毛刷画笔

若要使用毛刷画笔,请执行下列操作:

  1. 单击新建画笔图标或从“画笔”面板菜单中选择“新建画笔”来创建画笔定义。

  2. 选择“毛刷画笔”选项,然后单击“确定”。

    “毛刷画笔选项”对话框
    “毛刷画笔选项”对话框

  3. 在“毛刷画笔选项”对话框中,指定:

    名称

    毛刷画笔的名称。画笔名称的最大长度可以为 31 个字符。

    形状

    从十个不同画笔模型中选择,这些模型提供了不同的绘制体验和毛刷画笔路径的外观。

    大小

    画笔大小指画笔的直径。如同物理介质画笔,毛刷画笔直径从毛刷的笔端(金属裹边处)开始计算。使用滑块或在变量文本字段中输入大小指定画笔大小。范围可以从 1 毫米到 10 毫米。

    原始画笔定义中的画笔大小将在“画笔”面板的画笔预览中显示。

    注意:

    括号键([ 和 ])可以分别用作减小或增加画笔大小的快捷方式。方括号键以 1 毫米的增量增大和减小画笔大小。

    毛刷长度

    毛刷长度是从画笔与笔杆的接触点到毛刷尖的长度。与其他毛刷画笔选项类似,可以通过拖移“毛刷长度”滑块或在文本框中指定具体的值(25% 到 300%)来指定毛刷的长度。

    毛刷密度

    毛刷密度是在毛刷颈部的指定区域中的毛刷数。可以使用与其他毛刷画笔选项相同的方式来设置此属性。范围在 1% 至 100% 之间,并基于画笔大小和画笔长度计算。

    毛刷粗细

    毛刷粗细可以从精细到粗糙(从 1% 到 100%)。如同其他毛刷画笔设置,通过拖移滑块,或在字段中指定厚度值,设置毛刷的厚度。

    上色不透明度

    通过此选项,您可以设置所使用的画图的不透明度。画图的不透明度可以从 1%(半透明)到 100%(不透明)。指定的不透明度值是画笔中使用的最大不透明度。您可以将数字键 [0-9] 作为快捷键来设置毛刷画笔描边的不透明度:

    • 0 = 100

    • 1 = 10%

    • 9 = 90

    对于其他情况,例如,如果连续输入 35,则不透明度将设为 35%,如果连续输入 356,则不透明度将设为 56(取最后两位数字)。任何以 00 结尾的数字字符串将设为 100%。

    硬度

    硬度表示毛刷的坚硬度。如果设置较低的毛刷硬度值,毛刷会很轻便。设置一个较高值时,它们会变得更加坚硬。毛刷硬度范围在 1% 和 100% 之间。

  4. 单击“确定”以使用所选设置创建画笔定义。

通过所选画笔工具和“画笔”面板中所选的毛刷画笔定义,可以使用毛刷画笔创建图稿。

如果一个文档中包含的毛刷画笔描边超过 30 个,在尝试打印、存储该文档或拼合该文档的透明度时,将会显示一则警告消息。这些警告会在您存储、打印和拼合文件内容时显示。

警告对话框
尝试打印具有超过 30 个毛刷画笔描边的文档时出现警告对话框

警告对话框
尝试存储具有超过 30 个毛刷画笔描边的文档时出现警告对话框

警告对话框
尝试拼合具有超过 30 个毛刷画笔描边的文档的毛刷画笔描边透明度时出现警告对话框

Adobe 徽标

登录到您的帐户