Enregistrement de fichiers dans Photoshop

  1. Guide de l’utilisateur de Photoshop
  2. Présentation de Photoshop
    1. L’imaginer. Le créer.
    2. Nouveautés de Photoshop
    3. Modification de votre première photo
    4. Création de documents
    5. Photoshop | Questions courantes
    6. Configuration requise pour Photoshop
    7. Migration des paramètres prédéfinis, scripts et paramètres
    8. Découverte de Photoshop
  3. Services Photoshop et Adobe
    1. Photoshop et Adobe Stock
    2. Bibliothèques Creative Cloud
    3. Bibliothèques Creative Cloud dans Photoshop
    4. Grille et repères
    5. Création d’actions
    6. Commandes Annuler et Historique
    7. Raccourcis clavier par défaut
    8. Fonctionnalités tactiles et espaces de travail personnalisables
    9. Utilisation de la Touch Bar avec Photoshop
    10. Utilisation de l’extension Capture dans l’application sur Photoshop
  4. Photoshop sur iPad
    1. Photoshop sur iPad | Questions courantes
    2. Découverte de l’espace de travail
    3. Configuration requise | Photoshop sur iPad
    4. Création, ouverture et exportation de documents en ligne
    5. Ajout de photos
    6. Utilisation des calques
    7. Dessin et peinture à l’aide de pinceaux
    8. Réalisation de sélections et ajout de masques
    9. Retouche de vos compositions
    10. Utilisation des calques de réglage
    11. Réglage de la tonalité de votre composition à l’aide des courbes
    12. Exécution des opérations de transformation
    13. Recadrage et rotation des compositions
    14. Rotation, panoramique, zoom et réinitialisation des zones de travail
    15. Utilisation des calques de texte
    16. Utilisation de Photoshop et de Lightroom
    17. Obtention des polices manquantes dans Photoshop sur iPad
    18. Texte japonais dans Photoshop sur iPad
    19. Gestion des paramètres de l’application
    20. Raccourcis et mouvements tactiles
    21. Raccourcis clavier
    22. Configuration requise 1.x | Photoshop sur iPad
    23. Configuration requise 2.x | Photoshop sur iPad
    24. Modification de la taille de votre image
    25. Diffusion en direct de vos créations dans Photoshop sur iPad
    26. Correction des imperfections avec l’outil Correcteur
    27. Création de pinceaux dans Capture et utilisation dans Photoshop
  5. Photoshop sur le web
    1. Photoshop sur le web | Questions courantes
    2. Présentation de l’espace de travail
    3. Configuration requise | Photoshop sur le web
    4. Raccourcis clavier | Photoshop sur le web
    5. Types de fichiers pris en charge | Photoshop sur le web
    6. Ouverture et utilisation de documents en ligne
    7. Collaboration avec les parties prenantes
    8. Application de modifications limitées à vos documents en ligne
  6. Documents en ligne
    1. Documents en ligne de Photoshop | Questions courantes
    2. Documents en ligne de Photoshop | Questions relatives au workflow
    3. Gestion et utilisation de documents en ligne dans Photoshop
    4. Mise à niveau de l’espace de stockage en ligne pour Photoshop
    5. Impossible de créer ou d’enregistrer un document en ligne
    6. Résolution des erreurs de documents en ligne Photoshop
    7. Collecte des journaux de synchronisation de documents en ligne
    8. Partage d’accès et modification de vos documents en ligne
  7. Espace de travail
    1. Concepts de base sur l’espace de travail
    2. Création de documents
    3. Utilisation de la Touch Bar avec Photoshop
    4. Prise en charge de Microsoft Dial dans Photoshop
    5. Galeries d’outils
    6. Préférences de performances
    7. Utilisation des outils
    8. Mouvements tactiles
    9. Fonctionnalités tactiles et espaces de travail personnalisables
    10. Aperçus de technologie
    11. Métadonnées et annotations
    12. Partage rapide de vos créations
    13. Importation d’images Photoshop dans d’autres applications
    14. Préférences
    15. Raccourcis clavier par défaut
    16. Règles
    17. Affichage ou masquage des extras non imprimables
    18. Spécification des colonnes pour une image
    19. Commandes Annuler et Historique
    20. Panneaux et menus
    21. Importation de fichiers
    22. Positionnement des éléments avec le magnétisme
    23. Positionnement avec l’outil Règle
    24. Paramètres prédéfinis
    25. Personnalisation des raccourcis clavier
    26. Grille et repères
  8. Web, écran et conception d’application
    1. Photoshop pour la création
    2. Plans de travail
    3. Exportation de fichiers dans Photoshop
    4. Aperçu sur l’appareil
    5. Copie des propriétés CSS à partir de calques
    6. Découpage en tranches des pages web
    7. Options HTML pour les tranches
    8. Modification de la mise en page de la tranche
    9. Utilisation des images web
    10. Création de galeries de photos web
  9. Principes de base sur les images et les couleurs
    1. Redimensionnement des images
    2. Utilisation d’images pixellisées et vectorielles
    3. Taille et résolution de l’image
    4. Acquisition d’images à partir d’un appareil photo ou d’un scanner
    5. Création, ouverture et importation d’images
    6. Affichage des images
    7. Erreur de marqueur JPEG incorrect | Ouverture d’images
    8. Affichage de plusieurs images
    9. Personnalisation des sélecteurs et nuanciers
    10. Images HDR (High Dynamic Range)
    11. Correspondance des couleurs de votre image
    12. Conversion entre modes colorimétriques
    13. Modes colorimétriques
    14. Effacement de certaines parties d’une image
    15. Modes de fusion
    16. Sélection des couleurs
    17. Personnalisation des tables de couleurs indexées
    18. Informations sur l’image
    19. Les filtres de distorsion sont indisponibles
    20. À propos de la couleur
    21. Réglages de la couleur et du monochrome à l’aide des couches
    22. Sélection des couleurs dans les panneaux Couleur et Nuancier
    23. Exemple
    24. Mode colorimétrique ou mode Image
    25. Dominante de couleur
    26. Ajout d’un changement de mode conditionnel à une action
    27. Ajout de nuances à partir de fichiers HTML, CSS et SVG
    28. Profondeur et préférences
  10. Calques
    1. Concepts de base sur les calques
    2. Modification non destructrice
    3. Création et gestion de calques et de groupes
    4. Sélection, association et liaison de calques
    5. Importation d’images dans des blocs d’image
    6. Opacité et fusion de calque
    7. Masquage des calques
    8. Application de filtres dynamiques
    9. Compositions de calques
    10. Déplacement, superposition et verrouillage des calques
    11. Masquage de calques à l’aide de masques vectoriels
    12. Gestion des calques et des groupes
    13. Effets et styles de calque
    14. Modification des masques de calque
    15. Extraction de ressources
    16. Démasquer des calques grâce à des masques d’écrêtage
    17. Génération de fichiers d’image à partir de calques
    18. Utilisation des objets dynamiques
    19. Modes de fusion
    20. Combinaison de plusieurs images dans un seul portrait de groupe
    21. Association d’images avec des calques automatiquement fusionnés
    22. Alignement et répartition de calques
    23. Copie des propriétés CSS à partir de calques
    24. Chargement de sélections à partir des limites d’un masque de fusion ou d’un calque
    25. Masquage pour afficher le contenu des autres calques
    26. Calque
    27. Aplatissement
    28. Composite
    29. Arrière-plan
  11. Sélections
    1. Espace de travail Sélectionner et masquer
    2. Création de sélections rapides
    3. Prise en main des sélections
    4. Sélection à l’aide des outils de sélection
    5. Sélection à l’aide des outils Lasso
    6. Sélection d’une plage de couleurs dans une image
    7. Ajustement des sélections de pixels
    8. Conversion des tracés en cadres de sélection et inversement
    9. Concepts de base sur les couches
    10. Déplacement, copie et suppression de pixels sélectionnés
    11. Création d’un masque temporaire
    12. Enregistrement de sélections et de masques de couche alpha
    13. Sélection des zones actives de l’image
    14. Duplication, fractionnement et fusion de couches
    15. Opérations sur les couches
    16. Sélection
    17. Cadre de sélection
  12. Réglages d’images
    1. Déformation de perspective
    2. Réduction du flou dû aux tremblements de l’appareil photo
    3. Exemples de Correcteur
    4. Exportation des tables de correspondance de couleur
    5. Réglage de la netteté et du flou des images
    6. Réglage des couleurs
    7. Application du réglage Luminosité/Contraste
    8. Réglage des détails des tons foncés et des tons clairs
    9. Réglage Niveaux
    10. Réglage de la teinte et de la saturation
    11. Réglage de la vibrance
    12. Réglage de la saturation des couleurs dans des zones d’image
    13. Appliquer des réglages rapides de tons
    14. Application d’effets de couleur spéciaux aux images
    15. Amélioration de votre image grâce aux réglages de la balance des couleurs
    16. Images HDR (High Dynamic Range)
    17. Affichage des histogrammes et des valeurs des pixels
    18. Correspondance des couleurs de votre image
    19. Recadrage et redressement des photos
    20. Conversion d’une image couleur en photo noir et blanc
    21. Calques de réglage et de remplissage
    22. Réglage Courbes
    23. Modes de fusion
    24. Optimisation des images pour l’impression
    25. Réglage des tons et des couleurs à l’aide des pipettes Niveaux et Courbes
    26. Réglage de l’exposition et des tonalités HDR
    27. Filtre
    28. Flou
    29. Éclaircissement ou obscurcissement de zones de l’image
    30. Réglages de la correction sélective
    31. Remplacement des couleurs d’objets
  13. Adobe Camera Raw
    1. Configuration requise pour Camera Raw
    2. Nouveautés de Camera Raw
    3. Présentation de Camera Raw
    4. Création de panoramas
    5. Objectifs compatibles
    6. Effets de vignettage, de grain et de correction du voile dans Camera Raw
    7. Raccourcis clavier par défaut
    8. Correction automatique de perspective dans Camera Raw
    9. Comment effectuer des modifications non destructrices dans Camera Raw
    10. Filtre radial dans Camera Raw
    11. Gestion des paramètres Camera Raw
    12. Ouverture, traitement et enregistrement d’images dans Camera Raw
    13. Correction des images grâce à l’outil Suppression des défauts amélioré de Camera Raw
    14. Rotation, recadrage et retouche d’images
    15. Réglage du rendu des couleurs dans Camera Raw
    16. Récapitulatif des fonctionnalités | Adobe Camera Raw | Versions 2018
    17. Récapitulatif des nouvelles fonctionnalités
    18. Versions de processus dans Camera Raw
    19. Réglages locaux dans Camera Raw
  14. Réparation et restauration d’image
    1. Suppression d’objets dans les photos depuis l’espace Remplissage d’après le contenu
    2. Correctif et déplacement basés sur le contenu
    3. Retouche et correction des photos
    4. Correction de la distorsion et du bruit d’une image
    5. Procédures de dépannage simples pour résoudre la majorité des problèmes
  15. Transformations d’images
    1. Transformation d’objets
    2. Réglage du recadrage, de la rotation et de la dimension de la zone de travail
    3. Recadrage et redressement des photos
    4. Création et modification d’images panoramiques
    5. Déformation d’images, de formes et de tracés
    6. Point de fuite
    7. Utilisation du filtre Fluidité
    8. Mise à l’échelle sensible au contenu
    9. Transformation d’images, de formes et de tracés
    10. Déformation
    11. Transformation
    12. Panorama
  16. Dessin et peinture
    1. Peinture de motifs symétriques
    2. Traçage de rectangles et modification des options de contour
    3. À propos du dessin
    4. Dessin et modification de formes
    5. Outils de peinture
    6. Création et modification de pinceaux
    7. Modes de fusion
    8. Ajout de couleurs aux tracés
    9. Modification des tracés
    10. Utilisation de l’outil Pinceau mélangeur pour peindre
    11. Pinceaux prédéfinis
    12. Dégradés
    13. Fond et contour des sélections, des calques et des tracés
    14. Dessin avec les outils Plume
    15. Création de motifs
    16. Création d’un motif avec le filtre Placage de motif
    17. Gestion des tracés
    18. Gestion des motifs prédéfinis et des bibliothèques de motifs
    19. Dessin ou peinture réalisé avec une tablette graphique
    20. Création de pinceaux texturés
    21. Ajout d’éléments dynamiques à des pinceaux
    22. Dégradé
    23. Peinture de contours stylisés avec le pinceau d’historique artistique
    24. Peinture avec motifs
    25. Synchronisation des paramètres prédéfinis sur plusieurs appareils
  17. Texte
    1. Utilisation des polices OpenType SVG
    2. Mise en forme des caractères
    3. Mise en forme des paragraphes
    4. Création d’effets de texte
    5. Modification du texte
    6. Espacement des lignes et des caractères
    7. Texte en arabe et en hébreu
    8. Polices
    9. Dépannage des polices
    10. Texte asiatique
    11. Création de texte
    12. Erreur du moteur de texte lors de l’utilisation de l’outil Texte dans Photoshop | Windows 8
    13. Compositeur universel de scripts asiatiques
    14. Comment ajouter et modifier du texte dans Photoshop
  18. Vidéo et animation
    1. Montage vidéo dans Photoshop
    2. Édition des calques vidéo et d’animation
    3. Présentation de vidéos et d’animations
    4. Aperçu des vidéos et des animations
    5. Retouche d’images dans les calques vidéo
    6. Importation de fichiers vidéo et de séquences d’images
    7. Création d’animations d’images
    8. Animation 3D Creative Cloud (aperçu)
    9. Création d’animations de montage
    10. Création d’images pour la vidéo
  19. Filtres et effets
    1. Utilisation du filtre Fluidité
    2. Utilisation de la galerie des effets de flou
    3. Concepts de base sur les filtres
    4. Référence des effets de filtre
    5. Ajout d’effets d’éclairage
    6. Utilisation du filtre grand-angle adaptatif
    7. Utilisation du filtre Peinture à l’huile
    8. Effets et styles de calque
    9. Application de filtres spécifiques
    10. Étalement de la couleur dans des zones de l’image
  20. Enregistrement et exportation
    1. Enregistrement de fichiers dans des formats graphiques
    2. Enregistrement de fichiers dans Photoshop
    3. Formats de fichier
    4. Enregistrement et exportation de vidéos et d’animations
    5. Enregistrement des fichiers PDF
    6. Protection de copyright Digimarc
  21. Impression
    1. Impression d’objets 3D
    2. Impression à partir de Photoshop
    3. Impression avec gestion des couleurs
    4. Planches contact et présentations PDF
    5. Impression de photos dans une disposition de collection d’images
    6. Impression de tons directs
    7. Images bichromes
    8. Impression d’images sur une presse commerciale
    9. Amélioration des impressions couleur depuis Photoshop
    10. Dépannage des problèmes d’impression | Photoshop
  22. Automatisation
    1. Création d’actions
    2. Création de graphiques dynamiquement adaptés aux données
    3. Script
    4. Traitement des fichiers par lots
    5. Lecture et gestion des actions
    6. Ajout d’actions conditionnelles
    7. À propos des actions et du panneau Actions
    8. Enregistrement d’outils dans des actions
    9. Ajout d’un changement de mode conditionnel à une action
    10. Boîte à outils de l’interface utilisateur de Photoshop pour les modules externes et les scripts
  23. Traitement d’image 3D et technique
    1. Animation 3D Creative Cloud (aperçu)
    2. Impression d’objets 3D
    3. Peinture 3D
    4. Améliorations du panneau 3D | Photoshop
    5. Outils et concepts 3D essentiels
    6. Rendu et enregistrement 3D
    7. Création d’objets et d’animations 3D
    8. Piles d’images
    9. Workflow 3D
    10. Mesure
    11. Fichiers DICOM
    12. Photoshop et MATLAB
    13. Comptage d’objets dans une image
    14. Combinaison et conversion d’objets 3D
    15. Modification des textures 3D
    16. Réglage de l’exposition et des tonalités HDR
    17. Paramètres du panneau 3D
  24. Gestion des couleurs
    1. Compréhension de la gestion des couleurs
    2. Homogénéité des couleurs
    3. Paramètres de couleurs
    4. Utilisation des profils colorimétriques
    5. Gestion des couleurs de documents pour un affichage en ligne
    6. Gestion des couleurs de documents pour l’impression
    7. Gestion des couleurs des images importées
    8. Épreuvage des couleurs

Découvrez comment enregistrer votre document dans Photoshop sous différents formats de fichier.

Utilisez les commandes Enregistrer dans Photoshop pour enregistrer les modifications apportées à vos documents en fonction du format que vous souhaitez utiliser ou de la façon dont vous souhaitez y accéder ultérieurement.

Pour enregistrer un fichier, accédez au menu Fichier et sélectionnez l’une des commandes Enregistrer : Enregistrer, Enregistrer sous ou Enregistrer une copie. Lors de la sélection d’une commande d’enregistrement, la boîte de dialogue Enregistrez vos fichiers sur l’ordinateur ou dans vos documents en ligne s’ouvre. Vous pouvez toujours basculer entre les options d’enregistrement disponibles dans le sélecteur de documents en ligne, entre Enregistrer dans les documents en ligne et Enregistrer sur votre ordinateur.

Cochez la case Ne plus afficher si vous ne souhaitez plus afficher la fenêtre Enregistrer sur votre ordinateur ou dans les documents en ligne. Photoshop mémorise votre préférence d’enregistrement lors de votre dernière session et vous présente intuitivement la même solution lorsque vous essayez d’enregistrer à nouveau un document.

Enregistrer

Pour conserver les modifications apportées à votre document et l’enregistrer au format actuel, choisissez Fichier > Enregistrer.

Enregistrer sous

Pour enregistrer un fichier avec un nom, à un emplacement ou sous un format différent, procédez comme suit :

  1. Choisissez Fichier > Enregistrer sous.

  2. Choisissez un format dans le menu Format.

  3. Spécifiez le nom et le dossier du fichier.
  4. Sélectionnez des options d’enregistrement dans la boîte de dialogue Enregistrer sous.
  5. Cliquez sur Enregistrer. Une boîte de dialogue comportant un choix d’options s’affiche lors de l’enregistrement sous certains formats d’image.

Remarque :

Pour créer une copie d’une image sans l’enregistrer sur le disque dur, utilisez la commande Dupliquer. Pour stocker en mémoire une version temporaire de l’image, créez un instantané en utilisant le panneau Historique.

Enregistrer une copie

Si vous souhaitez enregistrer un fichier à calques en tant que fichier plat, vous devez créer une nouvelle version du document. De même, si vous ne voyez pas le format souhaité, tel que JPEG ou PNG, utilisez Enregistrer une copie pour tous les formats afin de créer une version préservée de votre document.

Pour ce faire, choisissez :

  • Fichier > Enregistrer une copie 
  • Bouton Enregistrer une copie sous la boîte de dialogue Enregistrer sous.
Enregistrer une copie
Trouver l’option Enregistrer une copie sous le menu Fichier

Vous ne voyez pas le format souhaité tel que JPEG ou PNG ? Enregistrez une copie de votre document pour tous les formats.
Vous ne voyez pas le format souhaité tel que JPEG ou PNG ? Enregistrez une copie de votre document pour tous les formats.

Rétablissement des options Enregistrer sous héritées

Avec Photoshop 22.4.2, vous pouvez rétablir les workflows Enregistrer sous hérités à l’aide des options de préférences suivantes.

Activer la commande héritée Enregistrer sous

Si vous le souhaitez, vous pouvez rétablir le workflow Enregistrer sous hérité et/ou omettre le terme « copie » ajouté lors de l’enregistrement en tant que copie. 

Pour trouver ces nouvelles options de préférence, accédez à : 

  • (macOS) Photoshop > Préférences > Gestion des fichiers > Options d’enregistrement de fichier
  • (Windows) Édition > Préférences > Gestion des fichiers > Options d’enregistrement de fichier 
Rétablir le workflow Enregistrer sous hérité dans Photoshop pour poste de travail

Lorsque vous activez la préférence Activer la commande héritée « Enregistrer sous » :
  • macOS : les options Enregistrer sous et Enregistrer une copie ouvrent désormais toutes les deux la boîte de dialogue d’enregistrement héritée, activant ainsi les options Enregistrer sous disponibles dans Photoshop v22.3 et les versions antérieures, y compris la case à cocher En tant que copie. Lorsque le workflow hérité est activé, si vous utilisez l’option Enregistrer une copie pour enregistrer votre fichier Photoshop, la case En tant que copie est cochée par défaut. Lorsque vous sélectionnez l’option Activer la commande héritée « Enregistrer sous » dans les préférences de macOS, vous recevez un avertissement vous informant du risque possible d’écraser les fichiers lors de l’utilisation du workflow hérité Enregistrer sous, car le terme « copie » ne sera plus ajouté de manière interactive au nom de fichier. C’est pourquoi, lorsque vous sélectionnez la préférence Activer la commande héritée « Enregistrer sous », la préférence Ne pas ajouter le terme « copie » au nom de fichier lors de l’enregistrement d’une copie est automatiquement activée et ne peut pas être désactivée à moins que la préférence Activer la commande héritée « Enregistrer sous » ne soit désactivée.
Boîte de dialogue d’avertissement pour l’option Enregistrer sous héritée

  • Windows : la préférence Activer la commande héritée « Enregistrer sous » opère le workflow Enregistrer sous comme à l’origine, y compris l’ajout interactif du terme « copie » aux noms de fichier, le cas échéant. Par conséquent, aucun avertissement ne s’affiche lorsque vous activez la préférence héritée sous Windows. En outre, comme le workflow Enregistrer sous hérité peut ajouter le terme « copie » aux noms de fichier, aucun avertissement ne s’affiche et l’option de préférence Ne pas ajouter le terme « copie » au nom de fichier lors de l’enregistrement d’une copie peut être activée ou désactivée en fonction de vos besoins. 

Ne pas ajouter le terme « copie » au nom de fichier lors de l’enregistrement d’une copie

macOS et Windows : la préférence Ne pas ajouter le terme « copie » au nom de fichier lors de l’enregistrement d’une copie contrôle si le terme « copie » est ajouté au nom de fichier de votre document Photoshop lorsque l’utilisateur est exposé au risque d’écraser des fichiers. En sélectionnant cette préférence, le terme « copie » ne sera plus automatiquement ajouté aux noms de fichiers lorsque vous enregistrez en tant que copie, à la fois dans la nouvelle option Enregistrer une copie et l’option Enregistrer sous (macOS et Windows) héritée.

En outre, lorsque vous activez cette préférence, des boîtes de dialogue d’alerte s’affichent pour vous avertir du risque potentiel d’écraser votre fichier Photoshop en l’absence du terme « copie » dans le nom de fichier sous macOS et Windows. 

Boîte de dialogue d’avertissement pour l’option Enregistrer sous héritée

Options d’enregistrement de fichier

Vous pouvez définir différentes options d’enregistrement de fichier dans les boîtes de dialogue Enregistrer sous et Enregistrer une copie. Ces options dépendent du fichier à enregistrer et du format sélectionné.

Couches alpha

Enregistre les informations de couches alpha avec l’image. Si cette option est désactivée, ces informations ne sont pas enregistrées avec l’image.

Calques

Conserve tous les calques de l’image. Si cette option est désactivée ou inaccessible, tous les calques visibles sont aplatis ou fusionnés (selon le format sélectionné).

Annotations

Enregistre les annotations avec l’image.

Tons directs

Enregistre les informations de couches de ton direct avec l’image. Si cette option est désactivée, ces informations ne sont pas enregistrées avec l’image.

Format d’épreuve, Profil ICC (Windows) ou Incorporer le profil de couleur (Mac OS)

Crée un document auquel est appliquée la gestion des couleurs.

Remarque :

les options d’aperçu d’image et d’extension de fichier suivantes sont disponibles si le paramètre Choix à l’enregistrement est sélectionné pour les menus Aperçus d’image et Ajouter l’extension (Mac OS) dans la boîte de dialogue de préférences Gestion des fichiers.

Aperçu (Windows)

Enregistre les données de vignette du fichier.

Extension de fichier en minuscules (Windows)

Enregistre l’extension du fichier en caractères minuscules.

Options Aperçus d’image (Mac OS)

Enregistre les données de vignette du fichier. Les vignettes s’affichent dans la boîte de dialogue Ouvrir.

Options d’extension de fichier (Mac OS)

Définit le format des extensions de fichiers. Sélectionnez Ajouter l’extension pour ajouter l’extension de format à un nom de fichier et En minuscules pour enregistrer l’extension en caractères minuscules.

Remarque :

À partir de la version 2015 de Photoshop CC, l’option Fichier > Enregistrer pour le web est déplacée vers Fichier > Exportation > Enregistrer pour le web > Enregistrer pour le web (hérité) en regard des nouvelles options d’exportation. Pour en savoir plus sur les dernières options d’exportation, voir Exportation de plans de travail, calques, etc..

Définition des préférences d’enregistrement des fichiers

  1. Utilisez l’une des méthodes suivantes :
    • (Windows) Choisissez Edition > Préférences > Gestion des fichiers.

    • (macOS) Choisissez Photoshop > Préférences > Gestion des fichiers.

  2. Définissez les options suivantes :

    Aperçus d’image

    Choisissez une option d’enregistrement d’aperçu d’image : Ne jamais enregistrer pour enregistrer un fichier sans aperçu, Toujours enregistrer pour enregistrer un fichier avec les aperçus spécifiés ou Choix à l’enregistrement pour vous permettre de sélectionner les fichiers pour lesquels vous voulez un aperçu. Sous Mac OS, vous pouvez choisir un ou plusieurs types d’aperçu (voir la section Options d’aperçu d’image Mac OS).

    Extension de fichier (Windows)

    Choisissez une option pour les extensions de fichier à trois caractères indiquant le format de fichier : En majuscules ajoute l’extension en caractères majuscules, et En minuscules ajoute l’extension en caractères minuscules.

    Ajouter l’extension (Mac OS)

    Les extensions sont nécessaires pour des fichiers que vous voulez utiliser sur un système Windows ou vers lequel vous voulez les transférer. Choisissez une option d’extension de fichier : Jamais pour enregistrer un fichier sans extension, Toujours pour toujours enregistrer un fichier avec une extension ou Choix à l’enregistrement pour vous permettre de sélectionner les fichiers pour lesquels vous voulez ajouter une extension. Choisissez En minuscules pour ajouter une extension en caractères minuscules.

    Enregistrer sous le répertoire d’origine

    Lors de l’enregistrement, les fichiers sont enregistrés par défaut dans le dossier d’origine des images. Désélectionnez cette option pour enregistrer par défaut les fichiers dans le dernier dossier utilisé.

    Enregistrer en arrière-plan

    L’enregistrement en arrière-plan vous permet de continuer à travailler dans Photoshop lorsque vous choisissez une commande d’enregistrement. Vous n’avez pas besoin d’attendre que Photoshop termine l’enregistrement du fichier.

    Enregistrer automatiquement les données de récupération

    Photoshop enregistre automatiquement des informations de récupération selon l’intervalle que vous spécifiez. Si une erreur fatale se produit, Photoshop rétablit votre travail lorsque vous le redémarrez.

Options d’aperçu d’image Mac OS

Sous Mac OS, vous pouvez choisir un ou plusieurs types d’aperçu (pour accélérer l’enregistrement des fichiers et réduire leur taille, sélectionnez uniquement les aperçus requis).

Icône

Utilise l’aperçu comme icône de fichier sur le bureau.

Taille réelle

Enregistre une version 72 ppp du fichier, utilisable dans les applications qui peuvent uniquement ouvrir des images Photoshop basse résolution. S’il s’agit d’un fichier non EPS, l’aperçu est au format PICT.

Vignette Macintosh

Affiche l’aperçu dans la boîte de dialogue Ouvrir.

Vignette Windows

Enregistre un aperçu qui peut être affiché sur les systèmes Windows.

Enregistrement de documents volumineux

Photoshop peut prendre en charge les documents d’une taille maximale de 300 000 pixels pour chaque dimension et gérer trois formats de fichier pour l’enregistrement de documents dont les images ont une taille supérieure à 30 000 pixels pour chaque dimension. Gardez à l’esprit que la plupart des autres applications, y compris les versions de Photoshop antérieures à Photoshop CS, ne prennent pas en charge les fichiers d’une taille supérieure à 2 Go et les images de plus de 30 000 pixels pour chaque dimension.

  1. Choisissez Fichier > Enregistrer sous, puis choisissez l’un des formats de fichier suivants :

    Format de document volumineux (PSB)

    Prend en charge les documents de toute taille de fichier. Toutes les fonctionnalités de Photoshop sont préservées dans les fichiers PSB (bien que certains filtres externes ne soient pas disponibles si les documents dépassent 30 000 pixels en largeur ou en hauteur). Actuellement, les fichiers PSB sont pris en charge uniquement par Photoshop CS et versions ultérieures.

    Photoshop Brut

    Prend en charge les documents de toute dimension en pixels et de toute taille de fichier, mais sans aucune prise en charge des calques. Les documents volumineux enregistrés au format Photoshop Brut sont aplatis.

    TIFF

    Prend en charge les fichiers d’une taille maximale de 4 Go. Les documents d’une taille supérieure à 4 Go ne peuvent pas être enregistrés au format TIFF.

Exportation de calques en fichiers

Vous pouvez exporter et enregistrer des calques sous forme de fichiers séparés en utilisant divers formats, dont les formats PSD, BMP, JPEG, PDF, Targa et TIFF. Un nom est attribué automatiquement aux calques lors de leur enregistrement. Vous pouvez définir des options pour contrôler la génération des noms.

  1. Choisissez Fichier > Exportation > Exporter les calques dans des fichiers.

  2. Dans la section Destination de la boîte de dialogue Exporter les calques dans les fichiers, cliquez sur Parcourir pour sélectionner la destination des fichiers exportés. Par défaut, les fichiers générés sont enregistrés dans le dossier d’exemples en tant que fichier source.
  3. Saisissez un nom dans la zone de texte Préfixe du nom du fichier pour attribuer un nom commun aux fichiers.
  4. Sélectionnez l’option Calques visibles seulement si vous souhaitez exporter uniquement les calques dont la visibilité est activée dans le panneau Calques. Utilisez cette option si vous ne voulez pas que tous les calques soient exportés. Désactivez la visibilité des calques qui ne doivent pas être exportés.
  5. Choisissez un format de fichier dans le menu Type de fichier. Définissez les options nécessaires.
  6. Sélectionnez l’option Inclure le profil ICC si vous souhaitez que le profil d’espace de travail soit incorporé au fichier exporté. Ceci est important pour les flux de production avec gestion des couleurs.
  7. Cliquez sur Exécuter.
Logo Adobe

Accéder à votre compte