Configuration requise | Edition d’octobre 2017 (19.0) de Photoshop CC

Windows

  • Processeur Intel® Core 2 ou AMD Athlon® 64 (2 GHz ou plus)
  • Microsoft Windows 7 avec Service Pack 1, Windows 8.1 ou Windows 10
  • Au moins 2 Go de RAM (8 Go recommandés)
  • Au moins 2,6 Go d’espace disque disponible pour l’installation 32 bits ; au moins 3,1 Go d’espace disque disponible pour l’installation 64 bits ; espace disque supplémentaire requis pendant l’installation (le logiciel ne peut pas être installé sur un volume utilisant un système de fichiers sensible à la casse)
  • Résolution 1 024 x 768 (1 280 x 800 recommandée), couleurs 16 bits et au moins 512 Mo de VRAM dédié ; 2 Go recommandé*
  • Système compatible OpenGL 2.0
  • Connexion Internet et enregistrement requis pour l’activation du logiciel, la validation des abonnements et l’accès aux services en ligne.**

macOS

  • Processeur Intel multicœur avec prise en charge 64 bits
  • macOS version 10.13 (High Sierra), macOS version 10.12 (Sierra), ou Mac OS X version 10.11 (El Capitan)
  • Au moins 2 Go de RAM (8 Go recommandés)
  • Au moins 4 Go d’espace disque disponible pour l’installation ; espace disque supplémentaire requis pendant l’installation (le logiciel ne peut pas être installé sur un volume utilisant un système de fichiers sensible à la casse)
  • Résolution 1 024 x 768 (1 280 x 800 recommandée), couleurs 16 bits et au moins 512 Mo de VRAM dédié ; 2 Go recommandé*
  • Système compatible OpenGL 2.0
  • Connexion Internet et enregistrement requis pour l’activation du logiciel, la validation des abonnements et l’accès aux services en ligne.**

* Les fonctions 3D sont désactivées sur les plates-formes 32 bits et sur les ordinateurs dont la mémoire est inférieure à 512 Mo de VRAM. Le filtre Peinture à l’huile et les fonctionnalités vidéo ne sont pas pris en charge sur les systèmes d’exploitation Windows 32 bits.

**AVIS AUX UTILISATEURS : pour activer et utiliser ce produit, vous devez disposer d’une connexion Internet et d’un Adobe ID, et accepter les termes du contrat de licence. Ce produit peut s’intégrer à certains services en ligne hébergés par Adobe ou des tiers (« Services en ligne ») ou en autoriser l’accès. Pour utiliser les services Adobe, vous devez être âgé d’au moins 13 ans et accepter les conditions d’utilisation supplémentaires ainsi que la politique de confidentialité en ligne d’Adobe (voir http://www.adobe.com/fr/aboutadobe/legal.html). Il est possible que les applications et services ne soient pas disponibles dans tous les pays ou dans toutes les langues ou fassent l’objet de modifications ou d’interruptions sans avis préalable. Des coûts ou frais d’abonnement supplémentaires peuvent s’appliquer.

Langues

Photoshop CC 2017 est disponible dans les langues suivantes :

Dansk

Deutsch

Anglais

Español

Français

Français*

עברית*

Magyar

Italiano

Nederlands

Norsk

Polski

Português (Brasil)

Suomi

Svenska

Türkçe

Українська

čeština

Русский 

عربي*

日本語

简体中文

繁體中文

한국어


* Prise en charge de l’arabe et de l’hébreu dans la version pour le Moyen-Orient, qui intègre la gestion des langues de droite à gauche, des fonctionnalités pour l’arabe et l’hébreu et une interface en anglais ; prise en charge de ces langues également dans la version en français pour l’Afrique du Nord (Français*), qui intègre la gestion des langues de droite à gauche, des fonctionnalités pour l’arabe et l’hébreu et une interface en français.

Configuration requise | Version 2017 de Photoshop CC

Windows

  • Processeur Intel® Core 2 ou AMD Athlon® 64 (2 GHz ou plus)
  • Microsoft Windows 7 avec Service Pack 1, Windows 8.1 ou Windows 10
  • Au moins 2 Go de RAM (8 Go recommandés)
  • Au moins 2,6 Go d’espace disque disponible pour l’installation 32 bits ; au moins 3,1 Go d’espace disque disponible pour l’installation 64 bits ; espace disque supplémentaire requis pendant l’installation (le logiciel ne peut pas être installé sur un volume utilisant un système de fichiers sensible à la casse)
  • Résolution 1 024 x 768 (1 280 x 800 recommandée), couleurs 16 bits et au moins 512 Mo de VRAM dédié ; 2 Go recommandé*
  • Système compatible OpenGL 2.0
  • Connexion Internet et enregistrement requis pour l’activation du logiciel, la validation des abonnements et l’accès aux services en ligne.**

macOS

  • Processeur Intel multicœur avec prise en charge 64 bits
  • macOS version 10.12 (Sierra), MacOS X version 10.11 (El Capitan) ou MacOS X version 10.10 (Yosemite)
  • Au moins 2 Go de RAM (8 Go recommandés)
  • Au moins 4 Go d’espace disque disponible pour l’installation ; espace disque supplémentaire requis pendant l’installation (le logiciel ne peut pas être installé sur un volume utilisant un système de fichiers sensible à la casse)
  • Résolution 1 024 x 768 (1 280 x 800 recommandée), couleurs 16 bits et au moins 512 Mo de VRAM dédié ; 2 Go recommandé*
  • Système compatible OpenGL 2.0
  • Connexion Internet et enregistrement requis pour l’activation du logiciel, la validation des abonnements et l’accès aux services en ligne.**

* Les fonctions 3D sont désactivées sur les plates-formes 32 bits et sur les ordinateurs dont la mémoire est inférieure à 512 Mo de VRAM. Les fonctionnalités vidéo ne sont pas prises en charge sur les systèmes d’exploitation Windows 32 bits.

**AVIS AUX UTILISATEURS : pour activer et utiliser ce produit, vous devez disposer d’une connexion Internet et d’un Adobe ID, et accepter les termes du contrat de licence. Ce produit peut s’intégrer à certains services en ligne hébergés par Adobe ou des tiers (« Services en ligne ») ou en autoriser l’accès. Pour utiliser les services Adobe, vous devez être âgé d’au moins 13 ans et accepter les conditions d’utilisation supplémentaires ainsi que la politique de confidentialité en ligne d’Adobe (voir http://www.adobe.com/fr/aboutadobe/legal.html). Il est possible que les applications et services ne soient pas disponibles dans tous les pays ou dans toutes les langues ou fassent l’objet de modifications ou d’interruptions sans avis préalable. Des coûts ou frais d’abonnement supplémentaires peuvent s’appliquer.

Langues

Photoshop CC 2017 est disponible dans les langues suivantes :

Dansk

Deutsch

Anglais

Español

Français

Français*

עברית*

Magyar

Italiano

Nederlands

Norsk

Polski

Português (Brasil)

Suomi

Svenska

Türkçe

Українська

čeština

Русский 

عربي*

日本語

简体中文

繁體中文

한국어


* Prise en charge de l’arabe et de l’hébreu dans la version pour le Moyen-Orient, qui intègre la gestion des langues de droite à gauche, des fonctionnalités pour l’arabe et l’hébreu et une interface en anglais ; prise en charge de ces langues également dans la version en français pour l’Afrique du Nord (Français*), qui intègre la gestion des langues de droite à gauche, des fonctionnalités pour l’arabe et l’hébreu et une interface en français.

Configuration requise pour le processeur graphique

Fonctionnalités nécessitant le processeur graphique

Un processeur graphique compatible (également appelé carte graphique, carte vidéo ou GPU) vous permet de bénéficier de meilleures performances avec Photoshop et d’utiliser plus de fonctionnalités. De plus, des problèmes d’affichage, de performances, d’erreurs ou de blocages peuvent se produire si le processeur graphique ou son pilote sur votre ordinateur est incompatibile avec Photoshop.

Fonctionnalités qui ne fonctionneront pas sans GPU

Si le processeur graphique n’est pas pris en charge ou si son pilote est défectueux, les fonctionnalités Photoshop suivantes ne fonctionneront pas :

  • 3D
  • Peinture à l’huile
  • Rendu - Cadre, Cadre photo, et Arborescence
  • Zoom variable
  • Vue d’ensemble
  • Panoramiques rapides
  • Redimensionnement du pinceau lisse

Fonctionnalités nécessitant un GPU pour l’accélération

  • Plans de travail
  • Camera Raw (Plus d’informations)
  • Taille de l’image - Conserver les détails
  • Sélection de la mise au point
  • Galerie de flou - Flou de profondeur de champ, Flou de diaphragme, Bascule-décentrement, Flou de tracé, Flou de rotation (OpenCL accéléré)
  • Netteté optimisée (Réduction du bruit - OpenCL accéléré)
  • Déformation de perspective
  • Sélectionner et masquer (OpenCL accéléré)

Carte graphique testée

Adobe a testé les versions pour ordinateur portable et de bureau des cartes graphiques des séries suivantes :

  • nVidia GeForce : séries 400, 500, 600, 700 
  • nVidia GeForce GTX 965M & 980M
  • nVidia Quadro : 2000, 4000 (Windows® et Mac OS), CX, 5000, 6000, K600, K2000, K4000, K5000 (Windows® et Mac OS), M4000, M5000, P2000, P4000, P5000
  • nVidia GRID K1, K2
  • AMD/ATI Radeon : 5000, 6000, 7000, R7, séries R9, 7950 Mac OS
  • AMD/ATI FirePro : 3800, 4800, 5800, 7800, 8800, 9800, 3900, 4900, 5900, 7900, W8100, W9100, D300, D500, D700
  • AMD/ATI FireGL : W5000, W7000, W8000
  • AMD RX 480
  • nVidia GeForce 1080 GTX
  • Intel® HD Graphics : P530, P630, 5000
  • Intel® Iris Pro Graphics : P5200, P6300, P580

Remarque :

Assurez-vous que vous disposez du pilote le plus récent pour le processeur graphique spécifique installé. Les versions pour ordinateur portable et de bureau du processeur graphique portent des noms légèrement différents.

Vous ne voyez pas votre carte dans la liste ?

La liste des cartes graphiques ci-dessus est actualisée à mesure que de nouvelles cartes sont testées. Adobe ne peut cependant pas tester toutes les cartes dès leur mise sur le marché. Si votre carte n’y apparaît pas, mais répond aux exigences suivantes, vous pouvez considérer qu’elle fonctionnera avec la dernière version de Photoshop CC :

  • La carte est sortie après 2014.
  • Sa mémoire VRAM respecte le minimum requis pour Photoshop (512 Mo). Cependant, la mémoire VRAM recommandée est de 2 Go ou plus.

Série de cartes non prise en charge

Les cartes des séries suivantes ne sont plus testées et ne sont officiellement pas compatibles avec Photoshop :

  • AMD/ATI séries 100, 200, 3000 et 4000
  • nVidia GeForce séries 7000, 8000, 9000, 100, 200, 300
  • Les cartes graphiques HD Intel® plus anciennes (par exemple, séries 2000, 3000, 4000)

Certaines fonctionnalités GL (bibliothèque graphique) peuvent être disponibles pour ces cartes, mais d’autres plus récentes ne fonctionneront pas.

Configuration requise | Adobe Camera Raw

Le module externe Adobe Camera Raw vous permet d’importer et de traiter des fichiers Camera Raw dans Photoshop. Vous pouvez également utiliser ce logiciel pour traiter des images JPEG et TIFF.

Pour une utilisation optimale d’Adobe Camera Raw, votre ordinateur devra peut-être répondre à d’autres exigences de configuration requise.
Pour plus d’informations, voir Adobe Camera Raw | Configuration requise.

Cartes vidéo non prises en charge sur macOS

Adobe Camera Raw ne prend pas en charge les cartes vidéo suivantes sous macOS :

  • AMD Radeon série HD 6000M
  • Intel HD 3000/4000 pour Windows
  • NVIDIA GeForce 9400/9400M
  • NVIDIA GeForce 320M
  • NVIDIA GeForce GT 330M
  • NVIDIA GeForce GT 120/GT 130
  • NVIDIA GeForce 210
  • NVIDIA GeForce GTX 260
  • NVIDIA GeForce 8600M GT
  • NVIDIA GeForce 8800 GT/GS
  • NVIDIA GeForce 9600M GT
  • NVIDIA GeForce 9800 GT
  • NVIDIA Quadro FX 4800N
  • NVIDIA GeForce NVS 3100M

Configuration requise | Versions antérieures de Photoshop

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne