Ce document contient les étapes de dépannage de base permettant de résoudre la plupart des problèmes que vous pouvez rencontrer lors de l’utilisation de Photoshop. Essayez toutes les étapes ci-dessous avant de publier une question sur le forum ou de contacter l’assistance à propos de problèmes spécifiques à Photoshop.

Remarque :

En cas de panne, veillez à envoyer tous les rapports de plantage. Si vous soumettez un rapport de plantage pour un problème connu à Adobe avec votre adresse électronique, nous pourrons vous envoyer une solution par courrier électronique vous permettant de corriger le problème.

Bénéficiez de la dernière prise en charge du format Camera Raw

La question la plus souvent posée au support technique est « Photoshop n’identifie pas les fichiers bruts de mon nouvel appareil photo. Comment ouvrir mes fichiers bruts avec Photoshop ? »

Pour les solutions, voir Photoshop ou Lightroom ne prend pas en charge mon appareil photo.

Installation des mises à jour d’application

Vous pouvez résoudre de nombreux problèmes en vous assurant simplement que votre logiciel Adobe est à jour. Reportez-vous voir Maintenir Photoshop à jour.

Installation des mises à jour de système d’exploitation

Vous pouvez résoudre de nombreux problèmes en vous assurant simplement que votre système d’exploitation est à jour.

Adobe vous recommande d’effectuer vos propres tests sur une partition non destinée à la production pour vous assurer que les nouveaux systèmes d’exploitation fonctionnent avec votre matériel et vos pilotes actuels.

Creative Cloud n’affiche pas les mises à jour disponibles ou les applications sont en mode d’évaluation.

Les mises à jour disponibles ne s’affichent pas ? Vos applications s’affichent-elles sous la forme de versions d’évaluation ? Reportez-vous voir Mises à jour disponibles non affichées.

Je ne parviens pas à activer Photoshop ou les applications sont en mode d’évaluation.

Si vous ne parvenez pas à activer Photoshop ou que les applications s’affichent sous la forme de versions d’évaluation, un pare-feu ou un fichier hôte empêche peut-être le logiciel de communiquer avec le serveur d’activation. Reportez-vous voir Dépannage des problèmes de connectivité.Pour la version d’octobre 2018 de Photoshop, voir Résolution des erreurs de licence | CC 2019.

Installation des mises à jour du pilote de la carte vidéo

Si vous rencontrez des problèmes de rendu d’image, une baisse des performances ou un plantage, la cause peut en être un pilote graphique défectueux, non pris en charge ou incompatible. Reportez-vous voir Étapes de dépannage du GPU et du pilote graphique.

Remarque :

IMPORTANT : Windows Update ne vous fournit pas toujours les derniers pilotes mis à jour. Accédez directement au site Web du fabricant de votre carte pour rechercher les mises à jour du pilote.

Dépannage du processeur graphique

Dans certains cas, le dernier pilote ne résout pas tous les problèmes liés aux cartes graphiques et aux pilotes.

Le moyen le plus rapide et le plus simple de déterminer si le problème concerne votre carte graphique ou votre pilote est de désactiver la préférence Utiliser un processeur graphique. Voir Désactivation du GPU pour identifier rapidement le problème.

Pour les erreurs spécifiques, reportez-vous aux pages suivantes :

Résultats inattendus avec un outil

Si un outil dans Photoshop ne fonctionne pas correctement (par exemple, l’outil de recadrage recadre un petit carré gris minuscule ou peindre avec le pinceau peint dans la mauvaise couleur ou ne peint rien), essayez de réinitialiser les paramètres de l’outil :

  • Cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche contrôle enfoncée (Mac OS) sur le sélecteur d’outils prédéfinis dans la barre d’options des outils, puis choisissez Réinitialiser cet outil pour réinitialiser l’outil actif ou choisissez Réinitialiser tous les outils pour réinitialiser tous les outils sur leurs paramètres par défaut d’usine.
Choisissez « Réinitialiser l’outil » pour corriger les résultats inattendus lors de l’utilisation d’un outil
Option Réinitialiser l’outil dans Photoshop CC 18.0 et versions antérieures
Choisissez « Réinitialiser l’outil » pour corriger les résultats inattendus lors de l’utilisation d’un outil
Réinitialiser l’outil dans Photoshop CC 19.0 et versions ultérieures

Résoudre les problèmes d’affichage ou de taille du curseur

  • Réticule : Si vous voyez un réticule (Précis) au lieu de la pointe de brosse normale ou d’une autre forme d’outil, essayez de désactiver la touche Maj.
  • Taille de pinceau incorrecte : Sur macOS, le résultat peint est inférieur à la taille du curseur de la brosse que vous voyez à l’écran, déterminez si la taille du curseur a été augmentée dans les Préférences Système : Accessibilité > Paramètres d’affichage. 
Vérifiez la taille du curseur dans les préférences système de votre Mac.
(macOS) Vérifiez la taille du curseur dans Préférences Système> Accessibilité > Paramètres d’affichage.

Outils manquants

Si un ou plusieurs outils sont absents de la barre d’outils, essayez de réinitialiser la personnalisation de la barre d’outils vers la configuration par défaut. Pour ce faire, sélectionnez Édition > Barre d’outils et cliquez sur Restaurer les paramètres par défaut dans la colonne de droite.

Remarque :

Si vous avez sélectionné un espace de travail autre que "Indispensables", les autres espaces de travail dans Photoshop personnalisent la barre d’outils afin de présenter un autre jeu d’outils. Si vous sélectionnez Fenêtre > Espace de travail > Indispensables (par défaut) ou Fenêtre > Espace de travail > Restaurer les indispensables, vous pouvez également restaurer la barre d’outils par défaut.

Vous pouvez également utiliser une expérience complète de recherche dans Photoshop pour rechercher et identifier les outils. Utilisez le raccourci clavier Commande/Contrôle + F pour afficher la boîte de dialogue de recherche, entrez l’outil que vous recherchez puis sélectionnez le résultat souhaité. Par défaut, Photoshop active l’outil et le met en surbrillance dans l’interface utilisateur. Pour plus d’informations, voir Recherche dans Photoshop.

Restauration des préférences

La réinitialisation des préférences d’usine de Photoshop peut résoudre beaucoup de problèmes (notamment des erreurs de programme, un comportement d’outil/d’interface étrange, etc.). Reportez-vous voir Rétablissement des valeurs par défaut des fichiers de préférences.

Dépannez les problèmes liés aux modules externes

De nombreux problèmes résultent de l’utilisation de modules externes incompatibles créés pour des versions antérieures de Photoshop dans une version plus récente ou simplement en installant des modules externes incorrectement. Reportez-vous voir Dépannage des modules externes Photoshop.

Dépannage des polices

De nombreux problèmes peuvent survenir lors de l’utilisation de polices tierces, y compris un plantage ou un ralentissement lorsque vous sélectionnez l’outil Texte ou rendez actif/visible le panneau Caractère. Une ou des polices incorrectes peuvent également entraîner des problèmes de performances généraux lors du lancement ou de l’utilisation de Photoshop. Validez et supprimez les polices dupliquées ou problématiques afin d’améliorer la stabilité et les performances de l’outil Texte. Reportez-vous voir Dépannage des polices.

Dépannage des problèmes liés aux autorisations utilisateur

Si aucune des étapes de dépannage ci-dessus ne résout votre problème, celui-ci est peut-être lié aux autorisations utilisateur.À l’aide des autorisations de réparation de commande Réparer les autorisations pour le système d’exploitation, mais pas pour les applications telles que Photoshop.

Créez un compte utilisateur administrateur pour identifier des problèmes d’autorisations. Pour obtenir des instructions sur la création d’un compte utilisateur administrateur, reportez-vous aux informations suivantes : 

Mac OS :

Remarque :

Veillez à redéfinir la fenêtre du menu contextuel Nouveau compte de [Standard] vers [Administrateur] lors de la création d’un utilisateur.

Si vous rencontrez toujours des problèmes sous Mac OS, essayez de corriger les autorisations sur le disque. Pour plus d’informations, reportez-vous voir Réparer les autorisations du disque à l’aide de l’utilitaire de disque.

Windows :

Après avoir créé le compte utilisateur administrateur, connectez-vous au nouveau compte utilisateur et exécutez Photoshop pour voir si le problème a disparu.

Redémarrage en mode sans échec

Parfois, les extensions tierces et d’autres utilitaires peuvent interférer avec le fonctionnement de Photoshop.

Si vous démarrez l'ordinateur en mode sans échec, les extensions tierces et les utilitaires sont arrêtés, ce qui peut aider à résoudre votre problème.

Mac OS :

  • Démarrage en mode sans échec : sous Mac OS, le mode sans échec désactive toutes les extensions tierces et les éléments de démarrage et n’exécute que les extensions de noyau et les éléments de démarrage installés Apple requis.

Windows :

Pilotes s’exécutant dans les modes 32 bits ou 64 bits

Si Photoshop fonctionne normalement dans le mode sans échec, cela pourrait être dû à un pilote (imprimante/périphérique) ou à l’extension (système ou module externe). Les pilotes peuvent poser des problèmes uniques en s’exécutant dans les modes 32 bits ou 64 bits. Exécutez Photoshop en mode 32 bits ou inversement.

Windows :

Les versions 32 bits de Photoshop CC 2015 et CC 2014 ne sont pas installées sur les versions 64 bits de Windows, par défaut :

  1. Téléchargez et installez la version 32 bits de Photoshop CC 2015 ou Photoshop CC 2014.

  2. Après l’installation, accédez au dossier Program Files (x86) > Adobe > Adobe Photoshop CC 2015 ou Adobe Photoshop CC 2014.

  3. Double-cliquez sur le fichier Adobe Photoshop CC 2015.exe ou Adobe Photoshop CC 2014.exe.

Pour exécuter Photoshop CS6 ou CC sous Windows en tant qu’application 32 bits :

  1. Fermez Photoshop.

  2. Accédez au dossier Program Files (x86) > Adobe > Adobe Photoshop CS6.

  3. Double-cliquez sur le fichier Adobe Photoshop CS6.exe.

Pour exécuter Photoshop CC 2015 ou CS6 sous Windows en tant qu’application 64 bits :

  1. Fermez Photoshop.

  2. Accédez au dossier Program Files > Adobe > Adobe Photoshop CC 2015 ou Adobe Photoshop CS6.

  3. Double-cliquez sur le fichier Adobe Photoshop CC 2015.exe ou Adobe Photoshop CS6.exe.

macOS:

Photoshop CS6 & CC est uniquement disponible en tant qu’application 64 bits sous macOS.

Résolution des erreurs de mise à jour

Plusieurs erreurs de mise à jour sont provoquées par des fichiers manquants ou modifiés requis par Photoshop, en raison des utilitaires de nettoyage de disque (par exemple, CleanMyMac ou MacKeeper). Maintenez vos utilitaires de nettoyage à jour ou arrêtez de les utiliser. Si vous rencontrez un problème lors de l’installation des mises à jour de Photoshop ou Bridge, voir :

Si vous rencontrez des difficultés lors de l’installation des mises à jour de Camera Raw, voir Programme d’installation du module externe Camera Raw.

Collecte des journaux et des informations système

Dans le cas peu probable d’un incident sur Photoshop ou d’une erreur de programme, les sources d’informations suivantes fournissent des indices essentiels pour diagnostiquer les problèmes :

Dépannage supplémentaire

Si vous rencontrez des problèmes de performances avec Photoshop, consultez :

Si vous avez une question pratique ou concernant les changements de comportement d’une version Photoshop à l’autre, reportez-vous aux pages suivantes :

Si vous avez besoin d’une assistance générale supplémentaire, reportez-vous aux pages suivantes :

Si vous avez besoin d’aide sur l’installation/le téléchargement d’une application ou sur votre abonnement à Creative Cloud, reportez-vous aux pages suivantes :

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne