מדריך למשתמש ביטול

עבודה עם אפקטים

  1. המדריך למשתמש של Illustrator
  2. הכרת Illustrator
    1. מבוא ל-Illustrator
      1. מה חדש ב-Illustrator
      2. שאלות נפוצות
      3. דרישות המערכת של Illustrator
      4. Illustrator עבור Apple Silicon
    2. מרחב עבודה
      1. עקרונות עבודה בסיסיים במרחב העבודה
      2. גלה דברים מהר יותר בעזרת החלונית Discover ב-Illustrator
      3. יצירת מסמכים
      4. סרגל כלים
      5. קיצורי מקשים המוגדרים כברירת המחדל
      6. התאמה אישית של קיצורי מקשים
      7. היכרות עם לוחות יצירה
      8. ניהול לוחות יצירה
      9. התאמה אישית של סביבת העבודה
      10. החלונית Properties
      11. קביעת העדפות
      12. סביבת עבודה מבוססת מגע
      13. תמיכה ב-Microsoft Surface Dial ב-Illustrator
      14. ביטול עריכות וניהול היסטוריית עיצוב
      15. סיבוב תצוגה
      16. סרגלים, רשתות וקווי עזר
      17. נגישות ב-Illustrator
      18. מצב עבודה בטוח (Safe Mode)
      19. צפייה בגרפיקות
      20. שימוש ב-Touch Bar עם Illustrator
      21. קבצים ותבניות
    3. כלים ב-Illustrator
      1. כלים – סקירה כללית
      2. כלי בחירה
        1. Selection
        2. בחירה ישירה
        3. Group Selection
        4. Magic Wand
        5. Lasso
        6. משטח יצירה
      3. כלי ניווט
        1. יד
        2. Rotate View
        3. Zoom
      4. כלי Paint
        1. Gradient
        2. רשת
        3. Shape Builder
      5. כלים לטקסט
        1. Type
        2. טקסט על נתיב
        3. כתב אנכי
      6. כלי שרטוט
        1. Pen
        2. הכלי Add Anchor Point
        3. הכלי Delete Anchor Point
        4. נקודת עיגון
        5. עקמומיות
        6. Line Segment
        7. מלבן
        8. מלבן מעוגל
        9. Ellipse
        10. Polygon
        11. Star
        12. Paintbrush
        13. Blob Brush
        14. Pencil
        15. מעצב צורות
        16. פרוסה
      7. שינוי כלים
        1. Rotate
        2. רפלקציה
        3. Scale
        4. Shear
        5. רוחב
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
        11. Dimension
    4. Generative AI (לא זמין בסין היבשתית)
      1. צור גרפיקה וקטורית באמצעות הנחיית טקסט
      2. צבע מחדש את הגרפיקה שלך בעזרת הנחיית טקסט
    5. פעולות מהירות
      1. Retro text
      2. טקסט זוהר ניאון
      3. טקסט ישן
      4. צבע מחדש
      5. המרת סקיצה לוקטור
  3. Illustrator באינטרנט (Beta)
    1. סקירה כללית של Illustrator באינטרנט (Beta)
    2. שאלות נפוצות לגבי Illustrator באינטרנט (Beta)
    3. שאלות נפוצות בנושא פתרון בעיות
    4. קיצורי מקשים עבור Illustrator באינטרנט (Beta)
    5. יצירה ושילוב של צורות באינטרנט
    6. הוספה ועריכה של טקסט באינטרנט
    7. יישום צבעים ומעברי צבע באינטרנט
    8. שרטוט ועריכה של נתיבים באינטרנט
    9. עבודה עם מסמכי ענן באינטרנט
    10. הזמנת שותפים לעבודה לערוך באינטרנט
  4. Illustrator ב-iPad
    1. מבוא ל-Illustrator ב-iPad
      1. סקירה כללית של Illustrator‏‫‬ ב-iPad.
      2. שאלות נפוצות לגבי Illustrator ב-iPad
      3. דרישות מערכת | Illustrator ב-iPad
      4. מה אפשר או אי אפשר לעשות ב-Illustrator ב-iPad
    2. סביבת עבודה
      1. סביבת העבודה של Illustrator ב-iPad
      2. קיצורי מקשים למגע ומחוות
      3. קיצורי מקשים עבור Illustrator ב-iPad
      4. ניהול הגדרות היישום שלך
    3. מסמכים
      1. עבודה עם מסמכים ב-Illustrator ב-iPad
      2. ייבוא מסמכי Photoshop ו-Fresco
    4. בחירה וסידור של אובייקטים
      1. יצירת אובייקטים חוזרים
      2. מיזוג אובייקטים
    5. ציור
      1. ציור ועריכת נתיבים
      2. יצירה ועריכה של צורות
    6. טקסט
      1. עבודה עם תווים וגופנים
      2. יצירת עיצובי טקסט לאורך נתיב
      3. הוספת גופנים משלך
    7. עבודה עם תמונות
      1. הפיכת תמונות רסטר לווקטורים
    8. צבע‎
      1. החלת צבעים ומעברי צבע
  5. מסמכי ענן
    1. מידע בסיסי
      1. עבודה עם מסמכי ענן של Illustrator
      2. שיתוף מסמכי ענן של Illustrator ושיתוף פעולה בהם
      3. שתף מסמכים לבדיקה
      4. שדרוג שטח אחסון בענן עבור Adobe Illustrator
      5. מסמכי ענן של Illustrator | שאלות נפוצות
    2. פתרון בעיות
      1. פתרון בעיות ביצירה או שמירה של מסמכי ענן של Illustrator
      2. פתרון בעיות במסמכי Illustrator בענן
  6. הוספה ועריכה של תוכן
    1. ציור וממדים
      1. עקרונות בסיס של ציור
      2. עריכת נתיבים
      3. ציור גרפיקה עם עיצוב פיקסלים מושלם
      4. ציור עם הכלים Pen‏, Curvature, או Pencil
      5. ציור קווים פשוטים וצורות פשוטות
      6. ציור רשתות מלבניות וקוטביות
      7. ציור ועריכה של קרני אור
      8. המרת תמונות לווקטור
      9. פישוט נתיב
      10. כלי סמלים וקבוצות סמלים
      11. התאמה של מקטעי נתיבים
      12. יצירת פרח בחמישה שלבים פשוטים
      13. יצירה ועריכה של רשת פרספקטיבה‬
      14. ציור ושינוי אובייקטים ברשת פרספקטיבה‬
      15. שימוש באובייקטים כסמלים לשימוש חוזר
      16. ציור נתיבים ביישור פיקסלים עבור תהליכי עבודה לאינטרנט
      17. מדידה ושרטוט של ממדים
    2. אובייקטים תלת-ממדיים‬ וחומרים
      1. מידע על אפקטים של תלת-ממד ב-Illustrator
      2. יצירת גרפיקה תלת-ממדית
      3. מיפוי יצירות באובייקטים תלת-ממדיים
      4. יצירת טקסט בתלת-ממד
      5. יצירת אובייקטים תלת-ממדיים
    3. צבע
      1. אודות צבע
      2. בחירת צבעים
      3. יצירת דוגמיות והשימוש בהן
      4. התאמת צבעים
      5. שימוש בחלונית ‏Adobe Color Themes‏
      6. קבוצות צבעים (הרמוניות)
      7. החלונית Color Themes
      8. צביעה מחדש
    4. צביעה
      1. אודות צביעה
      2. צביעה בעזרת מילוי וקו
      3. קבוצות Live Paint
      4. מעברי צבע
      5. מברשות
      6. שקיפות ומצבי מיזוג
      7. החלת משיחה על אובייקט
      8. יצירה ועריכה של דוגמאות מילוי
      9. רשתות שינוי
      10. דוגמאות מילוי
    5. בחירה וסידור של אובייקטים
      1. בחירת אובייקטים
      2. שכבות
      3. קיבוץ והרחבה של אובייקטים
      4. הזזה, יישור ופיזור של אובייקטים
      5. סידור אובייקטים בערימה    
      6. נעילה, הסתרה ומחיקה של אובייקטים
      7. העתק ושכפל אובייקטים
      8. סיבוב ושיקוף של אובייקטים
      9. אובייקטים שזורים זה בזה
      10. צור פריטי גרפיקה בעלי מראה מציאותי
    6. עיצוב מחדש אובייקטים
      1. חיתוך תמונות
      2. שינוי צורת אובייקטים
      3. שילוב אובייקטים
      4. גזירה, חלוקה וחיתוך של אובייקטים
      5. עיקום מריונטה
      6. שינוי גודל, הטיה ועיוות של אובייקטים
      7. מיזוג אובייקטים
      8. עיצוב מחדש באמצעות מעטפות
      9. עיצוב מחדש של אובייקטים בעזרת אפקטים
      10. בניית צורות חדשות באמצעות הכלי Shaper והכלי Shape Builder
      11. עבודה עם Live Corners
      12. תהליכי עבודה משופרים לעיצוב מחדש עם תמיכה במגע
      13. עריכת מסכות חיתוך
      14. Live shapes
      15. יצירת צורות באמצעות הכלי Shape Builder
      16. עריכה גלובלית
    7. טקסט
      1. הוסף טקסט ועבוד עם אובייקטי כתב
      2. יצירת רשימות עם תבליטים ורשימות ממוספרות
      3. נהל אזור טקסט
      4. גופנים וטיפוגרפיה
      5. המר טקסט עם תמונות לטקסט ניתן לעריכה
      6. הוספת עיצוב בסיסי לטקסט
      7. הוסף עיצוב מתקדם לטקסט
      8. ייבוא וייצוא טקסט
      9. עיצוב פסקאות
      10. תווים מיוחדים
      11. יצירת טקסט על נתיב
      12. סגנונות תו ופסקה
      13. כרטיסיות
      14. איתור גופנים חסרים (תהליכי עבודה של Typekit)
      15. כתב ערבי ועברי
      16. גופנים | שאלות נפוצות ועצות לפתרון בעיות
      17. יצירת אפקט טקסט תלת-ממדי
      18. עיצובי טיפוגרפיה יצירתיים
      19. סיבוב טקסט ושינוי גודלו
      20. ריווח בין שורות ותווים
      21. שימוש במקפים ומעברי שורה
      22. בדיקת איות ומילוני שפות
      23. עיצוב תווים אסייתיים
      24. עורכים עבור כתב אסייתי
      25. יצירת עיצובי טקסט עם אובייקטים ממוזגים
      26. יצירת פוסטר עם טקסט באמצעות המרת תמונה לווקטור
    8. יצירת אפקטים מיוחדים
      1. עבודה עם אפקטים
      2. סגנונות גרפיים
      3. תכונות מראה
      4. יצירות סקיצות ופסיפס
      5. הצללות, הילות וריכוך קצוות
      6. תקציר של אפקטים
    9. גרפיקה לאינטרנט
      1. שיטות עבודה מומלצות ליצירת גרפיקה לאינטרנט
      2. גרפים
      3. SVG
      4. פרוסות ומפות תמונה
  7. ייבוא, ייצוא ושמירה
    1. Import
      1. השמה של קבצים מרובים
      2. ניהול קבצים מקושרים ומוטבעים
      3. מידע על קישורים
      4. ביטול של הטמעת תמונות
      5. ייבוא גרפיקה מתוך Photoshop
      6. ייבוא של תמונות Bitmap
      7. ייבוא קבצי Adobe PDF
      8. ייבוא קובצי EPS‏, DCS ו-AutoCAD
    2. Creative Cloud Libraries ב-Illustrator 
      1. Creative Cloud Libraries ב-Illustrator
    3. שמירה
      1. שמירת גרפיקה
    4. ייצוא
      1. שימוש בגרפיקת Illustrator ב-Photoshop
      2. ייצוא גרפיקה
      3. איסוף נכסים וייצוא באצוות
      4. אריזת קבצים
      5. יצירת קובצי Adobe PDF
      6. חילוץ CSS‏ | Illustrator CC
      7. אפשרויות Adobe PDF
      8. החלונית Document Info
  8. הדפסה
    1. להתכונן להדפסה
      1. הגדרת מסמכים להדפסה
      2. שינוי הגודל והכיוון של דף
      3. ציון צלבי חיתוך לקיטום או ליישור
      4. צעדים ראשונים עם בד ציור גדול
    2. הדפסה
      1. הדפסת רכב
      2. הדפסה עם ניהול צבע
      3. הדפסת PostScript
      4. קביעות הדפסה מוגדרות מראש
      5. סימונים וגלישות של מדפסת
      6. הדפסה ושמירה של גרפיקה שקופה
      7. השמנה
      8. הדפסת הפרדות צבע
      9. הדפסת מעברי צבע, רשתות שינוי ומיזוגי צבע
      10. הדפסת רכב של צבע לבן
  9. הפיכת משימות לאוטומטיות
    1. מיזוג נתונים באמצעות החלונית Variables‬
    2. אוטומציה באמצעות סקריפטים
    3. אוטומציה באמצעות פעולות
  10. פתרון בעיות 
    1. בעיות ידועות
    2. בעיות הנוגעות לקריסה
    3. שחזור קבצים לאחר קריסה
    4. בעיות בקבצים
    5. פורמטים נתמכים של קבצים
    6. בעיות במנהל התקן של מכשיר GPU
    7. בעיות במכשיר Wacom
    8. בעיות בקובץ DLL
    9. בעיות זיכרון
    10. בעיות בקובצי ההעדפות
    11. בעיות בגופנים
    12. בעיות במדפסת
    13. שתף את דוח הקריסה עם Adobe
    14. שיפור הביצועים של Illustrator

איך מפעילים אפקטים שונים על אובייקט, קבוצה או שכבה כדי לשנות את המאפיינים שלהם.

אודות אפקטים

לאחר הפעלת אפקט על אובייקט, האפקט מוצג בחלונית Appearance. ניתן לערוך את האפקט, להזיז, לשכפל, למחוק או לשמור אותו כחלק מסגנון גרפי. כשמשתמשים באפקט, יש להרחיב את האובייקט לפני שניתן לגשת לנקודות החדשות.

האפקטים בחצי העליון של התפריט Effects הם אפקטים וקטוריים. בחלונית Appearance ניתן להחיל אפקטים אלה רק על אובייקטים וקטוריים או על מילוי וקו של אובייקט Bitmap.

האפקטים בחצי התחתון של התפריט Effects הם אפקטים עם רסטר. ניתן להחילם על אובייקטים וקטוריים או על אובייקטי Bitmap.

החלת אפקט

  1. בחר אובייקט או קבוצה (או הקצו שכבה בחלונית Layers).

    אם ברצונך להחיל אפקט על תכונה מסוימת של אובייקט, כגון המילוי והקו שלו, יש לבחור באובייקט ולאחר מכן לבחור בתכונה בחלונית Appearance.

  2. יש לבצע אחת מהפעולות הבאות:

    • לבחור פקודה מתפריט Effect

    • ללחץ על Add New Effect‏ בחלונית Appearance ולבחור אפקט.

  3. אם מופיעה תיבת דו-שיח, יש לבחור אפשרויות וללחוץ על הלחצן OK.

אודות אפקטי רסטר

אפקטי רסטר הם אפקטים היוצרים פיקסלים, במקום נתונים וקטוריים. אפקטי רסטר כוללים מסנני SVG, כל האפקטים בחלק התחתון של התפריט Effect, והפקודות Shadow, ‏Inner Glow, ‏Outer Glow ו- Feather פקודות בתפריט המשנה Effect ‏> Stylize.

היכולת Resolution Independent Effects ‏(RIE) ב- Illustrator מאפשרת לבצע את הפעולות הבאות:

  • כאשר הרזולוציה ב-Document Raster Effects Settings ‏(DRES) משתנה, פירוש הפרמטרים באפקט משתנה לערך שונה כך שיש שינוי מזערי או שאין שינוי כלל במראה האפקט. הערכים החדשים שהשתנו בפרמטר משתקפים בתיבת הדו-שיח Effect.

  • עבור אפקטים עם יותר מפרמטר אחד, Illustrator מפרש מחדש רק את הפרמטרים הקשורים להגדרת רזולוציית אפקטי הרסטר של המסמך.

    לדוגמה, קיימים אפקטים שונים בתיבת הדו-שיח Halftone Pattern. עם זאת, רק הערך Size משתנה כאשר DRES משתנה.

האפקט Halftone Pattern לפני ואחרי שינוי ערך הרזולוציה מ-300ppi ל-150ppi
האפקט Halftone Pattern לפני ואחרי שינוי ערך הרזולוציה מ-300ppi ל-150ppi

יש להגדיר אפשרויות של הוספת רסטר למסמך על-ידי בחירה באפשרות Effect > Document Raster Effects Settings. (ראה אפשרויות הוספת רסטר).

הערה:

אם אפקט נראה יפה על המסך, אך מאבד פרטים או מופיע משונן בהדפסה, יש להגדיל את הרזולוציה של אפקטי הרסטר במסמך.

צבעי כתמים ושקיפות ב-CS2, CS3 ומעלה

לפעמים, כשאתה משתמש בצבעי ספוט ושקיפות, Illustrator משנה את תכולת הקובץ כדי לשמור על מראש היצירה ב-PostScript ובתהליכי שיטוח שקיפות אחרים. כאשר Illustrator משנה את התכולה בתהליך השיטוח, קורה שצבעי ספוט המעורבים בתרחישי שקיפות ספציפיים מצריכים המרה לצבעי פרוצס. מקרים אלה אמנם הופכים לפחות ופחות שכיחים עם התקדמות הגרסאות של Illustrator, אולם הפריטים הבאים מטפלים בשאר המגבלות החלות על שימור צבעי ספוט כשאלה מנהלים אינטראקציה עם שקיפות ב-Illustrator CS3 ואילך וב-CS2.

אפקטי רסטר

ב-Illustrator CS2, כשאתה מחיל אפקטים מבוססי-רסטר (למשל Rasterize ו-Gaussian Blur) ברמת האובייקט, הקבוצה או השכבה, על אובייקטים שמכילים מספר צבעי ספוט או שילוב של צבעי ספוט וצבעי פרוצס, Illustrator ממיר את צבע האובייקט למרחב צבעי הפרוצס של המסמך, לגווני אפור או למפת סיביות. באפשרותך לבחור אחת מהאפשרויות הללו בתיבת הדו-שיח Raster Effects Settings. לדוגמה, במלבן פשוט עם מילוי צבע ספוט ומשיכת שחור פרוצס, מילוי צבע הספוט ימיר לצבע פרוצס. עם זאת, אם כל התכונות של אובייקט, קבוצה או שכבה צבועים בצבע ספוט יחיד, צבע הספוט נשמר ללא קשר למקום שבו מוחל האפקט. Illustrator CS3 ואילך שומרים על צבע הספוט בכל אחד מהתרחישים שתוארו לעיל.

תיבת הסימון Preserve Spot Colors When Possible ‏(CS2) תיבת הסימון Preserve Spot Colors ‏(CS3 ואילך) בתיבת הדו-שיח Raster Effects Settings לא מסומנת כברירת מחדל כשאתה פותח קובצי Illustrator שנוצרו בגרסאות מוקדמות מ-CS2. הגדרה זו מבטיחה שהתנהגות ההדפסה של קבצים אלה תהיה עקבית ביחס לגרסאות קודמות של Illustrator. הבחירה בתיבת הסימון Preserve Spot Colors When Possible בקובצי Illustrator CS2 נשמרת כאשר פותחים את הקבצים מחדש.

מעברי צבע ואובייקטי mesh עם מעברי צבע

Illustrator CS3 ואילך ו-CS2 (או Cs2 ואילך) שומרים על מעברים מצבע ספוט לצבע ספוט ומצבע ספוט לצבע פרוצס הן בתרחיש העמום והן בתרחיש השקוף. כדי להדפיס ולייצא צבעי ספוט בתרחישי מעבר צבע, בחר באפשרות Preserve Overprints and Spot Colors בתיבת הדו-שיח Object ‏> Flatten Transparency.

ב-Illustrator CS2, כשאובייקט mesh עם מעבר צבע מכיל יותר מצבע ספוט אחד, או צבע פרוצס וצבע ספוט, Illustrator ממיר את אובייקט ה-mesh למרחב צבעי הפרוצס של המסמך. Illustrator CS3 ואילך משמרים את צבע הספוט בשני תרחישי אובייקט ה-mesh עם מעבר צבע הקודמים.

מיזוגים מספוט לספוט

כשאתה יוצר מיזוג בין שני אובייקטים שונים של צבעי ספוט, Illustrator ממיר את כל שלבי הביניים למרחב צבעי הפרוצס של המסמך.

Rasterization

ב-Illustrator CS2, הפקודה Object ‏> Rasterize מאפשרת לך להמיר את כל צבעי הספוט למרחב צבעי הפרוצס של המסמך, לגווני אפור או למפת סיביות. צבעי ספוט אינם נשמרים כשמוחלת עליהם גרפיקת רסטר. הפקודה Effects ‏> Rasterize כפופה להגבלות האפקטים המוסברות בסעיף אפקטי רסטר (לעיל) ו"תשמר צבעי ספוט כאשר ניתן" (Preserve Spot Colors When Possible) כשאתה בוחר באפשרות זו בתיבת הדו-שיח Raster Effects Settings.

Illustrator CS3 ואילך מאפשר לך לשמר צבעי ספוט כשאתה משתמש בפקודות Object > ‏Rasterize ו-Effects > ‏Rasterize על-ידי בחירה באפשרות Preserve Spot Colors בתיבת הדו-שיח Object ‏> Rasterize ובתיבת הדו-שיח Effects ‏> Document Raster Effects, בהתאמה.

אפשרויות הוספת רסטר

ניתן לקבוע את האפשרויות הבאות לכל אפקטי הרסטר במסמך, או בעת הוספת רסטר לאובייקט וקטורי.

Color Model

קובע את מודל הצבע המשמש בעת הוספת רסטר. ניתן להפיק תמונת צבע RGB או CMYK (בהתאם למצב הצבע של המסמך), תמונה בגווני אפור, או תמונה של 1 סיבית (שיכולה להיות תמונת שחור-לבן או תמונת שחור-לבן שקופה, בהתאם לאפשרות הרקע שנבחרה).

פתרון

קובע את מספר הפיקסלים לאינץ' (ppi) בתמונה עם רסטר. בעת הוספת רסטר לאובייקט וקטורי, בחר Use Document Raster Effects Resolution כדי להשתמש בקביעות הרזולוציה הכוללות.

Background

קובע כיצד אזורים שקופים בגרפיקה וקטורית יומרו לפיקסלים. בחר White כדי למלא אזורים שקופים בפיקסלים לבנים, או Transparent כדי להפוך את הרקע לשקוף. אם תבחר Transparent, ייווצר ערוץ אלפא (לכל התמונות, פרט לתמונות של 1 סיבית). ערוץ האלפא נשמר אם מייצאים את הגרפיקה ל-Photoshop. (אפשרות זו יוצרת החלקה טובה יותר מהאפשרות Create Clipping Mask).

Anti-alias

מחיל החלקה להפחתת קצוות משוננים בתמונה עם רסטר. בעת קביעת אפשרויות הוספת רסטר למסמך, בטל את הסימון באפשרות זו כדי לשמור על החדות של קווים עדינים וטקסט קטן.

בעת הוספת רסטר לאובייקט וקטורי, בחר None כדי שלא להחיל החלקה ולשמור על קצוות קשים של איורי קו בעת הוספת רסטר לאיורים אלה. בחר Art Optimized להחלת החלקה המתאימה ביותר לגרפיקה ללא טקסט. בחר Type Optimized להחלת החלקה המתאימה ביותר לטקסט.

Create Clipping Mask

יצירת מסיכה הגורמת לרקע של תמונה עם רסטר להיראות שקוף. אין צורך ליצור נתיב מסיכה אם בוחרים באפשרות של רקע שקוף.

Add Around Object

הוספת מסגרת או גבול מסביב לתמונת רסטר בעזרת מספר הפיקסלים שצוין. מידות התמונה שתיווצר מופיעות כמידות המקוריות, בנוסף לערך של Add Around Object. ניתן להשתמש בקביעה זו, למשל, כדי ליצור תמונת בזק של אפקט: ציין ערך בקביעה Add Around Object, בחר White Background ואל תבחר באפשרות Create Clipping Mask. הגבול הלבן שנוסף לאובייקט המקורי מוצג כגבול גלוי בתמונה. לאחר מכן ניתן להחיל אפקט של הצללה או הילה חיצונית כדי שהגרפיקה המקורית תיראה כתצלום.

תבניות רסטר מיובאות

השיטות להתאמת צבעי הספוט שיובאו מתבניות רסטר שופרו משמעותית ב-Illustrator CS3 ואילך וב-CS2, בהשוואה לגרסאות הקודמות. Illustrator CS2 שומר על צבעי ספוט בקובצי Photoshop מקוריים כמסכת אטימות‬ של רסטר מעל מלבן שמלא בצבע ספוט ומוגדר להדפסת הרכב, וב-Illustrator CS3 והלאה הוא ממיר את התמונה לאובייקט רסטר deviceN (כל צבע הספוט והפרוצס נשמרים יחד בפורמט NChannel). Illustrator CS3 ואילך, CS2 (או CS ואילך) שומר צבעי ספוט בקובצי PDF מוטבעים כיצירה ידידותית לפלט ושמקורה אינו ביישום. המגבלות המשמעותיות היחידות שנותרו על תבניות הרסטר מפורטות להלן וכולן תוקנו ב-Illustrator CS3 ואילך.

  • TIFF: Illustrator CS2 לא מייבא צבעי ספוט בקבצי TIFF. מתבצע ייבוא רק של חלק ה-CMYK‏, RGB או גווני אפור. Illustrator CS3 ואילך מייבאים צבעי ספוט בקובצי TIFF שיובאו מ-Photoshop.
  • PSD Duotone: אי אפשר לקשר או להטביע PSD Duotone ב-Illustrator CS2. פעולות אלו גורמות להודעת שגיאה ולכשל בפונקציית המיקום ללא תוצאה כלשהי. באפשרותך לקשר ולהטביע קובצי PSD Duotone בהצלחה ב-Illustrator CS3 וצבעי הספוט נשמרים.
  • EPS Duotone: Illustrator CS2 ממיר צבעי ספוט בקבצי EPS Duotone לצבעי פרוצס. Illustrator CS3 ואילך שומרים על צבעי ספוט בקובצי EPS Duotone מוטבעים.
  • DCS 2.0 EPS: Illustrator CS2 לא תומך בצבעי ספוט או בנתונים ברזולוציה גבוהה שנמצאים בקבצי DCS EPS כאשר ל-DCS EPS יש אינטראקציה עם שקיפות. במקרה זה נשמרים רק נתונים מורכבים. Illustrator CS2 תומך ב-DCS EPS בלבד בתהליכי עבודה נפרדים ללא שקיפות. Illustrator CS3 תומך בקבצי DCS 2.0 EPS ובשמירה של צבעי ספוט גם בתהליך שקוף וגם בתהליך שאינו שקוף. קבצי DCS 1.0 EPS עדיין מוגבלים לתהליכים לא-שקופים של הפרדת מארח גם ב-Illustrator CS3 וגם ב-CS2 (CS2 ומעלה).

שקיפות ערוץ אלפא

Illustrator CS2 ואילך משמרים צבעי ספוט שמנהלים אינטראקציה עם שקיפות ערוץ אלפא (למשל מסכות אטימות, אפקטי רסטר חיים ותמונות שקופות). גרסאות קודמות של Illustrator ממירות צבעי ספוט לצבעי פרוצס בתרחישים אלה.

החלת מסננים על תמונות Bitmap

אפקטים מאפשרים להחיל מראה מיוחד על תמונות bitmap וכן על אובייקטים וקטוריים. לדוגמה, ניתן להחיל מראה אימפרסיוניסטי, להחיל שינויי תאורה, לעוות תמונות ולהפיק אפקטים חזותיים מעניינים אחרים.

קחו בחשבון את הפרטים הבאים בעת החלת אפקטים, במיוחד על אובייקטי bitmap:

  • אפקטים אינם פועלים באובייקטים מקושרים של תמונות Bitmap. אם תחילו אפקט על תמונת bitmap מקושרת, הם יוחלו על עותק מוטמע של התמונה במקום על המקור. להחלת האפקט על מסמך המקור, עליך להטמיע תמונת Bitmap מקורית במסמך.

  • Adobe Illustrator תומכת בתוספי אפקטים ממוצרי Adobe, כגון Adobe Photoshop, וכן בתוספים של יצרני תוכנה אחרים. לאחר התקנתם, רוב תוספי האפקטים מופיעים בתפריט Effect ופועלים כמו אפקטים המובנים במערכת.

  • אפקטים מסוימים עלולים לדרוש כמות רבה של זיכרון, במיוחד בעת החלתם על תמונת Bitmap ברזולוציה גבוהה.

שיפור הביצועים של אפקטים

חלק מהאפקטים דורשים כמות רבה של זיכרון. השיטות הבאות יכולות לסייע בשיפור הביצועים בעת החלת אפקטים אלה:

  • בחר באפשרות Preview בתיבות הדו-שיח של האפקט כדי לחסוך זמן ולמנוע תוצאות לא רצויות.

  • שנה את הקביעות. חלק מהפקודות, כגון Glass, דורשות כמות רבה במיוחד של זיכרון. נסה קביעות אחרות לשיפור המהירות.

  • אם בכוונתכם להדפיס במדפסת המדפיסה בגווני אפור, המירו עותק של תמונת bitmap לגווני אפור לפני החלת האפקטים. במקרים מסוימים, החלת אפקט על תמונת bitmap צבעונית והמרתה לגווני אפור לאחר מכן עלולה להיות שונה מהחלת האפקט ישירות על גרסת גווני אפור של התמונה.

שינוי או מחיקה של אפקט

ניתן לשנות או למחוק אפקט מהחלונית Appearance.

  1. בחר אובייקט או קבוצה (או הקצו שכבה בחלונית Layers) המשתמשים באפקט.

  2. יש לבצע אחת מהפעולות הבאות:

    • לשינוי האפקט, לחץ על שם האפקט עם הקו התחתון הכחול בחלונית Appearance. בתיבת הדו-שיח של האפקט, בצע את השינויים הרצויים ולחץ על על הלחצן OK.

    • למחיקת האפקט, בחר באפקט ברשימה שבחלונית Appearance, ולחץ על הלחצן Delete.

הכלי Live Trace

Illustrator CS3 ואילך ו-CS2 משמרים צבעי ספוט באובייקטי רסטר בגווני אפור כאשר צבע הספוט הוחל ב-Illustrator. צבעי ספוט בכל שאר הקבצים בתבניות רסטר, בין אם הם מקושרים ובין אם הם מוטבעים, מומרים לצבעי פרוצס או שהמערכת מתעלמת מהם כשאתה משתמש בפקודה Live Trace.

מסנני SVG

כשאתה מחיל מסנן SVG כלשהו ב-Illustrator CS2, צבעי הספוט מומרים למרחב צבעי הפרוצס של המסמך.

תבניות דור קודם

כשאתה שומר קבצים בגרסה 8 ואילך של Illustrator, ובוחר באפשרות Preserve Appearance and Overprints בתיבת הדו-שיח Save, כל האובייקטים בצבעי הספוט מוחלפים באובייקטים בצבעי פרוצס.


משאבים קשורים

יש לך שאלה או רעיון?

שאל את הקהילה

אם יש לך שאלה לשאול או רעיון לשתף, בוא להשתתף בקהילת Adobe Illustrator. נשמח לשמוע ממך ולראות את היצירות שלך.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט