מדריך למשתמש ביטול

התאמה אישית של מרחב העבודה

  1. המדריך למשתמש של Illustrator
  2. הכרת Illustrator
    1. מבוא ל-Illustrator
      1. מה חדש ב-Illustrator
      2. שאלות נפוצות
      3. דרישות המערכת של Illustrator
      4. Illustrator עבור Apple Silicon
    2. מרחב עבודה
      1. עקרונות בסיסיים בסביבת העבודה
      2. יצירת מסמכים
      3. כלים
      4. התאמה אישית של קיצורי מקשים
      5. משטחי יצירה
      6. התאמה אישית של סביבת העבודה
      7. החלונית Properties
      8. קביעת העדפות
      9. סביבת עבודה מבוססת מגע
      10. תמיכה ב-Microsoft Surface Dial ב-Illustrator
      11. שחזור, ביטול פעולה ואוטומציה
      12. סיבוב תצוגה
      13. סרגלים, רשתות וקווי עזר
      14. נגישות ב-Illustrator
      15. מצב עבודה בטוח (Safe Mode)
      16. צפייה בגרפיקות
      17. שימוש ב-Touch Bar עם Illustrator
      18. קבצים ותבניות
      19. סנכרון הגדרות באמצעות Adobe Creative Cloud
    3. כלים ב-Illustrator
      1. בחירה
        1. סקירה
        2. Selection
        3. בחירה ישירה
        4. Lasso
        5. לוח יצירה
      2. ניווט
        1. סקירה
        2. Zoom
        3. Rotate View
      3. Paint
        1. סקירה
        2. Gradient
        3. Shape Builder
      4. טקסט
        1. סקירה
        2. Type
        3. Type on Path
  3. Illustrator ב-iPad
    1. מבוא ל-Illustrator ב-iPad
      1. סקירה כללית של Illustrator‏‫‬ ב-iPad.
      2. שאלות נפוצות לגבי Illustrator ב-iPad
      3. דרישות מערכת | Illustrator ב-iPad
      4. מה אפשר או אי אפשר לעשות ב-Illustrator ב-iPad
    2. סביבת עבודה
      1. סביבת העבודה של Illustrator ב-iPad
      2. קיצורי מקשים למגע ומחוות
      3. קיצורי מקשים עבור Illustrator ב-iPad
      4. ניהול הגדרות היישום שלך
    3. מסמכים
      1. עבודה עם מסמכים ב-Illustrator ב-iPad
      2. ייבוא מסמכי Photoshop ו-Fresco
    4. בחירה וסידור של אובייקטים
      1. יצירת אובייקטים חוזרים
      2. מיזוג אובייקטים
    5. ציור
      1. ציור ועריכת נתיבים
      2. יצירה ועריכה של צורות
    6. טקסט
      1. עבודה עם תווים וגופנים
      2. יצירת עיצובי טקסט לאורך נתיב
      3. הוספת גופנים משלך
    7. עבודה עם תמונות
      1. הפיכת תמונות רסטר לווקטורים
    8. צבע‎
      1. החלת צבעים ומעברי צבע
  4. מסמכי ענן
    1. מידע בסיסי
      1. עבודה עם מסמכי ענן של Illustrator
      2. שיתוף מסמכי ענן של Illustrator ושיתוף פעולה בהם
      3. שדרוג שטח אחסון בענן עבור Adobe Illustrator
      4. מסמכי ענן של Illustrator | שאלות נפוצות
    2. פתרון בעיות
      1. פתרון בעיות ביצירה או שמירה של מסמכי ענן של Illustrator
      2. פתרון בעיות במסמכי Illustrator בענן
  5. הוסף וערוך תוכן
    1. ציור
      1. עקרונות הציור
      2. עריכת נתיבים
      3. ציור גרפיקה עם עיצוב פיקסלים מושלם
      4. ציור עם הכלים Pen‏, Curvature, או Pencil
      5. ציור קווים פשוטים וצורות פשוטות
      6. המרת תמונות לווקטור
      7. פישוט נתיב
      8. הגדרת רשתות פרספקטיבה
      9. כלי סמלים וקבוצות סמלים
      10. התאמה של מקטעי נתיבים
      11. יצירת פרח בחמישה שלבים פשוטים
      12. ציור פרספקטיבה
      13. סמלים
      14. ציור נתיבים ביישור פיקסלים עבור תהליכי עבודה לאינטרנט
    2. אפקטים של תלת-ממד וחומרי Adobe Substance
      1. מידע על אפקטים של תלת-ממד ב-Illustrator
      2. יצירת גרפיקה תלת-ממדית
      3. יצירת אובייקטים תלת-ממדיים
      4. יצירת טקסט בתלת-ממד
    3. צבע
      1. אודות צבע
      2. בחירת צבעים
      3. יצירת דוגמיות והשימוש בהן
      4. התאמת צבעים
      5. שימוש בחלונית ‏Adobe Color Themes‏
      6. קבוצות צבעים (הרמוניות)
      7. החלונית Color Themes
      8. צביעה מחדש של גרפיקה
    4. צביעה
      1. אודות צביעה
      2. צביעה בעזרת מילוי וקו
      3. קבוצות Live Paint
      4. מעברי צבע
      5. מברשות
      6. שקיפות ומצבי מיזוג
      7. החלת משיחה על אובייקט
      8. יצירה ועריכה של דוגמאות מילוי
      9. רשתות שינוי
      10. דוגמאות מילוי
    5. בחירה וסידור של אובייקטים
      1. בחירת אובייקטים
      2. שכבות
      3. קיבוץ והרחבה של אובייקטים
      4. הזזה, יישור ופיזור של אובייקטים
      5. סידור אובייקטים בערימה    
      6. נעילה, הסתרה ומחיקה של אובייקטים
      7. שכפול אובייקטים
      8. סיבוב ושיקוף של אובייקטים
    6. עיצוב מחדש אובייקטים
      1. חיתוך תמונות
      2. שינוי צורת אובייקטים
      3. שילוב אובייקטים
      4. גזירה, חלוקה וחיתוך של אובייקטים
      5. עיקום מריונטה
      6. שינוי גודל, הטיה ועיוות של אובייקטים
      7. מיזוג אובייקטים
      8. עיצוב מחדש באמצעות מעטפות
      9. עיצוב מחדש של אובייקטים בעזרת אפקטים
      10. בניית צורות חדשות באמצעות הכלי Shaper והכלי Shape Builder
      11. עבודה עם Live Corners
      12. תהליכי עבודה משופרים לעיצוב מחדש עם תמיכה במגע
      13. עריכת מסכות חיתוך
      14. Live shapes
      15. יצירת צורות באמצעות הכלי Shape Builder
      16. עריכה גלובלית
    7. טקסט
      1. יצירת טקסט
      2. גופנים וטיפוגרפיה
      3. סוג עיצוב
      4. ייבוא וייצוא טקסט
      5. עיצוב פסקאות
      6. תווים מיוחדים
      7. יצירת טקסט על נתיב
      8. סגנונות תו ופסקה
      9. כרטיסיות
      10. טקסט וכתב
      11. איתור גופנים חסרים (תהליכי עבודה של Typekit)
      12. עדכון טקסט של Illustrator 10
      13. כתב ערבי ועברי
      14. גופנים | שאלות נפוצות ועצות לפתרון בעיות
      15. יצירת אפקט טקסט תלת-ממדי
      16. עיצובי טיפוגרפיה יצירתיים
      17. סיבוב טקסט ושינוי גודלו
      18. ריווח בין שורות ותווים
      19. שימוש במקפים ומעברי שורה
      20. שיפורים בטקסט
      21. בדיקת איות ומילוני שפות
      22. עיצוב תווים אסייתיים
      23. עורכים עבור כתב אסייתי
      24. יצירת עיצובי טקסט עם אובייקטים ממוזגים
      25. יצירת פוסטר עם טקסט באמצעות המרת תמונה לווקטור
    8. יצירת אפקטים מיוחדים
      1. עבודה עם אפקטים
      2. סגנונות גרפיים
      3. יצירת הצללה
      4. תכונות מראה
      5. יצירות סקיצות ופסיפס
      6. הצללות, הילות וריכוך קצוות
      7. תקציר של אפקטים
    9. גרפיקה לאינטרנט
      1. שיטות עבודה מומלצות ליצירת גרפיקה לאינטרנט
      2. גרפים
      3. SVG
      4. יצירת אנימציות
      5. פרוסות ומפות תמונה
  6. ייבוא, ייצוא ושמירה
    1. Import
      1. ייבוא קובצי גרפיקה
      2. ייבוא תמונות Bitmap
      3. ייבוא גרפיקה מתוך Photoshop
      4. הצבת קבצים מרובים | Illustrator CC
      5. ביטול של הטמעת תמונות
      6. ייבוא קבצי Adobe PDF
      7. ייבוא קובצי EPS‏, DCS ו-AutoCAD
      8. מידע על קישורים
    2. Creative Cloud Libraries ב-Illustrator 
      1. Creative Cloud Libraries ב-Illustrator
    3. שמירה
      1. שמירת גרפיקה
    4. ייצוא
      1. שימוש בגרפיקת Illustrator ב-Photoshop
      2. ייצוא גרפיקה
      3. איסוף נכסים וייצוא באצוות
      4. אריזת קבצים
      5. יצירת קובצי Adobe PDF
      6. חילוץ CSS‏ | Illustrator CC
      7. אפשרויות Adobe PDF
      8. מידע ומטא-נתונים של קבצים
  7. הדפסה
    1. להתכונן להדפסה
      1. הגדרת מסמכים להדפסה
      2. שינוי הגודל והכיוון של דף
      3. ציון צלבי חיתוך לקיטום או ליישור
      4. צעדים ראשונים עם בד ציור גדול
    2. הדפסה
      1. הדפסת רכב
      2. הדפסה עם ניהול צבע
      3. הדפסת PostScript
      4. קביעות הדפסה מוגדרות מראש
      5. סימונים וגלישות של מדפסת
      6. הדפסה ושמירה של גרפיקה שקופה
      7. השמנה
      8. הדפסת הפרדות צבע
      9. הדפסת מעברי צבע, רשתות שינוי ומיזוגי צבע
      10. הדפסת רכב של צבע לבן
  8. הפיכת משימות לאוטומטיות
    1. מיזוג נתונים באמצעות החלונית Variables‬
    2. אוטומציה באמצעות סקריפטים
    3. אוטומציה באמצעות פעולות
  9. פתרון בעיות 
    1. בעיות קריסה
    2. שחזור קבצים לאחר קריסה
    3. בעיות בקבצים
    4. בעיות במנהל התקן של מכשיר GPU
    5. בעיות במכשיר Wacom
    6. בעיות בקובץ DLL
    7. בעיות זיכרון
    8. בעיות בקובצי ההעדפות
    9. בעיות בגופנים
    10. בעיות במדפסת
    11. שתף את דוח הקריסה עם Adobe

ניהול חלונות וחלוניות

ניתן ליצור סביבת עבודה מותאמת אישית בעזרת הזזה ושינוי של חלונות המסמך והחלוניות. ניתן גם לשמור סביבות עבודה מותאמות אישית ולעבור ביניהן.

ארגון מחדש, עיגון או ציפה של חלונות מסמך

כשפותחים יותר מקובץ אחד, חלונות המסמכים מוצגים ככרטיסיות.

  • כדי לסדר מחדש את חלונות המסמכים המוצגים ככרטיסיות, גרור כרטיסיית חלון למיקום חדש בקבוצה.
  • כדי להסיר עיגון (הצפה או ניתוק) של חלון מסמך מקבוצת חלונות, גרור את כרטיסיית החלון אל מחוץ לקבוצה.
  • כדי לעגן חלון מסמך לקבוצה אחרת של חלונות מסמך, גרור את החלון לתוך הקבוצה.
  • ליצירת קבוצות של מסמכים בערימה או באריחים, גרור את החלון לאחד מאזורי השחרור בחלק העליון, התחתון או בצד של חלון אחר. ניתן גם לבחור פריסה לקבוצה בעזרת שימוש בלחצן Layout בסרגל היישום.
  • כדי לעבור למסמך אחר בקבוצת כרטיסיות בעת גרירה בחירה, גרור את הבחירה והחזק אותה רגע מעל לכרטיסייה של מסמך.

עיגון והסרת עיגון של חלוניות

מעגן הוא אוסף של חלוניות או קבוצות של חלוניות המוצגות יחד, בדרך כלל בכיוון אנכי. ניתן לעגן או להסיר עיגון של חלוניות בעזרת הזזתן למעגן או מחוץ למעגן.

  • כדי לעגן חלונית, גרור את הכרטיסייה שלה למעגן, בראש, בתחתית או בין חלוניות אחרות.

  • כדי לעגן קבוצת חלוניות, גרור אותה בשורת הכותרת (השורה הריקה שמעל לכרטיסיות) לתוך המעגן.

  • כדי להסיר חלונית או קבוצת חלוניות, גרור את הכרטיסייה או את שורת הכותרת שלה מחוץ למעגן. ניתן לגרור אותה למעגן אחר או להפוך אותה לחלונית צפה.

חלונית הניווט שנגררת למעגן חדש
חלונית הניווט שנגררה למעגן חדש, המסומן בקו כחול אנכי

חלונית הניווט נמצאת כעת במעגן משלה
חלונית הניווט נמצאת כעת במעגן משלה

הערה:

נתן למנוע מחלוניות למלא את כל השטח במעגן. גרור את הקצה התחתון של המעגן למעלה, עד שהוא לא ייגע יותר בקצה סביבת העבודה.

הזזת חלוניות

בזמן הזזת חלוניות, תראה קו כחול של אזורי שחרור, כלומר אזורים שניתן להזיז אליהם את החלונית. לדוגמה, ניתן להזיז חלונית למעלה או למטה במעגן בגרירתה לאזור ההזזה המסומן בפס כחול דק מעל או מתחת לחלונית אחרת. אם תגרור לאזור שאינו אזור הזזה, החלונית תצוף בחופשיות בסביבת העבודה.

הערה:

מיקום העכבר (במקום מיקום החלונית) מפעיל את אזור השחרור, כך שאם אינך רואה את אזור השחרור, נסה לגרור את העכבר למקום שבו אמור להיות אזור השחרור.

  • להזזת חלונית, גרור את הכרטיסייה שלה.

  • להזזת קבוצת חלוניות, גרור את שורת הכותרת שלה.

קו כחול דק של אזור שחרור מציין שהחלונית Color תעוגן באופן עצמאי מעל לקבוצת החלונית Layers.
קו כחול דק של אזור שחרור מציין שהחלונית Swatches תעוגן באופן עצמאי מעל לקבוצת החלוניות Swatches.

A. שורת כותרת B. Tab C. אזור שחרור 

הערה:

הקש Ctrl ‏(Windows) או Command ‏(Mac OS) תוך כדי הזזת חלונית כדי למנוע את עגינתה. הקש Esc תוך כדי הזזת החלונית לביטול הפעולה.

הוספה והסרה של חלוניות

אם תסיר את כל החלוניות במעגן, המעגן ייעלם. ניתן ליצור מעגן בהזזת חלוניות לפינה הימנית של סביבת העבודה עד שיופיע אזור שחרור.

  • להסרת חלונית, לחץ לחיצה ימנית (Windows) או הקש Control ‏(Mac) ולחץ על כרטיסיית החלונית ובחר Close, או בטל את הסימון בחלונית מתפריט Window.

  • להוספת חלונית, בחר בה מתפריט Window ועגן אותה במקום הרצוי.

טיפול בקבוצות של חלוניות

  • להזזת חלונית לקבוצה, גרור את הכרטיסייה שלה לאזור השחרור המסומן בקבוצה.

הוספת חלונית לקבוצת חלוניות
הוספת חלונית לקבוצת חלוניות

  • כדי לסדר מחדש חלוניות בקבוצה, גרור את הכרטיסייה של החלונית למיקום חדש בקבוצה.

  • להסרת חלונית מקבוצה כדי שהיא תצוף בחופשיות, גרור את הכרטיסייה שלה מחוץ לקבוצה.

  • להזזת קבוצה, גרור את שורת הכותרת שלה (האזור שמעל לכרטיסייה).

סידור בערימה של חלוניות צפות

כשגוררים חלונית מחוץ למעגן שלה אך לא לאזור שחרור, החלונית צפה באופן חופשי. החלונית הצפה מאפשרת לך למקם אותה בכל מקום בסביבת העבודה. ניתן לסדר בערימה חלוניות צפות או קבוצות של חלוניות כדי שהן יזוזו כיחידה אחת כשתגרור את שורת הכותרת העליונה ביותר.

חלוניות צפות המסודרות בערימה
חלוניות צפות המסודרות בערימה

  • כדי לסדר בערימה חלוניות צפות, גרור חלונית בעזרת הכרטיסייה שלה לאזור השחרור בתחתית חלונית אחרת.

  • כדי לשנות את הסדר בערימה, גרור חלונית למעלה או למטה.

    הערה: הקפד לשחרר את החלונית באזור השחרור הדק שבין חלוניות, ולא באזור השחרור הרחב בשורת כותרת.

  • להסרת חלונית או קבוצת חלוניות מהערימה כך שהיא תצוף באופן עצמאי, גרור את הכרטיסייה או את שורת הכותרת שלה.

שינוי גודל חלוניות

  • למזעור או להגדלת חלונית, קבוצת חלוניות או ערימת חלוניות, לחץ פעמיים על כרטיסייה. ניתן גם ללחוץ פעמיים באזור הכרטיסייה (השטח הריק שליד הכרטיסיות).

  • לשינוי גודל חלונית, גרור כל צד של החלונית. יש חלוניות מסוימות, כגון החלונית Color ב- Photoshop, שלא ניתן לשנות את גודלן בגרירה.

סמלי חלוניות של צמצום והרחבה

ניתן לצמצם חלוניות לסמלים כדי להפחית את הצפיפות בסביבת העבודה. ‏(במקרים מסוימים, החלוניות מצומצמות לסמלים בסביבת העבודה של ברירת המחדל.

חלוניות שצומצמו לסמלים
חלוניות שצומצמו לסמלים

חלוניות שהורחבו מסמלים
חלוניות שהורחבו מסמלים

  • כדי לצמצם או להרחיב את כל סמלי החלוניות בעמודה, לחץ על החץ הכפול בראש המעגן.
  • כדי להרחיב סמל חלונית בודד, לחץ עליו.
  • לשינוי גודל של סמלי חלוניות כדי שתוכל לראות רק את הסמלים (ולא את התוויות), התאם את רוחב המעגן עד שהמלל ייעלם. לתצוגת סמל המלל שוב, הרחב את המעגן.
  • כדי להרחיב או לצמצם בחזרה חלונית לסמל שלה, לחץ על הכרטיסייה של החלונית, על הסמל שלה או על החץ הכפול בשורת הכותרת של החלונית.
  • להוספת חלונית או קבוצת חלוניות צפה לסמל מעגן, גרור את הכרטיסייה או את שורת הכותרת של החלונית. ‏(חלוניות מצטמצמות אוטומטית לסמלים כשמוסיפים אותן לסמל מעגן).
  • להזזת סמל חלונית (או סמל קבוצת חלוניות), גרור את הסמל. ניתן לגרור סמלי חלונית כלפי מעלה ומטה במעגן, למעגנים אחרים (ואז הם מופיעים בסגנון החלונית של מעגן זה) או מחוץ למעגן (ואז הם מופיעים כסמלים צפים).

שימוש בתפריטי חלונית

גש לתפריטי החלונית באמצעות הסמל בפינה הימנית העליונה של החלונית.

תפריט החלונית (החלונית Symbols)
תפריט החלונית (החלונית Symbols)

הגדרת צבע ממשק המשתמש

ניתן להתאים אישית את הממשק לאחת מאפשרויות הצבע הזמינות: Dark, Medium DarkMedium Light ו-Light.

  1. בצע אחת מהפעולות הבאות:

    • (Windows) בחר Edit > Preferences > User Interface.
    • (Mac OS) בחר Illustrator > Preferences > User Interface.
  2. בחר את צבע הממשק הרצוי מאפשרויות הבהירות הבאות: Dark, Medium Dark, Medium Light ו-Light.

    אפשרויות צבע זמינות של ממשק משתמש

  3. בחר Canvas Color (צבע בד ציור) מבין האפשרויות הבאות:

    • האפשרות Match User Interface Brightness מגדירה את צבע לוח הציור לרמת הבהירות הנבחרת.
    • האפשרות White מגדירה את צבע בד הציור ללבן.

     

שינוי גודל ממשק המשתמש

ניתן לשנות את הגודל של ממשק המשתמש של Illustrator בהתבסס על רזולוציית המסך. בעת הפעלת Illustrator עם הגדרת העדפות טרייה, הוא מזהה את רזולוציית המסך שלך ומתאים את גודל היישום בהתאם.

הערה: שינוי גודל של ממשק המשתמש אינו נתמך ב-Windows 7 ובמסכים עם רזולוציות נמוכות.

לשיני גודל ממשק המשתמש במסך שלך בצע את הפעולות הבאות: 

  1. בצע אחת מהפעולות הבאות לפתיחת העדפות ממשק המשתמש:

    • (Windows) בחר Edit > Preferences > User Interface.
    • (Mac OS) בחר Illustrator > Preferences > User Interface.
  2. כרטיסיית ההעדפות של ממשק המשתמש לחץ על המחוון UI Scaling כדי להגדיל או להקטין את ממשק המשתמש בהתבסס על רזולוציית המסך. 

    הערה:

    • מספר העצירות שמוצגות במחוון תלוי ברזולוציית המסך. עצירות רבות יותר יהיו מוצגות עבור רזולוציות גבוהות יותר. 
    • Illustrator משנה את הגודל של ההערות אם הגדרת את הגודל לעצירה החמישית ומעלה. 

    תוכל לבחון תצוגה מקדימה של ממשק המשתמש המותאם שמוצג לצד המחוון, כפי שמוצג להלן:

  3. בחר באפשרות Scale Cursor Proportionately לשינוי הגודל של סמלי המצביע ביחס לממשק המשתמש.

  4. הפעל את ה-Illustrator מחדש להחלת ההגדרות המעודכנות. אם לא תפעיל את ה-Illustrator מחדש עכשיו השינויים יושלמו בהפעלה הבאה של Illustrator.

שינוי שם או שכפול של מרחב עבודה

  1. בחר Window‏ > Workspace‏ > Manage Workspaces.
  2. בצע אחת מהפעולות הבאות ולחץ על OK:
    • כדי לשנות שם של מרחב עבודה, בחר אותו וערוך את הטקסט.

    • כדי לשכפל מרחב עבודה, בחר אותו ולחץ על הלחצן New.

לסרטון וידאו על התאמה אישית של סביבת העבודה בהתבסס על תהליכי עבודה שונים , ראה www.adobe.com/go/vid0032_il .

שמירת סביבות עבודה ומעבר בין סביבות עבודה

שמירה בשם של הגודל והמיקום הנוכחי של חלוניות בסביבת עבודה מאפשרת לשחזר את סביבת העבודה גם אם הזזת או סגרת חלונית. שמות סביבות העבודה שנשמרו מופיעים במתג סביבת העבודה בסרגל היישום.

שמירת סביבת עבודה מותאמת אישית

  1. בחר Window > ‏Workspace > ‏Save Workspace.

  2. הזן שם לסביבת העבודה.

תצוגת סביבות עבודה או מעבר בין סביבות עבודה

  1. בחר סביבת עבודה ממתג סביבת העבודה בסרגל היישום.

מחיקת סביבת עבודה מותאמת אישית

בחר Window > Workspace > Manage Workspaces, בחר את סביבת העבודה ולחץ על הסמל Delete.

שחזור סביבת העבודה של ברירת המחדל

  1. בחר את סביבת העבודה המוגדרת כברירת מחדל או את סביבת העבודה הבסיסית ממתג סביבת העבודה בסרגל היישום.

לוגו של Adobe

כניסה לחשבון