מדריך למשתמש ביטול

Live shapes

  1. המדריך למשתמש של Illustrator
  2. הכרת Illustrator
    1. מבוא ל-Illustrator
      1. מה חדש ב-Illustrator
      2. שאלות נפוצות
      3. דרישות המערכת של Illustrator
      4. Illustrator עבור Apple Silicon
    2. מרחב עבודה
      1. עקרונות עבודה בסיסיים במרחב העבודה
      2. גלה דברים מהר יותר בעזרת החלונית Discover ב-Illustrator
      3. יצירת מסמכים
      4. סרגל כלים
      5. קיצורי מקשים המוגדרים כברירת המחדל
      6. התאמה אישית של קיצורי מקשים
      7. היכרות עם לוחות יצירה
      8. ניהול לוחות יצירה
      9. התאמה אישית של סביבת העבודה
      10. החלונית Properties
      11. קביעת העדפות
      12. סביבת עבודה מבוססת מגע
      13. תמיכה ב-Microsoft Surface Dial ב-Illustrator
      14. ביטול עריכות וניהול היסטוריית עיצוב
      15. סיבוב תצוגה
      16. סרגלים, רשתות וקווי עזר
      17. נגישות ב-Illustrator
      18. מצב עבודה בטוח (Safe Mode)
      19. צפייה בגרפיקות
      20. שימוש ב-Touch Bar עם Illustrator
      21. קבצים ותבניות
    3. כלים ב-Illustrator
      1. כלים – סקירה כללית
      2. כלי בחירה
        1. Selection
        2. בחירה ישירה
        3. Group Selection
        4. Magic Wand
        5. Lasso
        6. משטח יצירה
      3. כלי ניווט
        1. יד
        2. Rotate View
        3. Zoom
      4. כלי Paint
        1. Gradient
        2. רשת
        3. Shape Builder
      5. כלים לטקסט
        1. Type
        2. טקסט על נתיב
        3. כתב אנכי
      6. כלי שרטוט
        1. Pen
        2. הכלי Add Anchor Point
        3. הכלי Delete Anchor Point
        4. נקודת עיגון
        5. עקמומיות
        6. Line Segment
        7. מלבן
        8. מלבן מעוגל
        9. Ellipse
        10. Polygon
        11. Star
        12. Paintbrush
        13. Blob Brush
        14. Pencil
        15. מעצב צורות
        16. פרוסה
      7. שינוי כלים
        1. Rotate
        2. רפלקציה
        3. Scale
        4. Shear
        5. רוחב
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
    4. פעולות מהירות
      1. Retro text
      2. טקסט זוהר ניאון
      3. Old school מלל
      4. צבע מחדש
      5. המרת סקיצה לוקטור
  3. Illustrator ב-iPad
    1. מבוא ל-Illustrator ב-iPad
      1. סקירה כללית של Illustrator‏‫‬ ב-iPad.
      2. שאלות נפוצות לגבי Illustrator ב-iPad
      3. דרישות מערכת | Illustrator ב-iPad
      4. מה אפשר או אי אפשר לעשות ב-Illustrator ב-iPad
    2. סביבת עבודה
      1. סביבת העבודה של Illustrator ב-iPad
      2. קיצורי מקשים למגע ומחוות
      3. קיצורי מקשים עבור Illustrator ב-iPad
      4. ניהול הגדרות היישום שלך
    3. מסמכים
      1. עבודה עם מסמכים ב-Illustrator ב-iPad
      2. ייבוא מסמכי Photoshop ו-Fresco
    4. בחירה וסידור של אובייקטים
      1. יצירת אובייקטים חוזרים
      2. מיזוג אובייקטים
    5. ציור
      1. ציור ועריכת נתיבים
      2. יצירה ועריכה של צורות
    6. טקסט
      1. עבודה עם תווים וגופנים
      2. יצירת עיצובי טקסט לאורך נתיב
      3. הוספת גופנים משלך
    7. עבודה עם תמונות
      1. הפיכת תמונות רסטר לווקטורים
    8. צבע‎
      1. החלת צבעים ומעברי צבע
  4. מסמכי ענן
    1. מידע בסיסי
      1. עבודה עם מסמכי ענן של Illustrator
      2. שיתוף מסמכי ענן של Illustrator ושיתוף פעולה בהם
      3. שתף מסמכים לבדיקה
      4. שדרוג שטח אחסון בענן עבור Adobe Illustrator
      5. מסמכי ענן של Illustrator | שאלות נפוצות
    2. פתרון בעיות
      1. פתרון בעיות ביצירה או שמירה של מסמכי ענן של Illustrator
      2. פתרון בעיות במסמכי Illustrator בענן
  5. הוסף וערוך תוכן
    1. ציור
      1. עקרונות הציור
      2. עריכת נתיבים
      3. ציור גרפיקה עם עיצוב פיקסלים מושלם
      4. ציור עם הכלים Pen‏, Curvature, או Pencil
      5. ציור קווים פשוטים וצורות פשוטות
      6. המרת תמונות לווקטור
      7. פישוט נתיב
      8. הגדרת רשתות פרספקטיבה
      9. כלי סמלים וקבוצות סמלים
      10. התאמה של מקטעי נתיבים
      11. יצירת פרח בחמישה שלבים פשוטים
      12. ציור פרספקטיבה
      13. סמלים
      14. ציור נתיבים ביישור פיקסלים עבור תהליכי עבודה לאינטרנט
    2. אובייקטים תלת-ממדיים‬ וחומרים
      1. מידע על אפקטים של תלת-ממד ב-Illustrator
      2. יצירת גרפיקה תלת-ממדית
      3. מיפוי יצירות באובייקטים תלת-ממדיים
      4. יצירת טקסט בתלת-ממד
    3. צבע
      1. אודות צבע
      2. בחירת צבעים
      3. יצירת דוגמיות והשימוש בהן
      4. התאמת צבעים
      5. שימוש בחלונית ‏Adobe Color Themes‏
      6. קבוצות צבעים (הרמוניות)
      7. החלונית Color Themes
      8. צביעה מחדש של גרפיקה
    4. צביעה
      1. אודות צביעה
      2. צביעה בעזרת מילוי וקו
      3. קבוצות Live Paint
      4. מעברי צבע
      5. מברשות
      6. שקיפות ומצבי מיזוג
      7. החלת משיחה על אובייקט
      8. יצירה ועריכה של דוגמאות מילוי
      9. רשתות שינוי
      10. דוגמאות מילוי
    5. בחירה וסידור של אובייקטים
      1. בחירת אובייקטים
      2. שכבות
      3. קיבוץ והרחבה של אובייקטים
      4. הזזה, יישור ופיזור של אובייקטים
      5. סידור אובייקטים בערימה    
      6. נעילה, הסתרה ומחיקה של אובייקטים
      7. העתק ושכפל אובייקטים
      8. סיבוב ושיקוף של אובייקטים
      9. אובייקטים שזורים זה בזה
    6. עיצוב מחדש אובייקטים
      1. חיתוך תמונות
      2. שינוי צורת אובייקטים
      3. שילוב אובייקטים
      4. גזירה, חלוקה וחיתוך של אובייקטים
      5. עיקום מריונטה
      6. שינוי גודל, הטיה ועיוות של אובייקטים
      7. מיזוג אובייקטים
      8. עיצוב מחדש באמצעות מעטפות
      9. עיצוב מחדש של אובייקטים בעזרת אפקטים
      10. בניית צורות חדשות באמצעות הכלי Shaper והכלי Shape Builder
      11. עבודה עם Live Corners
      12. תהליכי עבודה משופרים לעיצוב מחדש עם תמיכה במגע
      13. עריכת מסכות חיתוך
      14. Live shapes
      15. יצירת צורות באמצעות הכלי Shape Builder
      16. עריכה גלובלית
    7. טקסט
      1. הוסף טקסט ועבוד עם אובייקטי כתב
      2. יצירת רשימות עם תבליטים ורשימות ממוספרות
      3. נהל אזור טקסט
      4. גופנים וטיפוגרפיה
      5. סוג עיצוב
      6. ייבוא וייצוא טקסט
      7. עיצוב פסקאות
      8. תווים מיוחדים
      9. יצירת טקסט על נתיב
      10. סגנונות תו ופסקה
      11. כרטיסיות
      12. טקסט וכתב
      13. איתור גופנים חסרים (תהליכי עבודה של Typekit)
      14. עדכון טקסט של Illustrator 10
      15. כתב ערבי ועברי
      16. גופנים | שאלות נפוצות ועצות לפתרון בעיות
      17. יצירת אפקט טקסט תלת-ממדי
      18. עיצובי טיפוגרפיה יצירתיים
      19. סיבוב טקסט ושינוי גודלו
      20. ריווח בין שורות ותווים
      21. שימוש במקפים ומעברי שורה
      22. שיפורים בטקסט
      23. בדיקת איות ומילוני שפות
      24. עיצוב תווים אסייתיים
      25. עורכים עבור כתב אסייתי
      26. יצירת עיצובי טקסט עם אובייקטים ממוזגים
      27. יצירת פוסטר עם טקסט באמצעות המרת תמונה לווקטור
    8. יצירת אפקטים מיוחדים
      1. עבודה עם אפקטים
      2. סגנונות גרפיים
      3. יצירת הצללה
      4. תכונות מראה
      5. יצירות סקיצות ופסיפס
      6. הצללות, הילות וריכוך קצוות
      7. תקציר של אפקטים
    9. גרפיקה לאינטרנט
      1. שיטות עבודה מומלצות ליצירת גרפיקה לאינטרנט
      2. גרפים
      3. SVG
      4. יצירת אנימציות
      5. פרוסות ומפות תמונה
  6. ייבוא, ייצוא ושמירה
    1. Import
      1. השמה של קבצים מרובים
      2. ניהול קבצים מקושרים ומוטבעים
      3. מידע על קישורים
      4. ביטול של הטמעת תמונות
      5. ייבוא גרפיקה מתוך Photoshop
      6. ייבוא של תמונות Bitmap
      7. ייבוא קבצי Adobe PDF
      8. ייבוא קובצי EPS‏, DCS ו-AutoCAD
    2. Creative Cloud Libraries ב-Illustrator 
      1. Creative Cloud Libraries ב-Illustrator
    3. שמירה
      1. שמירת גרפיקה
    4. ייצוא
      1. שימוש בגרפיקת Illustrator ב-Photoshop
      2. ייצוא גרפיקה
      3. איסוף נכסים וייצוא באצוות
      4. אריזת קבצים
      5. יצירת קובצי Adobe PDF
      6. חילוץ CSS‏ | Illustrator CC
      7. אפשרויות Adobe PDF
      8. מידע ומטא-נתונים של קבצים
  7. הדפסה
    1. להתכונן להדפסה
      1. הגדרת מסמכים להדפסה
      2. שינוי הגודל והכיוון של דף
      3. ציון צלבי חיתוך לקיטום או ליישור
      4. צעדים ראשונים עם בד ציור גדול
    2. הדפסה
      1. הדפסת רכב
      2. הדפסה עם ניהול צבע
      3. הדפסת PostScript
      4. קביעות הדפסה מוגדרות מראש
      5. סימונים וגלישות של מדפסת
      6. הדפסה ושמירה של גרפיקה שקופה
      7. השמנה
      8. הדפסת הפרדות צבע
      9. הדפסת מעברי צבע, רשתות שינוי ומיזוגי צבע
      10. הדפסת רכב של צבע לבן
  8. הפיכת משימות לאוטומטיות
    1. מיזוג נתונים באמצעות החלונית Variables‬
    2. אוטומציה באמצעות סקריפטים
    3. אוטומציה באמצעות פעולות
  9. פתרון בעיות 
    1. בעיות הנוגעות לקריסה
    2. שחזור קבצים לאחר קריסה
    3. בעיות בקבצים
    4. פורמטים נתמכים של קבצים
    5. בעיות במנהל התקן של מכשיר GPU
    6. בעיות במכשיר Wacom
    7. בעיות בקובץ DLL
    8. בעיות זיכרון
    9. בעיות בקובצי ההעדפות
    10. בעיות בגופנים
    11. בעיות במדפסת
    12. שתף את דוח הקריסה עם Adobe
    13. שיפור הביצועים של Illustrator

למד ‏‫כיצד ליצור קבוצות Live Paint ולעבוד איתן ב-Illustrator‬.

כלי Shape החזקים משמשים ליצירה מהירה של צורות וקטוריות. רוב הצורות הן חיות, מה שאומר שניתן להתאים אותן באופן דינמי, בלי להחליף את הכלי, באמצעות רכיבים גרפיים לבקרה בצורה או הפקדים שבחלונית Transform.

Live shapes

ציור ושינוי של Live Shapes

  1. ניתן לצייר צורה חיה באחד מהכלים הבאים:

    • הכלי Rectangle ()
    • הכלי Rounded Rectangle ()
    • הכלי Ellipse ()
    • הכלי Polygon ()
    • הכלי Shaper ()
    • הכלי Line Segment ()
    הערה:
    • כדי שהתיבה התוחמת תוצג בעת בחירת אובייקט, יש לוודא שבחרת בהגדרה להצגת התיבה התוחמת (View ‏>‏ Show Bounding Box).
    • כדי להציג את הרכיבים הגרפיים לבקרה בצורה בעת בחירת צורה כלשהי, יש לבחור אחד מכלי האיור Live Shape ולוודא שההגדרה שנבחרה היא Show Shape רכיב גרפי () בחלונית Control.
  2. הרכיבים הגרפיים הבאים לבקרה בצורה משמשים לשינוי צורות חיות:

    שינוי קנה-מידה של צורות Live Shape

    סיבוב צורות Live Shape

    לשינוי קנה מידה של צורה חיה יש לגרור אחת משמונה הידיות של התיבה התוחמת.

    כדי לסובב, יש להרחיק את הסמן מפינה כלשהי עד שרואים את סמל הסיבוב (), ואז לגרור.

    הזזת צורות Live Shape

    יצירת צורות עוגה

    כדי להזיז צורה חיה יש להשתמש ברכיב הגרפי שבנקודת המרכז, כדי לגרור את הצורה אל האזור הרצוי.

    עבור אליפסה, יש לגרור אחד מרכיבים גרפיים Pie כדי ליצור צורת עוגה.

    הוספת צדדים למצולעים או הסרת צדדים ממצולעים

    שינוי רדיוס הפינה של צורות Live Shape

    כדי לשנות את מספר הצלעות של המצולע, יש לגרור את רכיב הגרפי הצדדי שלו.

    יש לגרור רכיב גרפי פינתי כלשהו כדי לשנות את רדיוס הפינה של ה-Live Shape.

    הערה:
    • בעת גרירת רכיבים גרפיים פינתיים לגבול המרבי האפשרי, התצוגה המקדימה של הפינות המעוגלות מופיעה באדום.
    • למעבר בין סגנונות פינה, כמו Round, ‏Inverted Round או Chamfer, יש להחזיק על Alt (‏Windows) או על Option (‏macOS) וללחוץ על הרכיב הגרפי הפינתי, או ללחוץ על המקשים Up או Down תוך כדי גרירת הרכיב הגרפי.
    • כדי לגשת לתפריט Corners לצורך התאמה אישית של המראה ותכונות העיגול, יש ללחוץ לחיצה כפולה על הרכיב הגרפי באמצעות הכלי Direct Selection. לפרטים: עבודה עם צורות חיות.
    • לעריכת פינה בנפרד יש להשתמש בכלי Direct Selection וללחוץ על נקודת העיגון של הפינה כדי לשנות.
  3. ניתן לשנות את הצורות באמצעות החלונית Control, החלונית Properties או החלונית Transform ‏(Window > Transform). לפרטים: מאפייני צורות חיות.

    הערה:
    • ניתן לפתוח את החלונית Transform על-ידי לחיצה כפולה על רכיב גרפי פינתי כלשהו.
    • כדי לציין אם החלונית Transform תוצג בעת יצירת צורה חיה, יש להשתמש באפשרות Show on Shape Creation בתפריט של החלונית Transform.
    • בלי קשר לכלי שנבחר, כשבוחרים צורות מאותו סוג עריכת המאפיינים בחלונית Transform תגרום לשינויים בגרפיקה שנבחרה.

יש לציין את אפשרויות הצורה החיה

כדי להציג או לערוך את המאפיינים של צורות חיות, יש לבצע אחת מהפעולות הבאות:

  • יש לפתוח את החלונית Transform על-ידי לחיצה כפולה על רכיב גרפי פינתי כלשהו, או בחירת Window > Transform.
  • במקטע Transform בחלונית Properties (Window > Properties), יש ללחוץ על הלחצן More Options ().
ציין אפשרויות Live Shape
ציין אפשרויות Live Shape

A. החלונית Transform B. החלונית Properties 

Rectangle/Rounded Rectangle

מאפייני Live shape | מלבנים ומלבנים מעוגלים

  • Width / Height: מציין את הגובה או הרוחב של המלבן. עיצוב הפינות נשמר והרדיוסים לא משתנים.
  • Rectangle Angle: יש לסובב את המלבן בעזרת הרכיב גרפי Scale/Rotate.
  • Corner Type: מציין את הסוג של כל אחת מהפינות במלבן.
  • Corner Radii: יש להשתמש בפקד המעלה את הערכים בשלבים, או להזין ערך מוחלט בחלונית Transform עבור כל אחת מפינות המלבן.
  • Constrain Width and Height Proportions: יש להשתמש בתיבת הסימון Scale Corner כדי לוודא שהרדיוסים של הפינה גדלים או קטנים ביחס ישיר לשינוי האובייקט.

Ellipse

מאפייני Live shape | אליפסה

  • Width/Height: מציין את הרוחב והגובה של האליפסה. כשהערכים שווים, האליפסה היא מעגל.
  • Ellipse Angle: מציין את הזווית שבה ממוקמת האליפסה בבד הציור.
  • Pie Start / Pie End Angle: יש להשתמש ברכיב הגרפי Pie (מימין לצורת האליפסה החדשה שצוירה) כדי להציג את הצורה כתרשים עוגה‬.
  • Constrain Pie Angle: מציין אם ההבדל בזוויות Pie Start ו-Pie End חייב להישמר בעת שינוי הערכים שלהם בעזרת החלונית Transform.
  • Invert Pie: מציין מתי יש להחליף את הזוויות Pie Start ו-Pie End. יש להשתמש במאפיין זה כדי ליצור ייצוג גרפי של "פרוסה".

Polygon

מאפייני Live shape | מצולע

  • Polygon Side Count: מציין את מספר הצלעות שיהיו במצולע. 
    • באמצעות רכיב הגרפי שעל גבי המסך ניתן לשנות את הערך בין 3 ל-11. 
    • יש להשתמש במחוון כדי לשנות את הערך בין 3 ל-20. 
    • אם רוצים ערך בין 3 ל-1000, יש להזין אותו ידנית.
  • Polygon Angle: מציין את הזווית שבה ישורטט או ימוקם המצולע ביחס לבד הציור.
  • Corner Type: מציין את סוג הפינה הרצויה למצולע (Round, ‏Inverted Round, או Chamfer).
  • Polygon Radius: מציין את הרדיוס המדויק של המצולע המשורטט. השתמש ב-widget שעל המסך  כדי לשנות את הרדיוס.
  • Polygon Side Length: מציין את האורך של כל צלע במצולע.
  • Corner Radius: מציין את רדיוס הפינות של המצולע.
  • Make Sides Equal: בעת שינוי של מצולע, אם הסימטריה או הפרופורציות של הצורה החיה משתבשות, יש להשתמש בלחצן Make Sides Equal כדי לאזן את צלעות המצולע.

Line

מאפייני Live shape | קו

  • Line Length: מציין את האורך של הקו המשורטט.
  • Line Angle: מציין את הזווית שבה ישורטט הקו ביחס לבד הציור.

הסתרת תיבות תיחום ורכיבי widget של בקרה

באמצעות הכלי Shape ניתן לבחור אם להסתיר או להציג את תיבת התיחום. יש לבצע אחת מהפעולות הבאות:

  • כדי לעבור בין שתי האפשרויות, יש ללחוץ על Shift‏+Ctrl+‏B (‏Windows), או על Shift‏+Cmd‏+B (‏macOS).
  • יש לבחור View > Hide Bounding Box, או View > Show Bounding Box.

ניתן גם לבחור אם להסתיר או להציג רכיבים גרפיים של בקרה במסך על-ידי בחירת כלי ציור צורות חיות כלשהו ולחיצה על הלחצן Hide/Show Shape Widgets () בחלונית Control.

ניתן להפעיל את התכונה Real-Time Drawing and Editing כדי לשפר את המראה החי של אובייקטים בזמן שעובדים עליהם. להפעלת תכונה זו:

[Windows] יש לבחור ‏‏‏‏Edit ‏> Preferences ‏> Performance ‏> Real-Time Drawing and Editing.

[macOS] יש לבחור Illustrator ‏> Preferences ‏> Performance ‏> Real-Time Drawing and Editing.

בחירת צורות חיות

החלונית Layers

צורות Live Shape מוצגות כסוג שונה של אובייקט בחלונית Layers. לדוגמה, כאשר אתה יוצר Live Rectangle, שמה של הפריסה יהיה <Rectangle> בחלונית Layers. זה עוזר לזהות את הצורות החיות הזמינות לצורך בחירה ושינוי.

צורות חיות של מלבן ואליפסה בחלונית Layers
דוגמה: צורות חיות של מלבן ואליפסה בחלונית Layers. באותו אופן, צורות Live Shape אחרות מסומנות בחלונית Layers.

תפריט Select

כדי לבחור את כל הצורות החיות הזמינות במסמך, יש לבחור Select > Same > Shape.

המרת צורות

המרת נתיבים בצורות Live Shape

  • כאשר תפתח מסמך שנשמר בגרסה ישנה יותר של Illustrator, הצורות באותו מסמך לא יהיו ניתנות לעריכה באופן אוטומטי כ-Live Shapes. כדי להמיר נתיב בצורה חיה, יש לבחור אותו ואז ללחוץ על Object > Shape > Convert to Shape.

המרת צורות חיות לנתיבים

  • כדי להמיר צורה חיה בנתיב, יש לבחור את הצורה החיה ואז ללחוץ על Object > Shape > Expand Shape.

מה השלב הבא?

‏‫עזרנו לך להתחיל ביצירה ובשינוי של צורות חיות. ‏‫כעת באפשרותך לעשות צעד נוסף וללמוד איך לשנות צורה של אובייקטים, לעבוד עם Live Corners, וגם לצייר קווים וצורות פשוטות ב-Illustrator.

יש לך שאלה או רעיון?

שאל את הקהילה

אם יש לך שאלה לשאול או רעיון לשתף, בוא להשתתף בקהילת Adobe Illustrator. נשמח לשמוע ממך.

לוגו של Adobe

כניסה לחשבון