מדריך למשתמש ביטול

איסוף נכסים וייצוא באצוות

  1. המדריך למשתמש של Illustrator
  2. הכרת Illustrator
    1. מבוא ל-Illustrator
      1. מה חדש ב-Illustrator
      2. שאלות נפוצות
      3. דרישות המערכת של Illustrator
      4. Illustrator עבור Apple Silicon
    2. מרחב עבודה
      1. עקרונות עבודה בסיסיים במרחב העבודה
      2. גלה דברים מהר יותר בעזרת החלונית Discover ב-Illustrator
      3. יצירת מסמכים
      4. סרגל כלים
      5. קיצורי מקשים המוגדרים כברירת המחדל
      6. התאמה אישית של קיצורי מקשים
      7. היכרות עם לוחות יצירה
      8. ניהול לוחות יצירה
      9. התאמה אישית של סביבת העבודה
      10. החלונית Properties
      11. קביעת העדפות
      12. סביבת עבודה מבוססת מגע
      13. תמיכה ב-Microsoft Surface Dial ב-Illustrator
      14. ביטול עריכות וניהול היסטוריית עיצוב
      15. סיבוב תצוגה
      16. סרגלים, רשתות וקווי עזר
      17. נגישות ב-Illustrator
      18. מצב עבודה בטוח (Safe Mode)
      19. צפייה בגרפיקות
      20. שימוש ב-Touch Bar עם Illustrator
      21. קבצים ותבניות
    3. כלים ב-Illustrator
      1. כלים – סקירה כללית
      2. כלי בחירה
        1. Selection
        2. בחירה ישירה
        3. Group Selection
        4. Magic Wand
        5. Lasso
        6. משטח יצירה
      3. כלי ניווט
        1. יד
        2. Rotate View
        3. Zoom
      4. כלי Paint
        1. Gradient
        2. רשת
        3. Shape Builder
      5. כלים לטקסט
        1. Type
        2. טקסט על נתיב
        3. כתב אנכי
      6. כלי שרטוט
        1. Pen
        2. הכלי Add Anchor Point
        3. הכלי Delete Anchor Point
        4. נקודת עיגון
        5. עקמומיות
        6. Line Segment
        7. מלבן
        8. מלבן מעוגל
        9. Ellipse
        10. Polygon
        11. Star
        12. Paintbrush
        13. Blob Brush
        14. Pencil
        15. מעצב צורות
        16. פרוסה
      7. שינוי כלים
        1. Rotate
        2. רפלקציה
        3. Scale
        4. Shear
        5. רוחב
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
    4. פעולות מהירות
      1. Retro text
      2. טקסט זוהר ניאון
      3. Old school מלל
      4. צבע מחדש
      5. המרת סקיצה לוקטור
  3. Illustrator ב-iPad
    1. מבוא ל-Illustrator ב-iPad
      1. סקירה כללית של Illustrator‏‫‬ ב-iPad.
      2. שאלות נפוצות לגבי Illustrator ב-iPad
      3. דרישות מערכת | Illustrator ב-iPad
      4. מה אפשר או אי אפשר לעשות ב-Illustrator ב-iPad
    2. סביבת עבודה
      1. סביבת העבודה של Illustrator ב-iPad
      2. קיצורי מקשים למגע ומחוות
      3. קיצורי מקשים עבור Illustrator ב-iPad
      4. ניהול הגדרות היישום שלך
    3. מסמכים
      1. עבודה עם מסמכים ב-Illustrator ב-iPad
      2. ייבוא מסמכי Photoshop ו-Fresco
    4. בחירה וסידור של אובייקטים
      1. יצירת אובייקטים חוזרים
      2. מיזוג אובייקטים
    5. ציור
      1. ציור ועריכת נתיבים
      2. יצירה ועריכה של צורות
    6. טקסט
      1. עבודה עם תווים וגופנים
      2. יצירת עיצובי טקסט לאורך נתיב
      3. הוספת גופנים משלך
    7. עבודה עם תמונות
      1. הפיכת תמונות רסטר לווקטורים
    8. צבע‎
      1. החלת צבעים ומעברי צבע
  4. מסמכי ענן
    1. מידע בסיסי
      1. עבודה עם מסמכי ענן של Illustrator
      2. שיתוף מסמכי ענן של Illustrator ושיתוף פעולה בהם
      3. שתף מסמכים לבדיקה
      4. שדרוג שטח אחסון בענן עבור Adobe Illustrator
      5. מסמכי ענן של Illustrator | שאלות נפוצות
    2. פתרון בעיות
      1. פתרון בעיות ביצירה או שמירה של מסמכי ענן של Illustrator
      2. פתרון בעיות במסמכי Illustrator בענן
  5. הוסף וערוך תוכן
    1. ציור
      1. עקרונות הציור
      2. עריכת נתיבים
      3. ציור גרפיקה עם עיצוב פיקסלים מושלם
      4. ציור עם הכלים Pen‏, Curvature, או Pencil
      5. ציור קווים פשוטים וצורות פשוטות
      6. המרת תמונות לווקטור
      7. פישוט נתיב
      8. הגדרת רשתות פרספקטיבה
      9. כלי סמלים וקבוצות סמלים
      10. התאמה של מקטעי נתיבים
      11. יצירת פרח בחמישה שלבים פשוטים
      12. ציור פרספקטיבה
      13. סמלים
      14. ציור נתיבים ביישור פיקסלים עבור תהליכי עבודה לאינטרנט
    2. אובייקטים תלת-ממדיים‬ וחומרים
      1. מידע על אפקטים של תלת-ממד ב-Illustrator
      2. יצירת גרפיקה תלת-ממדית
      3. מיפוי יצירות באובייקטים תלת-ממדיים
      4. יצירת טקסט בתלת-ממד
    3. צבע
      1. אודות צבע
      2. בחירת צבעים
      3. יצירת דוגמיות והשימוש בהן
      4. התאמת צבעים
      5. שימוש בחלונית ‏Adobe Color Themes‏
      6. קבוצות צבעים (הרמוניות)
      7. החלונית Color Themes
      8. צביעה מחדש של גרפיקה
    4. צביעה
      1. אודות צביעה
      2. צביעה בעזרת מילוי וקו
      3. קבוצות Live Paint
      4. מעברי צבע
      5. מברשות
      6. שקיפות ומצבי מיזוג
      7. החלת משיחה על אובייקט
      8. יצירה ועריכה של דוגמאות מילוי
      9. רשתות שינוי
      10. דוגמאות מילוי
    5. בחירה וסידור של אובייקטים
      1. בחירת אובייקטים
      2. שכבות
      3. קיבוץ והרחבה של אובייקטים
      4. הזזה, יישור ופיזור של אובייקטים
      5. סידור אובייקטים בערימה    
      6. נעילה, הסתרה ומחיקה של אובייקטים
      7. העתק ושכפל אובייקטים
      8. סיבוב ושיקוף של אובייקטים
      9. אובייקטים שזורים זה בזה
    6. עיצוב מחדש אובייקטים
      1. חיתוך תמונות
      2. שינוי צורת אובייקטים
      3. שילוב אובייקטים
      4. גזירה, חלוקה וחיתוך של אובייקטים
      5. עיקום מריונטה
      6. שינוי גודל, הטיה ועיוות של אובייקטים
      7. מיזוג אובייקטים
      8. עיצוב מחדש באמצעות מעטפות
      9. עיצוב מחדש של אובייקטים בעזרת אפקטים
      10. בניית צורות חדשות באמצעות הכלי Shaper והכלי Shape Builder
      11. עבודה עם Live Corners
      12. תהליכי עבודה משופרים לעיצוב מחדש עם תמיכה במגע
      13. עריכת מסכות חיתוך
      14. Live shapes
      15. יצירת צורות באמצעות הכלי Shape Builder
      16. עריכה גלובלית
    7. טקסט
      1. הוסף טקסט ועבוד עם אובייקטי כתב
      2. יצירת רשימות עם תבליטים ורשימות ממוספרות
      3. נהל אזור טקסט
      4. גופנים וטיפוגרפיה
      5. סוג עיצוב
      6. ייבוא וייצוא טקסט
      7. עיצוב פסקאות
      8. תווים מיוחדים
      9. יצירת טקסט על נתיב
      10. סגנונות תו ופסקה
      11. כרטיסיות
      12. טקסט וכתב
      13. איתור גופנים חסרים (תהליכי עבודה של Typekit)
      14. עדכון טקסט של Illustrator 10
      15. כתב ערבי ועברי
      16. גופנים | שאלות נפוצות ועצות לפתרון בעיות
      17. יצירת אפקט טקסט תלת-ממדי
      18. עיצובי טיפוגרפיה יצירתיים
      19. סיבוב טקסט ושינוי גודלו
      20. ריווח בין שורות ותווים
      21. שימוש במקפים ומעברי שורה
      22. שיפורים בטקסט
      23. בדיקת איות ומילוני שפות
      24. עיצוב תווים אסייתיים
      25. עורכים עבור כתב אסייתי
      26. יצירת עיצובי טקסט עם אובייקטים ממוזגים
      27. יצירת פוסטר עם טקסט באמצעות המרת תמונה לווקטור
    8. יצירת אפקטים מיוחדים
      1. עבודה עם אפקטים
      2. סגנונות גרפיים
      3. יצירת הצללה
      4. תכונות מראה
      5. יצירות סקיצות ופסיפס
      6. הצללות, הילות וריכוך קצוות
      7. תקציר של אפקטים
    9. גרפיקה לאינטרנט
      1. שיטות עבודה מומלצות ליצירת גרפיקה לאינטרנט
      2. גרפים
      3. SVG
      4. יצירת אנימציות
      5. פרוסות ומפות תמונה
  6. ייבוא, ייצוא ושמירה
    1. Import
      1. השמה של קבצים מרובים
      2. ניהול קבצים מקושרים ומוטבעים
      3. מידע על קישורים
      4. ביטול של הטמעת תמונות
      5. ייבוא גרפיקה מתוך Photoshop
      6. ייבוא של תמונות Bitmap
      7. ייבוא קבצי Adobe PDF
      8. ייבוא קובצי EPS‏, DCS ו-AutoCAD
    2. Creative Cloud Libraries ב-Illustrator 
      1. Creative Cloud Libraries ב-Illustrator
    3. שמירה
      1. שמירת גרפיקה
    4. ייצוא
      1. שימוש בגרפיקת Illustrator ב-Photoshop
      2. ייצוא גרפיקה
      3. איסוף נכסים וייצוא באצוות
      4. אריזת קבצים
      5. יצירת קובצי Adobe PDF
      6. חילוץ CSS‏ | Illustrator CC
      7. אפשרויות Adobe PDF
      8. מידע ומטא-נתונים של קבצים
  7. הדפסה
    1. להתכונן להדפסה
      1. הגדרת מסמכים להדפסה
      2. שינוי הגודל והכיוון של דף
      3. ציון צלבי חיתוך לקיטום או ליישור
      4. צעדים ראשונים עם בד ציור גדול
    2. הדפסה
      1. הדפסת רכב
      2. הדפסה עם ניהול צבע
      3. הדפסת PostScript
      4. קביעות הדפסה מוגדרות מראש
      5. סימונים וגלישות של מדפסת
      6. הדפסה ושמירה של גרפיקה שקופה
      7. השמנה
      8. הדפסת הפרדות צבע
      9. הדפסת מעברי צבע, רשתות שינוי ומיזוגי צבע
      10. הדפסת רכב של צבע לבן
  8. הפיכת משימות לאוטומטיות
    1. מיזוג נתונים באמצעות החלונית Variables‬
    2. אוטומציה באמצעות סקריפטים
    3. אוטומציה באמצעות פעולות
  9. פתרון בעיות 
    1. בעיות הנוגעות לקריסה
    2. שחזור קבצים לאחר קריסה
    3. בעיות בקבצים
    4. פורמטים נתמכים של קבצים
    5. בעיות במנהל התקן של מכשיר GPU
    6. בעיות במכשיר Wacom
    7. בעיות בקובץ DLL
    8. בעיות זיכרון
    9. בעיות בקובצי ההעדפות
    10. בעיות בגופנים
    11. בעיות במדפסת
    12. שתף את דוח הקריסה עם Adobe
    13. שיפור הביצועים של Illustrator

איך לאסוף נכסים ולייצא אותם באצוות.

תהליך העבודה Export for Screens הוא דרך חדשה ליצירת משאבים בגדלים ותבניות קובץ שונים בפעולה אחת. היכולת לייצא במהירות מפשטת ומקצרת את התהליך של יצירת חומרים להדמיה (סמלים, סמלי לוגו, תמונות, הדמיות ועוד) – בייחוד עבור תהליכי עבודה לאינטרנט ולמכשירים ניידים.

לדוגמה, במקרה של פיתוח יישום לנייד, ייתכן שאדריכל חוויית המשתמש ירצה ליצור מחדש סמלים וסמלי לוגו מעודכנים בתדירות גבוהה. באפשרותו להוסיף סמלים וסמלי לוגו אלה לחלונית Asset Export, ולאחר מכן לייצא אותם לקבצים מסוגים וגדלים שונים בלחיצה יחידה. 

תכונות שימושיות:

  • ייצוא לקבצים רבים בפורמטים וגדלים שונים בפעולה אחת. 
  • ייצוא לגדלים אופייניים או מותאמים אישית: 1x‏, 2x‏, 3x‏, 0.5x‏, 1.5x ועוד.
  • האלגוריתם ליצירת קובצי PNG עודכן כדי:
    • להאיץ את היצירה של קובצי PNG. 
    • לשפר את השקיפות בקובצי PNG-8.

תבניות זמינות: 

  • PNG‏ (PNG-8‏, PNG-24)
  • JPEG‏ (JPEG 100%‏, JPEG 85%‏, JPEG 50%‏, JPEG 25%)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
תיבת הדו-שיח Export for Screens (הכרטיסייה Assets).

ייצוא משאבים (תהליך העבודה Export for Screens)

כדי לייצא לוחות יצירה שלמים או גרפיקות נפרדות, יש לבצע את הפעולות הבאות.

  1. יש לבצע אחת מהפעולות הבאות:

    • יש לעבור אל File> Export > Export for Screens.
    • יש ללחוץ לחיצה ימנית על גרפיקה שנבחרה ולבחור Collect for Export.

    בתיבת הדו-שיח Export for Screens יש לשנות את ההגדרות שרוצים להשתמש בהן בייצוא הגרפיקה.

  2. בחר את היקף הייצוא. זמינות שתי כרטיסיות:

    לוחות יצירה

    בחר מבין לוחות היצירה הזמינים לייצוא. לחץ על לוח יצירה כלשהו כדי לבחור בו או לבטל את הבחירה בו. בנוסף, ניתן להשתמש בעכבר והמקש Shift לבחירה של פריטים מרובים.

    נכסים

    יש לבחור מתוך הנכסים שאספת בחלונית Asset Export.
    הערה:

    ניתן ללחוץ על סמלי התמונות הממוזערות או הרשימה שלהן לשינוי תצוגת הפריטים.

    תיבת הדו-שיח Export for Screens (הכרטיסייה Artboards).

  3. בהתאם לכרטיסייה שבה אתה נמצא, בחר מה ברצונך לייצא כקבצים. סימן ביקורת מציין אם לוח היצירה או המשאב נבחר או לא.

    הכרטיסייה Artboards

    • All: בחירה של כל לוחות היצירה. כל לוח יצירה ייוצא בנפרד.
    • Range: בחירה של לוחות יצירה נפרדים מתוך אלה שזמינים במסמך. לדוגמה, סימון של 1, 2, 4‏-6 בוחר את לוחות היצירה 1, 2, 4, 5 ו-6.
    • Full Document: מייצא את המסמך כולו בתור גרפיקה אחת.

    הכרטיסייה Assets

    • All Assets: יש לבחור אפשרות זו כדי לייצא את כל הנכסים שנאספו בכרטיסייה Assets.
    הערה:

    כדי להתחיל מחדש, לחץ על Clear Selection כדי לבטל את הבחירה של כל המשאבים שנאספו. ניתן להתחיל לבחור פריטי גרפיקה ספציפיים על-ידי לחיצה על תמונות ממוזערות.

  4. יש לציין את ההגדרות עבור הקבצים המיוצאים.

    Scale

    יש לציין את גורם קנה המידה עבור קובץ הפלט.

    Location‎

    יש לציין את מיקום התיקייה שבה יוצבו הקבצים המיוצאים.

    Open Location after Export

    יש לבחור אפשרות זו כדי לציין אם רוצים לפתוח את התיקייה המכילה את הנכסים המיוצאים באמצעות סייר קבצים (Explorer או Finder).

    Suffix

    יש ליש לציין סיומת כדי להבטיח שלקובצי הפלט יהיו שמות ייחודיים.

    Format

    יש לציין אם נדרש קובץ פלט מסוג ‏png‏., svg‏., jpg. או pdf.

    Prefix

    יש ליש לציין מחרוזת שתשמש כתחילתם של שמות קבצים שנוצרים.

    Add Scale

    יש לבחור    Add Scale אם רוצים להוסיף עוד קנה מידה או תבנית פלט לייצוא.

    Delete

    יש לבחור     אם רוצים למחוק סוג פלט.

    Presets

    • iOS: יש לבחור אם רוצים להוסיף סוגי פלט קבצים קבועים מראש, שבאופן כללי נדרשים עבור פרויקטים של iOS.
    • Android: ש לבחור אם רוצים להוסיף סוגי פלט קבצים קבועים מראש, שבאופן כללי נדרשים עבור פרויקטים של Android עם גורם צורה.

    כדי לציין את הגדרות הפלט עבור תבניות של קבצים מיוצאים, יש לבחור settings   .

  5. יש לבחור Export Artboards או Export Assets.

החלונית Asset Export

החלונית Asset Export מציגה את הנכסים שאספת מהגרפיקה שלך. נכסים אלה הם בדרך כלל הגרפיקה שרוצים לייצא לעתים קרובות.

החלונית Asset Export

איסוף גרפיקה לייצוא

ניתן לאסוף אובייקטים בחלונית Asset Export כדי לייצא אותם כנכסים מרובים או כנכס יחיד.

איסוף גרפיקה לייצוא כנכסים מרובים

כדי לאסוף אובייקטים/שכבות לייצוא כנכסים מרובים, יש להוסיף אותם לחלונית Asset Export (Window > Asset Export). יש לבצע אחת מהפעולות הבאות:

  • ללחוץ לחיצה ימנית על נכס ולבחור Collect for Export > As Multiple Assets
  • לגרור את הגרפיקה לתוך החלונית Asset Export.
הערה:

בכל פעם שאתה גורר גרפיקה לחלונית Asset Export, המשאב 'נאסף'. זה לא יוצר אובייקט משוכפל במשטח היצירה או בספריות CC שלך. כשאתה מעדכן את הגרפיקה במסמך, המשאב התואם מתעדכן אוטומטית בחלונית Asset Export.

איסוף גרפיקה לייצוא כמשאב יחיד

כדי לאסוף אובייקטים/שכבות לייצוא כנכס יחיד, יש לבצע אחת מהפעולות הבאות:

  • ללחוץ לחיצה ימנית על נכס ולבחור Collect for Export > As Single Asset.
  • ללחוץ על Alt/ Option תוך גרירת הגרפיקה לתוך החלונית Asset Export.

ייצוא נכסים (תהליך העבודה בחלונית Asset Export)

לייצוא נכסים בעזרת החלונית Asset Export, יש לבצע את הפעולות הבאות.

  1. יש לבחור Window > Asset Export, כדי להפעיל את החלונית Asset Export.

  2. ניתן לראות את הנכסים שנאספו בחלונית Asset Export. גבול מציין אם המשאב נבחר לייצוא או לא.

    הערה:

    רק משאבים עם גבול מיוצאים. לחץ על תמונה ממוזערת כדי לבחור אותה או לבטל את הבחירה בה.

  3. יש לבחור Export Settings   כדי לראות או להוסיף תבניות/גדלים שאליהם רוצים לייצא את הקבצים:

    Scale

    יש לציין את גורם קנה המידה עבור קובץ הפלט.

    Suffix

    יש לציין סיומת כדי להבטיח שלקובצי הפלט יהיו שמות ייחודיים.

    Format

    יש לציין אם נדרש קובץ פלט מסוג ‏png‏., svg‏., jpg. או pdf.

    Add Scale

    יש לבחור    Add Scale אם רוצים להוסיף עוד קנה מידה או תבנית פלט לייצוא.

    Delete

    יש לבחור     אם רוצים למחוק סוג פלט.

    Presets

    • iOS: יש לבחור אם רוצים להוסיף סוגי פלט קבצים קבועים מראש, שבאופן כללי נדרשים עבור פרויקטים של iOS.
    • Android: ש לבחור אם רוצים להוסיף סוגי פלט קבצים קבועים מראש, שבאופן כללי נדרשים עבור פרויקטים של Android עם גורם צורה.
    • כדי לציין את הגדרות הפלט עבור תבניות של קבצים מיוצאים, יש לבחור Format Settings מתוך תפריט החלונית Asset Export   .
    • לצפייה בקבצים המיוצאים מייד לאחר תהליך עבודת הייצוא, יש לבחור Open Location After Export מתוך תפריט החלונית Asset Export  .
  4. כדי לחולל קבצים, יש לבחור Export.

    כברירת מחדל, במהלך ייצוא נכסים Illustrator יוצר תיקיות משנה במיקום הייצוא, על בסיס אפשרויות קנה המידה שבחרת. לדוגמה, אם בחרת בתבניות מרובות של קנה מידה בחלונית Asset Export, למשל 1x,‏ 2x ו-3x כדי לייצא קובץ כ-PNG‏, Illustrator יוצר תיקיות משנה בשם 1x,‏ 2x ו-3x עבור הקבצים המיוצאים. עבור תבניות שלא תומכות באפשרויות קנה מידה, Illustrator נותן לתיקיות משנה שמות על בסיס התבניות של קבצים שנבחרו לייצוא—למשל, SVG ו-PDF. 

    כדי לייצא קבצים בתיקייה בלי ליצור תיקיות משנה, יש לבטל את בחירת האפשרות Create Subfolders מתפריט החלונית Asset Export    או תיבת הדו-שיח Export For Screens.

    הערה:

    כדי לשנות את מיקום התיקייה של המשאב שאתה מייצא, או כדי לציין פרטים כמו תחילית קובץ, השתמש בתיבת הדו-שיח Export for Screens. לחץ כדי לפתוח את תיבת הדו-שיח Export For Screens. כל האפשרויות המוגדרות בחלונית Asset Export נשמרות בתיבת הדו-שיח Export For Screens.

הגדרות פלט עבור נכסים מיוצאים

הדו-שיח Format Settings מאפשר לך לציין את הגדרות הפלט עבור כל סוג קובץ שאליו ניתן לייצא:

  • בדו-שיח Export for Screens יש לבחור Settings  , כדי להפעיל את הדו-שיח Format Settings.
  • בחלונית Asset Export יש לבחור את תפריט החלונית Assets Export   ולבחור Format Settings.
הזן הגדרות ספציפיות לתבנית בתיבת הדו-שיח Format Settings.
הזן הגדרות ספציפיות לתבנית בתיבת הדו-שיח Format Settings.


משאבים קשורים

איך לפנות אלינו

שאל את הקהילה

אם יש לך שאלה או רעיון שברצונך לחלוק, אנו מזמינים אותך להשתתף בקהילת Adobe Illustrator. נשמח לשמוע ממך.

לוגו של Adobe

כניסה לחשבון