מדריך למשתמש ביטול

שיפור הביצועים של Illustrator

  1. המדריך למשתמש של Illustrator
  2. הכרת Illustrator
    1. מבוא ל-Illustrator
      1. מה חדש ב-Illustrator
      2. שאלות נפוצות
      3. דרישות המערכת של Illustrator
      4. Illustrator עבור Apple Silicon
    2. מרחב עבודה
      1. עקרונות עבודה בסיסיים במרחב העבודה
      2. גלה דברים מהר יותר בעזרת החלונית Discover ב-Illustrator
      3. יצירת מסמכים
      4. סרגל כלים
      5. קיצורי מקשים המוגדרים כברירת המחדל
      6. התאמה אישית של קיצורי מקשים
      7. היכרות עם לוחות יצירה
      8. ניהול לוחות יצירה
      9. התאמה אישית של סביבת העבודה
      10. החלונית Properties
      11. קביעת העדפות
      12. סביבת עבודה מבוססת מגע
      13. תמיכה ב-Microsoft Surface Dial ב-Illustrator
      14. ביטול עריכות וניהול היסטוריית עיצוב
      15. סיבוב תצוגה
      16. סרגלים, רשתות וקווי עזר
      17. נגישות ב-Illustrator
      18. מצב עבודה בטוח (Safe Mode)
      19. צפייה בגרפיקות
      20. שימוש ב-Touch Bar עם Illustrator
      21. קבצים ותבניות
    3. כלים ב-Illustrator
      1. כלים – סקירה כללית
      2. כלי בחירה
        1. Selection
        2. בחירה ישירה
        3. Group Selection
        4. Magic Wand
        5. Lasso
        6. משטח יצירה
      3. כלי ניווט
        1. יד
        2. Rotate View
        3. Zoom
      4. כלי Paint
        1. Gradient
        2. רשת
        3. Shape Builder
      5. כלים לטקסט
        1. Type
        2. טקסט על נתיב
        3. כתב אנכי
      6. כלי שרטוט
        1. Pen
        2. הכלי Add Anchor Point
        3. הכלי Delete Anchor Point
        4. נקודת עיגון
        5. עקמומיות
        6. Line Segment
        7. מלבן
        8. מלבן מעוגל
        9. Ellipse
        10. Polygon
        11. Star
        12. Paintbrush
        13. Blob Brush
        14. Pencil
        15. מעצב צורות
        16. פרוסה
      7. שינוי כלים
        1. Rotate
        2. רפלקציה
        3. Scale
        4. Shear
        5. רוחב
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
        11. Dimension
    4. Generative AI (לא זמין בסין היבשתית)
      1. צור סצנות, נושאים וסמלים באמצעות הנחיות טקסט
      2. צור תבניות וקטוריות באמצעות הנחיות טקסט
      3. צור מילויי צורות וקטוריות באמצעות הנחיות טקסט
      4. צבע מחדש את הגרפיקה שלך בעזרת הנחיות טקסט
    5. פעולות מהירות
      1. Retro text
      2. טקסט זוהר ניאון
      3. טקסט ישן
      4. צבע מחדש
      5. המרת סקיצה לוקטור
  3. Illustrator באינטרנט (Beta)
    1. סקירה כללית של Illustrator באינטרנט (Beta)
    2. שאלות נפוצות לגבי Illustrator באינטרנט (Beta)
    3. שאלות נפוצות בנושא פתרון בעיות
    4. קיצורי מקשים עבור Illustrator באינטרנט (Beta)
    5. יצירה ושילוב של צורות באינטרנט
    6. הוספה ועריכה של טקסט באינטרנט
    7. יישום צבעים ומעברי צבע באינטרנט
    8. שרטוט ועריכה של נתיבים באינטרנט
    9. עבודה עם מסמכי ענן באינטרנט
    10. הזמנת שותפים לעבודה לערוך באינטרנט
  4. Illustrator ב-iPad
    1. מבוא ל-Illustrator ב-iPad
      1. סקירה כללית של Illustrator‏‫‬ ב-iPad.
      2. שאלות נפוצות לגבי Illustrator ב-iPad
      3. דרישות מערכת | Illustrator ב-iPad
      4. מה אפשר או אי אפשר לעשות ב-Illustrator ב-iPad
    2. סביבת עבודה
      1. סביבת העבודה של Illustrator ב-iPad
      2. קיצורי מקשים למגע ומחוות
      3. קיצורי מקשים עבור Illustrator ב-iPad
      4. ניהול הגדרות היישום שלך
    3. מסמכים
      1. עבודה עם מסמכים ב-Illustrator ב-iPad
      2. ייבוא מסמכי Photoshop ו-Fresco
    4. בחירה וסידור של אובייקטים
      1. יצירת אובייקטים חוזרים
      2. מיזוג אובייקטים
    5. ציור
      1. ציור ועריכת נתיבים
      2. יצירה ועריכה של צורות
    6. טקסט
      1. עבודה עם תווים וגופנים
      2. יצירת עיצובי טקסט לאורך נתיב
      3. הוספת גופנים משלך
    7. עבודה עם תמונות
      1. הפיכת תמונות רסטר לווקטורים
    8. צבע‎
      1. החלת צבעים ומעברי צבע
  5. מסמכי ענן
    1. מידע בסיסי
      1. עבודה עם מסמכי ענן של Illustrator
      2. שיתוף מסמכי ענן של Illustrator ושיתוף פעולה בהם
      3. שתף מסמכים לבדיקה
      4. שדרוג שטח אחסון בענן עבור Adobe Illustrator
      5. מסמכי ענן של Illustrator | שאלות נפוצות
    2. פתרון בעיות
      1. פתרון בעיות ביצירה או שמירה של מסמכי ענן של Illustrator
      2. פתרון בעיות במסמכי Illustrator בענן
  6. הוספה ועריכה של תוכן
    1. ציור וממדים
      1. עקרונות בסיס של ציור
      2. עריכת נתיבים
      3. ציור גרפיקה עם עיצוב פיקסלים מושלם
      4. ציור עם הכלים Pen‏, Curvature, או Pencil
      5. ציור קווים פשוטים וצורות פשוטות
      6. ציור רשתות מלבניות וקוטביות
      7. ציור ועריכה של קרני אור
      8. המרת תמונות לווקטור
      9. פישוט נתיב
      10. כלי סמלים וקבוצות סמלים
      11. התאמה של מקטעי נתיבים
      12. יצירת פרח בחמישה שלבים פשוטים
      13. יצירה ועריכה של רשת פרספקטיבה‬
      14. ציור ושינוי אובייקטים ברשת פרספקטיבה‬
      15. שימוש באובייקטים כסמלים לשימוש חוזר
      16. ציור נתיבים ביישור פיקסלים עבור תהליכי עבודה לאינטרנט
      17. מדידה ושרטוט של ממדים
    2. אובייקטים תלת-ממדיים‬ וחומרים
      1. מידע על אפקטים של תלת-ממד ב-Illustrator
      2. יצירת גרפיקה תלת-ממדית
      3. מיפוי יצירות באובייקטים תלת-ממדיים
      4. יצירת טקסט בתלת-ממד
      5. יצירת אובייקטים תלת-ממדיים
    3. צבע
      1. אודות צבע
      2. בחירת צבעים
      3. יצירת דוגמיות והשימוש בהן
      4. התאמת צבעים
      5. שימוש בחלונית ‏Adobe Color Themes‏
      6. קבוצות צבעים (הרמוניות)
      7. החלונית Color Themes
      8. צביעה מחדש
    4. צביעה
      1. אודות צביעה
      2. צביעה בעזרת מילוי וקו
      3. קבוצות Live Paint
      4. מעברי צבע
      5. מברשות
      6. שקיפות ומצבי מיזוג
      7. החלת משיחה על אובייקט
      8. יצירה ועריכה של דוגמאות מילוי
      9. רשתות שינוי
      10. דוגמאות מילוי
    5. בחירה וסידור של אובייקטים
      1. בחירת אובייקטים
      2. שכבות
      3. קיבוץ והרחבה של אובייקטים
      4. הזזה, יישור ופיזור של אובייקטים
      5. סידור אובייקטים בערימה    
      6. נעילה, הסתרה ומחיקה של אובייקטים
      7. העתק ושכפל אובייקטים
      8. סיבוב ושיקוף של אובייקטים
      9. אובייקטים שזורים זה בזה
      10. צור פריטי גרפיקה בעלי מראה מציאותי
    6. עיצוב מחדש אובייקטים
      1. חיתוך תמונות
      2. שינוי צורת אובייקטים
      3. שילוב אובייקטים
      4. גזירה, חלוקה וחיתוך של אובייקטים
      5. עיקום מריונטה
      6. שינוי גודל, הטיה ועיוות של אובייקטים
      7. מיזוג אובייקטים
      8. עיצוב מחדש באמצעות מעטפות
      9. עיצוב מחדש של אובייקטים בעזרת אפקטים
      10. בניית צורות חדשות באמצעות הכלי Shaper והכלי Shape Builder
      11. עבודה עם Live Corners
      12. תהליכי עבודה משופרים לעיצוב מחדש עם תמיכה במגע
      13. עריכת מסכות חיתוך
      14. Live shapes
      15. יצירת צורות באמצעות הכלי Shape Builder
      16. עריכה גלובלית
    7. טקסט
      1. הוסף טקסט ועבוד עם אובייקטי כתב
      2. יצירת רשימות עם תבליטים ורשימות ממוספרות
      3. נהל אזור טקסט
      4. גופנים וטיפוגרפיה
      5. המר טקסט עם תמונות לטקסט ניתן לעריכה
      6. הוספת עיצוב בסיסי לטקסט
      7. הוסף עיצוב מתקדם לטקסט
      8. ייבוא וייצוא טקסט
      9. עיצוב פסקאות
      10. תווים מיוחדים
      11. יצירת טקסט על נתיב
      12. סגנונות תו ופסקה
      13. כרטיסיות
      14. איתור גופנים חסרים (תהליכי עבודה של Typekit)
      15. כתב ערבי ועברי
      16. גופנים | שאלות נפוצות ועצות לפתרון בעיות
      17. יצירת אפקט טקסט תלת-ממדי
      18. עיצובי טיפוגרפיה יצירתיים
      19. סיבוב טקסט ושינוי גודלו
      20. ריווח בין שורות ותווים
      21. שימוש במקפים ומעברי שורה
      22. בדיקת איות ומילוני שפות
      23. עיצוב תווים אסייתיים
      24. עורכים עבור כתב אסייתי
      25. יצירת עיצובי טקסט עם אובייקטים ממוזגים
      26. יצירת פוסטר עם טקסט באמצעות המרת תמונה לווקטור
    8. יצירת אפקטים מיוחדים
      1. עבודה עם אפקטים
      2. סגנונות גרפיים
      3. תכונות מראה
      4. יצירות סקיצות ופסיפס
      5. הצללות, הילות וריכוך קצוות
      6. תקציר של אפקטים
    9. גרפיקה לאינטרנט
      1. שיטות עבודה מומלצות ליצירת גרפיקה לאינטרנט
      2. גרפים
      3. SVG
      4. פרוסות ומפות תמונה
  7. ייבוא, ייצוא ושמירה
    1. Import
      1. השמה של קבצים מרובים
      2. ניהול קבצים מקושרים ומוטבעים
      3. מידע על קישורים
      4. ביטול של הטמעת תמונות
      5. ייבוא גרפיקה מתוך Photoshop
      6. ייבוא של תמונות Bitmap
      7. ייבוא קבצי Adobe PDF
      8. ייבוא קובצי EPS‏, DCS ו-AutoCAD
    2. Creative Cloud Libraries ב-Illustrator 
      1. Creative Cloud Libraries ב-Illustrator
    3. שמירה וייצוא
      1. שמירת גרפיקה
      2. ייצוא גרפיקה
      3. יצירת קובצי Adobe PDF
      4. אפשרויות Adobe PDF
      5. שימוש בגרפיקת Illustrator ב-Photoshop
      6. איסוף נכסים וייצוא באצוות
      7. אריזת קבצים
      8. חילוץ CSS‏ | Illustrator CC
      9. החלונית Document Info
  8. הדפסה
    1. להתכונן להדפסה
      1. הגדרת מסמכים להדפסה
      2. שינוי הגודל והכיוון של דף
      3. ציון צלבי חיתוך לקיטום או ליישור
      4. צעדים ראשונים עם בד ציור גדול
    2. הדפסה
      1. הדפסת רכב
      2. הדפסה עם ניהול צבע
      3. הדפסת PostScript
      4. קביעות הדפסה מוגדרות מראש
      5. סימונים וגלישות של מדפסת
      6. הדפסה ושמירה של גרפיקה שקופה
      7. השמנה
      8. הדפסת הפרדות צבע
      9. הדפסת מעברי צבע, רשתות שינוי ומיזוגי צבע
      10. הדפסת רכב של צבע לבן
  9. הפיכת משימות לאוטומטיות
    1. מיזוג נתונים באמצעות החלונית Variables‬
    2. אוטומציה באמצעות סקריפטים
    3. אוטומציה באמצעות פעולות
  10. פתרון בעיות 
    1. בעיות ידועות
    2. בעיות הנוגעות לקריסה
    3. שחזור קבצים לאחר קריסה
    4. בעיות בקבצים
    5. פורמטים נתמכים של קבצים
    6. בעיות במנהל התקן של מכשיר GPU
    7. בעיות במכשיר Wacom
    8. בעיות בקובץ DLL
    9. בעיות זיכרון
    10. בעיות בקובצי ההעדפות
    11. בעיות בגופנים
    12. בעיות במדפסת
    13. שתף את דוח הקריסה עם Adobe
    14. שיפור הביצועים של Illustrator

איך לגרום ל-Illustrator לפעול בצורה מהירה ויעילה יותר ב-Windows וב-macOS.

יש כמה גורמים שמשפיעים על יעילות הביצועים של Adobe Illustrator, כמו מערכת ההפעלה, תצורת החומרה, תהליכי עבודה ואפשרויות שנבחרו. אם Illustrator פועל יותר לאט מהרגיל, כדאי לנסות את הטכניקות למיטוב הביצועים לא רק של Illustrator, אלא גם של יישומים אחרים שלך.

הגיבור הוא ייצוג של מיטוב מערכת ההפעלה, החומרה ועבודה יעילה על Illustrator, עם דמויות עובדות על המערכת, ערכות הצבע ותצוגת מתאר

לפני שתתחיל, ודא שהתקנת את הגרסה האחרונה של Illustrator.

עדכן את Illustrator

יש ללחוץ על הלשוניות למטה כדי להציג ולבצע את הצעדים המפורטים לשיפור ביצועי Illustrator.

על ידי הגדרת מערכת ההפעלה לפעול ביעילות, אתה מגדיל את כמות הזיכרון הזמינה ליישומים, וכך הם יכולים לפעול בצורה חלקה יותר. להלן כמה צעדים למיטוב Windows ו-macOS, וכן שיפור הביצועים של Illustrator.

ניהול גופנים

יש לוודא:

  • שהתקנת רק גופנים שדרושים לך לשיפור ביצועי המערכת וביצועי היישומים שמשתמשים בגופנים.
  • השתמש בכלי שירות לניהול גופנים שיעזור לך לנהל כמות גופנים גדולה.

שימוש במנהל התקן של מדפסת PostScript

מנהלי התקן של מדפסות שאינן מסוג PostScript עלולים ליצור התנגשות עם Illustrator. לכן, Adobe ממליצה להתקין מנהל התקן למדפסת PostScript כמדפסת ברירת-מחדל ב-macOS.מדפסת PostScript צריכה להיות מחוברת למחשב שלך ישירות או באמצעות רשת להשלמת הצעדים הבאים.

שלב 1. הגדר מדפסת PostScript כמדפסת ברירת המחדל

  1. בתפריט Apple, בחר העדפות מערכת ולחץ על מדפסות וסורקים.

  2. אם מדפסת PostScript מסוימת אינה מופיעה, לחץ על +, נווט למדפסת PostScript ולחץ על הוסף.

  3. בחר מדפסת PostScript מהתפריט הנפתחמדפסת ברירת המחדל.

שלב 2. הגדרת Illustrator לשלוח הדפסות למדפסת שאינה מוגדרת כברירת מחדל

  1. פתח מסמך כלשהו ב-Illustrator ובחר קובץ > הדפסה.

  2. בתיבת הדו-שיח Print יש לבחור Adobe PostScript File או את שם המדפסת מתוך התפריט Printer  וללחוץ על Save.

 אם נעשתה התאמה אישית בממשק, ההליכים עשויים להיות שונים. לדוגמה, הנתיב לניווט ללוח הבקרה עשוי להשתנות. בחר התחל > לוח בקרה או התחל > לוח בקרה, בהתאם לגרסת ה-Windows שברשותך. 

הגדל זיכרון זמין

כדי לשפר את הביצועים, יש לבחור את הגודל המתאים לקובץ ההחלפה (האזור שמאחסן את הזיכרון הווירטואלי). למיטב הביצועים יש לבחור דיסק קשיח שלא משמש עבור דיסק אחסון זמני של Illustrator. זכויות מנהל נדרשות לשינוי הגודל של קובץ ההחלפה. הביצועים של Illustrator הם הטובים ביותר כאשר הגודל המרבי של דף ההחלפה הוא בערך פי שלושה מהסכום של ה-RAM המותקן.

  1. יש לצאת מכל היישומים.

  2. הקלידו לוח הבקרה בתיבת החיפוש של Windows בסרגל הכלים.

  3. בחרו מערכת ‏> הגדרות מערכת מתקדמות.

  4. בתיבת הדו-שיח 'מאפייני מערכת', בחרו בכרטיסייה מתקדם.

  5. לחצו על Settings במקטע 'ביצועים', ולאחר מכן בחרו בכרטיסייה מתקדם.

  6. ב-Virtual Memory יש ללחוץ על Change.

  7. יש לבטל את הסימון בתיבה Automatically manage paging file size for all drives .

  8. מרשימת הכונן, בחר דיסק קשיח עם שטח גדול פי שלושה מה-RAM המותקן במחשב. לדוגמה, אם במחשב שלך יש 64 מגבייט של RAM, יש לבחור דיסק קשיח עם שטח פנוי של 192 מגבייט לפחות.

השבת את תכונות מנהל ההתקן

חלק ממנהלי ההתקן של מתאם הווידאו מציעים הגדרות מתקדמות להאצה או שינוי של תצוגת הגרפיקה. לפעמים הגדרות אלה יכולות להשפיע לרעה על ביצועי ציור המסך ב-Illustrator. השבת תכונות ספציפיות למנהלי התקנים, כדי לקבוע את ההגדרות הטובות ביותר לשימוש ב-Illustrator. למידע נוסף, עיין בתיעוד של מתאם הווידאו.

ניהול גופנים

יש לוודא:

  • שהתקנת רק גופנים שדרושים לך לשיפור ביצועי המערכת וביצועי היישומים שמשתמשים בגופנים. 
  • השתמש בכלי שירות לניהול גופנים שיעזור לך לנהל כמות גופנים גדולה.

הגבל יישומי הפעלה

יישומים שמתחילים אוטומטית ב-Windows מתחרים עם Illustrator על RAM פנוי.

 כדי למנוע מהיישומים להתחיל באופן אוטומטי, יש לבצע את הפעולות הבאות:

  1. לצאת מכל היישומים.

  2. להפעיל את Windows Explorer.
  3. להשבית את יישומי ההפעלה ע"י העברת כל הסמלים וקיצורי הדרך מתיקיית ההפעלה (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) לתיקייה אחרת.

  4. להפעיל מחדש את Windows.

לסגירת היישומים שסומנו להפעלה אוטומטית ברישום, יש לבצע את השלבים הבאים:

  1. הפעל מחדש את Windows ולחץ על Ctrl‏+Shift‏+Esc.

  2. בחר בכרטיסייה Processes.בחר שם יישום ולחץ על End Task.

  3. הפעל את Illustrator מחדש. אם הביצועים של Illustrator משתפרים, עליך לפנות ליצרן היישום לסיוע בהשבתה קבועה של ההפעלה האוטומטית של אותו יישום. 

  4. יש לחזור על שלבים 5-2 עבור כל יישום נותר שמסומן כמופעל אוטומטית.

אחרי ההפעלה מחדש, בדוק אם ביצועי Illustrator משתפרים או לא והפעל מחדש קיצורים וסמלים. למידע נוסף: איך לקבל שליטה על הפעלות של Windows

הפעלה מחדש של קיצורים וסמלים

אם ביצועי Illustrator לא משתפרים אחרי הגבלה של הפעלת יישומים אוטומטית והפעלה מחדש, בצע את הצעדים הבאים:

  1. הוסף את הסמלים והקיצורים בחזרה לתיקיית Startup, והפעל אותם מחדש בתוך Windows Explorer.

  2. בודד את בעיית הביצועים לתוכנה אחת או יותר, שים אותה בתיקיית Startup באמצעות Windows Explorer, והפעל מחדש את הסמלים והקיצורים שלהן.

אם ביצועי Illustrator משתפרים אחרי הפעלה מחדש של Windows, בצע את הצעדים הבאים:

  1. הפעל מחדש את המחשב לאחר הפעלה של כל קבוצת סמלים וקיצורים ולאחר בדיקה של ביצועי Illustrator.

  2. חזור על תהליך זה עד שביצועי Illustrator יורדים. 

  3. בודד את הסמל או הקיצור שגורם לבעיית הביצועים והסר אותו שוב. צור קשר עם יצרן התוכנית כדי לראות אם קיים עדכון.

החומרה שאתה משתמש בה משפיעה על ביצועי Illustrator: ככל שהמעבד או הכונן הקשיח מהירים יותר, כך גדלה המהירות שבה Illustrator יכול לעבד מידע. שיפורי חומרה נוספים, כגון התקנת זיכרון RAM נוסף, שימוש במערכת מרובת מעבדים או אופטימיזציה ואיחוי כוננים, יכולים גם הם לשפר את הביצועים.

בחר את מערכת ההפעלה שלך ונסה את הצעדים הבאים למיטוב החומרה:

שימוש במעבד מהיר יותר

מהירות יחידת העיבוד המרכזית (CPU) של המחשב שלך משפיעה על מהירות הפעולה של Illustrator. מאחר ש-Illustrator מטפל בכמויות גדולות של נתונים ומבצע חישובים רבים, מהירותו תלויה במהירות המעבד. שקול להשתמש במחשב עם מעבד מהיר יותר.

התקנת זיכרון RAM נוסף

אם ל-Illustrator יש כמות זיכרון RAM מספקת, הוא משתמש בשטח של הדיסק הקשיח (זיכרון וירטואלי, דיסק לאחסון משני או שניהם) כדי לעבד מידע. פעולת Illustrator היא המהירה ביותר כשהוא יכול לעבד מידע בזיכרון, מבלי להשתמש בדיסק קשיח.

ניצול אופטימלי של שטח הדיסק

להלן כמה דרכים לנצל את שטח הדיסק באופן אופטימלי:

  • בדוק אם יש שגיאות או קובצי איחוי בדיסק הקשיח בעזרת כלי שירות של צד שלישי לבדיקת דיסקים (למשל הכלים של Norton). אם מערכת ההפעלה שלך היא macOS, תקן את הכונן בעזרת כלי שירות של צד שלישי לטיפול בכוננים.
  • שמור את הקבצים בכוננים בעלי מהירות גישה גבוהה יותר. לדוגמה, שימוש בכונן קשיח פנימי במקום שרת רשת או כונן חיצוני.

שימוש במעבד מהיר יותר

מהירות יחידת העיבוד המרכזית (CPU) של המחשב שלך משפיעה על מהירות הפעולה של Illustrator. מאחר ש-Illustrator מטפל בכמויות גדולות של נתונים ומבצע חישובים רבים, מהירותו תלויה במהירות המעבד. שקול להשתמש במחשב עם מעבד מהיר יותר.

התקנת זיכרון RAM נוסף

אם ל-Illustrator יש כמות זיכרון RAM מספקת, הוא משתמש בשטח של הדיסק הקשיח (זיכרון וירטואלי, דיסק לאחסון משני או שניהם) כדי לעבד מידע. פעולת Illustrator היא המהירה ביותר כשהוא יכול לעבד מידע בזיכרון, מבלי להשתמש בדיסק קשיח.

ניצול אופטימלי של שטח הדיסק

להלן כמה דרכים לנצל את שטח הדיסק באופן אופטימלי:

  • בדוק אם יש שגיאות בדיסק הקשיח, בצע איחוי של קבצים וייעול של השימוש בשטח דיסק זמין באמצעות התוכנות CHKDSK.exe ו"מאחה הדיסק". למידע נוסף על Windows: שיפור ביצועים עבור Windows.
  • שמור את הקבצים בכוננים בעלי מהירות גישה גבוהה יותר. לדוגמה, שימוש בכונן קשיח פנימי במקום שרת רשת או כונן חיצוני.
  • אם ברצונך לשמור קובץ לרשת או לכונן חיצוני, שמור את הקובץ לכונן קשיח פנימי. לאחר מכן סגור את הקובץ והשתמש ב-Windows Explorer כדי להעתיק אותו לרשת או לכונן חיצוני.

שימוש במדפסת PostScript

לקבלת התוצאות הטובות ביותר בעת הדפסה מ-Illustrator, השתמש במדפסת PostScript. רוב המדפסות שאינן PostScript נסמכות על מידע הצג, משאבי מחשב מארח ומנהלי התקן של מדפסת קניינית כדי להעביר מידע הדפסה למדפסת. לכן, ההדפסה בהן עשויה להימשך זמן רב יותר מבמדפסת PostScript.

אופן העבודה עם Illustrator, בייחוד אופן הצגת היצירה, יכול להשפיע על ביצועי Illustrator. להלן כמה דרכים לשימוש יעיל בתכונות Illustrator.

החצי הראשון של התמונה מראה את הגרפיקה בתצוגה רגילה עם צבעים, והחצי השני מראה את התמונה בתצוגת קו מתאר.
תצוגת קו מתאר

תצוגת Outline מסתירה מאפייני צביעה ומציגה את היצירה כנתיבים ללא מילוי. עבודה בתצוגת קו מתאר יכולה לזרז את התצוגה של גרפיקה מורכבת שמכירה מעברי צבע או דוגמאות. תצוגת קו מתאר גם מקלה על עריכת אובייקטים מוסתרים מאחורי אובייקטים אחרים עם מילוי.

כדי להציג מסמך של Illustrator בתצוגת Outline, בחר View > Outline. למידע נוסף: תצוגת גרפיקה.

באפשרותך ליצור תצוגות מותאמות אישית של המסמך. תצוגות מותאמות אישית מאפשרות לשנות במהירות את מצב התצוגה, את ההגדלה, את מיקום הגלילה ואת אפשרויות השכבה.

כדי ליצור תצוגה מותאמת אישית של מסמך Illustrator, הגדר את מאפייני התצוגה שברצונך לשמור. בחר View ‏> New View והזן שם בתיבת הדו-שיח New View

באפשרותך לשנות את הרזולוציה של אפקטי רסטר כדי לשפר את ביצועי Illustrator באופן אופטימלי. לשינוי הרזולוציה של אפקטי רסטר יש לבצע את הצעדים הבאים: 

  1. בחר Effect ‏> Document Raster Effects Settings

  2. בתפריט הנפתח Resolution בצע אחת מהפעולות הבאות:

    • בחר Screen אם אתה באמצע עריכת קבצים ולחץ על OK. Illustrator משתמש ברזולוציה של ‎72 ppi עבור אפקטי רסטר, מה שמאיץ את מהירות ההצגה.
    • בחר High אם אתה מדפיס קובץ, ולחץ על OK. Illustrator משתמש ברזולוציה של ‎300 ppi עבור אפקטי רסטר, מה שמאט את מהירות ההדפסה אך משפר את האיכות שלה.

למידע נוסף: אפקטים של רסטר.

החלונית Layers לארגון ושינוי הגרפיקה. כשמסתירים שכבות ותמונות ממוזערות שמכילים גרפיקה מורכבת או תמונות bitmap ברזולוציה גבוהה, Illustrator מצייר את המסך מהר יותר.

להסתרת שכבה יש ללחוץ על הסמל   משמאל לשם השכבה. להסתרת כל השכבות חוץ מזו שנבחרה, יש להחזיק את המקש Altוללחוץ (Windows) או על Optionוללחוץ (עבור macOS) על   הסמל.

החלונית Layers יכולה להציג תמונות ממוזערות עבור שכבות ברמה העליונה, שכבות מקוננות, קבוצות ואובייקטים. בחר Panel Options מהתפריט Layers panel והקטן את מספר התמונות הממוזערות. 

למידע נוסף: הסתרת שכבות.

התמונה הראשונה מראה איך לפתוח את אפשרויות Panel מתוך תפריט החלונית Layer. התמונה השנייה מראה רשימת אפשרויות בתוך Layer Panel Options.
Layer panel options

האפשרות תצוגה מקדימה של הדפסת רכב (Overprint) מספקת תצוגה מקדימה של צבע דיו, המדמה בקירוב כיצד המיזוג, השקיפות והדפסת הרכב יוצגו בפלט עם הפרדות צבע. כדי לשפר את הביצועים, הימנע משימוש ב-תצוגה מקדימה של הדפסת רכב.

כדי להפעיל ולהשבית את Overprint Preview, בחר View > Overprint Preview. למידע נוסף על הדפסת רכב.

משטחי יצירה מייצגים את האזורים שיכולים לכלול גרפיקה הניתנת להדפסה. כדי ליהנות מביצועים אופטימליים, שקול למחוק משטחי Artboard שאינם בשימוש או אינם נחוצים.

כדי לנהל את משטחי היצירה, בחר Window > Artboards. בחר את לוח היצירה שברצונך להסיר ולחץ על Delete. למידע נוסף: הסרה של לוחות יצירה.

כשאתה עובד עם תמונה מוטבעת של מפת סיביות ולמערכת אין מספיק שטח פנוי בזיכרון RAM‏, ‏Illustrator משתמש בשטח הדיסק הקשיח כדיסק אחסון משני. דרוש זמן רב יותר כדי לגשת למידע בדיסק קשיח מאשר לגשת למידע בזיכרון. לכן שימוש בחלק מהדיסק הקשיח כזיכרון וירטואלי עשוי לפגוע בביצועים. אם דרוש לך עוד זיכרון לעבודה ב-Illustrator, Adobe ממליצה להתקין RAM נוסף.

כברירת מחדל, Illustrator משתמש בכונן המערכת כדיסק הראשי לאחסון זמני. שנה את הגדרת הדיסק הראשי לאחסון זמני ש-Illustrator משתמש בו לכונן הקשיח המהיר ביותר שברשותך.

כדי לשנות את ההעדפה של דיסק לאחסון זמני, בחר את מערכת ההפעלה שלך ובצע את הצעדים הבאים:

  1. בחר Edit ‏> Preferences ‏> Plug-ins & Scratch Disk.

  2. בחר כונן קשיח מהתפריט הקופץ Primary. אם אתה עובד עם תמונות גדולות ויש לך יותר מדיסק קשיח אחד, בחר דיסק אחר בתפריט הקופץ Secondary.

  3. יש ללחוץ על OK ולהפעיל את Illustrator מחדש.

  1. בחר Illustrator ‏> העדפות > ‏תוספים ודיסק אחסון משני.

  2. בחר כונן קשיח מהתפריט הקופץ Primary. אם אתה עובד עם תמונות גדולות ויש לך יותר מדיסק קשיח אחד, בחר דיסק אחר בתפריט הקופץ Secondary.

  3. יש ללחוץ על OK ולהפעיל את Illustrator מחדש.

הפרופילים של מסמכי Illustrator מכילים ברירות מחדל עבור דוגמאות, מעברי צבע, עיצובי גרפים, צבעים, ספריות צבעים ומכחולים שמופיעים במסמכי Illustrator חדשים. הקבצים הללו קובעים גם את רמת הזום, את גודל החלון, את העדפות התצוגה ואת מיקום הגלילה במסמכים חדשים. כדי למזער את גודל המסמכים החדשים, יש להסיר דוגמיות ומכחולים שאין בהם צורך מתוך פרופילים של מסמכי Illustrator חדשים.

תבניות מאפשרות ליצור מסמכים בעלי הגדרות ורכיבי עיצוב משותפים. באפשרותך להקטין את גודל הקובץ של מסמכים חדשים על-ידי הסרת דוגמיות, סמלים, סגנונות גרפיקה ומברשות מיותרים מתבניות.

להוראות המסבירות כיצד ליצור קובצי תבניות, ראה קבצים ותבניות.

תמונות מוטבעות של מפות סיביות (לדוגמה, TIFF‏, BMP או Photoshop EPS) יכולות להגדיל באופן משמעותי את הגודל של מסמך Illustrator ולגרום להאטה בביצועים. כדי לשפר את הביצועים, הפעל את האפשרות Link כשאתה ממקם תמונה של מפת סיביות. האפשרות Link מכילה הפניה לתמונה הממוקמת בדיסק הקשיח.

  1. בחר File ‏> Place.

  2. בתיבת הדו-שיח Place בחר Link.

אם לשכת שירות מסוימת דורשת תמונות מוטבעות, שמור עותק של הקבצים. בחר Include Linked Files בתיבת הדו-שיח Illustrator Native Format Options או EPS Format Options . למידע נוסף: ייבוא קובצי גרפיקה.

אם מסמך מכיל תמונות EPS מקושרות עם תצוגות מקדימות ברזולוציה גבוהה, Illustrator מצייר את המסך יותר לאט בזמן עריכת הגרפיקה. כדי לאפשר ל-Illustrator לצייר מחדש את המסך מהר יותר, השתמש בתצוגות מקדימות של EPS ברזולוציה נמוכה. בחר את מערכת ההפעלה שלך ובצע את הצעדים הבאים:

  1. בחר Edit ‏> Preferences >‏ File Handling & Clipboard.

  2. יש לסמן את האפשרות Use Low Resolution Proxy For Linked EPS וללחוץ על OK.

  1. בחר Illustrator ‏> העדפות ‏> טיפול בקבצים ולוח.

  2. יש לסמן את האפשרות Use Low Resolution Proxy For Linked EPS וללחוץ על OK.

תיבת הדו-שיח Links Panel Options מכילה את האפשרות Show DCS Transparency Interactions. כאשר אפשרות זו נבחרת, החלונית Links מציגה סמל צהוב לזיהוי רכיבי גרפיקת EPS של DCS שהנם שקופים או חופפים לאובייקטים שקופים. מאחר שאפשרות זו מאלצת את Illustrator להחליט בכל פעם אם קובצי EPS מקושרים מקיימים אינטראקציה בצורה שקופה, הביצועים עלולים להיפגע עקב כך.

להשבתת האפשרות Show DCS Transparency Interactions, יש לבצע את הצעדים הבאים:

  1. בחר Windows ‏> Links. מתפריט החלונית Links, בחר Panel Options.

  2. בטל את הסימון Show DCS Transparency Interactions ולחץ על OK.

החלונית Navigator מציגה תצוגת תמונה ממוזערת של היצירה הנוכחית כדי שתוכל לנווט ביתר קלות. זמן העיבוד הדרוש כדי לעבד את התמונה הממוזערת בכל פעם שאתה עורך שינויים במסמך תלוי במורכבות היצירה. כדי לשפר את המהירות של פעולת הציור מחדש של המסך במסמך מורכב, הסתר אתה חלונית Navigator. בחר Windowsובטל את הסימון Navigator

באפשרותך להגדיר תצוגות מותאמות אישית כדי להתמקד בעזרת זום באזורים ספציפיים במסמך בצורה יעילה יותר. למידע נוסף" תצוגת גרפיקה.

האפשרות Anti-alias Artwork מעניקה מראה חלק יותר לטקסט ולגרפיקה בכך שהיא ממזגת את צבע הפיקסלים בקצוות האובייקט עם צבע הפיקסלים הסמוכים. אך תהליך זה עשוי להאט את פעולת הציור מחדש של המסך. להשבתת אפשרות זו יש לבחור את מערכת ההפעלה שלך ולבצע את הצעדים הבאים:

תמונות של אותה גרפיקה שמראות איך נראה העיצוב שפרטי גרפיקה מוחלקים מושבתים ומופעלים.

A. פרטים גרפיים מוחלקים מושבתים B. פרטים גרפיים מוחלקים בעת מופעלים 

  1. בחר Edit ‏> Preferences‏ > General.

  2. בטל את סימון Anti-aliased Artwork ולחץ על OK.

תמונות של אותה גרפיקה שמראות איך נראה העיצוב שפרטי גרפיקה מוחלקים מושבתים ומופעלים.

A. פרטים גרפיים מוחלקים מושבתים B. פרטים גרפיים מוחלקים בעת מופעלים 

  1. בחר Illustrator > Preferences > General.

  2. בטל את הסימון Anti-aliased Artwork ולחץ על OK.

הפקודה Simplify מצמצמת את מספר נקודות העיגון בנתיבים ובצורות הנתיבים, כדי להקטין את גודל הקובץ ולשפר את הביצועים. להחלת הפקודה Simplify יש לבחור את הנתיב או האובייקט הרצוי, ולבחור Object > Path > Simplify.

למידע נוסף על הפקודה Simplify: פישוט נתיבים.

קווי עזר חכמים מאפשרים לך ליצור, ליישר, לערוך ולשנות אובייקטים של Illustrator ביחס לאובייקטים אחרים. אם יש לך אובייקטים רבים בגרפיקה, Illustrator דורש יותר זמן להצגת קווי עזר חכמים. להשבתת קווי עזר חכמים יש לבחור View ולבטל סימון של Smart Guides.

למידע נוסף על קווי עזר חכמים: סרגלים, רשתות וקווי עזר.

משאבים קשורים

חוץ ממיטוב מערכת ההפעלה והחומרה, ושימוש יעיל יותר ב-Illustrator, ניתן גם לטפל בביצועי הכרטיס הגרפי לשיפור ביצועי Illustrator. כדאי לעיין במאמרים אלה כדי ללמוד על נושאים קשורים אחרים:

הצטרפות לשיחה

אם יש לך שאלה לשאול או רעיון לשתף, בוא להשתתף בקהילת Adobe Illustrator. נשמח לשמוע ממך.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט