ציון אפשרויות Document Setup

בכל שלב ניתן לשנות את אפשרויות ההגדרה שנקבעו כברירת מחדל במסמך עבור יחידות מידה, תצוגת רשת שקיפות, צבע רקע והגדרות כתב כגון שפה, סגנון מרכאות, גודל כתב עילי וכתב תחתי, גלישות ויכולת ייצוא. הלחצן Edit Artboards סוגר תיבת דו-שיח זו ומפעיל את הכלי Artboard.

  1. בחר File >‏ Document Setup, או לחץ על הלחצן Document Setup בחלונית Control. ‏(לחצן זה זמין כשלא נבחר דבר).
  2. ציין את האפשרויות הרצויות.
  3. אם ברצונך לערוך משטחי יצירה (לדוגמה, כדי לשנות מכיוון לאורך לכיוון לרוחב) לחץ על Edit Artboards כדי להיכנס למצב עריכת משטח יצירה.

    הערה:

    האפשרות Simulate Colored Paper שימושית כשבכוונתך להדפיס את המסמך על נייר צבעוני. לדוגמה, אם תצייר עצם כחול על רקע צהוב, העצם יופיע בירוק. הדמיה זו מתבצעת רק כשרשת השקיפות אינה מוצגת.

אודות אריחי הדפסה

כברירת מחדל, Illustrator מדפיס כל משטח יצירה על דף נייר אחד. עם זאת, אם הגרפיקה גדולה יותר מגודלי העמודים הזמינים במדפסת, ניתן להדפיס על מספר דפים.

חלוקת משטח יצירה להתאמה לגודלי העמודים הזמינים במדפסת נקראת חלוקה לאריחים. ניתן לבחור באפשרות חלוקה לאריחים במקטע General בתיבת הדו-שיח Print. כדי להציג את גבולות אריחי ההדפסה במשטח היצירה, בחר View‏ ‍‏> Show Print Tiling.

גרפיקה מחולקת לאריחי עמוד מרובים
גרפיקה מחולקת לאריחי עמוד מרובים

כאשר מחלקים את משטח היצירה לאריחים מרובים, העמודים ממוספרים משמאל לימין ומלמעלה למטה, החל מעמוד 1. מספרי העמודים מוצגים על המסך לצורכי התייחסות בלבד; הם אינם מודפסים. המספרים מאפשרים להדפיס את כל העמודים בקובץ או לציין עמודים מסוימים להדפסה.

התקרבות או התרחקות

יש מספר דרכים להתקרב לגרפיקה או להתרחק ממנה.

  • בחר בכלי Zoom . המצביע הופך לזכוכית מגדלת עם סימן פלוס במרכזה. כדי להגדיל, לחץ במרכז האזור שברצונך להגדיל. כדי להקטין, הקש Alt ‏(Windows) או Option ‏(Mac OS) תוך כדי לחיצה במרכז האזור שברצונך להקטין. כל לחיצה מגדילה או מקטינה את התצוגה לאחוז הקודם שנקבע מראש.

הערה:

החל ממהדורת Illustrator CC 2017, כשאתה מגדיל או מקטין את התצוגה במהלך עבודה על גרפיקה, שימוש בכלי Zoom או בקיצורי המקשים שלו, Illustrator מעביר את הגרפיקה שנבחרה למרכז התצוגה. אם הבחירה כוללת נקודות עיגון או מקטעים, Illustrator מעביר גם את נקודות העיגון האלה למרכז התצוגה בעת הגדלה או הקטנה של התצוגה. כדי לבטל שינוי גודל לבחירה, עבור אל Preferences > Selection And Anchor Display ובטל את הבחירה באפשרות Zoom To Selection.

zoom-to-selection_3
  • בחר בכלי Zoom וגרור משולש מנוקד, שנקרא סימון בחירה, סביב האזור שברצונך להגדיל. כדי להזיז את סימון הבחירה סביב הגרפיקה למיקום חדש, הקש על מקש הרווח תוך כדי גרירה.
  • בחר View ‍‏> Zoom In או View ‍‏> Zoom Out. כל לחיצה מגדילה או מקטינה את התצוגה לאחוז הבא שנקבע מראש.
  • בחר רמת זום בפינה השמאלית התחתונה של החלון הראשי או בחלונית Navigator.
  • כדי להציג קובץ ב-100%, בחר View ‍‏> Actual Size, או לחץ פעמיים על הכלי Zoom.
  • כדי למלא את החלון במשטח היצירה שנבחר, בחר View ‍‏> Fit Artboard In Window, או לחץ פעמיים על הכלי Hand.
  • להצגת כל הגרפיקה בחלון, בחר View > Fit All In Window.

שינוי אזור התצוגה

ניתן להציג אזור אחר של משטח היצירה בכל אחת מהדרכים הבאות:

  • בחר View > Actual Size כדי לראות את כל המרכיבים בגודלם הממשי ללא קשר לגודל ולרזולוציה של הצג. בעת הגדלת התצוגה של המסמך ל-100%, הגודל של כל אובייקט במסמך מהווה ייצוג ממשי של הגודל הפיזי של האובייקט. לדוגמה, אם תפתח משטח יצירה בגודל של A4 ותלחץ על Actual Size, הגודל של משטח היצירה ישתנה לגודל ממשי של מסמך A4.
    הגודל הממשי עובד בכל הרזולוציות, ‏‫מקדמי שינוי הגודל ומצבי התצוגה, מלבד תצוגה מקדימה של פיקסלים.

הערה:

האפשרות Actual Size מופעלת כברירת מחדל. זה אומר שהמסמך תמיד מוצג בגודל הממשי כאשר גודל התצוגה מוגדר ל-100%. עם זאת, אם אתה רוצה שתצוגת המסמך לא תושפע בעת בחירת גודל תצוגה של 100%, תוכל להשבית את האפשרות Actual Size. לשם כך, בצע את השלבים הבאים:

  1. בחר Edit Preferences General ‏(Windows) או בחר Illustrator CC > Preferences General ‏(macOS).
  2. בטל את הבחירה ב-Display Print Size at 100% Zoom.

  • בחר View Fit All In Window כדי להקטין את התצוגה כדי שיהיה ניתן לראות את כל משטחי היצירה על המסך.
  • בחר View Fit Artboard In Window כדי להגדיל את התצוגה של משטח יצירה פעיל.
  • בחלונית Navigator, לחץ על האזור בתצוגת התמונה הממוזערת שברצונך להציג בחלון האיור. לחלופין, גרור את אזור התצוגה המקדימה (התיבה הצבעונית) לאזור אחר בתצוגת התמונה הממוזערת.
  • בחר בכלי Hand , וגרור בכיוון שאליו ברצונך להזיז את הגרפיקה.

השתמש בחלונית Navigator‏ (Window‏ ‍‏> Navigator) כדי לשנות במהירות את תצוגת הגרפיקה דרך תצוגה של תמונה ממוזערת. התיבה הצבעונית בחלונית Navigator (שנקראת אזור תצוגה מקדימה) מתאימה לאזור המוצג כעת בחלון האיור.

החלונית Navigator
החלונית Navigator

A. תצוגת תמונה ממוזערת של הגרפיקה B. לחצן תפריט החלונית C. התיבה Zoom‍‏ D. הלחצן Zoom Out‍‏ E. אזור תצוגה מקדימה של Proxy‍‏ F. מחוון זום G. הלחצן Zoom In‍‏ 

ניתן להתאים אישית את החלונית Navigator בדרכים הבאות:

  • כדי להציג גרפיקה שנמצאת מחוץ לגבולות משטח היצירה בחלונית Navigator, לחץ על View Artboard Contents Only מתפריט החלונית כדי לבטל את הסימון באפשרות זו.
  • כדי לשנות את הצבע של אזור התצוגה המקדימה, בחר Panel Options מתפריט החלונית. בחר צבע שנקבע מראש מתפריט Color, או לחץ פעמיים על תיבת הצבעים כדי לבחור צבע מותאם אישית.
  • כדי להציג קווים מקווקווים במסמך כקווים אחידים בחלונית Navigator, בחר Panel Options מתפריט החלונית ובחר Draw Dashed Lines As Solid Lines.

תצוגה מקדימה של גרפיקה כקווי מתאר

כברירת מחדל, Adobe Illustrator קובע את התצוגה כך שכל הגרפיקה תוצג בתצוגה מקדימה בצבע. עם זאת, ניתן לבחור להציג גרפיקה כך שרק קווי המתאר (או הנתיבים) שלה יוצגו. הצגת גרפיקה ללא תכונות הצבע מאיצה את זמן הציור מחדש על המסך במהלך עבודה עם גרפיקה מורכבת.

במצב Outline, קבצים מקושרים מוצגים כברירת מחדל כתיבות בקווי מתאר, שבתוכן סימן X. כדי להציג את התוכן של קבצים מקושרים, בחר File Document Setup ובחר Show Images In Outline Mode.

ניתן להציג את הגרפיקה כקווי מתאר במצב GPU Preview ב-Illustrator במסכים עם רזולוציה גבוהה יותר מ-2000 פיקסלים ברוחב או בגובה. תצוגה של גרפיקה במצב GPU Outline מציגה נתיבים חלקים יותר ומקצרת את הזמן שמושקע בציור מחדש של גרפיקה מורכבת מסכי צגים בעלי צפיפות גבוהה.

  • כדי להציג את כל הגרפיקה כקווי מתאר, בחר View ‏> Outline או הקש Ctrl+E‏ (Windows) או Command+E‏ (macOS). בחר View‏ ‍‏> Preview כדי לחזור לתצוגה מקדימה של הגרפיקה בצבע.
  • כדי להציג את כל הגרפיקה בשכבה מסוימת בקווי מתאר, הקש Ctrl ‏(Windows) או Command‏ (macOS) תוך כדי לחיצה על סמל העין של שכבה זו בחלונית Layers. הקש שוב Ctrl ‏(Windows) או Command‏ (macOS) תוך כדי לחיצה כדי לחזור לתצוגה מקדימה של הגרפיקה בצבע. המרכז של סמל העין הוא חלול  כשמפעילים את תצוגת Outline ומלא  כשמפעילים את תצוגת Preview.
  • כדי להציג בקווי מתאר את כל הפריטים בשכבות שלא נבחרו, הקש Alt+Ctrl ‏(Windows) או Option+Command‏ (macOS) תוך כדי לחיצה על סמל העין של השכבה שנבחרה. לחלופין, בחר Outline Others מתפריט החלונית Layers.

    עצה: ניתן להחזיר את כל הפריטים בחלונית Layers למצב Preview על-ידי בחירת Preview All Layers מתפריט החלונית Layers.

שימוש בחלונות מרובים ובתצוגות מרובות

ניתן לפתוח חלונות רבים של מסמך אחד בו-זמנית. לכל חלון יכולות להיות הגדרות תצוגה שונות. לדוגמה, ניתן להגדיר חלון אחד עם הגדלה גדולה במיוחד לטיפול מדוקדק בעצמים מסוימים, וליצור חלון אחר עם הגדלה קטנה פחות לסידור עצמים אלה בעמוד.

הערה:

(Windows) תוכל לסדר חלונות פתוחים מרובים באופן שיתאים לצרכיך בעזרת האפשרויות בתפריט Window. Cascade מציג חלונות מוערמים שיורדים מהפינה השמאלית העליונה של המסך לפינה הימנית התחתונה; Tile מציג חלונות מקצה לקצה; Arrange Icons מסדר חלונות ממוזערים בחלון התוכנית.

חלופה ליצירת חלונות מרובים היא יצירת תצוגות מרובות. ניתן ליצור ולשמור עד 25 תצוגות לכל מסמך.

חלונות מרובים ותצוגות מרובות שונים אלה מאלה בפרטים הבאים:

  • תצוגות מרובות נשמרות במסמך, חלונות מרובים אינם נשמרים במסמך.

  • ניתן להציג חלונות מרובים בו-זמנית.

  • ניתן להציג בו-זמנית תצוגות מרובות רק אם פתוחים חלונות מרובים לצורך הצגתן. שינוי תצוגה משנה את החלונות הנוכחיים, אך אינו פותח חלון חדש.

יצירת חלון חדש

  1. בחר Window‏ ‍‏> New Window.

יצירת תצוגה חדשה

  1. הגדר את התצוגה הרצויה ובחר View‏ ‍‏> New View‏, הזן שם לתצוגה החדשה ולחץ על OK.

שינוי שם או מחיקה של תצוגה

  1. בחר View‏ ‍‏> Edit Views.

מעבר בין תצוגות

  1. בחר שם תצוגה מתחתית התפריט View.

תצוגה מקדימה של גרפיקה בהתקן פלט סופי

Illustrator מספק את הדרכים הבאות להציג בתצוגה מקדימה כיצד ייראו היבטים מסוימים של הגרפיקה בעת הדפסתם או הצגתם באינטרנט או במכשיר נייד:

מצב Overprint Preview ‏(View ‍‏> ‏Overprint Preview)

מספק "תצוגה מקדימה של צבע דיו", המדמה בקירוב כיצד יופיעו המיזוג, השקיפות והדפסת הרכב בפלט עם הפרדת צבע.

מצב Pixel Preview‏ (View‏ ‍‏> Pixel Preview)

מדמה בקירוב כיצד תיראה הגרפיקה לאחר הוספת רסטר ובעת תצוגה בדפדפן אינטרנט.

מצב Trim View (‏View ‏> Trim View)

מצמצם את תצוגת הגבולות של הגרפיקה. במצב זה, היישום אינו מציג גרפיקה עם כל האובייקטים בבד הציור שאינם מיועדים להדפסה, כמו קווי עזר, רשתות, ביאורים ורכיבים שחורגים מקצה משטח היצירה. כל גרפיקה שתחרוג מחוץ למשטח היצירה תיחתך. תוכל להמשיך ליצור ולערוך את הגרפיקה שלך במצב מסך זה.

הערה: מצב זה שימושי לתצוגה מקדימה של גרפיקה, כולל כרזות.

trim-view-2
התצוגה המקורית והתצוגה החתוכה

החלונית Flattener Preview‏ (Window‏ ‍‏> Flattener Preview)

מסמנת את האזורים בגרפיקה שעונים על תנאי שיטוח מסוימים בעת שמירה או הדפסה.

Soft-proofs

מדמה בקירוב כיצד יופיעו צבעי המסמך בסוג מסוים של מסך או התקן פלט.

Anti-aliasing

מציגה עצמים וקטוריים על המסך באופן חלק יותר ומתארת טוב יותר כיצד גרפיקה וקטורית תיראה בהדפסה במדפסת PostScript®‎. החלקה עשויה להועיל משום שרזולוציית המסך היא מוגבלת יחסית, ואילו גרפיקה וקטורית מודפסת לעתים קרובות ברזולוציה גבוהה. כדי להפעיל את ההחלקה, בחר Edit‏ ‍‏> Preferences‏ ‍‏> General‏ (Windows) או Illustrator‏ ‍‏> Preferences‏ ‍‏> General‏ (Mac OS), בחר Anti-aliased Artwork ולחץ על OK.

Device Central‏ (File‏ ‍‏> Device Central)

מאפשר תצוגה מקדימה של אופן הופעת המסמך בטלפון נייד או מכשיר נייד מסוים.

הצגת גרפיקה ב-Presentation Mode

במצב Presentation mode, משטח היצירה הפעיל של מסמך ה-Illustrator הנוכחי ממלא את כל המסך. במצב זה, התפריט, החלוניות, המדריכים, הרשתות וכל הבחירות של היישום מוסתרים. זהו מצב ללא אפשרויות עריכה שבו במשטח היצירה מוצגת רק הגרפיקה. מצב זה שימושי לתצוגת רעיונות עיצוב.

לכניסה ל-Presentation Mode, בצע אחת מהפעולות הבאות:

  • בחר View > Presentation Mode.
  • לחץ על Shift + F.
  • לחץ על הסמל  בסרגל הכלים ובחר באפשרות Presentation Mode מהרשימה הנפתחת.
  • (macOS בלבד) לחץ על לחצן Navigation בחלונית Touch. לחץ על פקדי החצים כדי לעבור בין משטח היצירה הבא ומשטח היצירה הקודם.
לניווט בין משטחי היצירה, לחץ על מקשי החצים שמאלה או ימינה כדי לעבור בין משטח היצירה הקודם ומשטח היצירה הבא, בהתאם. לחלופין, לחץ במקום כלשהו כדי לעבור למשטח היצירה הבא.

ליציאה ממצב זה, לחץ על מקש Esc.

הערה: יתר קיצור המקשים אינם עובדים כשאתה נמצא ב-Presentation mode.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת