사용 안내서 취소

클립의 지속 시간 및 속력 변경

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. 릴리스 정보 | Premiere Pro
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 긴 형식 및 에피소드 작업 과정 안내서
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. FAQ | Premiere Pro의 가져오기 및 내보내기
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. 캡처 및 가져오기
    1. 캡처
      1. 푸티지 캡처 및 디지털화
      2. HD, DV, HDV 비디오 캡처
      3. 일괄 캡처 및 다시 캡처
      4. HD, DV 또는 HDV 캡처에 맞게 시스템 설정
    2. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    3. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    4. 지원하는 파일 형식
    5. 아날로그 비디오 디지타이징
    6. 시간 코드 작업
  8. 편집
    1. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 시퀀스에 클립 추가
      3. 시퀀스에서 클립 다시 정렬
      4. 시퀀스에서 클립 찾기, 선택 및 그룹화
      5. 소스 모니터로 로드한 시퀀스에서 편집
      6. 시퀀스 단순화
      7. 시퀀스 렌더링 및 미리 보기
      8. 마커 작업
      9. 소스 패치 및 트랙 대상 지정
      10. 장면 편집 감지
    2. 비디오
      1. 클립 만들기 및 재생
      2. 클립 트리밍
      3. 클립 병합을 통한 오디오와 비디오 동기화
      4. 미디어 렌더링 및 바꾸기
      5. 실행 취소, 작업 내역 및 이벤트
      6. 프레임 고정
      7. 종횡비 작업
    3. 오디오
      1. Premiere Pro 오디오 개요
      2. 오디오 트랙 믹서
      3. 볼륨 레벨 조절
      4. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      5. 오디오 자동 더킹
      6. 오디오 리믹스
      7. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      8. 오디오 균형 조정 및 패닝
      9. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      10. 오디오 효과 및 전환
      11. 오디오 전환 작업
      12. 오디오에 효과 적용
      13. 음향 강도 레이더 효과를 사용한 오디오 측정
      14. 오디오 믹스 기록
      15. 타임라인에서 오디오 편집
      16. Premiere Pro의 오디오 채널 매핑
      17. Premiere Pro에서 Adobe Stock 오디오 사용
    4. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    5. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  9. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      5. 색상 교정 효과
      6. 클립의 지속 시간 및 속도 변경
      7. 조정 레이어
      8. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  10. 제목, 그래픽 및 캡션
    1. 기본 그래픽 패널 개요
    2. 제목
      1. 제목 만들기
    3. 그래픽
      1. 모양 만들기
      2. 개체 정렬 및 분포
      3. 그라디언트 적용
      4. 그래픽에 반응형 디자인 기능 추가하기
      5. 모션 그래픽 템플릿 설치 및 사용
      6. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      7. 데이터 기반 모션 그래픽 템플릿 사용
    4. 캡션
      1. 음성을 텍스트로 변환
      2. 캡션 작업
      3. 맞춤법 검사와 찾기 및 바꾸기
      4. 텍스트 내보내기
      5. Premiere Pro의 음성 텍스트 변환 | 자주하는 질문(FAQ)
    5. 모범 사례: 더 빠른 그래픽 워크플로우
    6. Premiere Pro의 레거시 타이틀러 사용 중지 | 자주하는 질문(FAQ)
    7. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
  11. 애니메이션 및 키프레임
    1. 키프레임 추가, 탐색 및 설정
    2. 애니메이션 효과
    3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
    4. 키프레임 자동화 최적화
    5. 키프레임 이동 및 복사
    6. 효과와 키프레임 보기 및 조정
  12. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  13. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 자동 색상
    3. Lumetri 색상으로 색상을 창의적으로 사용하기
    4. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    5. 샷 간의 색상 교정 및 일치
    6. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    7. 비네트 만들기
    8. Looks와 LUT
    9. Lumetri 범위
    10. 디스플레이 색상 관리
    11. 방송 제작자용 HDR
    12. DirectX HDR 지원 활성화
  14. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정
      1. 내보내기 설정 참조
      2. 기본 비디오 설정
      3. 인코딩 설정
    11. 모범 사례: 더 빠르게 내보내기
  15. 공동 작업: Frame.io, 프로덕션, Team Projects
    1. Premiere Pro의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 하는 질문
    3. 프로덕션
      1. 프로덕션 사용
      2. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
      3. 모범 사례: 프로덕션 작업
    4. Team Projects
      1. Team Projects 시작하기
      2. 팀 프로젝트 만들기
      3. 팀 프로젝트에서 미디어 추가 및 관리
      4. Team Projects 공동 작업
      5. Team Projects 공동 작업자와 변경 내용 공유 및 관리
      6. 팀 프로젝트 아카이빙, 복원 또는 삭제
  16. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  18. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정
    3. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    4. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    5. Apple Silicon용 Premiere Pro
    6. 깜박임 제거
    7. 인터레이스 및 필드 순서
    8. 스마트 렌더링
    9. 컨트롤 표면 지원
    10. 모범 사례: 기본 포맷으로 작업
    11. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 충돌 문제 해결
      4. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      5. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      6. 렌더링 또는 내보낼 때 오류 수정
      7. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  19. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 재연결

한 번에 하나 이상의 클립에 대해 속도 및 지속 시간을 변경할 수 있습니다. Premiere Pro에서는 몇 가지 방법으로 클립의 속도와 지속 시간을 수정할 수 있습니다.

클립의 속도는 기록된 속도와 비교한 클립의 재생 속도입니다. 클립 지속 시간은 시작 지점에서 종료 지점까지 재생하는 데 걸리는 시간의 길이입니다. 비디오 또는 오디오 클립의 지속 시간을 빠르거나 느리게 설정하여 지속 시간을 채울 수 있습니다.

다음 옵션 중 하나를 사용하여 클립의 속도나 지속 시간을 변경할 수 있습니다.

참고:

광학 흐름은 [프로젝트] 패널이 아닌 타임라인 또는 [내보내기 설정] 대화 상자에서만 적용할 수 있습니다. 타임라인 검색 기능에 있는 고급 검색 옵션을 사용하면 복잡한 타임라인에서 클립을 손쉽게 찾고 관리할 수 있습니다. 자세한 내용은 에셋 찾기를 참조하십시오.

속도/지속 시간 명령 사용

  1. [타임라인] 패널 또는 [프로젝트] 패널에서 하나 이상의 클립을 선택합니다. [프로젝트] 패널에서 인접하지 않는 클립 그룹을 선택하는 경우에는 Ctrl 키(Windows) 또는 Cmd 키(Mac OS)를 누른 상태에서 클릭하십시오.  

  2. 클립 > 속도/지속 시간을 선택하거나, 선택한 클립을 마우스 오른쪽 단추로 클릭하고 속도/지속 시간을 선택합니다.

    속도 및 지속 시간

    참고:

    속도/지속 시간 변경 사항을 프로젝트 클립 수준 또는 시퀀스 클립 수준에서 적용할 수 있습니다. 프로젝트 수준에서 변경한 사항은 새 인스턴스를 시퀀스에 추가할 때 유지됩니다. 하지만 속도/지속 시간 변경은 시퀀스에 있는 해당 클립의 기존 인스턴스에 적용되지 않기 때문에 마스터 클립 효과와 다릅니다.

    다음 중 하나를 수행합니다.

    • 선택한 클립에 대해 속도를 변경하지 않고 지속 시간을 변경하려면 연결이 끊어진 링크를 표시하도록 [연결] 단추를 클릭합니다. 또한 연결을 해제하면 지속 시간을 변경하지 않고도 속력을 변경할 수 있습니다.
    • 클립을 뒤로 재생하려면 [뒤로 재생]을 선택합니다.
    • 속력이나 지속 시간이 변경되는 동안에도 오디오를 현재 피치로 유지하려면 [오디오 피치 유지]를 선택합니다.
    • 변경한 클립 이후의 클립이 계속 인접할 수 있도록 하려면 [잔물결 편집, 후행 클립 이동]을 클릭합니다.
    • 속도 변경에 대해 시간 보간 옵션(프레임 샘플링, 프레임 혼합 또는 광학 흐름)을 선택합니다. 자세한 내용은 광학 흐름프레임 혼합을 사용한 시간 보간이라는 아래의 섹션을 참조하십시오.
    참고:

    잔물결 편집 툴의 작동이 중지되면 타임라인의 렌치 모양 툴에서 [트리밍 동안 합성 미리 보기] 옵션의 선택이 취소되어 있는지 확인합니다.

  3. [확인]을 클릭합니다.

속도가 변경된 클립이 원래 속도의 백분율과 함께 표시됩니다.

속도 조정 도구 사용

속도 조정 도구에서는 타임라인에서 지속 시간을 변경하는 동시에 클립의 속력을 지속 시간에 맞게 변경하는 빠른 방법을 제공합니다.

예를 들어 특정 길이의 시퀀스에 간격이 있고 속도 변경된 미디어로 이 간격을 채우려고 할 수 있습니다. 비디오의 속도는 크게 중요하지 않으며 필요한 속도가 어느 정도이든 이 간격을 채우기만 하면 됩니다. 속도 조정을 사용하면 속도를 필요한 백분율로 조정하거나 압축할 수 있습니다.

Premiere Pro에서 속도 조정 툴을 사용하여 클립의 속력을 지속 시간에 맞게 변경할 수 있습니다. [속도 조정] 툴을 선택한 후에 [타임라인] 패널에서 클립의 두 가장자리 중 하나를 드래그합니다.  

속도 조정 툴
속도 조정 툴

시간 다시 매핑 사용

클립에서 비디오 부분 속도를 변경할 수 있습니다. 단일 클립 내에서 느린 동작과 빠른 동작 효과를 만들려면 시간 다시 매핑을 사용합니다.

  1. 클립을 마우스 오른쪽 버튼으로 클릭하고 클립 키프레임 표시 > 시간 다시 매핑 > 속도를 선택합니다. 

    클립에 파란색 음영이 지정됩니다. 클립의 속도를 제어하는 가로 고무 밴드가 클립 가운데에 표시됩니다. 흰색 속도 제어 트랙이 클립 위쪽(클립 제목 표시줄 바로 아래)에 표시됩니다. 클립을 확인하기가 힘들면 확대하여 공간을 충분히 확보합니다.

  2. 고무 밴드를 위쪽 또는 아래쪽으로 드래그하여 클립 속도를 높이거나 낮춥니다. 변경된 속도를 원래 속도와 비교한 백분율이 도구 설명에 나타납니다.

클립에서 비디오 부분의 재생 속도가 변경되며, 속도를 높였는지 낮췄는지에 따라 해당 지속 시간이 확장 또는 축소됩니다. 클립의 오디오 부분은 비디오 부분에 계속 연결되어 있는 경우에도 시간 다시 매핑의 영향을 받지 않고 그대로 유지됩니다.

시간 다시 매핑
시간 다시 매핑

참고:

클립의 속력을 낮춰서 시퀀스에서 클립 길이를 늘리는 경우 인접한 클립이 덮어써지지 않습니다. 대신 인접한 클립의 가장자리에 닿을 때까지 클립이 확장됩니다. 그리고 Adobe Premiere Pro는 남은 프레임을 늘어난 클립의 끝에 밀어넣습니다. 이러한 프레임을 복구하려면 클립 뒤에 간격을 만든 후에 오른쪽 가장자리를 트리밍하여 프레임을 표시합니다.

시간 다시 매핑을 사용하여 속도 또는 방향을 다양하게 변경

[시간 다시 매핑] 효과를 사용하여 클립의 비디오 부분을 빠르게 재생, 느리게 재생, 뒤로 재생 또는 고정할 수 있습니다. 걷고 있는 어떤 사람의 클립을 만드는 경우를 예로 들어보겠습니다. 더 빠르게 앞으로 걷거나, 갑자기 느리게 걷거나, 걷는 중간에 멈추거나, 심지어 다시 앞으로 걷기 전에 뒤로 걷는 등 걷는 동작을 달리 표시할 수 있습니다.

시간 다시 매핑은 [타임라인] 패널의 클립 인스턴스에만 적용할 수 있으며 마스터 클립에는 적용할 수 없습니다. 연결된 오디오 및 비디오를 사용하여 클립의 속력을 변경할 경우 오디오는 비디오에 연결된 채로 유지되지만 속력은 100%를 유지합니다. 즉, 오디오와 비디오의 동기화 상태가 유지되지 않습니다.

푸티지는 한 방향에 대해 일정한 속력으로 표시됩니다.

시간 다시 매핑은 클립 내 프레임 범위에 대한 시간을 왜곡시킵니다.

속도 키프레임은 [효과 컨트롤] 패널에서 적용하거나 [타임라인] 패널의 클립에 적용할 수 있습니다. 속도 키프레임을 분할하면 서로 다른 두 재생 속도 간에 전환을 만들 수 있습니다.

처음으로 트랙 항목에 적용되면 속도 키프레임의 한쪽에 대한 재생 속도 변경이 해당 프레임에 즉시 반영됩니다. 속도 키프레임이 멀리 드래그되어 프레임을 벗어나면 나머지는 속도 변경 전환을 형성합니다. 이제 선형 또는 부드러운 곡선을 적용하여 재생 속도 사이의 변경을 가속 또는 감속할 수 있습니다.  

참고:

타임 다시 매핑 컨트롤은 해당 비디오 트랙의 클립에 적용하는 것이 가장 좋습니다 클립의 일부를 느리게 만들면 클립이 더 길어집니다. 비디오 트랙에서 길어진 클립 뒤에 두 번째 클립이 이어지면 길어진 클립이 두 번째 클립의 시작 부분에서 자동으로 트리밍됩니다. 트리밍한 프레임을 복구하려면 트랙 선택 툴을 선택하십시오. Shift 키를 누른 채로 두 번째 클립을 오른쪽으로 드래그합니다. 두 번째 클립의 오른쪽에 있던 모든 클립이 오른쪽으로 이동합니다. [선택] 툴을 클릭한 다음 길어진 클립의 오른쪽 가장자리를 오른쪽으로 드래그하여 트리밍된 프레임이 표시되도록 합니다.

클립 속도를 다양하게 변경

  1. 클립을 마우스 오른쪽 버튼으로 클릭하고 클립 키프레임 표시 > 시간 다시 매핑 > 속도를 선택합니다. 

    클립에 파란색 음영이 지정됩니다. 클립의 속도를 제어하는 가로 고무 밴드가 클립 가운데에 표시됩니다. 흰색 속도 제어 트랙이 클립 위쪽(클립 제목 표시줄 바로 아래)에 표시됩니다.

  2. 고무 밴드에서 하나 이상의 지점을 Ctrl+클릭(Windows) 또는 Command+클릭(Mac OS)하여 키프레임을 설정합니다. 흰색 속도 제어 트랙 내 고무 밴드 위의 클립 위쪽 근처에 속도 키프레임이 나타납니다. 속도 변경 전환의 시작과 끝을 표시하는 두 개의 키프레임 역할을 하도록 속도 키프레임을 반으로 분리할 수 있습니다. 속도 변경 전환 중에는 고무 밴드에 조정 핸들도 나타납니다.

    A. 속도 키프레임 B. 흰색 속도 제어 트랙 C. 고무 밴드 

  3. 다음 중 하나를 수행합니다.
    • 속도 키프레임의 한쪽에서 고무 밴드를 위나 아래로 드래그하여 해당 부분의 재생 속도를 높이거나 줄입니다. (선택 사항) Shift+드래그하면 5% 증분 단위로 속도를 변경하도록 제한할 수 있습니다.

    • 속도 키프레임을 왼쪽이나 오른쪽으로 Shift+드래그하여 속도 키프레임의 왼쪽에 있는 부분의 속도를 변경할 수 있습니다.

    선분의 속도와 지속 시간이 모두 변경됩니다. 클립 선분의 속도를 높이면 선분이 짧아지고 속도를 낮추면 길어집니다.

  4. (선택 사항) 속도 전환을 만들려면 속도 키프레임의 오른쪽 절반을 오른쪽으로 드래그하거나 왼쪽 절반을 왼쪽으로 드래그합니다.
  5. (선택 사항) 속도 변화의 가속 또는 감속을 변경하려면 곡선 컨트롤에서 핸들 중 하나를 드래그합니다.

    그러면 속도 경사의 곡률에 따라 속도 변화가 감속되거나 가속됩니다.

  6. (선택 사항) 전환 속도 변경을 반전하려면 속도 키프레임에서 적용하지 않을 반쪽을 선택하고 Delete 키를 누릅니다.
키 프레임 분리
키 프레임 분리

참고:

[시간 다시 매핑] 효과의 [속력] 및 [속도] 값이 [효과 컨트롤] 패널에 참조용으로 표시됩니다. 이러한 값은 직접 편집할 수 없습니다.

분할되지 않은 속도 키프레임 이동

[타임라인]에서 분할되지 않은 속도 키프레임을 Alt+클릭(Windows) 또는 Option+클릭(Mac OS)하여 새 위치로 드래그합니다.

분할된 속도 키프레임 이동

클립의 흰색 제어 트랙 영역에서 속도 전환의 회색 음영 영역을 새 위치로 드래그합니다.

클립을 뒤로 재생한 다음 앞으로 재생

  1. 클립을 마우스 오른쪽 버튼으로 클릭하고 클립 키프레임 표시 > 시간 다시 매핑 > 속도를 선택합니다. 

    클립에 파란색 음영이 지정됩니다. 클립의 속도를 제어하는 가로 고무 밴드가 클립 가운데에 표시됩니다. 흰색 속도 제어 트랙이 클립 위쪽(클립 제목 표시줄 바로 아래)에 표시됩니다. 클립을 확인하기가 힘들면 확대하여 공간을 충분히 확보합니다.

  2. 고무 밴드에서 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 상태에서 클릭하여 속도 키프레임 을 만듭니다.

  3. 속도 키프레임(절반 두 개)을 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 뒤로 가는 동작을 끝낼 위치로 드래그합니다. 도구 설명에 원래 속력의 음수 백분율로 속력이 표시됩니다. [프로그램 모니터]에 두 개의 창이 표시됩니다. 하나는 드래그를 시작한 정적 프레임이고 다른 하나는 앞으로 향하는 속력으로 전환되기 전에 반전 재생이 되돌아갈 동적으로 업데이트되는 프레임입니다. 마우스 버튼을 놓아 드래그를 끝내면 앞으로 재생되는 부분에 추가 세그먼트가 삽입됩니다. 새 세그먼트는 바로 이전에 만든 세그먼트와 지속 시간이 동일합니다. 추가 속도 키프레임은 이 두 번째 세그먼트의 끝에 배치됩니다. 속도 제어 트랙에 나타나는 왼쪽을 가리키는 각괄호 는 클립의 섹션이 뒤로 재생되고 있음을 나타냅니다.

    세그먼트는 첫 번째 키프레임에서 두 번째 키프레임까지 최고 속도로 뒤로 재생됩니다. 그리고 두 번째 세그먼트에서 세 번째 세그먼트까지 최고 속력으로 앞으로 재생됩니다. 마지막으로 뒤로 재생이 시작되었던 위치의 프레임으로 되돌아 갑니다. 이 동작을 역재생 반전이라고 합니다.

    클립을 뒤로 재생한 다음 앞으로 재생
    클립을 뒤로 재생한 다음 앞으로 재생

    참고:

    뒤로 재생하지만 앞으로 재생으로 되돌아가지 않는 세그먼트를 만들 수 있습니다. [자르기] 도구나 [트림] 도구를 사용하면 앞으로 재생하는 부분이 있는 클립의 세그먼트를 제거할 수 있습니다. 자세한 내용은 클립 트리밍을 참조하세요.

  4. (선택 사항) 방향을 변경하는 어느 부분에서든 속도 전환을 만들 수 있습니다. 속도 키프레임의 오른쪽 절반을 오른쪽으로 드래그하거나 왼쪽 절반을 왼쪽으로 드래그하면 됩니다.

    속도 키프레임의 양쪽 절반 사이에 속도 전환의 길이를 나타내는 회색 영역이 나타납니다. 회색 영역에 파랑 곡선 컨트롤이 나타납니다.

    참고:

    파랑 곡선 컨트롤이 나타나지 않으면 회색 영역을 클릭합니다.

    속도 키프레임의 양쪽 절반 사이 회색 영역에 있는 파란색 곡선 컨트롤

  5. (선택 사항) 방향 변경 부분의 가속 또는 감속을 변경하려면 곡선 컨트롤의 핸들 중 하나를 드래그합니다.

    그러면 속도 경사의 곡률에 따라 속도 변화가 감속되거나 가속됩니다.

시간 다시 매핑 효과 제거

다른 효과처럼 [시간 다시 매핑] 효과를 켜거나 끌 수 없습니다. [시간 다시 매핑] 효과를 켜거나 끄면 [타임라인]의 클립 인스턴스 지속 시간에 영향을 미치고, 시간 다시 매핑 효과가 비활성화되고 나면 모든 키프레임의 선택이 취소됩니다.

  1. 이 패널을 활성화하려면 [효과 컨트롤] 탭을 클릭합니다.

  2. 시간 다시 매핑을 열려면 옆에 있는 삼각형을 클릭합니다.

  3. 해제 위치로 설정하려면 속도라는 단어 옆에 있는 [애니메이션 켜기/끄기] 버튼을 클릭합니다.

    이 작업을 수행하면 기존 속도 키프레임이 삭제되며, 선택한 클립에 대해 [시간 다시 매핑]이 적용되지 않습니다.

참고:

[시간 다시 매핑]을 다시 사용하려면 [애니메이션 켜기/끄기] 단추를 클릭하여 활성화합니다. 이 단추가 해제된 경우에는 [시간 다시 매핑]을 사용할 수 없습니다.

스틸 이미지의 기본 지속 시간 변경

  1. [편집] > [환경 설정] > [타임라인](Windows) 또는 [Premiere Pro] > [환경 설정] > [타임라인](Mac OS)을 선택합니다.

  2. [스틸 이미지 기본 지속 시간]에 스틸 이미지의 기본 지속 시간으로 설정할 프레임 수를 지정합니다.
    스틸 이미지의 기본 지속 시간 변경
    스틸 이미지의 기본 지속 시간 변경

참고:

스틸 이미지의 기본 지속 시간을 변경해도 시퀀스에 이미 포함되었거나 가져온 스틸 이미지의 지속 시간은 영향을 받지 않습니다. 기본 지속 시간을 변경한 후 이미지에 대해 다른 지속 시간을 가져오려면 이미지를 다시 가져옵니다.

또한 스틸 이미지에서 타임 랩스를 만들 수도 있습니다. 자세한 내용은 스틸 이미지에서 타임 랩스 비디오 만들기를 참조하십시오.

시간 다시 매핑 및 속도/지속 시간에 대한 광학 흐름 옵션

Premiere Pro의 광학 흐름 기능은 프레임 분석 및 픽셀 동작을 기반으로 새로운 비디오 프레임을 만들기 때문에 속도 변경, 시간 다시 매핑 및 프레임 속도 변환을 원활하게 수행할 수 있습니다.

시간 보간 메뉴의 광학 흐름 옵션(클립 > 비디오 옵션 > 시간 보간 > 광학 흐름)을 사용하면 시간 다시 매핑에서 누락된 프레임을 보간하고 평범한 샷 푸티지에서 더 멋지고 매끄러운 느린 동작을 생성할 수 있습니다.

광학 흐름 라이브러리는 실시간 재생을 유지할 수 없기 때문에 기존 프레임 혼합 함수로 나타내는 경우 Premiere Pro에서는 고품질 렌더링을 위해 시간 다시 매핑에 대해서만 시간이 오래 걸리는 광학 흐름을 사용합니다. 낮은 품질 또는 초안 렌더링의 경우 광학 흐름을 사용하는 동안에도 더 빠른 프레임 샘플 보간이 사용됩니다. 광학 흐름 효과를 확인하려면 시퀀스를 렌더링하십시오. 시작에서 종료까지 렌더링을 선택하거나 Enter를 눌러 수행

광학 흐름 보간은 동작 흐림 효과가 없는 개체를 포함하는 클립 속도를 수정하는 데 적합합니다. 주로 정적 배경 앞으로 이동하고 움직이는 개체와 크게 대비를 이룹니다.

광학 흐름을 사용한 시간 보간

  1. 클립을 마우스 오른쪽 단추로 클릭하고 속도/지속 시간을 선택합니다. 다음과 같은 대화 상자가 나타납니다.

    클립 속도/지속 시간 대화 상자
    클립 속도/지속 시간 대화 상자

  2. 속도 필드에서 원하는 클립 재생 속도를 백분율 값으로 지정합니다.

  3. 시간 보간 드롭다운에서 광학 흐름을 선택합니다. 확인을 클릭하여 커밋합니다.

  4. 시퀀스 > 시작에서 종료까지 렌더링 또는 선택 항목 렌더링을 선택하여 클립을 렌더링합니다. Premiere Pro GPU 가속은 렌더링 프로세스를 완료합니다.

    GPU 가속을 사용하면 렌더링 시간이 단축되고 재생 성능이 개선됩니다.

  5. 새로 보간한 광학 흐름 프레임을 사용하여 만든 매끄러운 느린 동작을 확인하려면 클립을 재생합니다.

참고:

비디오가 앞으로 빨리 재생되는 경우 편집 > 환경 설정 > 오디오 하드웨어로 가서 기본 입력을 없음으로 변경합니다.

시간 보간 미디어 내보내기

내보내기 설정 대화 상자(파일 > 내보내기 > 미디어)에 있는 시간 보간 설정을 사용하면 누락된 프레임을 보간하기 위해 광학 흐름을 활용하여 내보낸 파일의 프레임 속도를 변경할 수 있습니다. 예를 들어 모든 프레임을 반복하지 않고 60fps로 내보내려는 30fps 푸티지가 있는 경우 시간 보간 드롭다운 상자에서 광학 흐름 옵션을 선택하면 해당 미디어를 내보낼 수 있습니다.

시간에 따라 보간되는 미디어 내보내기

프레임 혼합

더 매끄러운 동작을 만들기 위해 광학 흐름을 사용하는 일부 푸티지의 경우 원하는 결과가 생성되지 않습니다. 이러한 시나리오에서는 다른 시간 보간 옵션 중 하나([프레임 샘플링] 또는 [프레임 혼합])를 사용할 수 있습니다. 프레임 샘플링은 필요에 따라 원하는 속도에 도달하기 위해 프레임을 반복하거나 제거합니다. 프레임 혼합은 프레임을 반복하고 필요에 따라 동작을 부드럽게 하기 위해 프레임 사이를 혼합하기도 합니다. 

다음 옵션 중 하나를 사용하여 Premiere Pro 내에서 언제든지 보간 방법에 액세스할 수 있습니다.

  • 클립 > 비디오 옵션 > 시간 보간 > 프레임 혼합 | 프레임 샘플링을 선택합니다.
  • 시퀀스에 있는 클립을 마우스 오른쪽 단추로 클릭하고 시간 보간 > 프레임 혼합 | 프레임 샘플링을 선택합니다.
  • 속도/지속 시간 대화 상자를 열고 시간 보간 드롭다운을 사용합니다.
  • 내보내기 설정 대화 상자를 열고 시간 보간 드롭다운을 사용합니다. 이 방법은 내보낸 미디어에만 적용됩니다.
Adobe 로고

내 계정 로그인