사용 안내서 취소

에셋 검색

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. 릴리스 정보 | Premiere Pro
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 긴 형식 및 에피소드 작업 과정 안내서
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. FAQ | Premiere Pro의 가져오기 및 내보내기
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. 캡처 및 가져오기
    1. 캡처
      1. 푸티지 캡처 및 디지털화
      2. HD, DV, HDV 비디오 캡처
      3. 일괄 캡처 및 다시 캡처
      4. HD, DV 또는 HDV 캡처에 맞게 시스템 설정
    2. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    3. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    4. 지원하는 파일 형식
    5. 아날로그 비디오 디지타이징
    6. 시간 코드 작업
  8. 편집
    1. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 시퀀스에 클립 추가
      3. 시퀀스에서 클립 다시 정렬
      4. 시퀀스에서 클립 찾기, 선택 및 그룹화
      5. 소스 모니터로 로드한 시퀀스에서 편집
      6. 시퀀스 단순화
      7. 시퀀스 렌더링 및 미리 보기
      8. 마커 작업
      9. 소스 패치 및 트랙 대상 지정
      10. 장면 편집 감지
    2. 비디오
      1. 클립 만들기 및 재생
      2. 클립 트리밍
      3. 클립 병합을 통한 오디오와 비디오 동기화
      4. 미디어 렌더링 및 바꾸기
      5. 실행 취소, 작업 내역 및 이벤트
      6. 프레임 고정
      7. 종횡비 작업
    3. 오디오
      1. Premiere Pro 오디오 개요
      2. 오디오 트랙 믹서
      3. 볼륨 레벨 조절
      4. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      5. 오디오 자동 더킹
      6. 오디오 리믹스
      7. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      8. 오디오 균형 조정 및 패닝
      9. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      10. 오디오 효과 및 전환
      11. 오디오 전환 작업
      12. 오디오에 효과 적용
      13. 음향 강도 레이더 효과를 사용한 오디오 측정
      14. 오디오 믹스 기록
      15. 타임라인에서 오디오 편집
      16. Premiere Pro의 오디오 채널 매핑
      17. Premiere Pro에서 Adobe Stock 오디오 사용
    4. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    5. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  9. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      5. 색상 교정 효과
      6. 클립의 지속 시간 및 속도 변경
      7. 조정 레이어
      8. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  10. 그래픽, 제목, 애니메이션
    1. 그래픽 및 타이틀
      1. [기본 그래픽] 패널 개요
      2. 제목 만들기
      3. 모양 만들기
      4. 텍스트와 모양 정렬 및 분포
      5. 맞춤법 검사와 찾기 및 바꾸기
      6. 텍스트 및 모양에 그라디언트 적용
      7. 그래픽에 반응형 디자인 기능 추가하기
      8. 타이틀에 모션 그래픽 템플릿 사용하기
      9. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      10. 데이터 기반 모션 그래픽 템플릿 사용
      11. 모범 사례: 더 빠른 그래픽 워크플로우
      12. 캡션 작업
      13. 음성을 텍스트로 변환
      14. Premiere Pro의 [음성 텍스트 변환] | 자주하는 질문
      15. Premiere Pro에서 레거시 타이틀러 사용 중지 | 자주 묻는 질문(FAQ)
      16. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
    2. 애니메이션 및 키프레임
      1. 키프레임 추가, 탐색 및 설정
      2. 애니메이션 효과
      3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
      4. 키프레임 자동화 최적화
      5. 키프레임 이동 및 복사
      6. 효과와 키프레임 보기 및 조정
  11. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  12. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 자동 색상
    3. Lumetri 색상으로 색상을 창의적으로 사용하기
    4. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    5. 샷 간의 색상 교정 및 일치
    6. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    7. 비네트 만들기
    8. Looks와 LUT
    9. Lumetri 범위
    10. 디스플레이 색상 관리
    11. 방송 제작자용 HDR
    12. DirectX HDR 지원 활성화
  13. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정
      1. 내보내기 설정 참조
      2. 기본 비디오 설정
      3. 인코딩 설정
    11. 모범 사례: 더 빠르게 내보내기
  14. 공동 작업: Frame.io, 프로덕션, Team Projects
    1. Premiere Pro의 공동 작업
    2. Frame.io
      1. Frame.io 설치 및 활성화
      2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
      3. 자주 하는 질문
    3. 프로덕션
      1. 프로덕션 사용
      2. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
      3. 모범 사례: 프로덕션 작업
    4. Team Projects
      1. Team Projects의 새로운 기능
      2. Team Projects 시작
      3. 팀 프로젝트 만들기
      4. 팀 프로젝트에서 미디어 추가 및 관리
      5. Team Projects 공동 작업
      6. Team Projects 공동 작업자와 변경 내용 공유 및 관리
      7. 팀 프로젝트 아카이빙, 복원 또는 삭제
  15. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  17. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정
    3. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    4. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    5. Apple Silicon용 Premiere Pro
    6. 깜박임 제거
    7. 인터레이스 및 필드 순서
    8. 스마트 렌더링
    9. 컨트롤 표면 지원
    10. 모범 사례: 기본 포맷으로 작업
    11. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 충돌 문제 해결
      4. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      5. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      6. 렌더링 또는 내보낼 때 오류 수정
      7. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  18. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 재연결

복잡한 프로젝트인 경우에도 Premiere Pro에서 미디어를 손쉽게 관리하십시오. 메타데이터 기반 검색 저장소 및 편리한 타임라인 검색 같은 강력한 검색 옵션을 사용하십시오.

미디어 클립과 에셋을 찾고 관리하는 일은 중요한 사후 제작 작업입니다.

Premiere Pro에서는 여러 가지 검색 옵션을 통해 복잡한 프로젝트에서도 미디어 파일을 손쉽게 찾을 수 있으며, 이를 통해 사용자는 검색에 소요되는 시간을 줄이고 편집에 더 많은 시간을 들일 수 있습니다.

Premiere Pro의 검색 옵션

찾기 대화 상자

Premiere Pro의 찾기 대화 상자를 사용하여 프로젝트의 항목을 검색할 수 있습니다. 검색 조건을 단일 속성으로 지정할 수도 있고 속성의 조합으로 지정할 수도 있습니다.

하지만 찾기 대화 상자를 사용하여 수행한 검색 결과를 저장할 수는 없습니다. 즉, 검색 조건을 지우고 나면 검색 결과가 손실됩니다.

검색 저장소

Premiere Pro의 검색 저장소에서는 강력한 메타데이터 검색 기능을 제공합니다. [프로젝트] 패널에서 항목을 검색하는 경우 검색 저장소를 검색 쿼리와 연결할 수 있습니다. 검색 결과는 검색 조건을 충족하는 최신 항목으로 유지됩니다.

타임라인에서 검색

타임라인 검색을 사용하면 복잡한 타임라인을 더 쉽게 관리하여 시간을 대폭 절약할 수 있습니다. 특정 검색 조건에 따라 시퀀스 내에서 클립을 찾고 선택할 수 있습니다.

찾기 대화 상자를 사용하여 에셋 찾기

찾기 대화 상자를 사용하면 단순 검색과 세부 검색을 모두 수행할 수 있습니다. 프로젝트에서 사용자가 지정하는 조건을 충족하는 모든 에셋을 찾을 수 있습니다. 예를 들어 [이름] 열에 특정 단어가 포함되고 [주석] 열에 구가 포함된 비디오 클립을 검색할 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • [프로젝트] 패널 아래쪽에 있는 [찾기] 아이콘 (돋보기)을 클릭합니다.
    • [프로젝트] 패널을 선택한 다음 Ctrl+F(Windows) 또는 Command+F(Mac OS)를 누릅니다.
  2. [찾기] 대화 상자의 [열] 아래 메뉴에서 검색할 열 이름을 선택합니다.
  3. [연산자] 아래 메뉴에서 적합한 연산자를 선택합니다.
  4. 각각의 [찾을 내용] 필드에 지정된 열에서 찾을 문자를 입력합니다.
  5. 두 가지 조건을 동시에 사용하여 검색하는 경우 다음 중 하나를 수행합니다.
    • 두 가지 조건에 모두 일치하는 에셋을 찾으려면 [일치] 메뉴에서 [모두]를 선택합니다.
    • 두 가지 조건 중 하나에 일치하는 에셋을 찾으려면 [일치] 메뉴에서 [일부]를 선택합니다.
    참고:

    검색 시 대/소문자를 구분하려면 대/소문자 구분 확인란을 선택합니다.

  6. [찾기]를 클릭합니다.

검색 저장소를 사용하여 에셋 찾기

검색 조건과 일치하는 프로젝트 항목의 모음을 표시하는 검색 저장소를 만들 수 있습니다. 에셋을 가져오거나, 삭제하거나, 에셋 메타데이터를 수정하면 검색 저장소가 자동으로 업데이트됩니다.

검색 저장소는 다른 일반적인 저장소와 마찬가지로 [프로젝트] 패널에 나타나며 검색 저장소 아이콘으로 표시됩니다.

참고:

검색 저장소에는 복사된 미디어가 아닌 원래 프로젝트 항목의 별칭이 표시되므로 미디어 복제가 수행되지는 않습니다.

검색 저장소 만들기

  1. 다음 중 하나를 수행합니다.

    • [프로젝트] 패널의 팝업 메뉴 또는 컨텍스트 메뉴에서 새 검색 저장소를 선택합니다.
    • 파일 > 새로 만들기 > 검색 저장소를 선택합니다.
  2. [검색 저장소] 대화 상자에서 [찾기] 필드에 검색 조건을 입력합니다.

  3. [검색 저장소] 대화 상자에서는 프로젝트에 사용된 모든 메타데이터를 검색할 수도 있고, 검색 범위를 특정 메타데이터 속성으로 제한할 수도 있습니다.

검색 저장소 관련 중요 사항

  • 검색 저장소에 나타난 프로젝트 항목을 프로젝트에서 삭제하거나, 항목이 더 이상 검색 저장소의 검색 조건과 일치하지 않도록 하는 메타데이터가 변경되는 경우 항목이 검색 저장소에서 제거됩니다.
  • 단일 메타데이터 속성을 지정하는 경우 검색이 클립 메타데이터로만 제한됩니다. 다음 메타데이터 속성을 선택하는 경우 클립 및 파일 메타데이터에서 모두 검색할 수 있습니다.
    • 이름
    • 테이프 이름
    • 설명
    • 주석
    • 로그 메모
    • 장면
    • 클라이언트

검색 저장소로 검색 쿼리 저장

검색 쿼리로 검색 저장소를 만들려면 다음 단계를 수행합니다.

  1. [프로젝트] 패널의 [검색] 필드에 검색 쿼리를 입력합니다.

    참고:

    검색 쿼리에 새로운 글자를 입력할 때마다 검색 결과가 수시로 업데이트됩니다.

  2. [검색] 필드 옆에 있는 검색 저장소 아이콘 을 클릭합니다.

만들어진 검색 저장소의 이름이 입력한 검색 쿼리와 일치합니다.

A. 검색 쿼리 입력 B. 쿼리에서 검색 저장소를 만들려면 클릭 C. 검색 조건과 일치하는 에셋이 표시된 검색 저장소 

검색 저장소 이름 바꾸기

검색 저장소의 이름을 바꾸려면 검색 저장소를 마우스 오른쪽 버튼으로 클릭하거나(Win) Ctrl 키를 누른 채로 클릭(Mac)하고 이름 바꾸기를 선택합니다. 새 이름을 입력해도 검색 저장소의 검색 조건이 변경되지는 않습니다.

검색 저장소의 내용 수정

프로젝트 패널의 다른 일반적인 저장소와 마찬가지로 검색 저장소의 내용은 수정할 수 없습니다. 검색 저장소 내용을 변경하려면 해당 검색 조건을 수정해야 합니다.

  1. [프로젝트] 패널에 있는 검색 저장소의 컨텍스트 메뉴에서 [검색 저장소 편집]을 선택합니다.
  2. [검색 저장소 편집] 대화 상자에서 필요에 따라 검색 조건을 수정합니다.
  3. 수정한 검색 조건을 지정한 후 [확인]을 클릭합니다.

검색 저장소 삭제

검색 저장소를 삭제하려면 삭제할 검색 저장소를 선택하고 컨텍스트 메뉴에서 [지우기]를 선택합니다. 검색 저장소를 휴지통 아이콘 으로 드래그하거나 키보드의 Delete 키를 누르면 됩니다.

참고:

검색 저장소를 삭제하면 원래 프로젝트 항목이 아닌 프로젝트 항목의 별칭만 삭제됩니다.

타임라인 검색을 사용하여 에셋 찾기

타임라인 검색 기능에 있는 고급 검색 옵션을 사용하면 복잡한 타임라인에서 클립을 손쉽게 찾고 관리할 수 있습니다.

타임라인 패널이 활성화된 상태에서 [편집] > [찾기]를 선택합니다. 또는 키보드 단축키 Ctrl+F(Windows) 또는 Command+F(Mac)를 사용합니다.

나타나는 찾기 대화 상자는 프로젝트 패널의 찾기 대화 상자와 비슷합니다. 클립 이름이나 마커 이름과 같은 단일 속성을 기준으로 또는 속성의 조합을 사용하여 시퀀스 내에서 클립을 찾고 선택할 수 있습니다.

  1. [찾기] 대화 상자에서 검색할 열 이름 및 적합한 연산자를 선택합니다.

  2. 각각의 [찾기] 필드에 지정된 열에서 찾을 문자를 입력합니다.

    참고:

    검색 시 대/소문자를 구분하려면 대/소문자 구분 확인란을 선택합니다.

  3. [찾기]를 클릭하거나 키보드에서 Enter 키를 누릅니다. Premiere Pro에서 재생 헤드를 선택하고 이를 타임라인의 클립으로 이동하고 [찾기] 대화 상자를 닫습니다.

  4. 검색 조건과 일치하는 다음 클립을 찾으려면 편집 > 다음 찾기를 선택합니다. 그러면 재생 헤드가 타임라인에서 검색 조건과 일치하는 다음 클립으로 이동되고 이 클립이 선택됩니다.

시퀀스에서 검색 조건과 일치하는 모든 클립 찾기 및 선택

  1. 선택한 시퀀스에 대해 [타임라인] 패널을 활성화한 상태로 [편집] > [찾기]를 선택합니다. 또는 키보드 단축키 Ctrl+F(Windows) 또는 Command+F(Mac)를 사용합니다.
  2. 검색 조건을 입력합니다.
  3. 모두 찾기를 누릅니다.

Premiere Pro에서 [찾기] 대화 상자가 닫히고, 재생 헤즈가 첫 번째 일치하는 클립으로 이동되고, 모든 일치하는 클립이 선택됩니다.

검색 조건과 일치하는 텍스트를 포함하는 시퀀스 마커 찾기

  1. 선택한 시퀀스에 대해 [타임라인] 패널을 활성화한 상태로 [편집] > [찾기]를 선택합니다. 또는 키보드 단축키 Ctrl+F(Windows) 또는 Command+F(Mac)를 사용합니다.
  2. [검색] 팝업 메뉴에서 [마커]를 선택하고 [찾기] 필드에 검색 조건을 입력합니다.
  3. [찾기]를 클릭하거나 키보드에서 Enter 키를 누릅니다. Premiere Pro에서 [찾기] 대화 상자가 닫히고 재생 헤드가 검색 조건과 일치하는 첫 번째 마커로 이동됩니다.
  4. [편집] > [다음 찾기]를 선택해서 검색 조건과 일치하는 다음 마커로 재생 헤드를 이동합니다.
Adobe 로고

내 계정 로그인