사용 안내서 취소

방송 제작용 HDR

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
    3. Beta의 기능
      1. Premiere Pro(Beta)의 새로운 가져오기 및 내보내기
      2. FAQ | Premiere Pro(Beta)의 새로운 가져오기 및 내보내기
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. 릴리스 정보 | Premiere Pro
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. 패널을 사용하여 작업
    3. Windows 터치 및 제스처 제어
    4. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. 캡처 및 가져오기
    1. 캡처
      1. 푸티지 캡처 및 디지털화
      2. HD, DV, HDV 비디오 캡처
      3. 일괄 캡처 및 다시 캡처
      4. HD, DV 또는 HDV 캡처에 맞게 시스템 설정
    2. 가져오기
      1. 파일 전송 및 가져오기
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    3. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    4. 지원하는 파일 형식
    5. 아날로그 비디오 디지타이징
    6. 시간 코드 작업
  8. 편집
    1. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 시퀀스에 클립 추가
      3. 시퀀스에서 클립 다시 정렬
      4. 시퀀스에서 클립 찾기, 선택 및 그룹화
      5. 소스 모니터로 로드한 시퀀스에서 편집
      6. 시퀀스 단순화
      7. 시퀀스 렌더링 및 미리 보기
      8. 마커 작업
      9. 장면 편집 감지
    2. 비디오
      1. 클립 만들기 및 재생
      2. 클립 트리밍
      3. 클립 병합을 통한 오디오와 비디오 동기화
      4. 미디어 렌더링 및 바꾸기
      5. 실행 취소, 작업 내역 및 이벤트
      6. 프레임 고정
      7. 종횡비 작업
    3. 오디오
      1. Premiere Pro 오디오 개요
      2. 오디오 트랙 믹서
      3. 볼륨 레벨 조절
      4. [기본 사운드] 패널을 사용한 오디오 편집, 복구 및 개선
      5. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      6. 오디오 균형 조정 및 패닝
      7. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      8. 오디오 효과 및 전환
      9. 오디오 전환 작업
      10. 오디오에 효과 적용
      11. 음향 강도 레이더 효과를 사용한 오디오 측정
      12. 오디오 믹스 기록
      13. 타임라인에서 오디오 편집
      14. Premiere Pro의 오디오 채널 매핑
      15. Premiere Pro에서 Adobe Stock 오디오 사용
    4. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. 장편 영화를 위한 워크플로우 편집
      3. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      4. VR 편집
    5. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
  9. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      5. 색상 교정 효과
      6. 클립의 지속 시간 및 속도 변경
      7. 조정 레이어
      8. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  10. 그래픽, 제목, 애니메이션
    1. 그래픽 및 타이틀
      1. 타이틀 및 모션 그래픽 만들기
      2. Premiere Pro에서 텍스트 그라디언트 적용하기
      3. 맞춤법 검사, 검색 및 바꾸기
      4. 타이틀에 모션 그래픽 템플릿 사용하기
      5. 그래픽에 반응형 디자인 기능 추가하기
      6. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      7. 데이터 기반 모션 그래픽 템플릿 사용
      8. 모범 사례: 더 빠른 그래픽 워크플로우
      9. 캡션 작업
      10. 음성을 텍스트로 변환
      11. Premiere Pro의 [음성 텍스트 변환] | 자주하는 질문
      12. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
    2. 애니메이션 및 키프레임
      1. 키프레임 추가, 탐색 및 설정
      2. 애니메이션 효과
      3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
      4. 키프레임 자동화 최적화
      5. 키프레임 이동 및 복사
      6. 효과와 키프레임 보기 및 조정
  11. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  12. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. Lumetri 모양을 사용하여 색상을 창의적으로 사용
    3. RBG 및 색조 채도 곡선을 사용하여 색상 조정
    4. 샷 간의 색상 교정 및 일치
    5. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    6. 비네트 만들기
    7. Looks와 LUT
    8. Lumetri 범위
    9. 디스플레이 색상 관리
    10. 방송 제작자용 HDR
    11. DirectX HDR 지원 활성화
  13. 미디어 내보내기
    1. 내보내기 워크플로우 및 개요
    2. 빠른 내보내기
    3. 웹 및 모바일 디바이스용으로 내보내기
    4. 스틸 이미지 내보내기
    5. 다른 애플리케이션용으로 프로젝트 내보내기
    6. Pro Tools용 OMF 파일 내보내기
    7. Panasonic P2 형식으로 내보내기
    8. DVD 또는 블루레이 디스크로 내보내기
    9. 모범 사례: 더 빠르게 내보내기
  14. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로덕션 사용
    8. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
    9. 프로젝트 통합, 코드 변환 및 보관
    10. 메타데이터 관리
    11. 모범 사례
      1. 모범 사례: 프로덕션으로 작업
      2. 모범 사례: 방송 제작으로부터 배우기
      3. 모범 사례: 기본 포맷으로 작업
  16. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정
    3. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    4. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    5. Apple Silicon용 Premiere Pro
    6. 깜박임 제거
    7. 인터레이스 및 필드 순서
    8. 스마트 렌더링
    9. 컨트롤 표면 지원
    10. 모범 사례: 기본 포맷으로 작업
    11. 기술 자료
      1. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      2. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      3. 렌더링 또는 내보낼 때 오류 수정
      4. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  17. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 다시 연결

 

Premiere Pro에서는 기본적으로 Rec. 2100 HLG(하이브리드 로그 감마)로 작업할 수 있습니다.

HDR은 실제와 비슷한 색상과 조명을 광범위하게 제공합니다. Premiere Pro에서 지원하는 Rec HLG 색상 공간을 통해 방송 제작 시 보다 생생하고 다이내믹한 콘텐츠 작업이 가능합니다.

Premiere Pro의 HDR 파이프라인으로 Apple ProRes와 Sony XAVC Intra 코덱에 대해 완전한 색상 관리와 GPU 가속을 지원합니다. 이는 한 가지 기능에만 그치는 것이 아니라, 전문가 수준의 방송 워크플로에 초점을 맞추어 HLG 콘텐츠를 가져오고 편집하고 내보내는 데 사용할 수 있는 여러 기능의 집합입니다.

현재 Premiere Pro에서 지원하는 코덱은 다음과 같습니다.

코덱

래퍼

전송 함수

Apple ProRes

  • 422 HQ

  • 4444

.MOV 

HLG / PQ

Sony XAVC-Intra

  • Class 100

  • Class 200

  • Class 300

  • Class 480

.MXF 

HLG

시작 전 점검 사항

시스템 요구 사항

적절한 HDR 모니터링을 위해서는 전용 I/O 하드웨어와 HDR 규격 참조 모니터 또는 SDI나 HDMI 2.0 이상으로 연결되는 UHD 텔레비전이 필요합니다.

AJA를 사용하는 경우

Adobe 권장 자료:

  • AJA의 HDR 호환 디바이스
  • 최상의 결과를 얻으려면 AJA 드라이버 버전 16.0 이상

  1. Premiere Pro > 환경 설정 > 재생(macOS) 또는 편집 > 환경 설정 > 재생(Win)을 클릭합니다.

  2. 목록에서 사용하는 AJA 디바이스 옆에 있는 설정을 클릭합니다.

    재생 환경 설정하기
    재생 환경 설정하기

  3. HDR 색상 공간을 선택합니다.

    • 10bit HLG를 권장합니다.10bit HLG는 UHD 60p를 보존하며 광범위한 디스플레이를 지원합니다.

    • 12bit HLG는 30fps @ 3840x2160으로 제한되며(AJA 하드웨어의 대역폭 제한) 모든 모니터가 지원하지는 않습니다.

참고:

Adobe는 HDR 색상 공간을 Premiere Pro에서만 변경하기를 권장합니다. AJA 컨트롤 패널과 Premiere Pro에서 HDR 색상 공간을 변경할 경우 예기치 않은 결과가 발생할 수 있습니다.

Blackmagic Design을 사용하는 경우

Blackmagic Design의 Decklink 및 Ultrastudio 제품군에 HDR을 지원하는 디바이스가 있습니다.

  1. Premiere Pro > 환경 설정 > 재생(macOS) 또는 편집 > 환경 설정 > 재생(Windows)을 클릭합니다.

  2. 목록의 설정 버튼 중 Blackmagic 재생 옆에 있는 것을 클릭합니다.

    재생 환경 설정하기
    재생 환경 설정하기

  3. 색상 영역: Rec. 2100 HLG를 선택합니다.

사용하지 않는 비디오 디바이스를 선택 해제하면 성능 개선에 도움이 됩니다.

Premiere Pro로 HLG 콘텐츠 가져오기

  1. [루메트리 범위] 패널에서 [렌치] 아이콘을 선택하고 색상 공간자동으로 설정합니다.

    [루메트리 범위] 패널에서 색상 공간 설정
    [루메트리 범위] 패널에서 색상 공간 설정

  2. HLG 미디어를 Premiere Pro로 가져옵니다(파일 > 가져오기).

  3. 클립을 [미디어 브라우저]나 [프로젝트] 패널에서 타임라인으로 끌어옵니다.

    Premiere Pro는 자동으로 새 작업 영역을 Rec. 2100 HLG로 설정합니다. [루메트리 범위]도 선택한 시퀀스 또는 미디어를 기반으로 올바른 색상 공간으로 자동 전환됩니다.

    Premiere Pro의 색상 작업 공간
    Premiere Pro의 색상 작업 공간

    루메트리 범위의 색상 공간 표시
    루메트리 범위의 색상 공간 표시

미리 보기 렌더링

매끄러운 재생을 위해 렌더링이 필요한 효과 또는 조정을 추가한 경우 HDR 범위 및 색상 공간을 유지한 상태로 시퀀스를 렌더링할 수 있습니다. 시퀀스를 HLG 색상 공간으로 설정하면 비디오 미리 보기가 자동으로 1920 x 1080의 ProRes HQ로 설정됩니다. 

더 고품질의 색상 인코딩을 원할 경우 ProRes 4444를 선택할 수 있습니다. 비디오 미리 보기 파일 해상도도 변경할 수 있습니다. 단, 다른 코덱을 미리 보기 파일 코덱으로 선택할 수 없습니다.

내보낼 때 미리 보기 사용을 선택하면 내보내기 속도를 높일 수 있습니다.  이 옵션은 효과를 다시 처리하지 않고 미리 보기 파일에서 프레임의 인코딩 방식을 전환합니다.   

최종 결과물이 ProRes일 경우 결과물 사양에 맞게 미리 보기 렌더링을 설정하여 시간을 절약할 수 있습니다. 내보낼 때 시퀀스 설정 맞추기를 선택하면 Premiere Pro가 효과를 다시 인코딩 또는 처리하지 않고 미리 보기 파일에서 렌더링된 프레임을 복사합니다.  미리 보기를 확인하면서 렌더링하고 빠르게 내보낼 수 있습니다. 

시퀀스 내보내기

Premiere Pro에서는 ProRes 및 XAVC-I의 시퀀스 사전 설정을 제공합니다. 특정 결과물에 맞는 오디오 채널화 등을 위해 사전 설정을 직접 만들 수도 있습니다. 모든 Adobe 사전 설정에는 [스테레오] 오디오가 설정되어 있습니다. 적절한 인코딩을 수동으로 구성하려면 다음 단계를 따르십시오.

  1. 파일 > 내보내기 > 미디어를 클릭합니다.

  2. 내보내기 설정 대화 상자의 포맷 드롭다운 옵션에서 포맷(Quicktime 또는 MXF OP1A)을 선택합니다.

    [내보내기 설정] 대화 상자에서 포맷 선택하기
    [내보내기 설정] 대화 상자에서 포맷 선택하기

  3. 비디오 탭을 열고 인코딩 설정 섹션을 찾아 다음 설정을 선택한 포맷에 맞게 구성합니다.

    비디오 코덱

    • Apple ProRes 422 HQ 

    • Apple ProRes 4444

    • Apple ProRes 4444 XQ

    HDR 그래픽 흰색 

    기본값 그대로 사용(프로젝트 설정에서 가져오기)

    기본값(203 – 75% HLG, 58% PQ)

    최대 비트 심도로 렌더링 

    사용

    색상 공간 내보내기 

    • Rec. 2100 HLG 

    • Rec. 2100 PQ * 

    PQ는 톤 매핑이 아닌 색상계 전환을 수행합니다.

    심도

    • 16bpc

    • 16bpc + 알파 

    비디오 코덱

    • XAVC HD Intra Class100

    • XAVC HD Intra Class200

    • XAVC 2K Intra Class100

    • XAVC QFHD Intra Class300

    • XAVC QFHD Intra Class480

    • XAVC 4K Intra Class300

    • XAVC 4K Intra Class480

    HDR 그래픽 흰색 

    기본값 그대로 사용(프로젝트 설정에서 가져오기)

    기본값(203 - 75% HLG, 58% PQ)

    최대 비트 심도로 렌더링

    사용

    색상 공간 내보내기 

    Rec. 2100 HLG

    심도

    16bpc

  4. 내보내기를 클릭합니다.

자주 묻는 질문

  1. [프로젝트] 패널에서 클립을 마우스 오른쪽 버튼으로 클릭하고 수정 > 푸티지 해석을 선택합니다. 또는 클립을 선택하고 클립 > 수정 > 푸티지 해석을 선택합니다.

  2. [색상 공간 오버라이드] 대화 상자에서 적절한 포맷을 선택합니다.

    색상 공간 오버라이드
    색상 공간 오버라이드

색상 공간을 수동으로 선택하려면 렌치 아이콘을 클릭한 다음 색상 공간을 선택하고 적절한 옵션을 선택합니다.

[루메트리 범위]에서 수동으로 색상 공간 변경하기
[루메트리 범위]에서 수동으로 색상 공간 변경하기

32비트 색상에서 처리할 수 있는 효과는 HDR 프로젝트에서 작동합니다.

샘플 HLG 프로젝트

 HLG 파일이 있는 샘플 프로젝트를 다운로드하여 기능을 직접 사용해 보세요!

아이디어나 질문이 있으십니까?

Premiere Pro의 HLG 미디어 지원에 대한 질문이 있으십니까? Premiere Pro 커뮤니티에서 전문가에게 질문해 보세요. 질문과 의견 모두 환영합니다.

Adobe 로고

내 계정 로그인