사용 안내서 취소

모션 그래픽 템플릿 설치 및 사용

  1. Adobe Premiere Pro 사용 안내서
  2. Beta 릴리스
    1. Beta 프로그램 개요
    2. Premiere Pro Beta 홈
    3. Beta 기능
      1. Frame.io를 통해 검토용으로 공유
      2. 프로젝트를 함께 편집할 공동 작업자 초대
  3. 시작하기
    1. Adobe Premiere Pro 시작하기
    2. Premiere Pro의 새로운 기능
    3. Premiere Pro 업데이트 모범 사례
    4. Premiere Pro의 키보드 단축키
    5. Premiere Pro의 액세스 가능성
    6. 자주 하는 질문
    7. 릴리스 정보
  4. 하드웨어 및 운영 체제 요구 사항
    1. 하드웨어 권장 사항
    2. 시스템 요구 사항
    3. GPU 및 GPU 드라이버 요구 사항
    4. GPU 가속 렌더링 및 하드웨어 인코딩/디코딩
  5. 프로젝트 만들기
    1. 새 프로젝트 만들기
    2. 프로젝트 열기
    3. 프로젝트 이동 및 삭제
    4. 여러 개의 오픈 프로젝트에서 작업하는 방법
    5. 프로젝트 바로 가기 작업
    6. Premiere Pro 프로젝트와 이전 버전 간 호환성
    7. Premiere Pro에서 Premiere Rush 프로젝트 열기 및 편집
    8. 모범 사례: 프로젝트 템플릿 직접 만들기
  6. 작업 영역 및 워크플로우
    1. 작업 영역
    2. 가져오기 및 내보내기 FAQ
    3. 패널을 사용하여 작업
    4. Windows 터치 및 제스처 제어
    5. 듀얼 모니터 환경에서 Premiere Pro 사용
  7. Frame.io
    1. Frame.io 설치 및 활성화
    2. Frame.io를 Premiere Pro 및 After Effects와 함께 사용하기
    3. Adobe Workfront와 Frame.io 통합
    4. 자주 하는 질문
  8. 미디어 가져오기
    1. 가져오기
      1. 파일 전송
      2. 스틸 이미지 가져오기
      3. 디지털 오디오 가져오기
    2. Avid 또는 Final Cut에서 가져오기
      1. Avid Media Composer에서 AAF 프로젝트 파일 가져오기
      2. Final Cut Pro 7 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기
    3. 파일 형식
      1. 지원되는 파일 형식
      2. Blackmagic RAW 지원
    4. 시간 코드 작업
  9. 편집
    1. 비디오 편집
    2. 시퀀스
      1. 시퀀스 만들기 및 변경
      2. 소스 모니터에서 시작 지점 및 종료 지점 설정
      3. 시퀀스에 클립 추가
      4. 클립 재정렬 및 이동
      5. 시퀀스에서 클립 찾기, 선택, 그룹화
      6. 시퀀스에서 클립 제거
      7. 시퀀스 설정 변경
      8. 소스 모니터로 로드한 시퀀스에서 편집
      9. 시퀀스 단순화
      10. 시퀀스 렌더링 및 미리 보기
      11. 마커 작업
      12. 소스 패치 및 트랙 대상 지정
      13. 장면 편집 감지
    3. 클립 잘라내기 및 트리밍
      1. 클립 분할 또는 잘라내기
      2. 클립 트리밍
      3. 트림 모드에서 편집
      4. J컷 및 L컷 편집
      5. 클립 만들기 및 재생
      6. 트리밍 및 재생 환경 설정 조정
    4. 비디오
      1. 클립 병합을 통한 오디오와 비디오 동기화
      2. 미디어 렌더링 및 바꾸기
      3. 실행 취소, 작업 내역 및 이벤트
      4. 프레임 고정
      5. 종횡비 작업
    5. 오디오
      1. Premiere Pro 오디오 개요
      2. 소스 모니터에서 오디오 클립 편집
      3. 오디오 트랙 믹서
      4. 볼륨 레벨 조절
      5. 기본 사운드 패널을 사용하여 오디오 편집, 복구 및 개선
      6. 음성 강화
      7. 음성 강화 FAQ
      8. 오디오 범주 태그 지정
      9. 오디오 자동 더킹
      10. 오디오 리믹스
      11. 오디오 클립 믹서를 사용한 클립 볼륨 및 팬 모니터링
      12. 오디오 균형 조정 및 패닝
      13. 고급 오디오 - 서브믹스, 다운믹싱, 라우팅
      14. 오디오 효과 및 전환
      15. 오디오 전환 작업
      16. 오디오에 효과 적용
      17. 음향 강도 레이더 효과를 사용한 오디오 측정
      18. 오디오 믹스 기록
      19. 타임라인에서 오디오 편집
      20. Premiere Pro의 오디오 채널 매핑
      21. Premiere Pro에서 Adobe Stock 오디오 사용
    6. 텍스트 기반 편집
      1. 텍스트 기반 편집
      2. 텍스트 기반 편집 FAQ
    7. 고급 편집
      1. 멀티 카메라 편집 워크플로우
      2. Premiere Pro에서 몰입형 비디오를 위한 머리 장착형 디스플레이 설정 및 사용
      3. VR 편집
    8. 모범 사례
      1. 모범 사례: 더 빠른 오디오 믹싱
      2. 모범 사례: 효율적인 편집
      3. 장편 영화를 위한 편집 워크플로우
  10. 비디오 효과 및 전환
    1. 비디오 효과 및 전환 개요
    2. 효과
      1. Premiere Pro의 효과 유형
      2. 효과 적용 및 제거
      3. 효과 사전 설정
      4. Premiere Pro의 메타데이터 효과
      5. 다양한 소셜 미디어 채널에서 비디오를 자동으로 리프레임하기
      6. 색상 교정 효과
      7. Effects Manager
      8. 클립의 지속 시간 및 속도 변경
      9. 조정 레이어
      10. 푸티지 안정화
    3. 전환
      1. Premiere Pro에서 전환 적용
      2. 전환 수정 및 사용자 정의
      3. 형태 잘라내기
  11. 제목, 그래픽 및 캡션
    1. 기본 그래픽 패널 개요
    2. 그래픽 및 타이틀
      1. 타이틀 만들기
      2. 연결된 스타일 및 트랙 스타일
      3. 스타일 브라우저 사용 작업
    3. 그래픽
      1. 모양 만들기
      2. 펜 도구를 사용하여 그리기
      3. 개체 정렬 및 분포
      4. 텍스트 및 모양의 형태 변경
      5. 그라디언트 적용
      6. 그래픽에 반응형 디자인 기능 추가하기
      7. 모션 그래픽 템플릿 설치 및 사용
      8. 모션 그래픽 템플릿에서 이미지 또는 비디오 바꾸기
      9. 데이터 기반 모션 그래픽 템플릿 사용
    4. 캡션
      1. 음성을 텍스트로 변환
      2. 받아쓰기용 언어 팩 다운로드
      3. 캡션 작업
      4. 맞춤법 검사와 찾기 및 바꾸기
      5. 텍스트 내보내기
      6. 음성을 텍스트로 변환 FAQ
    5. 모범 사례: 더 빠른 그래픽 워크플로우
    6. 레거시 타이틀러 지원 종료 FAQ
    7. 레거시 타이틀을 소스 그래픽으로 업그레이드하기
  12. 글꼴 및 이모지
    1. 색상 글꼴
    2. 이모티콘
  13. 애니메이션 및 키프레임
    1. 키프레임 추가, 탐색 및 설정
    2. 애니메이션 효과
    3. 모션 효과를 사용하여 클립 편집 및 애니메이션화
    4. 키프레임 자동화 최적화
    5. 키프레임 이동 및 복사
    6. 효과와 키프레임 보기 및 조정
  14. 합성
    1. 합성, 알파 채널, 클립 불투명도 조정
    2. 마스크 및 추적
    3. 혼합 모드
  15. 색상 교정 및 그레이딩
    1. 개요: Premiere Pro의 색상 워크플로우
    2. 색상 설정
    3. 자동 색상
    4. Lumetri 색상으로 색상을 창의적으로 사용하기
    5. RGB 및 색조 채도 곡선을 사용하여 색상 조정
    6. 샷 간의 색상 교정 및 일치
    7. [Lumetri 색상] 패널에서 HSL 보조 컨트롤 사용
    8. 비네트 만들기
    9. Looks와 LUT
    10. Lumetri 범위
    11. 디스플레이 색상 관리
    12. 타임라인 톤 매핑
    13. 방송 제작자용 HDR
    14. DirectX HDR 지원 활성화
  16. 미디어 내보내기
    1. 비디오 내보내기
    2. 내보내기 사전 설정 관리자
    3. 내보내기 워크플로우 및 개요
    4. 빠른 내보내기
    5. 웹 및 모바일 디바이스용으로 내보내기
    6. 스틸 이미지 내보내기
    7. 다른 애플리케이션용으로 프로젝트 내보내기
    8. Pro Tools용 OMF 파일 내보내기
    9. Panasonic P2 형식으로 내보내기
    10. 내보내기 설정
      1. 내보내기 설정 참조
      2. 기본 비디오 설정
      3. 인코딩 설정
    11. 모범 사례: 더 빠르게 내보내기
  17. 공동 편집
    1. Premiere Pro의 공동 작업
    2. 비디오 공동 편집 시작
    3. Team Projects 만들기
    4. Team Projects 미디어 추가 및 관리
    5. 공동 작업자 초대 및 관리
    6. Team Projects 협력자와 변경 내용 공유 및 관리
    7. 자동 저장 및 팀 프로젝트 버전 보기
    8. 팀 프로젝트 관리
    9. 연결된 Team Projects
    10. 자주 하는 질문
  18. 롱폼 및 에피소드 워크플로우
    1. 긴 형식 및 에피소드 작업 과정 안내서
    2. 프로덕션 사용
    3. 프로덕션 시 프로젝트에서 클립이 작동하는 방식
    4. 모범 사례: 프로덕션 작업
  19. 기타 Adobe 애플리케이션을 사용하여 작업
    1. After Effects 및 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Assets 구성 및 관리
    1. 프로젝트 패널에서 작업
    2. 프로젝트 패널에서 에셋 구성
    3. 에셋 재생
    4. 에셋 검색
    5. Creative Cloud Libraries
    6. Premiere Pro의 동기화 설정
    7. 프로젝트 통합, 코드 변환 및 보관
    8. 메타데이터 관리
    9. 모범 사례
      1. 모범 사례: 방송 제작으로부터 배우기
      2. 모범 사례: 기본 포맷으로 작업하기
  21. 성능 개선 및 문제 해결
    1. 환경 설정 구성
    2. 환경 설정 재설정 및 복원
    3. 복구 모드
    4. 프록시를 사용하여 작업
      1. 프록시 개요
      2. 수집 및 프록시 워크플로우
    5. 시스템이 Premiere Pro와 호환되는지 확인합니다.
    6. Apple Silicon용 Premiere Pro
    7. 깜박임 제거
    8. 인터레이스 및 필드 순서
    9. 스마트 렌더링
    10. 컨트롤 표면 지원
    11. 모범 사례: 기본 포맷으로 작업
    12. 기술 자료
      1. 알려진 문제
      2. 해결된 문제
      3. Premiere Pro 충돌 문제 해결
      4. Premiere Pro를 업데이트한 후에 설정을 마이그레이션할 수 없음
      5. Premiere Pro 또는 Premiere Rush의 녹색 및 핑크 비디오
      6. Premiere Pro에서 미디어 캐시를 관리하려면 어떻게 해야 하나요?
      7. 렌더링 또는 내보낼 때 오류 수정
      8. Premiere Pro의 재생 및 성능과 관련된 문제 해결
  22. 확장 프로그램 및 플러그인
    1. Premiere Pro에서 플러그인 및 확장 프로그램 설치
    2. 서드파티 개발자의 최신 플러그인
  23. 비디오 및 오디오 스트리밍
    1. SRT(Secure Reliable Transport)
  24. 에셋 및 오프라인 미디어 모니터링
    1. 에셋 모니터링
      1. 소스 모니터 및 프로그램 모니터 사용
      2. 참조 모니터 사용
    2. 오프라인 미디어
      1. 오프라인 클립을 사용한 작업
      2. 오프라인 편집용 클립 만들기
      3. 오프라인 미디어 다시 연결

Premiere Pro 프로젝트에서 모션 그래픽 템플릿을 사용하고 사용자 정의하는 방법을 알아봅니다.

모션 그래픽 템플릿은 After Effects 또는 Premiere Pro에서 만들 수 있는 파일 형식(.mogrt)입니다.

Premiere Pro에서 사용자 정의할 수 있도록 설계되고 사용이 용이한 컨트롤로 구성된 모션 그래픽 템플릿은 Premiere Pro 편집자에게 After Effects 모션 그래픽의 강력한 기능을 제공합니다. 

Premiere Pro의 유형 및 모양 툴을 사용하여 새 제목과 그래픽을 만든 다음 모션 그래픽 템플릿으로 내보내 나중에 다시 사용하거나 공유할 수도 있습니다. 그래픽을 만드는 방법에 대한 자세한 내용은 제목 및 모션 그래픽 만들기를 참조하십시오.

Premiere Pro에서는 After Effects 및 Premiere Pro에서 작성된 샘플 모션 그래픽 템플릿이 포함되어 있습니다.

다음 위치에서 모션 그래픽 템플릿을 Premiere Pro로 가져올 수도 있습니다.

  • 로컬 템플릿 폴더
  • Creative Cloud Libraries
  • Adobe Stock
  • 내 로컬 폴더

모션 그래픽 템플릿 설치

컴퓨터의 [모션 그래픽] 템플릿을 기본 그래픽 패널의 Local Templates 폴더에 설치할 수 있습니다. 미디어와 달리 모션 그래픽 템플릿은 프로젝트 패널에 있지 않습니다.

  1. 하나 또는 여러 개의 템플릿을 기본 그래픽 브라우저로 끌어다 놓으면 Local Templates 폴더에 설치됩니다. 또는 오른쪽 하단 모서리에 있는 설치 버튼을 클릭하여 MOGRT를 설치할 수도 있습니다.

  2. [모션 그래픽] 템플릿을 저장한 폴더로 이동한 후 열기를 선택합니다.

    템플릿이 Premiere Pro의 로컬 템플릿 폴더로 복사되며 기본 그래픽 패널에서 사용할 수 있습니다.

    참고:

    이름이 같은 모션 그래픽 템플릿이 이미 있다면 대화 상자가 표시되고 모션 그래픽 템플릿을 덮어쓰거나 취소할 것인지를 묻습니다.

    프로젝트 버전과 호환되지 않는 모션 그래픽 템플릿을 설치할 경우 Premiere Pro는 템플릿이 호환되지 않는다는 것을 알려줍니다. After Effects의 이후 버전으로 생성되었다면 모션 그래픽 템플릿은 호환되지 않습니다.

로컬 템플릿 폴더

로컬 템플릿 폴더는 기본 그래픽 패널을 통해 MOGRT를 설치하거나 Adobe Stock에서 라이센스를 부여할 때 기본 폴더입니다. 폴더는 다음 위치에 있습니다.

  • macOS: username/Library/Application Support/Adobe/Common/Motion Graphics Templates/
  • Windows: root://Users/username/AppData/Roaming/Adobe/Common/Motion Graphics Templates/
참고:

macOS의 로컬 템플릿 디렉토리와 Windows의 AppData 디렉토리는 숨겨진 디렉토리입니다. 이러한 파일을 보려면 시스템에서 숨기기를 취소하십시오.

모션 그래픽 템플릿 정리

라이브러리 만들기

템플릿을 로컬 템플릿 폴더에 저장하는 대신 라이브러리에 추가하여 모든 장치에서 액세스하거나 다른 사람과 공동 작업할 수 있습니다.

라이브러리를 만들려면 다음을 수행하십시오.

  1. [라이브러리] 패널을 사용할 수 없는 경우 > 라이브러리를 선택하여 라이브러리 패널을 엽니다.

  2. 라이브러리 옆에 있는 햄버거 아이콘을 클릭하고 팝업 목록에서 새 라이브러리 만들기를 선택합니다.

  3. 텍스트 상자가 표시됩니다. 새 라이브러리 이름을 입력하고 만들기를 선택하면 새 라이브러리가 생깁니다.

라이브러리에 그래픽 추가

모션 그래픽 템플릿을 라이브러리에 추가할 수 있습니다. MOGRT를 라이브러리에 업로드하려면 다음을 수행합니다.

  1. 기본 그래픽 패널의 MOGRT 보기에서 위치 보기의 라이브러리로 라이브러리를 드래그 앤 드롭하세요.

  2. 기본 그래픽 패널에서 MOGRT를 마우스 오른쪽 버튼으로 클릭하고 팝업 목록에서 라이브러리에 복사를 선택한 후 추가할 라이브러리를 선택할 수 있습니다.

모션 그래픽 템플릿 찾아보기 및 관리

기본 그래픽 패널에서 모션 그래픽 템플릿을 탐색할 수 있습니다. 기본 그래픽 패널 브라우저에서는 모션 그래픽 템플릿은 물론 라이선스 없이 전문적으로 선별된 스톡 템플릿을 검색하고 볼 수 있습니다.

내 템플릿 보기에서 다음을 수행할 수 있습니다.

  • 검색 창에 키워드를 입력하여 찾고 있는 템플릿을 빠르게 검색합니다. 확인란을 필터로 사용하여 로컬에서 사용할 수 있는 템플릿 또는 라이브러리 전체에서 사용할 수 있는 템플릿을 확인합니다.
  • 커서 아래 축소판 표시를 사용하여 비디오 축소판이 포함된 템플릿의 애니메이션을 미리 봅니다.
  • 모션 그래픽 템플릿을 최근 사용또는 제목별로 정렬하세요.
  • 별 모양 아이콘을 클릭하여 모션 그래픽 템플릿을 즐겨찾기에 추가합니다. 그런 다음에 검색창 근처의 즐겨찾기 필터를 사용하여 모든 즐겨찾기를 한 번에 빠르게 확인할 수 있습니다.
  • 정보 보기를 사용하여 모션 그래픽 템플릿의 이름을 바꾸고 태그를 추가하여 템플릿을 빠르게 구성하고 검색합니다. 
  • MOGRT 썸네일의 크기를 변경합니다.
참고:

라이브러리 패널을 사용하여 Adobe Stock 또는 Creative Cloud Libraries의 모션 그래픽 템플릿을 Premiere Pro로 가져올 수도 있습니다.

다중 라이브러리를 브라우징하세요.

또한 단일 라이브러리의 템플릿을 찾아보거나 여러 라이브러리에서 동시에 찾아볼 수도 있습니다.

  • \"모두\"를 선택하면 모든 라이브러리 결과가 표시됩니다.
  • 단일 라이브러리로 전환하면 해당 라이브러리의 템플릿만 보여줍니다.
  • 동시에 여러 라이브러리를 선택할 수 있습니다. \"모두\"를 선택하면 모든 선택이 취소됩니다.

추가 폴더 관리

Premiere Pro에 경로로 추가된 사용자 지정 폴더에 엑세스하거나 새로운 경로를 추가할 수 있습니다. 사용자 지정 폴더가 없을 경우 로컬 템플릿 폴더 확인란만 표시됩니다.

Premiere Pro에 사용자 정의 폴더를 경로로 추가한 경우에는 로컬 목록에 표시됩니다. 새로운 사용자 지정 폴더를 경로로 추가하려면 다음을 수행합니다.

  1. 더 많은 경로를 추가하려면 기본 그래픽 패널 옆에 있는 햄버거 아이콘 을 클릭합니다.

  2. 팝업 목록에서 추가 폴더 관리를 선택하여 추가 폴더 관리 대화 상자를 엽니다.

  3. 폴더를 추가하려면 추가를 선택합니다. 파일을 선택하고 폴더 선택을 선택합니다. 폴더가 추가 폴더 관리 대화 상자에 추가됩니다.

  4. 폴더를 제거하려면 폴더를 선택하고 제거를 선택합니다.

위치 간 끌어다 놓기

운영 체제에서 파일 시스템을 탐색하는 것처럼 다른 위치 간에 MOGRT를 이동하거나 복사할 수 있습니다. MOGRT를 끌어다 놓기만 하면 동일한 디스크의 로컬 폴더 간에 MOGRT를 옮기거나, 폴더가 서로 다른 디스크에 있는 경우에는 복사할 수 있습니다. 로컬 폴더에서 라이브러리로 MOGRT를 복사할 수도 있습니다.

기본 그래픽 패널에서 MOGRT를 선택하면 파란색 윤곽선이 라이브러리에서 해당 MOGRT의 현재 위치를 나타내므로 체계적으로 정리할 수 있습니다.

디스크에서 로컬 폴더 추가하기

디스크의 MOGRT를 관리하려면 기본 그래픽 패널의 오른쪽 상단에 있는 더하기 아이콘을 클릭하기만 하면 됩니다. 로컬 폴더, 클라우드 드라이브 또는 공유 네트워크 폴더로 이동하여 내 템플릿 브라우저에 추가할 수 있습니다.

또한 기본 그래픽 패널에서 위치를 마우스 오른쪽 버튼으로 클릭하고 Finder/탐색기에 표시를 선택하여 디스크의 사용자 정의 로컬 폴더를 쉽게 찾을 수 있습니다.

참고:

하위 폴더에 MOGRT가 있는 상위 폴더를 추가하면 기본 그래픽 패널에 템플릿이 표시되지 않으므로 MOGRT가 들어 있는 실제 폴더를 추가해야 합니다.

디스크에 있는 MOGRT 폴더는 기본 그래픽 패널 내 컨텍스트 메뉴를 통해 관리할 수 있습니다. 이 메뉴에는 이름 바꾸기, 제거, Finder/탐색기에 표시 옵션이 있습니다. 기본 그래픽 패널에서 위치를 변경하거나 제거해도 디스크의 폴더에는 영향을 주지 않습니다.

기본 템플릿 제거

Adobe는 사용자가 Premiere Pro에서 MOGRT를 시작하는 과정을 돕기 위해 Local Templates 폴더에서 다양한 기본 템플릿을 제공합니다. 하지만 일부 사용자는 자신의 콘텐츠에만 집중하는 것을 선호한다는 점을 잘 알고 있습니다. 다음 단계만 따르면 이 기본 템플릿을 제거할 수 있습니다.

  1. 브라우저 트리에서 Local Templates 폴더를 마우스 오른쪽 버튼으로 클릭합니다.

  2. Finder/탐색기에 표시를 선택합니다.

  3. .txt 파일(PrMogrtInstall13-0-0.txt)은 그대로 두고 Local Templates 폴더 내의 모든 MOGRT를 삭제합니다.

나중에 MOGRT를 복원하려는 경우 .txt 파일을 삭제하기만 하면 다음에 Premiere Pro를 시작할 때 MOGRT가 자동으로 다시 생성됩니다.

Adobe Stock의 모션 그래픽 템플릿 사용

Adobe Stock에는 Premiere Pro에서 사용되는 수천 개의 전문적 디자인의 제목, 하단 1/3, 변환 및 그래픽이 있습니다. 작업 영역을 전환하지 않고 필요한 그래픽을 찾아서 사용자 지정하려면 [기본 그래픽] 패널에서 Adobe Stock을 탐색합니다.

Premiere Pro 내에서 기본 그래픽 패널이나 라이브러리 패널을 사용하여 Adobe Stock의 모션 그래픽 템플릿을 찾을 수 있습니다.

기본 그래픽 패널을 사용하여 Adobe Stock에서 모션 그래픽 템플릿 검색

기본 그래픽 패널을 사용하여 Adobe Stock에서 모션 그래픽 템플릿을 검색하려면 다음 단계를 수행합니다.

  1. [기본 그래픽] 패널의 찾아보기 탭에서 Adobe Stock을 선택합니다.

    쉽게 모션 그래픽 템플릿 검색
    쉽게 모션 그래픽 템플릿 검색

  2. 검색어를 입력하고 Enter 키를 누릅니다.

    Premiere Pro는 Stock의 결과를 페이지 양식으로 표시합니다. 페이지 수는 전체 결과 수에 비례하며 얼마나 많은 아이템이 지정된 썸네일 크기에 맞게 브라우저 패널에 표시될 수 있는지 또한 영향을 줍니다. 썸네일 사이즈나 뷰어의 크기를 조정할 시, 이에 따라 페이지 수도 달라집니다.

    Stock 결과를 보기 위해서는 다음을 수행하시면 됩니다.

    • 화살표를 이용하여 이전 페이지나 다음 페이지로 이동합니다.
    • 텍스트 편집 필드를 사용하여 특정 페이지로 직접 이동할 수도 있습니다.
    에센셜 그래픽 패널에 표시된 Stock 모션 그래픽 템플릿
    에센셜 그래픽 패널에 표시된 Stock 모션 그래픽 템플릿

  3. 모션 그래픽 템플릿을 시퀀스로 드래그하거나 [라이선스 및 다운로드] 아이콘을 사용하여 모션 그래픽 템플릿에 라이선스를 부여합니다.

  4. 모션 그래픽 템플릿에 대해 자세히 알아보거나 해당 애니메이션을 미리 보려면 템플릿 축소판 아래의 "i" 아이콘을 클릭합니다.

    이 보기에서 라이선스 또는 다운로드 아이콘을 사용하여 모션 그래픽 템플릿의 라이선스를 받고 템플릿을 로컬 템플릿 폴더에 저장할 수도 있습니다.

시퀀스에 모션 그래픽 템플릿 추가

  1. 시퀀스에 모션 그래픽 템플릿을 추가하려면 [기본 그래픽] 패널을 열고 찾아보기 탭을 클릭합니다.

  2. 사용할 템플릿을 선택하여 시퀀스의 비디오 트랙으로 드래그합니다.

  3. 시퀀스에 템플릿을 추가할 때 템플릿 로드가 완료될 때까지 Premiere Pro에는 미디어가 오프라인 상태로 표시됩니다. 추가한 템플릿에 설치되어 있지 않은 글꼴이 필요한 경우 없는 글꼴을 확인할 수 있습니다.

  4. 시퀀스에 템플릿을 추가한 후 [기본 그래픽] 패널의 [편집] 탭에서 템플릿을 사용자 정의해 모양을 수정할 수 있습니다.

모션 그래픽 템플릿 사용자 정의

템플릿을 사용자 정의하려면 시퀀스에서 템플릿을 선택합니다. 템플릿 속성을 원하는 대로 변경하려면 기본 그래픽 패널 > 편집을 선택합니다.

[모션 그래픽] 템플릿의 유형에 따라 다음과 같은 작업을 수행할 수 있습니다.

  • 템플릿 작성자가 제공하는 다양한 선택 항목에서 색상, 소스 텍스트, 애니메이션 옵션을 선택합니다.
  • 글꼴, 글꼴 크기, 가상 스타일 등의 속성을 편집합니다.
  • After Effects 제작자가 다음을 사용하여 템플릿을 만드는 경우:
    • 컨트롤 그룹: 그룹을 열고 닫을 수 있으며, 그룹 내의 속성을 사용할 수 있습니다.
    • CSV(쉼표로 구분된 값) 및 TSV(탭으로 구분된 값) 스프레드시트 데이터에 대한 컨트롤: 원하는 값으로 데이터를 변경할 수 있습니다.
    • 교체 가능 미디어: 이미지 또는 비디오를 자신의 미디어로 바꿀 수 있습니다.

컨트롤을 변경하면 템플릿 속성이 업데이트됩니다.

[모션 그래픽] 템플릿의 지속 시간을 변경하려면 타임라인에서 템플릿을 선택하고 옆에 있는 빨간색 화살표를 조정하여 재생 시간을 늘리거나 줄입니다.

참고:

After Effects의 모션 그래픽 템플릿을 Premiere Pro 시퀀스에서 사용하고 사용자 지정한 경우에는 업데이트된 버전의 템플릿으로 바꿀 수 있습니다. Alt/Option을 누른 상태에서 업데이트된 템플릿을 시퀀스에 있는 기존 템플릿으로 끌어서 놓습니다. 

템플릿이 사용된 프로젝트의 모든 위치에서 템플릿을 업데이트할 수도 있고 한 인스턴스만 변경하도록 제한할 수도 있습니다. 가능한 곳에서는 사용자 지정이 보존됩니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인