Premiere Pro를 사용하기 위한 시스템 요구 사항은 Adobe 웹 사이트를 참조하십시오.

성능에 대해 Premiere Pro 및 컴퓨터 시스템을 최적화하는 방법에 대한 팁은 이 백서를 참조하십시오.

DV 또는 HDV 시스템 설정

DV/HDV 캡처 설정
DV/HDV 설정

A. 컴퓨터 및 컴퓨터 모니터 B. 6핀 FireWire 포트 및 연결 선 C. 4핀 FireWire 포트 및 연결 선 D. DV/HDV 캠코더 E. L(흰색) 오디오, R(빨강) 오디오 및 합성 비디오(노랑)용 RCA 잭 및 플러그, S-Video(Y/C)용 잭 및 플러그 F. HDMI 포트 및 연결 선 G. 텔레비전 모니터 

이 설정에서는 DV 또는 HDV 소스에서 오디오 및 비디오를 캡처할 수 있습니다. 편집하는 동안에도 TV 모니터에서 신호를 모니터링할 수 있습니다. 마지막으로 모든 시퀀스를 비디오 테이프로 다시 내보낼 수 있습니다.

  1. FireWire 케이블을 사용하여 DV 또는 HDV 캠코더나 VTR을 컴퓨터에 연결합니다.
  2. S-Video나 RCA 비디오 케이블 및 RCA 오디오 케이블이나 HDMI 케이블을 사용하여 캠코더 또는 VTR을 텔레비전 모니터에 연결합니다.
  3. 캠코더나 VTR을 VTR 또는 재생 모드로 설정합니다.
  4. (HDV 캠코더 또는 VTR에만 해당) 장치가 DV 프로젝트의 경우 DV 재생 모드로, HDV 프로젝트의 경우 HDV 재생 모드로 설정되어 있는지 확인합니다. 자세한 내용은 해당 장치 사용자 설명서를 참조하십시오.

SD-SDI, HD-SDI 또는 컴포넌트 시스템 설정

브레이크아웃 박스를 사용한 SDI/컴포넌트 설정
브레이크아웃 박스를 사용한 SDI/컴포넌트 설정

A. 컴퓨터 및 컴퓨터 모니터 B. (선택 사항) A/V 브레이크아웃 박스 C. L 및 R 오디오용 XLR 잭 및 플러그 D. RS232/422 포트 및 연결 선 E. Y/Pb/Pr 컴포넌트 비디오용 BNC 잭 및 플러그, SDI 비디오용 BNC 잭 및 플러그 F. HD/SD VTR G. Y/Pb/Pr 컴포넌트 비디오용 BNC 잭 및 플러그, SDI 비디오용 BNC 잭 및 플러그 H. L(흰색) 및 R(빨강) 오디오용 RCA 잭 및 플러그 I. 스피커 J. 텔레비전 모니터 

이 설정에서는 SD-SDI, HD-SDI 또는 컴포넌트 비디오 장치(캠코더 또는 VTR)에서 오디오 및 비디오를 캡처할 수 있습니다. 편집하는 동안에도 TV 모니터에서 신호를 모니터링할 수 있습니다. 마지막으로 모든 시퀀스를 캠코더 또는 VTR로 다시 내보낼 수 있습니다.

이 설정을 사용하려면 컴퓨터에 SDI 또는 컴포넌트 PCI 카드가 설치되어 있어야 합니다. 또는 FireWire를 통해 컴퓨터에 외부 SDI 또는 컴포넌트 장치가 연결되어 있어야 합니다. 내부 카드 또는 외부 장치에는 일반적으로 SDI 또는 컴포넌트 비디오 신호를 수신할 수 있는 BNC 커넥터와 같은 포트가 제공됩니다.

일부 SDI 및 컴포넌트 PCI 카드에는 SDI 또는 컴포넌트 신호를 위한 포트를 제공하는 브레이크아웃 박스가 포함됩니다. 일부 브레이크아웃 박스에서는 또한 젠록(genloc)용 포트가 제공됩니다. 또 다른 일부 SDI 및 컴포넌트 PCI 카드는 필요한 출력을 카드에 직접 제공합니다.

  1. SDI 또는 컴포넌트 비디오 케이블을 사용하여 SD-SDI, HD-SDI 또는 컴포넌트 장치를 컴퓨터나 브레이크아웃 박스에 연결합니다. BNC 연결 선이 포함된 단일 케이블은 SDI 비디오를 전송하지만 BNC 연결 선이 포함된 3개의 개별 케이블은 컴포넌트 비디오 신호를 전송합니다. 컴퓨터 또는 브레이크아웃 박스의 비디오 출력에서 장치의 비디오 입력으로 비디오 케이블을 연결합니다. 그런 다음 장치의 비디오 출력에서 컴퓨터 또는 브레이크아웃 박스의 비디오 입력으로 비디오 케이블을 연결합니다.
  2. XLR 오디오 케이블을 사용하여 SD-SDI, HD-SDI 또는 컴포넌트 장치를 컴퓨터나 브레이크아웃 박스에 연결합니다. 컴퓨터 또는 브레이크아웃 박스의 오디오 출력에서 장치의 오디오 입력으로 오디오 케이블을 연결합니다. 그런 다음 장치의 오디오 출력에서 컴퓨터 또는 브레이크아웃 박스의 오디오 입력으로 오디오 케이블을 연결합니다.
  3. 다음 중 하나를 수행합니다.
    • 캠코더 또는 VTR에 있는 직렬 장치 컨트롤 포트(RS-422 또는 RS-232)를 컴퓨터의 직렬 포트(Windows) 또는 USB 포트(Mac OS)에 연결합니다. RS-232/422 제어 장치의 경우에는 Pipeline Digital ProVTR 케이블을 사용하십시오.

    • 시스템에 직렬 장치 컨트롤 포트(RS-422 또는 RS-232)가 포함된 브레이크아웃 박스가 있는 경우 장치의 직렬 장치 컨트롤 포트를 브레이크아웃 박스의 이 포트와 연결합니다. 장치의 직렬 제어 포트를 컴퓨터에 있는 직렬 또는 USB 포트와 연결하지 마십시오. 일부 브레이크아웃 박스에는 Pipeline Digital ProVTR 케이블 대신 표준 직렬 9핀 D-Sub 케이블이 필요합니다. 자세한 내용은 브레이크아웃 박스 제조업체의 설명서를 참조하십시오.

    참고:

    기본 직렬 장치는 Windows에서만 제어할 수 있습니다.

  4. 데크 또는 캠코더의 경우 텔레비전 모니터에는 컴포넌트 비디오 케이블로 연결하고 증폭 스피커에는 RAC 오디오 케이블로 연결합니다.
  5. 캠코더 또는 데크를 VTR이나 재생 모드로 전환합니다.
  6. Premiere Pro에서 [파일] > [새로 만들기] > [시퀀스]를 선택합니다.
  7. [새 시퀀스] 대화 상자의 [사용 가능한 사전 설정] 영역에서 소스 푸티지 형식과 일치하는 SDI 또는 구성 요소 사전 설정을 선택합니다. Premiere Pro에서는 이러한 사전 설정이 제공되지 않습니다. 이러한 사전 설정은 SDI 카드, 컴포넌트 캡처 카드 및 기타 장치의 제조 업체에서 제공합니다. 사전 설정은 이러한 카드 및 장치에 설치되어 있어야 합니다.
  8. [시퀀스 이름] 상자에 이름을 입력합니다. 그런 다음 [확인]을 클릭합니다.

파일 기반 시스템 설정

파일 기반 시스템
파일 기반 시스템

A. P2, XDCAM HD, XDCAM EX 또는 AVCHD 미디어용 카드 리더, 드라이브 또는 캠코더 B. 컴퓨터 및 컴퓨터 모니터 C. 스피커 또는 증폭기에 연결되는 오디오 케이블 D. 스피커 E. TV 모니터 F. TV 모니터를 연결하는 데 사용되는 컴포넌트 또는 SDI 비디오 케이블용 BNC 연결 선("G" 대체) G. TV 모니터를 연결하는 데 사용되는 A/V 케이블용 HDMI 연결 선("F" 대체) 

이 설정에서는 다음과 같은 디지털 비디오 파일 형식으로 기록된 오디오 및 비디오 파일을 카드 리더, 드라이브 또는 테이프를 사용하지 않는 캠코더에서 가져오거나 전송할 수 있습니다.

  • Panasonic P2

  • XDCAM HD

  • XDCAM EX

  • AVCHD

  • AVC-I

또한 컴퓨터에 다음과 같은 요소가 포함된 경우 고화질 TV 모니터에서 비디오를 미리 볼 수 있습니다.
  • 고화질 캡처 카드

  • 컴포넌트, SDK 또는 HDMI 출력이 있는 디스플레이 카드

  1. 일반적으로 USB 2.0 케이블을 사용하여 카드 리더, 디스크 드라이브 또는 캠코더를 컴퓨터에 연결합니다. 자세한 내용은 해당 장치 사용자 설명서를 참조하십시오.
  2. 컴퓨터 사운드 카드의 출력을 컴퓨터 스피커 또는 오디오 증폭기에 연결합니다.
  3. 컴포넌트, SDI 또는 HDMI 케이블을 사용하여 캡처 카드, 브레이크아웃 박스 또는 디스플레이 카드에서 TV 모니터로 비디오 출력을 연결합니다.

S-Video 또는 합성 시스템 설정

S-Video/합성 시스템 설정
S-Video/합성 시스템 설정

A. 컴퓨터 및 컴퓨터 모니터 B. FireWire, USB 2.0용 포트 및 연결 선 C. A/D 변환기 D. RCA 합성 비디오, S-Video(Y/C)용 잭 및 플러그 E. RS 232/422 포트 및 연결 선 F. L(흰색) 및 R(빨강) 오디오용 RCA 잭 및 플러그 G. 아날로그 캠코더, 아날로그 VTR H. L(흰색) 오디오, R(빨강) 오디오 및 합성 비디오(노랑)용 RCA 잭 및 플러그, S-Video(Y/C)용 잭 및 플러그 I. 텔레비전 모니터 

이 설정에서는 아날로그 캠코더 또는 VTR에서 오디오 및 비디오를 캡처할 수 있습니다. 편집하는 동안 TV 모니터에서 비디오 신호를 모니터링할 수 있습니다. 마지막으로 모든 시퀀스를 캠코더 또는 VTR로 다시 내보낼 수 있습니다.

아날로그 소스 신호를 컴퓨터에서 읽을 수 있는 디지털 파일로 변환하기 위해 이 설정에서는 아날로그/디지털(A/D) 변환기 또는 디지타이저가 필요합니다. 다음 중 하나를 사용하여 비디오 신호를 디지타이징할 수 있습니다.

  • 컴퓨터에 설치된 내부 디지타이저

  • 컴퓨터에 연결된 외부 디지타이저

  • 수신되는 아날로그 신호를 디지타이징할 수 있는 디지털 캠코더 또는 VTR

  1. S-Video 또는 RCA 비디오 케이블을 사용하여 아날로그 캠코더 또는 VTR를 디지타이저에 연결합니다. 컴퓨터 또는 해당 인터페이스의 비디오 출력에서 장치의 비디오 입력으로 비디오 케이블을 연결합니다. 그런 다음 장치의 비디오 출력에서 컴퓨터 또는 해당 인터페이스의 비디오 입력으로 비디오 케이블을 연결합니다.
  2. XLR 또는 RCA 오디오 케이블을 사용하여 아날로그 캠코더 또는 VTR를 디지타이저에 연결합니다. 디지타이저의 오디오 출력에서 장치의 오디오 입력으로 오디오 케이블을 연결합니다. 또한 장치의 오디오 출력에서 디지타이저의 오디오 입력으로 오디오 케이블을 연결합니다.
  3. (선택 사항. RS-422 또는 RS-232 포트가 있는 아날로그 캠코더 또는 VTR. Windows에만 해당) Pipeline Digital ProVTR 케이블을 사용하여 캠코더 또는 VTR의 직렬 장치 컨트롤 포트를 컴퓨터 또는 디지타이저의 직렬 포트와 연결합니다.

    참고:

    기본 직렬 장치는 Windows에서만 제어할 수 있습니다.

  4. S-Video 또는 RCA 비디오 케이블 및 RCA 또는 XLR 오디오 케이블을 사용하여 아날로그 캠코더나 VTR 또는 디지타이저를 TV 모니터에 연결합니다.
  5. 아날로그 캠코더 또는 데크를 VTR이나 재생 모드로 전환합니다.
  6. Premiere Pro에서 [파일] > [새로 만들기] > [시퀀스]를 선택합니다.
  7. [새 시퀀스] 대화 상자의 [사용 가능한 사전 설정] 영역에서 A/D 변환기의 형식과 일치하는 사전 설정을 선택합니다. 소스 푸티지는 사용하지 않습니다. 예를 들어 DV 캠코더 또는 A/DV 변환기를 사용하여 아날로그 신호를 변환하는 경우 DV 사전 설정을 선택하십시오.
  8. [시퀀스 이름] 상자에 이름을 입력합니다. 그런 다음 [확인]을 클릭합니다.

기본 오디오 장치 지정

  1. [편집] > [환경 설정] > [오디오 하드웨어](Windows) 또는 [Premiere Pro] > [환경 설정] > [오디오 하드웨어](Mac OS)를 클릭하고 다음 옵션을 설정합니다.
    • [기본 장치] 메뉴에서 출력 장치를 선택합니다.

    • [버퍼 크기] 메뉴에서 버퍼 크기를 선택합니다(Mac OS).

  2. [확인]을 클릭합니다.

오디오 하드웨어 설정(Windows에만 해당)

[환경 설정] 대화 상자의 [오디오 하드웨어] 패널에서 [ASIO 설정]을 클릭하면 Premiere Pro에서 [입력] 탭과 [출력] 탭이 있는 [오디오 하드웨어 설정] 대화 상자가 열립니다.

디바이스 사용

연결된 오디오 장치 중 Premiere Pro로, 또는 Premiere Pro로부터 라우팅되는 장치를 결정합니다. ASIO 장치인 경우 해당 장치의 ASIO 드라이버를 선택합니다. 사운드 카드에 제조업체에서 제공한 ASIO 드라이버가 없는 경우 이 설정에 대해 [Premiere Pro WDM 사운드]를 선택합니다. 장치를 사용하려면 해당 장치의 최신 드라이버를 설치하십시오(Windows). 둘 이상의 스테레오 채널을 입력하거나 5.1 서라운드 오디오를 모니터링하려면 ASIO(오디오 스트림 입출력) 사양에 맞는 장치 드라이버가 필요합니다. 드라이버가 이 사양에 맞지 않으면 연결된 하드웨어 입력 및 출력 수에 관계없이 스테레오 입력 및 출력만 사용할 수 있습니다.

버퍼 크기

Premiere Pro에서 오디오 기록에 사용하는 버퍼의 크기(KB)를 지정합니다.

디바이스 32비트 기록/재생

[입력] 탭에서 [장치 32비트 기록]을 선택하여 오디오를 32비트 샘플로 기록합니다. [입력] 탭에서 [장치 32비트 재생]을 선택하여 32비트 재생을 설정합니다.

참고:

오디오 청취에 문제가 있는 경우 TechNote “비디오 또는 오디오 클립을 재생하는 동안 들리지 않는 소리”를 참조하십시오.

USB 마이크 설정(Mac OS)

  1. [유틸리티]의 Audio Midi Setup 응용 프로그램에서 [Audio] > [Open Aggregate Device Editor]로 이동합니다.
  2. 다음 각 사항을 선택합니다.
    • USB 마이크

    • 추가 입력 장치(예: 라인 인)

    • 출력 장치

  3. Premiere Pro의 [오디오 하드웨어 환경 설정] 패널에서 이 새 집계 장치를 선택합니다.

ASIO 장치 설정 지정(Windows에만 해당)

  1. [편집] > [환경 설정] > [오디오 하드웨어]를 선택합니다.
  2. [ASIO 설정]을 클릭합니다. 선택한 장치의 ASIO 설정을 지정합니다.

    참고:

    사용하는 장치 및 드라이버에 따라 Adobe Premiere Pro가 아닌 이 대화 상자의 설정이 결정됩니다. 자세한 내용은 사용하는 ASIO 장치와 드라이버의 설명서를 참조하십시오.

  3. [오디오 하드웨어 설정] 대화 상자에서 [입력] 탭을 선택합니다.
  4. 사용하려는 모든 장치 이름 옆의 상자를 선택합니다.
  5. 32비트 오디오를 기록하려면 [장치 32비트 기록]을 선택합니다.
  6. [샘플] 슬라이더를 드래그하여 버퍼의 크기를 설정합니다.
  7. [확인]을 클릭합니다.

비디오를 렌더링할 때 오디오 렌더링 여부 지정

Premiere Pro에서 기본적으로 오디오 미리 보기를 렌더링할지 여부를 지정할 수 있습니다.

[시퀀스] > [시작에서 종료까지 효과 렌더링] 또는 [시퀀스] > [시작에서 종료까지 렌더링]을 선택합니다. 이러한 명령은 오디오 미리 보기를 렌더링할 영역을 표시하기 위해 작업 영역 막대 대신 시작 및 종료 지점을 설정한 경우에 사용됩니다.

오디오 미리 보기를 렌더링하면 재생 성능이 향상될 수 있지만 이 두 가지 명령 중 하나를 선택할 경우 추가 시간이 소요될 수 있습니다.

  1. [편집] > [환경 설정] > [일반](Windows) 또는 [Premiere Pro] > [환경 설정] > [일반](Mac OS)을 클릭합니다.
  2. [비디오를 렌더링할 때 오디오 렌더링]을 선택 또는 선택 해제합니다.
  3. [확인]을 클릭합니다.

프리롤 및 포스트롤 일시 정지 상태의 지속 시간 지정

[환경 설정] 대화 상자의 [일반] 창에서 클립 및 시퀀스 미리 보기의 프리롤 및 포스트롤 길이를 설정할 수 있습니다.

참고:

프리롤 및 포스트롤 필드는 [환경 설정] 대화 상자의 [장치 컨트롤] 창에 있는 프리롤 설정과 다릅니다. [장치 컨트롤] 창의 프리롤 설정은 VTR 및 캠코더와 같은 외부 장치의 제어에 영향을 줍니다.

  1. [편집] > [환경 설정] > [일반](Windows) 또는 [Premiere Pro] > [환경 설정] > [일반](Mac OS)을 클릭합니다.
  2. [프리롤] 및 [포스트롤] 필드에 프리롤과 포스트롤의 길이(초)를 각각 입력합니다.
  3. [확인]을 클릭합니다.

시스템 성능 향상을 위한 스크래치 디스크 지정

프로젝트를 편집할 때 Premiere Pro는 디스크 공간을 사용하여 프로젝트에 필요한 파일을 저장합니다. Premiere Pro는 캡처된 비디오 및 오디오, 맞춰진 오디오 및 미리 보기 파일을 저장합니다. Premiere Pro는 맞춰진 오디오 파일 및 미리 보기 파일을 사용하여 성능을 최적화하므로 실시간 편집을 수행할 수 있고, 32비트 부동 소수점 품질을 유지할 수 있으며, 효율적인 출력이 가능합니다.

모든 스크래치 디스크 환경 설정은 각 프로젝트와 함께 저장됩니다. 각 프로젝트에 대해 서로 다른 스크래치 디스크 위치를 선택할 수 있습니다. 예를 들어 이전 프로젝트와는 스크래치 위치가 다르게 지정된 프로젝트를 편집한 후에 이전 프로젝트를 다시 열면 해당 프로젝트에 대해 선택된 스크래치 디스크 위치에서 해당 프로젝트에 속하는 파일이 자동으로 검색됩니다.

프로젝트의 미리 보기 파일 또는 맞춰진 오디오 파일을 삭제하면 프로젝트를 다시 열 때 해당 파일이 자동으로 다시 만들어집니다.

스크래치 디스크 파일은 기본적으로 프로젝트 저장 위치에 저장됩니다. 시퀀스가 길어지거나 복잡해질수록 필요한 스크래치 디스크 공간도 늘어납니다. 최상의 성능을 위해서는 미디어 에셋 전용 하드 디스크를 사용하십시오. 프로젝트 파일, 운영 체제 파일 또는 응용 프로그램 파일을 보관하는 디스크와 다른 에셋 전용 디스크를 선택하십시오. 이렇게 하면 미디어 디스크가 다른 파일에 액세스할 필요 없이 최대한 빠르게 미디어 파일을 액세스 및 재생할 수 있습니다. Premiere Pro에서 미디어 파일에 대해 사용할 디스크를 지정하려면 [프로젝트] > [프로젝트 설정] > [스크래치 디스크] 명령을 사용합니다. 새 프로젝트를 설정할 때 스크래치 디스크를 선택합니다.

성능 측면에서는 각 에셋 유형에 대해 서로 다른 디스크를 전용으로 지정하는 것이 가장 좋지만, 동일한 디스크에 있는 폴더를 지정할 수도 있습니다. 다음과 같은 각 파일 형식에 대해 고유한 스크래치 디스크 위치를 지정할 수 있습니다.

캡처된 비디오

[파일] > [캡처]를 사용하여 만드는 비디오 파일입니다.

참고:

프로젝트를 만들기 전에 스크래치 디스크 폴더에 비디오 파일을 전송할 경우 캡처된 비디오에 대한 비디오 파일을 포함하는 폴더를 지정합니다.

캡처된 오디오

[파일] > [캡처]를 사용하거나 음성 삽입 내용 기록 시 오디오 믹서를 통해 기록하여 만드는 오디오 파일입니다.

비디오 미리 보기

[시퀀스] > [시작에서 종료까지 렌더링]을 사용하거나, 동영상 파일로 내보내거나, 장치로 내보낼 때 만들어지는 파일입니다. 미리 보기 영역에 효과가 포함되어 있으면 해당 효과는 미리 보기 파일에서 최고 품질로 렌더링됩니다.

오디오 미리 보기

오디오 미리 보기 파일은 다음과 같은 명령으로 만들어집니다.

  • [시퀀스] > [시작에서 종료까지 렌더링]

  • 동영상 파일로 내보내기 사용

  • DV 장치로 내보내기

미리 보기 영역에 효과가 포함되어 있으면 해당 효과는 미리 보기 파일에서 최고 품질로 렌더링됩니다.

스크래치 디스크 지정

스크래치 디스크는 [환경 설정] 대화 상자의 [스크래치 디스크] 창에서 설정합니다. 스크래치 디스크 설정을 변경하기 전에 선택한 볼륨에서 여유 디스크 공간을 확인할 수 있습니다. 디스크 공간은 경로 오른쪽의 상자에 표시됩니다. 경로가 너무 길어서 읽기가 어려운 경우 포인터를 경로 이름 위에 놓으면 도구 설명에 전체 경로가 표시됩니다.

  1. [프로젝트] > [프로젝트 설정] > [스크래치 디스크]를 선택합니다.
  2. 대화 상자에서 이름이 지정된 각 파일 형식에 대해 위치를 지정합니다. 그러면 각 파일 형식(예: 캡처된 비디오)에 대해 이름이 지정된 하위 폴더가 만들어지고 해당 폴더에 연결된 파일이 저장됩니다. 메뉴에는 다음과 같은 세 가지 기본 위치가 나열됩니다.

    내 문서(Windows) 또는 Documents(도큐먼트)(Mac OS)

    스크래치 파일을 내 문서(Windows) 또는 Documents(도큐먼트)(Mac OS)에 저장합니다.

    프로젝트와 동일

    스크래치 파일을 프로젝트 파일이 저장되는 폴더에 저장합니다.

    사용자 정의

    원하는 위치를 지정할 수 있습니다. [사용자 정의]를 선택한 다음 [찾아보기]를 클릭하여 사용 가능한 폴더를 찾으면 됩니다.

스크래치 디스크 성능 최적화

성능을 최적화하려면 다음 지침을 따르십시오.

  • 컴퓨터에 하드 디스크가 하나뿐이면 모든 스크래치 디스크 옵션을 기본 설정으로 유지하는 것이 좋습니다.
  • 하나 이상의 개별 하드 디스크에 스크래치 디스크를 설정합니다. Premiere Pro에서는 각 미디어 유형별로 서로 다른 스크래치 디스크를 설정할 수 있습니다. 예를 들어 캡처된 비디오와 캡처된 오디오에 대해 서로 다른 디스크를 설정할 수 있습니다.
  • Windows에서는 NTFS 파일 형식으로 포맷된 파티션만 스크래치 디스크로 지정하십시오. Mac OS에서는 Mac OS Extended 형식으로 포맷된 파티션을 사용합니다. FAT32 파티션은 비디오용으로 사용하지 않는 것이 좋습니다. FAT32 파티션은 대용량 파일을 지원하지 않기 때문입니다.

참고:

Mac OS에서 NTFS 드라이브가 작동하도록 해 주는 타사 도구를 사용할 수 있습니다. Tuxera NTFS for MacParagon NTFS for Mac을 참조하십시오.

  • Mac OS에서 최상의 성능을 유지하려면 저널링 기능을 사용하지 않도록 설정합니다.

  • 푸티지 캡처 및 스크래치 파일 저장용으로는 속도가 가장 빠른 하드 디스크를 지정합니다. 오디오 미리 보기 파일 및 프로젝트 파일용으로는 속도가 느린 디스크도 사용할 수 있습니다.

  • 컴퓨터에 연결된 디스크만을 지정합니다. 네트워크로 연결된 하드 디스크의 경우에는 일반적으로 속도가 느립니다. Premiere Pro는 항상 스크래치 디스크 파일에 액세스할 수 있어야 하므로 이동식 미디어는 사용하지 않도록 하십시오. 스크래치 디스크 파일은 프로젝트를 닫아도 각 프로젝트에 대해 보존됩니다. 이러한 파일은 연결된 프로젝트를 다시 열면 다시 사용됩니다. 스크래치 디스크 파일이 이동식 미디어에 저장되어 있는 경우 드라이브에서 미디어를 분리하면 Premiere Pro가 스크래치 디스크를 사용할 수 없습니다.

  • 단일 디스크를 여러 파티션으로 분할하여 각 파티션을 스크래치 디스크로 설정할 수 있습니다. 하지만 파티션을 분할하면 단일 드라이브 메커니즘으로 인해 병목 현상이 발생하기 때문에 성능이 향상되지 않습니다. 최상의 성능을 얻으려면 물리적으로 분리된 디스크 드라이브에 스크래치 디스크 볼륨을 설정하십시오.

  • 형식 코덱에서 지원하는 경우 오디오 및 비디오를 별도의 드라이브에 캡처할 수 있습니다. Premiere Pro의 기본 DV 및 HDV 캡처에서는 비디오와 오디오에 대한 개별 캡처를 지원하지 않습니다. [편집] > [환경 설정] > [스크래치 디스크](Windows) 또는 [Premiere Pro] > [환경 설정] > [스크래치 디스크](Mac OS)를 클릭하여 새 파일의 위치를 설정합니다. 기본 위치를 변경하지 않으면 Premiere Pro에서 캡처하거나 만드는 모든 파일은 프로젝트 파일 저장 폴더와 같은 폴더에 저장됩니다.

 

시스템 성능을 높이는 데 도움이 되는 온라인 리소스

포럼 글 목록에서 비디오 편집 시스템에 맞게 디스크를 설정하는 방법에 대한 경험이 많은 사용자의 조언을 참조하십시오.

Premiere Pro 작업 속도를 높이는 방법에 대한 비디오 및 문서의 모음은 블로그 게시물을 참조하십시오.

Adobe Premiere Pro 및 After Effects의 성능을 최적화하기 위해 하드 디스크를 설정하는 방법에 대한 자세한 내용은 비디오를 참조하십시오.

Windows에서 NTFS로 디스크를 포맷하는 방법에 대한 자세한 내용은 Microsoft 사이트의 웹 페이지를 참조하십시오.

Mac OS에서 HFS+로 디스크를 포맷하는 방법에 대한 자세한 내용은 kenstone.net 웹 사이트의 페이지를 참조하십시오. 이 페이지의 정보는 Mac OS X 10.4에서 10.7까지 유효합니다.

미디어 캐시 데이터베이스 이동 또는 정리

특정 형식의 비디오 및 오디오를 가져오는 경우 Premiere Pro에서는 미리 보기를 생성할 때 해당 항목에 신속하게 액세스할 수 있도록 이러한 항목의 여러 버전을 처리하고 캐시합니다. 가져온 오디오 파일은 각각 새로운 .cfa 파일로 맞춰지며 MPEG 파일은 새로운 .mpgindex 파일로 인덱스 지정됩니다. 미디어 캐시는 미리 보기를 수행할 때마다 비디오 및 오디오 항목을 다시 처리할 필요가 없기 때문에 미리 보기 성능을 크게 향상시킵니다.

참고:

파일을 처음 가져올 때는 미디어가 처리되고 캐시되는 동안 지연이 발생할 수 있습니다.

데이터베이스에는 캐시된 각 미디어 파일에 대한 링크가 보존됩니다. 이 미디어 캐시 데이터베이스는 Adobe Media Encoder, After Effects. Premiere Pro 및 Audition에서 공유되므로 이러한 각 응용 프로그램은 캐시된 동일 미디어 파일 집합에 대한 읽기 및 쓰기 작업을 수행할 수 있습니다. 해당 응용 프로그램 중 하나에서 데이터베이스의 위치를 변경하면 다른 응용 프로그램의 데이터베이스 위치도 자동으로 업데이트됩니다. 각 응용 프로그램마다 고유 캐시 폴더를 사용할 수 있지만 이를 추적하는 데이터베이스는 동일합니다.

  1. [편집] > [환경 설정] > [미디어](Windows) 또는 Premiere Pro > [환경 설정] > [미디어](Mac OS)를 선택한 후 다음 중 하나를 수행합니다.
    • 미디어 캐시 또는 미디어 캐시 데이터베이스를 이동하려면 해당 찾아보기 단추를 클릭합니다.

    • 일치 파일 및 인덱스된 파일을 캐시에서 제거한 다음 데이터베이스에서 제거하려면 [지우기]를 클릭합니다. 이 명령을 사용해야만 더 이상 소스 파일을 사용할 수 없는 푸티지 항목과 관련된 파일을 제거할 수 있습니다.

    참고:

    [지우기] 단추를 클릭하기 전에 현재 사용된 소스 미디어를 포함하는 모든 저장소 장치가 컴퓨터에 연결되어 있는지 확인하십시오. 저장소 장치가 연결되지 않아 푸티지가 누락된 것으로 확인될 경우 해당 연결된 파일이 미디어 캐시에서 제거됩니다. 이 경우 나중에 푸티지를 사용하려면 푸티지를 다시 일치시키거나 인덱스 지정해야 합니다.

참고:

[지우기] 단추로 데이터베이스 및 캐시를 정리하더라도 소스 파일을 계속 사용할 수 있는 푸티지 항목과 연결된 파일은 제거되지 않습니다. 일치 파일 및 인덱스 파일을 수동으로 제거하려면 미디어 캐시 폴더로 이동해서 파일을 삭제합니다.

사용 가능한 메모리에 맞춰 렌더링 최적화

기본적으로 Premiere Pro는 사용 가능한 최대 프로세서(최대 16개)를 사용하여 비디오를 렌더링합니다. 그러나 고해상도 소스 비디오 또는 스틸 이미지 등을 포함하는 일부 시퀀스의 경우 여러 프레임을 동시에 렌더링하기 위해 많은 양의 메모리를 필요로 합니다. 이러한 시퀀스를 사용할 경우 Premiere Pro에서 렌더링이 중단되고 메모리 부족 경고가 표시될 수 있습니다. 이러한 경우에는 렌더링 최적화 환경 설정을 [성능]에서 [메모리]로 변경하면 사용 가능한 메모리를 최대화할 수 있습니다. 렌더링할 때 더 이상 메모리를 최적화하지 않아도 되는 경우에는 이 환경 설정을 다시 [성능]으로 변경하십시오.

  1. [편집] > [환경 설정]을 클릭하고 [환경 설정] 대화 상자에서 [메모리]를 선택합니다.
  2. [다음에 대해 렌더링 최적화] 옆에 있는 드롭다운 목록에서 [메모리]를 선택합니다.
  3. [확인]을 클릭하고 Premiere Pro를 닫은 후에 프로젝트를 다시 열면 새 환경 설정이 적용됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책