Premiere Pro의 소스 및 프로그램 모니터에서 비디오 클립을 보고 비디오 시퀀스를 편집할 수 있습니다. 모니터에서 사용자 정의 가능한 컨트롤 및 표시 모드에 대해 알아봅니다.

소스 모니터는 개별 클립을 재생합니다. 소스 모니터에서 시퀀스에 추가할 클립을 준비할 수 있습니다. 시작 포인트 및 종료 포인트를 설정하고 클립의 소스 트랙(오디오 또는 비디오)을 지정합니다. 또한 타임라인 패널에서 시퀀스에 클립 마커를 삽입하고 클립을 추가할 수도 있습니다.

프로그램 모니터에서는 취합 중인 클립의 시퀀스가 재생됩니다. 이 시퀀스는 타임라인 패널에 표시되는 활성 시퀀스입니다. 시퀀스 마커를 설정하고 시퀀스 시작점 및 종료 포인트를 지정합니다. 시퀀스 시작점 및 종료 포인트는 시퀀스에서 프레임이 추가 또는 제거되는 위치를 정의합니다.

각 모니터에는 소스 클립 또는 시퀀스의 현재 프레임을 재생 및 큐로 지정하기 위한 시간 눈금자와 컨트롤이 포함되어 있습니다. 시작점 및 종료 포인트를 설정하고 해당 시작 및 종료 포인트로 이동해 마커를 설정합니다. 기본적으로 삽입덮어쓰기 버튼은 [소스 모니터]에서 사용할 수 있고, 제거추출 버튼은 [프로그램 모니터]에서 사용할 수 있습니다. 또한 각 모니터에는 단일 비디오 프레임에서 스틸 이미지를 만들기 위한 프레임 내보내기 버튼이 포함됩니다.

소스 모니터
소스 모니터

A. 재생 헤드 B. 시간 코드 C. 비율 조정 옵션 D. 확대/축소 스크롤 막대 E. 비디오 드래그 F. 오디오 드래그 G. 설정 버튼 H. 시작/종료 지속 시간 
프로그램 모니터
프로그램 모니터

A. 시간 코드 B. 비율 조정 옵션 C. 재생 헤드 D. 해상도 E. 설정 버튼 F. 버튼 편집기 

모니터 패널의 버튼 모음 사용자 정의

기본적으로, 대부분의 유용한 버튼이 [소스 모니터] 및 [프로그램 모니터] 아래쪽으로 표시됩니다. 하지만 여기에 버튼을 더 추가할 수 있습니다. 버튼 편집기를 열려면 모니터 오른쪽 아래의 "+"를 클릭합니다. 버튼 편집기에서 버튼을 드래그하여 버튼 모음에 버튼을 추가합니다. 최대 2개의 버튼 행을 추가할 수 있습니다. 버튼 그룹을 분리하는 공간도 버튼 모음으로 드래그할 수 있습니다. 버튼을 제거하려면 버튼 모음에서 멀리 드래그합니다. 모든 버튼을 표시하지 않으려면 패널 메뉴로 이동하고 "전송 컨트롤 표시"의 선택을 해제합니다.

참고:

마우스를 버튼 위로 가져가면 키보드 단축키가 표시됩니다.

소스 및 프로그램 모니터에 대한 표시 품질 설정

일부 포맷은 압축률이 높거나 데이터 속도가 빨라 풀 모션으로 재생하기 어렵습니다. 해상도가 낮으면 더 빠른 모션 재생이 가능하지만 디스플레이 이미지 품질이 떨어지게 됩니다. 이 차이는 AVCHD 및 기타 H.264 코덱 기반 미디어를 볼 때 극명하게 나타납니다. 이러한 포맷은 전체 해상도 이하에서는 오류 보정이 꺼지고 재생 중에 허상이 자주 나타납니다. 하지만 이러한 허상은 내보낸 미디어에는 나타나지 않습니다.

별도의 재생 해상도와 일시 정지 해상도가 있으면 모니터링 환경을 더 세밀하게 제어할 수 있습니다. 고해상도 푸티지에서는 부드러운 재생을 위해 낮은 재생 해상도(예: 1/4)를 설정하고 일시 정지 해상도를 [전체]로 설정할 수 있습니다. 이렇게 설정하면 재생이 일시 정지되었을 때 초점이나 가장자리 세부 묘사의 품질을 확인할 수 있습니다. 스크러빙은 모니터를 재생 해상도가 아니라 일시 정지 해상도로 만듭니다.

시퀀스 유형에 따라 일부 해상도를 사용할 수 없습니다. DV 같은 표준 정의 시퀀스의 경우 [전체] 및 [1/2]만 사용할 수 있습니다. 최대 1080 프레임 크기의 많은 HD 시퀀스의 경우 [전체], [1/2] 및 [1/4]을 사용할 수 있습니다. RED와 같이 프레임 크기가 1080 이상인 시퀀스의 경우 더 많은 분수 해상도를 사용할 수 있습니다.

참고:

미리 보기가 시퀀스 해상도보다 낮은 해상도로 렌더링되는 경우 재생 해상도는 실제로 미리 보기 해상도의 분수입니다. 예를 들어 미리 보기 파일이 시퀀스 프레임 크기의 1/2(1/2 해상도) 및 재생 해상도의 1/2 해상도에서 렌더링되도록 설정할 수 있습니다. 원본 미디어의 해상도가 시퀀스 해상도와 일치한다고 가정하면 렌더링된 미리 보기는 원본 해상도의 1/4로 재생됩니다.

참고:

재생 해상도에 키보드 단축키를 할당할 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • 소스 모니터 또는 프로그램 모니터에서 이미지를 마우스 오른쪽 버튼으로 클릭합니다.
    • 소스 모니터 또는 프로그램 모니터에서 패널 메뉴 아이콘을 클릭합니다.
    • 소스 모니터 또는 프로그램 모니터에서 설정 버튼을 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 재생 해상도를 설정하려면 재생 해상도를 선택합니다.
    • 일시 정지 해상도를 설정하려면 일시 정지 해상도를 선택합니다.
  3. 메뉴에서 원하는 해상도를 선택합니다.

확대 변경

소스 모니터프로그램 모니터에서는 비디오 비율이 표시 영역에 맞게 조정됩니다. 비디오를 좀 더 세부적으로 확인하려면 각 보기의 확대 설정을 높이면 됩니다. 또한 동작 효과를 좀 더 쉽게 조정하려는 경우와 같이 이미지 주변의 임시 보드 영역을 더 많이 표시하려면 확대 설정을 낮출 수도 있습니다.

  1. 소스 모니터 또는 프로그램 모니터의 현재 시간 표시 오른쪽에 있는 확대/축소 레벨 선택 메뉴에서 확대 설정을 선택합니다.

    소스 모니터에서 백분율 값은 소스 미디어의 크기를 나타냅니다. 프로그램 모니터에서 백분율 값은 시퀀스 설정으로 지정된 이미지 크기를 나타냅니다. [맞추기]를 선택하면 비디오 비율이 모니터의 사용 가능한 보기 영역에 맞게 조정됩니다.

  2. 모니터의 표시 영역을 변경하려면 모니터 스크롤 막대를 사용하여 비디오 이미지의 표시 영역을 변경합니다. 스크롤 막대는 모니터의 현재 크기로는 전체 이미지를 포함할 수 없는 경우에 나타납니다.

드롭된 프레임 표시기

소스 및 프로그램 모니터 모두에서 재생 중에 프레임이 드롭되고 있는지 여부를 나타내는 아이콘("정지 신호"와 유사)을 표시할 수 있습니다. 신호는 녹색으로 시작되며, 프레임이 드롭되면 노란색으로 변경되고 재생할 때마다 다시 설정됩니다. 툴 설명에는 드롭된 프레임 개수가 표시됩니다.

소스 및 프로그램 모니터 모두에서 [드롭된 프레임 표시기]를 사용하도록 설정하려면 패널 메뉴나 [설정] 팝업 메뉴에서 [삭제한 프레임 표시기 표시]를 설정합니다.

 

고품질 재생 설정

재생 성능을 최적화하기 위해 모니터 재생 해상도(전체, ½ 및 ¼)의 재생 품질은 비디오를 일시 정지할 때보다 낮습니다. 이러한 품질 차이로 인해 재생 시와 일시 정지 시 사이에 이미지 품질이 약간 "저하"되는 현상이 나타날 수 있습니다. 기본 설정에서는 재생과 일시 정지 도중 프레임의 모양이 좀 더 부드럽게 나타날 수 있으며, 이는 둘 다 전체 해상도로 설정되어 있는 경우에도 마찬가지입니다. 고품질 재생이 설정된 경우 재생 프레임의 품질은 동일한 해상도로 설정된 일시 정지된 프레임의 품질과 일치하며, 재생 시작 및 정지 시 품질 "저하"가 나타나지 않습니다. 하지만 고품질 재생을 설정하는 경우 프레임이 드롭되는 것을 비롯해 재생 성능이 떨어질 수 있습니다.

표시 모드 선택

일반 비디오, 비디오의 알파 채널 또는 다양한 측정 툴 중 하나를 표시할 수 있습니다.

소스 또는 프로그램 모니터에서 렌치 아이콘을 클릭하고 표시 모드 설정을 선택합니다.

합성 비디오

일반 비디오를 표시합니다. 비디오 클립 또는 시퀀스의 기본 보기입니다.

알파

투명도를 회색 음영 이미지로 표시합니다. 푸티지에 알파 채널이 있는 경우 이 설정은 이미지를 어두운 영역이 투명하게 나타나는 회색 음영 알파 매트로 표시합니다.

멀티 카메라

모든 카메라의 푸티지를 동시에 표시합니다. 카메라 간을 전환하여 최종 시퀀스에 사용할 푸티지를 선택할 수 있습니다.

VR 비디오

비디오 클립에 VR 속성이 연결되어 있는 경우 이 옵션을 사용할 수 있습니다. VR 비디오 디스플레이를 사용하는 경우 등장방형 비디오를 사용하여 다양한 보기 경험을 시뮬레이션할 수 있습니다. 예를 들어 Oculus Rift와 같은 VR 헤드셋을 사용하거나 데스크탑에서 YouTube나 Facebook을 통해 시뮬레이션할 수 있습니다. VR 비디오에 대한 자세한 내용은 VR 작업 과정에 대한 지원을 참조하십시오.

비교 보기

두 샷 간의 색상 일치 또는 적용된 효과의 강도 조정과 같은 작업에 유용한 분할 프로그램 모니터 디스플레이입니다.

참고:

파형 모니터 및 벡터 범위 디스플레이를 사용하려면 [Lumetri 범위] 창을 마우스 오른쪽 버튼으로 클릭하고 파형 또는 벡터 범위 옵션을 선택합니다. 자세한 내용은 Lumetri 범위 보기를 참조하십시오.

[프로그램 모니터]에서 눈금자와 안내선 사용

[프로그램 모니터]의 안내선은 텍스트, 그래픽 개체, 비디오, 스틸 이미지 클립의 정렬을 도와줍니다.안내선을 템플릿으로 저장하여 다시 사용하거나 다른 사람과 공유할 수도 있습니다.

  • 안내선을 표시하려면 보기 > 안내서 표시를 선택합니다. 안내선을 숨기려면 보기 > 안내선 표시를 다시 선택합니다.
  • 안내선을 잠그려면 보기 > 안내선 잠금을 선택합니다.

측정 단위 변경

안내선으로 작업을 하기 전에 프로그램 모니터에서 눈금자(보기 > 눈금자 표시)를 표시해야 합니다. 눈금자를 마우스 오른쪽으로 클릭하여 픽셀과 퍼센트 측정 옵션을 서로 전환합니다.

픽셀과 퍼센트 측정 옵션 간에 전환
픽셀과 퍼센트 측정 옵션 간에 전환

안내선 추가

  1. 눈금자가 보이지 않는다면 프로그램 모니터를 선택한 후 보기 > 눈금자 표시를 선택합니다.

  2. 다음 중 하나로 안내선을 추가합니다.

    • 보기 > 안내선 추가를 선택하거나 눈금자를 마우스 오른쪽으로 클릭한 후 안내선 추가를 선택합니다. 대화 상자에서 안내선의 방향과 색상을 선택하고 위치를 입력한 후 확인을 클릭합니다.
    • 수평 눈금자를 드래그하여 수형 안내선을 만듭니다.
    • 수직 눈금자를 드래그하여 수직 안내선을 만듭니다.
  3. (선택 사항) 모든 안내선을 추가한 후 잠궈서 실수로 이동하는 것을 예방할 수 있습니다. 모든 안내선을 잠그려면 보기 > 안내선 잠금을 선택합니다.

     

참고:

안내선은 모든 프로젝트와 세션에 일정하게 적용됩니다.

안내선 제거

  1. 안내선이 잠긴 경우 보기 > 안내선 잠금을 선택합니다.

  2. 다음 중 하나를 수행합니다.

    • 특정 안내선을 이동하려면 프로그램 모니터에서 드래그합니다.
    • 모든 안내선을 한 번에 삭제하려면 보기 > 안내서 지우기를 선택합니다.

개체를 안내선으로 스냅

  1. 프로그램 모니터에서 보기 > 프로그램 모니터에서 스냅을 선택합니다.

  2. 개체를 원하는 위치로 스냅합니다. 포인터가 안내선의 2픽셀 이내에 오면 안내선으로 스냅됩니다. 

사용자 지정 안내선 저장, 내보내기, 가져오기

안내선을 안내선 템플릿으로 저장한 후 Premiere Pro로 내보내고 가져올 수 있습니다. 

안내선 저장

  1. 보기 > 안내선 템플릿 > 템플릿으로 안내선 저장을 선택합니다.

  2. 템플릿 이름을 입력하고 확인을 클릭합니다.

    안내선 템플릿이 .guides 파일로 사용자 프로필에 저장됩니다. 보기 > 안내선 템플릿 메뉴에서 액세스할 수 있습니다.

  3. (선택 사항) 저장한 안내선 템플릿의 이름을 바꾸거나 삭제할 수 있습니다.

    안내선 템플릿의 이름을 바꾸는 방법: 보기 > 안내선 템플릿 > 안내선 관리를 클릭합니다. 안내선 템플릿을 클릭한 후 새 이름을 입력합니다.

    안내선 템플릿을 삭제하는 방법: 보기 > 안내선 템플릿 > 안내선 관리를 클릭합니다. 안내선 템플릿을 클릭하고 삭제를 클릭합니다. 여러 개의 안내선 템플릿을 선택하려면, 안내선 템플릿의 오른쪽에 있는 회색 상자를 Ctrl을 누른 채로 클릭(Win) 또는 Cmd를 누른 채로 클릭(Mac)한 후 삭제를 클릭합니다. 모든 안내선 템플릿을 선택하려면, Ctrl을 누른 채 A(Win) 또는 Cmd를 누른 채 A(Mac)를 클릭합니다.

    [안내선 관리] 대화 상자에서 안내선 템플릿을 삭제 또는 이름 바꾸기
    [안내선 관리] 대화 상자에서 안내선 템플릿을 삭제 또는 이름 바꾸기

안내선 가져오기 및 내보내기

안전한 작업과 제목 편집 공간을 위해 지정된 설정이 있다면 팀원과 안내선을 공유할 수 있습니다.

  1. 보기 > 안내선 템플릿 > 안내선 관리를 클릭합니다.

  2. 안내선을 가져오는 방법: 가져오기를 클릭하고 저장된 안내선 파일로 이동하여 Premiere Pro로 가져옵니다.

    안내선을 내보내는 방법: 안내선 템플릿을 선택하고 내보내기를 클릭하여 파일을 시스템으로 저장합니다.여러 개의 안내선 템플릿을 선택하려면, 안내선 템플릿의 오른쪽에 있는 회색 상자를 Ctrl을 누른 채로 클릭(Win) 또는 Cmd를 누른 채로 클릭(Mac)한 후 삭제를 클릭합니다. 모든 안내선 템플릿을 선택하려면, Ctrl을 누른 채 A(Win) 또는 Cmd를 누른 채 A(Mac)를 클릭합니다.

프로그램 모니터에서 클립 편집 내용 비교

[프로그램] 모니터의 비교 보기를 설정하면 클립에 대한 변경 내용을 비교할 수 있습니다.

[비교] 보기를 설정하려면 [프로그램] 모니터 아래쪽의 비교 보기 아이콘을 클릭합니다.

프로그램 모니터의 비교 보기 아이콘
프로그램 모니터의 비교 보기 아이콘

[프로그램] 모니터의 [비교] 보기를 사용하면 다음 작업 과정을 진행할 수 있습니다.

  • 샷 비교(참조 프레임과 현재 프레임을 사용하여 각기 다른 여러 샷을 가로 보기/분할 보기에서 비교). 색상 일치에도 이 작업 과정을 사용할 수 있습니다. 자세한 내용은 샷 색상 일치를 참조하십시오. 
  • 프레임 비교(효과 적용 전과 후의 결과를 표시하여 같은 프레임을 가로 보기/분할 보기에서 비교)

샷 또는 프레임 비교  아이콘을 클릭하여 [샷 비교] 모드와 [프레임 비교] 모드 간을 전환할 수 있습니다.

아래에 나와 있는 표시 옵션을 선택하여 클립 변경 내용을 가로로/수평으로/수직으로 확인할 수 있습니다.

비교 옵션
비교 옵션

가로 보기에서는 기본적으로 참조 프레임(효과 적용 전 프레임)이 왼쪽에, 현재 프레임(효과 적용 후 프레임)이 오른쪽에 표시됩니다. 그러나 [프로그램] 모니터 왼쪽의 측면 교체  아이콘을 클릭하여 프레임 위치를 교체할 수 있습니다.

수직 또는 수평 분할 모드를 사용하는 경우에는 이미지 전체에서 파란색 스플리터를 드래그하여 두 샷을 양파 껍질 스타일로 비교할 수 있습니다.

양파 껍질 스타일 비교 수행
양파 껍질 스타일 비교 수행

샷 비교

샷 비교 모드에서는 서로 다른 샷을 비교할 수 있습니다. 이 작업 과정은 특히 색상 일치를 수행할 때 유용합니다.

현재 프레임을 선택하려면: 클립이 선택된 프레임에 재생 헤드를 놓아서 현재 프레임으로 표시합니다.

참조 프레임을 선택하려면: 기본적으로 참조 프레임은 전체 시퀀스의 첫 번째 프레임입니다. 하지만 참조 프레임의 탐색 아이콘을 클릭하여 이전 또는 다음 편집 지점으로 이동할 수 있습니다. 스크러빙 가능한 시간 코드를 사용하여 다른 참조 프레임으로 스크러빙할 수도 있습니다. 참조 프레임을 한 번 선택하면 다른 프레임을 선택할 때까지 전체 편집 세션 동안 Premiere Pro에서 해당 참조 프레임을 기억합니다.

참조 프레임 선택
참조 프레임 선택

프레임 비교

이 모드에서는 프레임의 한 면에 대해 효과 적용 전과 후를 비교할 수 있습니다.

효과 적용 전과 후의 프레임 비교
효과 적용 전과 후의 프레임 비교

소스 모니터에서 클립 열기 또는 지우기

프로젝트 패널 목록의 소스 클립 또는 시퀀스의 개별 클립 인스턴스를 보고 편집하려면 소스 모니터에서 해당 클립을 엽니다. 소스 모니터 탭에서 액세스할 수 있는 소스 메뉴에는 열려 있는 클립이 나열됩니다.

  1. 클립을 열려면 다음 중 하나를 수행합니다.
    • 프로젝트 또는 타임라인 패널에서 클립을 두 번 클릭하거나 프로젝트 패널에서 소스 모니터로 클립을 드래그합니다. 그러면 클립이 소스 모니터에 표시되고 해당 이름이 소스 메뉴에 추가됩니다.
    • 여러 클립이나 전체 저장소를 프로젝트 패널에서 소스 모니터로 드래그하거나 프로젝트 패널에서 여러 클립을 선택하고 두 번 클릭합니다. 그러면 해당 클립이 선택한 순서대로 소스 메뉴에 추가되며 마지막으로 선택한 클립이 소스 모니터에 나타납니다.
    • 표시할 클립의 이름을 소스 메뉴에서 선택합니다. 소스 탭에서 현재 클립 이름 오른쪽에 있는 삼각형을 클릭하면 메뉴가 표시됩니다.
    소스 메뉴에 표시할 클립 선택
    소스 메뉴에 표시할 클립 선택

    • 소스 메뉴에는 마스터 클립이 이름별로 나열됩니다. 시퀀스에서 연 클립은 시퀀스 이름, 클립 이름 및 시퀀스에서 시작하는 시간별로 나열됩니다.
  2. 소스 모니터에서 클립을 지우려면 소스 메뉴에서 닫기를 선택합니다. 모든 클립을 지우려면 모두 닫기를 선택하면 됩니다.

    참고:

    [소스 모니터] 탭에서 [닫기] 버튼 을 클릭하여 모든 클립과 소스 모니터를 함께 닫을 수도 있습니다.

소스 모니터로 불러온 여러 클립을 탐색하기 위한 키보드 단축키를 설정할 수 있습니다. 키보드 단축키를 사용하면 클립의 표시 설정/해제, 첫 번째 또는 마지막 클립으로 건너뛰기, 소스 모니터 팝업 메뉴에서 한 클립 또는 모든 클립 닫기 등을 빠르게 수행할 수 있습니다.

  1. 편집 > 키보드 단축키(Windows) 또는 Premiere Pro > 키보드 단축키(Mac OS)를 선택합니다.

    [키보드 단축키] 대화 상자가 열립니다.

  2. 대화 상자에서 패널 옆의 삼각형을 클릭하고 소스 모니터 패널 옆의 삼각형을 클릭하면 해당 패널의 키보드 단축키를 표시할 수 있습니다.

  3. 다음 명령에 대한 키보드 단축키를 설정합니다.

    • 소스 클립: 닫기
    • 소스 클립: 모두 닫기
    • 소스 클립: 처음
    • 소스 클립: 마지막
    • 소스 클립: 다음
    • 소스 클립: 이전
  4. 확인을 클릭합니다.

소스 모니터 및 프로그램 모니터의 시간 컨트롤 사용

소스 모니터에는 클립 내에서 시간(또는 프레임)을 이동하기 위한 몇 가지 컨트롤이 제공됩니다. 프로그램 모니터에는 시퀀스 내에서 이동하는 데 사용하는 유사한 컨트롤이 있습니다.

소스 및 프로그램 모니터 시간 컨트롤
A. 현재 시간 표시 B. 재생 헤드 C. 확대/축소 스크롤 막대 D. 시간 눈금자 E. 지속 시간 표시 

시간 눈금자

소스 모니터 내 클립 및 프로그램 모니터 내 시퀀스의 지속 시간을 표시합니다. 눈금은 프로젝트 설정 대화 상자에 지정된 비디오 표시 포맷을 사용하여 시간을 측정합니다. 다른 포맷으로 시간 코드를 표시하도록 시간 눈금자를 전환할 수 있습니다. 각 눈금자에는 해당 모니터의 마커와 시작 및 종료 포인트에 대한 아이콘도 표시됩니다. 시간 눈금자에서 해당 아이콘을 드래그하여 재생, 마커 및 시작 및 종료 포인트를 조정할 수 있습니다.

참고:

시간 눈금자 번호는 기본적으로 꺼져 있습니다. 소스 또는 프로그램 모니터의 패널 메뉴에서 [시간 눈금자 수]를 선택하여 시간 눈금자 수를 설정할 수 있습니다.

재생 헤드

각 모니터의 시간 눈금자에서 현재 프레임의 위치를 표시합니다.

참고:

재생 헤드를 이전에는 CTI, 즉 "현재 시간 표시기"라고 했습니다.

현재 시간 표시

현재 프레임에 대한 시간 코드를 표시합니다. 현재 시간 표시는 각 모니터의 비디오 왼쪽 아래에 있습니다. 소스 모니터는 열려 있는 클립의 현재 시간을 표시합니다. 프로그램 모니터는 시퀀스의 현재 시간을 표시합니다. 다른 시간으로 이동하려면 시간 표시 부분을 클릭하고 새로운 시간을 입력하거나 시간 표시 위에 포인터를 놓은 후 왼쪽 또는 오른쪽으로 드래그합니다. 모니터나 타임라인 패널에서 현재 시간을 Ctrl 키 (Windows) 또는 Command 키 (Mac OS) 를 누른 채 클릭하면 표시되는 항목이 전체 시간 코드와 프레임 카운트 간에 전환됩니다.

지속 시간 표시

열려 있는 클립 또는 시퀀스의 지속 시간을 표시합니다. 지속 시간은 클립 또는 시퀀스의 시작점과 종료 포인트 사이의 시간 차이입니다. 시작점이 설정되지 않은 경우, 클립 또는 시퀀스의 시작 시간이 대신 사용됩니다. 종료 포인트가 설정되지 않은 경우, 소스 모니터에서는 클립의 종료 시간을 사용하여 지속 시간을 계산하고, 프로그램 모니터에서는 시퀀스의 마지막 클립 종료 시간을 사용하여 지속 시간을 계산합니다.

확대/축소 스크롤 막대

확대/축소 스크롤 막대는 각 모니터에 있는 시간 눈금자의 표시 가능 영역과 일치합니다. 핸들을 드래그하여 막대의 폭을 변경하고 아래에 있는 시간 눈금자의 비율을 변경할 수 있습니다. 막대를 최대 폭으로 확장하면 시간 눈금자의 전체 지속 시간이 표시되고, 막대를 축소하면 눈금자가 확대되어 더 자세히 표시됩니다. 막대의 확장 및 축소는 재생 헤드의 가운데에서 수행됩니다. 마우스를 막대 위로 가져간 후 마우스 휠을 사용하여 막대를 축소 및 확장할 수 있습니다. 막대 외부의 영역에서 마우스 휠을 스크롤해도 동일한 확장 및 축소 동작을 수행할 수 있습니다. 막대의 가운데를 드래그하면 시간 눈금자의 비율을 변경하지 않으면서 시간 눈금자의 표시 부분을 스크롤할 수 있습니다. 막대를 드래그해도 재생 헤드는 움직이지 않지만 막대를 이동한 다음 시간 눈금자를 클릭하면 재생 헤드가 막대와 동일한 영역으로 이동됩니다. 확대/축소 스크롤 막대는 타임라인에서도 사용할 수 있습니다.

참고:

프로그램 모니터의 시간 눈금자 또는 보기 영역 막대를 변경해도 타임라인 패널의 시간 눈금자 또는 확대/축소 스크롤 막대에는 영향을 주지 않습니다.

소스 및 프로그램 모니터 컨트롤 보기

소스 및 프로그램 모니터의 패널 메뉴에서 컨트롤을 표시하거나 숨길 수 있습니다. 예를 들어 재생을 위한 J-K-L 키보드 단축키를 알고 있는 경우 전송 컨트롤을 숨겨서 미디어를 볼 수 있는 공간을 늘릴 수 있습니다.

패널 메뉴에서 다음을 표시하거나 숨기기 위한 옵션을 선택하거나 선택 해제하십시오.

  • 전송 컨트롤
  • 마커
  • 시간 눈금자 수
  • 드롭된 프레임 표시기

컨트롤을 표시 및 숨기기 위한 여러 명령을 각 모니터의 [설정] 버튼에서도 동일하게 찾을 수 있습니다.

모니터에 보호 영역 표시

작업 및 제목 보호 영역
A. 작업 보호 영역 B. 제목 보호 영역 

 
보호 영역 안내선은 참조용이며 미리 보기 또는 내보내기에는 포함되지 않습니다.

  1. 소스 모니터 또는 프로그램 모니터 아래에 있는 설정 버튼을 클릭하고 [보호 여백]을 선택합니다. 소스 모니터 또는 프로그램 모니터 패널 메뉴에서 [보호 여백]을 선택할 수도 있습니다.

    참고:

    표준 작업 보호 여백 및 제목 보호 여백은 각각 10% 및 20%입니다. 그러나 프로젝트 설정 대화 상자에서 보호 영역의 크기를 변경할 수 있습니다. 자세한 내용은 프로젝트 설정 대화 상자를 참조하십시오.

소스 및 프로그램 모니터에서 필드 선택

인터레이스 푸티지에 대해 첫 번째 필드, 두 번째 필드 또는 두 필드 모두를 표시하도록 소스 모니터프로그램 모니터를 설정할 수 있습니다. 프로그레시브 클립이 열려 있으면 소스 모니터의 설정이 비활성화됩니다. 활성 시퀀스가 프로그레시브 시퀀스 사전 설정을 사용하는 경우 프로그램 모니터의 설정이 비활성화됩니다.

  1. 소스 모니터 또는 프로그램 모니터에서 패널 메뉴 버튼 을 클릭합니다.

  2. 필요에 따라 첫 번째 필드 표시, 두 번째 필드 표시 또는 두 필드 모두 표시를 선택합니다.

프로그램 모니터에서 클립 이동

한 번에 하나의 프레임씩 또는 큰 프레임 오프셋으로 프로그램 모니터에서 선택한 개체를 이동할 수 있습니다. 이 명령을 \”이동\”이라고 합니다. 프로그램 모니터에서 개체를 앞으로, 뒤로, 위로, 아래로 이동할 수 있습니다. 이동 기능은 키보드 단축키를 통해서만 사용할 수 있습니다. 자세한 내용은 Premiere Pro의 키보드 단축키를 참조하십시오.

이동 컨트롤을 사용하려면 프로그램 모니터에서 이미지, 텍스트, 모양 또는 그래픽을 선택합니다. 고정된 레이어가 있는 그래픽 레이어는 이동 컨트롤로 레이가 이동될 때 이동합니다. 실행 취소는 한 번의 이동을 제거합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책