Premiere Pro에서는 완전한 캡션 기능을 제공합니다. 닫힌 캡션 파일을 만들거나 가져오고, 닫힌 캡션을 편집한 후 내보내는 방법을 알아보십시오.

Premiere Pro에서의 캡션 처리

Premiere Pro는 캡션을 편집하고, 직접 만들고, 지원되는 포맷으로 표시하도록 내보내는 데 사용할 수 있는 모든 캡션 처리 기능을 갖추고 있습니다.

따라서 닫힌 캡션 가져오기 및 표시를 비롯해 텍스트, 색상, 배경, 타이밍의 편집을 쉽고 빠르게 수행할 수 있습니다. 편집이 완료되면 닫힌 캡션 파일을 "사이드카" 파일로 내보내거나, QuickTime 동영상 또는 MXF 파일에 포함하거나, 닫힌 캡션을 비디오에 구울 수 있습니다. 

Premiere Pro에서는 닫힌 캡션 외에도 자막으로 구울 수 있는 열린 캡션 파일을 가져올 수 있습니다.

캡션 가져오기 및 표시

Premiere Pro를 사용하면 닫힌 캡션이 포함되어 있는 파일이나 닫힌 캡션 "사이드카" 파일을 가져올 수 있습니다.

다른 파일을 가져올 때와 마찬가지로 다음 옵션 중 하나를 사용하여 파일을 Premiere Pro의 프로젝트로 가져올 수 있습니다.

  • 파일 > 가져오기를 사용하여 포함된 캡션 파일 또는 캡션 "사이드카" 파일 가져오기
  • 파일의 문맥 메뉴를 사용하여 [미디어 브라우저]를 통해 가져오기

소스 모니터 및 프로그램 모니터에 캡션 표시

캡션 클립을 프로젝트에 가져올 때는 캡션이 캡션 패널에서 캡션 블록으로 표시됩니다.

소스 모니터프로그램 모니터에서 캡션을 표시하려면 다음 중 하나를 수행하십시오.

  • 모니터 오른쪽 하단에서 "+"를 클릭하여 [버튼 편집기]를 열고 캡션 표시 버튼을 선택하고 확인을 클릭합니다. 또는 [버튼 편집기]에서 버튼을 드래그하여 [닫힌 캡션] 버튼을 버튼 모음에 추가합니다. 이 명령에 키보드 단축키를 할당할 수도 있습니다.
  • [소스 모니터] 또는 [프로그램 모니터] 패널 팝업 메뉴에서 [렌치] 아이콘 을 클릭하고 캡션 표시 > 사용을 선택합니다.
소스 모니터 및 프로그램 모니터에 닫힌 캡션 표시
소스 모니터 및 프로그램 모니터에 닫힌 캡션 표시

중요 사항

  • 캡션 표시는 켜거나 끌 수 있습니다.
  • 소스 모니터에 로드된 캡션 클립에 대한 캡션 표준을 선택할 수 있습니다. [소스 모니터]에서 [렌치] 아이콘 을 클릭하고 캡션 표시 > 설정을 선택합니다. 예를 들어 자막 처리 표준인 CEA-608 또는 CEA-708을 선택할 수도 있고 표시하려는 채널이나 서비스를 설정할 수도 있습니다.
  • 캡션 클립은 비디오에 연결하면 연결된 오디오 채널 클립과 비슷하게 작동합니다. 텍스트 클립이 타임라인의 소스 표시기에서 표시되고 활성화/비활성화하거나 다른 비디오 클립처럼 비디오 트랙에 연결할 수 있습니다.
  • 트랙을 확장하면 캡션 클립의 캡션 블록이 캡션 블록의 시작과 끝을 나타내는 EOC(캡션의 끝) 표시기와 함께 표시됩니다.

캡션 만들기 또는 편집

Premiere Pro의 캡션 패널
Premiere Pro의 캡션 패널

A. 캡션 컨텐츠 필터링 B. 서식 적용 툴 모음 C. 편집 가능한 텍스트 블록 D. 캡션 블록 추가, 삭제 

캡션 만들기

Premiere Pro를 사용하면 캡션을 처음부터 완전히 새롭게 만들 수 있습니다. 텍스트를 추가하고, 서식을 적용하고, 위치 및 색상을 지정할 수 있습니다.

  1. 파일 > 새 캡션을 선택합니다.

    비디오 설정이 표시된 [새 캡션] 대화 상자가 나타납니다. Premiere Pro에서는 캡션 비디오 설정을 열려 있는 시퀀스와 일치시킵니다. 기본 비디오 설정을 그대로 사용하고 [확인]을 클릭합니다.

    참고:

    만들고 있는 캡션 파일의 프레임 속도가 이를 사용하려는 시퀀스의 프레임 속도와 일치하는지 확인합니다.

  2. [새 캡션] 대화 상자에서 적절한 캡션 표준 및 스트림을 선택합니다. Premiere Pro에서는 [프로젝트] 패널에서 캡션 파일을 추가합니다.

  3. 캡션 파일에 텍스트를 추가하려면 [프로젝트] 패널에서 캡션 파일을 두 번 클릭합니다. 창 > 캡션을 선택하여 [캡션] 패널을 열 수도 있습니다.

  4. [캡션] 패널에서 캡션 텍스트를 원하는 대로 입력합니다. 서식 지정 툴을 사용하여 위치를 지정하고, 캡션의 텍스트 색상과 배경색을 변경합니다. 또한 밑줄 긋기 및 기울임체로 인쇄와 같은 서식 효과를 적용할 수 있습니다.

  5. 캡션 블록을 더 추가하려면 [캡션] 패널 오른쪽 하단에서 캡션 추가(+)를 클릭합니다. 캡션 블록을 삭제하려면 캡션 블록을 선택하고 캡션 삭제(-)를 클릭합니다.

  6. 캡션 파일을 타임라인의 소스 시퀀스로 드래그하여 시퀀스의 필요한 소스 클립 위에 놓습니다.

캡션 편집

이미 닫힌 캡션이 포함된 프로그램이 있는 시나리오를 생각해 봅니다. 광고를 더 추가하기 위해 다른 버전의 프로그램(예: 지속 시간이 더 짧은 프로그램)을 만들어야 할 수 있습니다.

Premiere Pro에서 캡션 파일을 편집하려면 다음 단계를 수행하십시오.

  1. [타임라인] 패널에서 편집할 캡션 파일을 선택합니다.

  2. 캡션 패널(창 > 캡션)을 열어 캡션을 표시합니다.

  3. 캡션 패널에서는 기존 캡션 클립을 단어 수준으로 편집할 수 있습니다. 직관적인 사용자 인터페이스를 통해 타이밍 및 포맷(예: 텍스트 정렬 및 색상)을 변경할 수도 있습니다.

  4. 텍스트 클립은 타임라인에서도 볼 수 있습니다. 여기서 트리밍, 잔물결 삭제 및 세그먼트 재정렬이 끝난 후 미디어와 올바르게 동기화되도록 캡션을 조정할 수 있습니다.

캡션 내보내기

캡션 파일의 편집 또는 만들기를 마친 후에는 Premiere Pro 또는 Adobe Media Encoder에서 [내보내기 설정] 대화 상자를 사용하여 캡션이 포함된 시퀀스를 내보낼 수 있습니다. 또는 닫힌 캡션 인코딩을 지원하는 서드 파티 하드웨어를 사용하여 캡션이 포함된 시퀀스를 테이프로 내보낼 수도 있습니다.

Premiere Pro 또는 Adobe Media Encoder를 사용하여 캡션 내보내기

  1. 소스 모니터에서 닫힌 캡션 에셋을 로드하거나 프로젝트 패널에서 선택합니다. 프로젝트 패널에서 시퀀스를 선택하거나, 타임라인 패널에 초점을 맞출 수도 있습니다.

  2. 파일 > 내보내기 > 미디어를 선택합니다.

  3. 내보내기 설정 대화 상자의 캡션 탭 아래에서 다음 옵션을 지정합니다.

    내보내기 옵션

    다음 내보내기 옵션 중 하나를 선택합니다.

    • 사이드카 파일 만들기
    • 비디오에 캡션 굽기
    • 출력 파일에 포함   

    파일 포맷

    다음 파일 포맷 중 하나를 선택하여 닫힌 캡션 데이터를 내보냅니다.

    • Scenarist 닫힌 캡션 파일(.scc)
    • MacCaption VANC 파일(.mcc)
    • SMPTE 타임드 텍스트(.xml)
    • EBU N19 자막(.stl)

    참고: NTSC 영역의 기본 옵션은 SMPTE Timed Text이며, PAL 영역의 경우에는 EBU N19입니다.

    닫힌 캡션 데이터를 열린 캡션 파일(SRT 파일 포맷)로 내보낼 수도 있습니다.

    • SubRip 자막 포맷(.srt)

    프레임 속도

    선택한 포맷에 따라 지원되는 프레임 속도 목록이 프레임 속도 팝업 메뉴에 표시됩니다. 기본 프레임 속도는 내보내고 있는 시퀀스의 알려진 프레임 속도를 기준으로 선택됩니다.

    내보내기를 캡션 데이터와 함께 비디오를 내보냅니다. 

포함된 캡션 처리

Premiere Pro에서는 MOV 및 MXF 파일에 포함된 캡션을 가져오고 디코딩할 수 있습니다.

포함된 캡션이 있는 미디어 가져오기

파일 > 가져오기를 선택하거나 미디어 브라우저를 통해 가져오는 방식으로 다른 미디어를 가져올 때처럼 포함된 캡션이 있는 미디어를 가져올 수 있습니다. Premiere Pro에서는 포함된 닫힌 캡션 데이터를 프로젝트로 자동으로 가져옵니다.   

예를 들어 포함된 캡션이 들어 있는 QuickTime 클립을 가져오면 캡션을 자동으로 가져옵니다. QuickTime 클립에 함께 사용되는 "사이드카" 캡션 파일이 있는 경우 다른 파일을 가져오듯이 "사이드카" 파일을 가져옵니다.

미디어 파일에서 포함된 캡션 데이터를 감지하여 자동으로 가져오려면 [환경 설정] 대화 상자의 [미디어] 섹션에서 가져올 때 캡션 포함을 선택합니다.

참고:

Premiere Pro에서는 미디어 파일을 처음 열 때만 파일에서 캡션 데이터를 스캔하는 방식으로 성능을 최적화합니다. 이 파일을 다음에 또 열 때는 캡션 데이터를 다시 스캔하지 않습니다.

포함된 캡션 편집

Premiere Pro에서 포함된 캡션 파일을 편집하려면 별도의 캡션 파일 만들 때와 동일한 단계를 따르십시오. 포함된 캡션 파일을 편집하면 편집 내용이 프로젝트 내에서만 적용되며 소스 파일은 수정되지 않습니다.

포함된 캡션이 있는 미디어 내보내기

내보내는 동안 캡션을 포함된 상태로 유지할 수도 있고 별도의 사이드카 파일로 분할할 수도 있습니다.

캡션만 별도의 사이드카 파일로 내보내려면 [프로젝트] 패널에서 캡션 파일을 선택하고 파일 > 내보내기 > 캡션을 선택합니다.

포함된 캡션이 있는 미디어를 내보내려면 타임라인에서 선택한 대상 시퀀스를 선택하고 파일 > 내보내기 > 미디어를 선택합니다. Premiere Pro에서 [내보내기 설정] 대화 상자가 열립니다.

[내보내기 설정] 대화 상자에서 포맷QuickTime 또는 MXF로 선택합니다. [캡션] 탭에서 내보내기 옵션으로 출력 파일에 포함을 선택합니다.

구워진 캡션 처리

Premiere Pro에서는 영구적인 캡션을 비디오에 구울 수 있습니다. 구워진 캡션은 TV나 스트리밍 디바이스에서 자막 처리가 활성화되어 있는지 여부에 관계없이 항상 표시됩니다.

Premiere Pro에서는 비디오를 내보내는 동안 닫힌 캡션과 열린 캡션을 모두 구울 수 있습니다.

열린 캡션 데이터가 있는 SRT 파일 및 XML 파일을 가져오는 경우 Premiere Pro에서는 이러한 파일을 CEA-708 CC1 닫힌 캡션 파일로 자동 변환합니다. 그러면 Premiere Pro 또는 Adobe Media Encoder를 사용하여 내보내는 동안 이러한 파일을 편집하고 캡션을 자막으로 구울 수 있습니다.

[내보내기 설정] 대화 상자에서 내보내기 포맷으로 비디오에 캡션 굽기를 선택합니다.

참고:

비디오에 구워진 캡션을 편집할 수는 없습니다.

서드 파티 애플리케이션을 사용하여 캡션 만들기

서드 파티 캡션 처리 애플리케이션을 사용하여 캡션을 만들 경우 수행할 수 있는 일반적인 워크플로우는 다음과 같습니다.

1단계: 서드 파티 캡션 애플리케이션으로 시퀀스 내보내기

Premiere Pro에서 비디오 및 오디오 편집을 완료한 후 시퀀스를 참조 동영상으로 서드 파티 캡션 애플리케이션에 내보냅니다.

이 동영상은 캡션 서비스 센터 또는 캡션 전문가에게 보내 이 동영상을 참조로 사용하여 닫힌 캡션 트랙을 새로 만들도록 할 수 있습니다. CPC의 MacCaption 같은 서드 파티 캡션 애플리케이션에서 닫힌 캡션 트랙을 새로 만든 다음 필요한 포맷으로 자막 데이터를 인코딩합니다.

2단계: Premiere Pro로 닫힌 캡션 파일 가져오기

서드 파티 캡션 애플리케이션에서 닫힌 캡션 파일을 받으면 이 파일을 Premiere Pro의 프로젝트로 가져올 수 있습니다. Premiere Pro에서는 .mcc, .scc, .xml 또는.stl 파일 이름 포맷의 자막 파일을 가져올 수 있습니다.

닫힌 캡션 사이드카 파일을 프로젝트로 가져올 경우 닫힌 캡션 텍스트 블록을 포함하는 비디오 전용 클립이 만들어집니다. 필요한 경우 텍스트 블록을 추가로 조정하여 미디어와 동기화된 상태로 유지할 수 있습니다.

닫힌 캡션 사이드카 파일에는 여러 개의 캡션 스트림이 포함되어 있습니다(예: CC1, CC2). 이와 같이 여러 캡션 스트림을 포함하는 클립이 시퀀스에 추가될 때 타임라인은 각 스트림에 대한 개별 트랙 항목을 보여 줍니다. 다른 캡션 스트림 간 전환을 수행하려면 [캡션] 탭의 캡션 스트림 팝업 메뉴에서 스트림을 선택하십시오.

3단계: 편집된 비디오 내보내기

닫힌 캡션이 미디어와 동기화되면 편집한 비디오를 닫힌 캡션 파일과 함께 내보낼 수 있습니다. Premiere Pro뿐만 아니라 Adobe Media Encoder를 통해서도 닫힌 캡션 사이드카 파일 및 포함된 QuickTime 동영상(QuickTime 608 캡션)을 내보낼 수 있습니다.

 

지원되는 포맷

자막

사이드카 파일

  • SCC
  • MCC
  • XML
  • STL

XML 파일

  • W3C TTML(DFXP라고도 함)
  • SMPTE-TT
  • EBU-TT

참고:

XML 파일의 경우 캡션 패널뿐만 아니라 텍스트 편집기에서도 캡션을 볼 수 있습니다.

Premiere Pro에서는 다음과 같은 파일 포맷에 포함하거나 이러한 파일 포맷에서 디코딩할 수 있습니다.  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

열린 캡션 처리

편집자는 Premiere Pro를 사용하여 비디오 스트림에 구워지는 캡션인 열린 캡션(자막)을 생성할 수 있습니다(반면 닫힌 캡션은 시청자가 켜고 끌 수 있음). 사용자는 새 열린 캡션을 생성하거나 캡션 포맷의 XML 및 SRT 파일을 가져올 수 있습니다. [캡션] 패널에서 캡션 블록을 생성하고 텍스트를 추가하고 텍스트 포맷(색상, 크기, 위치 및 배경색)을 변경할 수 있습니다.

Premiere Pro에서 단일 스트림 사이드카 및 포함된 단일 스트림 파일을 오픈 캡션으로 변환할 수 있습니다. 포함된 MOV 및 MXF 캡션 파일도 해당됩니다. 크기 옆의 값 영역에서 마우스를 오른쪽과 왼쪽으로 움직이거나 숫자를 입력하여 변경할 수 있습니다.

  1. 캡션 > 오픈 캡션을 선택하여 필요한 오픈 캡션을 생성합니다.

  2. 글꼴 모음 > 글꼴 두께를 선택하여 글꼴 유형 및 특성을 변경합니다.

  3. 오픈 캡션의 텍스트 및 배경 텍스트 상자 색상을 변경하려면 색상 피커 스포이드를 사용하거나 색상 피커 왼쪽을 클릭합니다. 

  4. 오프닝 캡션 텍스트는 시퀀스에 배치하고 내보낼 때 자동으로 비디오에 구워집니다. 이는 시퀀스, 제목의 동작과 유사합니다. 또한 트랙 전환 출력을 통해 오픈 캡션굽기를 제어할 수 있습니다.

  5. 가장자리 색상을 선택하고 모드 버튼을 사용하여 윤곽선의 불투명도를 설정할 수 있습니다.   

  6. 가장자리 폭 텍스트 필드를 선택하여 윤곽선의 폭을 조정할 수 있습니다.

열린 캡션 처리
열린 캡션 처리

비디오: 자막을 추가하는 방법(열린 캡션)

글꼴 색상, 크기 및 위치의 유연한 옵션을 사용하여 자막(열린 캡션)을 비디오에 추가하는 방법을 알아보십시오. (재생 시간: 7분) 

EBU N19 자막 사용

문자 다중 방송 또는 열린 자막 캡션이 포함된 비디오를 내보내는 경우 메타데이터를 사이드카 .stl 파일에 설정하여 생성된 사이드카 파일에 원하는 정보가 포함되도록 할 수 있습니다.

  1. 캡션 > 내보내기 옵션 > 사이드카 파일 만들기를 선택합니다.

  2. 파일 포맷 > .stl을 선택합니다. 

    EBU N19 자막 파일 사용
    EBU N19 자막 파일 사용
  3. 이제 다양한 메타데이터 옵션을 볼 수 있습니다. 

  4. 비디오를 내보내기 전에 요구 사항에 따라 메타데이터를 변경하십시오.

비디오: 자막을 추가하는 방법(열린 캡션)

글꼴 색상, 크기 및 위치의 유연한 옵션을 사용하여 자막(열린 캡션)을 비디오에 추가하는 방법을 알아보십시오. (재생 시간: 7분) 

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책