Выделение слоев

Можно выделить один или несколько слоев для работы с ними. Некоторые операции, такие как рисование или индикация цвета и тона, могут одновременно выполняться только в одном слое. Единственный выделенный слой называется активным слоем. Имя активного слоя отображается в заголовке окна документа.

Остальные операции, такие как перемещение, выравнивание, трансформирование, а также применение стилей панели «Стили», могут одновременно применяться к нескольким выделенным слоям. Выделение слоев осуществляется с помощью панели «Слои» или инструмента «Перемещение» .

Слои можно также связывать друг с другом. В отличие от нескольких выбранных слоев, связь между связанными слоями сохраняется и при изменении выделения на панели «Слои». См. раздел Создание и удаление связи между слоями.

Примечание.

Неправильный выбор слоя может привести к неправильному результату выполнения команды или использования инструмента. Информация о текущем слое отображается на панели «Слои».

Выделение слоев на панели «Слои»

  1. Выполните одно из следующих действий.
    • Щелкните нужный слой на панели «Слои».
    • Чтобы выделить несколько последовательных слоев, щелкните первый и последний слои последовательности, удерживая клавишу «Shift».
    • Чтобы выделить несколько несмежных слоев, щелкните нужные слои на панели «Слои», удерживая клавишу «Ctrl» (Windows) или «Command» (Mac OS).

    Примечание.

    В процессе выбора удерживайте нажатой клавишу «Ctrl» (Windows) или «Command» (Mac OS) и щелкайте за пределами миниатюры слоя. При щелчках таким способом в пределах миниатюры слоя выбираются непрозрачные области слоя.

    • Чтобы выделить все слои, выберите меню «Выделение» > «Все слои».

    • Чтобы выделить все слои одного типа (например, все текстовые слои), выделите один из слоев и выберите меню «Выделение» > «Выделить похожие слои».

    • Чтобы отменить выбор слоя, щелкните по нему, удерживая клавишу «Ctrl» (Windows) или клавишу «Command» (Mac OS).

    • Чтобы снять выделение со всех слоев, щелкните панель «Слои» вне области списка слоев или выберите меню «Выделение» > «Отменить выделение слоев».

Выделение слоев в окне документа

Можно также выделить слой или слои непосредственно в окне документа.

  1. Выберите инструмент «Перемещение» .
  2. Выполните одно из следующих действий.
    • На панели параметров установите флажок «Автовыбор», затем в выпадающем меню выберите «Слой» и щелкните в окне документа слой, который необходимо выделить. Будет выбран верхний слой, содержащий пикселы в области, которая находится под указателем мыши.

    • На панели параметров установите флажок «Автовыбор», затем в выпадающем меню выберите «Группа» и щелкните в окне документа содержимое, которое необходимо выделить. Будет выделена верхняя группа, содержащая пикселы в области, которая находится под указателем мыши. Если щелкнуть слой, не включенный в группу, будет выделен этот слой.

    • Щелкните изображение правой кнопкой мыши (Windows) или щелкните изображение, удерживая клавишу «Control» (Mac OS), и выберите слой в контекстном меню. Контекстное меню содержит список всех слоев, к которым относятся точки, расположенные под текущим местоположением указателя мыши.

Выбор слоя в группе

Можно открыть группу, а затем выделить отдельный слой в этой группе.

  1. Щелкните группу на панели «Слои».
  2. Щелкните треугольник слева от значка папки .
  3. Щелкните один из слоев группы.

Группировка слоев помогает упорядочивать проекты и освобождает место на панели «Слои». Путем связывания между слоями устанавливается отношение, даже если они не находятся рядом друг с другом в списке слоев.

Группировка и разгруппировка слоев

  1. Выделите несколько слоев на панели «Слои».
  2. Выполните одно из следующих действий.
    • В меню «Слой» выберите команду «Сгруппировать слои».

    • Чтобы сгруппировать слои, перетащите слои к значку папки в нижней части панели «Слои», удерживая клавишу «Alt» (Windows) или «Option» (Mac OS).

  3. Чтобы разгруппировать слои, выделите группу и выберите меню «Слой» > «Разгруппировать слои».

Добавление слоев в группу

  1. Выполните одно из следующих действий.
    • На панели «Слои» выделите группу и нажмите кнопку «Создать новый слой» .

    • Перетащите слой в папку группы.

    • Перетащите папку группы слоев в другую папку группы. Произойдет перемещение группы и всех входящих в нее слоев.

    • Перетащите группу слоев на кнопку «Создать новую группу» .

Можно связать два и более слоя или группы. В отличие от выделения нескольких слоев, связь между связанными слоями сохраняется до тех пор, пока пользователь не удалит ее. Связанные слои можно перемещать либо трансформировать.

  1. Выберите необходимые слои или группы слоев на панели «Слои».
  2. Щелкните значок связи  в нижней части панели «Слои».
  3. Чтобы удалить связь слоев, выполните одно из следующих действий.
    • Выделите связанный слой и щелкните значок связи.

    • Чтобы временно отключить связанный слой, щелкните соответствующий значок связи, удерживая клавишу «Shift». Рядом с ним будет отображен знак X красного цвета. Для восстановления связи щелкните значок связи, удерживая клавишу «Shift».

    • Выделите связанные слои и щелкните значок связи. Чтобы выделить связанные слои, выделите один из них и выберите меню «Слой» > «Выберите связанные слои».

Отображение краев и маркеров слоя

Отображение границ или краев содержимого слоя облегчает его перемещение и выравнивание. Кроме того, для выделенных слоев и групп можно включить отображение маркеров, позволяющих изменять их размер или поворачивать их.

Слои Photoshop
Содержимое слоя с включенным отображением краев (слева) и в режиме трансформирования (справа)

Отображение краев содержимого выделенного слоя

  1. Выберите меню «Просмотр» > «Показать» > «Края слоя».

Отображение маркеров трансформирования выделенного слоя

  1. Выберите инструмент «Перемещение» .
  2. На панели параметров установите флажок «Показать управляющие элементы».

    Маркеры трансформирования используются для изменения размера и поворота содержимого слоя. См. раздел Свободная трансформация.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет