Используя различные инструменты Photoshop, можно легко и просто сводить прыщи, отбеливать зубы, устранять эффект красных глаз и исправлять многие другие дефекты.

Примечание.

Photoshop не поддерживает открытие и редактирование изображений банкнот или валют. См. раздел Система защиты от подделок CDS (Counterfeit Deterrence System).

О панели «Источник клонов»

На панели «Источник клонирования» («Окно» > «Источник клонирования») можно выбрать инструменты «Штамп» или «Восстанавливающая кисть». Можно задать до пяти образцов и быстро выбирать нужный, при этом не придется заново брать образцы каждый раз, когда выбирается другой источник. Можно отобразить перекрытие образцового источника, чтобы облегчить его клонирование в определенном месте. Источник образца можно также масштабировать или вращать, чтобы лучше соответствовать размеру и ориентации цели клонирования.

Кроме того, панель «Источник клонов» содержит параметры для анимации на основе временной шкалы, позволяющие указать зависимость между кадром ролика исходного образца и кадром кадра назначения (видео или анимации). См. также Клонирование содержимого в кадрах видео и анимации.

Ретуширование с помощью инструмента «Штамп»

Инструмент «Штамп» предназначен для нанесения одной части изображения поверх другой части этого же изображения или любого другого открытого документа, имеющего тот же цветовой режим. Кроме того, можно переносить часть изображения из одного слоя в другой. Инструмент «Штамп» полезен для копирования объектов или удаления дефекта в изображении.

Кроме того, инструмент «Штамп» можно использовать для работы с кадрами видео или анимации. См. также Клонирование содержимого в кадрах видео и анимации.

Для использования инструмента «Штамп» нужно установить пробную точку в область, из которой нужно произвести копирование (клонирование) пикселей и рисовать в другой области. Для того, чтобы продолжить рисование с той точки, где была отпущена кнопка мыши, необходимо выбрать параметр «Выравнивание». При снятом флажке «Выравнивание» рисование всегда начинается с первоначально выбранной пробной точки.

С инструментом «Штамп» можно использовать любой кончик кисти, что позволяет точно контролировать размер области клонирования. Так же для управления процессом переноса изображения можно изменять настройки прозрачности и количества краски.

Изменение изображения с помощью инструмента «Штамп» в Photoshop
Изменение изображения с помощью инструмента «Штамп»

  1. Выберите инструмент «Штамп» .
  2. На панели параметров выберите кончик кисти и настройте режим наложения, непрозрачность и количество краски для кисти.
  3. Чтобы указать способ выравнивания пикселей по образцу и способ выборки данных из слоев документа, на панели параметров можно изменить следующие настройки:

    Выравнивание

    Для непрерывного семплирования пикселей без потери текущей точки семплирования даже при отпускании кнопки мыши. Снимите флажок «Выравнивание», чтобы продолжить использование семплированных пикселей исходной точки каждый раз после прекращения и повторного начала рисования.

    Образец

    Выбирает данные из указанных слоев. Для выборки данных из активного слоя и всех видимых слоев, расположенных под ним, выберите параметр «Текущий и следующие». Для выборки только из текущего слоя выберите параметр «Активный слой». Для выборки из всех видимых слоев выберите параметр «Все слои». Для выборки из всех видимых слоев за исключением корректирующих, выберите «Все слои» и щелкните значок «Игнорировать корректирующие слои» справа от всплывающего меню «Образец».

  4. Установите точку выборки, щелкнув ее мышью в любом открытом изображении при нажатой клавише «Alt» (Windows) или «Option» (Mac OS).

    Примечание.

    Убедитесь, что работа выполняется не на корректирующем слое. Инструмент «Штамп» не будет работать на корректирующем слое.

  5. (Необязательно) На панели «Источник клонов» можно выбрать дополнительные точки выборки, нажав кнопку источника клонирования .

    Можно установить до пяти различных источников выборки. Отобранные образцы сохраняются панелью «Источник клонов» до закрытия документа.

  6. (Необязательно) На панели «Источник клонов» можно произвести следующие действия:
    • Для масштабирования или поворота клонируемого источника, введите значения в поля «W» (ширина) и «H» (высота), или угол поворота в градусах .
    • Чтобы поменять направление исходного элемента на обратное (подходит для симметричных элементов, например для глаз), нажмите кнопку «Отразить по горизонтали»  или «Отразить по вертикали» .
    • Чтобы отобразить наложение клонируемого источника, выберите «Показать наложение» и задайте параметры наложения.

    Примечание.

    Выберите «Отсеченный», чтобы отсечь наложение до размера кисти.

  7. Перетащите указатель в область редактируемого изображения.

Установка источников образцов для клонирования и восстановления

Используя инструменты «Штамп» или «Восстанавливающая кисть», источники выборки можно устанавливать в активном документе или в любом открытом документе Photoshop.

При клонировании в видеоролике или анимации можно устанавливать точки выборки как в текущем кадре, так и в другом, даже если он находится в другом слое видео или в другом открытом документе.

На панели «Источник клонов» можно выбрать до пяти источников выборки. Отобранные образцы сохраняются панелью «Источник клонов» до закрытия документа.

  1. Для клонирования кадров видеороликов или анимации откройте панель «Анимация». Если выполняется клонирование не кадров видеороликов или анимации, перейдите к шагу 2. Выберите временную шкалу анимации и переместите указатель текущего времени к кадру, из которого будет осуществляться выборка.

  2. Чтобы задать точку выборки, выберите инструмент «Штамп» при нажатой клавише «Alt» (Windows) или «Option» (Mac OS) в окне любого открытого документа.
  3. (Необязательно) Другие точки выборки можно установить кнопками  на панели «Источник клонов».

    Источник выборки для кнопки источника клонирования можно изменить, установив другую точку выборки.

Масштабирование или поворот источника выборки

  1. Выберите инструмент «Штамп» или «Восстанавливающая кисть» и установите один или несколько источников выборки.
  2. Выбрав источник клонирования на панели «Источник клонирования», можно сделать следующее:
    • Для масштабирования источника выборки введите значение в процентах в поля W (ширина) или H (высота), или сбросьте эти значения. По умолчанию пропорции сохраняются. Для переключения между режимами соблюдения пропорций и независимого изменения измерений, нажмите кнопку «Сохранять пропорции» .
    • Чтобы повернуть источник выборки, введите значение в градусах или потяните иконку поворота источника выборки .
    • Для возврата источника выборки к оригинальному размеру и ориентации щелкните кнопку «Сбросить трансформирование» .

Настройка параметров перекрытия источника выборки

Настройте параметры перекрытия источника выборки так, чтобы лучше видеть перекрытие и базовый слой при рисовании инструментами «Штамп» и «Восстанавливающая кисть».

Примечание.

Чтобы временно отобразить перекрытие при рисовании инструментом «Штамп», нажмите «Alt» + «Shift» (Windows) или «Option» + «Shift» (Mac OS). При этом кисть временно заменяется на инструмент «Замена цвета». Перетащите ее для перемещения перекрытия в другое место.

  1. На панели «Источник клонирования» выберите параметр «Показать наложение» и выполните одно из следующих действий:
    • Выберите «Скрыть автоматически», чтобы убирать перекрытие на время рисования.
    • Для обрезки перекрытия по размеру кисти выберите параметр «Обрезка».
    • Введите процентное значение в текстовое поле «Непрозрачность», чтобы изменить прозрачность перекрытия.
    • Выберите режим наложения «Нормальный», «Замена темным», «Замена светлым» или «Разница» внизу панели «Источник клонирования», чтобы изменить внешний вид наложения.
    • Выберите «Инвертировать», чтобы обратить цвета наложения.

    Примечание.

    Чтобы облегчить совмещение идентичных областей в исходном и нижележащем изображении, установите непрозрачность 50%, выберите «Инвертировать» и снимите выделение пункта «Непрозрачный». Совпадающие области изображений будут выглядеть, как сплошная серая заливка.

Указание смещения источника клонирования.

При использовании инструмента «Штамп» или «Восстанавливающая кисть» можно рисовать в любой части целевого изображение. Параметры перекрытия позволяют увидеть место рисования. Однако если рисунок выполняется в месте, привязанном к точке выборки, можно указать смещение в пикселях по горизонтали и вертикали.

  1. На панели «Источник клонирования» выберите желаемый источник и введите значения координат X и Y для параметра «Смещение».

Ретуширование с помощью инструмента «Восстанавливающая кисть»

Примечание. Начиная с выпуска Photoshop CC 2015.5 инструмент «Восстанавливающая кисть» можно использовать точно так же, как в Photoshop CC 2014. Выберите «Установки» > «Инструменты» > «Использовать старый алгоритм восстановления для восстанавливающей кисти». Дополнительные сведения об истории версий Photoshop см. в разделе Обзор новых возможностей.

Инструмент «Восстанавливающая кисть» позволяет исправлять дефекты изображения на основе соседних областей. Как и при использовании инструментов клонирования, рисование «Восстанавливающей кистью» происходит с помощью пикселей, выбранных из изображения или узора. Однако инструмент «Восстанавливающая кисть» также сопоставляет текстуру, освещенность, прозрачность и затененность пикселей образца с аналогичными параметрами пикселей восстанавливаемого изображения. В результате этого восстановленные пиксели незаметно смешиваются с изображением.

Инструмент «Восстанавливающая кисть» можно применять к кадрам видеороликов или анимации. Рекомендации и примеры использования инструмента «Восстанавливающая кисть» см. в разделе Примеры: «Восстанавливающая кисть» в Photoshop.

Пиксели образца и восстановленное изображение в Photoshop
Пиксели образца и восстановленное изображение

  1. Выберите инструмент «Восстанавливающая кисть» .
  2. Щелкните образец кисти на панели параметров и установите параметры кисти на всплывающей панели.

    Примечание.

    При использовании чувствительного к нажиму цифрового планшета, в меню «Размер» можно установить параметр, отвечающий за изменение размера восстанавливающей кисти в процессе рисования штриха. Выберите элемент «Нажим пера», чтобы определять соответствующий параметр в зависимости от нажима пера. Выберите элемент «Копировальное колесико», чтобы определить соответствующий параметр в зависимости от позиции координатного манипулятора пера. Выберите элемент «Отключить», если изменять размер не требуется.

    Режим

    Определяет режим наложения. Чтобы сохранить шум, зернистость фотопленки и текстуру по краям мазка при использовании кисти с мягким кончиком, выберите режим «Заменить».

    Источник

    Определяет источник пикселей для восстановления. «Образец» для использования пикселей из активного изображения и «Узор» для использования пикселей из узора. При использовании параметра «Узор» нужно выбрать его на всплывающей панели «Узор».

    Выравнивание

    Для непрерывного семплирования пикселей без потери текущей точки семплирования даже при отпускании кнопки мыши. Снимите флажок «Выравнивание», чтобы продолжить использование семплированных пикселей исходной точки каждый раз после прекращения и повторного начала рисования.

    Образец

    Выбирает данные из указанных слоев. Для выборки данных из активного слоя и всех видимых слоев, расположенных под ним, выберите параметр «Текущий и следующие». Для выборки только из текущего слоя выберите параметр «Активный слой». Для выборки из всех видимых слоев выберите параметр «Все слои». Для выборки из всех видимых слоев за исключением корректирующих, выберите «Все слои» и щелкните значок «Игнорировать корректирующие слои» справа от всплывающего меню «Образец».

    Случайный

    Управляет тем, как вставленные области адаптируются к окружающему их изображению. Выберите более низкое значение для изображений с высокой зернистостью или мелкими деталями, или более высокое значение— для изображений хорошего качества.

  3. Установите точку выборки, щелкнув ее мышью в любой области изображения при нажатой клавише «Alt» (Windows) или «Option» (Mac OS).

    Примечание.

    При выборке из одного изображения и применения к другому оба изображения должны иметь одинаковый цветовой режим, кроме случая, когда одно из изображений находится в режиме «Градации серого».

  4. (Необязательно) На панели «Источник клонов» можно выбрать дополнительные точки выборки, нажав кнопку источника клонирования .

    Можно установить до пяти различных источников выборки. Отобранные образцы сохраняются панелью «Источник клонов» до закрытия документа.

  5. (Необязательно) На панели «Источник клонов» можно выбрать дополнительные точки выборки, нажав кнопку источника клонирования.
  6. (Необязательно) На панели «Источник клонов» можно произвести следующие действия:
    • Для масштабирования или поворота клонируемого источника, введите значения в поля «W» (ширина) и «H» (высота), или угол поворота в градусах .
    • Чтобы отобразить наложение клонируемого источника, выберите «Показать наложение» и задайте параметры наложения.
  7. Перетащите его на изображение.

    При отпускании кнопки мыши выбранные пиксели объединятся с пикселями исходного изображения.

Примечание.

Если в восстанавливаемой области присутствуют высококонтрастные грани, перед использованием инструмента «Восстанавливающая кисть» нужно сделать выделение. Это выделение должно быть больше восстанавливаемой области, но должно точно совпадать с границей контрастных пикселей. При рисовании «Восстанавливающей кистью» такое выделение предотвращает смешивание цветов.

Ретуширование с помощью инструмента «Точечная восстанавливающая кисть»

Инструмент «Точечная восстанавливающая кисть» позволяет быстро удалять с фотографий пятна и другие дефекты. Действия точечной восстанавливающей кисти аналогичны действиям восстанавливающей кисти: она использует пиксели по образцу изображения или узора и сопоставляет их текстуру, освещение, прозрачность и затенение с соответствующими параметрами исправляемых пикселей. В отличие от восстанавливающей кисти, для точечной восстанавливающей кисти не требуется указывать точку, которая используется в качестве образца. Точечная восстанавливающая кисть автоматически выбирает образцы пикселей из области вокруг ретушируемого фрагмента.

Инструмент «Точечная восстанавливающая кисть» в Photoshop
Удаление пятен с помощью точечной восстанавливающей кисти

Примечание.

Для ретушировании больших областей предпочтительнее использовать простую восстанавливающую кисть, а не точечную. Кроме того, простая восстанавливающая кисть обеспечивает дополнительные возможности при выборе пробных пикселей источника.

  1. Выберите на панели инструментов инструмент «Точечная восстанавливающая кисть» . При необходимости выберите инструмент «Восстанавливающая кисть», «Заплатка» либо «Красные глаза», чтобы отобразить скрытые инструменты и выбрать нужный.
  2. На панели выбора параметров выберите размер кисти. Рекомендуется выбрать диаметр кисти немного больше восстанавливаемой области, чтобы ее можно было покрыть одним щелчком.
  3. (Необязательно) Выберите режим наложения из меню «Режим» на панели параметров. Чтобы сохранить шум, зернистость фотопленки и текстуру по краям мазка при использовании кисти с мягким кончиком, выберите режим «Заменить».
  4. На панели выбора параметров задайте тип кисти:

    Соответствие приближения

    Использует пиксели по краю выделенного фрагмента, чтобы найти область, которая должна использоваться в качестве накладки.

    Создание текстуры

    Использует пиксели выделенной области для создания текстуры. Если текстура не подошла, попробуйте повторно перетащить ее через исправляемую область.

    С учетом содержимого

    Оценивает ближайшее содержимое, чтобы заполнить выделенную область без заметных границ, сохранив такие ключевые детали, как тени и края объектов.

    Примечание.

    Чтобы расширить границы выделенной области при использовании параметра «С учетом содержимого», используйте команду «Редактирование» > «Заполнить». (См. раздел Зависимость от содержимого, узор и заливки от истории.)

  5. Для того чтобы создать образец данных на основе всех видимых слоев, выберите на панели выбора параметров «Образец всех слоев». Чтобы создать образец только из активного слоя, отмените выделение параметра «Образец всех слоев».
  6. Щелкните область, которую нужно исправить, либо щелкните и проведите кистью, чтобы сгладить дефекты на области большей площади.

Видео | Ретуширование автомобилей в Photoshop

Видео | Ретуширование автомобилей в Photoshop
Узнайте, как ретушировать изображения автомобилей в Photoshop
Scott Kelby

Заклеивание области

Инструмент «Заплатка» позволяет восстанавливать выделенную область с помощью пикселей другой области или узора. Аналогично инструменту «Восстанавливающая кисть», инструмент «Заплатка» сопоставляет текстуру, освещение и затененность пикселей образца с аналогичными параметрами пикселей исходного изображения. Кроме того, с помощью инструмента «Заплатка» можно клонировать отдельные области изображения. С помощью инструмента «Заплатка» можно обрабатывать изображения с глубиной 8 или 16 бит/канал.

Примечание.

При восстановлении с помощью пикселей изображения рекомендуется выбирать небольшие области.

Сведения о параметрах инструмента «Заливка с учетом содержимого» см. в разделе Заливка и перемещение с учетом содержимого.

Инструмент «Заплатка» в Photoshop
Замена пикселей с помощью инструмента «Заплатка»

Изображение с заплаткой в Photoshop
Изображение с заплаткой

Восстановление области с помощью пикселей образца

  1. Выберите инструмент «Заплатка» .
  2. Выполните одно из следующих действий.
    • Перетаскиванием по изображению выделите область для восстановления, затем на панели выбора параметров выберите «Источник».
    • Перетаскиванием по изображению выделите область, которую следует использовать в качестве образца, затем на панели выбора параметров выберите «Место назначения».

    Примечание.

    Область можно также выделить до того, как будет выбран инструмент «Заплатка».

  3. Для коррекции выделенной области выполните одно из следующих действий.
    • Удерживая клавишу «Shift», добавьте область к существующей выделенной области.
    • Удерживая клавишу «Alt» (Windows) или «Option» (Mac OS), выделите область, которую следует вычесть из существующей выделенной области.
    • Удерживая клавиши «Alt» + «Shift» (Windows) или «Option» + «Shift» (Mac OS), выделите область, пересечение с которой следует оставить в существующей выделенной области.
  4. Чтобы извлечь текстуру с прозрачным фоном из выделенной области, установите флажок «Прозрачный». Снимите этот флажок, если требуется полностью заменить целевую область образцом.

    Примечание.

    Параметр «Прозрачный» лучше всего подходит для фона с использованием чистого цвета или градиента с четко различимыми текстурами (например, птица в голубом небе).

  5. Чтобы настроить скорость, с которой вставленные области адаптируются к окружающему их изображению, отрегулируйте ползунок «Диффузия». Выберите более низкое значение для изображений с высокой зернистостью или мелкими деталями, или более высокое значение— для изображений хорошего качества.

  6. Поместите курсор внутри выделенной области и выполните одно из следующих действий.
    • Если на панели выбора параметров выбран «Источник», перетащите границу выделенной области в ту область, из которой следует получить образец. При отпускании кнопки мыши первоначально выделенная область будет заполнена пикселями образца.
    • Если на панели выбора параметров выбран параметр «Назначение», перетащите границу выделенной области в ту область, на которую следует поставить заплатку. При отпускании кнопки мыши вновь выделенная область будет заполнена пикселями образца.

Восстановление области с помощью узора

  1. Выберите инструмент «Заплатка» .
  2. Для того чтобы выделить область, которую требуется восстановить, перетащите указатель по изображению.

    Примечание.

    Область можно также выделить до того, как будет выбран инструмент «Заплатка».

  3. При необходимости выполните описанные выше действия 3 и 4, чтобы отрегулировать выделение и применить текстуру узора с прозрачным фоном.
  4. Выберите узор на соответствующей панели выбора параметров и нажмите кнопку «Узор».

Удаление эффекта красных глаз

Видео | Удаление эффекта «красных глаз» и коррекция белизны зубов

Видео | Удаление эффекта «красных глаз» и коррекция белизны зубов
В этом эпизоде Photoshop Playbook Брайан О'Нил Хьюз (Bryan O'Neil Hughes), главный менеджер по продуктам Photoshop, объясняет, как удалить эффект «красных глаз» и сделать зубы белее с помощью Photoshop.
Bryan O'Neil Hughes

Инструмент «Красные глаза» удаляет эффект красных глаз с фотографий людей и животных, снятых с использованием вспышки.

  1. В цветовом режиме RGB выберите инструмент «Красные глаза» . (Инструмент «Красные глаза» находится в одной группе с инструментом «Точечная восстанавливающая кисть» . Удерживайте кнопку инструмента, чтобы отобразить дополнительные инструменты в этой группе.)
  2. Щелкните область, где проявился эффект красных глаз. Если не удалось добиться нужного эффекта, отмените коррекцию, затем установите на панели выбора параметров один или несколько из приведенных ниже параметров и щелкните красный глаз еще раз.

    Размер зрачка

    Увеличение или уменьшение области, которая будет обрабатываться инструментом «Красные глаза».

    Величина затемнения

    Настройка справляющего затемнения.

Примечание.

Отражение вспышки камеры в сетчатке объекта вызывает эффект красных глаз. Наиболее часто этот эффект возникает при съемке в затемненном помещении, поскольку зрачки при этом расширены. Избежать эффекта красных глаз можно с помощью соответствующей функции фотоаппарата. Гораздо лучше предотвращает появление «красных глаз» использование отдельной вспышки, которая устанавливается на фотоаппарат на большем расстоянии от объектива.

Видео | Коррекция светов и удаление ненужных объектов

Видео | Коррекция светов и удаление ненужных объектов
Брайан О'Нил Хьюз (Bryan O'Neil Hughes), главный менеджер по продуктам Photoshop, объясняет, как удалить ненужные объекты и с помощью усиления контрастности цветов на основе кисти сбалансировать яркость и температуру цвета предметов.
Adobe Photoshop

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет