Руководство пользователя Отмена

Создание анимаций по временной шкале

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop на iPad
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
    29. Команды автоматической коррекции в Photoshop на iPad
    30. Размазывайте области на изображениях с помощью Photoshop на iPad
    31. Увеличивайте или уменьшайте насыщенность цветов на изображениях с помощью инструмента «Губка»
    32. Заливка с учетом содержимого для iPad
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
    19. Создание изображения
    20. Создание фона
    21. Эталонное изображение
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
    3. Создание изображения с помощью описательных текстовых запросов
    4. Создание фона с помощью описательных текстовых запросов
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование эффектов группы «Галерея размытия»
    2. Основные сведения о фильтрах
    3. Справочник по эффектам фильтров
    4. Добавление эффектов освещения
    5. Использование фильтра «Адаптивный широкий угол»
    6. Фильтр «Масляная краска»
    7. Использование фильтра «Пластика»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях

 Прекращение поддержки 3D-функций в Photoshop

3D-функции Photoshop будут удалены в будущих обновлениях. Пользователям, работающим с 3D-функциями, рекомендуется ознакомиться с новой коллекцией Adobe Substance 3D, которая представляет собой новое поколение 3D-инструментов от Adobe. Дополнительная информация о прекращении поддержки 3D-функций в Photoshop представлена здесь: Photoshop 3D | Распространенные вопросы о прекращении поддержки 3D-функций в Photoshop.

Примечание.

В версиях, предшествующих Photoshop CC, некоторые функциональные возможности, описанные в данной статье, могут быть доступны только при наличии Photoshop Extended. Photoshop не имеет специальной версии Extended. Все возможности Photoshop Extended доступны в Photoshop.

Рабочий процесс анимации временной шкалы

Чтобы анимировать содержимое слоя в режиме временной шкалы, ключевые кадры на панели «Шкала времени» устанавливаются при перемещении индикатора текущего времени к другому времени (или кадру), а затем изменяется положение, непрозрачность или стиль содержимого слоя. Последовательность кадров между двумя существующими кадрами автоматически добавляется или изменяется, равномерно меняя параметры слоя (положение, непрозрачность и стиль) между новыми кадрами, чтобы создать впечатление движения.

Например, если необходимо, чтобы слой постепенно исчезал, установите непрозрачность слоя в начальном кадре на 100 % и щелкните секундомер непрозрачности для этого слоя. Затем переместите индикатор текущего времени на время или кадр, который нужно считать конечным и установите непрозрачность того же слоя равной 0 %. Кадры между начальным и конечным будут автоматически интерполированы, и непрозрачность новых кадров будет равномерно снижена.

Кроме интерполяции кадров анимации можно также вручную создавать покадровую анимацию, рисуя в пустых видеослоях.

Примечание.

Для создания анимации в формате SWF используйте приложения Adobe Flash, Adobe After Effects или Adobe Illustrator.

Для создания анимации во временной шкале используется следующий общий рабочий процесс.

1. Создайте новый документ.

Задайте размер и содержимое фона. Убедитесь, что попиксельные пропорции и размерности соответствуют назначению анимации. Должен быть установлен цветовой режим RGB. Если нет особых причин для изменения, оставьте разрешение 72 ppi, битовую глубину 8 бит/канал и квадратную попиксельную пропорцию.

Убедитесь, что панель «Шкала времени» открыта. В случае необходимости нажмите стрелку вниз в середине панели, выберите «Создать временную шкалу для видео» в меню, а затем, нажмите кнопку слева от стрелки. Если панель «Шкала времени» находится в режиме анимации кадра, нажмите значок «Преобразовать в шкалу времени видео» в левом нижнем углу панели.

2. Задайте частоту смены кадров на шкале времени в меню панели.

Укажите длительность и частоту кадров. См. раздел Задание длительности и частоты кадров.

3. Добавьте слой.

Слои заднего плана нельзя анимировать. Если требуется анимировать содержимое, преобразуйте задний план в обычный слой или добавьте любой из следующих элементов:

  • Новый слой для добавления содержимого.

  • Новый видеослой для добавления видеосодержимого.

  • Новый пустой видеослой для клонирования содержимого или создания рисованной анимации.

4. Добавьте содержимое к слою.

5. Добавьте слой-маску (необязательно).

Слой-маска может использоваться для отображения части содержимого слоя. Слой-маску можно анимировать для отображения разных частей содержимого слоя в разное время. См. раздел Добавление слой-маски.

6. Переместите индикатор текущего времени на нужное время или номер кадра, где необходимо установить первый ключевой кадр.

7. Включите установку ключевых кадров для параметра слоя.

Щелкните треугольник рядом с именем слоя. Треугольник с основанием вниз выводит список параметров слоя. Затем щелкните значок «Секундомер», чтобы установить первый ключевой кадр для параметра слоя, который необходимо анимировать. Можно устанавливать ключевые кадры одновременно для нескольких параметров.

8. Переместите индикатор текущего времени и измените параметр слоя.

Переместите индикатор текущего времени на время или кадр, где свойство слоя изменяется. Выполните одно или несколько следующих действий.

  • Измените положение слоя, чтобы создать впечатление движения содержимого.

  • Измените непрозрачность слоя, чтобы содержимое постепенно возникало или исчезало.

  • Измените положение слой-маски, чтобы отобразить разные части слоя.

  • Включите или отключите слой-маску.

Для некоторых типов анимации, например для изменения цвета объекта или полного изменения содержимого в кадре, необходимы дополнительные слои с новым содержимым.

Примечание.

При анимации фигур с помощью значка «Секундомер» для свойств «Положение векторной маски» или «Включить векторную маску» анимируется векторная маска, а не слой фигуры.

9. Добавьте дополнительные слои с содержимым и при необходимости измените их параметры.

10. Переместите или отрегулируйте полосу длительности слоя, чтобы задать время появления слоя в анимации.

11. Просмотрите анимацию.

Для воспроизведения анимации используйте элементы управления панели «Шкала времени». Затем просмотрите анимацию в браузере. Просмотреть анимацию можно также в диалоговом окне «Сохранить для Web». См. раздел Просмотр видео или анимации по временной шкале.

12. Сохраните анимацию.

Анимацию можно сохранить в виде анимированного GIF-файла с помощью команды «Сохранить для Web» или в виде последовательности изображений или видео с помощью команды «Просмотреть видео». Вы можете также сохранить ее в формате PSD, который можно импортировать в приложение Adobe After Effects.

Использование ключевых кадров для анимации параметров слоев

Можно анимировать различные свойства слоя, например положение, непрозрачность и стиль. Каждое изменение может происходить независимо от других изменений или одновременно с ними. Если необходимо анимировать разные объекты независимо друг от друга, рекомендуется создавать их в разных слоях.

Ниже представлены примеры анимации параметров слоя.

  • Положение можно анимировать, добавив ключевой кадр к свойству «Положение», затем переместив индикатор текущего времени и перетащив слой в окно документа.

  • Непрозрачность слоя можно анимировать, добавив ключевой кадр к свойству «Непрозрачность», затем переместив индикатор текущего времени и изменив непрозрачность слоя на панели «Слои».

  • Можно анимировать 3D-свойства, например позицию объекта и камеры. (Дополнительную информацию см. в разделе Создание 3D-анимаций.)

 

Для анимации свойств с помощью ключевых кадров необходимо установить, по крайней мере, два ключевых кадра для этого параметра. В противном случае изменения остаются в силе на время длительности слоя.

Каждый параметр слоя имеет значок «Секундомер» , который необходимо щелкнуть для начала анимации. Если секундомер активен для конкретного параметра, новые ключевые кадры автоматически устанавливаются при каждом изменении текущего времени и значения свойства. Если секундомер для свойства неактивен, оно не имеет ключевых кадров. Если значение для параметра слоя вводится при неактивном секундомере, это значение остается в силе на время длительности слоя. Если остановить секундомер, все ключевые кадры для параметра безвозвратно удаляются.

Выбор метода интерполяции

Интерполяция (которую иногда называют вставкой промежуточных кадров) описывает процесс заполнения неизвестными значениями промежутков между двумя известными значениями. В цифровом видео интерполяция обычно означает создание новых кадров между двумя ключевыми кадрами. Например, чтобы постепенно переместить графический элемент на пятьдесят пикселов влево за 15 кадров, надо установить положение этого элемента в первом и пятнадцатом кадре, а затем пометить эти кадры как ключевые. Photoshop интерполирует кадры между двумя ключевыми кадрами. Интерполяция между двумя ключевыми кадрами может использоваться для анимации движения, непрозрачности, стилей и глобального освещения.

Внешний вид ключевого кадра на панели «Шкала времени» зависит от выбранного метода интерполяции.

Линейный ключевой кадр 

Равномерно изменяет анимированное свойство при переходе от одного кадра к другому. (Единственным исключением является свойство «Положение слой-маски», которое может быть либо включено, либо выключено.)

Задержка ключевого кадра 

Сохраняет текущую настройку свойства. Этот метод интерполяции используется для эффектов вспышки или для внезапного появления и исчезновения слоев.

Чтобы выбрать метод интерполяции ключевого кадра, выполните следующие действия.

  1. На панели «Шкала времени» выберите один или несколько ключевых кадров.

  2. Выполните одно из следующих действий.
    • Щелкните правой кнопкой мыши выделенный ключевой кадр и выберите в контекстном меню «Линейная интерполяция» или «Приостановить интерполяцию».

    • В меню панели выберите команду «Интерполяция ключевого кадра» > «Линейная» или «Приостановить».

Перемещение индикатора текущего времени на ключевой кадр

После установки начальных ключевых кадров для свойства отображается навигатор по ключевым кадрам, который можно использовать для перемещения по ключевым кадрам, их установки или удаления. Если навигатор по ключевым кадрам активен (желтый), индикатор текущего времени установлен точно на ключевом кадре параметра слоя. Если навигатор по ключевым кадрам неактивен (серый), индикатор текущего времени находится между ключевыми кадрами. Если на каждой стороне поля навигатора по ключевым кадрам появляются стрелки, с двух сторон от текущего времени существуют другие ключевые кадры для этого свойства.

  1. На панели «Шкала времени» щелкните стрелку навигатора по ключевым кадрам. Стрелка влево перемещает индикатор текущего времени на предыдущий ключевой кадр. Стрелка вправо перемещает индикатор текущего времени на следующий ключевой кадр.

Выбор ключевых кадров

  1. В палитре «Шкала времени» выполните любое из следующих действий.

    • Чтобы выбрать ключевой кадр, щелкните значок ключевого кадра.

    • Чтобы выбрать несколько ключевых кадров, щелкните их с нажатой клавишей Shift или создайте вокруг них область выделения.

    • Чтобы выбрать все ключевые кадры параметра слоя, щелкните имя параметра слоя рядом со значком секундомера.

Перемещение ключевых кадров

  1. На панели «Шкала времени» выберите один или несколько ключевых кадров.

  2. Перетащите выделенные значки ключевых кадров на нужное время. (Если выбрать несколько ключевых кадров, они перемещаются в виде группы с сохранением временных интервалов.)
Примечание.

Чтобы расширить или сузить интервалы в нескольких ключевых кадрах сразу, перетащите первый или последний кадр в выделенной области, удерживая клавишу Alt (Windows) или Option (Mac OS). Ключевой кадр на противоположном конце выделенной области остается на месте в ходе перетаскивания, что приводит к замедлению или ускорению анимации.

Копирование и вставка ключевых кадров

Ключевые кадры для свойства можно скопировать (например, «Положение») в то же самое свойство в любом слое. При вставке ключевых кадров их смещение от индикатора текущего времени сохраняется.

Одновременно можно копировать ключевые кадры только из одного слоя. При вставке ключевых кадров в другой слой они появляются в целевом слое как ключевые кадры соответствующего свойства. Самый ранний кадр появляется в текущем времени, а остальные — в относительном порядке. Ключевые кадры остаются выделенными после вставки, поэтому можно немедленно перемещать их по временной шкале.

Примечание.

Одновременно можно копировать и вставлять ключевые кадры для нескольких параметров.

  1. На панели «Шкала времени» отобразите слои, содержащие копируемые ключевые кадры.

  2. Выберите один или несколько ключевых кадров.
  3. Щелкните выделенный ключевой кадр правой кнопкой мыши и выберите «Скопировать ключевые кадры».
  4. На панели «Шкала времени», содержащей целевой слой, переместите индикатор текущего времени в точку, где должны появиться ключевые кадры.

  5. Выберите целевой слой.
  6. В меню панели «Анимация» выберите команду «Вставить ключевые кадры».

Удаление ключевых кадров

  1. На панели «Шкала времени» выделите один или несколько ключевых кадров и выполните одно из следующих действий.

    • Щелкните выделенный ключевой кадр правой кнопкой мыши (Windows) или с нажатой клавишей Control (Mac OS) и выберите в контекстном меню команду «Удалить ключевые кадры».

    • В меню панели выберите команду «Удалить ключевые кадры».

Создание рисованных анимаций

Если нужно создать рисованную покадровую анимацию, можно добавить к документу пустой видеослой. Добавление пустого видеослоя над видеослоем и последующая настройка непрозрачности пустого видеослоя позволяет видеть содержимое лежащего ниже слоя. Затем можно ротоскопировать содержимое видеослоя, раскрашивая или рисуя в пустом видеослое. См. также раздел Рисование в кадрах видеослоев.

Примечание.

Если нужно анимировать несколько независимых элементов, создайте отдельное содержимое в разных пустых видеослоях.

  1. Создайте новый документ.
  2. Добавьте пустой видеослой.
  3. Нарисуйте содержимое слоя или добавьте содержимое.
  4. (Необязательно) На панели «Шкала времени» включите режим кальки, выбрав «Перейти в режим кальки» в меню панели.

  5. Переместите индикатор текущего времени на следующий кадр.
  6. Нарисуйте содержимое слоя или добавьте содержимое, положение которого несколько отличается от положения в предыдущем кадре.
    Примечание.

    Чтобы добавить пустой видеокадр, дублировать кадр или удалить кадр из пустого видеослоя, в меню «Слой» выберите пункт «Видео слои» и соответствующую команду.

    По мере создания рисованных кадров можно перетаскивать индикатор текущего времени или просматривать созданную анимацию с помощью элементов управления воспроизведением.

Вставка, удаление и дублирование пустых видеокадров

К пустому видеослою можно добавить пустой видеокадр или удалить его. В пустом видеослое можно также дублировать существующие (нарисованные) видеокадры.

  1. На панели «Шкала времени» выберите пустой видеослой и переместите индикатор текущего времени на нужный кадр.

  2. В меню «Слой» выберите пункт «Видеослои» и одну из следующих команд.

    Вставить пустой кадр

    Вставляет пустой видеокадр в выделенный пустой видеослой в текущее время.

    Удалить кадр

    Удаляет видеокадр в выделенном пустом видеослое в текущее время.

    Создать дубликат кадра

    Создает копию видеокадра в текущее время в выделенном пустом видеослое.

Установка параметров кальки

В режиме кальки отображается содержимое, нарисованное в текущем кадре вместе с содержимым в окружающих кадрах. Эти дополнительные кадры появляются с заданной непрозрачностью, чтобы отличить их от текущего кадра. Режим кальки удобен для рисования покадровой анимации, поскольку предоставляет точки отсчета для положения обводки и других изменений.

Настройки режима кальки задают способ отображения кадров до и после включения режима кальки. (См. Обзор панели «Временная шкала».)

  1. В меню панели «Временная шкала» выберите пункт «Параметры кальки».

  2. Задайте следующие параметры.

    Положение кадров кальки

    Задает количество отображаемых предыдущих и последующих кадров. Введите значения в текстовое поле «Кадров до» (предыдущие кадры) и «Кадров после» (последующие кадры).

    Расстояние между кадрами

    Задает количество кадров между отображаемыми кадрами. Например, при значении 1 отображаются смежные кадры, а при значении 2 отображаются обводки, отстоящие на два кадра.

    Непрозрачность, максимум

    Устанавливает процент непрозрачности для кадров, следующих непосредственно до и после текущего времени.

    Непрозрачность, минимум

    Устанавливает процент непрозрачности для последних кадров набора кальки .

    Режим наложения

    Устанавливает вид областей наложения кадров.

    Режим кальки в Photoshop
    Режим кальки

    A. Текущий кадр с одним последующим B. Текущий кадр с одним предыдущим и последующим C. Текущий кадр с одним предыдущим 

Открытие многослойной анимации

Анимацию, сохраненную в прежних версиях Photoshop, можно открыть в виде многослойных файлов Photoshop (PSD). Эти слои помещаются в панель «Шкала времени» в порядке следования, при этом нижний слой становится первым кадром.

  1. В меню «Файл» выберите команду «Открыть» и выберите файл Photoshop.
  2. На панели «Слои» выделите нужные слои и в меню панели выберите команду «Создать кадры из слоев».

    Вы можете отредактировать анимацию, сохранить анимированное GIF-изображение при помощи команды «Сохранить для Web» или создать ролик в формате QuickTime с помощью команды «Экспорт видео».


 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн