Руководство пользователя Отмена

Эффекты и стили слоев

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Работа в Photoshop с использованием Touch Bar
    5. Работа с графическим объектом Illustrator в Photoshop
    6. Работа со встроенным расширением Capture в Photoshop
    7. Сетка и направляющие
    8. Создание операций
    9. Отмена и история операций
    10. Комбинации клавиш по умолчанию
    11. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

Photoshop поддерживает создание множества эффектов, изменяющих внешний вид содержимого слоев и не разрушающих его, таких как затенение, подсветка и скосы. Эффекты слоя привязываются к его содержимому. При перемещении или редактировании содержимого слоя эти же эффекты применяются к измененному содержимому. Например, если к текстовому слою применен эффект отбрасывания тени, то этот эффект окажет влияние и на вновь добавленный текст.

Стиль слоя представляет собой совокупность эффектов, применяемых к слою или группе слоев. Можно применить один из стандартных стилей, включенных в комплект Photoshop, либо создать заказной стиль с помощью диалогового окна «Стиль слоя». Значок эффектов слоя  помещается на панели «Слои» справа от имени слоя. Представленные на панели «Слои» стили можно разворачивать с целью просмотра и редактирования составляющих их эффектов.

Можно применить несколько эффектов в одном стиле слоя. Кроме того, несколько экземпляров некоторых эффектов могут составить стиль слоя.

Панель «Слои» программы Photoshop
Панель «Слои», показывающая слой с несколькими примененными эффектами

A. Значок «Эффекты слоя» B. Щелкните для просмотра списка эффектов слоя C. Эффекты слоя 

При сохранении заказной стиль превращается в ранее заданный. Заранее заданные стили отображаются на панели «Стили» и могут быть применены к слою или группе слоев одним щелчком мыши.

Использование новой панели «Наборы настроек» в Photoshop

Узнайте все о применении новых и улучшенных панелей «Наборы настроек» в Photoshop. Джулианна Кост (Julieanne Kost) подробно рассматривает все аспекты: от образцов до узоров, от градиентов до стилей и фигур.

Julieanne Kost

Применение ранее заданных стилей

Ранее заданные стили могут быть применены с помощью панели «Стили». Стандартные стили слоев Photoshop группируются в библиотеки по функциональному признаку. Например, одна библиотека содержит стили, используемые для создания веб-кнопок, другая — стили, добавляющие эффекты к тексту. Для получения доступа к стилям необходимо загрузить соответствующую библиотеку. Дополнительные сведения о загрузке и сохранении стилей приведены в разделе Создание ранее заданных стилей и управление ими.

Примечание.

Стили слоев не могут применяться к фоновым и закрепленным слоям, а также к группам.

Отображение панели «Стили»

  1. Выберите меню «Окно» > «Стили».

Применение ранее заданного стиля к слою

Обычно при применении ранее заданного стиля к слою он замещает текущий стиль. Однако атрибуты второго стиля могут и добавляться к текущим настройкам.

  1. Выполните одно из следующих действий.
    • Чтобы применить стиль к выделенным слоям, щелкните его название на панели «Слои».

    • Перетащите стиль из панели «Стили» на требуемый слой на панели «Слои».

    • Перетащите стиль из панели «Стили» в окно документа. После того как указатель окажется над слоем, к которому требуется применить стиль, отпустите кнопку мыши.

      Примечание. Чтобы добавить стиль к существующим эффектам слоя, а не замещать их, при щелчке или перетаскивании необходимо удерживать клавишу «Shift».

    • Выберите меню «Слои» > «Стиль слоя» > «Параметры наложения» и щелкните в диалоговом окне «Стиль слоя» слово Стили (верхний элемент в списке в левой части диалогового окна). Щелкните стиль, который необходимо применить, затем нажмите кнопку «ОК».

    • При использовании инструментов группы «Фигура» или «Перо» в режиме «Слой-фигура» стиль можно заранее выбрать из раскрывающейся вкладки на панели параметров.

    Примечание.

    Рядом с некоторыми эффектами есть значок «+», указывающий на то, что их можно применить к слою несколько раз.

Применение стиля с другого слоя

  • На панели «Слои», удерживая клавишу «Alt» (ОС Windows) или «Option» (ОС Mac), перетащите стиль из списка эффектов слоя на другой слой, чтобы скопировать его.
  • На панели «Слои», удерживая нажатой кнопку мыши, перетащите стиль из списка эффектов слоя на другой слой, чтобы скопировать его.

Изменение параметров отображения заранее заданных стилей

  1. Щелкните треугольник на панели «Слои», в диалоговом окне «Стиль слоя» или в раскрывающейся вкладке «Стиль слоя» на панели параметров.
  2. В меню панели задайте значение режима отображения.
    • Для просмотра списка стилей слоя выберите значение «Только имена».

    • Для просмотра стилей слоя в виде коллекции миниатюр выберите значение «Маленькие миниатюры» или «Большие миниатюры».

    • Для просмотра стилей слоя в виде списка с отображением миниатюры выделенного стиля выберите значение «Маленькие миниатюры и имена» или «Большие миниатюры и имена».

Обзор диалогового окна «Стиль слоя»

Диалоговое окно «Стиль слоя» предназначено для редактирования уже примененных стилей или создания новых стилей.

Диалоговое окно «Стиль слоя» Photoshop
Диалоговое окно «Стиль слоя». Установите флажок, чтобы применить текущие настройки без отображения параметров эффекта. Для отображения параметров эффекта щелкните его имя.

Заказные стили могут использовать один или несколько перечисленных далее эффектов.

  • Тень: добавляет тень, отбрасываемую содержимым слоя.
  • Внутренняя тень: придает слою эффект «притопленного кадра», добавляя к объектам тени, отбрасываемые только внутри границ слоя.
  • Внешнее свечение и внутреннее свечение: Добавляет источники света, располагающиеся снаружи или внутри границ слоя.
  • Скос и тиснение: добавляет к слою различные комбинации света и тени.
  • Глянец: добавляет внутреннее затенение, создающее глянцевый эффект.
  • Цвет, градиент и узор: заполняет содержимое слоя цветом, градиентным цветовым переходом или узором.
  • Обводка: добавляется обводка объекта текущего слоя цветом, градиентным цветовым переходом или узором. Данный эффект особенно полезен при работе с фигурами с резкими границами, такими как текст.

Применение и редактирование пользовательского стиля слоя

Примечание.

Стили слоев не могут применяться к фоновым и закрепленным слоям, а также к группам. Чтобы применить стиль к фоновому слою, необходимо предварительно преобразовать его в обычный слой.

  1. Выберите слой на панели «Слои».
  2. Выполните одно из следующих действий.
    • Дважды щелкните слой вне его имени и миниатюры.

    • Щелкните значок «Добавить стиль слоя»  в нижней части панели «Слои» и выберите нужный эффект из списка.

    • В меню «Слои» > «Стиль слоя» выберите нужный эффект.

    • Чтобы отредактировать существующий стиль, дважды щелкните эффект, отображенный под именем слоя на панели «Слои». (Для отображения эффектов стиля щелкните треугольник рядом со значком «Добавить стиль слоя» .)

  3. Задайте параметры эффекта в диалоговом окне «Стиль слоя». См. раздел Параметры стиля слоя.
  4. При необходимости добавьте к стилю дополнительные эффекты. Чтобы добавить эффект, не применяя его, установите флажок слева от имени эффекта в диалоговом окне «Стиль слоя».
    Примечание.

    Пользователь может осуществлять редактирование нескольких эффектов, не закрывая диалоговое окно «Стиль слоя». Для отображения параметров эффекта необходимо щелкнуть его имя в списке в левой части диалогового окна.

Изменение стиля по умолчанию для заказных значений

  1. В диалоговом окне «Стиль слоя» задайте необходимые настройки.
  2. Нажмите кнопку «Использовать по умолчанию».

    При следующем вызове диалогового окна будут автоматически применены заказные значения по умолчанию. Если после изменения настроек потребуется вернуть заказные значения по умолчанию, нажмите кнопку «Восстановить значения по умолчанию».

Параметры стиля слоя

Начиная с Photoshop 21.2 также можно задать угол, чтобы повернуть наложение узора и легко изменить его ориентацию.

Высота

Задает высоту источника света для эффекта «Тиснение». Значение 0 представляет собой уровень поверхности, значение 90 — расположение прямо над слоем.

Угол

Задает угол, под которым освещение применяется к слою. Угол освещения для эффектов «Наложение узора», «Тень», «Внутренняя тень» и «Глянец» можно регулировать с помощью мыши в окне документа.

Сглаживание

Накладываются краевые пикселы контура или контура глянца. Этот параметр наиболее полезен при слабых тенях и сложных контурах.

Режим наложения

Определяет способ наложения стиля слоя на нижележащие слои (включая или не включая активный слой). Например, внутренняя тень накладывается только на объекты активного слоя, так как указанный эффект отрисовывается в нем, в то время как обычная тень накладывается только на слои, расположенные ниже активного. В большинстве случаев настройки по умолчанию обеспечивают наилучший результат применения эффектов. См. раздел Режимы наложения.

Стянуть

Стягивает границы подложки эффекта «Внутренняя тень» или «Внутреннее свечение» перед размытием.

Цвет

Задает цвет тени, свечения и подсветки. Для выбора цвета щелкните образец цвета.

Контур

Параметр «Контур» позволяет создавать кольцеобразные прозрачные области в одноцветном свечении. При работе с градиентным свечением параметр «Контур» позволяет создавать различные варианты чередования одноцветных и градиентных закрашенных областей. При работе с эффектом «Тиснение» параметр «Контур» позволяет создавать складки, впадины и изгибы, затеняемые в процессе тиснения. При работе с тенями параметр «Контур» используется для задания степени ослабления цвета. Дополнительные сведения см. в разделе Изменение эффектов слоя с помощью контуров.

Смещение

Задает дальность смещения для эффекта «Тень» или «Глянец». Значение смещения может задаваться в окне документа с помощью мыши.

Глубина

Задает глубину скоса. Также используется для задания глубины узора.

Глобальное освещение

Данный параметр позволяет задавать «главный» угол освещения, который затем может использоваться во всех слоях, в которых применяется эффект затенения: «Тень», «Внутренняя тень» или «Тиснение». При задании для указанных эффектов параметра «Глобальное освещение» пользователь вводит единое значение угла освещения, которое является общим для всех эффектов. Любой другой эффект, для которого задается параметр «Использовать общее освещение», автоматически использует введенное значение угла. Если параметр «Глобальное освещение» не указан, задаваемое значение угла является «локальным» и распространяется только на указанный эффект. Общий угол освещения можно также установить путем выбора «Стиль слоя» > «Глобальное освещение».

Контур глянца

Придает слою вид глянцевого, металлического изображения. Параметр «Контур глянца» применяется после затенения скоса или тиснения.

Градиент

Задает градиент эффекта слоя. Для отображения окна «Редактор градиентов» щелкните градиент или инвертированную стрелку и выберите градиент на всплывающей панели. «Редактор градиентов» используется для создания или редактирования градиентов. Кроме «Редактора градиентов» для задания цвета и степени непрозрачности также можно использовать панель «Наложение градиента». Для некоторых эффектов могут быть указаны дополнительные параметры градиентов. Параметр «Инверсия» меняет направление градиента на обратное. Параметр «Выровнять по слою» вычисляет заполнение градиента на основе данных о границах слоя. Параметр «Масштаб» производит масштабирование применения градиента. Положение центральной точки градиента также может регулироваться в окне изображения с помощью мыши. Форма градиента определяется стилем.

Режим подсветки и затенения

Задает режим наложения подсветки или тени на эффекты тиснения.

Колебание

Задает параметры применения цвета и степени непрозрачности градиента.

Слой выбивает падающую тень

Управляет видимостью тени на полупрозрачном слое.

Шум

Задает количество случайных элементов в области подсветки или затенения. Введите значение в текстовое поле или с помощью ползунка.

Непрозрачность

Задает степень непрозрачности эффекта слоя. Введите значение в текстовое поле или с помощью ползунка.

Узор

Задает узор эффекта слоя. Выберите узор в раскрывающейся панели. В средстве выбора «Угол» можно указать определенный угол или вручную ввести нужную величину.Чтобы создать новый узор на основе текущих настроек, нажмите кнопку «Новый стиль» . Чтобы совместить начало координат узора с началом координат документа (в случае, когда задан параметр «Связать со слоем») или поместить начало координат в левый верхний угол слоя (если параметр «Связать со слоем» неактивен), нажмите кнопку «Привязать к началу координат». Если необходимо перемещать узор вместе со слоем, выберите параметр «Связать со слоем». Введите размеры узора или перетащите ползунок «Масштаб». Положение узора в слое задается перетаскиванием. Исходное положение можно вернуть с помощью кнопки «Привязать к началу координат». Параметр «Узор» доступен только при наличии загруженных узоров.

Положение

Задает положение эффекта «Обводка». Возможные значения: «Снаружи», «Внутри», «По центру».

Диапазон

Задает фрагмент или диапазон свечения для контура.

Размер

Задает радиус и уровень размытия либо размер тени.

Смягчение

Размывает изображение, получаемое после наложения тени, с целью устранения нежелательных искажений.

Источник

Определяет источник внутреннего свечения. Для расположения источника свечения в центре содержимого слоя выберите значение «Из центра», для помещения источника возле границы слоя выберите значение «На краях».

Размах

Расширяет границы подложки эффекта перед размытием.

Стиль

Задает стиль скоса: параметр «Внутренний скос» определяет создание скоса на внутренних границах содержимого слоя; параметр «Внешний скос» определяет создание скоса на внешних границах содержимого слоя; параметр «Тиснение» имитирует тиснение содержимого слоя относительно нижних слоев; параметр «Контурное тиснение» имитирует эффект вдавливания краев слоя в нижние слои; параметр «Обводящее тиснение» ограничивает применение эффекта тиснения слоя границами распространения эффекта «Обводка». (Эффект «Обводящее тиснение» становится доступен только после применения эффекта «Обводка».)

Метод

Эффект «Тиснение» имеет параметры «Плавный», «Жесткая огранка», «Мягкая огранка». Эффекты «Внутреннее свечение» и «Внешнее свечение» имеют параметры «Мягкий» и «Точный».

Плавный: слегка размывает края подложки. Применяется для всех типов подложки вне зависимости от степени размытия ее границ. При работе с крупными объектами детализация мелких линий снижается. Жесткая огранка: использует метод измерения расстояний и применяется при работе со сглаженными фигурами на подложках с четкими краями (например, при работе с текстом). Использование данного параметра в сравнении с методом «Плавный» обеспечивает лучшую детализацию мелких объектов. Мягкая огранка: использует модифицированный метод измерения расстояний и, несмотря на более низкую по сравнению с методом «Жесткая огранка» точность, применяется при работе с широким спектром подложек. Использование данного параметра в сравнении с методом «Плавный» обеспечивает лучшую детализацию объектов среднего размера. Мягче: применяет размытие. Применяется для всех типов подложки вне зависимости от степени размытия ее границ. Применение параметра «Мягче» при работе с крупными объектами снижает детализацию мелких линий. Точный: при создании свечения использует метод измерения расстояний и применяется при работе со сглаженными фигурами на подложках с резкими краями (например, при работе с текстом). Использование данного параметра в сравнении с методом «Мягче» обеспечивает лучшую детализацию объектов среднего размера.

 

 

Текстура

Применяет текстуру. Для изменения размера текстуры используется параметр «Масштаб». В случае если необходимо перемещать текстуру вместе со слоем, активируйте параметр «Связать со слоем». Для инвертирования текстуры используется параметр «Инверсия». Параметр «Глубина» используется для настройки угла и направления (вверх или вниз) применения текстуры. Команда «Привязать к началу координат» используется для совмещения начала координат образца с началом координат документа (если параметр «Связать со слоем» неактивен) или для размещения начала координат в левом верхнем углу слоя (в случае, когда выбран параметр «Связать со слоем»). Перетащите текстуру для ее размещения на слое.

Изменение эффектов слоя с помощью контуров

При создании заказных стилей слоев для задания пределов изменения формы таких эффектов, как «Тень», «Внутренняя тень», «Внутреннее свечение», «Внешнее свечение», «Тиснение» и «Глянец», используются контуры. Например, «Линейный контур» эффекта «Тень» задает область теневого линейного перехода. Для создания уникального теневого перехода используется «Заказной контур».

Для выбора, восстановления, удаления и изменения параметров просмотра контуров используется раскрывающаяся панель «Контуры» и средство «Управление образцами».

Обзор диалогового окна «Стиль слоя» Photoshop для эффекта «Тень»
Обзор диалогового окна «Стиль слоя» для эффекта «Тень»

A. Щелкните для отображения диалогового окна «Редактор контуров». B. Щелкните для отображения всплывающей панели. 

Создание заказного контура

  1. В диалоговом окне «Стиль слоя» выберите один из следующих эффектов: «Тень», «Внутренняя тень», «Внутреннее свечение», «Внешнее свечение», «Тиснение», «Контур», «Глянец».
  2. В диалоговом окне «Стиль слоя» щелкните миниатюру контура.
  3. Щелкните контур, к которому необходимо добавить точки, и отрегулируйте его параметры с помощью движка. Либо задайте значения параметров «Вход» и «Выход».
  4. Чтобы заменить плавную кривую на острый угол, выделите точку и выберите «Угол».
  5. Чтобы сохранить контур в файл, нажмите кнопку «Сохранить» и введите его имя.
  6. Чтобы сохранить контур в качестве стиля, выберите «Новый».
  7. Нажмите кнопку ОК. Вновь созданные контуры добавляются в конец раскрывающегося списка панели.

Загрузка контура

  1. Щелкните контур в диалоговом окне «Стиль слоя», затем в диалоговом окне «Редактор контура» нажмите кнопку «Загрузить». Перейдите в папку, содержащую требуемую библиотеку контуров, и нажмите кнопку «Открыть».

Удаление контура

  1. Чтобы просмотреть раскрывающуюся панель, щелкните стрелку вниз рядом с выделенным текущим контуром. Щелкните контур, который необходимо удалить, удерживая клавишу «Alt» (Windows) или «Option» (Mac OS).

Задание единого для всех слоев угла освещения

Использование параметра «Глобальное освещение» создает впечатление единого источника света, освещающего изображение.

  1. Выполните одно из следующих действий.
    • Выберите меню «Слой» > «Стиль слоя» > «Глобальное освещение». В диалоговом окне «Глобальное освещение» введите значения угла и высоты источника света или задайте их с помощью мыши и нажмите кнопку «ОК».

    • В диалоговом окне «Стиль слоя» для эффекта «Тень», «Внутренняя тень» или «Тиснение» выберите параметр «Глобальное освещение». Введите значение для параметра «Угол» или задайте его с помощью мыши и нажмите кнопку »ОК».

    Параметры общего освещения применяются ко всем эффектам слоя, использующим значение угла освещения.

Отображение или скрытие стилей слоев

Если слою присвоен стиль, на панели «Слои» справа от имени слоя отображается значок «fx» .

Скрытие и отображение всех стилей слоев изображения

  1. В меню «Слой» выберите команду «Стиль слоя» > «Скрыть все эффекты» или «Показать все эффекты».

Разворачивание и сворачивание списка стилей слоев на панели «Слои»

  1. Выполните одно из следующих действий.
    • Для отображения списка примененных к слою эффектов щелкните треугольник  рядом со значком «Добавить стиль слоя» .

    • Щелкните этот треугольник, чтобы свернуть список эффектов слоя.

    • Чтобы развернуть или скрыть список стилей, примененных к группе слоев, щелкните треугольник (или перевернутый треугольник) рядом с именем группы, удерживая клавишу «Alt» (Windows) или «Option» (Mac OS). При этом происходит раскрытие или свертывание списка стилей слоя, примененных ко всем слоям группы.

Копирование стилей слоя

Копирование и вставка стилей является простым способом применения эффектов к нескольким слоям.

Копирование стилей между слоями

  1. На панели «Слои» выделите слои, содержащие копируемые стили.
  2. Выберите меню «Слой» > «Стиль слоя» > «Скопировать стиль слоя».
  3. Выделите на панели целевой слой, затем выберите меню «Слой» > «Стиль слоя» > «Вставить стиль слоя».

    Вставляемый стиль слоя заменяет существующий стиль целевого слоя.

Копирование стилей между слоями путем перетаскивания

  1. Выполните одно из следующих действий.
    • Чтобы продублировать эффект одного слоя в другом, на панели «Слои» перетащите нужный эффект между слоями, удерживая клавишу «Alt» (Windows) или «Option» (Mac OS). Для дублирования всего стиля необходимо перетащить панель «Эффекты» целиком.

    • Чтобы применить результирующий стиль к самому верхнему слою на панели «Слои», содержащему пикселы в указанной точке изображения, необходимо перетащить на изображение один или более эффектов слоев из панели «Слои».

Масштабирование эффекта слоя

Стиль слоя может быть оптимизирован для работы с изображениями определенного разрешения и с фигурами определенного размера. Использование команды «Масштабировать эффекты» позволяет применить эффекты стиля слоя к объекту без его предварительного масштабирования.

  1. На панели «Слои» выделите слой.
  2. Выберите меню «Слой» > «Стиль слоя» > «Масштабировать эффекты».
  3. Введите процентное значение масштаба вручную или при помощи ползунка.
  4. Для предварительного просмотра изменений изображения установите флажок «Просмотр».
  5. Нажмите кнопку ОК.

Удаление эффектов слоя

Можно удалить отдельные эффекты из стиля или удалить весь стиль слоя.

Удаление эффекта из стиля

  1. Для просмотра эффектов разверните стиль слоя на панели «Слои».
  2. Перетащите эффект на значок «Удалить»  .

Удаление стиля из слоя

  1. На панели «Слои» выделите слой, содержащий удаляемые стили.
  2. Выполните одно из следующих действий.
    • На панели «Слои» перетащите панель «Эффекты» на значок «Удалить» .

    • Выберите меню «Слой» > «Стиль слоя» > «Очистить стиль слоя».

    • Выделите слой, затем нажмите кнопку «Очистить стиль»  в нижней части панели «Слои».

Преобразование стиля в слои изображения

Для осуществления точной настройки стилей слоев их можно преобразовать в обычные слои изображения. После преобразования стиля в слои изображения можно улучшить полученный результат путем рисования, а также применения команд и фильтров. Однако после такого преобразования все дальнейшие изменения будут относиться только к полученному слою и не будут затрагивать параметры исходного стиля.

Примечание.

Слои, созданные указанным способом, могут неточно соответствовать версии, получаемой при использовании стилей. При создании новых слоев системой могут выдаваться предупреждения.

  1. На панели «Слои» выделите слой, содержащий стиль, который необходимо преобразовать.
  2. Выберите меню «Слой» > «Стиль слоя» > «Образовать слой».

    Теперь можно модифицировать новые слои и менять их порядок так же, как в случае с обычными слоями. Некоторые эффекты, например «Внутреннее свечение», преобразуются в слои, содержащиеся внутри обтравочной маски.

Создание образцов стилей и управление ими

Можно создавать пользовательские стили, сохранять их в виде образцов, а затем активировать, выбирая их на панели «Стили». Образцы стилей также могут быть сохранены в библиотеки, которые при необходимости можно загружать в панель «Стили» или удалять с нее.

Создание нового образца стиля

  1. Чтобы сохранить образец, на панели «Слои» выберите слой, содержащий необходимый стиль.
  2. Выполните одно из следующих действий.
    • Щелкните пустое пространство панели «Стили».

    • Нажмите кнопку «Создать стиль» в нижней части панели «Стиль».

    • В меню панели «Стили» выберите пункт «Новый стиль».

    • Выберите меню «Слой» > «Стиль слоя» > «Параметры наложения», затем в диалоговом окне «Стиль слоя» нажмите кнопку «Новый стиль».

  3. Введите имя текущего образца стиля, задайте его параметры, затем нажмите кнопку «ОК».

Переименование образца стиля

  1. Выполните одно из следующих действий.
    • Дважды щелкните нужный стиль на панели «Стили». В случае, если панель «Стили» настроена на показ стилей и миниатюр, введите имя в соответствующем диалоговом окне и нажмите кнопку ОК. В противном случае впечатайте новое имя прямо на панели «Стили» и нажмите клавишу «Ввод» (Windows) или «Return» (Mac OS).

    • Выберите нужный стиль в области «Стили» диалогового окна «Стиль слоя». Затем из раскрывающегося меню выберите пункт «Переименовать стиль», введите новое имя и нажмите кнопку «ОК».

    • При использовании инструментов «Фигура» или «Перо» выберите стиль из меню «Стиль» на панели параметров. После этого выберите в раскрывающемся меню панели пункт «Переименовать стиль».

Удаление образца стиля

  1. Выполните одно из следующих действий.
    • Перетащите стиль к значку «Удалить»  в нижней части панели «Стили».

    • Щелкните стиль слоя на панели «Стили», удерживая клавишу «Alt» (Windows) или «Option» (Mac OS).

    • Выберите нужный стиль в области «Стили» диалогового окна «Стиль слоя». (См. раздел Применение ранее заданных стилей.) После этого в раскрывающемся меню выберите пункт «Удалить стиль».

    • При использовании инструментов «Фигура» или «Перо» выберите стиль из раскрывающегося меню «Стиль слоя» на панели параметров. После этого выберите в раскрывающемся меню панели пункт «Удалить стиль».

Сохранение набора образцов стилей в виде библиотеки

  1. Выполните одно из следующих действий.
    • В меню панели «Стили» выберите пункт «Сохранить стили».

    • В левой части диалогового окна «Стиль слоя» выберите пункт «Стили». После этого в раскрывающемся меню выберите пункт «Сохранить стили».

    • При использовании инструментов групп «Фигура» или «Перо» щелкните миниатюру стиля слоя на панели выбора параметров. После этого в раскрывающемся меню панели выберите пункт «Сохранить стили».

  2. Выберите местоположение библиотеки стилей, введите имя файла и нажмите кнопку «Сохранить».

    Библиотеку можно сохранить в любом месте. Однако, если файл библиотеки был сохранен в папку Presets/Styles (расположение образцов по умолчанию), имя библиотеки появится в нижней части меню панели «Стили» после перезагрузки приложения.

    Примечание.

    Переименование, удаление и сохранение образцов стилей также может осуществляться с помощью средства «Управление наборами».

Загрузка библиотеки образцов стилей

  1. Щелкните треугольник на панели «Слои», в диалоговом окне «Стиль слоя» или в раскрывающейся вкладке «Стиль слоя» на панели параметров.
  2. Выполните одно из следующих действий.
    • Чтобы добавить библиотеку к текущему списку стилей, выполните команду «Загрузить стили». После этого выберите файл, который необходимо использовать, и нажмите кнопку «Загрузить».

    • Чтобы заменить текущий список перечнем стилей загружаемой библиотеки, выполните команду «Заменить стили». После этого выберите файл, который необходимо загрузить, и нажмите кнопку «Загрузить».

    • Выберите файл библиотеки (он отображается в нижней части меню панели). Для замены текущего списка нажмите кнопку «ОК». Для его пополнения нажмите кнопку «Добавить».

  3. Чтобы вернуться к библиотеке стилей, используемой по умолчанию, выполните команду «Восстановить стили». Можно либо заменить текущий список, либо дополнить его стилями библиотеки, используемой по умолчанию.
    Примечание.

    Загрузка и восстановление библиотек стилей также может проводиться с помощью средства «Управление наборами». См. раздел Работа со средством «Управление наборами».

Логотип Adobe

Вход в учетную запись