Руководство пользователя Отмена

Устранение неполадок при печати | Photoshop

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Работа в Photoshop с использованием Touch Bar
    5. Работа с графическим объектом Illustrator в Photoshop
    6. Работа со встроенным расширением Capture в Photoshop
    7. Сетка и направляющие
    8. Создание операций
    9. Отмена и история операций
    10. Комбинации клавиш по умолчанию
    11. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

Этот документ содержит шаги по устранению неполадок, которые помогут вам разрешить основные проблемы при печати в Adobe Photoshop.

Чтобы найти решения для определенной проблемы при печати, попробуйте выполнить поиск в базе знаний службы поддержки Adobe.

Приступая к работе

Прежде чем приступить к устранению неполадки, определите ее причину.

Определите причину, по которой возникает проблема печати.

  1. Создайте RGB-файл размером 2x2 дюйма, 72-ppi, начертите линию и выведите файл на печать.

    Загрузить

  2. Распечатайте файл другого типа (например, файл с обычным текстом) в другом приложении (например, Microsoft Word или TextEdit)

    • Если этот файл удалось правильно распечатать, то проблема не в системе. Проблема исключительно в Photoshop. Однако способ взаимодействия Photoshop с системой может повлиять на производительность печати. Перейдите к шагу 3, если требуется устранить причины проблем, связанных с системой.
    • Если файл печатается неправильно, то проблема в системе. Она не относится к Photoshop или к пользовательским файлам. Она может заключаться в недостаточности системных ресурсов, в малом объеме памяти принтера или в плохом соединении между компьютером и принтером. Перейдите к шагу 3, что устранить наиболее вероятные причины проблем.
  3. Перезагрузите компьютер и затем распечатайте изображение.

    • Если изображение печатается правильно, возможно, в системе недостаточно памяти или ресурсов.
    • Если изображение печатается неправильно, перейдите к шагу 4.
  4. Выключите принтер по крайней мере на 15 секунд, чтобы очистить его память, и затем включите его снова и распечатайте изображение.

    • Если изображение печатается правильно, возможно, память принтера заполнена.
    • Если изображение печатается неправильно, перейдите к шагу 5.
  5. Если вы используете сетевой принтер, попробуйте выполнить печать на другом компьютере.

    • Если изображение печатается правильно, возможно, компьютеру, на котором вы пробовали распечатать файл, не удалось должным образом подключиться к принтеру или сети. Для получения поддержки при устранении проблемы обратитесь к сетевому администратору, просмотрите документацию для сетевой конфигурации или свяжитесь с производителем принтера.
    • Если файл печатается неправильно, перейдите к шагу 6.
  6. Выведите изображение на печать в другом принтере.

    • Если изображение печатается правильно, возможно, компьютеру, на котором вы пробовали распечатать файл, не удалось подключиться к принтеру. Проблемы соединения, оборудования или памяти могут препятствовать подключению компьютера к принтеру. Убедитесь в том, что принтер включен и правильно подсоединен, и выполните его отдельную проверку, чтобы удостовериться в его исправности. Для получения подробной информации просмотрите документацию к принтеру или свяжитесь с его производителем. Если вы используете сетевой принтер, возможно, следует обратиться к администратору сети.
    • Если файл напечатан неправильно, обратитесь к разделу Устранение неполадок при печати любого файла из любого приложения в этом документе.

Устранение неполадок при печати отдельного изображения в Photoshop

Если у вас возникают трудности с печатью отдельного изображения в Photoshop, выполните следующие задачи в указанном порядке. Выполняйте печать после каждого шага.

1. Сбросьте установки принтера для данного изображения.

Нажмите «пробел» на клавиатуре перед выбором пункта меню «Файл» > «Печать». В результате этого процесса будут сброшены настройки принтера, которые были встроены в изображение. 

2. Установите флажок для следующих параметров в окне драйвера принтера.

  • В окне «Настройки печати» убедитесь в том, что выбрано правильное значение параметра «Размер бумаги». 
  • Выберите корректное значение для параметра подачи бумаги в принтер. Если выбран неправильный параметр для типа подаваемой бумаги, изображение может быть обрезано, распечатано только частично или в неправильной области страницы.
  • Проверьте соответствующие настройки для обработки бумаги перед печатью. Используя некоторые драйверы Epson в качестве примера, выберите «Обработка бумаги перед печатью» и убедитесь в том, что для вашей бумаги выбрано правильное значение параметра «Назначенный размер бумаги». Если нет, выберите «Под размер бумаги» и измените должным образом значение параметра «Назначенный размер бумаги». Затем при необходимости снимите флажок «Под размер бумаги». Производителями других принтеров, скорее всего, предусмотрены аналогичные настройки.
  • Проверьте настройки печати, чтобы убедиться в том, что выбран правильный тип мультимедиа.
  • Снимите флажок «16-битный вывод», если драйвер не поддерживает цветную печать.

3. Сохраните изображение как новый файл.

Сохраните документ повторно, выбрав пункт меню «Файл» > «Сохранить как» и присвоив файлу новое имя. При использовании команды «Сохранить как» в Photoshop» файл перезаписывается.

4. Выполните растрирование слоев или сведение изображения.

При печати изображения в Photoshop печатается только содержимое, показанное на экране. Выполните растрирование слоев или сведение изображения, чтобы повысить производительности при печати.

Важно! При растрировании или сведении слоев изображения удаляется редактируемое содержимое, например тип и смарт-объекты. Перед тем как продолжить выполнение этой задачи, сделайте резервную копию существующего изображения.

Чтобы растрировать слои, выполните следующие действия:

  1. Выделите слои, которые необходимо растрировать.

  2. Выберите команду меню «Слой» > «Растрировать» и выберите нужный пункт в подменю.

Дополнительные сведения о растрировании слоев приведены в разделе Растрирование слоев.

Чтобы свести изображение, выберите пункт меню «Слой» > «Выполнить сведение».

Дополнительная информация о сведении изображений приведена в разделе Объединение слоев и использование штампов.

5. Печать совмещенных оттисков файла.

Если возникают проблемы при печати изображения с цветоделением, выведите на печать совмещенный оттиск (композит) файла, чтобы определить, не вызывает ли проблему один из цветов формы. При печати совмещенного оттиска все цвета печатаются на одной форме, независимо от того, были ли выбраны отдельные цвета.

Если проблема с отдельными изображением не решится после выполнения описанных выше шагов, вероятно, файл поврежден. Также возможно, что именно способ взаимодействия Photoshop с системой вызывает проблему. Дальнейшие шаги по устранению неполадок приведены в разделе Устранение проблем при печати на любом принтере в Photoshop.

Устранение неполадок при печати любого файла из любого приложения

Если у вас возникают проблемы при печати любого файла с компьютера. свяжитесь со службой технической поддержки Apple, со службой технической поддержки Microsoft или с производителем принтера. Убедитесь в том, что принтер включен, и проверьте физические подключения между принтером и компьютером. Зачастую неполадки можно устранить, просто заново подключив плохо закрепленный в разъеме кабель.

Кроме того, обратите внимание на все последние изменения в компьютерной системе, которые могут затронуть функцию печати, например следующие:

  • Обновления для аппаратного или программного обеспечения
  • Новые аппаратное или программное обеспечение
  • Обновления для операционной системы
  • Удаление программного обеспечения
  • Установка или удаление шрифтов
  • Подключение к сети или другие изменения в конфигурации сети
  • Перегруппировка или удаление файлов на жестком диске

Запишите и сохраните список изменений, внесенных в систему, чтобы вам было проще устранить неполадки при печати и другие проблемы. Если проблему не удалось устранить, просмотрите по необходимости остальные разделы документа.

Ознакомьтесь также с этими документами по устранению неполадок от Apple (macOS) и Microsoft (Windows).

Устранение проблем при печати на любом принтере в Photoshop

Если у вас возникают трудности с печатью в Photoshop, выполните следующие задачи в указанном порядке, выполняя операцию печати по завершении каждой задачи.

1. Убедитесь в том, что компьютер соответствует минимальным системным требованиям для Photoshop.

Обновленный список требований к системе приведен в разделе Системные требования | Photoshop.

2. Используйте обновленный драйвер принтера.

Многие производители принтеров часто обновляют свои программные драйверы. Если Вы давно не обновляли драйвер для принтера, обратитесь к его производителю для получения обновленного драйвера или загрузите его с веб-сайта производителя.

3. Удалите временные файлы из системы (только для Windows).

Ненужные временные файлы могут приводить к тому, что Photoshop зависает или замирает при печати.

См. дополнительные сведения в указанных ниже разделах:

4. Убедитесь, что на принтере достаточно памяти.

Убедитесь, что память, доступная на принтере, достаточна для печати всех элементов страницы. Для печати с установкой 300 dpi убедитесь в том, что объем доступной памяти принтера составляет по крайней мере 2 МБ. Для печати с установкой 600 dpi убедитесь в том, что объем доступной памяти принтера составляет по крайней мере 4–6 МБ. Инструкции по определению объема доступной памяти принтера см. в документации принтера.

5. Повторно создайте экземпляр принтера (только для Mac OS).

Чтобы повторно создать экземпляр принтера, выполните следующие действия:

  1. Перейдите к разделу «Печать и сканирование» в меню «Системные настройки».

  2. Выберите принтер и нажмите кнопку со знаком «минус» (-).

  3. Нажмите кнопку со знаком «Плюс» (+).

  4. Выберите принтер или введите его IP-адрес и затем нажмите кнопку «Добавить».

6. Воссоздайте файл установок Photoshop.

Повторное создание файла установок программы Photoshop позволяет устранить неполадки, вызванные повреждением предыдущего файла установок.

Подробные инструкции о том, как воссоздать установки, приведены в разделе Восстановление установок Photoshop

Примечание. При использовании этого решения, в Photoshop создается файл установок и удаляются все пользовательские настройки, связанные с текущим файлом установок. При этом файл, который вы переименовали на шаге 3, является исходным файлом установок. Если файл установок точно не является причиной проблемы, можно восстановить пользовательские параметры, переместив файл установок в папку, в которой он находился изначально.

7. Переместите изображение на локальный жесткий диск.

Если файл находится на съемном носителе (например, на жестком диске USB) или на сетевом диске, переместите его на локальный жесткий диск. Компания Adobe рекомендует хранить файлы на локальном жестком диске при открытии и сохранении. Можно также распечатать их, чтобы уменьшить риск возникновения проблем и повреждения файлов.

8. Выделите дополнительное пространство на диске.

Убедитесь, что на доступно достаточно свободного места на системном диске или на диск, на котором хранится файл. Компания Adobe рекомендует выделить свободное место, превышающее размер файла для печати в 3–5 раз.

Чтобы выделить свободное пространство, найдите и удалите временные файлы (.tmp) на компьютере, очистите папки с временными файлами из Интернета или удалите с компьютера ненужные программы. Инструкции по очистке временных файлов из Интернета приведены в документации к соответствующему Интернет-браузеру. Инструкции по удалению программ приведены в документации к соответствующей программы.

Для освобождения дополнительного дискового пространства можно пропустить файл диспетчера очереди в Windows, который сохраняет временные файлы на системном диске во время печати. Для получения инструкций по пропуску файла диспетчера очереди см. документацию к ОС Windows или свяжитесь со службой технической поддержки корпорации Майкрософт.

9. Выполните печать на локальном принтере.

Если при печати на сетевом принтере возникают ошибки, распечатайте файл на локальном принтере, напрямую подключенном к компьютеру.

Если печать на локальном принтере выполняется без ошибок, причиной неполадки могут быть проблемы, связанные с сетью, или проблемы с принтером или драйверами устройств. Для получения помощи обратитесь к своему сетевому администратору, просмотрите документацию к принтеру или свяжитесь с производителем принтера.

10. Запустите Photoshop, когда все остальные приложения не запущены.

При одновременной работе некоторых программ и приложений с Photoshop могут возникать проблемы. Перед печатью в Photoshop отключите элементы автозагрузки, запускаются выполняются при включении компьютера.

При работе в Mac выполните запуск в безопасном режиме. При загрузке в безопасном режиме доступно максимальное количество оперативной памяти и снижается вероятность конфликта другого приложения или фонового процесса с Photoshop.Для получения помощи или инструкций по запуску компьютера в безопасном режиме см. раздел «Mac OS X: загрузка в безопасном режиме» (Статья службы технической поддержки Apple HT1455). Или свяжитесь со службой технической поддержки Apple.

Для ОС Windows см. раздел: Отключение элементов автозагрузки и служб | Windows.

11. Оптимизируйте производительность Photoshop.

Устранение неполадок печати на принтере PostScript

Если у вас возникают трудности при печати в Photoshop с использованием принтера PostScript, выполните следующие задачи в указанном порядке, выполняя операцию печати по завершении каждой задачи.

Отказ от обязательств. Для некоторых из приведенных ниже способов потребуется изменить свойства драйвера принтера. Местонахождение определенных свойств принтера может различаться в зависимости от принтера и драйвера принтера. Поэтому служба технической поддержки Adobe не может предоставить подробные сведения о местонахождении каждого свойства. Свяжитесь с изготовителем принтера или просмотрите документацию принтера для получения подробной информации.

1. Используйте обновленный файл PPD.

Файл PPD описывает функции принтера PostScript для таких параметров, как поля, цвет и разрешение. Неправильные или устаревшие файлы PPD могут увеличить время печати или привести к возникновению других проблем. Откройте панель управления принтерами и используйте для настройки параметров принтера файл PPD, рекомендуемый производителем принтера.

Чтобы получить файл PPD для устройства, свяжитесь с производителем принтера.

2. Настройте драйвер принтера для вывода оптимизированного кода PostScript (только для Windows).

Если драйвер принтера настроен на вывод кода PostScript, который оптимизирован для переноса данных и представлен в двоичном формате, драйверу требуется выполнять лишь минимальное масштабирование, что помогает предотвратить потерю частей изображения.

Чтобы настроить драйвер принтера для вывода оптимизированного кода PostScript, выполните следующие действия:

  1. Выберите «Пуск» > «Панель управления» и затем откройте меню «Принтеры».
  2. Правой кнопкой мыши щелкните принтер и выберите «Свойства» в контекстном меню.
  3. Выберите вкладку «Общие».
  4. Выберите пункт «Настройки печати» и нажмите кнопку «Дополнительно».
  5. Разверните раздел параметров документа и параметров PostScript.
  6. Установите для параметра вывода PostScript значение «Оптимальная совместимость».

3. Установите драйвер для принтера, совместимый с используемой операционной системой (только для Windows).

При использовании сетевого принтера установите драйвер принтера, совместимый с операционной системой на вашем компьютере. Серверы печати не всегда предоставляют драйверы для операционных систем, установленных на клиентских компьютерах. Таким образом, возможно, что используемый драйвер принтера совместим с операционной системой сервера печати, но не с ОС вашего компьютера.

Чтобы установить драйвер для принтера, совместимый с используемой операционной системой, выполните следующие действия:

  1. Выберите «Пуск» > «Панель управления» и затем откройте меню «Принтеры».
  2. Щелкните правой кнопкой мыши сетевой принтер и выберите пункт «Удалить».
  3. Дважды щелкните строку «Добавить принтер» и затем нажмите кнопку «Далее».
  4. Выберите «Добавить локальный принтер» и затем нажмите кнопку «Далее».
  5. Выберите пункт «Создать новый порт».
  6. В меню «Тип порта» выберите локальный порт и нажмите кнопку «Далее».
  7. В диалоговом окне «Имя порта» введите путь к серверу печати и принтеру (например, \\имя_сервера_печати\имя_принтера) и нажмите кнопку «ОК».
  8. Следуйте оставшимся инструкциям на экране для установки драйвера, соответствующего торговой марке и модели сетевого принтера.

Устранение неполадок печати на принтере, отличном от PostScript

Если у вас возникают трудности при печати в Photoshop с использованием принтера, не относящегося к PostScript, выполните следующие задачи в указанном порядке, выполняя операцию печати по завершении каждой задачи.

1. Убедитесь, что на принтере достаточно памяти.

Убедитесь, что память, доступная на принтере, достаточна для печати всех элементов страницы. Для печати с установкой 300 dpi убедитесь в том, что объем доступной памяти принтера составляет по крайней мере 2 МБ. Для печати с установкой 600 dpi убедитесь в том, что объем доступной памяти принтера составляет по крайней мере 4-6 МБ.

Инструкции по определению объема доступной памяти принтера см. в документации принтера.

2. Включите режим VGA для видеокарты (только для Windows)

Режим VGA является вариантом загрузки системы, при котором применяется 16-цветный режим VGA и стандартное разрешение системы 640 х 480 и используется видеодрайвер, совместимый с любым видеоадаптером. Включите режим VGA для своей видеокарты, чтобы устранить проблемы, связанные с видеокартой и ее драйверами.

Чтобы перезагрузить Windows в режиме VGA, выполните следующие действия:

  1. Выйдите из всех программ.
  2. Выберите «Пуск», введите «msconfig» в поле поиска и нажмите клавишу «Ввод».
  3. Щелкните вкладку «Загрузка».
  4. В разделе «Параметры загрузки» выберите параметр «Базовое видео».
  5. Нажмите кнопку «ОК» и перезапустите Windows.

Примечание. После перезагрузки вы можете получить уведомление о том, что утилита «Конфигурация системы» внесла изменения в способ запуска Windows. В таком случае нажмите кнопку «ОК», а при появлении утилиты «Конфигурация системы» нажмите «Отмена».

  1. Чтобы повторно включить первоначальный драйвер видеокарты, выполните следующие действия:
  2. Выберите «Пуск», введите «msconfig» в поле поиска и нажмите клавишу «Ввод».
  3. Щелкните вкладку «Загрузка».
  4. В разделе «Параметры загрузки» отмените выбор параметра «Базовое видео».
  5. Нажмите кнопку «ОК» и перезапустите Windows.

Если вам удается без проблем печатать изображения в Photoshop при использовании VGA-драйвера, это может означать, что драйвер для видеокарты поврежден, устарел или несовместим с драйвером принтера или с Photoshop. Для получения обновленного драйвера видеокарты обратитесь к производителю видеокарты.

3. Используйте режим PostScript принтера

Если доступно, используйте режим PostScript на принтере. Подробные сведения см. в документации принтера.

Логотип Adobe

Вход в учетную запись