При запуске Photoshop панель «Инструменты» появляется в левой части экрана. Некоторые инструменты панели «Инструменты» имеют параметры, отображающиеся в контекстно-зависимых панелях параметров.

Можно развернуть некоторые инструменты, чтобы отобразить инструменты, скрытые под ними. Маленький треугольник в правом нижнем углу значка инструмента обозначает наличие скрытых инструментов.

Можно просмотреть информацию о любом инструменте, наведя на него курсор. Название инструмента отображается в подсказке под курсором.

Общий обзор других инструментов Photoshop приведен в галереях инструментов.

С помощью Photoshop Mix можно осуществлять обратимое редактирование фотографий, выделать области, вырезать и микшировать изображения, а также выполнять многие другие задачи прямо на iPhone или iPad.

Узнайте больше о Photoshop Mix и загрузите приложение.


Выбор и просмотр инструментов

Выберите инструмент

  1. Выполните одно из следующих действий.
    • Щелкните инструмент на панели «Инструменты». Если в нижнем правом углу значка инструмента есть маленький треугольник, щелкните его мышью и удерживайте некоторое время, пока появятся скрытые инструменты. Затем щелкните нужный инструмент, чтобы выбрать его.
    • Нажмите комбинацию клавиш, соответствующую инструменту. Комбинация клавиш, соответствующая инструменту, отображается в его подсказке. Например, инструмент «Перемещение» можно выбрать, нажав клавишу «V».

    Примечание.

    Нажатие и удерживание клавиатурных сокращений временно включает определенный инструмент. Когда вы отпускаете комбинацию клавиш, Photoshop снова включает инструмент, который использовался до временного переключения.

Доступ к инструментам

A. Панель «Инструменты» B. Активный инструмент C. Скрытые инструменты D. Название инструмента E. Комбинация клавиш инструмента F. Треугольник скрытого инструмента 

Переключение между скрытыми инструментами

По умолчанию необходимо по очереди перебирать скрытые инструменты, удерживая клавишу «Shift» и повторно нажимая клавиатурное сокращение для вызова инструмента Чтобы перебирать инструменты, не удерживая клавишу «Shift», эту настройку можно выключить.

  1. Выберите команду меню «Редактирование» > «Установки» > «Основные» (в Windows) или «Photoshop» > «Установки» > «Основные» (в Mac OS).
  2. Снимите флажок «Смена инструмента клавишей Shift».

Замена курсоров инструментов

Все курсоры по умолчанию имеют различные активные области, в которых начинает проявляться эффект от операции над изображением. Для большинства инструментов можно переключиться на использование точных курсоров в виде перекрестия вокруг активной области.

В большинстве случаев курсор инструмента выглядит так же, как значок этого инструмента; курсор становится виден при выборе инструмента. Указатель по умолчанию для инструментов выделения области имеет вид перекрестия ; для инструментов работы с текстом по умолчанию используется l-образный курсор ; а для инструментов рисования — значок размера кисти.

  1. Выберите меню «Редактирование» > «Установки» > «Курсоры» (в Windows) или Photoshop > «Установки» > «Курсоры» (в Mac OS).
  2. Выберите параметры курсоров инструментов в областях «Рисующие курсоры» и «Другие курсоры».

    Стандартный

    Курсоры выглядят, как значки инструментов.

    Точный

    Отображаются курсоры-перекрестия.

    Нормальный кончик кисти

    Контур курсора соответствует примерно 50% области действия инструмента. Если выбрать этот параметр, будут видны пикселы, действие инструмента на которые наиболее заметно.

    Полноразмерный кончик кисти

    Контур курсора соответствует почти 100% области действия инструмента и охватывает почти все пикселы, на которые распространяется его действие.

    Показывать перекрестье на кончике кисти

    В центре фигуры кисти отображается перекрестье.

    Показывать перекрестие на кончике кисти

    Улучшает производительность при работе с большими кистями.

  3. Нажмите кнопку «ОК».

Параметры рисующих курсоров управляют курсорами следующих инструментов:

«Ластик», «Карандаш», «Кисть», «Восстанавливающая кисть», «Штамп», «Узорный штамп», «Быстрое выделение», «Палец», «Размытие», «Резкость», «Осветлитель», «Затемнитель» и «Губка».

Параметры других курсоров управляют курсорами следующих инструментов:

«Область», «Лассо», «Прямолинейное лассо», «Волшебная палочка», «Рамка», «Фрагмент», «Заплатка», «Пипетка», «Перо», «Градиент», «Линия», «Заливка», «Магнитное лассо», «Магнитное перо», «Свободное перо», «Линейка» и «Цветовой эталон».

Примечание.

Для переключения между стандартными и точными курсорами некоторых инструментов нажимайте клавишу «Caps Lock».

Изменение визуальным способом размера и жесткости кистей для рисования

Размер и жесткость кисти можно изменить путем перетаскивания. В процессе перетаскивания курсора рисования отражает изменения. (Для предварительного просмотра требуется OpenGL.)

  1. Чтобы изменить размер курсора, щелкните правой кнопкой мыши, удерживая клавишу «Alt» (Windows) или нажмите сочетание клавиш «Control» + «Option» (Mac OS) и выполните перетаскивание влево или вправо. Чтобы изменить жесткость, перетащите курсор вверх или вниз.

Использование панели параметров

Панель параметров находится под строкой главного меню, в верхней части рабочей среды. Панель параметров зависит от контекста — ее вид изменяется при выборе различных инструментов. Некоторые настройки на панели параметров (такие как режимы рисования и непрозрачность) относятся к нескольким инструментам, а другие — только к одному инструменту.

Панель параметров можно перемещать по рабочей среде с помощью области захвата и прикрепить ее к верхнему или нижнему краю экрана. При наведении курсора на инструмент появляются подсказки. Чтобы отобразить или скрыть панель параметров, выберите «Окно» > «Параметры».

Панель параметров инструмента «Лассо»

A. Область захвата B. Подсказка 

Чтобы вернуть параметры инструмента в их состояние по умолчанию, щелкните правой кнопкой мыши (в Windows) или щелкните, удерживая нажатой клавишу «Control» (в Mac OS), значок инструмента на панели параметров, и выберите из контекстного меню пункт «Восстановить инструмент» или «Восстановить все инструменты».

Для получения дополнительных сведений о настройке параметров определенного инструмента выполните поиск по названию этого инструмента в справке Photoshop.

Наборы параметров для инструментов

Наборы параметров инструментов позволяют сохранять и использовать повторно параметры инструментов. Загружать, редактировать и создавать библиотеки наборов параметров для инструментов можно с помощью селектора набора параметров для инструмента на панели параметров, а также на панелях «Набор параметров для инструмента» и «Управление наборами».

Чтобы выбрать набор параметров для инструмента, щелкните селектор набора инструментов на панели параметров и выберите набор на всплывающей панели. Также можно выбрать команду «Окно» > «Наборы параметров для инструмента» и выбрать набор на панели «Наборы параметров для инструмента».

Просмотр селектора набора параметров инструментов

A. Щелкните селектор набора параметра для инструмента на панели параметров, чтобы открыть всплывающую панель выбора набора параметров. B. Выберите набор, тогда параметры инструмента изменятся на параметры из набора. Они будут применяться каждый раз при выборе инструмента до выполнения команды «Восстановить инструмент» в меню панели. C. Снимите флажок, чтобы отобразились все наборы параметров инструментов; установите флажок, чтобы отобразить наборы параметров только для выбранного инструмента. 

Создание набора параметров инструмента

  1. Выберите инструмент и задайте параметры, которые нужно сохранить как набор параметров инструмента на панели параметров.
  2. Выполните одно из следующих действий.
    • Нажмите кнопку «Набор параметров инструмента» слева от инструмента на панели параметров.
    • Выберите пункт «Окно» > «Наборы параметров для инструмента», чтобы открыть панель «Набор параметров для инструмента».
  3. Выполните одно из следующих действий.
    • Нажмите кнопку «Создать новый набор параметров инструмента» .
    • Выберите пункт «Новый набор параметров для инструмента» в меню панели.
  4. Введите название набора параметров инструмента и нажмите кнопку «ОК».

Изменение списка наборов параметров инструментов

  1. Щелкните треугольник, чтобы открыть всплывающую панель «Набор параметров для инструмента», и выберите один из следующих вариантов:

    Показать все наборы параметров для инструмента

    Показывает все загруженные наборы параметров.

    Сортировать по инструментам

    Наборы параметров сортируются по инструментам.

    Установки активного инструмента

    Отображаются только загруженные наборы параметров для активного инструмента. Также на всплывающей панели «Наборы параметров для инструмента» можно установить флажок «Только активный инструмент».

    «Только имена», «Маленькие миниатюры и имена» или «Большие миниатюры и имена»

    Определяет, как отображаются наборы параметров на всплывающей панели.

    Примечание.

    Сведения о создании, загрузке и управлении библиотеками наборов параметров для инструментов см. в разделе Работа со средством «Управление наборами».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет