Руководство пользователя Отмена

Сохранение файлов PDF

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и сервисы Adobe
    1. Photoshop и Adobe Stock
    2. Библиотеки Creative Cloud Libraries
    3. Библиотеки Creative Cloud в Photoshop
    4. Работа в Photoshop с использованием Touch Bar
    5. Работа с графическим объектом Illustrator в Photoshop
    6. Работа со встроенным расширением Capture в Photoshop
    7. Сетка и направляющие
    8. Создание операций
    9. Отмена и история операций
    10. Комбинации клавиш по умолчанию
    11. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Создание документов
    3. Работа в Photoshop с использованием Touch Bar
    4. Поддержка Microsoft Dial в Photoshop
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Быстрая публикация своих творений
    13. Помещение изображений Photoshop в другие приложения
    14. Установки
    15. Комбинации клавиш по умолчанию
    16. Линейки
    17. Отображение или скрытие непечатных вспомогательных элементов
    18. Указание колонок для изображения
    19. Отмена и история операций
    20. Панели и меню
    21. Помещение файлов
    22. Позиционирование элементов с привязкой
    23. Позиционирование с помощью инструмента «Линейка»
    24. Наборы настроек
    25. Настройка комбинаций клавиш
    26. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Работа со шрифтами OpenType SVG
    2. Форматирование символов
    3. Форматирование абзацев
    4. Создание эффектов текста
    5. Редактирование текста
    6. Интерлиньяж и межбуквенные интервалы
    7. Шрифт для арабского языка и иврита
    8. Шрифты
    9. Поиск и устранение неполадок, связанных со шрифтами
    10. Азиатский текст
    11. Создание текста
    12. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
    13. Универсальный компоновщик для азиатской письменности
    14. Добавление и редактирование текста в Photoshop
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

О формате Photoshop PDF

Команду Сохранить как можно использовать для сохранения в формате Photoshop PDF изображений в различных цветовых режимах, таких как RGB, индексированных цветов, CMYK, градаций серого, Bitmap, Lab или дуплекс. Поскольку в документах PDF в формате Photoshop сохраняются данные Photoshop, такие как слои, альфа-каналы, аннотации и плашечные цвета, вы сможете открывать документ и редактировать изображения в приложении Photoshop CS2 или более поздней версии.

Примечание.

С помощью действия «Сохранить как Photoshop PDF» можно выполнить быстрое сохранение файла в формате Photoshop PDF. Доступ к этому действию можно получить, выбрав «Продукция» в меню панели «Операции».

Для опытных пользователей формат Photoshop PDF предлагает параметры для создания документов, совместимых со стандартом PDF/X, что чрезвычайно важно, например, в ситуации, когда документ направляется в типографскую печать большим тиражом. PDF/X (Portable Document Format Exchange) представляет собой подвид формата PDF, который не допускает использовать те из переменных, описывающих цвет, шрифты и треппинг, которые заведомо могут оказаться причиной брака при типографской печати.

Можно также задать параметры безопасности для ограничения доступа к документу PDF. 128-битное шифрование RC4 (Acrobat 6 и более поздние версии) обладает параметром, позволяющим пользователям просматривать метаданные и миниатюры в защищенном документе PDF с помощью Adobe Bridge.

Можно сохранять настройки PDF в виде стиля PDF для создания согласованных файлов Photoshop PDF. Наборы и настройки Adobe PDF совместно используются такими компонентами Adobe , как Photoshop, InDesign, Illustrator и Acrobat.

Сохранение в формате Photoshop PDF

  1. Вызовите команду «Файл» > «Сохранить как...» и в меню «Тип файлов» выберите «Photoshop PDF». Если вы хотите встроить цветовой профиль или использовать профиль, заданный командой «Параметры цветопробы», то можете выбрать параметр «Цвет». Можно также включить слои, примечания, плашечные каналы или альфа-каналы. Нажмите кнопку «Сохранить».
  2. В диалоговом окне «Сохранить Adobe PDF» следует выбрать стиль, соответствующий поставленной задаче: печать на настольном принтере или пробопечатном устройстве, в типографии, электронная рассылка, размещение в сети и так далее. Дополнительные сведения см. в разделе Стили Adobe PDF.

    Выбор стиля является самым простым способом задания параметров для файла Photoshop PDF. Выбрав стиль, нажмите кнопку «Сохранить PDF», чтобы создать файл Photoshop PDF. Если необходимо добавить параметры безопасности или более тонко настроить параметры сохранения PDF-файла, выполните остальные этапы этой процедуры.

  3. (Дополнительно) Выберите параметры в меню «Стандарт» и в меню «Совместимость», чтобы задать совместимость со стандартом PDF/X и с версией Acrobat для данного документа PDF. Дополнительные сведения см. в разделе Уровни совместимости PDF.
  4. (Дополнительно) Выберите «Основные» в левой части диалогового окна «Сохранить Adobe PDF», чтобы задать основные параметры сохранения PDF-файла. Дополнительные сведения о каждом параметре см. в разделе Основные параметры для Adobe PDF.
    Примечание.

    Пользователи Photoshop 7.0 и более ранних версий могут открывать документы Photoshop PDF как PDF со сведенными слоями. Выберите «Файл» > «Открыть как...» и затем «Базовый PDF» в меню «Тип файлов» (Windows) либо «Файл» > «Открыть» и «Базовый PDF» в меню «Формат» (Mac OS).

  5. (Дополнительно) Выберите «Сжатие» в левой части диалогового окна «Сохранить Adobe PDF», чтобы задать параметры сжатия и понижение разрешения для файла PDF. Дополнительные сведения см. в разделе Параметры сжатия и понижения разрешения для Adobe PDF.
  6. (Дополнительно) Выберите «Вывод» в левой части диалогового окна «Сохранить Adobe PDF», чтобы задать параметры управления цветом и совместимости с PDF/X. Дополнительные сведения см. в разделе Параметры управления цветом и совместимости с PDF/X для Adobe PDF.
  7. (Дополнительно) Для определения параметров безопасности для документа PDF выберите «Система защиты» в левой части диалогового окна «Сохранить Adobe PDF». Укажите пароль и задайте параметры разрешений для данного документа PDF. См. также раздел Добавление защиты в PDF-файлы.

    Примечание.

    Уровень кодирования зависит от значения параметра «Совместимость» документа PDF. Выберите другое значение параметра «Совместимость», чтобы задать более высокий или более низкий уровень кодирования.

  8. (Дополнительно) Выберите «Сводка» в левой части диалогового окна «Сохранить Adobe PDF». Можно просмотреть заданные параметры.
  9. (Дополнительно) Если необходимо впоследствии использовать параметры сохранения PDF повторно, нажмите кнопку «Сохранить стиль», чтобы сохранить выбранные настройки в виде стиля PDF. При следующем сохранении файла Photoshop PDF в любом приложении из пакета Adobe Creative Suite новый набор параметров отобразится в меню «Набор параметров Adobe PDF». См. также раздел Сохранение стиля Adobe PDF.

  10. Нажмите кнопку «Сохранить PDF». Photoshop закрывает диалоговое окно «Сохранить Adobe PDF» и создает документ PDF.

Стили Adobe PDF

Стиль преобразования в PDF-файл представляет собой группу параметров, определяющих ход процесса создания документа PDF. Эти параметры призваны обеспечить баланс размера и качества файла в зависимости от характера использования этого документа PDF. Большинство заранее заданных стилей общие для всех компонентов Adobe , , включая InDesign, Illustrator, Photoshop и Acrobat. Для особых условий вывода пользователь может также создавать и передавать другим свои пользовательские стили.

Некоторые из упоминаемых ниже стилей становятся доступными только после того, как пользователь, в случае необходимости, переместит их из папки Extras, где они установлены по умолчанию, в папку Settings. Как правило, папки Extras и Settings расположены в каталоге (Windows Vista и Windows 7) ProgramData\Adobe\AdobePDF, (Windows XP) Documents and Settings\All Users\Application Data\Adobe\Adobe PDF или (Mac OS) Library/Application Support/Adobe PDF. В некоторых компонентах пакета Creative Suite часть стилей недоступна.

Пользовательские настройки находятся в каталогах (Windows XP) Documents and Settings/[имя_пользователя]/Application Data/Adobe/Adobe PDF/Settings, (Windows Vista и Windows 7) Users/[имя_пользователя]/AppData/Roaming/Adobe/Adobe PDF/Settings, либо (Mac OS) Users/[имя_пользователя]/Library/Application Support/Adobe/Adobe PDF/Settings.

Примечание.

Время от времени рекомендуется проверять параметры PDF-файлов. Автоматический возврат к параметрам по умолчанию в программе не предусмотрен. Программы, способные создавать документы PDF, используют последний из заданных или выбранных параметров.

Высококачественная печать

Предназначен для создания документов PDF для высококачественной печати на настольных принтерах и пробопечатных устройствах. Этот стиль использует формат PDF 1.4, снижает разрешение цветных изображений и изображений в градациях серого до 300 пикс/дюйм, а монохромных — до 1200 пикс/дюйм, встраивает подмножества символов всех шрифтов, оставляет без изменений цвет и не выполняет обработку прозрачности (для типов файлов, поддерживающих прозрачность). Такие документы PDF можно открыть с помощью программ Acrobat 5.0 и Acrobat Reader 5.0, а также их более поздних версий. В программе InDesign этот стиль также позволяет создавать документы PDF с тегами.

Illustrator по умолчанию (только Illustrator)

Предназначен для создания документов PDF, в которых сохранены данные, необходимые программе Illustrator. PDF-файлы, созданные с помощью этого стиля, можно открыть в программе Illustrator без потерь данных.

Большие форматы (только Acrobat)

Позволяет создавать документы PDF, пригодные для просмотра и печати инженерно-технической документации, формат которой превышает 200 x 200 дюймов (5080 x 5080 мм). Такие документы PDF можно открыть программами Acrobat 7.0 и Acrobat Reader 7.0, а также их более поздними версиями.

PDF/A-1b: 2005 (CMYK и RGB) (только Acrobat)

Используется при создании электронных документов, предназначенных для длительного (архивного) хранения. PDF/A‑1b использует PDF 1.4 и преобразует все цвета в зависимости от выбранного стандарта либо в CMYK, либо в RGB. Такие документы PDF могут быть открыты программами Acrobat 5.0 и Acrobat Reader 5.0, а также их более поздними версиями.

Формат PDF/X‑1a (2001 и 2003)

Для формата PDF/X-1a необходимо, чтобы были встроены все шрифты, определены соответствующие типографские метки и метки выпуска за обрез PDF, а цвета были представлены в формате CMYK, в формате плашечных цветов или в обоих форматах сразу. Соответствующие этому стандарту файлы должны содержать описание условий печати, для которых такие файлы были созданы. PDF-файлы, соответствующие стандарту PDF/X‑1a, могут быть открыты в Acrobat 4.0 и Acrobat Reader 4.0, а также в их более поздних версиях.

Стиль PDF/X‑1a использует формат PDF 1.3, снижает разрешение цветных изображений и изображений в градациях серого до 300 пикс./дюйм, а монохромных — до 1200 пикс./дюйм, встраивает подмножества символов всех шрифтов, создает неразмеченные файлы PDF, а также выполняет сведение прозрачности с помощью параметра «Высокое разрешение».

Примечание.

Стили PDF/X1‑a:2003 и PDF/X‑3 (2003) устанавливаются на компьютер вместе с программой, однако недоступны, пока пользователь не переместит их из папки Extras в папку Settings.

PDF/X-3

Этот стиль создает PDF-файл на основе стандарта ISO PDF/X-3:2002. PDF-файл, созданный с этой настройкой, можно открыть в Acrobat 4.0 и Acrobat Reader 4.0 или более поздних версий.

PDF/X‑4 (2008)

Этот стиль для создания файлов ISO PDF/X-4:2008 поддерживает «живую прозрачность» (без сведения) и управление цветом ICC. PDF-файлы экспортируются с этим стилем в формате PDF 1.4. Изображения уменьшаются и сжимаются, а шрифты встраиваются точно таким же образом, как и в режимах PDF/X-1a и PDF/X-3. PDF-файлы, соответствующие стандарту PDF/X-4:2008, можно создать в компонентах Creative Suite 4 и 5, таких как Illustrator, InDesign и Photoshop. Acrobat 9 Pro предусматривает функции предпечатной подготовки и проверки PDF-файлов на соответствие PDF/X-4:2008, а также функцию преобразования файлов, не соответствующих PDF/X, в формат PDF/X-4:2008 (если возможно).

Adobe рекомендует PDF/X-4:2008 в качестве оптимального формата для использования PDF-файлов в издательском и печатном деле.

Полиграфическое качество

Предназначен для создания PDF-файлов для высококачественной типографской печати (например, для печати на цифровых печатных машинах или для вывода пленок на фотонаборных и формопечатных автоматах), но не предназначен для создания файлов, соответствующих формату PDF/X. В подобных случаях качество имеет решающее значение. Целью является сохранение в PDF-файле всей информации, которая потребуется для его правильного воспроизведения и печати в печатном бюро или в типографии. Этот набор параметров задает использование формата PDF 1.4, преобразование цветов в CMYK, снижение разрешения цветных изображений и изображений в градациях серого до 300 пикс/дюйм, а монохромных изображений — до 1200 пикс/дюйм, встраивание подмножеств символов всех шрифтов и сохранение прозрачности (для типов файлов, которые ее поддерживают).

Такие PDF-файлы можно открывать программами Acrobat 5.0 и Acrobat Reader 5.0, а также их более поздними версиями.

Примечание.

Прежде чем создавать PDF-файл для отправки в печатное бюро или типографию, следует выяснить у поставщика услуг разрешение на выходе и прочие необходимые параметры либо запросить файл *.joboptions с рекомендованными настройками. По результатам может понадобиться изменить параметры PDF-файлов в соответствии с требованиями типографии и затем предоставить собственный файл *.joboptions.

Информативный PDF

Предназначен для создания широкодоступных документов PDF, которые содержат теги, гиперссылки, закладки, а также интерактивные элементы и слои. Этот набор параметров задает использование формата PDF 1.5 и встраивание подмножеств символов всех шрифтов. Он также оптимизирует файлы для «порционного обслуживания». Такие PDF-файлы можно открывать программами Acrobat 6.0 и Adobe Reader 6.0, а также их более поздними версиями (cтиль «Информативный PDF» — Rich Content PDF — находится в папке Extras).

Примечание.

В ранних версиях некоторых приложений пакета этот стиль назывался eBook.

Наименьший размер файла

Создает файлы PDF для размещения в Интернете, внутренней сети или для рассылки по электронной почте. Этот набор параметров предусматривает сжатие и снижение разрешения изображений до относительно невысокого. При этом все цвета преобразуются в sRGB, и выполняется встраивание шрифтов. Он также оптимизирует файлы для «порционного обслуживания». Чтобы добиться наилучших результатов, не используйте этот набор параметров в том случае, если планируется печать PDF-файла.

Такие PDF-файлы можно открывать программами Acrobat 5.0 и Acrobat Reader 5.0, а также их более поздними версиями.

Magazine Ads 2006 (Japan)

Этот стиль создает файл PDF на основе правил, разработанных комитетом Digital Data Delivery.

Стандартный (только Acrobat)

Набор предназначен для создания PDF-файлов, которые будут распечатаны на принтере или цифровом копире, записаны на компакт-диски или направлены клиенту как подтверждение публикации. Он задает сжатие и снижение разрешения, чтобы уменьшить размер файла, однако также встраивает подмножества символов всех разрешенных шрифтов, которые используются в файле, преобразует все цвета в sRGB и печатает в среднем разрешении. Обратите внимание, что по умолчанию не встраиваются подмножества символов шрифтов Windows. PDF-файлы, созданные с таким файлом параметров, можно открывать программами Acrobat 5.0 и Acrobat Reader 5.0, а также их более поздними версиями.

Дополнительные сведения о создании и сохранении пользовательского набора настроек см. в разделе Сохранение набора параметров Adobe PDF.

О стандартах PDF/X и PDF/А

Стандарты PDF/X и PDF/А утверждены Международной организацией по стандартизации (ISO). Стандарты PDF/X касаются условий передачи графического содержимого, тогда как в стандартах PDF/А определены требования к электронным документам, предназначенным для длительного хранения. При преобразовании PDF-файла осуществляется его проверка на соответствие заданному стандарту. Если PDF-документ не соответствует выбранному стандарту ISO, то появляется сообщение, позволяющее выбрать между отменой преобразования и продолжением преобразования, при котором будет создан не совместимый со стандартами файл.

Самое широкое распространение в издательском и печатном деле получило несколько форматов PDF/X: PDF/X-1a, PDF/X-3 и PDF/X-4 (в 2007 г.). Самое широкое распространение при создании архивов из файлов PDF получили стандарты PDF/A-1a и PDF/A-1b (в случае менее строгих требований).

Примечание.

Дополнительные сведения о форматах PDF/X и PDF/A см. на веб-сайте ISO.

Уровни совместимости PDF

Приступая к созданию документов PDF, необходимо решить, какую из версий PDF использовать. Номер версии формата PDF зависит от стиля; его можно также указать явно при выборе совместимости при сохранении или редактировании стиля PDF.

В целом, если нет специального требования обратной совместимости, имеет смысл использовать самую новую версию (в данном случае — версию 1.7). Последняя версия включает все новейшие функции и возможности. Но если документ предназначен для широкого распространения, то лучше выбрать версию Acrobat 5.0 (PDF 1.4) или Acrobat 6.0 (PDF 1.5), чтобы любой пользователь мог просмотреть и распечатать его.

В приведенной ниже таблице представлены особенности PDF-документов, создаваемых с разными параметрами совместимости.

Примечание.

Acrobat 8.0 и 9.0 также поддерживает PDF 1.7.

Acrobat 3.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) и Acrobat X (PDF 1.7)

PDF-документы могут быть открыты программами Acrobat 3.0 и Acrobat Reader 3.0, а также их более поздними версиями.

PDF-документы могут быть открыты программами Acrobat 3.0 и Acrobat Reader 3.0, а также их более поздними версиями. При этом следует учесть, что возможности, появившиеся в более поздних версиях, могут быть утрачены или не смогут быть использованы.

Большинство PDF-документов можно открыть программами Acrobat 4.0 и Acrobat Reader 4.0, а также их более поздними версиями. При этом следует учесть, что возможности, появившиеся в более поздних версиях, могут быть утрачены или не смогут быть использованы.

Большинство PDF-документов можно открыть программами Acrobat 4.0 и Acrobat Reader 4.0, а также их более поздними версиями. При этом следует учесть, что возможности, появившиеся в более поздних версиях, могут быть утрачены или не смогут быть использованы.

Они не могут содержать объектов с эффектами «живой прозрачности». Вся прозрачность должна быть сведена до преобразования файла в формат PDF 1.3.

Поддерживает использование графических объектов с эффектами «живой прозрачности». (Программа Acrobat Distiller всегда выполняет сведение прозрачности.)

Поддерживает использование графических объектов с эффектами «живой прозрачности». (Программа Acrobat Distiller всегда выполняет сведение прозрачности.)

Поддерживает использование графических объектов с эффектами «живой прозрачности». (Программа Acrobat Distiller всегда выполняет сведение прозрачности.)

Формат не поддерживает использование слоев.

Формат не поддерживает использование слоев.

Слои будут сохранены при создании PDF-файлов с помощью приложений, которые поддерживают получение многослойных PDF (например, с помощью Illustrator CS и более поздних версий или InDesign CS и более поздних версий).

Слои будут сохранены при создании PDF-файлов с помощью приложений, которые поддерживают получение многослойных PDF (например, с помощью Illustrator CS и более поздних версий или InDesign CS и более поздних версий).

Поддерживается использование цветового пространства DeviceN с 8 красками.

Поддерживается использование цветового пространства DeviceN с 8 красками.

Поддерживается использование цветового пространства DeviceN с 31 краской.

Поддерживается использование цветового пространства DeviceN с 31 краской.

Допускается встраивание многобайтных шрифтов. (Distiller преобразует шрифты в процессе встраивания.)

Допускается встраивание многобайтных шрифтов.

Допускается встраивание многобайтных шрифтов.

Допускается встраивание многобайтных шрифтов.

Поддерживается использование 40-разрядного алгоритма шифрования RC4.

Поддерживается использование 128-разрядного алгоритма шифрования RC4.

Поддерживается использование 128-разрядного алгоритма шифрования RC4.

Поддерживается использование 128-разрядного алгоритма шифрования RC4 и 128-разрядного стандарта AES (Advanced Encryption Standard — расширенный стандарт шифрования).

Основные параметры для Adobe PDF

Можно задать следующие параметры в разделе «Основные» диалогового окна «Параметры Adobe PDF»:

Описание

Отображает описание из выбранного стиля и предлагает возможность редактирования описания. Можно вставить описание из буфера обмена. Если описание стиля изменялось, фраза «(с изменениями)» добавляется в конце имени стиля.

Сохранить возможность редактирования в Photoshop

Сохраняет такие данные Photoshop в PDF, как слои, альфа-каналы и плашечные каналы. Документы Photoshop PDF с этим параметром можно открыть только в Photoshop CS2 и более поздних версиях.

Встроить миниатюры страниц

Создает миниатюрное изображение иллюстрации.

Оптимизировать для быстрого просмотра в Web

Оптимизирует PDF-файл для быстрого просмотра в веб-браузере.

Показать PDF-файл после сохранения

Открывает только что созданный PDF-файл в приложении для просмотра PDF-файла по умолчанию.

Параметры сжатия и понижение разрешения для Adobe PDF

При сохранении иллюстрации в Adobe PDF можно выполнить сжатие текста и векторных объектов, а также сжатие и понижение разрешения битовых изображений. В зависимости от выбранных настроек, сжатие и понижение разрешения могут существенно сократить размер PDF-файла практически без потерь детализации и точности.

Область «Сжатие» диалогового окна «Параметры Adobe PDF» разделена на три раздела. В каждом разделе содержатся параметры для сжатия и интерполяции изображений в иллюстрации.

Понижение разрешения

Если планируется использовать PDF-файл в сети, используйте понижение разрешения для более эффективного сжатия. Если планируется печать PDF-файла с высоким разрешением, не применяйте понижение разрешения. Выберите параметр «Не выполнять даунсамплинг», чтобы отключить все параметры даунсамплинга.

Даунсамплинг предусматривает уменьшение числа пикселов в изображении. Для выполнения даунсамплинга изображений выберите метод интерполяции — усредненный даунсамплинг, подвыборка или бикубический даунсамплинг — и введите требуемое разрешение (в пикселах на дюйм). Затем введите разрешение в поле «Для изображений с разрешением выше». Все изображения с разрешением выше этого порогового значения подвергаются понижению разрешения.

Выбранным методом интерполяции определяется подход к удалению пикселов.

Усредненный даунсамплинг В

Усредняет пикселы в пробной области и выполняет замену всей области усредненным цветом пиксела в указанном разрешении. Усредненный даунсамплинг — то же, что билинейный ресамплинг.

Подвыборка В

Выбирает пиксел в центре пробной области и заменяет всю область цветом этого пиксела. Подвыборка существенно сокращает время преобразования в сравнении с понижением разрешения, однако создаваемые в результате изображения получаются менее сглаженными и непрерывными. Подвыборка — то же, что интерполяция по соседним пикселам.

Бикубический даунсамплинг В

Использует средневзвешенное значение для определения цвета пиксела, что обычно позволяет получить более качественные результаты по сравнению с простым усредненным методом понижения разрешения. Бикубический метод является самым медленным, но и самым точным для получения максимально качественного сглаживания.

Сжатие

Определяет используемый тип сжатия.

сжатие ZIP

Эффективно используется для изображений с большими участками одного цвета или повторяющимися узорами, а также для черно-белых изображений, содержащих повторяющиеся узоры. Сжатие ZIP осуществляется без потерь.

Сжатие JPEG

Подходит для цветных изображений или изображений в градациях серого. Сжатие JPEG выполняется с потерей данных, что предполагает удаление данных изображения, при этом возможно ухудшение качества изображения, однако уменьшение размера файла выполняется с минимально возможными потерями данных. Поскольку при сжатии JPEG удаляются данные, оно позволяет получить значительно меньшие размеры файлов, чем сжатие ZIP.

JPEG2000

Является новым международным стандартом сжатия и упаковки данных изображения. Как и сжатие JPEG, сжатие JPEG2000 походит для цветных изображений и изображений в градациях серого. Оно также обеспечивает дополнительные преимущества, например прогрессивное отображение и сжатие без потерь, недоступные в JPEG. Сжатие JPEG2000 доступно только в случае выбора Acrobat 6 (PDF 1.5) или более поздних версий в меню «Совместимость».

Качество изображения

Определяет степень применяемого сжатия. Параметры доступны в зависимости от выбранного метода сжатия. Для сжатия JPEG2000 Photoshop предлагает параметры «Без потери качества», «Максимальное», «Высокое», «Среднее», «Низкое» и «Минимальное». Для сжатия JPEG Photoshop предлагает параметры «Минимальное», «Низкое», «Среднее», «Высокое» и «Максимальное». Для сжатия ZIP Photoshop предлагает параметр «8-бит». Параметр «8-бит» обеспечивает сжатие без потерь, то есть данные не удаляются в целях уменьшения размера файла, поэтому качество изображения не страдает.

Размер сегмента

Задает размер сегментов, используемых в изображениях при сжатии JPEG 2000. При применении значений низкого качества для оптимизации изображений, размер которых не превышает 1024 x 1024 пикселов, использование максимального размера сегментов позволяет получить наилучшие результаты. Обычно размер сегмента, равный 1024, является наиболее подходящим для большинства изображений. Меньшие размеры сегмента обычно используются для изображений небольшого размера (предназначенных для просмотра на сотовых телефонах и т. п.).

Преобразовать изображение 16 бит/канал в 8 бит/канал

Преобразовывает 16-битные RGB-изображения в 8-битные (выбрано по умолчанию). Сжатие ZIP является единственным доступным методом сжатия в случае, если параметр «Преобразовать изображение 16 бит/канал в 8 бит/канал» не выбран. Если для параметра «Совместимость» данного документа используется значение «Acrobat 5 (PDF 1.4) или более ранние версии», параметр «Преобразовать изображение 16 бит/канал в 8 бит/канал» недоступен, и изображения автоматически преобразуются в 8 бит/канал.

Параметры управления цветом и совместимости с PDF/X для Adobe PDF

Можно задать следующие параметры в разделе «Вывод» диалогового окна «Параметры Adobe PDF». Возможное сочетание параметров в разделе «Вывод» зависит от того, включен или отключен параметр «Управление цветом» и какой стандарт PDF выбран.

Преобразование цветов

Задает характеристики представления данных о цвете в файле Adobe PDF. При преобразовании цветовых объектов в RGB или CMYK выберите также целевой профиль в раскрывающемся меню. В ходе преобразования цветов все данные плашечных цветов сохраняются, при этом эквиваленты триадных цветов преобразуются в целевое цветовое пространство.

Без преобразования

Сохраняет данные о цвете в неизменном виде.

Преобразовать в целевое пространство

Преобразует все цвета в профиль, выбранный для параметра «Целевой профиль». Внедрение профиля определяется стратегией включения профиля.

Целевой профиль

Описывает охват окончательного устройства вывода RGB или CMYK, например монитора или стандарта SWOP. Используя этот профиль, Photoshop преобразует данные о цвете документа (определяемые исходным профилем в разделе «Рабочие пространства» диалогового окна Настройка цветов) в цветовое пространство целевого устройства вывода.

Стратегия включения профиля

Определяет, включается ли цветовой профиль в файл.

Имя профиля условий вывода

Задает характеризуемое условие печати для документа. Профиль условий вывода требуется для создания PDF/X-совместимых файлов. Это меню доступно, если стандарт PDF/X (или стиль) выбран в диалоговом окне «Параметры Adobe PDF».

Параметры условий вывода

Описывает условие для финальной печати. Эта запись может быть полезной для финального устройства приема документа PDF.

Идентификатор условия вывода

Указывает на дополнительные сведения об условии финальной печати. Идентификатор автоматически вводится для условий печати, включенных в ICC-реестр.

Регистрационное имя ICC

Указывает веб-адрес, где можно получить дополнительные сведения о реестре. URL-адрес автоматически вводится для имен из ICC-реестра.

Защита PDF-файлов

При сохранении файла в формате PDF можно использовать защиту паролем и средства безопасности, тем самым не только ограничивая круг лиц, которые смогут открыть файл, но и определяя, кто имеет право копировать или извлекать содержимое, печатать документ и так далее.

Пароль может потребоваться для открытия документа (пользовательский пароль) и для изменения параметров защиты (пароль для изменения права доступа). Если для защиты файла будут использованы средства ограничения доступа, потребуется задать оба пароля, иначе любой, кто сможет открыть файл, сможет отменить любые ограничения. Если файл открыть с помощью ввода пароля для изменения прав доступа, ограничения доступа будут отменены на время сеанса.

Метод защиты RC4 корпорации RSA используется для защиты паролем PDF-файлов. В зависимости от параметра «Совместимость» (в категории «Основные») уровень кодирования может быть высоким или низким.

Примечание.

Стили Adobe PDF не позволяют заранее задавать пароли и параметры защиты. Если в диалоговом окне «Экспорт Adobe PDF» задать пароль и параметры защиты, а затем нажать кнопку «Сохранить стиль», то ни пароль, ни параметры записаны не будут.

Сохранение набора параметров Adobe PDF

Хотя стандартные стили PDF созданы с учетом передового опыта, иногда в рабочих процессах требуются особые параметры создания PDF-файлов, которые отсутствуют во встроенных стилях. Для таких случаев предусмотрена возможность создания и сохранения собственных наборов параметров, которые можно многократно использовать в Photoshop и любых других продуктах Adobe Creative Cloud.

В Photoshop для создания стиля можно воспользоваться командой «Стили Adobe PDF» либо нажать кнопку «Сохранить стиль» в диалоговом окне «Сохранить Adobe PDF». Стили Adobe PDF сохраняются в виде файлов с расширением JOBOPTIONS. Это может пригодиться, например, в случае, когда от поставщика или издателя необходимо получить файл JOBOPTIONS со стилями, наилучшим образом подходящими для рабочих процессов этого поставщика или издателя.

  1. Выполните одно из следующих действий.
    • Выберите пункт меню «Редактирование» > «Стили Adobe PDF».

    • При сохранении документа Photoshop PDF задайте значения параметров PDF, после чего нажмите кнопку «Сохранить стиль» в диалоговом окне «Сохранить Adobe PDF». Пропустите шаги 2 и 3.

  2. Если была выбрана команда «Стили Adobe PDF», в диалоговом окне «Стили Adobe PDF» выполните одно из следующих действий.
    • Чтобы создать новый стиль, в диалоговом окне «Стили Adobe PDF» нажмите кнопку «Создать». В диалоговом окне «Новый стиль PDF» в текстовом поле «Набор» введите имя стиля.

    • Чтобы отредактировать существующий заказной стиль, выберите стиль и нажмите кнопку «Редактировать». (Нельзя редактировать стили по умолчанию.)

  3. Установите параметры PDF.
  4. Сохраните созданный стиль, выполнив одно из следующих действий.
    • В диалоговом окне «Новый стиль PDF» или «Редактировать стиль PDF» нажмите кнопку «ОК». Новый стиль появится в списке «Стили». После создания стилей нажмите кнопку «Готово».

    • В диалоговом окне «Сохранить» введите имя стиля в текстовое поле «Имя файла» и нажмите кнопку «Сохранить».

    Стили Adobe PDF хранятся в следующих папках:

    • (Windows Vista) Users/[имя пользователя]/AppData/Roaming/Adobe/Adobe PDF/Settings

    • (Windows XP) Documents and Settings/[имя пользователя]/Application Data/Adobe/Adobe PDF/Settings

    • (Mac OS) Users/[имя пользователя]/Library/Application Support/Adobe/Adobe PDF/Settings

    Все стили Adobe PDF, сохраненные в этих папках, доступны и в других приложениях Adobe.

    Примечание.

    Чтобы сохранить стиль PDF в папке, не используемой по умолчанию, в диалоговом окне «Стили Adobe PDF» нажмите кнопку «Сохранить как...» и укажите путь к нужному местоположению либо в диалоговом окне «Сохранить» укажите путь к нужному местоположению и нажмите кнопку «Сохранить».

Загрузка, изменение или удаление стилей Adobe PDF

Наборы параметров Adobe PDF (параметры создания) доступны в Photoshop и других продуктах Adobe. В диалоговом окне «Стили Adobe PDF» вы сможете сохранять, загружать, редактировать или удалять стили Adobe PDF.

  1. Выберите «Редактирование» > «Стили Adobe PDF» и выполните одно из следующих действий.
    • Для сохранения параметров в виде нового набора нажмите кнопку «Создать», укажите значения параметров в диалоговом окне «Новый стиль PDF» и нажмите кнопку «ОК».
    • Для редактирования стиля Adobe PDF выберите набор параметров в окне «Наборы», нажмите кнопку «Редактировать», измените параметры в диалоговом окне «Редактировать стиль PDF».  
    Примечание.

    Хотя редактирование стилей Adobe PDF, поставляемых вместе с Photoshop (имена таких стилей заключены в квадратные скобки), невозможно, можно выбрать один из них и нажать кнопку «Создать». В диалоговом окне «Новый стиль PDF» можно изменить настройки и сохранить полученный результат как новый набор параметров.

    • Для удаления стиля Adobe PDF выберите набор параметров в окне «Стиль» и нажмите кнопку «Удалить». Невозможно удалить стили Adobe PDF, поставляемые вместе с Photoshop.

    • Для загрузки стиля Adobe PDF нажмите кнопку «Загрузить», выберите файл набора параметров и нажмите кнопку «Загрузить». Стиль добавляется в окно «Стили».

    Примечание.

    При выборе стиля Adobe PDF для загрузки в диалоговом окне «Загрузить» отображаются только файлы с расширением JOBOPTIONS.

    • Чтобы закрыть диалоговое окно «Стили Adobe PDF», нажмите кнопку «Готово».
    • Чтобы сохранить набор параметров в месте, отличном от расположения по умолчанию, нажмите кнопку Сохранить как, при необходимости задайте для набора параметров новое имя, укажите путь к целевой папке и нажмите кнопку «Сохранить».
Логотип Adobe

Вход в учетную запись