Руководство пользователя Отмена

Основные сведения о фильтрах

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Photoshop и Adobe Stock
    5. Работа со встроенным расширением Capture в Photoshop
    6. Библиотеки Creative Cloud Libraries
    7. Библиотеки Creative Cloud в Photoshop
    8. Работа в Photoshop с использованием Touch Bar
    9. Сетка и направляющие
    10. Создание операций
    11. Отмена и история операций
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    3. Создание документов
    4. Работа в Photoshop с использованием Touch Bar
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Комбинации клавиш по умолчанию
    13. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    14. Помещение изображений Photoshop в другие приложения
    15. Установки
    16. Комбинации клавиш по умолчанию
    17. Линейки
    18. Отображение или скрытие непечатных вспомогательных элементов
    19. Указание колонок для изображения
    20. Отмена и история операций
    21. Панели и меню
    22. Помещение файлов
    23. Позиционирование элементов с привязкой
    24. Позиционирование с помощью инструмента «Линейка»
    25. Наборы настроек
    26. Настройка комбинаций клавиш
    27. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
    14. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

Применение фильтров

Некоторые фильтры выделены серым цветом или недоступны? Смотрите решение здесь.    

Фильтры используются для очистки и ретуширования фотографий, применения специальных художественных эффектов, которые придают изображению вид эскиза или картины в импрессионистском стиле, а также позволяют делать уникальные трансформации с использованием эффектов искажения и освещения. Все предлагаемые Adobe фильтры содержатся в меню «Фильтр». Некоторые фильтры, предоставляемые сторонними разработчиками, доступны в виде внешних модулей. После установки они отображаются в нижней части меню «Фильтр».

Смарт-фильтры, применяемые к смарт-объектам, позволяют выполнять операции обратимым образом. Они сохраняются на панели «Слои» в виде эффектов слоя и в любое время могут быть перенастроены, поскольку применяются к исходным данным изображения, содержащимся в смарт-объекте. Чтобы получить дополнительную информацию об эффектах смарт-фильтров и обратимом редактировании, см. раздел «Обратимоер едактирование».

Чтобы применить фильтр, выберите соответствующую команду в меню «Фильтр». В использовании фильтров могут помочь следующие рекомендации.

  • Фильтры применяются к активному, видимому слою или выделению.

  • К изображениям с глубиной 8 бит на канал большинство фильтров может быть применено кумулятивно с помощью галереи фильтров. Все фильтры могут применяться отдельно.

  • Фильтры не могут применяться к изображениям в битовом режиме и режиме индексированных цветов.

  • Некоторые фильтры работают только с RGB-изображениями.

  • К 8-битным изображениям могут быть применены все фильтры.

  • К 16-битным изображениям могут быть применены следующие фильтры: «Пластика», «Перспектива», «Усредненное размытие», «Размытие», «Размытие+», «Размытие по рамке», «Размытие по Гауссу», «Размытие при малой глубине резкости», «Размытие в движении», «Радиальное размытие», «Размытие по поверхности», «Размытие по фигуре», «Коррекция дисторсии», «Добавить шум», «Ретушь», «Пыль и царапины», «Медиана», «Уменьшить шум», «Волокна», «Затемнение», «Разностное затемнение», «Блики», «Резкость», «Резкость на краях», «Резкость+», «Умная резкость», «Контурная резкость», «Тиснение», «Выделение краев», «Соляризация», «Устранение чересстрочной развертки», «Цвета NTSC», «Пользовательский», «Цветовой контраст», «Максимум», «Минимум» и «Смещение».

  • К 32-битным изображениям могут быть применены следующие фильтры: «Усредненное размытие», «Размытие по рамке», «Размытие по Гауссу», «Размытие в движении», «Радиальное размытие», «Размытие по фигуре», «Размытие по поверхности», «Добавить шум», «Облака», «Блики», «Умная резкость», «Контурная резкость», «Устранение чересстрочной развертки», «Цвета NTSC», «Тиснение», «Краевой контраст», «Максимум», «Минимум» и «Смещение».

  • Некоторые фильтры полностью обрабатываются в оперативной памяти. Если объема доступной оперативной памяти недостаточно для обработки эффекта фильтра, то может быть выдано сообщение об ошибке.

Применить фильтр из меню «Фильтр»

Фильтр может применяться к активному слою или к смарт-объекту. Фильтры, применяемые к смарт-объекту, являются обратимыми и могут быть в любой момент перенастроены.

  1. Выполните одно из следующих действий.
    • Чтобы применить фильтр ко всему слою, необходимо сделать этот слой активным или выделенным.

    • Чтобы применить фильтр к области слоя, выделите эту область.

    • Для недеструктивного применения фильтра (что позволит в дальнейшем изменять его параметры) выберите смарт-объект, содержащий изображение, которое нужно обработать.

  2. Выберите фильтр в меню «Фильтр».

    Если при этом не появилось диалоговое окно, то это означает, что эффект фильтра уже применен.

  3. Если же появляется диалоговое окно или раскрывается галерея фильтров, введите требуемые значения или выберите нужные параметры, а затем нажмите кнопку «ОК».
Примечание.

Применение фильтров к большим изображениям может занять много времени. Просмотреть результат можно в диалоговом окне фильтра. Перетащите окно просмотра на интересующую вас область изображения. Некоторые фильтры позволяют нажать на изображение, чтобы отобразить в окне просмотра точку нажатия. Кнопки «+» и «-» в нижней части окна просмотра позволяют увеличить или уменьшить изображение.

Обзор галереи фильтров

Галерея фильтров предусматривает функцию предварительного просмотра для многих фильтров специальных эффектов. Она позволяет применять несколько фильтров, включать или выключать их эффект, сбрасывать параметры и изменять порядок их применения. Добившись удовлетворительных результатов в ходе предварительного просмотра, можно применить фильтр к изображению. В Галерее фильтров доступны не все фильтры, имеющиеся в меню «Фильтр».

Диалоговое окно «Галерея фильтров»

A. Просмотр B. Категория фильтра C. Миниатюра выбранного фильтра D. «Показать/Скрыть» миниатюры фильтра E. Всплывающее меню «Фильтры» F. Параметры для выбранного фильтра G. Список эффектов фильтра, доступных для применения или упорядочивания H. Эффект фильтра выбран, но не применен I. Результат применения фильтров принят кумулятивно, но не выбран J. Скрытый эффект фильтра 

  1. Выберите «Фильтр» > «Галерея фильтров». Для отображения миниатюр доступных эффектов фильтра нажмите на название категории фильтра.

Увеличение или уменьшение масштаба предварительного просмотра

  1. Изменить масштаб изображения можно при помощи кнопок «+» и «-» под областью предварительного просмотра или задав значение в процентах.

Отображение другой области просмотра

  1. При помощи инструмента «Рука» перетащите область просмотра в нужное место..

Скрытие миниатюр фильтра

  1. Нажмите кнопку «Показать/Скрыть» в верхней части галереи.

Применение фильтров из галереи

Эффекты фильтров применяются в том порядке, в каком они выбраны. Можно изменить порядок, в котором применяются фильтры, после их применения, перетаскивая их названия в списке примененных фильтров. Изменение порядка применения эффектов фильтров может кардинально изменить вид изображения. Нажмите на находящийся рядом с фильтром значок, изображающий глаз, чтобы скрыть эффект этого фильтра при предварительном просмотре изображения. Примененные фильтры можно также удалять, выбрав соответствующий фильтр и нажав на значок «Удалить слой» .

Примечание.

Чтобы при опробовании различных фильтров сэкономить время, экспериментируйте с небольшой, но представительной частью изображения.

  1. Выполните одно из следующих действий.
    • Чтобы применить фильтр ко всему слою, необходимо сделать этот слой активным или выделенным.

    • Чтобы применить фильтр к области слоя, выделите эту область.

    • Для обратимого применения фильтра (что позволит в дальнейшем изменять его параметры) выберите смарт-объект, содержащий изображение, которое нужно обработать.

  2. Выберите пункт «Фильтр» > «Галерея фильтров».
  3. Чтобы добавить первый фильтр, нажмите на его название. Чтобы увидеть полный список фильтров, может потребоваться нажать на перевернутый треугольник рядом с категорией фильтра. После добавления фильтр отображается в списке примененных фильтров в нижнем правом углу диалогового окна «Галерея фильтров».
  4. Введите значения или выберите параметры для выбранного фильтра.
  5. Выполните одно из следующих действий.
    • Для кумулятивного применения фильтров нажмите на значок «Новый слой эффектов»  и выберите дополнительно применяемый фильтр. Повторите эту процедуру для всех остальных применяемых фильтров.

    • Чтобы изменить порядок применения фильтров, перетащите нужный фильтр на другое место в списке примененных фильтров в нижнем правом углу диалогового окна «Галерея фильтров».

    • Чтобы удалить применяемые фильтры, выберите фильтр в списке и щелкните значок «Удалить слой» .

  6. Получив удовлетворительные результаты, нажмите кнопку «ОК».

Наложение и ослабление эффектов фильтра

Команда «Ослабить» позволяет изменить непрозрачность и режим наложения любого фильтра, инструмента рисования, стирания и цветовой коррекции. Режимы наложения команды «Ослабить» представляют собой подмножество соответствующих режимов, задаваемых в параметрах инструментов рисования и редактирования (кроме режимов «Подложка» и «Очистить»). Применение команды «Ослабить» аналогично применению эффекта фильтра к отдельному слою с последующим применением средств управления непрозрачностью слоя и режимом наложения.

Примечание.

Команда «Ослабить» также позволяет видоизменить эффекты применения команды «Пластика» и фильтра «Мазки кистью».

  1. Примените фильтр, инструмент рисования или коррекцию цвета к изображению или выделенной области.
  2. Выберите «Редактировать» > «Ослабить». Для предварительного просмотра эффекта выберите параметр «Просмотр».
  3. При помощи ползунка можно изменить степень непрозрачности от 0 % (полная прозрачность) до 100 %.
  4. Выберите режим наложения в меню «Режим».
    Примечание.

    Режимы наложения «Осветление основы», «Затемнение основы», «Замена светлым», «Замена темным», «Разница» и «Исключение» к Lab-изображениям не применяются.

  5. Нажмите «ОК».

Советы по созданию специальных эффектов

Создание эффектов краев

Обработка краев части изображения, к которой применен тот или иной эффект, производится различными методами. Чтобы оставить края резкими просто примените фильтр. Для создания более мягких краев растушуйте их перед применением фильтра. Для создания эффекта прозрачности примените фильтр, а затем воспользуйтесь командой «Ослабить», откорректировав режим наложения и непрозрачность для выделенной области.

Применение фильтров к слоям

Предусмотрена возможность применять фильтры как последовательно к отдельным слоям, так и к нескольким слоям одновременно, комбинируя создаваемые ими эффекты. Чтобы фильтр можно было применить к слою, этот слой должен быть видимым и содержать пиксели (например, нейтральный цвет заливки).

Применение фильтров к отдельным каналам

Предусмотрена возможность применять фильтр к отдельному каналу, применять к каждому цветному каналу свой эффект, а также применять один и тот же фильтр с разными значениями параметров.

Создание фона

Применение эффектов к формам в сплошном тоне или в градациях серого позволяет создать множество фоновых изображений и текстур. После этого к ним можно применить эффект размытия. При применении к сплошному тону эффект одних фильтров (например, фильтра «Стекло») незначителен или незаметен, при этом другие фильтры дают интересные эффекты.

Объединение нескольких эффектов при помощи масок или дублирующихся изображений

Применение масок для создания выделенных областей позволяет лучше управлять переходом от одного эффекта к другому. Например, к созданной с помощью маски выделенной области можно применить фильтр.

Кроме того, можно воспользоваться инструментом «Архивная кисть», чтобы распространить эффект фильтра только на часть изображения. Сначала примените фильтр ко всему изображению. Затем перед применением фильтра перейдите на панели «История» к состоянию изображения до применения фильтра и установите связь между источником архивной кисти и фильтруемым состоянием. Для этого щелкните мышью на холсте в левой части состояния. После этого обработайте изображение кистью.

Повышение качества и целостности изображения

Эффекты позволяют маскировать ошибки, изменять и ретушировать изображения, а также объединить их в группу, применив к каждому из них один и тот же эффект. Запишите на панели «Операции» действия, которые были предприняты для обработки одного изображения, а затем примените эти операции к остальным изображениям.

Повышение производительности фильтра

Для применения некоторых эффектов фильтров может потребоваться большой объем памяти, особенно если они применяются к изображению с высоким разрешением.

  1. В целях повышения производительности можно выполнить любое из следующих действий.
    • Опробуйте фильтры и их параметры на небольшой части изображения.

    • Если изображение большое, и возникают проблемы, связанные с нехваткой памяти, примените эффект к отдельным каналам (например, к каждому из каналов RGB). При применении к отдельному каналу эффекты некоторых фильтров будут отличаться, особенно если фильтр изменяет пиксели случайным образом.

    • Перед запуском фильтра освободите память командой «Удалить из памяти».

    • Выделите для Photoshop больше оперативной памяти. В случае необходимости закройте другие приложения, чтобы освободить память для Photoshop.

    • Чтобы повысить быстродействие фильтров, требующих большого объема памяти (например, «Эффекты освещения», «Аппликация», «Витраж», «Хром», «Рябь», «Разбрызгивание», «Аэрограф», «Стекло» и др.), попробуйте изменить значения параметров (например, при использовании фильтра «Витраж» увеличьте размер ячейки; для фильтра «Аппликация» можно увеличить значение параметра «Простота краев», уменьшить значение параметра «Четкость краев» или изменить оба значения сразу).

    • Если планируется производить печать на черно-белом принтере, перед применением фильтров преобразуйте копию изображения в градации серого. Однако результат применения фильтра к цветному изображению, а затем преобразование в градации серого, возможно, даст не такой эффект, как применение фильтра к версии изображения в градациях серого.

Логотип Adobe

Вход в учетную запись