Обработка, сравнение и оценка нескольких изображений

Наиболее удобный способ работы с несколькими изображениями необработанных снимков состоит в использовании представления «Кинопленка» Camera Raw. Вид «Кинопленка» отображается по умолчанию при открытии нескольких изображений в Camera Raw из программы Adobe Bridge.

Примечание.

Представление «Кинопленка» недоступно при импорте нескольких изображений в After Effects.

На панели «Кинопленка» изображения могут иметь следующие три состояния: невыделенное, выделенное (но неактивное) и активное (и выделенное). Как правило, корректировки применяются ко всем выбранным изображениям.

Предусмотрена также возможность синхронизации параметров для применения ко всем выбранным изображениям параметров, относящихся к одному активному изображению. Можно быстро применить ряд коррекций к целому набору изображений (например, ко всем снимкам, выполненным при одних и тех же условиях), а позже произвести тонкую настройку избранных снимков. Можно синхронизировать как глобальные, так и локальные настройки коррекции.

  • Чтобы выбрать изображение, щелкните его миниатюру. Чтобы выбрать диапазон изображений, щелкните первую и последнюю миниатюры диапазона, удерживая клавишу «Shift». Чтобы добавить изображение к выбранным изображениям, щелкните его миниатюру, удерживая клавишу «Ctrl» (Windows) или «Command» (Mac OS).
  • Чтобы сменить активное изображение, не изменяя состава выделенных изображений, щелкните стрелку навигации  в нижней части секции просмотра.
  • Чтобы применить настройки активного изображения ко всем выбранным изображениям, нажмите кнопку «Синхронизировать» в верхней части секции «Кинопленка» и выберите настройки, которые должны быть синхронизированы.
  • Чтобы присвоить оценку в звездах, щелкните одну из оценок под миниатюрой изображения.
  • Чтобы отметить выделенные изображения для удаления, нажмите кнопку «Отметить для удаления» .

    На миниатюре изображения, отмеченного для удаления, появляется красный крестик. После закрытия диалогового окна Camera Raw удаляемый файл помещается в Корзину в Windows или Mac OS. (Если требуется сохранить изображение, отмеченное для удаления, выделите его в области «Кинопленка» и снова нажмите кнопку Отметить для удаления, прежде чем закрыть диалоговое окно Camera Raw.)

Учебное пособие по синхронизации правок между несколькими фотографиями в окне Camera Raw см. в статье Синхронизация правок в Adobe Camera Raw (автор Дэн Мугамян (Dan Moughamian)).

Автоматизация обработки изображений

Можно создать действие для автоматизации обработки файлов изображения с помощью Camera Raw. Автоматизироваться могут процессы редактирования и процессы сохранения файлов в таких форматах, как PSD, DNG, JPEG, Large Document Format (PSB), TIFF и PDF. В программе Photoshop для обработки одного или нескольких файлов изображений можно также использовать команду «Пакетная обработка», функцию Обработчик изображений или команду «Создать дроплет». Функция Обработчик изображений особенно полезна при сохранении файлов изображений в различных форматах в течение одного сеанса обработки.

Ниже приведены советы по автоматизации обработки файлов необработанных снимков.

  • Прежде чем приступить к записи действия, необходимо выбрать пункт «Настройки изображения» в меню Настройки Camera Raw  диалогового окна Camera Raw. При использовании данного способа для воспроизведения действия применяются конкретные настройки каждого изображения (взятые из базы данных Camera Raw или из сопроводительных файлов XMP).

  • Если планируется использовать действие в сочетании с командой «Пакетная обработка», то можно выполнить команду Сохранить как и выбрать формат файла при сохранении изображения необработанного снимка.

  • Если некоторое действие используется для открытия файла необработанного снимка, то в диалоговом окне Camera Raw отображаются настройки, применявшиеся во время записи действия. Можно создать различные действия для открытия файлов необработанных снимков с разными настройками.

  • При использовании команды «Пакетная обработка» выберите параметр Игнорировать команды "Открыть". В таком случае все команды «Открыть», предусмотренные в действии, будут применяться к файлам, включенным в пакет, а не к файлам, указанным по имени в действии.  Отмените выбор параметра Игнорировать команды "Открыть" только в том случае, если нужно применять действие к открытым файлам или если команда «Открыть» используется для извлечения необходимой информации.

  • При использовании команды «Пакетная обработка» выберите параметр «Подавить диалоги параметров открытия файлов», чтобы отменить открытие диалогового окна Camera Raw при обработке каждого изображения необработанного снимка.

  • При использовании команды «Пакетная обработка» выберите параметр Игнорировать команды "Сохранить как", если требуется применение инструкций Сохранить как из команды «Пакетная обработка», а не соответствующих инструкций из команды Сохранить как. При выборе этого параметра действие должно содержать команду Сохранить как, поскольку команда «Пакетная обработка» не предусматривает автоматического сохранения исходных файлов. Отмените выбор параметра Игнорировать команды "Сохранить как", чтобы сохранять файлы, обработанные командой «Пакетная обработка», в каталоге, указанном в диалоговом окне «Пакетная обработка».

  • Создавая дроплет, выберите параметр «Подавить диалоги параметров открытия файлов» в разделе «Выполнить» диалогового окна Создать дроплет. Это предотвратит появление диалогового окна Camera Raw при обработке каждого из изображений необработанных снимков.

 

Открытие изображений

  • Чтобы обработать изображения в Camera Raw, выделите один или несколько необработанных файлов в Adobe Bridge, затем выберите пункт меню «Файл» > Открыть в окне Camera Raw либо нажмите клавиши «Ctrl»+«R» (Windows) или «Command»+«R» (Mac OS). После внесения изменений в диалоговом окне Camera Raw нажмите кнопку «Готово», чтобы подтвердить изменения и закрыть окно. Можно также нажать кнопку Открыть изображение, чтобы открыть копию откорректированного изображения в программе Photoshop.
  • Чтобы обработать изображения JPEG или TIFF в окне Camera Raw, выберите один или несколько файлов JPEG или TIFF в Adobe Bridge, а затем выберите пункт меню «Файл» > Открыть в окне Camera Raw либо нажмите клавиши «Ctrl» + «R» (Windows) или «Command» + «R» (Mac OS). После внесения изменений в диалоговом окне Camera Raw нажмите кнопку «Готово», чтобы подтвердить изменения и закрыть окно. В разделе «Обработка JPEG и TIFF» окна «Параметры Camera Raw» можно задать автоматическое открытие в Camera Raw изображений формата JPEG или TIFF с настройками Camera Raw.
  • Чтобы импортировать необработанные изображения в Photoshop, выделите один или несколько необработанных файлов в Adobe Bridge, затем выберите пункт меню «Файл» > Открыть с помощью > «Adobe Photoshop CS5». (Также можно выбрать «Файл» > «Открыть» в приложении Photoshop и найти нужные файлы необработанных снимков.) После внесения изменений в диалоговом окне Camera Raw нажмите кнопку Открыть изображение, чтобы принять изменения и открыть скорректированное изображение в приложении Photoshop. Нажмите клавишу «Alt» (Windows) или «Option» (Mac OS), чтобы открыть копию скорректированного изображения и не сохранять изменения в метаданных исходного изображения. Нажмите кнопку Открыть изображение, удерживая клавишу «Shift», чтобы открыть изображение в программе Photoshop как смарт-объект. Чтобы задать настройки Camera Raw, в любой момент дважды щелкните левой кнопкой мыши слой смарт-объекта, который содержит файл необработанного снимка.

    Совет. Удерживая клавишу «Shift», дважды щелкните миниатюру в программе Adobe Bridge, чтобы открыть необработанное изображение в приложении Photoshop без отображения диалогового окна Camera Raw. Удерживайте клавишу «Shift», выбирая пункт «Файл» > «Открыть», чтобы открыть несколько выделенных изображений.

  • Чтобы импортировать необработанные изображения в приложение After Effects с помощью Adobe Bridge, выделите один или несколько необработанных файлов в программе Adobe Bridge и выберите пункт «Файл» > «Открыть с помощью» > «Adobe After Effects CS5». (Можно также выбрать «Файл» > «Импорт» в приложении After Effects и найти нужные файлы необработанных снимков.) После внесения изменений в диалоговом окне Camera Raw нажмите кнопку «ОК», чтобы подтвердить изменения.
  • Чтобы импортировать файлы TIFF и JPEG в After Effects с помощью Camera Raw, выберите «Файл» > «Импорт» в After Effects, а затем выберите «Все файлы» в меню «Включить» (Mac OS) или меню «Типы файлов» (Windows) в диалоговом окне «Импорт файла» приложения After Effects. Выберите файл, который необходимо импортировать, выберите Camera Raw в меню «Формат» и нажмите «Открыть».
  • Чтобы импортировать изображения Camera Raw в After Effects в виде последовательности, выберите «Файл» > «Импорт» в приложении After Effects. Выделите нужные изображения, установите флажок в поле «Camera Raw Sequence» и нажмите «Открыть». Настройки Camera Raw, применяемые к первому необработанному файлу камеры при импорте, применяются и к остальным файлам в последовательности, если в последующих файлах последовательности не содержатся сопроводительные файлы XMP. В таком случае к данному кадру в последовательности применяются настройки, указанные в файле XMP или DNG, для всех остальных кадров используются настройки, заданные для первого файла последовательности.

Примечание.

В случае проблем при открытии файлов Camera Raw см. статью Почему моя версия Photoshop или Lightroom не поддерживает используемую камеру?

Сохранение изображения Camera Raw в другом формате

Файлы Raw можно сохранять в формате PSD, TIFF, JPEG или DNG в диалоговом окне Camera Raw.

При использовании команды Сохранить изображение в диалоговом окне Camera Raw файлы помещаются в очередь для обработки и сохранения. Это удобно при обработке в диалоговом окне Camera Raw нескольких файлов и их сохранении в одном и том же формате.

  1. Нажмите кнопку Сохранить изображение в левом нижнем углу диалогового окна Camera Raw.

    Примечание.

    Нажимайте кнопку, удерживая клавишу «Alt» (Windows) или «Option» (Mac OS), чтобы предотвратить появление диалогового окна Параметры сохранения Camera Raw при сохранении файла.

  2. В диалоговом окне «Параметры сохранения» укажите следующие параметры.

    Целевой профиль

    Указывается каталог для сохранения файла. При необходимости нажмите кнопку Выбрать папку и перейдите к нужному каталогу.

    Именование файлов

    Позволяет указать имя файла с использованием стандарта именования, который включает такие элементы, как дата и серийный номер камеры. Применение информативных имен файлов, создаваемых в соответствии со стандартом именования, упрощает упорядочение файлов изображений.

  3. Выберите формат файла в меню «Формат».

    Digital Negative

    Позволяет сохранить копию файла необработанного снимка в формате DNG.

    Совместимость

    Указывает версии Camera Raw и Lightroom, которые могут прочесть файл.

    При выборе «Пользовательский» укажите, требуется ли совместимость с DNG 1.1 или DNG 1.3. По умолчанию при преобразовании используется сжатие без потерь (в целях сохранности информации при уменьшении размера файла). При выборе «Линейный» (с устранением эффекта «мозаики») данные изображения сохраняются в интерполированном формате. Это означает, что другое ПО может прочесть файл, даже если у него отсутствует профиль для цифровой камеры, с помощью которой сделан снимок.

     

    Просмотр JPEG

    Обеспечивает встраивание миниатюр JPEG в файл DNG. При встраивании миниатюры JPEG можно выбрать ее размер. Если в файл DNG встроена миниатюра JPEG, обеспечивается возможность просмотра содержимого файла DNG в других приложениях без анализа данных необработанного снимка.

     

    Встроить оригинальный файл в формате Raw

    Позволяет сохранить все исходные данные изображения необработанного снимка в файле DNG.

     

    JPEG

    Позволяет сохранять копии файлов необработанных снимков в формате JPEG (Joint Photographic Experts Group). Для указания величины сжатия введите значение от 0 до 12 или выберите его в меню. Ввод более высокого значения или выбор в меню пункта «Высокое» (или «Максимальное») приводит к применению меньшего сжатия, повышению качества изображения и увеличению размера файла . Формат JPEG обычно используется для отображения фотографий и других изображений с непрерывным спектром тонов в веб-фотогалереях, демонстрациях слайдов, презентациях и других онлайн-услугах.

    TIFF

    Позволяет сохранять копии файлов необработанных снимков в виде файлов TIFF (Tagged-Image File Format). Укажите, следует ли отказаться от сжатия либо применить формат сжатия LZW или ZIP. TIFF — гибкий битовый формат изображения, поддерживаемый практически всеми приложениями рисования, редактирования изображений и верстки. Формат TIFF обеспечивает большее сжатие и лучшую совместимость с другими приложениями по сравнению с форматом PSD.

    Photoshop

    Позволяет сохранять копии файлов необработанных снимков в формате PSD. Можно указать, сохранять ли данных пикселов, оставшихся после обрезки, в файле PSD.

  4. Нажмите кнопку «Сохранить».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет