Сведения о файлах необработанных снимков

Файл  необработанного снимка содержит необработанные, несжатые данные изображения в градациях серого, полученные с фотосенсора цифровой камеры, наряду с информацией о том, как была произведена съемка изображения (метаданные). Программа Photoshop® Camera Raw интерпретирует файл необработанного снимка на основе информации о камере и метаданных изображения для последующего выполнения операций по формированию и обработке цветного изображения.

Можно рассматривать файл необработанного снимка как фотонегатив. Такой файл в любое время может быть повторно обработан для достижения требуемых результатов путем изменения таких параметров, как баланс белого, диапазон тонов, контраст, насыщенность цвета и резкость. При корректировке изображения необработанного снимка исходные данные снимка остаются неизменными. Корректировки сохраняются в виде метаданных в прилагаемом сопроводительном файле, базе данных или самом файле (в случае применения формата DNG).

Когда производится съемка с получением файлов JPEG, камера автоматически обрабатывает файл JPEG для улучшения качества и сжатия изображения. Однако в этом случае управлять ходом обработки изображения практически невозможно. Съемка камерой изображений в виде необработанных снимков позволяет получить больший контроль над изображением по сравнению со съемкой в формате JPEG, поскольку при использовании необработанных снимков можно не ограничиваться той обработкой, которая выполняется камерой. Хотя изображения формата JPEG и TIFF можно отредактировать в Camera Raw, но при этом выполняется редактирование пикселей, которые уже обработаны камерой. Файлы необработанных снимков всегда содержат исходные, необработанные пиксели данных, полученные с камеры.

Для съемки с получением изображений в виде необработанных снимков необходимо произвести настройку камеры для сохранения файлов в формате необработанного снимка камеры.

Примечание.

Формат Photoshop Raw (.raw) является форматом файла, предназначенным для передачи изображений между приложениями и компьютерными платформами. Не следует путать формат Photoshop Raw с форматом файла Camera Raw. Расширения файлов Camera Raw различаются в зависимости от производителя камеры.

Цифровые камеры снимают и сохраняют данные необработанного снимка с линейной кривой относительной спектральной чувствительности (гамма равна 1,0). С другой стороны, фотопленка и человеческий глаз характеризуются нелинейной, логарифмической спектральной чувствительностью к свету (гамма больше 2). Не прошедшее обработку изображение в виде необработанного снимка, просматриваемое как изображение в градациях серого, может показаться очень темным, поскольку то, что представляется фотосенсору и компьютеру вдвое более ярким, не кажется таковым человеческому глазу.

Список поддерживаемых камер и дополнительную информацию о Camera Raw см. в документе Поддержка необработанных снимков с цифровых фотокамер.

Список камер и поддерживаемых версий Camera Raw см. в разделе Камеры, поддерживаемые в Camera Raw.

Сведения об Adobe Camera Raw

Camera Raw встроен в Adobe After Effects® и Adobe Photoshop в качестве плагина. Camera Raw также расширяет функциональные возможности Adobe Bridge. Camera Raw дает возможность использовать каждое из этих приложений для импорта и работы с файлами необработанных снимков. Camera Raw можно также применять для работы с файлами TIFF и JPEG.

Примечание.

Camera Raw поддерживает изображения с разрешением до 65 000 пикселей (в длину или ширину) и размером до 512 мегапикселей. Camera Raw преобразует изображения палитры CMYK в формат RGB при их открытии. Список поддерживаемых камер см. в разделе  Поддержка файлов необработанных цифровых фотоснимков.

Для открытия файлов в диалоговом окне «Camera Raw» Adobe Bridge требуется установленный Photoshop или After Effects. Если же Photoshop и After Effects не установлены, предварительный просмотр изображений и их метаданных все же возможен в Adobe Bridge. Если с определенным типом файла изображения связано другое приложение, то файл можно открыть в этом приложении непосредственно из Adobe Bridge.

Программа Adobe Bridge дает возможность применять, копировать и удалять настройки изображений, а также выводить изображения предварительного просмотра и метаданные, относящиеся к файлам необработанных снимков, не открывая эти файлы в диалоговом окне «Camera Raw». Изображение предварительного просмотра в программе Adobe Bridge — это изображение JPEG, созданное с использованием текущих настроек изображения. Такие изображения следует отличать от необработанных данных камеры, которые выглядят как очень темное изображение в градациях серого.

Примечание. Значок предостережения , отображаемый на миниатюрах и изображениях предварительного просмотра в диалоговом окне «Camera Raw», указывает, что они созданы на основе изображений необработанных снимков.

Можно изменять заданные по умолчанию настройки Camera Raw для определенных моделей камер. Для каждой модели камеры можно также изменять заданные по умолчанию значения конкретных настроек ISO или настроек отдельной камеры (по серийному номеру). Настройки изображения можно изменять и сохранять в виде стилей для последующего применения к другим изображениям.

При использовании Camera Raw для внесения в изображение необработанного снимка корректировок (включая выпрямление и кадрирование) исходные данные необработанного снимка остаются неизменными. Корректировки сохраняются либо в базе данных Camera Raw в виде метаданных, внедренных в файл изображения, либо в  сопроводительном файле XMP (файле метаданных, который прилагается к файлу необработанного снимка). Для получения дополнительной информации см. раздел Определение места хранения настроек Camera Raw.

После обработки и редактирования файла RAW с помощью плагина Camera Raw на миниатюре изображения в программе Adobe Bridge появляется значок .

После открытия файла необработанного снимка в программе Photoshop можно сохранить полученное изображение в других форматах, таких как PSD, JPEG, Large Document Format (PSB), TIFF, Cineon, Photoshop Raw, PNG или PBM. Используя диалоговое окно «Camera Raw» программы Photoshop, можно сохранить обработанные файлы в форматах Digital Negative (DNG), JPEG, TIFF или Photoshop (PSD). Photoshop  Camera Raw позволяет открывать и редактировать файл необработанных снимков, но не дает возможности сохранить изображение в формате необработанного снимка.

При выпуске новых версий Camera Raw приложение можно обновлять, устанавливая новую версию плагина. Проверку наличия обновлений ПО Adobe можно выполнить, выбрав пункт меню «Справка» > «Обновления».

Различные модели камер сохраняют изображения необработанных снимков в разных форматах, соответственно, полученные данные требуют интерпретации с учетом этих форматов. Camera Raw включает профили для многих моделей камер и позволяет интерпретировать большое количество форматов необработанных снимков.

Примечание.

В случае проблем при открытии файлов Camera Raw см. статью Почему моя версия Photoshop или Lightroom не поддерживает используемую камеру?

Сведения о формате Digital Negative (DNG)

Формат Digital Negative (DNG) — это не ограниченный правами собственности, описанный в открытой документации и широко поддерживаемый формат хранения необработанных данных камеры. Разработчики аппаратных и программных средств широко используют формат DNG, поскольку с его помощью может быть организован гибкий рабочий процесс обработки и архивирования данных необработанного снимка. Формат DNG может также использоваться в качестве промежуточного формата для хранения изображений, которые были первоначально сняты с использованием собственного формата производителя камеры.

Поскольку метаданные DNG описаны в общедоступной документации, такие программы чтения, как Camera Raw, не требуют наличия сведений, относящихся к определенной камере, для декодирования и обработки файлов, созданных камерой, которая поддерживает формат DNG. Если же поддержка собственного формата камеры будет прекращена, то пользователи могут утратить возможность получения доступа к изображениям, хранящимся в этом формате, а это приведет к потере изображений без возможности восстановления. В то же время, так как формат DNG описан в общедоступной документации, весьма велика вероятность того, что необработанные изображения, хранящиеся в виде файлов DNG, останутся доступными для чтения программным обеспечением и в отдаленном будущем, что характеризует формат DNG как более безопасный для архивного хранения.

Метаданные, относящиеся к корректировкам изображений, которые хранятся в виде файлов DNG, могут быть внедрены непосредственно в файл DNG, а не представлены в сопроводительном файле XMP или в базе данных Camera Raw.

Файлы необработанных снимков можно преобразовать в формат DNG с помощью Adobe DNG Converter или в диалоговом окне «Camera Raw». Дополнительную информацию о формате DNG и программе DNG Converter см. на странице продукта Digital Negative (DNG). Для загрузки последней версии DNG Converter перейдите на страницу Загрузки Adobe.

Обработка изображений с помощью Camera Raw

Копирование файлов необработанных снимков на жесткий диск, упорядочение и преобразование (при необходимости) в формат DNG

Прежде чем приступать к любой работе над изображениями, представленными в файлах необработанного снимка, необходимо переписать файлы изображений из карты памяти камеры, упорядочить их, присвоить удобные имена и провести другие подготовительные действия. С помощью команды  Получить фотографии с камеры в приложении Adobe Bridge эти задачи могут выполняться автоматически.

Открытие файлов изображения в Camera Raw

Файлы RAW можно открыть в Camera Raw из приложения Adobe Bridge, After Effects или Photoshop. Также в Camera Raw можно открывать файлы JPEG и TIFF с помощью программы Adobe Bridge.

Корректировка цвета

К корректировкам цвета относится корректировка баланса белого, тона и насыщенности. Большинство корректировок можно выполнить на вкладке «Основные», а затем воспользоваться элементами управления на других вкладках для точной настройки результатов. Если необходимо проанализировать изображение и применить приближенные корректировки тона в Camera Raw, нажмите кнопку «Авто» на вкладке «Основные».

Чтобы применить настройки, которые использовались для предыдущего изображения или применить заданные по умолчанию настройки, относящиеся к определенным моделям камер, определенной камере или настройкам ISO, выберите соответствующую команду в меню Настройки Camera Raw . (См. раздел Применение сохраненных настроек Camera Raw.)

Подробнее о том, как выполнять обратимую цветокоррекцию и вносить другие изменения в фотографии в Camera Raw, вы узнаете из видеоруководства Обратимое редактирование в Camera Raw.

Внесение других корректировок и исправлений в изображение

Воспользуйтесь другими инструментами и элементами управления в диалоговом окне «Camera Raw», чтобы выполнить регулировку резкости изображения, уменьшение шума, коррекцию дисторсии и ретуширование.

(Необязательно) Сохранение параметров изображения в виде стиля или в качестве применяемых по умолчанию настроек изображения

Чтобы иметь возможность применения в дальнейшем тех же корректировок к другим изображениям, сохраните настройки в виде стиля. Чтобы сохранить выполненные корректировки в качестве значений, которые будут применяться по умолчанию ко всем изображениям, полученным с помощью определенной модели камеры, конкретной камеры или настроек ISO, сохраните настройки изображения в виде новых значений по умолчанию Camera Raw. (См. Сохранение, восстановление и загрузка настроек Camera Raw.)

Установка параметров управления файлами для программы Photoshop

Установите параметры, чтобы задать способы сохранения изображений с помощью плагина Camera Raw и открытия этих изображений программой Photoshop. Перейти к настройкам группы Управление файлами можно, щелкнув по ссылке, расположенной под изображением предварительного просмотра в диалоговом окне «Camera Raw».

Сохраните изображение или откройте его в приложении Photoshop или After Effects.

После завершения корректировки изображения в Camera Raw можно продолжить работу одним из следующих способов: применить корректировки к файлу необработанного снимка, открыть откорректированное изображение в Photoshop или в After Effects, сохранить откорректированное изображение в другом формате или отменить корректировки. Если диалоговое окно «Camera Raw» открывается из программы After Effects, кнопки Сохранить изображение и «Готово» становятся недоступны.

  • Сохранить изображение Настройки Camera Raw применяются к изображениям, после чего сохраняются копии изображений в формате JPEG, PSD, TIFF или DNG. Нажмите клавишу Alt (Windows) или Option (Mac OS), чтобы диалоговое окно Параметры сохранения Camera Raw не отображалось, а файлы сохранялись в соответствии с последними заданными параметрами сохранения. (См. раздел Сохранение изображения необработанного снимка в другом формате.)
  • «Открыть изображение» или «ОК» Копии файлов изображений в формате необработанных снимков открываются в программе Photoshop или After Effects (с примененными настройками Camera Raw). Исходный файл изображения в формате необработанного снимка остается неизменным. Нажмите кнопку  Открыть изображение, удерживая клавишу Shift, чтобы открыть необработанный файл в программе Photoshop как смарт-объект. Чтобы задать настройки Camera Raw, в любой момент дважды щелкните левой кнопкой мыши слой смарт-объекта, который содержит файл необработанного снимка.
  • Готово Диалоговое окно «Camera Raw» закрывается, настройки файла сохраняются в файле базы данных необработанных снимков, в сопроводительном файле XMP или в файле DNG.
  • Отмена Отменяются изменения, указанные в диалоговом окне «Camera Raw».

Обзор диалогового окна «Camera Raw»

Диалоговое окно «Camera Raw»
Диалоговое окно «Camera Raw»

A. Название фотокамеры или формат файла B. Переключение в полноэкранный режим C. Примеры D. Вкладки коррекции изображения E. Меню настроек изображения и Camera Raw F. Ползунки корректировки G. Параметры предварительного просмотра H. Управление файлами I. Значения масштаба 

Примечание.

  • Некоторые элементы управления, такие как ссылка на окно Управление файлами, доступные после открытия диалогового окна «Camera Raw» из программы Adobe Bridge или Photoshop, недоступны, если диалоговое окно «Camera Raw» открывается из программы After Effects.
  • Дважды щелкните мышью в области предварительного просмотра изображения при нажатой клавише Shift, чтобы активировать функции «Автотемпература» и «Автооттенок».

  • Чтобы открыть меню Настройки Camera Raw, нажмите кнопку  в правом верхнем углу любой вкладки коррекции изображения. К некоторым командам этого меню также можно получить доступ из меню «Редактирование» > Готовые настройки программы Adobe Bridge.

Элементы управления масштабированием Camera Raw.

  • Инструмент «Масштаб» 

    После щелчка на изображении предварительного просмотра его масштаб устанавливается на следующее по величине предустановленное значение. Щелкните, удерживая клавишу Alt (Windows) или Option (Mac OS), чтобы установить предыдущее по величине значение масштабирования. Выделите при помощи перетаскивания инструмента «Масштаб» область в изображении предварительного просмотра, чтобы увеличить ее масштаб. Чтобы возвратиться к масштабу 100%, дважды щелкните инструмент «Масштаб».

  • Инструмент «Рука» 

    Позволяет перемещать изображение в окне предварительного просмотра, если для него задан уровень масштаба больше 100%. Удерживайте клавишу «Пробел», чтобы временно активизировать инструмент «Рука», не отменяя использование другого инструмента. Дважды щелкните инструмент «Рука», чтобы подогнать изображение предварительного просмотра по размерам окна.

  • Выбрать масштаб

    Выберите значение увеличения в меню или нажмите кнопку Выбрать масштаб.

Просмотр

Позволяет отобразить изображение предварительного просмотра, подготовленное с учетом корректировок, внесенных на текущей вкладке, в сочетании с настройками, которые заданы на других вкладках. Снимите флажок с этого параметра для отображения изображения с учетом исходных настроек текущей вкладки, в сочетании с настройками, которые заданы на других вкладках.

Начиная с версии Photoshop CC 8.4, в Camera Raw доступны улучшенные функции предварительного просмотра, которые позволяют сравнивать изображение в представлениях «До» и «После»:

  • Сохранение текущих настроек изображения в представлении «До»
    Переключение между текущими настройками и настройками в представлении «До». Текущие настройки сохраняются в представлении «До», к изображению применяются настройки в представлении «До».
    Выбор режима отображения предварительного просмотра
  • Отображение только в представлении «После» с уже внесенными изменениями
  • Настройки «До»/«После» применяются к левой и правой частям изображения соответственно
  • Настройки «До»/«После» применяются ко всему изображению, представления отображаются параллельно
  • Настройки «До»/«После» применяются к верхней и нижней частям изображения соответственно
  • Настройки «До»/«После» применяются ко всему изображению и отображаются вертикально для быстрого и удобного сравнения

RGB

Показывает значения красного, зеленого и синего компонентов цвета для пикселя, на который наведен курсор, в изображении предварительного просмотра.

Тени и свет

Отображает потери теней и света с помощью кнопок в верхней части панели «Гистограмма». Участки потери теней обозначаются синим цветом, света — красным цветом. Потери светов отображаются, если происходят потери в любом из трех каналов RGB (полностью насыщенный цвет без деталей). Потери теней отображаются, если происходят потери во всех трех каналах RGB (черный цвет без деталей).

 

Вкладки настройки изображения Camera Raw.

    Основные 

    Позволяет корректировать баланс белого, насыщенность цвета и тональность.

    Тоновая кривая 

    Обеспечивает точную настройку тона с использованием параметрической кривой и точечной кривой.

    Детализация 

    Позволяет отрегулировать резкость изображения или уменьшить шум.

    HSL / Градации серого 

    Обеспечивает тонкую настройку цветов с использованием корректировок «Цветовой тон», «Насыщенность» и «Светимость».

    Разбиение тонов 

    Позволяет преобразовывать монохромные изображения в цветные или применять специальные эффекты к цветным изображениям.

    Коррекция дисторсии 

    Применяется для компенсации хроматической аберрации, геометрических искажений и виньетирования, вызванных объективом камеры.

    Эффекты 

    Имитация зернистости фотопленки или виньетирование после кадрирования.

    Калибровка камеры 

    Позволяет применить профили камеры к изображениям необработанных снимков для устранения ошибок цветопередачи и корректировки цветов, отличных от нейтральных, в целях компенсации поведения фотосенсора цифровой камеры.

    Стили 

    Обеспечивает сохранение и применение стилей корректировки изображения.

    Снимки экрана 

    Позволяет создавать версии фотографии для фиксации ее состояния в отдельные моменты процесса редактирования.

Просмотр изображений

Видеоруководство «Сравнение версий изображения "до" и "после" в Camera Raw»

Видеоруководство «Сравнение версий изображения "до" и "после" в Camera Raw»
Infinite Skills

Работа с кэшем Camera Raw в программе Adobe Bridge

Когда просмотр файлов Camera Raw происходит в программе Adobe Bridge, в миниатюрах и изображениях предварительного просмотра используются либо настройки по умолчанию, либо откорректированные настройки. В кэше Adobe Bridge хранятся данные миниатюр файлов, метаданные и сведения о файлах. Благодаря кэшированию этих данных сокращается время загрузки после возврата к ранее просмотренной папке в Adobe Bridge. Кэш Camera Raw ускоряет открытие изображений в Camera Raw и перестроение изображений предварительного просмотра в Adobe Bridge при изменении настроек изображения в Camera Raw.

Кэш может достигать очень большого объема, в таком случае можно произвести очистку кэша Camera Raw или ограничить его размер. Предусмотрена также возможность выполнения очистки и восстановления кэша, если есть основания полагать, что он содержит искаженные или устаревшие данные.

Примечание.

Кэш Camera Raw хранит данные приблизительно для 200 изображений на каждый гигабайт выделенной для него дисковой памяти. По умолчанию для кэша Camera Raw задается максимальный размер 1 ГБ. Это предельное значение можно увеличить с помощью диалогового окна «Установки Camera Raw».

  1. В приложении Adobe Bridge выберите пункт меню «Редактирование» > Установки Camera Raw (Windows) или «Bridge» > «Установки Camera Raw» (Mac OS). Или в диалоговом окне «Camera Raw» нажмите на кнопку «Открыть диалоговое окно установок» .

  2. Выполните одно из следующих действий.
    • Чтобы изменить размер кэша, введите значение «Максимальный размер».
    • Чтобы очистить кэш необработанных снимков, нажмите кнопку Очистить кэш.
    • Чтобы изменить местоположение кэша необработанных снимков, нажмите кнопку Выбрать место.

Работа с Camera Raw и Lightroom

Для совместимости результатов во всех приложениях в Camera Raw и Lightroom используется одна и та же технология обработки изображений. Для того чтобы в Camera Raw просматривать результаты коррекции изображения, выполненного в модуле Develop приложения Lightroom, изменения в метаданных должны быть сохранены в Lightroom в формате XMP.

Коррекция, выполненная в Camera Raw, также отображается на панелях «Содержимое» и «Просмотр» Adobe Bridge.

Для просмотра в Camera Raw изменений, выполненных в Lightroom, а также для просмотра коррекции Camera Raw в Lightroom и Adobe Bridge, выполните следующие действия.

  1. В приложении Adobe Bridge выберите пункт меню «Редактирование» > Установки Camera Raw (Windows) или «Bridge» > «Установки Camera Raw» (Mac OS). Или в диалоговом окне «Camera Raw» нажмите на кнопку «Открыть диалоговое окно установок» .

  2. Выберите Сохранить параметры изображения в > «Сопроводительные XMP-файлы» и снимите флажок «Игнорировать сопроводительные XMP-файлы».
  3. После применения коррекции к фотографии в окне Camera Raw сохраните результат, нажав кнопку «Готово» или Открыть изображение.

Примечание.

Camera Raw считывает только текущие настройки для первичного изображения в каталоге Lightroom. Коррекция, выполненная для виртуальных копий, в Camera Raw не отображается и является недоступной.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет