Če želite spreminjati strani v PDF-ju, se prepričajte, ali imate dovoljenja za njegovo urejanje. To preverite tako, da izberete Datoteka > Lastnosti in kliknete zavihek Varnost. Dovoljenja so prikazana v možnosti Povzetek omejitev dokumenta.

Opomba:

V tem dokumentu so navodila za Acrobat DC. Če uporabljate Acrobat XI, si oglejte pomoč za Acrobat XI.

Sukanje strani

Zasukate lahko vse strani ali izbrane strani v dokumentu. Sukanje se izvaja v korakih po 90°. Strani lahko sukate z orodji za sukanje v podoknu Sličice strani ali z možnostjo Zasukaj (opisano spodaj).

  1. Datoteko PDF odprite v programu Acrobat DC in izberite OrodjaRazvrščanje strani ali izberite Razvrščanje strani v desnem podoknu.

    Komplet orodij za razvrščanje strani je prikazan v sekundarni orodni vrstici.

    Izberite Orodja, Razvrščanje strani
    Komplet orodij možnosti Organizacija strani je v sekundarni orodni vrstici.
  2. V sekundarni orodni vrstici navedite obseg strani, na katerih želite uporabiti sukanje.

    Izberete lahko možnost Sode strani, Lihe strani, Ležeče strani, Pokončne strani, Vse strani ali vnesete številko strani, na kateri želite izvesti postopek.

  3. Po navedbi obsega strani določite še smer sukanja, v nasprotni smeri urnega kazalca za 90 stopinj ali v smeri urnega kazalca za 90 stopinj .

  4. Stran lahko v določeno smer zasukate tudi tako, da kliknete gumb za sukanje v nasprotni smeri urnega kazala ali v smeri urnega kazalca v pogledu sličic strani.

    Pogled sličic strani
    Sukanje strani v pogledu sličic strani.

    Opomba:

    Za začasno spremembo vašega pogleda strani izberite Pogled > Zasukaj pogled > V smeri urnega kazalca ali V nasprotni smeri urnega kazalca. Prvotna orientacija strani se povrne naslednjič, ko odprete PDF.

Ekstrahiranje strani

Ekstrahiranje je postopek za ponovno uporabo izbranih strani ene datoteke PDF v drugi datoteki PDF. Ekstrahirane strani ne vsebujejo samo vsebine, temveč tudi vsa polja obrazcev, opomb in povezav, ki so povezana z vsebino izvirne strani.

Ekstrahirane strani lahko pustite v prvotnem dokumentu ali pa jih odstranite med ekstrahiranjem, kar je primerljivo z dobro poznanimi postopki rezanja in lepljenja ali kopiranja in lepljenja, le da se dogaja na ravni strani.

Opomba:

Zaznamki ali niti člankov, povezane s stranjo, se ne ekstrahirajo.

  1. Datoteko PDF odprite v programu Acrobat DC in izberite OrodjaRazvrščanje strani ali izberite Razvrščanje strani v desnem podoknu.

    Komplet orodij za razvrščanje strani je prikazan v sekundarni orodni vrstici.

  2. V sekundarni orodni vrstici kliknite Ekstrahiraj.

    Pod sekundarno orodno vrstico se prikaže nova orodna vrstica z ukazi, povezanimi z ekstrahiranjem.

    Sekundarna orodna vrstica za ekstrahiranje strani
    Če želite iz PDF-ja izvleči eno ali več strani, izberite Ekstrahiraj.
  3. Navedite obseg strani, ki naj se ekstrahirajo.

    Izberete lahko možnost Sode strani, Lihe strani, Ležeče strani, Pokončne strani, Vse strani ali vnesete številko strani, na kateri želite izvesti postopek.

  4. V novi orodni vrstici naredite nekaj od tega, preden kliknete Ekstrahiraj:

    • Če želite odstraniti ekstrahirane strani iz izvirnega dokumenta, izberite Izbriši strani po izvlečenju.
    • Če želite iz vsake ekstrahirane strani ustvariti enostranski PDF, izberite Izvleci strani kot ločene datoteke.
    • Če želite pustiti izvirne strani v dokumentu in ustvariti en PDF, ki vključuje vse ekstrahirane strani, pustite obe potrditveni polji prazni.

Ekstrahirane strani se postavijo v nov dokument.

Opomba:

Ustvarjalec dokumenta PDF lahko nastavi varnost tako, da prepreči ekstrahiranje strani. Če želite videti varnostne nastavitve za dokument, izberite Datoteka > Lastnosti in nato še zavihek Varnost.

Razdeljevanje PDF-jev v več dokumentov

Enega ali več dokumentov lahko razdelite v več manjših dokumentov. Pri razdeljevanju dokumenta lahko določite razdelitev glede na največje število strani, največjo velikost datoteke ali nadrejene zaznamke.

  1. Datoteko PDF odprite v programu Acrobat DC in izberite OrodjaRazvrščanje strani ali izberite Razvrščanje strani v desnem podoknu.

    Komplet orodij za razvrščanje strani je prikazan v sekundarni orodni vrstici.

  2. V sekundarni orodni vrstici kliknite Razdeli.

    Pod sekundarno orodno vrstico se prikaže nova orodna vrstica z ukazi, povezanimi z razdeljevanjem.

    Sekundarna orodna vrstica za razdeljevanje strani
    Če želite prikazati možnosti razdeljevanja dokumentov, izberite Razdeli.
  3. Na spustnem seznamu Razdeli po izberite pogoje za razdeljevanje dokumenta:

    Število strani

    Določite največje število strani za vsak dokument v razdelitvi.

    Velikost datoteke

    Določite največjo velikost datoteke za vsak dokument v razdelitvi.

    Nadrejeni zaznamki

    Če dokument vključuje zaznamke, ustvarite en dokument za vsak nadrejeni zaznamek.

  4. Če želite določiti ciljno mapo za razdeljene datoteke in nastavitve imena mape, kliknite Izhodne možnosti. Po potrebi določite možnosti in nato kliknite V redu.

  5. (izbirno) Če želite uporabiti enako razdelitev za več dokumentov, kliknite Razdeli več datotek. V pogovornem oknu Razdelitev dokumentov kliknite Dodaj datoteke in izberite Dodaj datoteke, Dodaj mape ali Dodaj odprte datoteke. Izberite datoteke ali mapo in kliknite V redu.

Premikanje ali kopiranje strani

Če želite premikati ali kopirati strani znotraj dokumenta in kopirati strani med dokumenti, lahko uporabite sličice strani v podoknu za krmarjenje ali na območju dokumenta.

Premikanje ali kopiranje strani znotraj datoteke PDF s sličicami strani

  1. Datoteko PDF odprite v programu Acrobat DC in izberite OrodjaRazvrščanje strani ali izberite Razvrščanje strani v desnem podoknu.

    Komplet orodij za razvrščanje strani je prikazan v sekundarni orodni vrstici, sličice strani pa so prikazane na območju dokumenta.

    Pogled sličic strani
    Območje dokumenta se spremeni tako, da so na njem prikazane sličice strani.
  2. Izberite eno ali več sličic strani.

  3. Naredite nekaj od tega:
    • Če želite premakniti stran, povlecite polje s številko strani na ustrezno sličico strani ali pa povlecite samo sličico strani na novo mesto. Prikaže se črtica, ki prikazuje novi položaj sličice strani. Strani se ponovno oštevilčijo.
    • Če želite stran kopirati, držite tipko Ctrl in povlecite sličico strani na drugo mesto.

    Opomba:

    Zgoraj opisane postopke lahko izvedete tudi v levem podoknu za krmarjenje, tako da kliknete gumb Sličice strani .

Kopiranje strani med dvema datotekama PDF s sličicami strani

  1. Odprite obe datoteki PDF in ju prikažite drugo ob drugi.

    Opomba:

    Če želite PDF-ja prikazati enega ob drugem, izberite Okno > Razporedi > Navpično. 

  2. Odprite ploščo Sličice strani za oba PDF-ja.

    Opomba:

    Če želite odpreti ploščo Sličice strani, kliknite gumb Sličice strani v levem podoknu za krmarjenje. 

  3. Sličico strani povlecite na ploščo Sličice strani ciljnega dokumenta PDF. Stran se kopira v ta dokument, strani pa se ponovno oštevilčijo.

Brisanje ali zamenjava strani

Celo stran datoteke PDF lahko zamenjate z drugo stranjo datoteke PDF. Zamenjano je samo besedilo in slike na izvirni strani. To ne vpliva na vse interaktivne elemente, povezane s prvotno stranjo, na primer na povezave in zaznamke. Tudi zaznamki in povezave, ki so bili prej mogoče povezani z nadomestno stranjo, se ne prenašajo. Opombe pa se prenašajo in se združujejo z obstoječimi opombami v dokumentu.

Ko strani izbrišete ali zamenjate, je pametno uporabiti ukaz Zmanjšaj velikost datoteke, da spremenite ime in shranite prestrukturirani dokument na najmanjšo možno velikost datoteke.

Stran pred in po tem je zamenjana
Stran pred in po tem, ko je zamenjana. Zaznamki in povezave strani ostanejo na istih mestih.

Brisanje strani z ukazom Izbriši

Opomba:

Ukaza Izbriši ne morete razveljaviti.

  1. Izberite OrodjaRazvrščanje strani ali izberite Razvrščanje strani v desnem podoknu.

    Komplet orodij za razvrščanje strani je prikazan v sekundarni orodni vrstici, sličice strani pa so prikazane na območju dokumenta.

  2. Podajte obseg strani, ki naj se izbrišejo.

    Izberete lahko možnost Sode strani, Lihe strani, Ležeče strani, Pokončne strani, Vse strani ali vnesete številke strani, ki jih želite izbrisati.

  3. V sekundarni orodni vrstici kliknite Izbriši strani , nato pa še V redu, da brisanje potrdite.

    Ne morete izbrisati vseh strani, v dokumentu mora ostati vsaj ena stran.

    Opomba:

    Če v pogovornem oknu Nastavitve na plošči Prikaz strani izberete Uporabi logične številke strani, lahko vnesete številko strani v oklepajih, da izbrišete logični ustreznik številke strani. Če je na primer prva stran v dokumentu oštevilčena z i, lahko na spustni seznam Vnesite obseg strani vnesete (1), in stran bo izbrisana.

Brisanje strani s sličicami strani

  1. Izberite OrodjaRazvrščanje strani ali izberite Razvrščanje strani v desnem podoknu.

    Komplet orodij za razvrščanje strani je prikazan v sekundarni orodni vrstici, sličice strani pa so prikazane na območju dokumenta.

  2. Izberite sličico strani, ki jo želite izbrisati, in kliknite ikono, da stran izbrišete.

  3. Lahko pa kliknete tudi gumb Sličice strani v levem podoknu za krmarjenje, da odprete ploščo Sličice strani, kjer izberete stran ali nabor strani, ki jih želite izbrisati.

  4. Kliknite Izbriši strani na vrhu plošče Sličice strani.

Zamenjava vsebine strani

  1. Odprite PDF, v katerem so strani, ki jih želite zamenjati.
  2. Izberite OrodjaRazvrščanje strani ali izberite Razvrščanje strani v desnem podoknu.

    Komplet orodij za razvrščanje strani je prikazan v sekundarni orodni vrstici.

  3. V sekundarni orodni vrstici kliknite Zamenjaj.

    Prikaže se pogovorno okno Izberite datoteke z novimi stranmi.

  4. Izberite dokument, ki vsebuje nadomestne strani, in kliknite Odpri.

  5. V razdelku Izvirnik vnesite strani, ki naj se zamenjajo v izvirnem dokumentu.

  6. Pod Zamenjava vnesite prvo stran obsega nadomestnih strani. Zadnja stran se izračuna na podlagi števila strani, ki naj se zamenjajo v izvirnem dokumentu.

  7. Kliknite V redu.

Zamenjava strani s sličicami strani

  1. Odprite PDF, v katerem so strani, ki jih želite zamenjati, nato pa odprite PDF, ki vsebuje nadomestne strani.
  2. Na plošči Sličice strani datoteke PDF, ki vsebuje nadomestne strani, izberite stran ali skupino strani:
    • Izberite polja številk strani tistih sličic strani, ki jih želite uporabiti kot nadomestne strani.
    • Držite tipko Shift in klikajte, če želite izbrati več sličic. Držite tipko Ctrl in kliknite, da jih dodate k izboru.
    • Povlecite pravokotnik okrog skupine sličic strani.
  3. Držite tipki Ctrl in Alt ter povlecite izbrane sličice strani na ploščo Strani ciljnega dokumenta. Izpustite gumb miške, ko je kazalec neposredno nad poljem številke strani sličice prve strani, ki jo želite zamenjati, tako da se strani označijo.

    Strani, ki ste jih izbrali v prvem dokumentu, zamenjajo enako število strani v drugem dokumentu. Začnejo se s številko strani, na katero ste spustili nove strani.

Vnovično oštevilčenje strani

Številke strani na straneh dokumenta ne ustrezajo zmeraj številkam strani, ki se pojavijo pod sličicami strani in v orodni vrstici Krmarjenje po strani. Strani so oštevilčene s celimi števili, ki se začnejo s stranjo 1 kot prvo stranjo dokumenta. Ker nekatere datoteke PDF lahko vsebujejo uvodne strani, kakršni sta stran o avtorskih pravicah in kazalo, strani telesa mogoče ne bodo ustrezale številčenju, prikazanemu v orodni vrstici Krmarjenje po strani.

Sličice za krmarjenje po strani
Številčenje natisnjenih strani (zgoraj) v primerjavi z logičnim številčenjem strani (spodaj)

Strani v dokumentu lahko oštevilčite na več načinov. Podate lahko različne sloge številčenja za skupino strani, kot na primer 1, 2, 3 ali i, ii, iii ali a, b, c. Prav tako lahko prilagodite sistem številčenja s tem, da dodate predpono. Tako je lahko številčenje za poglavje 1 na primer 1-1, 1-2, 1-3 in tako naprej, za poglavje 2 je lahko 2-1, 2-2, 2-3 in tako dalje.

Opomba:

Ukaz Oštevilči strani vpliva samo na sličice strani na plošči Strani. Nove številke strani lahko v PDF fizično dodate s funkcijo glave in noge.

  1. V levem podoknu za krmarjenje kliknite gumb Sličice strani, da odprete ploščo Sličice strani.

  2. V meniju Možnosti izberite Oznake strani.

    Izberite možnost Oznake strani
    Ukaz Številčne oznake je v meniju Možnosti na plošči Sličice strani.

  3. Podajte obseg strani. (Izbrano se nanaša na strani, izbrane na plošči Sličice strani.)
  4. Izberite eno od naslednjih možnosti in kliknite V redu:

    Začni nov odsek

    Začne novo zaporedje številčenja. Izberite slog iz pojavnega menija in vnesite številko začetne strani za odsek. Če želite, podajte predpono.

    Številčenje, ki se uporablja v prejšnjem odseku, razširi na izbrane strani

    Nadaljuje zaporedje oštevilčenja prejšnje strani brez prekinitve.

Za ta izdelek je bila izdana neprenosljiva licenca za priznanje avtorstva, nekomercialno uporabo in skupno rabo pod enakimi pogoji 3.0  Objav v storitvah Twitter™ in Facebook ne urejajo pogoji pogodbe Creative Commons.

Pravna obvestila   |   Pravilnik o zasebnosti v spletu