Adicionar e gerenciar mídia em Team Projects

Saiba mais sobre como adicionar mídia a projetos de equipe e usar o recurso de gerenciamento de mídia.

Adicionar mídia

Um projeto de equipe consiste em metadados e referências de mídia que estão armazenados em um banco de dados hospedado na Creative Cloud da Adobe. A mídia usada no seu projeto de equipe pode ser armazenada em vários locais (como um armazenamento compartilhado na rede e um disco rígido local) ou em uma nuvem sincronizada com seu computador desktop (como pastas da Creative Cloud, Dropbox ou OneDrive).

Para importar uma mídia em um projeto de equipe:

Etapa 1: decidir onde compartilhar a mídia:

Recomendamos escolher um local compartilhado acessível a todos os membros da equipe. As opções de compartilhamento de arquivos na nuvem, incluindo a Creative Cloud, são fáceis de acessar remotamente. O acesso ao armazenamento compartilhado, como um NAS, funciona se todos puderem acessá-lo remotamente. Observe que a VPN geralmente é lenta para acesso a mídia. Finalmente, se não houver alterações no conjunto de mídia, uma unidade externa com uma cópia da mídia enviada a todos os colaboradores também funcionará.

Etapa 2: importar mídia a partir do armazenamento compartilhado acordado:

Ao adicionar novas mídias ao seu projeto, é melhor copiá-las para o local de armazenamento compartilhado primeiro, depois importar essas mídias para o Premiere Pro ou After Effects para editá-las. Isso facilita que usuários externos mapeiem a exibição da mídia para o local compartilhado e tenham acesso a tudo. Você pode adicionar subpastas para organizar a mídia, mas é preferível ter todas as mídias deste projeto na mesma pasta. Manter a mesma hierarquia de pastas em todos os locais compartilhados ajuda o Premiere Pro e o After Effects automaticamente, economizando tempo.

  1. Escolha Arquivo > Importar ou use o painel Navegador de mídia. É possível importar mídia de um disco local, de uma unidade de rede ou de uma pasta da Creative Cloud, do Dropbox ou do Box sincronizada com o seu desktop.

    NAVEGADOR DE MÍDIA

  2. Navegue até a pasta, selecione a mídia que deseja adicionar e, no menu de contexto, selecione Importar.

Gerenciar mídia

Etapa 3: cada membro da equipe mapeia seu local específico dessa mídia compartilhada para este projeto:

Cada membro da equipe pode ter suas mídias em diferentes pastas, de modo que o Team Projects permite que cada usuário crie um Mapeamento de mídia - um caminho específico do usuário para essa pasta de mídia. Isso permite que um usuário importe mídia para um projeto usando o caminho de mídia específico do usuário, mas outros membros da equipe interpretam esse local de mídia usando o caminho de mídia específico.

A melhor maneira de criar um mapeamento de mídia é mapear a raiz da pasta compartilhada para a raiz da mídia do projeto. Criar o mapeamento de mídia na pasta raiz ajuda o Team Projects a localizar automaticamente todos os arquivos de mídia individuais. Se houver mais de uma pasta principal compartilhada (talvez uma pasta de ilustração ou música compartilhada entre muitos projetos), basta criar um Mapeamento de mídia para essa pasta, supondo que ainda não exista.

Observação:

No momento, o armazenamento da Drop Box e da Creative Cloud cuidam automaticamente desse mapeamento de mídia.

As mídias usadas no projeto de equipe permanecem em seu computador local. Compartilhe ativos com sua equipe usando ativos da Creative Cloud, um armazenamento de rede compartilhada uma opção alternativa de armazenamento em nuvem. Caso encontre mídias ausentes, escolha Editar > Projeto de equipe > Gerenciamento de mídia no menu principal para acessar a ferramenta de gerenciamento de mídia.

Cada colaborador de um projeto de equipe precisa ter acesso às suas próprias cópias de mídias usadas no projeto de equipe, ou as mídias aparecerão offline. Entretanto, os colaboradores podem acessar as mídias em diferentes locais, já que os projetos de equipe permitem um mapeamento de mídia específico para o usuário. Ajuda usuários colocalizados que utilizam mídias em um armazenamento compartilhado na rede a colaborarem com usuários remotos que acessam as mídias (provavelmente, arquivos de proxy) em um local de armazenamento (geralmente, sincronizado na nuvem) diferente.

  1. Selecione Editar > Projetos de equipe > Gerenciamento de mídia.

  2. Role a página para baixo para encontrar as mídias ausentes.

  3. Selecione uma das mídias e clique em Novo mapeamento de mídia.

  4. Vá até o local da pasta na qual sua mídia está armazenada.

  5. Selecione a mídia correta e clique em Escolher.

  6. Repita as etapas nas mídias restantes em todas as pastas diferentes.

  7. Clique em Fechar depois de mapear todas as mídias ausentes.

  8. A mídia agora aparece online e você pode começar ou continuar trabalhando.

Revincular mídia no Premiere Pro com o Team Projects

Se estiver trabalhando em um projeto de equipe no Premiere Pro, você pode usar no Team Projects o mesmo fluxo de trabalho de revinculação (Vincular mídia) usado no Premiere Pro autônomo. Esse fluxo de trabalho é somente uma alteração local e não é tratado como uma edição do projeto, eliminando a necessidade de compartilhá-lo com outros colaboradores.

Em segundo plano, ele funciona de forma semelhante à caixa de diálogo Gerenciamento de mídia, pois o Team Projects gera o mapeamento de mídia necessário, sem afetar os caminhos de mídia nas máquinas dos outros colaboradores. E como o revinculamento é apenas local, ele impede que um colaborador altere acidentalmente os mapeamentos de mídia para os outros colaboradores.

Logotipo da Adobe

Fazer logon em sua conta