Specificare le opzioni di impostazione del documento

In qualsiasi momento potete modificare le opzioni di impostazione predefinite del documento: unità di misura, visualizzazione della griglia di trasparenza, colore dello sfondo e opzioni di testo quali lingua, stile delle virgolette, dimensioni di apice e pedice, pagine al vivo ed esportabilità. Il pulsante Modifica tavole disegno chiude la finestra di dialogo e attiva lo strumento Tavola disegno.

  1. Scegliete File > Imposta documento oppure fate clic sul pulsante Imposta documento nel pannello Controllo. Questo pulsante è disponibile solo se non è selezionato alcun oggetto.
  2. Specificate le opzioni desiderate.
  3. Per modificare le tavole da disegno (ad esempio, per cambiare l’orientamento da verticale a orizzontale), fate clic su Modifica tavole disegno.

    Nota:

    L’opzione Simula carta colorata è utile se prevedete di stampare il documento su carta colorata. Ad esempio, se disegnate un oggetto blu su uno sfondo giallo, l’oggetto apparirà verde. La simulazione viene eseguita solo quando la griglia di trasparenza non è visualizzata.

La stampa in porzioni

Per impostazione predefinita, Illustrator stampa ogni tavola da disegno su un unico foglio di carta. Tuttavia, se il disegno è più grande dei formati di pagina disponibili sulla stampante, potete stamparlo su più fogli.

L’operazione di divisione di una tavola da disegno in base ai formati di pagina disponibili per la stampante è definita suddivisione in porzioni. Potete selezionare un’opzione di suddivisione in porzioni nella sezione Generale della finestra di dialogo Stampa. Per visualizzare i bordi della stampa in porzioni sulla tavola da disegno, scegliete Visualizza > Mostra stampa in porzioni.

Tavola da disegno divisa in più porzioni di pagina
Tavola da disegno divisa in più porzioni di pagina

Quando dividete la tavola da disegno in più porzioni, le pagine vengono numerate da sinistra a destra e dall’alto al basso, iniziando da pagina 1. Questi numeri di pagina appaiono sullo schermo solo per vostro riferimento, ma non vengono stampati. I numeri vi consentono di scegliere se stampare tutte le pagine del file o solo alcune.

Ingrandire o ridurre

Esistono diversi modi per ingrandire o ridurre un disegno.

  • Selezionate lo strumento zoom . Il puntatore diventa una lente di ingrandimento con un segno più al centro. Fate clic al centro dell’area da ingrandire o tenete premuto Alt (Windows) o Opzione (Mac OS) e fate clic al centro dell’area da ridurre. A ogni clic, la visualizzazione viene ingrandita o ridotta alla precedente percentuale preimpostata.

Nota:

A partire da Illustrator CC 2017, quando ingrandite o riducete la visualizzazione mentre lavorate sulla grafica, utilizzando lo strumento zoom o le scelte rapide da tastiera, il disegno selezionato viene centrato nella schermata. Con le operazioni di zoom vengono centrati nella schermata anche eventuali segmenti o punti di ancoraggio presenti nella selezione. Per disattivare lo zoom sulla selezione, selezionate Preferenze > Visualizzazione selezioni e punti di ancoraggio, quindi deselezionate l’opzione Zoom sulla selezione.

zoom-to-selection_3
  • Selezionate lo strumento zoom e trascinate il rettangolo punteggiato di selezione fino a racchiudere l’area da ingrandire. Per spostare la selezione all’interno dell’immagine, premete la barra spaziatrice e continuate a trascinare per spostare il riquadro di selezione.
  • Scegliete Visualizza > Zoom in o Visualizza > Zoom out. A ogni clic, la visualizzazione viene ingrandita alla successiva percentuale preimpostata.
  • Impostate il livello di zoom nell’angolo in basso a sinistra della finestra principale o nel pannello Navigatore.
  • Per visualizzare un file al 100%, scegliete Visualizza > Dimensioni reali, oppure fate doppio clic sullo strumento zoom.
  • Per adattare la tavola da disegno selezionata alla finestra, scegliete Visualizza > Adatta tavola disegno a finestra oppure fate doppio clic sullo strumento mano.
  • Per visualizzare tutto nella finestra, scegliete Visualizza > Adatta tutto a finestra.

Cambiare l’area della visualizzazione

Per visualizzare un’area diversa della tavola da disegno, effettuate una delle seguenti operazioni:

  • Scegliete Visualizza > Dimensioni reali per vedere tutti gli elementi visualizzati nelle dimensioni reali indipendentemente dalla risoluzione e grandezza del vostro monitor. Quando si esegue uno zoom del 100% su un documento, le dimensioni di ogni oggetto in esso contenuto rappresentano l’effettiva grandezza fisica dell’oggetto. Ad esempio, se aprite una nuova tavola da disegno con formato A4 e fate clic su Dimensioni reali, le dimensioni della tavola da disegno diventano quelle di un vero foglio A4.
    Le dimensioni reali sono adatte a tutte le risoluzioni, tutti i fattori di scala e tutte le modalità di visualizzazione, ad eccezione dell’anteprima pixel.

Nota:

L’opzione Dimensioni reali è attivata per impostazione predefinita, pertanto il documento viene sempre mostrato con le dimensioni reali quando si esegue uno zoom del 100%. Tuttavia, se desiderate che lo zoom del 100% non venga applicato al vostro documento, potete disattivare l’opzione Dimensioni reali. A tal fine, effettuate le seguenti operazioni:

  1. Scegliete Modifica Preferenze Generale (Windows) oppure Illustrator CC > Preferenza Generale (macOS).
  2. Deselezionate Visualizza dimensioni reali con zoom al 100%.

  • Scegliete Visualizza > Adatta tutto a finestra per ridurre lo zoom in modo che tutte le tavole da disegno siano visibili sullo schermo.
  • Scegliete Visualizza Adatta tavola disegno a finestra per aumentare lo zoom sulla tavola da disegno attiva.
  • Nel pannello Navigatore, fate clic sull’area della miniatura che desiderate visualizzare nella finestra del disegno. Oppure, trascinate la zona di anteprima di riferimento (il riquadro colorato) per inquadrare un’altra area della miniatura.
  • Con lo strumento mano , trascinate nella direzione in cui intendete spostare il disegno.

Il pannello Navigatore vi permette di modificare rapidamente la visualizzazione del disegno mediante una miniatura. La casella colorata nel Navigatore (o zona anteprima di riferimento) corrisponde all’area visualizzabile al momento nella finestra del disegno.

Pannello navigatore
Pannello navigatore

A. Miniatura del disegno B. Pulsante del menu del pannello C. Casella di zoom D. Pulsante Zoom out E. Zona dell’anteprima di riferimento F. Cursore di zoom G. Pulsante Zoom in 

Potete personalizzare il pannello Navigatore nei seguenti modi:

  • Per visualizzare nel pannello Navigatore i disegni che non rientrano nella tavola da disegno, deselezionate Visualizza solo contenuto tavola disegno nel menu del pannello.
  • Per cambiare i colori della zona di anteprima di riferimento, scegliete Opzioni pannello nel menu del pannello. Selezionate un colore predefinito nel menu a comparsa Colore o fate doppio clic sul riquadro del colore per scegliere un colore personalizzato.
  • Per visualizzare le linee tratteggiate nel documento come linee continue nel pannello Navigatore, scegliete Opzioni pannello dal menu del pannello e Disegna linee tratteggiate come continue.

Visualizzare l’anteprima del disegno come contorni

Per impostazione predefinita, Adobe Illustrator imposta la vista in modo che l’anteprima del disegno sia a colori. Tuttavia, potete scegliere di visualizzare il disegno in modo che siano visibili solo i contorni (o tracciati). La visualizzazione del disegno senza attributi di colore accelera il tempo necessario per ridisegnare lo schermo quando lavorate con disegni complessi.

In modalità di visualizzazione Contorno, i file collegati vengono visualizzati, per impostazione predefinita, come riquadri con contorno e una X all’interno. Per visualizzare il contenuto dei file collegati, scegliete File Imposta documento e selezionate Mostra immagini con metodo contorno.

È possibile visualizzare il proprio disegno come contorni nella modalità Anteprima GPU di Illustrator su schermi con risoluzione superiore a 2000 pixel in larghezza o altezza. Visualizzare il disegno in modalità Contorno GPU mostra tracciati più fluidi e uniformi e diminuisce il tempo necessario a ridisegnare la grafica complessa su schermi ad alta densità.

  • Per visualizzare tutti i disegni come contorni, scegliete Visualizza > Contorno o premete Ctrl+E (Windows) o Command+E (macOS). Scegliete Visualizza > Anteprima per tornare alla visualizzazione del disegno a colori.
  • Per visualizzare tutta la grafica di un livello come contorni, tenete premuti Ctrl (Windows) o Comando (macOS) mentre fate clic sull’icona occhio del livello nel pannello Livelli. Fate di nuovo clic tenendo premuto Ctrl (Windows) o Comando (macOS) per tornare alla visualizzazione del disegno a colori. In vista Contorno, l’icona occhio ha il centro vuoto ; in vista Anteprima ha il centro pieno .
  • Per visualizzare tutti gli elementi non selezionati nel pannello Livelli come contorni, premete Alt+Ctrl (Windows) o Opzione+Comando (macOS) e fate clic sull’icona occhio del livello selezionato. Oppure, selezionate Contorno negli altri livelli dal menu del pannello Livelli.

    Suggerimento: potete riportare tutti gli elementi nel pannello Livelli alla modalità Anteprima scegliendo Anteprima tutti i livelli dal menu del pannello Livelli.

Visualizzare più finestre e viste

Potete aprire contemporaneamente più finestre di uno stesso documento. Ogni finestra può avere impostazioni di visualizzazione diverse. Ad esempio, potete generare una finestra con forte ingrandimento in cui eseguire modifiche di precisione su alcuni oggetti e creare un’altra finestra con ingrandimento minore per disporre gli oggetti sulla pagina.

Nota:

(Windows) Per disporre più finestre aperte in base alle vostre esigenze, usate le opzioni del menu Finestra. Sovrapponi visualizza le finestre sovrapposte, sfalsandole dall’angolo superiore sinistro verso l’angolo inferiore destro dello schermo; Affianca visualizza le finestre una accanto all’altra; Disponi icone organizza le finestre ridotte a icona nella finestra del programma.

Un’alternativa alla creazione di più finestre è la creazione di più viste. Potete creare e memorizzare fino a 25 viste per ciascun documento.

Le viste e le finestre si differenziano per le seguenti caratteristiche:

  • A differenza delle finestre, potete salvare le viste con il documento.

  • Potete visualizzare contemporaneamente più finestre.

  • Potete visualizzare più viste contemporaneamente soltanto se aprite più finestre. Modificando la vista modificate le finestre correnti senza aprirne una nuova.

Creare una nuova finestra

  1. Scegliete Finestra > Nuova finestra.

Creare una nuova vista

  1. Impostate la vista desiderata, quindi scegliete Visualizza > Nuova vista, immettete un nome per la vista e fate clic su OK.

Rinominare o eliminare una vista

  1. Scegliete Visualizza > Modifica viste.

Passare da una vista all’altra

  1. Selezionate il nome di una vista in fondo al menu Visualizza.

Visualizzare in anteprima un disegno nel supporto di output finale

Illustrator offre i modi seguenti per verificare come appare il disegno quando viene stampato o visualizzato sul Web o su un dispositivo mobile:

Modalità Anteprima sovrastampa (Visualizza > Anteprima sovrastampa)

Offre una “anteprima a inchiostri” che simula il risultato di fusioni, trasparenze e sovrastampa nella stampa in selezione colori.

Modalità Anteprima pixel (Visualizza > Anteprima pixel)

Offre un’anteprima del disegno così come appare rasterizzato e visualizzato in un browser Web.

Modalità Ritaglia vista (Visualizza > Ritaglia vista)

Adatta la visualizzazione ai bordi del disegno. In questa modalità, i disegni con tutti gli oggetti non stampabili sull’area di lavoro sono nascosti, come ad esempio griglie, guide ed elementi che si estendono oltre i bordi della tavola da disegno. Qualsiasi disegno che non rientra nella tavola da disegno viene tagliato. Potete continuare a creare e modificare il vostro disegno in questa modalità schermo.

Nota: questa modalità è utile per mostrare in anteprima i disegni, inclusi i poster.

trim-view-2
La vista originale e la vista ritagliata

Pannello Anteprima conversione trasparenza (Finestra > Anteprima conversione trasparenza)

Evidenzia le aree del disegno in base ai criteri con cui verrà effettuata la conversione delle trasparenze al momento del salvataggio o della stampa.

Prove colore a monitor

Simula il modo in cui i colori del documento vengono riprodotti su un particolare tipo di monitor o di dispositivo di output.

Anti-alias

La funzione Anti-alias produce oggetti vettoriali con un effetto più uniforme e simula l’aspetto che avrà un disegno vettoriale una volta stampato con una stampante PostScript®. Questo perché la risoluzione dello schermo è relativamente limitata, mentre il disegno è solitamente stampato con un’alta risoluzione. Per attivare la funzione Anti-alias, scegliete Modifica > Preferenze > Generali (Windows) o Illustrator > Preferenze > Generali (Mac OS), quindi selezionate Grafica anti-alias e fate clic su OK.

Device Central (File > Device Central)

Consente di vedere in anteprima come si presenta il documento su un cellulare o dispositivo specifico.

Visualizzare il disegno in modalità presentazione

In modalità presentazione, la tavola da disegno attiva del documento Illustrator corrente riempie l’intero schermo. In questa modalità il menu dell’applicazione, i pannelli, le guide, le griglie e tutte le selezioni sono nascosti. Si tratta di una modalità non modificabile in cui viene visualizzato solo il disegno sulla tavola da disegno. Questa modalità è adatta alla presentazione di idee di progettazione.

Per entrare in modalità presentazione, effettuate una delle operazioni seguenti:

  • Scegliete Visualizza > Modalità presentazione.
  • Premete Maiusc + F.
  • Fate clic sull’icona sulla barra degli strumenti e scegliete Modalità presentazione nell’elenco a discesa.
  • (solo per macOS) premete il pulsante Navigazione sul pannello a sfioramento. Fate clic sui tasti freccia per selezionare la tavola da disegno precedente o successiva.
Per navigare tra le tavole da disegno, premete i tasti freccia sinistra o destra per spostarvi rispettivamente alla tavola da disegno precedente o successiva. In alternativa, fate clic in un punto qualsiasi per passare alla tavola da disegno successiva.

Per uscire da questa modalità, premete il tasto Esc.

Nota: nessun altro tasto di scelta rapida funziona quando si è in modalità Presentazione.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online