Guida utente Annulla

Accesso facilitato in Illustrator

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
    4. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  4. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  5. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Ricalco immagine
      7. Semplificare un tracciato
      8. Definire le griglie prospettiche
      9. Strumenti simboli e set di simboli
      10. Regolare i segmenti di tracciato
      11. Disegna un fiore in 5 semplici passaggi
      12. Disegno in prospettiva
      13. Simboli
      14. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Colorare
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Tipo di formato
      6. Importare ed esportare il testo
      7. Formattare i paragrafi
      8. Caratteri speciali
      9. Creare testo su un tracciato
      10. Stili di carattere e di paragrafo
      11. Tabulazioni
      12. Testo e composizione tipografica
      13. Trovare i font mancanti (flusso di lavoro Typekit)
      14. Aggiornare testo da Illustrator 10
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Miglioramenti del testo
      23. Dizionari per il controllo ortografico e la sillabazione
      24. Formattare i caratteri asiatici
      25. Modulo di composizione per scritture asiatiche
      26. Creare progettazioni di testo con oggetti di fusione
      27. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Creare un’ombra esterna
      4. Attributi di aspetto
      5. Creare schizzi e mosaici
      6. Ombre esterne, bagliori e bordi sfocati
      7. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Creare animazioni
      5. Sezioni e mappe immagini
  6. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Informazioni file e metadati
  7. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  8. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  9. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe
    13. Miglioramento delle prestazioni di Illustrator

Scopri come utilizzare le funzioni di accesso facilitato in Illustrator e creare progetti accessibili utilizzando Illustrator.

L'accesso facilitato include funzionalità che aiutano le persone con disabilità visive, uditive, di linguaggio, motorie, cognitive e mobili a utilizzare il software più facilmente. Di conseguenza, include anche l'usabilità di tecnologie assistive come utilità per la lettura dello schermo e lenti d'ingrandimento con il software.

Illustrator include alcuni strumenti e funzionalità con accesso facilitato. Consente inoltre di creare progetti accessibili.

 Illustrator non include funzioni di accesso facilitato per le persone non vedenti. Supporta parzialmente le persone con problemi di vista. Consultare utilità per la lettura dello schermo.

Funzionalità native di accesso facilitato di Illustrator

Esplorate le funzionalità native di accesso facilitato di Illustrator.

Supporto per tastiera

  • Alcune funzionalità di Illustrator possono essere utilizzate tramite un'interfaccia della tastiera, come le opzioni di menu. Tuttavia, la maggior parte delle funzioni può essere eseguita solo utilizzando il mouse. 
  • Illustrator offre numerose scelte rapide da tastiera. Per l'elenco delle scelte rapide da tastiera predefinite, vedere Scelte rapide da tastiera predefinite | Illustrator.
  • Le scelte rapide da tastiera possono essere riconfigurate e rimosse, ma Illustrator richiede un mouse o una funzione touch per completare questa operazione. Per riconfigurare le scelte rapide da tastiera nell'area di lavoro di Illustrator, selezionate Modifica Scelte rapide da tastieraPer ulteriori informazioni sulla personalizzazione delle scelte rapide da tastiera, vedere Personalizzare le scelte rapide da tastiera.

 Gli utenti con manualità limitata non possono utilizzare solo la tastiera per interagire con le interfacce utente. Sebbene esistano combinazioni di tasti per eseguire determinate funzioni, non è possibile accedere ad alcune funzioni solo con la tastiera.

Personalizzazione dell'interfaccia utente

Luminosità

Potete modificare la luminosità dell'interfaccia utente di Illustrator in Scuro, Medio scuro, Medio chiaro o Chiaro. 

Selezionate Modifica Preferenze > Interfaccia utente. Fate clic sull'icona della luminosità appropriata accanto a Luminosità e selezionate OK.

Schede grandi

È possibile modificare le dimensioni delle schede del documento.

Selezionate Modifica Preferenze > Interfaccia utente. Selezionate Schede grandie  fate clic su OK.

Visualizzazione selezioni e punti di ancoraggio

Potete aumentare le dimensioni delle maniglie di selezione, dei punti di ancoraggio e dei controlli Bezier.

Passate a Illustrator > Preferenze > Visualizzazione selezioni e punti di ancoraggio e spostate il cursore di Visualizzazione di punti di ancoraggio, maniglia e rettangolo di selezione al valore massimo.

Scala interfaccia utente

Gli schermi con una risoluzione maggiore hanno un'opzione per il ridimensionamento dell'interfaccia utente. 

Selezionate Modifica > Preferenze Interfaccia utente. Spostate il cursore accanto a Scala interfaccia utente per selezionare le dimensioni richieste e fare clic su OK.

Aspetto del nero

Potete impostare l'aspetto del nero su Nero ricco sui dispositivi RGB e scala di grigi, per la visualizzazione a schermo o stampa/esportazione. 

Selezionate Modifica Preferenze Aspetto del nero. Scegliete Nero ricco per A video Stampa/Esportazione. e fate clic su OK.

Contrasto colore

Testo

La maggior parte del testo soddisfa i requisiti minimi di contrasto, tranne quando gli strumenti sono evidenziati, il contrasto del testo blu chiaro sullo sfondo grigio chiaro è insufficiente.

Elementi non di testo

Gli elementi di contenuto non testuali più significativi hanno un contrasto sufficiente tranne in alcune funzioni, un controllo ha un contorno blu scuro su sfondo grigio scuro.

 Illustrator non supporta completamente la modalità ad alto contrasto su Windows. Illustrator non supporta la modalità a contrasto elevato, ad eccezione delle barre del titolo e dei menu.

Ridimensionamento del testo

Illustrator consente il ridimensionamento della visualizzazione del sistema operativo per ridimensionare il testo fino al 200% senza perdita di contenuto o funzionalità per la maggior parte delle funzioni. Le eccezioni includono:

  • Il video di apertura, in cui i controlli potrebbero non essere visualizzati a questo livello di zoom.

Supporto Wacom

Illustrator supporta i tablet Wacom. Per abilitare Wacom, selezionate Modifica > Preferenze > Dispositivi e selezionate Abilita Wacom.

Supporto per tecnologie assistive

Esplorate le funzionalità delle tecnologie assistive in Illustrator.

Utilità per la lettura dello schermo

La maggior parte degli elementi non di testo in Illustrator non dispone di alternative al testo corrette per l'utilizzo da parte delle utilità per la lettura dello schermo. Ad esempio, icone che indicano visivamente lo stato e lo stato delle opzioni dello strumento. Per utilizzare l'utilità per la lettura dello schermo, assicurarsi di aver attivato Voce fuori campo (macOS) e installato JAWS Client (Windows).

Completate la seguente procedura per abilitare l'utilità per la lettura dello schermo:

macOS

  1. Selezionate Preferenze di sistema >Accessibilità.

  2. Selezionate Voce fuori campo > Abilita voce fuori campo > Apri Utility VoiceOver

  3. Selezionate Navigazione e scegliete Sposta il cursore voce fuori campo dal menu a discesa del Puntatore del mouse.

  4. Avviate Illustrator e aprite la finestra Nuovo documento. Il cursore della voce fuori campo sarà in grado di concentrarsi sugli elementi e annunciarne i nomi.

accesso facilitato in macOS
Accesso facilitato in macOS

Utility VoiceOver
Utility VoiceOver in macOS

Windows

  1. Avviate JAWS

  2. Selezionate Utilità > Assistente vocale > Impostazioni

  3. Scorrete fino in fondo e selezionate Mouse Echo e abilitate la funzione.

  4. Avviate Illustrator e creare/ aprire un nuovo documento. JAWS sarà in grado di annunciare il testo associato all'elemento posizionato al passaggio del mouse.

JAWS in Windows
JAWS in Windows

 L'utilità per la lettura dello schermo è supportata nei seguenti elementi dell'interfaccia utente:

  • Barra degli strumenti, barra di stato, pannello delle proprietà, voci di menu, finestra di dialogo.
  • I pannelli sono parzialmente supportati. 

Lenti d'ingrandimento

In generale, Illustrator supporta le lenti d'ingrandimento.

Creare contenuti accessibili con Illustrator

Potete creare temi colore per i progetti utilizzabili da chi è affetto da daltonismo utilizzando Adobe Color. Una volta creati, è possibile accedervi da Finestra > Librerie o Finestra > Temi colore. Per ulteriori informazioni, consultate Adobe Color | Strumenti di accesso facilitato.

Per vedere come appare il progetto per le persone con protanopia e deuteranopia, selezionate Visualizza > Imposta prova e scegliete rispettivamente Daltonismo - Tipo protanopia e Daltonismo - Tipo deuteranopia . Potete regolare di conseguenza i colori del vostro progetto.

 Illustrator non fornisce un'opzione per aggiungere alternative di testo a elementi non di testo nei documenti PDF. È possibile aggiungere alternative al testo utilizzando Adobe Acrobat.

Per ulteriori informazioni sull'accesso facilitato di Illustrator, consultate Report di conformità sull'accesso facilitato di Adobe.


Logo Adobe

Accedi al tuo account