Guida utente Annulla

Creare documenti

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
    4. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  4. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  5. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Ricalco immagine
      7. Semplificare un tracciato
      8. Definire le griglie prospettiche
      9. Strumenti simboli e set di simboli
      10. Regolare i segmenti di tracciato
      11. Disegna un fiore in 5 semplici passaggi
      12. Disegno in prospettiva
      13. Simboli
      14. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Colorare
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Tipo di formato
      6. Importare ed esportare il testo
      7. Formattare i paragrafi
      8. Caratteri speciali
      9. Creare testo su un tracciato
      10. Stili di carattere e di paragrafo
      11. Tabulazioni
      12. Testo e composizione tipografica
      13. Trovare i font mancanti (flusso di lavoro Typekit)
      14. Aggiornare testo da Illustrator 10
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Miglioramenti del testo
      23. Dizionari per il controllo ortografico e la sillabazione
      24. Formattare i caratteri asiatici
      25. Modulo di composizione per scritture asiatiche
      26. Creare progettazioni di testo con oggetti di fusione
      27. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Creare un’ombra esterna
      4. Attributi di aspetto
      5. Creare schizzi e mosaici
      6. Ombre esterne, bagliori e bordi sfocati
      7. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Creare animazioni
      5. Sezioni e mappe immagini
  6. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Informazioni file e metadati
  7. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  8. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  9. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe
    13. Miglioramento delle prestazioni di Illustrator

Superate la sindrome dell’area di lavoro vuota. Durante la creazione di un documento, scegliete tra un’ampia gamma di modelli di Adobe Stock e di predefiniti vuoti.

Quando create un documento in Illustrator, anziché cominciare da un’area di lavoro vuota, potete scegliere tra una varietà di modelli, tra cui i modelli di Adobe Stock. I modelli includono le illustrazioni e le risorse su cui creare il vostro progetto. Quando aprite un modello in Illustrator, potete utilizzarlo come qualsiasi altro documento di Illustrator (.ai).

Oltre ai modelli, potete anche creare un documento selezionando uno dei numerosi predefiniti disponibili in Illustrator.

I modelli e i predefiniti

I modelli sono preziosi elementi riutilizzabili in grado di ispirarvi nella creazione di documenti. Direttamente da Illustrator, potete scaricare i modelli di Adobe Stock, che includono grafici e immagini di qualità. Potete quindi basarvi su questi modelli per creare facilmente documenti che condividono impostazioni ed elementi grafici. Illustrator contiene inoltre modelli vuoti dalle dimensioni e impostazioni predefinite per attività comuni, tra cui la creazione di biglietti da visita o brochure. I modelli vengono aperti come file .ai in Illustrator e includono solitamente più tavole da disegno.

I predefiniti a documento vuoto sono documenti vuoti con dimensioni e impostazioni predefinite. I predefiniti facilitano la progettazione di fattori di forma specifici del dispositivo o i casi di utilizzo. Ad esempio, potete usare un predefinito per iniziare rapidamente la progettazione dell’iPad Pro. I predefiniti di un Documento vuoto hanno impostazioni predefinite relative a dimensioni, colore, modalità, unità, orientamento, posizionamento, pagina al vivo e risoluzione. Potete modificare queste impostazioni prima di creare un documento utilizzando il predefinito.

I modelli e i predefiniti sono suddivisi nelle seguenti categorie:

  • Mobile
  • Web
  • Stampa
  • Film e video
  • Grafica e illustrazione

Panoramica: Finestra di dialogo Nuovo documento

Per accedere alla finestra di dialogo Nuovo documento, avviate Illustrator e selezionate Nuovo file.

Tra le altre operazioni, la finestra di dialogo Nuovo documento permette di:

  • Creare documenti a partire da modelli selezionati da Adobe Stock tra diverse categorie: Mobile, Web, Stampa, Film e video e Grafica e illustrazione.
  • Cercare più modelli su Adobe Stock e creare documenti sulla base di questi.
  • Accedere rapidamente a file, modelli ed elementi a cui avete avuto accesso di recente (scheda Recenti).
  • Accedere rapidamente ai modelli scaricati da Adobe Stock (scheda Salvati).
  • Creare documenti a partire dai predefiniti di un Documento vuoto per più categorie e fattori di forma del dispositivo. Prima di aprire i predefiniti, puoi modificarne le impostazioni.
Opzioni nella finestra di dialogo Nuovo documento
Scheda Mobile | Finestra di dialogo Nuovo documento

Creare documenti a partire dai predefiniti

  1. Nella finestra di dialogo Nuovo documento selezionate la scheda di una categoria: Mobile, Web, Stampa, Film e Video o Grafica e illustrazione.

  2. Selezionate un predefinito.

  3. Fate clic su Crea. Illustrator apre un nuovo documento a partire dal predefinito.

Nota:

Potete modificare le impostazioni del predefinito selezionato nel riquadro Dettagli predefinito a destra. Per istruzioni, consultate Modificare un predefinito.

Modificare i predefiniti

Prima di aprire un documento utilizzando un predefinito, puoi modificarne le impostazioni nel riquadro a destra.

  1. Specificate un nome per il documento.

  2. Specificate le seguenti opzioni per il predefinito selezionato:

    Larghezza e Altezza: specificate la dimensione della tavola da disegno. Selezionate l’unità dal menu a comparsa.

    Orientamento: specificate un orientamento delle pagine per il documento tra orizzontale o verticale.

    Tavola da disegno: specificate il numero di tavole da disegno nel documento.

    Pagina al vivo: specificate la posizione della pagina al vivo per ogni lato della tavola da disegno. Selezionate   per utilizzare valori diversi per lati diversi.

    Metodo colore: specificate un metodo colore per il documento: RGB o CMYK.

    Effetti raster: specificate la risoluzione per gli effetti raster del documento.

    Modalità anteprima: impostate la modalità anteprima di default per il documento:

    • Default visualizza in modo vettoriale la grafica creata nel documento, con tutti i colori. Se si ingrandisce o si riduce la visualizzazione, viene mantenuto l’aspetto omogeneo delle curve.
    • Pixel visualizza il disegno in modo rasterizzato (con pixel). Il contenuto non viene effettivamente rasterizzato; si tratta di un’anteprima simulata, come se i contenuti fossero raster anziché vettoriali.
    • Sovrastampa offre una “anteprima a inchiostri” che simula il risultato di fusioni, trasparenze e sovrastampa nella stampa in selezione colori.
    Finestra di dialogo dei dettagli dei predefiniti
    Dettagli predefinito

    Nota:

    Potete modificare in qualsiasi momento la modalità anteprima dal menu Visualizza.

  3. Selezionate Crea per aprire un documento con le impostazioni predefinite.

Creare documenti a partire dai modelli di Stock

Illustrator fornisce un’ampia gamma di modelli di Adobe Stock: per illustrazioni di tablet, dispositivi mobili e portatili, carte intestate, buste, biglietti da visita e molto altro. I modelli con livelli di font utilizzano font di base o font che possono essere sincronizzati da Adobe Typekit.

Per creare un documento usando un modello, effettuate le seguenti operazioni:

  1. Nella finestra di dialogoNuovo documento, selezionate la scheda di una categoria: Mobile, Web, Stampa, Film e Video o Grafica e illustrazione.

  2. Selezionate un modello.

  3. Selezionate Visualizza anteprima per visualizzare un’anteprima del modello. L’anteprima è una rappresentazione grafica di un modello che potete esaminare per poi decidere se attivare la licenza.

    Selezionare un modello

  4. Selezionate Scarica.

    Illustrator vi richiederà di attivare la licenza per il modello di Adobe Stock. Per ulteriori informazioni sull’attivazione della licenza e relative considerazioni, consultate la Guida di Adobe Stock . Una volta attivata la licenza per il modello utilizzando diritti o credenziali per le risorse nel vostro account, potete iniziare a lavorarvi aprendolo come un documento Illustrator (.ai).

    Concedere in licenza il modello
    Attivazione della licenza per il modello in corso

  5. Una volta scaricato il modello, selezionate Apri. Al momento dell'apertura del modello, se viene richiesto di sincronizzare alcuni font da Typekit, selezionate OK.

Potete ora utilizzare il documento aperto in Illustrator come qualsiasi altro documento .ai. I modelli scaricati vengono aggiunti a una Creative Cloud Library denominata Modelli Stock. È possibile accedere a questa libreria dal pannello Librerie.

Nota:

I modelli di Illustrator hanno l'estensione file .ait. Tuttavia, quando aprite un modello, un’istanza dello stesso viene aperta come un documento con estensione .ai. Le modifiche apportate al documento .ai non influiscono sul modello .ait originale.

Cercare altri modelli di Adobe Stock

Oltre ai modelli preselezionati da Adobe Stock, puoi cercare e scaricare diversi altri modelli direttamente dalla finestra di dialogo Nuovo documento.

  • Mentre lavorate nella finestra di dialogo Nuovo documento, immettete una stringa di ricerca nella finestra Trova altri modelli in Adobe Stock. In alternativa, selezionate Vai per sfogliare la selezione completa dei modelli disponibili.

Illustrator apre il sito web di Adobe Stock in una nuova finestra del browser per consentirvi di effettuare la ricerca. Scaricate e acquistate la licenza di quello che meglio soddisfa i requisiti del vostro progetto. Per ulteriori informazioni su Adobe Stock, consulta Utilizzo di Adobe Stock.

Cercare altri modelli di Adobe Stock
Esplorare e acquistare la licenza dei modelli sul sito web di Adobe stock

Creare documenti a partire da modelli vuoti

I modelli vuoti facilitano la progettazione di articoli comuni tra cui brochure, biglietti da visita, copertine di CD e T-shirt. Effettuate le seguenti operazioni per creare un documento a partire da un modello vuoto:

  1. Scegliete File > Nuovo da modello.

  2. Nella finestra di dialogo Nuovo da modello, aprite la cartella Modelli vuoti.

  3. Selezionate un modello e scegliete Nuovo.
    Illustrator crea un nuovo documento basato sul modello vuoto selezionato. Potete utilizzarlo come qualsiasi altro documento .ai.

Utilizzare il precedente flusso di lavoro

Se necessario, potete disattivare il nuovo flusso di lavoro Nuovo documento e tornare al flusso di lavoro che Illustrator forniva per impostazione predefinita in CC 2015.3 e nelle versioni precedenti.

  1. Seleziona Modifica > Preferenze > Generali.

  2. Scegliete Usa l’interfaccia precedente Nuovo File e selezionate OK.

Finestra di dialogo Preferenze per utilizzare il precedente flusso di lavoro
Attivare il flusso di lavoro precedente (non consigliato)


Risorse correlate

Contattaci

Chiedete alla community di utenti

Se avete una domanda o un'idea che desiderate condividere, partecipate alla community di Adobe Illustrator. Siamo sempre lieti di ricevere i vostri feedback.

Logo Adobe

Accedi al tuo account