Guida utente Annulla

Sfumature

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
    4. IA generativa (non disponibile nella Cina continentale)
      1. Generare una grafica vettoriale utilizzando un prompt di testo
      2. Ricolorare la grafica utilizzando un prompt di testo
    5. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator sul Web (beta)
    1. Panoramica di Illustrator sul Web (beta)
    2. Domande frequenti di Illustrator sul Web (beta)
    3. Scelte rapide da tastiera per Illustrator sul Web (beta)
    4. Creare e combinare forme sul Web
    5. Aggiungere e modificare testo sul Web
    6. Applicare colori e sfumature sul Web
    7. Disegnare e modificare tracciati sul Web
    8. Utilizzo dei documenti cloud sul web
    9. Invitare i collaboratori per la modifica sul Web
  4. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  5. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  6. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Disegnare griglie rettangolari e polari
      7. Disegnare e modificare riflessi
      8. Ricalco immagine
      9. Semplificare un tracciato
      10. Strumenti simboli e set di simboli
      11. Regolare i segmenti di tracciato
      12. Disegna un fiore in 5 semplici passaggi
      13. Creare e modificare una griglia prospettica
      14. Disegnare e modificare oggetti su una griglia prospettica
      15. Utilizzare gli oggetti come simboli per un uso ripetuto
      16. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
      17. Misurare e tracciare le dimensioni
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
      5. Creare oggetti 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Pittura
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
      10. Creare modelli artistici realistici
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Convertire il testo nelle immagini in testo modificabile
      6. Aggiungere formattazione di base al testo
      7. Aggiungere formattazione avanzata al testo
      8. Importare ed esportare il testo
      9. Formattare i paragrafi
      10. Caratteri speciali
      11. Creare testo su un tracciato
      12. Stili di carattere e di paragrafo
      13. Tabulazioni
      14. Trovare i font mancanti (flusso di lavoro Typekit)
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Dizionari per il controllo ortografico e la sillabazione
      23. Formattare i caratteri asiatici
      24. Modulo di composizione per scritture asiatiche
      25. Creare progettazioni di testo con oggetti di fusione
      26. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Attributi di aspetto
      4. Creare schizzi e mosaici
      5. Ombre esterne, bagliori e bordi sfocati
      6. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Sezioni e mappe immagini
  7. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Pannello Info documento
  8. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  9. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  10. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe
    13. Miglioramento delle prestazioni di Illustrator

Scoprite come creare sfumature di vari tipi in Illustrator.

Una sfumatura è una fusione graduale di due o più colori o tonalità dello stesso colore. Potete utilizzare le sfumature per creare fusioni di colori, aggiungere volume a oggetti vettoriali o una luce e un effetto ombra al vostro disegno.

In Illustrator potete creare, applicare e modificare una sfumatura utilizzando il pannello Sfumatura, lo strumento Sfumatura o il pannello di controllo.

Tipi di sfumatura

In Illustrator potete creare i tre tipi di sfumatura seguenti:

  • Sfumatura lineare
    Questa sfumatura vi consente di miscelare i colori da un punto all’altro seguendo una linea retta.
  • Sfumatura radiale
    Questa sfumatura vi consente di miscelare i colori da un punto all’altro seguendo un pattern circolare.
  • Sfumatura a mano libera
    Questa sfumatura vi consente di creare una fusione graduale di interruzioni di colore all’interno di una forma in sequenza ordinata o casuale in modo che la fusione risulti graduale e naturale. La sfumatura a mano libera può essere applicata in due modalità:
    • Punti:questa modalità vi consente di sfumare l’area intorno a un’interruzione di colore.
    • Linee: questa modalità vi consente di sfumare l’area intorno a una linea.
Nota:

Un’interruzione colore è un punto sull’Annotazione sfumatura (sia lineare che radiale) o sull’oggetto (a mano libera) che controlla il colore della sfumatura. Potete modificare il colore delle interruzioni colore per impostare una sfumatura 

Esempi di sfumatura Lineare, Radiale e A mano libera utilizzando tre diverse miscele di colore

A. Sfumatura lineare B. Sfumatura radiale C. Sfumatura a mano libera (punti) 

Nota:

La sfumatura lineare e quella radiale possono essere applicate sul riempimento e sulla traccia di un oggetto. La sfumatura a mano libera può essere applicata solo sul riempimento di un oggetto.

Strumento e pannello Sfumatura

Potete creare o modificare una sfumatura utilizzando lo strumento o il pannello Sfumatura. Utilizzate lo Strumento Sfumatura se desiderate creare o modificare le sfumature direttamente nel disegno e visualizzare le modifiche in tempo reale.

Per aprire lo Strumento Sfumatura, selezionatelo nella casella degli strumenti.

Collegamento avanzato Adobe Illustrator

Esercitatevi nell'app
Create fusioni di colori in pochi semplici passaggi.

Per aprire il pannello Sfumatura, effettuate una delle operazioni seguenti:

  • Scegliete Finestra > Sfumatura.
  • Fate doppio clic sullo strumento Sfumatura nella barra degli strumenti.

Nell’area di lavoro viene visualizzato il pannello Sfumatura.

Opzioni del pannello Sfumatura
Opzioni per sfumatura lineare e radiale (A-R) | Opzioni per sfumatura a mano libera (R-V)

A. Sfumatura attiva o utilizzata in precedenza B. Elenco a discesa per le sfumature esistenti C. Colore riempimento D. Colore traccia E. Inverti sfumatura F. Annotazione sfumatura G. Interruzione di colore H. Punto intermedio I. Selettore colore J. Tipi di sfumatura K. Modifica sfumatura (visibile solo quando si passa ad altri strumenti nella barra degli strumenti) L. Tipi di traccia M. Angolo N. Proporzioni O. Elimina l’interruzione P. Opacità Q. Posizione R. Riempimento o traccia (a colori) S. Interruzione di colore T. Estensione U. Sfumatura a mano libera V. Modalità sfumatura a mano libera 

Lo strumento e il pannello Sfumatura hanno molte opzioni in comune. Tuttavia, vi sono alcune attività che è possibile eseguire solo con lo strumento o il pannello. Utilizzando lo strumento e il pannello sfumatura, è possibile specificare più interruzioni di colore, la loro ubicazione e diffusione. Potete anche specificare l’angolo di visualizzazione dei colori, le proporzioni di una sfumatura ellittica e l’opacità di ciascun colore.

Potete attivare la funzione Disegno e modifica in tempo reale per evidenziare l'aspetto in tempo reale degli oggetti mentre si lavora su di essi. Per attivare tale funzione:

[Windows] Selezionate Modifica > Preferenze > Prestazioni > Disegno e modifica in tempo reale.

[macOS] Selezionate Illustrator > Preferenze > Prestazioni > Disegno e modifica in tempo reale.

Annotazione sfumatura

Per le sfumature lineari e radiali, quando fate clic sullo strumento Sfumatura nella barra degli strumenti, viene visualizzata l’Annotazione sfumatura nell'oggetto. L’Annotazione sfumatura è un cursore che mostra un punto di inizio, un punto di fine, un punto intermedio e due interruzioni di colore per i punti di inizio e fine.

Annotazione sfumatura per una sfumatura radiale

A. Annotazione sfumatura B. Anello punteggiato C. Punto in cui modificare le proporzioni  D. Cursore di rotazione E. Punto in cui ridimensionare la sfumatura radiale F. Punto di fine (freccia) G. Interruzione di colore H. Punto intermedio I. Interruzione di colore selezionata J. Punto di origine 

Potete utilizzare l’Annotazione sfumatura per modificare l’angolo, la posizione e l’estensione di una sfumatura lineare oppure il punto focale, l’origine e l’estensione di una sfumatura radiale. Quando l’annotazione sfumatura viene visualizzata nell’oggetto, potete utilizzare il pannello Sfumatura o l’Annotazione sfumatura per aggiungere nuove interruzioni di colore, specificare nuovi colori per singole interruzioni di colore, modificare le impostazioni per l’opacità e trascinare le interruzioni di colore in nuove posizioni.

Per nascondere o mostrare l’annotazione sfumatura, scegliete Visualizza > Nascondi annotazione sfumatura o Visualizza > Mostra annotazione sfumatura.

Nelle annotazioni sfumatura lineare e radiale, trascinando l’estremità circolare (punto di inizio) del cursore di sfumatura è possibile riposizionarne l’origine, mentre trascinando l’estremità a forma di freccia (punto di fine) è possibile aumentarne o ridurne l’intervallo. Se posizionate il puntatore sul punto di fine, viene visualizzato un cursore di rotazione che potete utilizzare per modificare l’angolo della sfumatura.

Nota: la sfumatura a mano libera vi consente di posizionare interruzioni di colore in un punto qualsiasi dell’oggetto. Pertanto, la sfumatura a mano libera non richiede un’annotazione sfumatura.

Applicare una sfumatura predefinita

Quando fate clic sullo strumento Sfumatura per applicare una sfumatura per la prima volta, viene applicata la sfumatura Bianco, Nero per impostazione predefinita. Se in precedenza avete applicato la sfumatura, all’oggetto verrà applicata l’ultima sfumatura utilizzata per impostazione predefinita.

Illustrator fornisce anche un set predefinito di sfumature che potete impostare utilizzando il pannello Sfumatura o Campioni. Inoltre, potete creare una sfumatura e salvarla nel pannello Campioni per utilizzarla in futuro. Per applicare una sfumatura predefinita o salvata dal pannello Sfumatura:

  • Selezionate l’oggetto nell’area di lavoro e fate clic sull’elenco a discesa Sfumatura nel pannello Sfumatura.

Per applicare una sfumatura predefinita dalla ripetizione dei campioni:

  • Scegliete Finestra > Campioni per aprire il pannello Campioni.
  • Nel pannello Campioni, fate clic sull’elenco a discesa nell’angolo in alto a destra. Nell’elenco, scegliete Apri Libreria Campioni > Sfumature e quindi selezionate la sfumatura da applicare.
  • Per visualizzare solo le sfumature nel pannello Campioni, fate clic sull’elenco a discesa Mostra tipi campioni e scegliete Mostra campioni sfumatura.
Selezione di una sfumatura predefinita dalla libreria Campioni

Creare e applicare sfumature lineari, radiali e a mano libera

In base alle vostre esigenze, potete scegliere di applicare al vostro disegno una sfumatura lineare, radiale e a mano libera.

Applicare diversi tipi di sfumature

Creare e applicare una sfumatura lineare

Per creare una sfumatura lineare, effettuate una delle seguenti operazioni:

  • Fate clic sullo strumento Sfumatura, quindi sull’oggetto nell’area di lavoro. I pulsanti Tipo sfumatura vengono visualizzati nel pannello Controllo o nel pannello Proprietà. Con l’oggetto selezionato, fate clic su Sfumatura lineare per applicare questo tipo di sfumatura all’oggetto.
  • Nel pannello Sfumatura, fate clic su Sfumatura lineare.
  • Nel pannello Proprietà, fate clic su Sfumatura lineare nella sezione Sfumatura.

Creare e applicare una sfumatura radiale

Per creare o applicare una sfumatura radiale, effettuate una delle seguenti operazioni:

  • Fate clic sullo strumento Sfumatura, quindi sull’oggetto nell’area di lavoro. I pulsanti Tipo sfumatura vengono visualizzati nel pannello Controllo o nel pannello Proprietà. Con l’oggetto selezionato, fate clic su Sfumatura radiale per applicare questo tipo di sfumatura all’oggetto.
  • Nel pannello Sfumatura, fate clic su Sfumatura radiale.
  • Nel pannello Proprietà, fate clic su Sfumatura radiale nella sezione Sfumatura.

Creare e applicare una sfumatura a mano libera

Per creare e applicare una sfumatura a mano libera, effettuate una delle seguenti operazioni:

  • Fate clic sullo strumento Sfumatura, quindi sull’oggetto nell’area di lavoro. I pulsanti Tipo sfumatura vengono visualizzati nel pannello Controllo o nel pannello Proprietà. Con l’oggetto selezionato, fate clic su Sfumatura a mano libera per applicare questo tipo di sfumatura all’oggetto.
  • Nel pannello Sfumatura, fate clic su Sfumatura a mano libera.
  • Nel pannello Proprietà, fate clic su Sfumatura a mano libera nella sezione Sfumatura.

Dopo aver fatto clic su Sfumatura a mano libera, sono disponibili le seguenti due opzioni:

  • Punti: selezionate questa opzione per creare interruzioni colore come punti indipendenti nell’oggetto.
  • Linee: selezionate questa opzione per creare interruzioni colore in un segmento di linea nell’oggetto.
Nota:

Per copiare una sfumatura a mano libera da un oggetto all’altro, utilizzate lo strumento Selettore colore nella barra degli strumenti.

Creare una sfumatura a mano libera in modalità Punti

Effettuate le operazioni seguenti per creare, modificare ed eliminare le sfumature a mano libera per la modalità Punti:

  • Per aggiungere una o più interruzioni colore, fate clic su un punto qualsiasi dell’oggetto.
  • Per modificare la posizione delle interruzioni colore, trascinatele nel punto desiderato.
  • Per eliminare le interruzioni colore, trascinatale al di fuori dell’area dell’oggetto oppure fate clic su Elimina nel pannello Sfumatura o premete il pulsante Canc.
Esempio di creazione di una sfumatura a punti a mano libera, aggiunta ed eliminazione di interruzioni di colore

Impostare l’estensione per la sfumatura a mano libera nella modalità Punti

Potete impostare l’estensione di un’interruzione colore nella sfumatura a mano libera a punti. L’estensione è l’area circolare intorno all’interruzione colore in cui viene applicata una sfumatura. Per impostare l’estensione di un’interruzione colore, selezionatela ed effettuate una delle seguenti operazioni:

  • Nel pannello Sfumatura, selezionate o digitate un valore nell’elenco a discesa Estensione.
  • Digitate un valore nell’elenco a discesa Estensione nel pannello Controllo, pannello Proprietà o pannello Sfumatura. Potete anche utilizzare il cursore visualizzato quando fate clic su Estensione.

Per impostazione predefinita, l’estensione delle interruzioni colore è 0%.

Modifica la diffusione di una sfumatura a mano libera

Nota:

La diffusione è supportata solo per la modalità punti.

Creare una sfumatura a mano libera in modalità Linee

Per aggiungere le interruzioni colore nella creazione di una sfumatura a mano libera in modalità linea, eseguite una delle operazioni seguenti:

  • Fate clic in un punto qualsiasi dell’oggetto per creare la prima interruzione colore, che rappresenta il punto di inizio del segmento di linea.
  • Fate clic per creare l’interruzione colore successiva. Viene aggiunta una linea retta che unisce la prima e la seconda interruzione colore. 
  • Fate di nuovo clic per creare altre interruzioni colore. La linea retta diventa una linea curva. 

Potete creare più segmenti di linea singoli in un oggetto. Per creare un nuovo segmento di linea:

  • Trascinate il cursore al di fuori dell’oggetto e di novo al suo interno, quindi fate clic in un punto qualsiasi per creare la prima interruzione colore per il segmento di linea.

Nota: potete anche trascinare i segmenti di linea e unirli.

Per eliminare le interruzioni colore selezionate:

  • Trascinatele al di fuori dell’area dell’oggetto oppure fate clic su Elimina nel pannello Sfumatura.

Per modificare la posizione delle interruzioni colore:

  • Trascinate l’interruzione colore nel punto desiderato. Inoltre, quando modificate la posizione di un’interruzione colore, il segmento di linea si contrae o si espande. La posizione delle altre interruzioni colore resta invariata.
Esempio di creazione di una sfumatura linee a mano libera, aggiunta ed eliminazione di interruzioni di colore

Nota:

Quando si applica una sfumatura, l’effetto predefinito viene applicato all’oggetto selezionato. Per disabilitare questa funzione, deselezionate l’opzione Attiva regolazione impostazioni in base al contenuto nel menu Modifica > Preferenze > Generale (Windows) o Illustrator > Preferenze > Generale (Mac OS). Questa opzione è disabilitata su computer Windows a 32 bit.

Modificare le sfumature

Potete modificare il colore, l’origine, l’opacità, la posizione e l’angolo di una sfumatura dallo strumento Sfumatura, dal pannello Sfumatura, dal pannello Controllo e dal pannello Proprietà. 

Per attivare direttamente la modalità di modifica delle sfumature nel pannello Sfumatura, selezionate l’oggetto e fate clic sul pulsante Modifica sfumatura. Potete quindi modificare le opzioni, quali interruzioni colore, colore, angolo, opacità, posizione, proporzioni e così via.

Esempio di modifica di una sfumatura lineare

A. Forme dello stesso colore B. Due colori diversi C. Angolo modificato D. Annotazione ridimensionata E. Posizione modificata 

Esempio di modifica di una sfumatura radiale

A. Due colori diversi B. Origine modificata all’interno dell’anello punteggiato C. Posizione dell’annotazione sfumatura modificata D. Proporzioni modificate E. Posizione del punto intermedio modificata 

Aggiungere e modificare le interruzioni colore

Dopo aver applicato una sfumatura, potete aggiungere diverse interruzioni colore nell’Annotazione sfumatura.

Per aggiungere le interruzioni colore:

  • Posizionate il puntatore sull’Annotazione sfumatura e, quando vedete un simbolo + sotto il puntatore, fate clic sull’Annotazione sfumatura. 

Nel punto in cui fate clic viene aggiunta un’interruzione colore.

Per eliminare un’interruzione colore, selezionatela ed effettuate una delle seguenti operazioni:

  • Premere il tasto Elimina.
  • Fate clic sul pulsante Elimina nel pannello Sfumatura.

Per selezionare più interruzioni colore, premere il tasto Maiusc e fate clic sulle interruzioni colore.

Per eliminare tutte le interruzioni colore selezionate, premete il tasto Esc.

Notaquando selezionate un’interruzione colore per la sfumatura, nel pannello Controllo e nella barra degli strumenti vengono visualizzate le opzioni per modificare le interruzioni colore. Inoltre, nella scheda Colore a destra vengono visualizzate le opzioni colore.

Modificare il colore

Per modificare il colore di un’interruzione colore, effettuate una delle seguenti operazioni:

  • Fate doppio clic sull’interruzione colore.
    Viene visualizzato il pannello Colore in cui potete scegliere un colore da applicare. Il colore selezionato viene applicato dall’interruzione colore attualmente selezionata all’interruzione colore successiva.

A. Interruzione di colore B. Estensione C. Opacità D. Colore E. Campioni F. Selettore colore G. Colori campione 

  • Fate clic sul pulsante Campioni nel pannello Colore per scegliere un colore tra i campioni disponibili.
  • Fate clic su Selettore colore nel pannello Colore per scegliere un colore dall’area di lavoro e applicarlo in un punto qualsiasi. Premete Esc o Invio per uscire dalla modalità Selettore colore. I pannelli Colore, Sfumatura e Proprietà forniscono l’opzione Selettore colore.
  • Aprite il pannello Campioni facendo clic su Finestra > Campioni. Fate clic sul riempimento dell’oggetto nel pannello Campioni. Il colore selezionato viene applicato all’interruzione colore selezionata.
Cambiare il colore usando il pannello Colore

Modificare l’origine, ridimensionare e ruotare l’annotazione sfumatura

Il punto di inizio dell’Annotazione sfumatura viene definito origine.

  • Per modificare l’origine, posizionate il cursore sul punto di inizio e trascinatelo per spostarlo.
  • Per ridimensionare l’Annotazione sfumatura, trascinate il punto di fine avvicinandolo o allontanandolo dal punto di inizio.

    Annotazione sfumatura non può essere ridimensionata con il punto di inizio (origine).
Modifica l’origine di sfumature lineari e radiali

Ridimensionare l’annotazione per sfumature lineari e radiali

  • Per ruotare l’Annotazione sfumatura per la sfumatura lineare, tenete premuto il punto di fine dell’Annotazione sfumatura. Quando vedete un simbolo a forma di freccia circolare, trascinate l’annotazione e ruotatela in una direzione qualsiasi. Viene visualizzato un rettangolo punteggiato per indicare la nuova posizione dell’annotazione.
  • Per ruotare l’annotazione sfumatura per le sfumature radiali, posizionate il puntatore sul punto di fine dell’annotazione sfumatura e trascinate l’annotazione quando viene visualizzato un simbolo a forma di freccia circolare.
    Quando posizionate il puntatore all’interno del raggio della sfumatura radiale, viene visualizzato un anello punteggiato. Potete ruotare questo anello lungo il proprio asse per modificare l’angolo della sfumatura radiale. Inoltre, sull’anello punteggiato vengono visualizzati due punti. Potete fare clic su uno di questi punti per modificare la forma dell’anello (proporzioni) e sull’altro per modificare le dimensioni dell’anello punteggiato (estensione della sfumatura).

Modificare la posizione

Per modificare la posizione delle interruzioni colore e dei relativi punti intermedi:

  • Trascinateli insieme al cursore di sfumatura.
  • Aggiungete il valore nella casella Posizione nel pannello Sfumatura (viene mostrato un esempio di modifica della posizione dell’interruzione colore).

Modificando il punto intermedio, potete regolare la divisione colore tra le due interruzioni colore. 

Modificare l’angolo

Per modificare l’angolo della sfumatura:

  • Ruotate l’annotazione sfumatura sull’oggetto.
  • Selezionate o digitate un valore nella casella a discesa Angolo nel pannello Sfumatura.

Modificare l’opacità

Per modificare l’opacità dell’interruzione colore, fate clic su di essa ed effettuate una delle seguenti operazioni:

  • Selezionate o digitate un valore nella casella a discesa Opacità nel pannello Sfumatura o Controllo.
  • Spostate il cursore dell’opacità nel pannello Controllo.

Quando un’interruzione colore ha un valore di opacità inferiore al 100%, il colore viene visualizzato a scacchi nell’Annotazione sfumatura

Invertire la sfumatura

Per invertire i colori nella sfumatura, fate clic su Inverti sfumatura nel pannello Sfumatura.

Salvare le sfumature come campioni

Per salvare la sfumatura nuova o modificata come campione nel file corrente, effettuate una delle seguenti operazioni:

  • Fate clic sul pulsante Aggiungi a campioni nel menu Sfumatura.
  • Fate clic sul menu Campioni nel pannello Campioni e scegliete Nuovo campione.
  • Trascinate la casella Riempimento sfumatura dal pannello Sfumatura al pannello Campioni. 
Nota:

Per utilizzare le sfumature in sessioni future, salvate le sfumature nella libreria Creative Cloud.

Applicare le sfumature a una traccia

Per applicare una sfumatura alla traccia dell’oggetto, selezionate l’oggetto ed effettuate le seguenti operazioni:

  1. Selezionate Traccia(X) nella barra degli strumenti e nel pannello Campioni, Sfumatura o Proprietà.

  2. Scegliete una sfumatura nel pannello Sfumatura.

  3. Selezionate uno dei seguenti stili di traccia:

    • Applica sfumatura all’interno della traccia
    • Applica sfumatura lungo la traccia
    • Applica sfumatura attraverso la traccia

Applicare le sfumature su più oggetti

Per applicare una sfumatura lineare o radiale per più oggetti, effettuate le seguenti operazioni:

  • Applicate la sfumatura a un oggetto. Selezionate gli altri oggetti da riempire con la stessa sfumatura. A tal fine, fate clic sullo strumento Selezione nella barra degli strumenti. Tenete premuto il tasto Maiusc e fate clic sugli oggetti da riempire con la stessa sfumatura.
  • Selezionate lo strumento Selettore colore nella barra degli strumenti e fate clic sulla sfumatura. In seguito, selezionate gli oggetti sui quali applicare la sfumatura selezionata.
  • Fate clic sull’icona Riempimento nel pannello Sfumatura, nella barra degli strumenti o nel pannello Proprietà.

Utilizzando lo strumento Sfumatura, effettuate una delle seguenti operazioni:

  • Per creare una sfumatura con un’annotazione sfumatura, fate clic sull’area di lavoro nel punto cui desiderate iniziare la sfumatura e trascinatela fino al punto finale. 
  • Per creare una sfumatura con un’annotazione sfumatura per ogni oggetto selezionato, fate clic sulla tavola da disegno nel punto in cui desiderate iniziare la sfumatura e trascinatela tenendo premuto il tasto Alt (Windows) o Opzione (macOS) fino al punto di fine. Potete quindi regolare i diversi cursori di sfumatura per i diversi oggetti (più cursori di sfumatura vengono creati solo per i tracciati semplici).

Nota:

Per creare un singolo oggetto a più colori su cui i colori possono essere distribuiti in direzioni diverse, usate un oggetto con trama. Per ulteriori informazioni, consultate Trame.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?