Guida utente Annulla

Righelli, griglie e guide

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
        11. Dimension
    4. IA generativa (non disponibile nella Cina continentale)
      1. Generare una grafica vettoriale utilizzando un prompt di testo
      2. Ricolorare la grafica utilizzando un prompt di testo
    5. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator sul Web (beta)
    1. Panoramica di Illustrator sul Web (beta)
    2. Domande frequenti di Illustrator sul Web (beta)
    3. Domande frequenti sulla risoluzione dei problemi
    4. Scelte rapide da tastiera per Illustrator sul Web (beta)
    5. Creare e combinare forme sul Web
    6. Aggiungere e modificare testo sul Web
    7. Applicare colori e sfumature sul Web
    8. Disegnare e modificare tracciati sul Web
    9. Utilizzo dei documenti cloud sul web
    10. Invitare i collaboratori per la modifica sul Web
  4. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  5. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  6. Aggiungere e modificare contenuti
    1. Disegno e dimensionamento
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Disegnare griglie rettangolari e polari
      7. Disegnare e modificare riflessi
      8. Ricalco immagine
      9. Semplificare un tracciato
      10. Strumenti simboli e set di simboli
      11. Regolare i segmenti di tracciato
      12. Disegna un fiore in 5 semplici passaggi
      13. Creare e modificare una griglia prospettica
      14. Disegnare e modificare oggetti su una griglia prospettica
      15. Utilizzare gli oggetti come simboli per un uso ripetuto
      16. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
      17. Misurare e tracciare le dimensioni
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
      5. Creare oggetti 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Pittura
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
      10. Creare modelli artistici realistici
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Convertire il testo nelle immagini in testo modificabile
      6. Aggiungere formattazione di base al testo
      7. Aggiungere formattazione avanzata al testo
      8. Importare ed esportare il testo
      9. Formattare i paragrafi
      10. Caratteri speciali
      11. Creare testo su un tracciato
      12. Stili di carattere e di paragrafo
      13. Tabulazioni
      14. Trovare i font mancanti (flusso di lavoro Typekit)
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Dizionari per il controllo ortografico e la sillabazione
      23. Formattare i caratteri asiatici
      24. Modulo di composizione per scritture asiatiche
      25. Creare progettazioni di testo con oggetti di fusione
      26. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Attributi di aspetto
      4. Creare schizzi e mosaici
      5. Ombre esterne, bagliori e bordi sfocati
      6. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Sezioni e mappe immagini
  7. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Pannello Info documento
  8. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  9. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  10. Risoluzione dei problemi 
    1. Problemi noti
    2. Problemi di arresto anomalo
    3. Recuperare i file dopo l'arresto anomalo
    4. Problemi relativi ai file
    5. Formati di file supportati
    6. Problemi relativi ai driver del dispositivo GPU
    7. Problemi dei dispositivi Wacom
    8. Problemi relativi ai file DLL
    9. Problemi relativi alla memoria
    10. Problema del file delle preferenze
    11. Problemi di font
    12. Problemi con la stampante
    13. Condividere il rapporto sugli arresti anomali con Adobe
    14. Miglioramento delle prestazioni di Illustrator

Scoprite come utilizzare righelli, griglie e guide in Illustrator. 

Usare i righelli

I righelli permettono di posizionare e misurare accuratamente gli oggetti nella finestra del disegno o su una tavola da disegno. Il punto del righello contrassegnato da 0 è l’origine dei righelli.

Illustrator dispone ora di righelli separati per documenti e tavole da disegno. Potete selezionare solo uno di questi righelli alla volta.

I righelli globali si trovano lungo i lati superiore e sinistro della finestra dell’illustrazione. L’origine predefinita dei righelli è l’angolo in alto a sinistra della finestra dell’illustrazione.

I righelli della tavola da disegno si trovano lungo i lati superiore e sinistro della tavola da disegno. L’origine predefinita dei righelli della tavola da disegno è l’angolo in alto a sinistra della tavola da disegno.

La differenza tra i righelli delle tavole da disegno e i righelli globali consiste nel fatto che quando si usano i primi il punto di origine fa riferimento alla tavola da disegno attiva. Inoltre, i righelli delle tavole da disegno possono avere origini diverse. Se si cambia l’origine del righello della tavola da disegno, i riempimenti pattern applicati agli oggetti presenti sulla tavola da disegno non subiscono modifiche.

Il punto origine predefinito per il righello globale si trova nell’angolo in alto a sinistra della prima tavola da disegno, mentre l’origine predefinita per i righelli della tavole da disegno si trova nell’angolo in alto a sinistra della tavola da disegno corrispondente.

  • Per visualizzare o nascondere i righelli, scegliete Visualizza > Righelli > Mostra righelli o Visualizza > Righelli > Nascondi righelli.
Mostra/Nascondi righelli

  • Per passare dai righelli della tavola da disegno ai righelli globali o viceversa, selezionate Visualizza > Righelli > Cambia in righelli globali o Visualizza > Righelli > Cambia in righelli tavola disegno. Per impostazione predefinita sono visualizzati i righelli della tavola da disegno, pertanto nel sottomenu Righelli è visualizzata l’opzione Cambia in righelli globali.

  • Per visualizzare o nascondere i righelli video, scegliete Visualizza > Mostra righelli video o Visualizza > Nascondi righelli video.

  • Per modificare l’origine dei righelli, portate il puntatore nell’angolo in alto a sinistra in corrispondenza dell’intersezione dei righelli, quindi trascinatelo nel punto da usare come nuova origine dei righelli.

    Mentre trascinate, una crocetta nella finestra e nei righelli indica lo spostamento dell’origine dei righelli globali.

  • Per ripristinare l’origine predefinita dei righelli, fate doppio clic sull’angolo superiore sinistro in corrispondenza dell’intersezione dei righelli.

Nota:

La modifica dell’origine dei righelli globali influisce sulla suddivisione in porzioni dei pattern.

Il sistema di coordinate è ora passato al quarto quadrante, rispetto al primo quadrante della precedente versione. In Illustrator CS5, a uno spostamento verso il basso corrisponde un incremento del valore sull’asse y e a uno spostamento verso destra corrisponde un incremento del valore sull’asse x.

Quando si salva un documento per una versione precedente di Illustrator, i righelli globali restano nella posizione impostata nel documento della versione precedente. Benché il punto di origine non si sposti in alto a sinistra, il sistema di coordinate passa al quarto quadrante.

La modifica apportata al sistema di coordinate e all’origine dei righelli non si applica allo scripting ed è pertanto possibile continuare a usare gli script precedenti. Tuttavia, quando trasformate degli oggetti mediante uno script, i valori delle coordinate y differiscono dai valori impostati nell’interfaccia utente di Illustrator. Ad esempio, se applicate uno spostamento di 10 punti sull’asse Y, ovvero Y= +10, applicate anche una trasformazione Y = -10 punti per emulare lo stesso spostamento con lo scripting.

Modificare l’unità di misura

L’unità di misura predefinita di Illustrator sono i punti (un punto equivale a 0,3528 millimetri). Potete modificare l’unità usata da Illustrator per misure generiche, tracce e testo. In qualsiasi momento potete sostituire localmente l’unità predefinita durante l’inserimento dei valori nelle caselle di testo.

  • Per modificare l’unità di misura predefinita, scegliete Modifica > Preferenze > Unità (Windows) o Illustrator > Preferenze > Unità (Mac OS), quindi selezionate le unità per le opzioni Generali, Traccia e Testo. Se Mostra opzioni asiatiche è selezionato nelle preferenze Testo, potete anche selezionare una unità specifica per il testo asiatico.
Nota:

L’opzione di misura Generale si applica ai righelli e consente di misurare la distanza tra punti, spostare e trasformare gli oggetti, impostare le spaziature di griglie e guide e creare le forme.

  • Per impostare l’unità di misura solo per il documento corrente, scegliete File > Imposta documento, scegliete l’unità di misura dal menu a comparsa Unità e fate clic su OK.
  • Per modificare l’unità di misura quando si immette un valore nella casella, fate seguire il valore da una delle seguenti abbreviazioni: pollice, pollici, ", millimetri, mm, Q (un Q equivale a 0,25 millimetri), centimetri, cm, punti, p, pt, pica, pc, pixel o px.
Suggerimento:

Se usate insieme pica e punti, potete immettere valori come XpY, dove X e Y rappresentano rispettivamente il numero di pica e di punti (ad esempio, 12p6 = 12 pica e 6 punti).

Usare la griglia

La griglia è solo visibile dietro al disegno nella finestra dell’illustrazione e non viene stampata.

  • Per visualizzare o nascondere la griglia, scegliete Visualizza > Mostra griglia o Visualizza > Nascondi griglia.
  • Per allineare gli oggetti alle griglie, scegliete Visualizza > Allinea alla griglia, selezionate l’oggetto da spostare e trascinatelo nella posizione desiderata.

    Quando i contorni sono a non più di due pixel dalla griglia, l’oggetto viene allineato al punto.

    Nota: se selezionate Visualizza > Anteprima pixel, l’opzione Allinea alla griglia diventa Allinea al pixel.

  • Per specificare la spaziatura tra le linee della griglia, lo stile della griglia (linee o punti), il colore della griglia, o se la griglia deve apparire davanti o dietro il disegno, scegliete Modifica > Preferenze > Guide e griglia (Windows) o Illustrator > Preferenze > Guide e griglia (Mac OS).
Allinea alla griglia
Grafica con griglia visualizzata

Usare le guide

Le guide vi consentono di allineare testo e oggetti grafici. Potete creare guide righello (linee rette orizzontali e verticali) e oggetti guida (oggetti vettoriali da convertire in guide). Le guide, come la griglia, non vengono stampate.

Potete scegliere due stili per le guide: a punti e a linee. Potete inoltre cambiare il colore applicando i colori predefiniti per le guide o i colori scelti con l’apposito selettore. Per impostazione predefinita, le guide sono sbloccate e potete quindi spostarle, modificarle, eliminarle o ripristinarle, ma potete anche scegliere di bloccarle in una posizione.

  • Per mostrare o nascondere le guide, scegliete Visualizza > Guide > Mostra guide o Visualizza > Guide > Nascondi guide.
  • Per modificare le impostazioni delle guide, scegliete Modifica > Preferenze > Guide e griglia (Windows) o Illustrator > Preferenze > Guide e griglia (Mac OS).
  • Per bloccare le guide, selezionate Visualizza > Guide > Guide bloccate.

Creare le guide

  1. Se i righelli non sono visualizzati, scegliete Visualizza > Mostra righelli.
  2. Portate il puntatore sul righello sinistro per creare una guida verticale, su quello superiore per una orizzontale.
  3. Trascinate la guida nella posizione desiderata.

    Per convertire oggetti vettoriali in guide, selezionateli e scegliete Visualizza > Guide > Crea guide.

    Nota:

    Per facilitare il lavoro con più guide, spostatele in un livello a parte.

  4. Per limitare le guide a una tavola da disegno invece che all’intera area di lavoro, selezionate lo strumento Tavola disegno e trascinate le guide sulla tavola da disegno.

Spostare, eliminare o rilasciare le guide

  1. Se le guide sono bloccate, selezionate Visualizza > Guide > Guide bloccate.
  2. Effettuate una delle seguenti operazioni:
    • Per spostare la guida, trascinatela o copiatela.

    • Per eliminare la guida, premete il tasto Backspace (Windows) o il tasto Canc (macOS) oppure scegliete Modifica > Taglia o Modifica > Cancella.

    • Per eliminare tutte le guide, selezionate Visualizza > Guide > Cancella guide.

    • Per rilasciare la guida, riconvertitela in un normale oggetto grafico, selezionate la guida, quindi scegliete Visualizza > Guide > Rilascia guide.

Allineare oggetti ai punti di ancoraggio e alle guide

  1. Selezionate Visualizza > Allinea al punto.
  2. Selezionate l’oggetto da spostare e posizionate il puntatore nel punto esatto che desiderate allineare ai punti di ancoraggio e alle guide.

    Nota:

    quando allineate al punto, l’allineamento dipende dalla posizione del puntatore, non dai contorni dell’oggetto trascinato.

  3. Trascinate l’oggetto nella posizione desiderata.

    Quando il puntatore è a non più di due pixel da un punto di ancoraggio o da una guida, viene allineato al punto. In caso di allineamento, la forma del puntatore passa da freccia piena a freccia vuota.

Usare le guide sensibili

Le guide sensibili sono guide di allineamento temporanee visualizzate quando create o manipolate gli oggetti o le tavole da disegno. Consentono di allineare, modificare e trasformare gli oggetti o le tavole da disegno rispetto ad altri oggetti, tavole da disegno o entrambi, allineando e visualizzando la posizione X e Y e i valori delta. Potete specificare il tipo di guide sensibili e commenti visualizzati (ad esempio etichette misure, evidenziazione oggetto o etichette) impostando le preferenze per le guide sensibili.

Le guide sensibili sono attive per impostazione predefinita.

  1. Per attivarle o disattivarle, scegliete Visualizza > Guide sensibili.

  2. Potete usare le guide sensibili nei seguenti modi:
    • Quando create un oggetto con gli strumenti penna o forma, usate le guide sensibili per posizionare i punti di ancoraggio del nuovo oggetto in relazione a un oggetto esistente. Oppure, quando create una nuova tavola da disegno, usate le guide sensibili per posizionarla accanto a un’altra tavola da disegno o a un oggetto.

    • Quando create un oggetto con gli strumenti penna o forma oppure quando trasformate un oggetto, usate le linee di costruzione delle guide sensibili per posizionare i punti di ancoraggio in base ad angoli predefiniti, ad esempio di 45 o 90 gradi. Specificate questi angoli nelle preferenze per le guide sensibili.

    • Quando spostate un oggetto o una tavola da disegno, usate le guide sensibili per allineare l’oggetto o la tavola da disegno selezionata ad altri oggetti o tavole da disegno. L’allineamento si basa sulla geometria degli oggetti e delle tavole da disegno. Quando avvicinate gli oggetti al bordo o al punto centrale di altri oggetti, vengono visualizzate le guide.

    • Quando trasformate un oggetto, le guide sensibili sono visualizzate automaticamente per agevolare le operazioni di trasformazione.

    Potete modificare il momento e il modo con cui le guide sensibili sono visualizzate impostando le preferenze per le Guide sensibili.

    Nota:

    Se la modalità Allinea alla griglia o Anteprima pixel è attivata, non potete usare le guide sensibili (anche se il comando è selezionato).

Impostare le preferenze per le guide sensibili

Scegliete Modifica > Preferenze > Guide sensibili (Windows) o Illustrator > Preferenze > Guide sensibili (Mac OS) per impostare le seguenti preferenze:

Colore

Imposta il colore delle guide.

Guide di allineamento

Visualizza le linee guida generate lungo il centro o i contorni di oggetti geometrici, tavole da disegno e pagine al vivo. Queste guide vengono generate quando spostate gli oggetti ed effettuate operazioni quali disegnare forme di base, usare lo strumento penna o trasformare oggetti.

Etichette ancoraggi/tracciati

Visualizza informazioni quando i tracciati si intersecano e quando sono centrati su un punto di ancoraggio.

Etichette misure

Visualizzano informazioni per molti strumenti (ad esempio, strumenti di disegno o di testo) riguardanti la posizione del cursore quando viene collocato su un punto di ancoraggio. Durante la creazione, la selezione, lo spostamento o la trasformazione degli oggetti, visualizza la distanza delta x e y rispetto alla posizione originaria dell’oggetto. Quando premete Maiusc mentre è selezionato uno strumento di disegno, viene visualizzata la posizione iniziale.

Evidenziazione oggetto

Per evidenziare l’oggetto mentre trascinate il puntatore attorno ad esso. Il colore di evidenziazione corrisponde a quello del livello dell’oggetto.

Strumenti di trasformazione

Per visualizzare informazioni quando ridimensionate, ruotate e inclinate gli oggetti.

Guide di costruzione

Visualizza le guide durante la creazione di nuovi oggetti. Specificate gli angoli a cui devono essere tracciate le guide dai punti di ancoraggio di un oggetto vicino. Potete impostare fino a sei angoli. Immettete un angolo nella casella Angoli selezionata, selezionate un set di angoli dal menu a comparsa Angoli o personalizzate un set di angoli selezionandolo dal menu a comparsa e modificandone un valore. L’anteprima riflette le impostazioni.

Tolleranza per effetto calamita

Per specificare a quanti punti si deve trovare il puntatore da un altro oggetto affinché le guide sensibili si attivino.

Guide sensibili
Impostazione delle preferenze per le guide sensibili

Misurare la distanza tra gli oggetti

Utilizzate lo strumento misura per calcolare la distanza fra due punti e visualizzare i risultati nel pannello Info.

  1. Selezionate lo strumento misura . Selezionate e tenete premuto lo strumento contagocce per visualizzarlo nel pannello Strumenti.

  2. Effettuate una delle seguenti operazioni:
    • Fate clic sui due punti tra i quali desiderate misurare la distanza.

    • Fate clic sul primo punto e trascinate fino al secondo punto. Tenete premuto Maiusc e trascinate per vincolare lo strumento a multipli di 45°.

      Nel pannello Info sono visualizzati i valori relativi alle distanze orizzontale e verticale dagli assi x e y, alle distanze orizzontale e verticale assolute, alle distanze totali e all’angolo.

Panoramica del pannello Info

Utilizzate il pannello Info (Finestra > Informazioni) per avere informazioni sull’area su cui si trova il puntatore e sugli oggetti selezionati.

  • Quando un oggetto è selezionato e lo strumento selezione è attivo, il pannello Info mostra le coordinate x e y, la larghezza (L) e l’altezza (A) dell’oggetto. I valori di larghezza e altezza variano se è selezionata l’opzione Usa bordi anteprima nelle preferenze Generali. Quando l’opzione Usa bordi anteprima è selezionata, Illustrator include lo spessore della traccia (e altri attributi come le ombreggiature) nelle dimensioni dell’oggetto. Quando l’opzione è deselezionata, Illustrator misura solo le dimensioni definite dal tracciato vettoriale dell’oggetto.

  • Quando usate lo strumento penna o sfumatura o quando spostate una selezione, il pannello Info mostra le variazioni dei valori x (L), dei valori y (A), della distanza (D) e dell’angolo  mentre trascinate.

  • Con lo strumento zoom, il pannello Info visualizza il fattore di ingrandimento e le coordinate x e y quando rilasciate il pulsante del mouse.

  • Con lo strumento ridimensionamento, il pannello Info mostra la variazione percentuale di larghezza (W) e altezza (H), la nuova larghezza (L) e la nuova altezza (A) al termine del ridimensionamento. Con lo strumento rotazione o riflessione, nel pannello Info verranno visualizzate le coordinate del centro dell’oggetto e l’angolo di rotazione  o di riflessione .

  • Con lo strumento inclinazione, il pannello Info visualizza le coordinate del centro dell’oggetto, l’angolo dell’asse di inclinazione  e l’entità dell’inclinazione .

  • Con lo strumento pennello, il pannello Info visualizza le coordinate x e y e il nome del pennello corrente.

  • Selezionate Mostra opzioni nel menu del pannello o fate clic sulla doppia freccia della linguetta del pannello per visualizzare i valori dei colori di riempimento e di traccia dell’oggetto selezionato e il nome di eventuali pattern, sfumature o tinte applicate all’oggetto.

Nota:

Se selezionate più oggetti, il pannello Info visualizza solo le informazioni comuni a tutti gli oggetti selezionati.

Altri argomenti correlati

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online